Willkommen

Die Microsoft-Maushilfe bietet Informationen zu Ihrer Microsoft-Maus (oder Ihrem Trackball) und der dazugehörigen IntelliPoint-Software.

Auf der Microsoft-Hardwarewebsite finden Sie aktuelle Sofwareupdates, Informationen über neueste Hardwareprodukte und den Kauf von Hardwareprodukten im Internet.

In der Windows-Hilfe finden Sie Informationen über weitere Mauseinstellungen, die in dieser Hilfe nicht beschrieben werden.


Handbuch für den ergonomischen Umgang mit dem Computer

Das Microsoft Handbuch für den ergonomischen Umgang mit dem Computer enthält wichtige Informationen darüber, wie Sie die Arbeit am Computer so benutzerfreundlich und produktiv wie möglich gestalten können. Es hilft Ihnen außerdem dabei, das Risiko schmerzhafter Erkrankungen und körperlicher Beschwerden zu verringern.

Handbuch für den ergonomischen Umgang mit dem Computer jetzt öffnen


Aktualisieren der Maus in der Software

Normalerweise geben Sie während des IntelliPoint-Setups an, welches Mausmodell an Ihren Computer angeschlossen ist. Wenn Sie eine neue Maus an Ihren Computer anschließen, kann es allerdings sein, dass Sie die angegebene Maus manuell aktualisieren müssen.

So aktualisieren Sie die angeschlossene Microsoft-Maus
  1. Öffnen Sie [image] IntelliPoint.
  2. Klicken Sie auf der Registerkarte Tasten unter Angeschlossenes Gerät auf die Maus, die Sie verwenden.

    Wenn Sie sich nicht sicher sind, welchen Modellnamen Ihre Microsoft-Maus hat, schauen Sie auf der Unterseite der Maus nach.

Anmerkung

Wenn Sie den Mausmodellnamen auf ein anderes als das angeschlossene Modell aktualisieren, ändern sich die verfügbaren Optionen der Software. Es hat jedoch keine Auswirkungen auf die Funktionen der Maus.

Verwandte Themen
Registerkarte 'Tasten'


Neubelegen von Maustasten

Die IntelliPoint-Software verfügt über Standardbefehle für jede Maustaste. Sie können die Maustasten jedoch mit anderen Befehlen belegen und sie so Ihrer persönlichen Arbeitsweise anpassen. Sie können sogar Tasten deaktivieren, die Sie gelegentlich versehentlich drücken, z.B. die Radtaste.

So belegen Sie eine Taste global neu
  1. Öffnen Sie [image] IntelliPoint.
  2. Stellen Sie auf der Registerkarte Tasten sicher, dass unter Angeschlossenes Gerät die angeschlossene Maus ausgewählt ist.
  3. Klicken Sie in der Liste unter der Taste, die Sie neu belegen möchten, auf einen Befehl.

    Zum Deaktivieren einer Taste wählen Sie die Option Deaktiviert.

Anmerkung

Der Befehl Klicken muss der rechten oder linken Maustaste zugeordnet sein. Sie können diesen Befehl nach Wunsch aber auch weiteren Tasten zuordnen.

Verwandte Themen
Tastenbelegungsoptionen
Verwenden der Bildschirmlupe
Neubelegen von Maustasten für ein bestimmtes Programm
Öffnen eines Programms, einer Webseite oder einer Datei mit einer Maustaste
So belegen Sie eine Maustaste mit einer Tastenkombination
Wiederherstellen der Standardtastenbelegungen


Neubelegen von Maustasten für ein bestimmtes Programm

Mit programmspezifischen Funktionen können Sie den Funktionsumfang Ihrer Microsoft-Maus erweitern. Falls Sie zum Beispiel bei der Arbeit mit Microsoft Word die Maustaste nur selten verwenden, können Sie ihr einen häufiger genutzten Befehl wie etwa Rückgängig oder Kopieren zuordnen.

So belegen Sie eine Maustaste für ein bestimmtes Programm neu
  1. Öffnen Sie [image] IntelliPoint.
  2. Stellen Sie auf der Registerkarte Tasten sicher, dass unter Angeschlossenes Gerät die angeschlossene Maus ausgewählt ist.
  3. Aktivieren Sie das Kontrollkästchen Programmspezifische Einstellungen aktivieren, und klicken Sie auf Einstellungen.
  4. Klicken Sie unter Programme auf Hinzufügen, wählen Sie die entsprechende Programmdatei (EXE-Datei) aus, und klicken Sie auf Öffnen.

    Das ausgewählte Programm wird der Liste Programme hinzugefügt.

  5. Klicken Sie in der Liste unter der Taste, die Sie neu belegen möchten, auf einen Befehl.
  6. Um eine Tastenbelegung zu testen, ohne das Dialogfeld Programmspezifische Einstellungen zu schließen, klicken Sie auf Übernehmen, und verwenden Sie dann die neu belegte Taste im ausgewählten Programm.
  7. Wenn Sie alle Tasten für das ausgewählte Programm neu belegt haben, klicken Sie auf OK.

Verwandte Themen
Neubelegen von Maustasten
Öffnen eines Programms, einer Webseite oder einer Datei mit einer Maustaste
So belegen Sie eine Maustaste mit einer Tastenkombination


Öffnen eines Programms, einer Webseite oder einer Datei mit einer Maustaste

Sie können eine Ihrer Maustasten neu konfigurieren, um damit Programme, Dateien oder Webseiten zu öffnen. Wenn Sie zum Beispiel häufig den Microsoft-Rechner benötigen und die Radtaste nicht für ihre Standardfunktion verwenden, können Sie diese Taste so konfigurieren, dass der Rechner aufgerufen wird.

So öffnen Sie Programme, Webseiten oder Dateien mit einer Maustaste
  1. Öffnen Sie [image] IntelliPoint.
  2. Stellen Sie auf der Registerkarte Tasten sicher, dass unter Angeschlossenes Gerät die angeschlossene Maus ausgewählt ist.
  3. Klicken Sie in der Liste unter dem Namen der Taste, die Sie mit einer Tastenkombination belegen möchten, auf Starten... (benutzerdefiniert).
  4. Wählen Sie diese Option, klicken Sie auf Weiter, und geben Sie den Pfad zum Speicherort des Objekts ein oder wählen Sie diesen aus.

    Wenn Sie den genauen Speicherpfad kennen, geben Sie diesen ein. Sie geben z.B. für den Pfad zu einer PowerPoint-Präsentation auf Laufwerk C Folgendes ein:

    C:\arbeit\praesentation.ppt

    Zum Starten eines Programms, z.B. Rechner, geben Sie Folgendes ein:

    C:\windows\system32\calc.exe

    Zur Angabe einer Webseite, z.B. MSN, geben Sie Folgendes ein:

    http://www.msn.de

  5. Zum Abschluss klicken Sie auf Fertig stellen.

Verwandte Themen
Neubelegen von Maustasten
Neubelegen von Maustasten für ein bestimmtes Programm
So belegen Sie eine Maustaste mit einer Tastenkombination


Belegen einer Maustaste mit einer Tastenkombination

Im Dialogfeld Tastenbelegung können Sie eine Taste mit einer Tastenkombination belegen, wie z.B. STRG+P (Drucken). Für Tastenkombinationen können Sie eine oder mehrere der verfügbaren Zusatztasten (STRG, UMSCHALT, ALT und bei einigen Tastaturen ALT Gr) in Verbindung mit einer Standardtaste, wie z.B. einer Buchstaben- oder Zahlentaste, verwenden.

So belegen Sie eine Maustaste mit einer Tastenkombination
  1. Öffnen Sie [image] IntelliPoint.
  2. Stellen Sie auf der Registerkarte Tasten sicher, dass unter Angeschlossenes Gerät die angeschlossene Maus ausgewählt ist.
  3. Klicken Sie in der Liste unter dem Namen der Taste, die Sie mit einer Tastenkombination belegen möchten, auf Tastaturbefehl.
  4. Drücken Sie die Tastenkombination (z.B. STRG+P), die Sie für die Maustaste belegen möchten.

    Solange Sie keine gültige Tastenkombination eingeben, wird im Dialogfeld Tastenbelegung der Text Keine angezeigt.

  5. Wenn Sie eine neue Tastenkombination festlegen möchten, klicken Sie auf Löschen, und geben Sie die neue Tastenkombination ein. Klicken Sie zum Abschluss auf OK.

Verwandte Themen
Neubelegen von Maustasten
Neubelegen von Maustasten für ein bestimmtes Programm


Wiederherstellen der Standardtastenbelegungen

Sie haben die Möglichkeit, die Standardtastenbelegungen von IntelliPoint wiederherzustellen.

So stellen Sie die Standardtastenbelegungen wieder her
  1. Öffnen Sie [image] IntelliPoint.
  2. Klicken Sie auf der Registerkarte Tasten auf Standard wiederherstellen.

Verwandte Themen
Registerkarte 'Tasten'


Ändern des Bildlaufs mit dem Mausrad

Mit dem Bildlauffeature können Sie die Geschwindigkeit ändern, mit der sich Bildschirminhalte bewegen, wenn Sie das Rad vertikal und horizontal drehen. (Nicht alle Mausmodelle verfügen über eine horizontale Bildlauffunktion.) Bei Bedarf können Sie den Bildlauf vollständig deaktivieren.

So ändern Sie das Bildlaufverhalten des Mausrads
  1. Öffnen Sie [image] IntelliPoint.
  2. Stellen Sie auf der Registerkarte Tasten sicher, dass unter Angeschlossenes Gerät die angeschlossene Maus ausgewählt ist.
  3. Stellen Sie auf der Registerkarte Bildlauf sicher, dass Vertikalen Bildlauf aktivieren ausgewählt ist.
  4. Ziehen Sie den Schieberegler unter Vertikaler Bildlauf auf eine beliebige Position zwischen den Einstellungen Langsam und Schnell.

    Wenn die OptionHorizontaler Bildlauf zur Verfügung steht, können Sie auch hierfür die Bildlaufgeschwindigkeit ändern.

  5. Klicken Sie auf Übernehmen.
  6. Zum Testen der neuen Bildlaufgeschwindigkeit können Sie ein Dokument oder eine Webseite öffnen und einen Bildlauf durchführen.
So deaktivieren Sie den Bildlauf
  • Wenn Sie den vertikalen Bildlauf deaktivieren möchten, deaktivieren Sie das Kontrollkästchen Vertikalen Bildlauf aktivieren.

    Wenn Sie den horizontalen Bildlauf deaktivieren möchten, deaktivieren Sie das Kontrollkästchen Horizontalen Bildlauf mit 4-Wege-Radtaste aktivieren.

Anmerkung

Wenn Sie häufig mit umfangreichen Dokumenten oder Webseiten arbeiten, können Sie den beschleunigten Bildlauf aktivieren, mit dem Sie den Bildlauf durch schnelleres Drehen des Rads weiter beschleunigen können. Klicken Sie auf Erweitert, um die beim Bildlauf zurückgelegte Entfernung anzupassen.

Verwandte Themen
Registerkarte 'Bildlauf'


Verwenden der Bildschirmlupe

Mit der Bildschirmlupe können Sie Text und Bilder in einem Abschnitt des Bildschirms wie mit einem Vergrößerungsglas vergrößern. Sie können damit zum Beispiel einen kleinen Absatz mit Text auf einer Webseite lesen oder einen Teil eines Fotos in einem Bildbearbeitungsprogramm bearbeiten.

Wenn nicht bereits als Standardeinstellung eine Taste Ihrer Maus mit dem Befehl Zoomfunktion belegt ist, können Sie ihn einer Taste zuordnen, die Sie normalerwesie nicht verwenden. Informationen über die Neubelegung von Maustasten finden Sie unter Verwandte Themen am Ende dieses Abschnitts.

So aktivieren und deaktivieren Sie die Bildschirmlupe
  • Rufen Sie die Bildschirmlupe auf, indem Sie die mit dem Befehl Zoomfunktion belegte Taste betätigen.

    Zum Deaktivieren der Bildschirmlupe betätigen Sie diese Taste erneut.

So ändern Sie die Größe der Bildschirmlupe
  1. Klicken Sie die entsprechende Maustaste zum Aktivieren der Bildschirmlupe.
  2. Halten Sie die Taste gedrückt, und bewegen Sie Ihre Maus. Wenn Sie die Maus nach unten und nach rechts bewegen, wird die Bildschirmlupe größer. Wenn Sie die Maus nach unten und nach links bewegen, wird die Bildschirmlupe kleiner.

So ändern Sie den Vergrößerungsgrad
  1. Klicken Sie die entsprechende Taste zum Aktivieren der Bildschirmlupe.
  2. Halten Sie die Taste gedrückt, und drehen Sie das Mausrad, um den Vergrößerungsgrad zu ändern. Zum Erhöhen des Vergrößerungsgrades rollen Sie das Rad von sich weg, zum Verringern des Vergrößerungsgrades rollen Sie das Rad zu sich hin.

Anmerkungen

  • Die anderen Maustasten verfügen bei aktivierter Bildschirmlupe über ihre normalen Funktionen.
  • Die Einstellungen der Bildschirmlupe bleiben auch für die spätere Verwendung erhalten. Wenn Sie die Bildschirmlupe bei einem höheren Vergrößerungsgrad deaktivieren, wird sie bei der nächsten Verwendung diesen Vergrößerungsgrad aufweisen.
  • Die Bildschirmlupe kann zwischen 30 und 90 Prozent des Bildschirms ausfüllen.
  • Es gibt fünf Vergrößerungsgrade: 1,5fach, 2fach, 3fach, 4fach und 5fach.

Verwandte Themen
Neubelegen von Maustasten
Neubelegen von Maustasten für ein bestimmtes Programm


Verwenden des Präzisionsreglers

Verwenden Sie den Präzisionsregler, um die Zeigergeschwindigkeit zur präzisen Zielsteuerung in Spielen zu verlangsamen. In der Standardeinstellung ist der Präzisionsregler auf 50 Prozent der regulären Geschwindigkeit eingestellt. Diese Einstellung kann jedoch geändert werden.

  1. Öffnen Sie [image] IntelliPoint.
  2. Belegen Sie auf der Registerkarte Tasten eine Maustaste mit dem Präzisionsregler.
  3. Legen Sie im Dialogfeld Tastenbelegung für Präzisionsregler dessen Geschwindigkeit fest, indem Sie den Schieberegler auf einen Prozentwert der regulären Zeigergeschwindigkeit bewegen.
  4. Klicken Sie auf den gewünschten Modus des Präzisionsreglers.
  5. Zum Testen des Präzisionsreglers führen Sie einen der folgenden Schritte durch:
    • Für den Modus 'Gedrückt halten' halten Sie die dem Präzisionsregler zugewiesene Taste gedrückt und bewegen die Maus.
    • Für den Modus 'Ein-/Ausschalten' drücken Sie die dem Präzisionsregler zugewiesene Taste kurz und bewegen die Maus.
  6. Klicken Sie auf OK.

Verwandte Themen
Tastenbelegungsoptionen
Neubelegen von Maustasten für ein bestimmtes Programm
Wiederherstellen der Standardtastenbelegungen
Verwenden des Gamingschalters


Verwenden des Gamingschalters

Mit dem Gamingschalter können Sie bis zu zwei häufig verwendete Tastenfolgen für Spiele aufzeichnen und wiedergeben, wie z.B. solche zum Auswählen von Waffen.

So zeichnen Sie eine Gamingschalter-Belegung auf
  1. Halten Sie die dem Gamingschalter zugewiesene Taste eine Sekunde lang gedrückt, um den Aufzeichnungsmodus zu aktivieren.
  2. Halten Sie die Taste weiter gedrückt, und geben Sie die gewünschte Tastenfolge oder Tastenkombination ein (bis zu 16 Tasten).
  3. Lassen Sie die Taste anschließend los.
  4. Wiederholen Sie die Schritte 1 bis 3, um eine zweite Tastenfolge für Spiele aufzuzeichnen.
So geben Sie eine Gamingschalter-Belegung in Echtzeit wieder
  1. Drücken Sie die dem Gamingschalter zugewiesene Taste.
  2. Wenn Sie zwei Tastenfolgen für Spiele aufgezeichnet haben, drücken Sie die Taste erneut, um zwischen beiden zu wechseln.
So ersetzen oder löschen Sie eine Gamingschalter-Belegung
  1. Drücken Sie die dem Gamingschalter zugewiesene Taste, um die Tastenfolge für Spiele wiederzugeben, die Sie ersetzen oder löschen möchten.
  2. Führen Sie einen der folgenden Schritte durch:
    • Zum Ersetzen einer Tastenfolge führen Sie die Schritte unter "So zeichnen Sie eine Gamingschalter-Belegung auf" weiter oben in diesem Abschnitt durch.
    • Zum Löschen einer Tastenfolge halten Sie die Gamingschalter-Taste fünf Sekunden lang gedrückt, ohne dabei Tasten auf der Tastatur zu drücken.

Anmerkungen

  • Die aufgezeichneten Tastenfolgen für Spiele gehen beim Abmelden oder Herunterfahren des Computers verloren.
  • Wenn Sie mehr als zwei Tastenfolgen für Spiele aufzeichnen möchten, belegen Sie weitere Tasten mit der Gamingschalter-Funktion. Wenn Sie beispielsweise zwei Tasten mit der Gamingschalter-Funktion belegen, können Sie insgesamt vier Tastenfolgen aufzeichnen.

Verwandte Themen
Neubelegen von Maustasten
Belegen einer Maustaste mit einer Tastenkombination
Verwenden des Präzisionsreglers


Ändern der Doppelklickgeschwindigkeit

Mit der Funktion für die Doppelklickgeschwindigkeit kann die Klickgeschwindigkeit geändert werden, auf die Programme reagieren. Falls ein Programm nicht reagiert, wenn Sie auf ein Element doppelklicken, können Sie hier die Doppelklickgeschwindigkeit anpassen.

So passen Sie die Doppelklickgeschwindigkeit an
  1. Öffnen Sie [image] IntelliPoint.
  2. Passen Sie den Regler auf der Registerkarte Aktivitäten entsprechend an.
  3. Doppelklicken Sie auf den Ordner unter Testfeld, um die neue Einstellung zu testen.

    Wiederholen Sie die Schritte 2 und 3, falls sich der Ordner nicht öffnen lässt.


Vereinfachtes Ziehen durch KlickEinrasten

Sie können das Verschieben und Markieren von Objekten einfacher gestalten, indem Sie Ihre Maus so einrichten, dass Sie die Maustaste nicht gedrückt halten müssen. Mit der Funktion KlickEinrasten müssen Sie zum Verschieben und Markieren nur ein Mal mit der Maustaste klicken (anstatt sie gedrückt zu halten). Wenn Sie fertig sind, drücken Sie die Maustaste erneut.

So aktivieren Sie "KlickEinrasten"
  1. Öffnen Sie [image] IntelliPoint.
  2. Aktivieren Sie auf der Registerarte Aktivitäten unter KlickEinrasten das Kontrollkästchen KlickEinrasten aktivieren.

Nach dem Aktivieren von KlickEinrasten können Sie auf Einstellungen klicken und festlegen, wie lange die Maustaste gedrückt werden muss, um "einzurasten."

Anmerkung

Diese Funktion wird nur unter Windows XP unterstützt.


Anpassen der Zeigergeschwindigkeit einer Maus

Einige neuere optische bzw. Laser-Mausgeräte verfügen über eine höhere Genauigkeit am Bildschirm und bewegen den Zeiger mit doppelter Geschwindigkeit. Falls Ihnen die Steuerung des Mauszeigers Probleme bereitet, können Sie die Geschwindigkeit auf ein geeignetes Niveau verringern.

So passen Sie die Zeigergeschwindigkeit an
  1. Öffnen Sie [image] IntelliPoint.
  2. Wenn Sie auf der Registerkarte Bewegung unter Geschwindigkeit den Schieberegler nach links schieben, verlangsamt sich die Zeigergeschwindigkeit. Wenn Sie den Schieberegler nach rechts schieben, erhöht sich die Geschwindigkeit.

Verwandte Themen
Verwenden des Präzisionsreglers


Standardmäßige IntelliPoint-Tasten- und Radbelegungen

Die folgende Liste enthält die Standardtastenbelegungen für Microsoft-Mausprodukte. Mithilfe der IntelliPoint-Software können Sie die Tasten nach Wunsch neu belegen. Bei Bedarf (falls Sie z.B. Linkshänder sind) können Sie auch die Funktionen der linken und rechten Taste tauschen.

Anmerkung

Einige der hier aufgelisteten Funktionen stehen nicht bei allen Mausmodellen zur Verfügung.

Taste | Verwendung
Links Klicken Bewegen Sie den Zeiger auf ein Objekt auf dem Bildschirm, und drücken und lösen Sie schnell die linke Taste.
Doppelklicken Bewegen Sie den Zeiger auf ein Objekt auf dem Bildschirm, und drücken und lösen Sie schnell die linke Taste zweimal hintereinander. Bei Bedarf können Sie die Doppelklickgeschwindigkeit an Ihre Anforderungen anpassen.
Ziehen eines Objekts Bewegen Sie den Zeiger auf ein Objekt auf dem Bildschirm. Klicken Sie mit der linken Taste, halten Sie diese gedrückt, und verschieben Sie das Objekt an die gewünschte Stelle. Lassen Sie dann die linke Taste los.
Rechts | Rechtsklick Bewegen Sie den Zeiger an die entsprechende Stelle auf dem Bildschirm, und klicken Sie anschließend mit der rechten Maustaste, um ein Kontextmenü oder andere programmspezifische Funktionen aufzurufen.
Rad Bildlauf oder Zoom In bildlauffähigen Fenstern können Sie sich mit dem Mausrad bewegen. (Bildlauffähige Fenster verfügen über eine Bildlaufleiste.) Diese Funktion entspricht in etwa dem Klicken auf die Bildlaufpfeile oder dem Drücken der BILD AUF- und BILD AB-TASTEN.
Vertikaler Bildlauf In einem bildlauffähigen Fenster bewegen Sie sich nach unten, indem Sie das Mausrad zu sich hin drehen, und nach oben, indem Sie das Mausrad von sich weg drehen.
Horizontaler Bildlauf (nur bestimmte Modelle) In einem bildlauffähigen Fenster bewegen Sie sich nach rechts, indem Sie das Mausrad nach rechts neigen, und nach links, indem Sie das Mausrad nach links neigen.
Datenzoom Mit dieser Funktion können Sie einen Ordner (innerhalb eines Programms wie Arbeitsplatz oder Windows Explorer) mit dem Mausrad erweitern oder reduzieren.
Zum Erweitern eines Ordners bewegen Sie den Zeiger auf das (+)-Symbol des Ordners (dieses zeigt an, dass der Ordner erweitert werden kann) und halten die UMSCHALTTASTE gedrückt, während Sie das Rad von sich weg bewegen.
Zum Reduzieren eines Ordners bewegen Sie den Zeiger auf das (-)-Symbol des Ordners (dieses zeigt an, dass der Ordner reduziert werden kann), und halten die UMSCHALTTASTE gedrückt, während Sie das Rad in Ihre Richtung bewegen.
Zoomen Einige Programme (wie Microsoft Word und Microsoft Excel) bieten eine Zoomfunktion, mit der Sie den Vergrößerungsfaktor des Bildschirms ändern können.
Zum Vergrößern und Verkleinern (in einem Programm, das dieses Feature unterstützt) können Sie die STRG-Taste gedrückt halten und das Rad dann von sich weg bewegen (um die Ansicht zu vergrößern) oder in Ihre Richtung drehen (um die Ansicht zu verkleinern).
Radtaste Verwenden Sie das Rad wie eine Taste (d.h. drücken und lösen Sie es), um zwischen den Programmen umzuschalten, die auf dem Computer geöffnet sind.
Zusatztasten Zurück und Vorwärts Mit den Zusatztasten können Sie in Programmen wie Webbrowsern, die die Befehle Zurück und Vorwärts unterstützen, vorwärts und rückwärts navigieren.
Zoomfunktion Einmaliges Klicken öffnet die Bildschirmlupe, nochmaliges Klicken schließt die Bildschirmlupe.

Verwandte Themen
Tastenbelegungsoptionen
Neubelegen von Maustasten
Ändern des Bildlaufs mit dem Mausrad


Tastenbelegungsoptionen

In dieser Liste finden Sie die Befehle, die Sie den Tasten Ihrer Maus zuordnen können.

Befehl | Beschreibung
Klick | Wählt das Objekt aus, auf das Sie zeigen, setzt die Einfügemarke, verschiebt Text oder Objekte.
Rechtsklick | Zeigt Kontextmenüs an.
Nächstes Fenster | Das nächste Fenster wird zum aktiven Fenster.
Zurück | In Browserfenstern wird damit die zuletzt besuchte Seite angezeigt.
Vorwärts (Browser) | In Browserfenstern wird damit die Seite angezeigt, die Sie geöffnet hatten, bevor Sie auf die Schaltfläche Zurück geklickt haben.
AutoBildlauf | Führt einen automatischen Bildlauf durch ein Dokument oder eine Webseite aus. Legen Sie die Bildlaufgeschwindigkeit fest, indem Sie die Maus aufwärts oder abwärts bewegen. Mit dieser Funktion können Sie Dokumente freihändig lesen.
Mittelklick | Diese Funktion ist mit AutoBildlauf identisch. In Kombination mit der UMSCHALTTASTE können Sie mit einem Mittelklick oder mit AutoBildlauf Objekte in CAD-Anwendungen drehen .
Deaktiviert | Deaktiviert die Maustaste.
ALT | Diese Funktion entspricht dem Drücken der ALT-TASTE auf der Tastatur.
Schließen | Schließt das aktive Dokument oder Fenster.
Kopieren (Strg+C) | Kopiert den ausgewählten Text oder das ausgewählte Element in die Zwischenablage.
Strg | Diese Funktion entspricht dem Drücken der STRG-TASTE auf der Tastatur.
Ausschneiden (Strg+X) | Verschiebt den ausgewählten Text in die Zwischenablage.
Löschen | Löscht den ausgewählten Text, das ausgewählte Element oder ein anderes ausgewähltes Objekt.
Doppelklick | Mit dieser Funktion hat das einfache Klicken mit der Maustaste den Effekt eines Doppelklicks.
Eingabe | Diese Funktion entspricht dem Drücken der EINGABETASTE auf der Tastatur.
Programm beenden | Beendet das aktive Programm.
Zoomfunktion | Verwendet die Bildschirmlupe, um einen Bildschirmausschnitt zu vergrößern.
Maximieren | Vergrößert das aktive Fenster auf Maximalgröße.
Gamingschalter | Lässt Sie eine Maustaste mit bis zu zwei Spielbefehlsfolgen belegen. Somit können Sie eine häufig verwendete Waffen- oder Spielaktion schnell aufzeichnen und wiedergeben.
Minimieren | Minimiert das aktive Fenster zu einer Schaltfläche auf der Taskleiste.
Neu | Diese Funktion entspricht dem Befehl Neu im Menü Datei.
Öffnen | Diese Funktion entspricht dem Befehl Öffnen im Menü Datei.
Einfügen (Strg+V) | Fügt Text aus der Zwischenablage in das aktive Fenster ein.
Präzisionsregler | Mit dieser Funktion wechseln Sie zwischen der regulären Zeigergeschwindigkeit und der Geschwindigkeit des Präzisionsreglers (10 bis 90 Prozent der regulären Geschwindigkeit), um während eines Spiels auf Tastendruck eine präzisere Steuerung zu erhalten.
Wiederherstellen | Hebt einen vorangegangenen Rückgängig-Vorgang wieder auf.
Umschalt | Diese Funktion entspricht dem Drücken der UMSCHALTTASTE auf der Tastatur.
Desktop ein-/ausblenden | Mit dieser Funktion lassen sich alle geöffneten Fenster minimieren beziehungsweise in ihren vorigen Zustand zurücksetzen.
Rückgängig (Strg+Z) | Macht die letzte Aktion rückgängig.
Vergrößern | Vergrößert Text und Bilder im aktiven Fenster.
Verkleinern | Verkleinert Text und Bilder im aktiven Fenster.
Tastaturbefehl... | Hiermit können Sie eine Maustaste mit einer Tastenkombination belegen.
Starten...(benutzerdefiniert) | Öffnet ein bestimmtes Programm, eine Webseite oder eine Datei, die Sie festgelegt haben.

Verwandte Themen
Standardmäßige IntelliPoint-Tasten- und Radbelegungen
Neubelegen von Maustasten
So belegen Sie eine Maustaste mit einer Tastenkombination
Öffnen eines Programms, einer Webseite oder einer Datei mit einer Maustaste


Registerkarte 'Tasten'

Auf der Registerkarte Tasten können Sie die an Ihren Computer angeschlossene Maus auswählen und die Aktionen der verschiedenen Maustasten festlegen.

Option | Beschreibung
Angeschlossenes Gerät | In diesem Dialogfeld wird der Name der Microsoft-Maus angezeigt, die beim IntelliPoint-Setup ausgewählt wurde. Stellen Sie sicher, dass die gewählte Maus dem Namen auf der Unterseite Ihrer Maus entspricht.
Tastenbefehlslisten | Zeigt an, welcher Befehl der ausgewählten Maustaste zugeordnet ist. Anmerkung Der Befehl Klicken muss der rechten oder linken Maustaste zugeordnet sein. Wenn Sie möchten, können Sie diesen Befehl auch weiteren Tasten zuordnen.
Standard wiederherstellen | Stellt die standardmäßige IntelliPoint-Tastenbelegung für die Maus wieder her.
Programmspezifische Einstellungen aktivieren | Aktivieren Sie dieses Kontrollkästchen, wenn Sie programmspezifische Tastenbelegungen erstellen oder ändern möchten. Klicken Sie auf Einstellungen, um das Dialogfeld Programmspezifische Einstellungen zu öffnen, in dem Sie programmspezifische Tastenbelegungen erstellen oder ändern können.

Verwandte Themen
Neubelegen von Maustasten
Neubelegen von Maustasten für ein bestimmtes Programm
Verwenden der Bildschirmlupe
Öffnen eines Programms, einer Webseite oder einer Datei mit einer Maustaste
Belegen einer Maustaste mit einer Tastenkombination


Registerkarte 'Bildlauf'

Auf der Registerkarte Bildlauf können Sie die Funktionsweise des Mausrads anpassen.

Anmerkung

Der horizontale Bildlauf ist nur bei bestimmten Mausmodellen möglich.

Option | Beschreibung
Wählen Sie die Geschwindigkeit für den vertikalen Bildlauf aus | Hiermit legen Sie fest, um wie viele Zeilen oder Bildschirmseiten Sie beim Bildlauf vorrücken. Durch das Verschieben des Schiebereglers nach rechts werden die Bildlaufschritte größer.
Vertikalen Bildlauf aktivieren | Aktiviert oder deaktiviert den vertikalen Bildlauf. Wenn Sie das Bildlaufrad nicht verwenden, können Sie den vertikalen Bildlauf deaktivieren.
Beschleunigten Bildlauf aktivieren | Hiermit können Sie noch schneller in einem Dokument blättern, wenn Sie das Mausrad schneller bewegen. Diese Funktion bietet sich an, wenn Sie häufig durch umfangreiche Dokumente oder Webseiten blättern. Klicken Sie auf Erweitert, um die Bildlaufgeschwindigkeit von Bildschirminhalten festzulegen, wenn Sie das Mausrad noch schneller bewegen.
Wählen Sie die Geschwindigkeit für den horizontalen Bildlauf aus | Falls für Ihr Modell verfügbar, können Sie mit dieser Funktion festlegen, wie weit der seitliche Bildlauf erfolgt, wenn Sie das Mausrad nach links oder rechts neigen. Durch das Verschieben des Schiebereglers nach rechts werden die Bildlaufschritte größer.
Horizontalen Bildlauf mit 4-Wege-Radtaste aktivieren | Aktiviert oder deaktiviert den horizontalen Bildlauf. Wenn Sie das Bildlaufrad nicht verwenden, können Sie den horizontalen Bildlauf deaktivieren.

Verwandte Themen
Ändern des Bildlaufs mit dem Mausrad
Verwenden der Bildschirmlupe


Registerkarte 'Aktivitäten'

Auf der Registerkarte Aktivitäten können Sie Einstellungen vornehmen, um die Maus effizienter einzusetzen.

Option | Beschreibung
Doppelklickgeschwindigkeit | Anpassen der Doppelklickgeschwindigkeit. Klicken Sie auf den Ordner Testfeld, um die Einstellung zu testen. Falls sich der Ordner nicht öffnen lässt, wählen Sie eine langsamere Einstellung.
KlickEinrasten | Hiermit können Sie mit einem Mausklick einen Textblock markieren oder ein Objekt verschieben (ohne die Maustaste gedrückt zu halten). Wenn KlickEinrasten aktiviert ist, wird die Maus durch einfaches Klicken eingerastet. Durch erneutes Klicken wird KlickEinrasten wieder aufgehoben. Klicken Sie auf Einstellungen, um festzulegen, wie lange die Maustaste gedrückt werden muss, um das Klicken "einzurasten".

Anmerkung

KlickEinrasten wird nur unter Windows XP unterstützt.

Verwandte Themen
Ändern der Doppelklickgeschwindigkeit
Vereinfachtes Ziehen durch KlickEinrasten


Registerkarte 'Schnurlos'

Auf der Registerkarte Schnurlos können Sie den Batteriestand überprüfen und bei einigen Modellen Informationen über die Signalqualität Ihrer schnurlosen Maus anzeigen lassen. Wenn Sie über eine Bluetooth-Maus verfügen, befindet sich auf der Registerkarte auch eine Verknüpfung zum Handbuch für Bluetooth-Verbindungen.

Anmerkung

Die Registerkarte Schnurlos wird von IntelliPoint nur angezeigt, wenn es sich bei der angeschlossenen Microsoft-Maus um ein schnurloses Modell handelt.

Batteriestand

Im Bereich Informationen zur Batterie wird der Batteriestand für das schnurlose Zeigegerät angezeigt. Die drei möglichen Werte sind:

Batteriestand | Bedeutung
Gut | Die Batterien müssen nicht gewechselt werden.
Niedrig | Sie sollten neue Batterien bereithalten.
Sehr niedrig | Sie sollten die Batterien auswechseln, um sicherzustellen, dass die Maus weiterhin ordnungsgemäß funktioniert.
Signalqualität

Im Bereich Signalqualität wird die Signalqualität der schnurlosen Maus angezeigt (nur bei bestimmten Modellen). Es gibt zwei Qualitätsstufen:

Signalqualität | Bedeutung
Hoch | Die Signalqualität ist gut.
Niedrig | Es gibt ein Problem mit der Signalqualität. Klicken Sie auf Problembehandlung, um Hilfe für die Verbesserung des schnurlosen Signals zu erhalten.
Verbindung

Klicken Sie auf Verbinden, um Ihre Bluetooth-Maus erstmalig oder erneut anzuschließen.

Verwandte Themen
Problembehandlung für schnurlose Geräte
Problembehandlung für schnurlose Geräte (Bluetooth-Geräte)


Reinigen der Maus

Das Reinigen der Microsoft-Maus ist einfach und verhindert, dass sich Schmutz ansammelt und die Zeigergenauigkeit dadurch beeinträchtigt wird. Wie Sie das Gerät reinigen, hängt vom verwendeten Maustyp ab.

Warnung

Vor der Reinigung sollten Sie die Maus stets vom Computer trennen (bzw. bei einer schnurlosen Maus die Batterien entfernen).

So reinigen Sie die Oberfläche, das Mausrad und den optischen Sensor
  • Befeuchten Sie ein fusselfreies Tuch oder ein Wattestäbchen mit milder Seifenlauge, und wischen Sie die Oberfläche der Maus, das Mausrad und den optischen Sensor vorsichtig ab.
So reinigen Sie einen Trackball oder eine Mauskugel
  1. Entnehmen Sie den Trackball bzw. die Mauskugel aus der Kugelhalterung.
  2. Befeuchten Sie ein fusselfreies Tuch mit milder Seifenlauge, und wischen Sie die die Kugel vorsichtig ab, bis alle Unreinheiten entfernt sind.

    Sie können Staub und Fusselteilchen auch mit einem Klebeband von der Kugel entfernen.

  3. Befeuchten Sie ein Baumwolltuch mit milder Seifenlauge, und reiben Sie die Kugelhalterung vorsichtig aus, um die Oberfläche nicht zu beschädigen.


Anschließen einer Bluetooth-Maus

Das Handbuch für Bluetooth-Verbindungen enthält die für das Anschließen einer schnurlosen Microsoft-Maus mit Bluetooth-Technologie benötigten Informationen. Sie sollten dieses Handbuch lesen, um Ihre Maus ordnungsgemäß zu installieren. Sie können es jedoch jederzeit erneut aufrufen, wenn Sie die Maus erneut anschließen möchten.

Wichtig

Falls die Verbindung Ihres Bluetooth-Geräts getrennt ist, müssen Sie möglicherweise eine Tastatur oder Maus mit Kabel anschließen, um die Schritte im Handbuch für Bluetooth-Verbindungen auszuführen.

Handbuch für Bluetooth-Verbindungen jetzt öffnen

Verwandte Themen
Problembehandlung für schnurlose Geräte (Bluetooth-Geräte)


Problembehandlung der Maus

In diesem Kapitel werden möglicherweise auftretende allgemeine Fragen zur Microsoft-Maus und zur IntelliPoint-Software beantwortet. Wenn mit einer schnurlosen Microsoft-Maus Verbindungsprobleme auftreten, finden Sie weitere Informationen in der Problembehandlung für schnurlose Geräte in diesem Hilfesystem.

Installation der Maus

Wie verwende ich die Hilfe und die IntelliPoint-Software, wenn meine Maus nicht funktionsfähig ist?

Wenn Ihre Maus nicht funktioniert, können Sie sich mithilfe der Tastatur und der IntelliPoint-Software durch dieses Hilfesystem bewegen.

So öffnen Sie IntelliPoint und ändern Einstellungen mithilfe der Tastatur
  1. Öffnen Sie mit STRG+ESC das Menü Start.
  2. Navigieren Sie mit den Pfeiltasten zu Alle Programme (bzw. Programme, je nach Betriebssystem), drücken Sie die EINGABETASTE, navigieren Sie zu Microsoft-Maus, drücken Sie die EINGABETASTE, navigieren Sie zu Microsoft-Maus, und drücken Sie erneut die EINGABETASTE.
  3. Wechseln Sie im Dialogfeld Eigenschaften von Maus mit STRG+TAB zur entsprechenden Registerkarte.
  4. Wechseln Sie mit TAB zum nächsten Element der aktiven Registerkarte (dieses wird hervorgehoben), und wählen Sie das Element dann gegebenenfalls mit der EINGABETASTE aus.

    Wenn Sie Ihre Einstellungen vorgenommen haben, drücken Sie TAB bis OK ausgewählt ist, und drücken Sie dann die EINGABETASTE, um die Änderungen zu übernehmen und IntelliPoint zu schließen.

So navigieren Sie mit der Tastatur durch die Hilfedatei
  1. Wechseln Sie bei geöffnetem Hilfesystem mit STRG+TAB zwischen den Registerkarten Inhalt und Suchen.
  2. Geben Sie auf der Registerkarte Suchen einen Suchbegriff ein und drücken Sie die EINGABETASTE, um die verfügbaren Themen anzeigen zu lassen. Wechseln Sie mit TAB zur Liste der Themen.

    Wählen Sie auf der Registerkarte Inhalt mit den Pfeiltasten das gewünschte Thema aus, und zeigen Sie es mit der EINGABETASTE an.

Meine Maus hat zwei Stecker oder einen Stecker und einen Adapterstecker, und ich weiß nicht, welchen ich verwenden soll.

Einige Mausmodelle von Microsoft verfügen über eine Kombination von USB-Kabel (Universal Serial Bus) und PS/2-Adapterstecker. Wenn Sie einen USB-Anschluss haben, können durch die Verwendung des USB-Steckers Systemressourcen eingespart werden, und Sie können die Maus ein- und ausstecken, während Windows ausgeführt wird.

Anmerkungen

  • Fahren Sie den Computer immer herunter, und schalten Sie ihn erneut ein, bevor Sie eine Maus oder ein anderes Gerät an den PS/2-Anschluss anschließen.
  • Nur die im Lieferumfang enthaltenen Stecker werden für die Verwendung mit Microsoft-Mausgeräten unterstützt.

Ich kann meinen Computer nicht starten, wenn ich den USB-Stecker verwende.

Möglicherweise unterstützen die Systemeinstellungen Ihres Computer keine USB-Maus (Universal Serial Bus).

Versuchen Sie, den PS/2-Adapter anzuschließen und die Maus mit dem PS/2-Mausanschluss am Computer zu verbinden.

Anmerkung

Fahren Sie den Computer immer herunter, und schalten Sie ihn aus, bevor Sie Geräte an den PS/2-Anschluss anschließen oder von diesem trennen.

IntelliPoint-Setup

Wenn ich die IntelliPoint-Software installiere, wird das Setup erst ausgeführt, wenn ich ein anderes Mausprogramm entferne.

Wenn bereits eine Maussoftware auf Ihrem System installiert ist, können Sie IntelliPoint möglicherweise nicht installieren, bis Sie die vorhandene Maussoftware deinstalliert haben. Einige Computerhersteller installieren eine Maussoftware für die mitgelieferte Maus.

So entfernen Sie die vorhandene Maussoftware
  1. Klicken Sie auf Start, klicken Sie auf Systemsteuerung (verwenden Sie unbedingt die klassische Ansicht), und doppelklicken Sie auf Software.
  2. Wählen Sie unter Zurzeit installierte Programme die Maussoftware aus, die Sie entfernen möchten, und klicken Sie anschließend auf Ändern (oder auf Entfernen, falls verfügbar).
  3. Folgen Sie den Anweisungen auf dem Bildschirm zum Entfernen der vorhandenen Maussoftware. Wenn Sie die zu entfernende Maussoftware nicht finden können, lesen Sie in der Dokumentation Ihres Computers nach oder wenden Sie sich an den Computerhersteller.
IntelliPoint-Software

Einige Registerkarten der IntelliPoint-Software sind nicht vorhanden.

Die in der IntelliPoint-Software angezeigten Registerkarten sind abhängig von der angeschlossenen Maus. Beispielsweise wird die Registerkarte Bildlauf nur angezeigt, wenn eine Maus mit Mausrad angeschlossen ist. Ebenso wird die Registerkarte Schnurlos nur angezeigt, wenn bestimmte schnurlose Mausmodelle angeschlossen sind.

Wenn eine für Ihre Maus zutreffende Registerkarte der IntelliPoint-Software nicht angezeigt wird, überprüfen Sie, ob auf der Registerkarte Tasten die richtige Maus ausgewählt ist. Wenn das Problem weiterhin besteht, müssen Sie die IntelliPoint-Software möglicherweise neu installieren. Achten Sie darauf, beim Setup die richtige Maus auszuwählen.

Auf der IntelliPoint-Registerkarte "Tasten" wird ein anderes Mausmodell als das angeschlossene angezeigt.

Die auf der Registerkarte Tasten angezeigte Maus bestimmt die aufgelisteten Tasten. Die Anzahl der Tasten und deren Position hängt vom verwendeten Mausmodell ab.

Normalerweise wird während der IntelliPoint-Installation ermittelt, welche Maus an den Computer angeschlossen ist. Unter Umständen müssen Sie jedoch die angezeigte Maus anhand der Liste unter Angeschlossenes Gerät manuell aktualisieren. Den Produktnamen finden Sie auf der Unterseite der Maus.

Einige Features der IntelliPoint-Software funktionieren nicht in allen Programmen.

Einige Features der IntelliPoint-Software sind möglicherweise nicht mit bestimmten Programmen kompatibel. Die Programme müssen die Standardfunktionen von Windows verwenden, damit bestimmte IntelliPoint-Features funktionieren.

Verwendung der Maus

Ich möchte die Größe der Bildschirmlupe ändern, weiß jedoch nicht wie.

So verändern Sie die Größe der Bildschirmlupe
  1. Betätigen Sie die entsprechende Taste zum Aufrufen der Bildschirmlupe.
  2. Halten Sie diese Taste gedrückt und ändern Sie die Größe der Bildschirmlupe, indem Sie die Maus bewegen. Vergrößern Sie das Fenster, indem Sie die Maus nach unten und nach rechts bewegen, oder verkleinern Sie das Fenster, indem Sie die Maus nach oben und nach links bewegen.

Gelegentlich wird die Bildschirmlupe automatisch deaktiviert.

Wenn eine Maustaste global dem Befehl Zoomfunktion zugeordnet ist, Sie dieser Taste in einem bestimmten Programm aber eine andere Funktion zugeordnet haben (oder umgekehrt), kann es sein, dass IntelliPoint die Bildschirmlupe automatisch deaktiviert, wenn Sie von einem Programm, in dem die Bildschirmlupe erkannt wird, in ein Programm wechseln, in dem sie nicht erkannt wird.

Bisher konnte ich Objekte in einem CAD-Programm mithilfe des Mausrads drehen, das funktioniert nun nicht mehr.

In früheren Versionen von IntelliPoint war das Mausrad der Funktion AutoBildlauf zugeordnet, mit der Objekte in CAD-Programmen gedreht werden konnten. In der vorliegenden Version ist das Mausrad der Funktion Nächstes Fenster zugeordnet. Wenn Sie das Mausrad (oder eine andere Taste) wieder zu AutoBildlauf (oder Mittelklick) zuordnen möchten, können Sie das jetzt tun.

Nach der Neubelegung einer Maustaste bleibt die UMSCHALTTASTE immer aktiviert, auch wenn ich sie nicht gedrückt halte.

Wenn Sie eine Maustaste mit einem anderen Befehl belegen, kann möglicherweise die UMSCHALTTASTE aktiv sein, wenn Sie die neu belegte Taste drücken, während Sie bestimmte Tasten der Tastatur verwenden. Das ist die Folge einer Störung zwischen den von der Tastatur gesendeten Hardwareinformationen und den von der benutzerdefinierten Maustaste gesendeten Softwarecodes. Um dieses Problem zu beheben, drücken Sie die UMSCHALTTASTE, um die Aktivierung der UMSCHALTTASTE zu deaktivieren, und drücken Sie anschließend beim Betätigen einer Taste der Tastatur nicht gleichzeitig eine Maustaste.

Der Mauszeiger bewegt sich nicht gleichmäßig auf dem Bildschirm.

Möglicherweise ist die Maus verschmutzt, dadurch kann die Leistung beeinträchtigt werden. Reinigen Sie die Maus.

Stellen Sie bei einer Maus mit optischem Sensor sicher, dass Sie sie auf einer Oberfläche verwenden, die die Leistung nicht beeinträchtigt. Der Sensor arbeitet auf Oberflächen mit sichtbarer Struktur am besten. Er ist nicht für Oberflächen ohne sichtbare Struktur (wie Glas) oder stark reflektierenden Flächen (wie Spiegel oder glänzende Flächen) geeignet. Unter Umständen arbeitet der Sensor schlecht auf sich häufig wiederholenden Mustern (wie Zeitschriften oder Zeitungsfotografien).

Gelegentlich kann ich den Mauszeiger auf dem Bildschirm nicht finden (er scheint ausgeblendet zu sein).

Es gibt zwei Möglichkeiten:

  • Gelegentlich wird der Zeiger so weit an den Rand des Bildschirms verschoben, dass er nicht mehr sichtbar ist. Verschieben Sie den Zeiger in unterschiedliche Richtungen, bis Sie den Mauszeiger auf dem Bildschirm wieder sehen können.
  • Bei bestimmten Programmen wird der Mauszeiger absichtlich ausgeblendet, wenn er sich in einem bestimmten Bereich befindet. Verschieben Sie den Zeiger in einen anderen Bereich, und überprüfen Sie, ob der Mauszeiger wieder angezeigt wird.

Die Maus arbeitet unregelmäßig auf meinem Laptopcomputer.

Einige Laptopcomputer verfügen über ein internes Zeigegerät, das Störungen bei der Microsoft-Maus hervorrufen kann, wenn diese am PS/2-Anschluss angeschlossen ist.

Wählen Sie eine der folgenden Vorgehensweisen, um dieses Problem zu beheben:

  • Falls die Maus über einen USB-Stecker verfügt und der Laptopcomputer über einen USB-Anschluss, schließen Sie die Maus an den USB-Anschluss an.
  • Deaktivieren Sie das interne Zeigegerät unter Verwendung des BIOS-Setup-Programms (Basic Input/Output System), oder wählen Sie einen automatischen Erkennungsmodus, sofern das Programm eine dieser Optionen bereitstellt. Weitere Informationen über das Deaktivieren des internen Zeigegeräts erhalten Sie in der Begleitdokumentation für Ihren Laptopcomputer.

    • Die Maus arbeitet mit meiner Switchbox nicht ordnungsgemäß.

    Die IntelliPoint-Software wird auf Switchboxen nicht unterstützt. Wenn Sie eine Switchbox verwenden, sind einige der IntelliPoint-Features möglicherweise nicht funktionsfähig, z.B. der Bildlauf und die Neubelegung von Tasten.

    Versuchen Sie das Problem folgendermaßen zu beheben:

    • Überprüfen Sie, ob die IntelliPoint-Software auf jedem Computer installiert ist.
    • Bewegen Sie die Maus nicht, wenn Sie von einem Computer auf einen anderen wechseln.
    • Wenn Mausrad und -taste nicht mehr funktionieren, starten Sie den Computer neu.

    Wenn andere Probleme mit der Switchbox auftreten, wenden Sie sich an Ihren Switchbox-Lieferanten.

    Maustasten

    Mindestens eine Maustaste funktioniert nicht, wenn ich darauf drücke.

    Die Microsoft-Maustasten haben bei der ersten Verwendung standardmäßige Belegungen. Einige dieser Tastenbefehle sind möglicherweise in dem von Ihnen verwendeten Programm nicht funktionsfähig. Beispielsweise ist die standardmäßige Belegung für die rechte Maustaste Rechtsklick, einige Programme unterstützen diesen Befehl jedoch nicht. Überprüfen Sie, ob die Taste in einem Programm funktionsfähig ist, bei dem Sie sich sicher sind, dass der Befehl unterstützt wird. Sie können die Taste auch mit einem anderen Befehl neu belegen.

    Möglicherweise ist die Taste auch mit einem Befehl belegt, den Sie nicht kennen. In der IntelliPoint-Software können Sie nachschlagen, welche Befehle den einzelnen Tasten zugewiesen sind.

    So legen Sie die Belegungen der Maustasten fest
    1. IntelliPoint öffnen.
    2. Stellen Sie auf der Registerkarte Tasten sicher, dass unter Angeschlossenes Gerät die angeschlossene Maus ausgewählt ist.
    3. Bewegen Sie den Zeiger auf die Felder der einzelnen Tasten. IntelliPoint zeigt dann die Position dieser Taste auf der Abbildung daneben an.

      Die Befehle für die einzelnen Tasten werden unter den Tastennamen angezeigt.

    Ich kann nicht doppelklicken.

    Möglicherweise müssen Sie in der IntelliPoint-Software auf der Registerkarte Aktivitäten die Doppelklickgeschwindigkeit anpassen.

    Mausrad

    Wenn ich das Rad drehe, passiert nichts.

    Wenn das Rad in Programmen mit geöffneten, bildlauffähigen Dokumenten nicht funktioniert (z.B. Microsoft Internet Explorer), überprüfen Sie, ob in IntelliPoint die Unterstützung des Rads aktiviert ist:

    1. IntelliPoint öffnen.
    2. Stellen Sie sicher, dass auf der IntelliPoint-Registerkarte Bildlauf das Kontrollkästchen Vertikalen Bildlauf aktivieren aktiviert ist.

    Wenn das Problem dadurch nicht behoben wird, installieren Sie die IntelliPoint-Software neu, und achten Sie darauf, dass während der Installation die richtige Maus ausgewählt wird.

    Anmerkung

    Wenn der Bildlauf in einigen Programmen (z.B. in Microsoft Word oder Internet Explorer) funktioniert, in anderen Programmen mit Bildlaufleisten jedoch nicht, kann es sein, dass diese Programme keinen Bildlauf per Mausrad unterstützen.

    Wenn ich das Rad drehe, wird gelegentlich das Fenster nicht mehr angezeigt.

    Sie können das Mausrad für den Bildlauf verwenden, es aber auch wie eine Taste benutzen. Durch Klicken des Mausrads wechseln Sie in andere geöffnete Programme auf dem Desktop. Es kann mitunter vorkommen, dass Sie während des Bildlaufs das Rad versehentlich drücken und unbeabsichtigt in ein anderes Programm wechseln. Es sieht dann so aus, als würde das aktive Fenster verschwinden, obwohl es auf Ihrem Desktop geöffnet bleibt. Wenn Sie zum vorigen Fenster zurückkehren möchten, klicken Sie so lange mit dem Mausrad, bis das Fenster wieder angezeigt wird. Sie können auch über die Windows-Taskleiste zum gewünschten Fenster wechseln.

    Um das Problem zu beheben, sollten Sie vermeiden, auf das Mausrad zu drücken.

    Sie können die Radtaste außerdem deaktivieren, wenn Sie das Rad nur für den Bildlauf verwenden möchten.

    So deaktivieren Sie die Radtaste
    1. IntelliPoint öffnen.
    2. Stellen Sie auf der Registerkarte Tasten sicher, dass unter Angeschlossenes Gerät die angeschlossene Maus ausgewählt ist.
    3. Klicken Sie in der Liste Radtaste auf Deaktiviert.
    Verwenden einer schnurlosen Maus (einschließlich Bluetooth)

    Wenn ich meine schnurlose Bluetooth-Maus verwende, tritt manchmal eine Verzögerung auf, bevor der Bildschirm reagiert.

    Um die Lebensdauer der Batterie zu verlängern, werden Bluetooth-Geräte nach 8-10 Minuten ohne Aktivität in den Ruhezustand versetzt. Es kann einige Sekunden dauern, bis das Bluetooth-Gerät erneut eine Verbindung hergestellt hat, wenn Sie nach diesem Ruhezustand die Arbeit erneut aufnehmen. Dadurch können Sie möglicherweise zwischen der Verwendung der Maus und der Reaktion auf dem Bildschirm eine Verzögerung feststellen.

    Meine schnurlose Bluetooth-Maus funktioniert nicht oder wird unter Windows nicht erkannt.

    Möglicherweise besteht keine Kommunikationsverbindung zwischen dem Bluetooth-Gerät und dem schnurlosen Transceiver. Um dieses Problem zu beheben, müssen Sie die schnurlose Verbindung Ihres Geräts zum Transceiver aktualisieren.

    So aktualisieren Sie die Verbindung vom Gerät zum schnurlosen Transceiver
    1. Klicken Sie auf Start, klicken Sie auf Systemsteuerung (verwenden Sie unbedingt die klassische Ansicht), und doppelklicken Sie auf Bluetooth-Geräte.
    2. Markieren Sie in der Liste die Bluetooth-Maus, die nicht ordnungsgemäß arbeitet, und klicken Sie anschließend auf Entfernen.
    3. Klicken Sie auf Start, zeigen Sie auf Alle Programme, zeigen Sie auf Microsoft-Maus, und klicken Sie auf Bluetooth-Verbindung für Maus.

    Wichtig

    Sie müssen die Schritte im Handbuch für Bluetooth-Verbindungen lesen und ausführen, um die Verbindung vom Gerät zum schnurlosen Transceiver zu aktualisieren.

    Ich möchte mit dem schnurlosen Transceiver für Bluetooth von Microsoft andere Bluetooth-Geräte verwenden, ich weiß jedoch nicht wie.

    Die schnurlose Bluetooth-Technologie ermöglicht Ihnen den Anschluss mehrerer kompatibler Geräte an den Computer. Sie können möglicherweise andere Bluetooth-Geräte mit dem schnurlosen Transceiver für Bluetooth von Microsoft verwenden, jedoch werden diese Verbindungen nicht immer von Microsoft unterstützt.

    Weitere Informationen zur Verwendung von anderen Bluetooth-Geräten mit dem schnurlosen Transceiver für Bluetooth von Microsoft finden Sie in der Dokumentation des neuen Geräts. Die Windows-Hilfe bietet ebenfalls Informationen über das Hinzufügen eines Bluetooth-Geräts zu Ihrem Computer.

    Die schnurlose Maus reagiert nicht, wenn ich den Zeiger bewegen oder auf eine Schaltfläche klicken möchte.

    Siehe Problembehandlung für schnurlose Geräte in diesem Hilfesystem.

    Wenn die oben aufgeführten Informationen zur Problembehandlung Ihre Frage nicht beantworten, gehen Sie wie folgt vor:

    • Lesen Sie die aktuellen Produktinformationen in der Infodatei.

      Infodatei jetzt öffnen

    • Auf der Microsoft-Hardwarewebsite erhalten Sie weitere Produktinformationen und IntelliPoint-Softwareupdates. Zum Aufrufen dieser Website wechseln Sie zu:

      www.microsoft.com/hardware

    • Weitere Informationen zum technischen Support finden Sie im Thema "Microsoft-Produktsupport" in dieser Hilfe.

    Verwandte Themen
    Problembehandlung für schnurlose Geräte
    Problembehandlung für schnurlose Geräte (Bluetooth-Geräte)
    Technischer Support


Problembehandlung für schnurlose Geräte

Seite 1 von 9

Auf den folgenden Seiten erhalten Sie Hilfe bei Problemen mit Ihrem schnurlosen Gerät (Maus oder Tastatur).

Wenn Ihre schnurlose Maus nicht funktioniert und Sie über eine Tastatur mit Kabel verfügen, navigieren Sie mit der Tastatur durch diese Problembehandlung. Mit der TAB-TASTE wechseln Sie zwischen den Elementen eines Themas, und mit der EINGABETASTE aktivieren Sie das ausgewählte Element.

Wenn Ihre Maus und Ihre Tastatur schnurlos sind, können Sie vorübergehend eine Maus mit Kabel anschließen, um diese Problembehandlung durchzuführen.

Klicken Sie auf Weiter, um mit der Problembehandlung fortzufahren.

Weiter>


Problembehandlung für schnurlose Geräte (Bluetooth-Geräte)

Seite 1 von 7

Auf den folgenden Seiten erhalten Sie Hilfe bei Problemen mit Ihrem schnurlosen Gerät (Maus oder Tastatur).

Wir empfehlen Ihnen, vor der Verwendung dieser Problembehandlung das Handbuch für Bluetooth-Verbindungen auszuführen. Dort erhalten Sie eine Schritt-für-Schritt-Anleitung für das Anschließen von Bluetooth-Geräten.

Handbuch für Bluetooth-Verbindungen jetzt öffnen

Wichtig

Sie müssen über eine funktionsfähige Tastatur und eine Maus verfügen, um das Handbuch für Verbindungen auszuführen.

Klicken Sie auf Weiter, um mit der Problembehandlung fortzufahren.

Weiter>


Infodatei

Die Infodatei (Info.txt) enthält aktuelle Informationen zur Microsoft-Maus und zur IntelliPoint-Software. Sie befindet sich auf der Microsoft IntelliPoint-CD-ROM und wird während der Installation der IntelliPoint-Software auf Ihre Festplatte kopiert.

Infodatei jetzt öffnen


Technischer Support

Falls Sie Fragen zu Ihrer Microsoft-Maus oder -Tastatur haben, gehen Sie wie folgt vor:

  1. Lesen Sie diese Hilfedatei, oder klicken Sie auf die Registerkarte Suchen, um Themen nach Stichwörtern zu durchsuchen.
  2. Lesen Sie den Abschnitt zur Problembehandlung in dieser Hilfedatei.
  3. Lesen Sie die aktuellen Produktinformationen in der Infodatei.

    Infodatei jetzt öffnen

  4. Auf der Microsoft-Hardwarewebsite erhalten Sie weitere Hardware-Produktinformationen und Softwareupdates. Zum Aufrufen dieser Website wechseln Sie zu:

    www.microsoft.com/hardware

Wenn keine der oben genannten Optionen Ihre Frage beantwortet, erhalten Sie in der Bedienungsanleitung des Geräts weiteren technischen Support.


ENDBENUTZER-LIZENZVERTRAG UND BESCHRÄNKTE GARANTIE

ENDBENUTZER-LIZENZVERTRAG FÜR MICROSOFT®-SOFTWARE ZUR VERWENDUNG MIT MICROSOFT-HARDWAREGERÄTEN

WICHTIG - BITTE SORGFÄLTIG LESEN: DIESER ENDBENUTZER-LIZENZVERTRAG ("EULA") IST EIN RECHTSGÜLTIGER VERTRAG ZWISCHEN IHNEN (ENTWEDER ALS NATÜRLICHER ODER ALS JURISTISCHER PERSON) UND DEM HERSTELLER ("HERSTELLER") DES COMPUTERSYSTEMS ODER DER COMPUTERSYSTEMKOMPONENTE ("COMPUTER"), DAS/DIE SIE ZUSAMMEN MIT DEM OBEN GENANNTEN MICROSOFT-PRODUKT ERWORBEN HABEN. DAS MICROSOFT-PRODUKT IST EINE KOMBINATION AUS SOFTWARE ("SOFTWARE") UND EINEM BEILIEGENDEN HARDWAREGERÄT ("HARDWARE"), DIE IHNEN BEIDE ZUSAMMEN MIT DEM NEUEN COMPUTER ZUR VERFÜGUNG GESTELLT WURDEN. WENN IHNEN DIE SOFTWARE NICHT ZUSAMMEN MIT EINEM NEUEN COMPUTER ZUR VERFÜGUNG GESTELLT WIRD, SIND SIE NICHT BERECHTIGT, DIE SOFTWARE ZU VERWENDEN. DIE SOFTWARE UMFASST COMPUTERSOFTWARE SOWIE ZULÄSSIGE KOPIEN, SPEICHERMEDIEN, DOKUMENTATION (GEDRUCKT ODER ELEKTRONISCH), ECHTHEITSZERTIFIKATE (CERTIFICATES OF AUTHENTICITY) UND DIESES EULA, DAS DIE SOFTWARELIZENZ, ALLGEMEINE BESTIMMUNGEN SOWIE DIE HERSTELLERGARANTIE UND BESCHRÄNKUNG DER HAFTUNG ENTHÄLT. DIESES EULA IST NUR GÜLTIG UND GEWÄHRT DEM ENDBENUTZER NUR LIZENZRECHTE, WENN DIE SOFTWARE ORIGINALE MICROSOFT-SOFTWARE IST. INDEM SIE DIE SOFTWARE INSTALLIEREN, KOPIEREN ODER ANDERWEITIG VERWENDEN, ERKLÄREN SIE SICH DAMIT EINVERSTANDEN, DURCH DIESES EULA GEBUNDEN ZU SEIN. FALLS SIE DIESEM EULA NICHT ZUSTIMMEN, SIND DER HERSTELLER UND MICROSOFT NICHT BEREIT, DIE SOFTWARE AN SIE ZU LIZENZIEREN. IN DIESEM FALLE SIND SIE NICHT BERECHTIGT, DIE SOFTWARE ZU VERWENDEN. FERNER SIND SIE VERPFLICHTET, SICH UNVERZÜGLICH MIT DEM HERSTELLER IN VERBINDUNG ZU SETZEN, UM VON DIESEM ZU ERFAHREN, WIE SIE DAS GESAMTE PRODUKT GEGEN RÜCKERSTATTUNG DES KAUFPREISES ZURÜCKGEBEN KÖNNEN. WENN SIE EINE FRAGE ZU DIESEM EULA HABEN, WENDEN SIE SICH BITTE AN DEN HERSTELLER, WIE IN DER BENUTZERDOKUMENTATION DES COMPUTERS ANGEGEBEN.

SOFTWARELIZENZ

Die SOFTWARE ist sowohl durch Urheberrechtsgesetze und internationale Urheberrechtsverträge als auch durch andere Gesetze und Abkommen über geistiges Eigentum geschützt. Die SOFTWARE wird lizenziert, nicht verkauft. Alle Eigentumsrechte und gewerblichen Schutzrechte an der SOFTWARE liegen bei Microsoft oder deren Lieferanten. Alle nicht ausdrücklich gewährten Rechte bleiben dem Hersteller, Microsoft und deren Lieferanten vorbehalten.

1. LIZENZGEWÄHRUNG. Durch dieses EULA werden Ihnen die folgenden Rechte gewährt:

INSTALLATION UND VERWENDUNG DER SOFTWARE. Wenn in diesem EULA nichts anderes bestimmt wird, sind Sie nur berechtigt, eine (1) Kopie der SOFTWARE auf einem einzigen COMPUTER, mit dem die HARDWARE verbunden ist, zu installieren, zu verwenden, auszuführen, darauf zuzugreifen oder in anderer Weise mit ihr zu interagieren ("ausführen"). Die SOFTWARE darf nicht gleichzeitig auf oder von verschiedenen Computern, einschließlich Arbeitsstationen, Terminals oder anderen digitalen elektronischen Geräten, installiert, angezeigt, freigegeben oder verwendet werden. Auch der gleichzeitige Zugriff auf die SOFTWARE auf oder von den genannten Geräten ist unzulässig.

SICHERUNGSKOPIE. Sie sind berechtigt, das Originalmedium, auf dem die SOFTWARE geliefert wurde, nur für Sicherungs- oder Archivierungszwecke aufzubewahren. Falls das Originalmedium zum Verwenden der SOFTWARE auf dem COMPUTER erforderlich ist, sind Sie berechtigt, nur für Archivierungszwecke eine einzige Sicherungskopie der SOFTWARE anzufertigen, jedoch nur, falls der Hersteller keine Sicherungskopie beigefügt hat. Das Anfertigen unerlaubter Kopien der SOFTWARE oder das Umgehen des von der SOFTWARE verwendeten Kopierschutzes stellt einen Gesetzesverstoß dar. Außer wie in diesem EULA ausdrücklich erlaubt, dürfen Sie in keinem anderen Fall Kopien der SOFTWARE oder der gedruckten Materialien, die der SOFTWARE beiliegen, anfertigen.

2. ANDERE BESCHRÄNKUNGEN.

WAHL DER SPRACH- UND PROZESSORVERSION. Sie sind lizenziert, nur eine der mitgelieferten Sprachversionen und eine der mitgelieferten Prozessorversionen zu verwenden, wenn die SOFTWARE in mehr als einer Sprachversion und/oder Prozessorversion enthalten ist.

SOFTWARE AUF ZWEI SPEICHERMEDIEN. Möglicherweise erhalten Sie die SOFTWARE auf mehr als einem Speichermedium. Unabhängig von Typ oder Größe der erhaltenen Medien dürfen Sie nur ein einziges Medium verwenden, das für Ihren COMPUTER geeignet ist. Sie sind nicht berechtigt, das andere Medium auf einem anderen Computer auszuführen. Sie sind nicht berechtigt, das andere Medium zu verleihen, zu vermieten, zu verleasen oder anderweitig an andere Benutzer/innen zu übertragen, es sei denn, dies geschieht als Teil einer autorisierten dauerhaften Übertragung der gesamten SOFTWARE und HARDWARE, wie im Abschnitt "Softwareübertragung" beschrieben.

SOFTWAREÜBERTRAGUNG. Sie sind berechtigt, alle Ihre Rechte aus diesem EULA nur als Teil einer Übertragung des COMPUTERS mit der HARDWARE dauerhaft zu übertragen, vorausgesetzt, Sie behalten keine Kopien zurück und übertragen zusammen mit der mitgelieferten HARDWARE die vollständige SOFTWARE (einschließlich aller Komponenten, der Medien und der gedruckten Materialien, aller Updates, dieses EULAs und, sofern anwendbar, des Certificate of Authenticity (Echtheitszertifikat)), und die/der Empfänger/in stimmt den Bestimmungen dieses EULAs zu. Sofern die SOFTWARE ein Update ist, muss jede Übertragung auch alle früheren Versionen der SOFTWARE umfassen.

VERMIETUNG. Sie sind nicht berechtigt, die SOFTWARE zu vermieten, zu verleasen oder zu verleihen.

UPDATES. Sie sind berechtigt, eine Updateversion der SOFTWARE gemäß den Bestimmungen dieses EULAs zu verwenden, falls Ihnen mit dieser Updateversion kein gesondertes EULA bereitgestellt wird. Ist dies jedoch der Fall, so wird Ihre Verwendung der Updateversion von diesem gesonderten EULA geregelt, vorausgesetzt, Sie sind zur Verwendung eines Produkts lizenziert, das vom Hersteller, von Microsoft oder von deren Lieferanten als für das Update geeignet bezeichnet wird ("Geeignetes Produkt"). SOFTWARE, die als Update gekennzeichnet ist, ersetzt und/oder ergänzt (und deaktiviert möglicherweise beim Aktualisieren eines Microsoft-Produkts) das mit dem COMPUTER gelieferte geeignete Produkt.

Einschränkungen im Hinblick auf Zurückentwicklung (Reverse Engineering), Dekompilierung und Disassemblierung. Sie sind nicht berechtigt, die SOFTWARE zurückzuentwickeln, zu dekompilieren oder zu disassemblieren, es sei denn, dass (und nur insoweit) diese Einschränkung durch das anwendbare Recht ausdrücklich untersagt ist.

TRENNUNG VON KOMPONENTEN. Die SOFTWARE wird als einheitliches Produkt lizenziert. Sie sind nicht berechtigt, ihre Komponenten für die Verwendung auf mehr als einem Computer zu trennen.

EINZELNER COMPUTER. Die SOFTWARE wird in Verbindung mit der HARDWARE als einheitliches integriertes Produkt lizenziert. Die SOFTWARE darf in Verbindung mit der HARDWARE nur wie in diesem EULA ausgeführt verwendet werden.

EINZIGES EULA. Diese SOFTWARE enthält möglicherweise mehrere Versionen dieses EULAs, wie z.B. mehrere Übersetzungen und/oder Medienversionen dieses EULAs (z.B. im Benutzerhandbuch und in der Software). In diesem Fall verfügen Sie nur über eine Lizenz zur Verwendung einer (1) Kopie der SOFTWARE.

NICHT ZUM WEITERVERKAUF BESTIMMTE SOFTWARE. Falls die SOFTWARE als "Nicht zum Weiterverkauf bestimmt" oder "NFR" (Not For Resale) gekennzeichnet ist, sind Sie, ungeachtet anderer Abschnitte dieses EULAs, nicht berechtigt, die SOFTWARE weiterzuverkaufen oder auf andere Weise für einen Gegenwert zu übertragen.

MARKEN. Dieses EULA gewährt Ihnen keinerlei Rechte in Verbindung mit Marken oder Dienstleistungsmarken von Microsoft oder deren Lieferanten.

PRODUKTSUPPORT. Der Produktsupport wird vom Hersteller und nicht von Microsoft oder deren Lieferanten oder ihren Tochterfirmen oder Niederlassungen zur Verfügung gestellt. In Ihrer Benutzerdokumentation finden Sie die Supportnummer des Herstellers.

3. URHEBERRECHT. Alle Eigentumsrechte und gewerblichen Schutzrechte an der SOFTWARE (einschließlich, aber nicht beschränkt auf Bilder, Fotografien, Animationen, Video, Audio, Musik, Text und "Applets", die in der SOFTWARE enthalten sind), den gedruckten Begleitmaterialien und jeder Kopie der SOFTWARE sind Eigentum von Microsoft oder deren Lieferanten. Alle Eigentumsrechte und gewerblichen Schutzrechte an Inhalten, die nicht in der SOFTWARE enthalten sind, auf die jedoch mit Hilfe der SOFTWARE zugegriffen werden kann, sind das Produkt des jeweiligen Inhaltseigentümers und können durch anwendbare Urheberrechtsgesetze und andere Gesetze und Abkommen über geistiges Eigentum geschützt sein. Dieses EULA gewährt Ihnen kein Recht, solche Inhalte zu verwenden. Die Verwendung von Onlinediensten, auf die mit Hilfe der SOFTWARE möglicherweise zugegriffen werden kann, unterliegt den jeweiligen Nutzungsbestimmungen dieser Dienste. Wenn diese SOFTWARE Dokumentation enthält, die nur in elektronischer Form zur Verfügung gestellt wird, dürfen Sie eine Kopie dieser elektronischen Dokumentation drucken. Sie sind nicht berechtigt, die die HARDWARE und die SOFTWARE begleitenden gedruckten Materialien zu vervielfältigen. Microsoft und deren Lieferanten behalten sich alle in diesem EULA nicht ausdrücklich gewährten Rechte vor.

4. AUSFUHRBESCHRÄNKUNGEN. Sie erkennen an, dass die unter diesem EULA lizenzierte SOFTWARE dem Exportrecht der USA unterliegt. Sie stimmen zu, alle anwendbaren internationalen und nationalen Gesetze und Regelungen einzuhalten, die für die SOFTWARE gelten, einschließlich der Regelungen der USA zur Exportkontrolle (Export Administration Regulations) sowie Beschränkungen im Hinblick auf Endbenutzer, Endbenutzung und Bestimmungsort, die von der Regierung der USA und anderen Regierungen erlassen wurden. Weitere Informationen finden Sie unter: http://www.microsoft.com/exporting.

5. HINWEIS ZUR JAVA-TECHNOLOGIE. Die SOFTWARE enthält möglicherweise Unterstützung für Programme, die in JAVA geschrieben wurden. DIE JAVA-TECHNOLOGIE IST NICHT FEHLERTOLERANT UND WURDE NICHT FÜR DIE VERWENDUNG ODER DEN WEITERVERKAUF ALS ONLINESTEUERSOFTWARE IN GEFAHRENTRÄCHTIGER UMGEBUNG ENTWICKELT ODER HERGESTELLT, IN DER STÖRUNGSFREIER BETRIEB ERFORDERLICH IST, WIE Z.B. IN NUKLEARTECHNISCHEN EINRICHTUNGEN, FLUGZEUGNAVIGATIONS- ODER -KOMMUNIKATIONSSYSTEMEN, IN DER FLUGSICHERUNG, IN MASCHINEN ZUR DIREKTEN LEBENSERHALTUNG ODER IN WAFFENSYSTEMEN, IN DENEN EIN AUSFALL DER JAVA-TECHNOLOGIE DIREKT ZU TODESFÄLLEN, PERSONENSCHÄDEN ODER SCHWER WIEGENDEN SACH- ODER UMWELTSCHÄDEN FÜHREN WÜRDE.

6. KÜNDIGUNG DER LIZENZ. Unbeschadet sonstiger Rechte sind der Hersteller, Microsoft und deren Lieferanten berechtigt, Ihre EULA-Rechte zu kündigen, sofern Sie gegen die Bestimmungen dieses EULAs verstoßen. In einem solchen Fall sind Sie verpflichtet, sämtliche Kopien der SOFTWARE und alle ihre Komponenten sowie die HARDWARE zu vernichten.

ALLGEMEINE BESTIMMUNGEN:

Die folgenden Bestimmungen gelten für die Softwarelizenz sowie für die Herstellergarantie und Beschränkung der Haftung.

1. BESCHRÄNKUNG DER HAFTUNG. Für Schadensersatz oder Ersatz vergeblicher Aufwendungen, gleich ob aus Vertragsverletzung, wegen Sach- oder Rechtsmängeln oder aus unerlaubter Handlung, gelten die folgenden Regelungen:

Der Hersteller haftet bei Vorsatz, grober Fahrlässigkeit, bei Verletzung von Leben, Körper oder der Gesundheit sowie bei Ansprüchen nach dem Produkthaftungsgesetz nach den gesetzlichen Vorschriften.

Wenn Sie die SOFTWARE und die HARDWARE in Deutschland erworben haben, haftet der Hersteller auch für leichte Fahrlässigkeit, wenn der Hersteller eine wesentliche Vertragspflicht verletzt. In diesen Fällen ist die Haftung des Herstellers auf typische und vorhersehbare Schäden beschränkt. In allen anderen Fällen einschließlich unerlaubter Handlung, und wenn Sie die SOFTWARE und die HARDWARE außerhalb Deutschlands erworben haben, haftet der Hersteller nicht für leichte Fahrlässigkeit.

2. ANWENDBARES RECHT. Wenn Sie die SOFTWARE und die HARDWARE in den USA erworben haben, unterliegt dieser Vertrag den Gesetzen des Staates Washington, USA. Wenn Sie die SOFTWARE und die HARDWARE in der Europäischen Union, in Island, Norwegen oder der Schweiz erworben haben, gilt das Recht des Landes, in dem Sie die SOFTWARE und die HARDWARE erworben haben. Wenn Sie die SOFTWARE und die HARDWARE in Kanada erworben haben, gelten für diesen Vertrag die Gesetze, die in der Provinz Ontario, Kanada, in Kraft sind, außer wo dies durch das örtlich anwendbare Recht ausdrücklich verboten wird, und alle hieran beteiligten Parteien unterwerfen sich unwiderruflich der Rechtsprechung der Gerichte der Provinz Ontario und stimmen ferner zu, jeden Prozess, der aus diesem EULA resultiert, an den Gerichten im Gerichtsbezirk von York, Provinz Ontario, zu beginnen. Wenn Sie die SOFTWARE und die HARDWARE außerhalb der oben aufgeführten Länder erworben haben, gilt möglicherweise das örtlich anwendbare Recht.

HERSTELLERGARANTIE UND BESCHRÄNKUNG DER HAFTUNG

HINWEIS: Die folgende Garantie ist nicht auf ein bestimmtes Gebiet beschränkt und beschränkt keine gesetzlichen Rechte, die Sie möglicherweise haben.

HERSTELLERGARANTIE. Der Hersteller garantiert Folgendes:

(a) DIE SOFTWARE wird für einen Zeitraum von neunzig (90) Tagen ab dem Datum, an dem Sie die SOFTWARE erhalten, entsprechend der begleitenden Verpackung und Dokumentation arbeiten, und

(b) DIE DER SOFTWARE beiliegende HARDWARE wird für einen Zeitraum von drei (3) Jahren ab dem Datum, an dem Sie die HARDWARE erhalten, frei von Material- und Verarbeitungsfehlern sein.

Falls entweder die SOFTWARE oder die HARDWARE dieser Garantie nicht entspricht, wird der Hersteller nach seiner Wahl entweder

(a) DIE SOFTWARE oder die HARDWARE reparieren oder ersetzen oder

(b) DEN FÜR DIE SOFTWARE und die HARDWARE gezahlten Preis (sofern ein solcher bezahlt wurde) zurückerstatten, vorausgesetzt, Sie geben die SOFTWARE und die HARDWARE mit einer Kopie Ihrer Kaufquittung an den Hersteller zurück.

Mit Ausnahme der Kosten, die bei Ihnen anfallen, können Sie dieses Recht kostenlos ausüben. Diese Herstellergarantie gilt nicht, wenn der Fehler der SOFTWARE oder der HARDWARE auf einen Unfall, Missbrauch oder falsche Anwendung zurückzuführen ist. Für jede Ersatz-SOFTWARE oder -HARDWARE gilt die Garantie für die restliche Zeit des ursprünglichen Garantiezeitraumes oder für dreißig (30) Tage, wobei der längere Zeitraum maßgebend ist.

BESCHRÄNKUNG DER HAFTUNG. Für Schadensersatz oder Ersatz vergeblicher Aufwendungen, gleich ob aus Vertragsverletzung, wegen Sach- oder Rechtsmängeln oder aus unerlaubter Handlung, gelten die folgenden Regelungen:

Der Hersteller haftet bei Vorsatz, grober Fahrlässigkeit, bei Verletzung von Leben, Körper oder der Gesundheit sowie bei Ansprüchen nach dem Produkthaftungsgesetz nach den gesetzlichen Vorschriften.

Wenn Sie die SOFTWARE und die HARDWARE in Deutschland erworben haben, haftet der Hersteller auch für leichte Fahrlässigkeit, wenn der Hersteller eine wesentliche Vertragspflicht verletzt. In diesen Fällen ist die Haftung des Herstellers auf typische und vorhersehbare Schäden beschränkt. In allen anderen Fällen einschließlich unerlaubter Handlung, und wenn Sie die SOFTWARE und die HARDWARE außerhalb Deutschlands erworben haben, haftet der Hersteller nicht für leichte Fahrlässigkeit.

REGISTRIERUNG. Sie müssen Ihren Erwerb der SOFTWARE und der HARDWARE nicht registrieren, damit diese Herstellergarantie gültig ist.

BEGÜNSTIGTER. Im durch das anwendbare Recht gestatteten Umfang wird diese Herstellergarantie nur Ihnen, dem ersten lizenzierten Benutzer der SOFTWARE und der HARDWARE, gewährt. Diese Herstellergarantie gilt für keine dritte Person. Eine Gültigkeit für andere Personen, einschließlich jeglicher Personen, an die Sie eine unter diesem EULA gestattete Übertragung vornehmen, ist nicht beabsichtigt (außer dies ist gesetzlich vorgeschrieben).


Wichtige Batterieinformationen

Vorsicht

Verwenden Sie ausschließlich Alkali-, Zink-Kohle- oder Zink-Chlor-Batterien vom Typ AA (LR6).

Allgemeine Hinweise

  • Halten Sie Batterien von Kindern fern.
  • Setzen Sie die Batterien entsprechend der Plus- und Minuspolmarkierungen (+)/(-) auf den Batterien und dem Batteriefach ein.
  • Verwenden Sie nicht gleichzeitig alte und neue Batterien oder unterschiedliche Sorten von Batterien (z.B. Zink-Kohle- und Alkalibatterien).
  • Entfernen Sie alte, schwache oder beschädigte Batterien sofort, und recyceln oder entsorgen Sie diese gemäß der örtlich und landesweit geltenden Vorschriften.
  • Wenn eine Batterie ausläuft, müssen Sie alle Batterien entfernen und gemäß den Anweisungen des Batterieherstellers und den örtlich und landesweit geltenden Vorschriften recyceln oder entsorgen. Säubern Sie das Batteriefach gründlich mit einem feuchten Papiertuch, bevor Sie neue Batterien einlegen, oder folgen Sie den Anweisungen des Batterieherstellers bezüglich der Reinigung. Wenn Batterieflüssigkeit mit Haut oder Kleidung in Berührung kommt, spülen Sie die betroffene Hautstelle sofort unter fließendem Wasser.
  • Entnehmen Sie die Batterien, wenn das Gerät für längere Zeit ungenutzt gelagert wird.

Besondere Sicherheitsvorkehrungen

Die unten aufgelisteten Vorkehrungen sollen verhindern, dass Elektrolytflüssigkeit freigesetzt wird. Beim Umgang mit Batterien sind folgende Vorgehensweisen untersagt:

  • Setzen Sie die Batterien nicht unsachgemäß ein. Überprüfen Sie vor dem Einsetzen die Plus- und Minuspolmarkierungen (+)/(-) auf den Batterien.
  • Batterien dürfen nicht geöffnet, durchstochen oder anderweitig beschädigt werden.
  • Erwärmen Sie Batterien nicht.
  • Werfen Sie Batterien nie in offenes Feuer, um sie zu entsorgen.

Ausgelaufene Elektrolytflüssigkeit ist ätzend, verursacht Verletzungen an Augen und Haut und kann beim Verschlucken zu Vergiftung führen.


Patente und Copyright

US-amerikanische und/oder internationale Patente ausstehend

Die in diesem Dokument enthaltenen Informationen, wie Hinweise auf URLs und andere Angaben zu Websites, können sich jederzeit ändern. Falls nicht anders gekennzeichnet, handelt es sich bei den hier genannten Beispielnamen für Firmen, Organisationen, Produkte, Domänen, E-Mail-Adressen, Logos, Personen, Orte und Ereignisse um frei erfundene Namen. Tatsächliche oder ableitbare Ähnlichkeiten mit existierenden Firmen, Organisationen, Produkten, Domänennamen, E-Mail-Adressen, Logos, Personen, Orten und Ereignissen sind nicht beabsichtigt. Die Einhaltung geltender Urheberrechtsbestimmungen obliegt dem Benutzer. Unter Berücksichtigung der im Urheberrecht verbrieften Rechte darf dieses Dokument ohne ausdrückliche schriftliche Genehmigung der Microsoft Corporation weder teilweise noch vollständig reproduziert, gespeichert, in Datenabrufsysteme aufgenommen oder auf irgendeinem Wege (elektronisch, mechanisch, durch Fotokopien, Aufzeichnungen oder auf andere Weise) übermittelt werden.

Unter Umständen verfügt Microsoft über Patente, Patentanwendungen, Markenzeichen, Urheberrechte oder andere Rechte an geistigem Eigentum, die sich auf Themen in diesem Dokument beziehen. Falls dies nicht ausdrücklich in einer schriflichen Lizenzvereinbarung mit Microsoft festgelegt wurde, gibt Ihnen die Bereitstellung dieses Dokuments keinerlei Nutzungsrechte auf diese Patente, Markenzeichen, Urheberrechte oder anderes geistiges Eigentum.

© 2005 Microsoft Corporation. Alle Rechte vorbehalten.

Microsoft, IntelliEye, IntelliMouse, MSN, PowerPoint und Windows sind in den USA und/oder anderen Ländern eingetragene Marken oder Marken der Microsoft Corporation.

Alle anderen Marken sind geschützte Marken ihrer jeweiligen Eigentümer.


Dialogfeld 'Tastenbelegung'

Im Dialogfeld Tastenbelegung können Sie eine Taste mit einer Tastenkombination belegen, wie z.B. STRG+P (Drucken). Für Tastenkombinationen können Sie eine oder mehrere der verfügbaren Zusatztasten (STRG, UMSCHALT, ALT und bei einigen Tastaturen ALT Gr) in Verbindung mit einer Standardtaste, wie z.B. einer Buchstaben- oder Zahlentaste, verwenden.

Option | Beschreibung
Tastenkombination | Drücken Sie die Tastenkombination, die Sie der Maustaste zuordnen möchten. Die Kombination wird im Feld angezeigt.
Löschen | Klicken Sie auf diese Schaltfläche, um der Maustaste eine andere Tastenkombination zuzuordnen.

Verwandte Themen
So belegen Sie eine Maustaste mit einer Tastenkombination
Neubelegen von Maustasten
Neubelegen von Maustasten für ein bestimmtes Programm


Dialogfeld 'Programmspezifische Einstellungen'

Im Dialogfeld Programmspezifische Einstellungen können Sie programmspezifische Tastenbelegungen für Ihre Microsoft-Maus erstellen. Wenn das Fenster des entsprechenden Programms aktiv ist, haben diese Tastenbelegungen Vorrang gegenüber der allgemeinen Belegung der Maustasten.

Option | Beschreibung
Programme | Zeigt die Programme an, für die Sie bestimmte Tastenbelegungen vorgenommen haben. Wenn Sie in diesem Feld auf ein Programm klicken, können Sie die Tastenbelegungen ändern.
Hinzufügen | Mit dieser Schaltfläche können Sie ein Programm hinzufügen, für das Sie programmspezifische Tastaturbelegungen vornehmen möchten. Wählen Sie das gewünschte Programm (die EXE-Datei) aus, und klicken Sie auf Öffnen. Nachdem Sie ein Programm zur Liste hinzugefügt haben, können Sie es auswählen und Tastenbelegungen dafür festlegen.
Entfernen | Mit dieser Schaltfläche wird ein Programm zusammen mit Tastenbelegungen, die Sie für dieses Programm definiert haben, aus der Liste entfernt.
Tastenbefehlslisten | Mit dieser Schaltfläche können Sie die den Maustasten zugeordneten Befehle ändern. Sie können jede Taste mit beliebigen Befehlen belegen. Dabei gilt eine Ausnahme: der Befehl Klicken muss der rechten oder der linken Maustaste zugeordnet sein.
Standard wiederherstellen | Stellt die standardmäßigen Tastenbelegungen für das ausgewählte Programm wieder her.

Vorsicht

Wenn Sie die Standardtastenbelegungen wiederherstellen, werden alle benutzerdefinierten Tastenbelegungen für das ausgewählte Programm gelöscht.

Verwandte Themen
Neubelegen von Maustasten für ein bestimmtes Programm
So belegen Sie eine Maustaste mit einer Tastenkombination
Öffnen eines Programms, einer Webseite oder einer Datei mit einer Maustaste


Dialogfeld 'Programm, Webseite oder Datei öffnen'

Mit dem Assistenten "Programm, Webseite oder Datei öffnen" können Sie ein Programm, eine Webseite oder eine Datei festlegen, die mit der entsprechenden Maustaste geöffnet werden soll.

Option | Beschreibung
Textfeld | Geben Sie den genauen Pfad zu dem zu startenden Programm (der EXE-Datei), der zu öffnenden Datei oder die vollständige Webadresse der gewünschten Website an.
Durchsuchen | Mit dieser Schaltfläche können Sie das zu startende Programm oder die zu öffnende Datei auswählen.

Beispiele>
C:\windows\notepad.exe
http://www.msn.de
C:\arbeit\praesentation.ppt

Verwandte Themen
Öffnen eines Programms, einer Webseite oder einer Datei mit einer Maustaste


Einrichten des Gamingschalters

Sie haben soeben eine Taste mit der Gamingschalter-Funktion belegt. Mit diesem Feature können Sie zwei häufig verwendete Tastenfolgen für Spiele aufzeichnen und zwischen beiden wechseln, wie z.B. solche zum Auswählen von Waffen.

So zeichnen Sie eine Gamingschalter-Belegung auf
  1. Halten Sie die dem Gamingschalter zugewiesene Taste eine Sekunde lang gedrückt, um den Aufzeichnungsmodus zu aktivieren.
  2. Halten Sie die Taste weiter gedrückt, und geben Sie die gewünschte Tastenfolge oder Tastenkombination ein (bis zu 16 Tasten).
  3. Lassen Sie die Taste anschließend los.
  4. Wiederholen Sie die Schritte 1 bis 3, um eine zweite Tastenfolge für Spiele aufzuzeichnen.
So geben Sie eine Gamingschalter-Belegung wieder
  1. Drücken Sie die dem Gamingschalter zugewiesene Taste.
  2. Wenn Sie zwei Tastenfolgen für Spiele aufgezeichnet haben, drücken Sie die Taste erneut, um zwischen beiden zu wechseln.

Hilfe zum Löschen und erneuten Aufzeichnen finden Sie unter Verwenden des Gamingschalters in der Microsoft-Maushilfe.

Anmerkung

Die aufgezeichneten Tastenfolgen für Spiele gehen beim Abmelden oder Herunterfahren des Computers verloren.

Schließen


Anpassen der Bildschirmlupe

Sie können die soeben von Ihnen geöffnete Bildschirmlupe anpassen und sowohl ihre Größe als auch den Vergrößerungsgrad ändern.

So verändern Sie die Größe der Bildschirmlupe

Aktivieren Sie die Bildschirmlupe, drücken und halten Sie die Taste für die Bildschirmlupe, und bewegen Sie die Maus. Zum Vergrößern der Bildschirmlupe bewegen Sie die Maus nach unten und nach rechts, zum Verkleinern der Bildschirmlupe bewegen Sie die Maus nach oben und nach links.
So ändern Sie den Vergrößerungsgrad

Aktivieren Sie die Bildschirmlupe, drücken und halten Sie die Taste für die Bildschirmlupe, und rollen Sie das Mausrad. Zum Erhöhen des Vergrößerungsgrades rollen Sie das Rad von sich weg, zum Verringern des Vergrößerungsgrades rollen Sie das Rad zu sich hin.

Weitere Informationen über die Bildschirmlupe finden Sie in der IntelliPoint-Hilfe unter "Verwenden der Bildschirmlupe".

Schließen


Handbuch für Bluetooth-Verbindungen mit Tastatur und Maus

Wichtig: Für den reibungslosen Betrieb Ihrer Bluetooth-Geräte müssen Sie die in diesem Handbuch beschriebenen Schritte ausführen und dann auf den folgenden Link klicken.

  • Schließen Sie den schnurlosen Transceiver an Ihren Computer an. Warten Sie, bis in der Windows-Taskleiste angezeigt wird, dass der Transceiver installiert wurde. Dies kann einige Minuten dauern.

Der schnurlose Transceiver wurde unter Windows installiert >


Handbuch für Bluetooth-Verbindungen mit Tastatur und Maus

  1. Setzen Sie die Batterien in die Tastatur und die Maus ein (Detailansicht 1).
  2. Suchen Sie die Taste zum Herstellen bzw. Unterbrechen einer Verbindung (Detailansicht 2). Dadurch wird das Gerät unter Windows erkannt.


Handbuch für Bluetooth-Verbindungen mit Tastatur und Maus

STOPP! Sie müssen diese Anweisungen zum Anschließen Ihres Geräts ausführen.

Anschließen der Maus (HauptschlüsselEin Hauptschlüssel optimiert die Sicherheit der Interaktion Ihrer Tastatur mit Ihrem Computer. Bei Verwendung eines Hauptschlüssels kommuniziert der Computer ausschließlich mit Ihrer Tastatur und keiner anderen. Da die Maus nicht für die Texteingabe verwendet wird, ist für diese kein Hauptschlüssel erforderlich. ist nicht erforderlich):

  1. Öffnen Sie Bluetooth-Geräte, und klicken Sie auf Hinzufügen.Blutetooth-Geräte ist eine Systemsteuerungsoption, mit der Sie Bluetooth-Geräte hinzufügen, entfernen oder anpassen können. Klicken Sie auf den unten stehenden Link, um Bluetooth-Geräte zu öffnen.
  2. Drücken Sie die Taste auf der Unterseite der Maus 5 Sekunden lang.
  3. Aktivieren Sie das Kontrollkästchen, und klicken Sie auf Weiter.
  4. Klicken Sie auf Keinen Hauptschlüssel verwenden, wenn Sie zur Eingabe des Hauptschlüssels aufgefordert werden.

Anschließen der Tastatur (HauptschlüsselEin Hauptschlüssel optimiert die Sicherheit der Interaktion Ihrer Tastatur mit Ihrem Computer. Bei Verwendung eines Hauptschlüssels kommuniziert der Computer ausschließlich mit Ihrer Tastatur und keiner anderen. Da die Maus nicht für die Texteingabe verwendet wird, ist für diese kein Hauptschlüssel erforderlich. ist erforderlich):

  1. Öffnen Sie Bluetooth-Geräte, und klicken Sie auf Hinzufügen.Blutetooth-Geräte ist eine Systemsteuerungsoption, mit der Sie Bluetooth-Geräte hinzufügen, entfernen oder anpassen können. Klicken Sie auf den unten stehenden Link, um Bluetooth-Geräte zu öffnen.
  2. Drücken Sie die Taste auf der Unterseite der Maus 5 Sekunden lang.
  3. Aktivieren Sie das Kontrollkästchen, und klicken Sie auf Weiter.
  4. Klicken Sie auf Hauptschlüssel automatisch auswählen, und klicken Sie auf Weiter.
  5. Geben Sie innerhalb von 30 Sekunden den Hauptschlüssel, den Sie erhalten haben, mithilfe Ihrer Bluetooth-Tastatur ein, und drücken Sie die EINGABETASTE.
    Verwenden Sie zur Eingabe des Hauptschlüssels nicht die Zehnertastatur.

Öffnen Sie nun [image] Bluetooth-Geräte
(oder doppelklicken Sie in der Systemsteuerung auf Bluetooth-Geräte)

Ausführliche Anweisungen zum Anschließen der Maus

So führen Sie den Assistenten zum Hinzufügen von Bluetooth-Geräten für Ihre Maus aus (diese Schritte gelten nicht für die Tastatur)

  1. Klicken Sie auf Start, klicken Sie auf Systemsteuerung (verwenden Sie unbedingt die klassische Ansicht), und doppelklicken Sie auf [image] Bluetooth-Geräte.
  2. Klicken Sie auf Hinzufügen.
  3. Drücken Sie die Taste zum Herstellen bzw. Unterbrechen einer Verbindung auf der Unterseite der schnurlosen Bluetooth-Maus 5 Sekunden lang (damit die Maus von Windows erkannt wird), und lassen Sie sie dann wieder los.

  4. Aktivieren Sie im Assistenten zum Hinzufügen von Bluetooth-Geräten das Kontrollkästchen Gerät ist eingerichtet und kann erkannt werden, und klicken Sie dann auf Weiter.
  5. Wenn die Gerätenamen angezeigt werden, klicken Sie auf Microsoft-Maus und anschließend auf Weiter.
  6. Klicken Sie auf Keinen Hauptschlüssel verwenden, wenn Sie zur Eingabe des Hauptschlüssels aufgefordert werden, und klicken Sie dann auf Weiter.
  7. Warten Sie, bis der Assistent die Schritte zum Hinzufügen der Bluetooth-Maus abgeschlossen hat. Klicken Sie auf der letzten Seite des Assistenten auf Fertig stellen und anschließend auf OK.

Falls Ihre Geräte noch nicht funktionsfähig sind, haben Sie folgende Möglichkeiten:

  • Beginnen Sie von vorn.
  • Lesen Sie den Abschnitt Problembehandlung für schnurlose Geräte (Bluetooth-Geräte) in der Hilfe für die Maus.

Um weitere Informationen zum Anschließen von Bluetooth-Geräten zu erhalten, suchen Sie in der Windows-Hilfe nach "Bluetooth".

Ausführliche Anweisungen zum Anschließen der Tastatur

So führen Sie den Assistenten zum Hinzufügen von Bluetooth-Geräten für Ihre Tastatur aus (diese Schritte gelten nicht für die Maus)

  1. Klicken Sie auf Start, klicken Sie auf Systemsteuerung (verwenden Sie unbedingt die klassische Ansicht), und doppelklicken Sie auf [image] Bluetooth-Geräte.
  2. Klicken Sie auf Hinzufügen.
  3. Drücken Sie die Taste zum Herstellen bzw. Unterbrechen einer Verbindung auf der Unterseite der schnurlosen Bluetooth-Tastatur 5 Sekunden lang (damit die Tastatur von Windows erkannt wird), und lassen Sie sie dann wieder los.

  4. Aktivieren Sie im Assistenten zum Hinzufügen von Bluetooth-Geräten das Kontrollkästchen Gerät ist eingerichtet und kann erkannt werden, und klicken Sie dann auf Weiter.
  5. Wenn die Gerätenamen angezeigt werden, klicken Sie auf Microsoft-Tastatur und anschließend auf Weiter.

    Wichtig: Wenn Sie zur Eingabe des Hauptschlüssels aufgefordert werden, müssen Sie den Hauptschlüssel eingeben und die EINGABETASTE 30 Sekunden lang drücken.

  6. Wenn Sie vom Assistenten nach dem gewünschten Hauptschlüssel gefragt werden, klicken Sie auf Hauptschlüssel automatisch auswählen. Klicken Sie anschließend auf Weiter.
  7. Wenn Sie zur Zur Eingabe Ihres Hauptschlüssels aufgefordert werden, müssen Sie den Hauptschlüssel manuell auf Ihrer Bluetooth-Tastatur eingeben und anschließend die EINGABETASTE drücken.

    8. Anmerkungen:

    • Verwenden Sie für die Eingabe des Hauptschlüssels nicht die Zehnertastatur.
    • Auf dem Bildschirm wird während der Eingabe des Hauptschlüssels kein Feedback angezeigt. Sie können jedoch mit der RÜCKTASTE bei Bedarf die Eingabe korrigieren.
    • Falls Sie den Hauptschlüssel nicht innerhalb von 30 Sekunden eingeben und beim Assistenten ein Timeout auftritt, können Sie es erneut versuchen. Klicken Sie dazu auf Zurück und dann auf Weiter.
  8. Folgen Sie den Anweisungen im Assistenten zum Hinzufügen von Bluetooth-Geräten. Klicken Sie auf der letzten Seite des Assistenten auf Fertig stellen und anschließend auf OK.

Falls Ihre Geräte noch nicht funktionsfähig sind, haben Sie folgende Möglichkeiten:

  • Beginnen Sie von vorn.
  • Lesen Sie den AbschnittProblembehandlung für schnurlose Geräte (Bluetooth-Geräte) in der Hilfe für die Tastatur.

Um weitere Informationen zum Anschließen von Bluetooth-Geräten zu erhalten, suchen Sie in der Windows-Hilfe nach "Bluetooth".


Problembehandlung für schnurlose Geräte

Seite 2 von 9

Überprüfen der Batterien

Ihr schnurloses Gerät kann nur mit ordnungsgemäß geladenen Alkalibatterien fehlerfrei funktionieren.

Versuchen Sie Folgendes:

  • Drehen Sie das Gerät um, und entfernen Sie die Batteriefachabdeckung. Stellen Sie sicher, dass das Gerät Batterien enthält und diese richtig eingelegt sind: der Pluspol (+) zeigt auf "+" und der Minuspol (–) auf "–". Schließen Sie das Batteriefach.
  • Ersetzen Sie alle Batterien durch neue Alkalibatterien.

Anmerkung

Sie werden durch die zu Ihrem Gerät gehörende Software über einen niedrigen Batteriestand benachrichtigt. Der Batteriestand kann jedoch ungenau sein, wenn Probleme mit der schnurlosen Verbindung bestehen.

Klicken Sie auf Weiter, um mit der Problembehandlung fortzufahren.


Problembehandlung für schnurlose Geräte (Bluetooth-Geräte)

Seite 2 von 7

Überprüfen der Batterien

Ihr schnurloses Gerät kann nur mit ordnungsgemäß geladenen Alkalibatterien fehlerfrei funktionieren.

Versuchen Sie Folgendes:

  • Drehen Sie das Gerät um, und entfernen Sie die Batteriefachabdeckung. Stellen Sie sicher, dass das Gerät Batterien enthält und diese richtig eingelegt sind: der Pluspol (+) zeigt auf "+" und der Minuspol (–) auf "–". Schließen Sie das Batteriefach.
  • Ersetzen Sie alle Batterien durch neue Alkalibatterien.

Anmerkung

Sie werden durch die zu Ihrem Gerät gehörende Software über einen niedrigen Batteriestand benachrichtigt. Der Batteriestand kann jedoch ungenau sein, wenn Probleme mit der schnurlosen Verbindung bestehen.

Klicken Sie auf Weiter, um mit der Problembehandlung fortzufahren.


Problembehandlung für schnurlose Geräte

Seite 3 von 9

Überprüfen, ob der Empfänger für das schnurlose Gerät richtig an den Computer angeschlossen ist

Der schnurlose Empfänger muss korrekt an den Computer angeschlossen sein.

Versuchen Sie Folgendes:

  • Stellen Sie sicher, dass der Empfänger für das schnurlose Gerät an den richtigen Computeranschluss angeschlossen ist. (Informationen über das Anschließen des schnurlosen Empfängers finden Sie im Handbuch zu Ihrem Gerät.)
  • Wenn der schnurlose Empfänger an einen USB-Hub (Universal Serial Bus) angeschlossen ist, müssen Sie sicherstellen, dass der USB-Hub korrekt mit dem Computer verbunden ist. Sie können auch versuchen, den schnurlosen Empfänger direkt an den USB-Anschluss des Computers anzuschließen.
  • Achten Sie darauf, einen USB-Hub zu verwenden, der für USB-Geräte mit hoher Leistungsaufnahme geeignet ist.

In der Windows-Hilfe finden Sie weitere Informationen zur Installation von Hardware.

Klicken Sie auf Weiter, um mit der Problembehandlung fortzufahren.


Problembehandlung für schnurlose Geräte (Bluetooth-Geräte)

Seite 3 von 7

Überprüfen, ob der Transceiver für das schnurlose Gerät richtig an den Computer angeschlossen ist

Der schnurlose Transceiver muss korrekt an den Computer angeschlossen sein.

Versuchen Sie Folgendes:

  • Stellen Sie sicher, dass der schnurlose Transceiver ordnungsgemäß an den USB-Anschluss des Computers angeschlossen ist. (Informationen über das Anschließen des schnurlosen Transceivers finden Sie im Handbuch zu Ihrem Gerät.)
  • Wenn der schnurlose Transceiver an einen USB-Hub (Universal Serial Bus) angeschlossen ist, müssen Sie sicherstellen, dass der USB-Hub korrekt mit dem Computer verbunden ist. Sie können auch versuchen, den schnurlosen Transceiver direkt an den USB-Anschluss des Computers anzuschließen.
  • Achten Sie darauf, einen USB-Hub zu verwenden, der für USB-Geräte mit hoher Leistungsaufnahme geeignet ist.

In der Windows-Hilfe finden Sie weitere Informationen zur Installation von Hardware.

Klicken Sie auf Weiter, um mit der Problembehandlung fortzufahren.


Problembehandlung für schnurlose Geräte (Bluetooth-Geräte)

Seite 4 von 7

Aktualisieren der Verbindung zwischen schnurlosem Transceiver und Gerät

Möglicherweise ist die Verbindung zwischen Bluetooth-Gerät und schnurlosem Transceiver nicht eingerichtet.

So aktualisieren Sie die Verbindung vom Gerät zum schnurlosen Transceiver
  1. Klicken Sie auf Start, klicken Sie auf Systemsteuerung (verwenden Sie unbedingt die klassische Ansicht), und doppelklicken Sie auf Bluetooth-Geräte.
  2. Wenn das Bluetooth-Gerät, das nicht reagiert, aufgeführt ist, markieren Sie es, und klicken Sie anschließend auf Entfernen.
  3. Klicken Sie auf Start, zeigen Sie auf Alle Programme, zeigen Sie auf Microsoft-Maus (oder Microsoft-Tastatur), und klicken Sie anschließend auf Bluetooth-Verbindung für Maus (oder Bluetooth-Verbindung für Tastatur).

Wichtig

Sie müssen die Schritte im Handbuch für Bluetooth-Verbindungen lesen und ausführen, um die Verbindung vom Gerät zum schnurlosen Transceiver zu aktualisieren.

Klicken Sie auf Weiter, um mit der Problembehandlung fortzufahren.


Problembehandlung für schnurlose Geräte

Seite 4 von 9

Überprüfen, ob das schnurlose Gerät richtig positioniert ist

Sowohl die schnurlose Maus als auch der Empfänger müssen korrekt positioniert sein.

Versuchen Sie Folgendes:

  • Überprüfen Sie, ob das schnurlose Gerät höchstens 90 cm vom schnurlosen Empfänger entfernt ist.
  • Platzieren Sie den Empfänger nach Möglichkeit im gleichen Abstand zu Maus und Tastatur (falls beide schnurlos sind).
  • Platzieren Sie den Empfänger nicht auf einer Metallfläche (z.B. auf der Oberseite eines Desktopcomputers).
  • Verwenden Sie die Maus und/oder Tastatur nicht auf einer Metallfläche.
  • Probieren Sie verschiedene Empfängerpositionen aus. Legen Sie ihn z.B. auf die Seite, oder drehen Sie ihn um.

Klicken Sie auf Weiter, um mit der Problembehandlung fortzufahren.


Problembehandlung für schnurlose Geräte (Bluetooth-Geräte)

Seite 5 von 7

Überprüfen, ob das schnurlose Gerät richtig positioniert ist

Der schnurlose Transceiver und das Gerät müssen korrekt positioniert sein.

Versuchen Sie Folgendes:

  • Verringern Sie den Abstand zwischen der schnurlosen Maus und dem Transceiver. Halten Sie sich dabei an die Vorgaben im Begleitmaterial Ihres Geräts.
  • Positionieren Sie den Transceiver so weit wie möglich entfernt von möglichen Störquellen. Zu diesen möglichen Störquellen zählen:
    • Schnurlose Netzwerkgeräte
    • Bestimmte Typen von schnurlosen Telefonen
    • Mikrowellen

Klicken Sie auf Weiter, um mit der Problembehandlung fortzufahren.


Problembehandlung für schnurlose Geräte

Seite 5 von 9

Suchen nach Störungen durch andere Objekte

Ihr schnurloses Gerät kann durch schnurlose und nicht-schnurlose Geräte gestört werden.

Versuchen Sie Folgendes:

  • Stellen Sie sicher, dass keine Objekte in der Nähe sind, die Störungen hervorrufen können, z.B. Tischventilatoren, Neonlampen oder große Metallobjekte, wie z.B. Aktenschränke.
  • Halten Sie die Anzahl weiterer schnurloser Geräte, wie schnurlose Gaminggeräte, schnurlose Telefone oder Spielzeuge mit Fernbedienung, möglichst gering.
  • Achten Sie darauf, dass das Kabel des schnurlosen Empfängers nicht parallel zu anderen Kabeln verläuft.

Klicken Sie auf Weiter, um mit der Problembehandlung fortzufahren.


Problembehandlung für schnurlose Geräte

Seite 6 von 9

Wechseln des Kanals

Eventuell bestehen Störungen beim Übertragungskanal, der vom schnurlosen Gerät verwendet wird. Sie können versuchen, den Kanal für die schnurlose Übertragung zu wechseln. Es ist jedoch möglich, dass auf dem anderen Kanal noch stärkere Störungen auftreten.

Wenn Sie den Kanal wechseln möchten, drücken Sie die Taste an der Unterseite des schnurlosen Geräts (Tastatur oder Maus).

Wenn das Signal nicht besser wird, drücken Sie die Taste erneut, um zum ursprünglichen Kanal zurückzukehren.

Klicken Sie auf Weiter, um mit der Problembehandlung fortzufahren.


Problembehandlung für schnurlose Geräte (Bluetooth-Geräte)

Seite 6 von 7

Infodatei

Die Infodatei enthält die aktuellsten Informationen zu Ihrem schnurlosen Bluetooth-Gerät.

Infodatei jetzt öffnen

Klicken Sie auf Weiter, um mit der Problembehandlung fortzufahren.


Problembehandlung für schnurlose Geräte

Seite 7 von 9

Aktualisieren der Verbindung zwischen schnurlosem Empfänger und Gerät

Möglicherweise besteht ein Problem mit den Übertragungscodes des schnurlosen Empfängers und der Maus bzw. der Tastatur.

Anmerkung

Dieser Schritt bezieht sich ausschließlich auf Geräte, deren Empfänger mit einer Verbindungstaste ausgestattet ist. Wenn Ihr Modell keine Verbindungstaste am Empfänger hat, fahren Sie mit dem nächsten Schritt fort.

Versuchen Sie Folgendes:

  • Aktualisieren Sie die Verbindung zwischen Gerät und Empfänger, indem Sie auf die Empfängertaste drücken. Drücken Sie anschließend die Taste auf der Unterseite der Maus bzw. der Tastatur.

Klicken Sie auf Weiter, um mit der Problembehandlung fortzufahren.


Problembehandlung für schnurlose Geräte (Bluetooth-Geräte)

Seite 7 von 7

Das Problem konnte mithilfe der Problembehandlung für schnurlose Geräte nicht behoben werden

Sie können die Problembehandlung erneut durchführen oder, wenn Sie Informationen zum Produktsupport wünschen, auf den Link unter Verwandte Themen klicken.

<Zurück <<Zurück zum Anfang

Verwandte Themen
Problembehandlung der Maus
Technischer Support


Problembehandlung für schnurlose Geräte

Seite 8 von 9

Infodatei

Die Infodatei enthält die aktuellsten Informationen zu Ihrem schnurlosen Gerät.

Infodatei jetzt öffnen

Klicken Sie auf Weiter, um mit der Problembehandlung fortzufahren.


Problembehandlung für schnurlose Geräte

Seite 9 von 9

Das Problem konnte mithilfe der Problembehandlung für schnurlose Geräte nicht behoben werden

Sie können die Problembehandlung erneut durchführen oder, wenn Sie Informationen zum Produktsupport wünschen, auf den Link unter Verwandte Themen klicken.

<Zurück <<Zurück zum Anfang

Verwandte Themen
Problembehandlung der Maus
Technischer Support