Καλώς ορίσατε

Η Βοήθεια για τα ποντίκια της Microsoft περιέχει πληροφορίες σχετικά με το ποντίκι της Microsoft (ή το trackball) και το συνοδευτικό λογισμικό IntelliPoint.

Επισκεφθείτε την Τοποθεσία στο Web για υλικό της Microsoft για τις διαθέσιμες ενημερώσεις λογισμικού, για έγκυρες πληροφορίες σχετικά με τα σύγχρονα προϊόντα υλικού της Microsoft, καθώς και για αγορές προϊόντων υλικού στο Web.

Για πληροφορίες σχετικά με τις ρυθμίσεις του ποντικιού που δεν αναφέρονται στη Βοήθεια, ανατρέξτε στη Βοήθεια των Windows.


Οδηγός για την υγιεινή χρήση των υπολογιστών

Ο Οδηγός για την υγιεινή χρήση των υπολογιστών (Healthy Computing Guide) της Microsoft παρέχει σημαντικές πληροφορίες για την άνετη και παραγωγική χρήση του υπολογιστή σας. Ίσως, επίσης, σας βοηθήσει να ελαττώσετε τον κίνδυνο να υποστείτε τους επίπονους και με επιπτώσεις τραυματισμούς ή διαταραχές.

Άνοιγμα του οδηγού για την υγιεινή χρήση των υπολογιστών τώρα


Ενημέρωση του ποντικιού στο λογισμικό

Συνήθως, το μοντέλο του ποντικιού που είναι συνδεδεμένο με τον υπολογιστή σας προσδιορίζεται κατά την εγκατάσταση του IntelliPoint. Ωστόσο, εάν συνδέσετε ένα νέο ποντίκι στον υπολογιστή σας, μπορεί να χρειαστεί να ενημερώσετε μη αυτόματα το εμφανιζόμενο ποντίκι.

Για να ενημερώσετε το συνδεδεμένο ποντίκι Microsoft
  1. Ανοίξτε το [image] IntelliPoint.
  2. Στην καρτέλα Buttons (Κουμπιά), στην περιοχή Connected device (Συνδεδεμένη συσκευή), κάντε κλικ στο ποντίκι που χρησιμοποιείτε.

    Εάν δεν είστε βέβαιοι για το όνομα του μοντέλου του ποντικιού Microsoft, ελέγξτε την κάτω πλευρά του ποντικιού.

Σημείωση

Η ενημέρωση του ονόματος μοντέλου του ποντικιού με άλλο μοντέλο από το συνδεδεμένο, αλλάζει τις διαθέσιμες επιλογές στο λογισμικό, όχι όμως και τον τρόπο λειτουργίας του.

Σχετικά θέματα
Καρτέλα "Buttons" (Κουμπιά)


Αλλαγή της αντιστοίχισης ενός κουμπιού του ποντικιού

Το λογισμικό IntelliPoint παρέχει προεπιλεγμένες εντολές για όλα τα κουμπιά του ποντικιού. Ωστόσο, μπορείτε να αλλάξετε την αντιστοίχιση των κουμπιών με διαφορετικές εντολές ή συντομεύσεις πληκτρολογίου, για καλύτερη προσαρμογή στο στυλ εργασίας σας. Μπορείτε, επίσης, να απενεργοποιήσετε τα κουμπιά στα οποία μπορεί να κάνετε κλικ κατά λάθος, όπως το κουμπί του τροχού.

Για να αλλάξετε την αντιστοίχιση ενός κουμπιού καθολικά
  1. Ανοίξτε το [image] IntelliPoint.
  2. Στην καρτέλα Buttons (Κουμπιά), βεβαιωθείτε ότι το συνδεδεμένο ποντίκι είναι επιλεγμένο στη λίστα Connected device (Συνδεδεμένη συσκευή).
  3. Στη λίστα κάτω από το κουμπί του οποίου θέλετε να αλλάξετε την αντιστοίχιση, επιλέξτε μια εντολή.

    Για να απενεργοποιήσετε ένα κουμπί, κάντε κλικ στην επιλογή Disabled (Απενεργοποιημένο).

Σημείωση

Πρέπει να αντιστοιχίσετε την εντολή Click (Κλικ) στο δεξιό ή στο αριστερό κουμπί του ποντικιού. Εάν θέλετε, μπορείτε να αντιστοιχίσετε την εντολή αυτή σε κάποιο από τα πρόσθετα κουμπιά.

Σχετικά θέματα
Επιλογές αντιστοίχισης κουμπιών
Χρήση του μεγεθυντικού φακού
Αλλαγή της αντιστοίχισης ενός κουμπιού του ποντικιού για συγκεκριμένο πρόγραμμα
Άνοιγμα ενός προγράμματος, μιας ιστοσελίδας ή ενός αρχείου με ένα κουμπί του ποντικιού
Αντιστοίχιση μιας συντόμευσης πληκτρολογίου σε ένα κουμπί του ποντικιού
Επαναφορά των προεπιλεγμένων αντιστοιχίσεων κουμπιών


Αλλαγή της αντιστοίχισης ενός κουμπιού του ποντικιού για συγκεκριμένο πρόγραμμα

Η αντιστοίχιση των κουμπιών του ποντικιού Microsoft για συγκεκριμένα προγράμματα επεκτείνει τη λειτουργικότητά του. Στο Microsoft Word, για παράδειγμα, μπορεί να μην χρησιμοποιείτε συχνά το κουμπί του τροχού. Μπορείτε να αντιστοιχίσετε το συγκεκριμένο κουμπί σε μια εντολή που χρησιμοποιείτε πιο τακτικά, όπως η εντολή Undo (Αναίρεση) ή η εντολή Copy (Αντιγραφή).

Για να αλλάξετε την αντιστοίχιση ενός κουμπιού για συγκεκριμένο πρόγραμμα
  1. Ανοίξτε το [image] IntelliPoint.
  2. Στην καρτέλα Buttons (Κουμπιά), βεβαιωθείτε ότι το συνδεδεμένο ποντίκι είναι επιλεγμένο στη λίστα Connected device (Συνδεδεμένη συσκευή).
  3. Επιλέξτε το πλαίσιο ελέγχου Enable program-specific settings (Ενεργοποίηση ρυθμίσεων για συγκεκριμένα προγράμματα) και κάντε κλικ στο κουμπί Settings (Ρυθμίσεις).
  4. Στην περιοχή Programs (Προγράμματα), κάντε κλικ στην επιλογή Add (Προσθήκη), επιλέξτε το κατάλληλο αρχείο προγράμματος (.exe) και κάντε κλικ στο κουμπί Open (Άνοιγμα).

    Το πρόγραμμα που θα επιλέξετε προστίθεται στη λίστα Programs (Προγράμματα).

  5. Στη λίστα κάτω από το κουμπί του οποίου θέλετε να αλλάξετε την αντιστοίχιση, επιλέξτε μια εντολή.
  6. Για να δοκιμάσετε μια αντιστοίχιση κουμπιού χωρίς να κλείσετε το παράθυρο διαλόγου Program-Specific Settings (Ρυθμίσεις για συγκεκριμένα προγράμματα), κάντε κλικ στο κουμπί Apply (Εφαρμογή) και χρησιμοποιήστε το κουμπί με τη νέα αντιστοίχιση στο επιλεγμένο πρόγραμμα.
  7. Όταν τελειώσετε με την αλλαγή αντιστοίχισης κουμπιών για το επιλεγμένο πρόγραμμα, κάντε κλικ στο κουμπί OK.

Σχετικά θέματα
Αλλαγή της αντιστοίχισης ενός κουμπιού του ποντικιού
Άνοιγμα ενός προγράμματος, μιας ιστοσελίδας ή ενός αρχείου με ένα κουμπί του ποντικιού
Αντιστοίχιση μιας συντόμευσης πληκτρολογίου σε ένα κουμπί του ποντικιού


Άνοιγμα ενός προγράμματος, μιας ιστοσελίδας ή ενός αρχείου με ένα κουμπί του ποντικιού

Μπορείτε να αλλάξετε την αντιστοίχιση ενός από τα κουμπιά του ποντικιού, ώστε να ξεκινά με αυτό ένα πρόγραμμα, να ανοίγει μια ιστοσελίδα ή ένα αρχείο. Εάν, για παράδειγμα, χρησιμοποιείτε συχνά την Αριθμομηχανή της Microsoft και δεν χρησιμοποιείτε τον τροχό ως κουμπί για την προεπιλεγμένη ενέργεια, μπορείτε να αντιστοιχίσετε το συγκεκριμένο κουμπί έτσι ώστε να ανοίγει την Αριθμομηχανή.

Για να ανοίγετε ένα πρόγραμμα, μια ιστοσελίδα ή ένα αρχείο με ένα κουμπί του ποντικιού
  1. Ανοίξτε το [image] IntelliPoint.
  2. Στην καρτέλα Buttons (Κουμπιά), βεβαιωθείτε ότι το συνδεδεμένο ποντίκι είναι επιλεγμένο στη λίστα Connected device (Συνδεδεμένη συσκευή).
  3. Στη λίστα κάτω από το κουμπί, στο οποίο θέλετε να αντιστοιχίσετε μια συντόμευση πληκτρολογίου, επιλέξτε Start...(custom) [Έναρξη...(προσαρμογή)].
  4. Πληκτρολογήστε τη διαδρομή ή κάντε αναζήτηση της θέσης του στοιχείου.

    Εάν ξέρετε την ακριβή διαδρομή του στοιχείου, πληκτρολογήστε την στο πλαίσιο. Εάν θέλετε, για παράδειγμα, να ορίσετε τη διαδρομή μιας παρουσίασης PowerPoint που βρίσκεται στη μονάδα δίσκου C, πληκτρολογήστε:

    C:\Δουλειά\Παρουσίαση.ppt

    Εάν θέλετε να ξεκινά ένα πρόγραμμα, όπως η Αριθμομηχανή, πληκτρολογήστε:

    C:\windows\system32\calc.exe

    Εάν θέλετε να ορίσετε μια ιστοσελίδα, όπως η σελίδα του MSN, πληκτρολογήστε:

    http://www.msn.com

  5. Μόλις ολοκληρώσετε την επιλογή σας, κάντε κλικ στο κουμπί Finish (Τέλος).

Σχετικά θέματα
Αλλαγή της αντιστοίχισης ενός κουμπιού του ποντικιού
Αλλαγή της αντιστοίχισης ενός κουμπιού του ποντικιού για συγκεκριμένο πρόγραμμα
Αντιστοίχιση μιας συντόμευσης πληκτρολογίου σε ένα κουμπί του ποντικιού


Αντιστοίχιση μιας συντόμευσης πληκτρολογίου σε ένα κουμπί του ποντικιού

Μπορείτε να αντιστοιχίσετε μια συντόμευση πληκτρολογίου, όπως η συντόμευση CTRL + Π (Εκτύπωση), σε ένα κουμπί του ποντικιού. Μια έγκυρη συντόμευση πληκτρολογίου μπορεί να χρησιμοποιήσει ένα ή περισσότερα από τα διαθέσιμα πλήκτρα μεταβολής (CTRL, SHIFT, ALT και —για ορισμένα πληκτρολόγια— ALT GR) μαζί με ένα τυπικό πλήκτρο, όπως ένα γράμμα ή ένας αριθμός.

Για να αντιστοιχίσετε μια συντόμευση πληκτρολογίου σε ένα κουμπί του ποντικιού
  1. Ανοίξτε το [image] IntelliPoint.
  2. Στην καρτέλα Buttons (Κουμπιά), βεβαιωθείτε ότι το συνδεδεμένο ποντίκι είναι επιλεγμένο στη λίστα Connected device (Συνδεδεμένη συσκευή).
  3. Στη λίστα κάτω από το κουμπί, στο οποίο θέλετε να αντιστοιχίσετε μια συντόμευση πληκτρολογίου, κάντε κλικ στην επιλογή Keystroke (Συνδυασμός πλήκτρων).
  4. Πληκτρολογήστε το συνδυασμό πλήκτρων (π.χ. CTRL+Π) που θέλετε να αντιστοιχίσετε στο κουμπί του ποντικιού.

    Μέχρι να πληκτρολογήσετε μια έγκυρη συντόμευση πληκτρολογίου, στο παράθυρο διαλόγου Keystroke Assignment (Αντιστοίχιση συνδυασμού πλήκτρων) εμφανίζεται η ένδειξη None (Καμία).

  5. Εάν θέλετε να αντιστοιχίσετε διαφορετική συντόμευση πληκτρολογίου, επιλέξτε Clear (Απαλοιφή) και, στη συνέχεια, πληκτρολογήστε το νέο συνδυασμό πλήκτρων. Μόλις ολοκληρώσετε την επιλογή σας, κάντε κλικ στο κουμπί OK.

Σχετικά θέματα
Αλλαγή της αντιστοίχισης ενός κουμπιού του ποντικιού
Αλλαγή της αντιστοίχισης ενός κουμπιού του ποντικιού για συγκεκριμένο πρόγραμμα


Επαναφορά των προεπιλεγμένων αντιστοιχίσεων κουμπιών

Μπορείτε να επαναφέρετε τις προεπιλεγμένες ρυθμίσεις του IntelliPoint για τα κουμπιά του ποντικιού.

Για να επαναφέρετε τις προεπιλεγμένες αντιστοιχίσεις πλήκτρων
  1. Ανοίξτε το [image] IntelliPoint.
  2. Στην καρτέλα Buttons (Κουμπιά), κάντε κλικ στο κουμπί Restore Defaults (Επαναφορά προεπιλογών).

Σχετικά θέματα
Καρτέλα "Buttons" (Κουμπιά)


Αλλαγή του τρόπου κύλισης του τροχού

Η δυνατότητα κύλισης σας επιτρέπει να αλλάξετε την ταχύτητα κίνησης του περιεχομένου της οθόνης κατά τη χρήση του τροχού για οριζόντια ή κατακόρυφη κύλιση. (Δεν διαθέτουν όλα τα μοντέλα ποντικιών τη δυνατότητα οριζόντιας κύλισης.) Εάν προτιμάτε, μπορείτε να απενεργοποιήσετε εντελώς τη δυνατότητα κύλισης.

Για να αλλάξετε τον τρόπο κύλισης του τροχού
  1. Ανοίξτε το [image] IntelliPoint.
  2. Στην καρτέλα Buttons (Κουμπιά), βεβαιωθείτε ότι το συνδεδεμένο ποντίκι είναι επιλεγμένο στη λίστα Connected device (Συνδεδεμένη συσκευή).
  3. Στην καρτέλα Scrolling (Κύλιση), βεβαιωθείτε ότι είναι επιλεγμένο το πλαίσιο ελέγχου Enable vertical scrolling (Ενεργοποίηση κατακόρυφης κύλισης).
  4. Στην περιοχή Vertical Scrolling (Κατακόρυφη κύλιση), μεταφέρετε το ρυθμιστικό σε οποιαδήποτε θέση μεταξύ των ρυθμίσεων Slow (Αργά) και Fast (Γρήγορα).

    Εάν είναι διαθέσιμη η δυνατότητα Horizontal scrolling (Οριζόντια κύλιση), μπορείτε να ρυθμίσετε την ταχύτητα κύλισης και για αυτήν τη δυνατότητα.

  5. Κάντε κλικ στο κουμπί Apply (Εφαρμογή).
  6. Για να δοκιμάσετε τη νέα ταχύτητα κύλισης, ανοίξτε ένα έγγραφο ή μια ιστοσελίδα και μετακινηθείτε με κύλιση.
Για να απενεργοποιήσετε την κύλιση
  • Εάν θέλετε να απενεργοποιήσετε την κατακόρυφη κύλιση, καταργήστε την επιλογή του πλαισίου ελέγχου Enable vertical scrolling (Ενεργοποίηση κατακόρυφης κύλισης).

    Εάν θέλετε να απενεργοποιήσετε την οριζόντια κύλιση, καταργήστε την επιλογή του πλαισίου ελέγχου Enable horizontal scrolling with tilt wheel (Ενεργοποίηση οριζόντιας κύλισης με τον τροχό κλίσης).

Σημείωση

Εάν χρησιμοποιείτε συχνά εκτενή έγγραφα ή ιστοσελίδες, μπορείτε να ενεργοποιήσετε την επιταχυνόμενη κύλιση, η οποία παρέχει τη δυνατότητα ταχύτερης κύλισης όσο πιο γρήγορα γυρίζετε τον τροχό. Κάντε κλικ στο κουμπί Advanced (Για προχωρημένους) για να ρυθμίσετε την απόσταση μετακίνησης.

Σχετικά θέματα
Καρτέλα "Scrolling" (Κύλιση)


Χρήση του μεγεθυντικού φακού

Μπορείτε να χρησιμοποιήσετε το μεγεθυντικό φακό για να μεγεθύνετε το κείμενο και τις εικόνες σε ένα τμήμα της οθόνης. Μπορείτε, για παράδειγμα, να χρησιμοποιήσετε το μεγεθυντικό φακό για να διαβάσετε ένα τμήμα του κειμένου μιας ιστοσελίδας με μικρή γραμματοσειρά ή για να επεξεργαστείτε ένα τμήμα μιας εικόνας σε ένα πρόγραμμα επεξεργασίας φωτογραφιών.

Εάν η εντολή Magnify (Μεγέθυνση) δεν έχει αντιστοιχιστεί από προεπιλογή σε κάποιο από τα κουμπιά του ποντικιού σας, μπορείτε να την αντιστοιχίσετε σε ένα κουμπί που δεν χρησιμοποιείτε. Για πληροφορίες σχετικά με την αλλαγή της αντιστοίχισης των κουμπιών του ποντικιού, ανατρέξτε στην ενότητα Σχετικά θέματα στο τέλος αυτού του θέματος.

Για να ενεργοποιήσετε το μεγεθυντικό φακό
  • Κάντε κλικ στο κουμπί του ποντικιού στο οποίο έχει αντιστοιχιστεί η εντολή Magnify (Μεγέθυνση) για να εμφανίσετε το παράθυρο "Μεγεθυντικός φακός".

    Κάντε ξανά κλικ στο ίδιο κουμπί για να απενεργοποιήσετε το μεγεθυντικό φακό.

Για να ρυθμίσετε το μέγεθος του μεγεθυντικού φακού
  1. Κάντε κλικ στο κατάλληλο κουμπί του ποντικιού για να εμφανίσετε το παράθυρο "Μεγεθυντικός φακός".
  2. Πατήστε και κρατήστε πατημένο το ίδιο κουμπί και, στη συνέχεια, μετακινήστε το ποντίκι σας για να αλλάξετε το μέγεθος του μεγεθυντικού φακού. Μετακινήστε το ποντίκι προς τα κάτω και δεξιά για να αυξήσετε το μέγεθος του μεγεθυντικού φακού ή προς τα επάνω και αριστερά για να το μειώσετε.

Για να αλλάξετε το επίπεδο μεγέθυνσης
  1. Κάντε κλικ στο κατάλληλο κουμπί του ποντικιού για να εμφανίσετε το παράθυρο "Μεγεθυντικός φακός".
  2. Πατήστε και κρατήστε πατημένο το ίδιο κουμπί και, στη συνέχεια, περιστρέψτε τον τροχό του ποντικιού για να αλλάξετε το επίπεδο μεγέθυνσης. Περιστρέψτε τον τροχό του ποντικιού προς την πλευρά σας για να μειώσετε το επίπεδο μεγέθυνσης ή προς την αντίθετη κατεύθυνση για να το αυξήσετε.

Σημειώσεις

  • Τα υπόλοιπα κουμπιά του ποντικιού εκτελούν τις συνήθεις ενέργειές τους, όταν είναι ενεργοποιημένος ο μεγεθυντικός φακός.
  • Ο μεγεθυντικός φακός διατηρεί τις ρυθμίσεις που επιλέγετε μεταξύ των περιόδων λειτουργίας. Εάν κλείσετε το μεγεθυντικό φακό, έχοντας επιλέξει υψηλότερο επίπεδο μεγέθυνσης, την επόμενη φορά που θα τον ανοίξετε, θα είναι επιλεγμένο το συγκεκριμένο επίπεδο μεγέθυνσης.
  • Το επίπεδο μεγέθυνσης του μεγεθυντικού φακού κυμαίνεται από το ελάχιστο όριο του 30% της οθόνης μέχρι το μέγιστο όριο του 90%.
  • Υπάρχουν πέντε επίπεδα μεγέθυνσης: 1,5X, 2X, 3X, 4X και 5X.

Σχετικά θέματα
Αλλαγή της αντιστοίχισης ενός κουμπιού του ποντικιού
Αλλαγή της αντιστοίχισης ενός κουμπιού του ποντικιού για συγκεκριμένο πρόγραμμα


Χρήση της εντολής Precision Booster (Βελτίωση της ακρίβειας)

Χρησιμοποιήστε την εντολή Precision Booster για να μειώσετε την ταχύτητα του δείκτη, για ακριβή έλεγχο στόχευσης κατά τη διάρκεια του παιχνιδιού. Εξ ορισμού, η ταχύτητα Precision Booster είναι το 50% της κανονικής σας ταχύτητας, αλλά τη ρύθμιση αυτή μπορείτε να την αλλάξετε.

  1. Ανοίξτε το [image] IntelliPoint.
  2. Στην καρτέλα Buttons (Κουμπιά), αντιστοιχίστε ένα κουμπί του ποντικιού στην εντολή Precision Booster (Βελτίωση της ακρίβειας).
  3. Στο παράθυρο διαλόγου Precision Booster Assignment (Αντιστοίχιση Precision Booster), ρυθμίστε την ταχύτητα Precision Booster μετακινώντας το ρυθμιστικό σε μια θέση, που αντιστοιχεί σε ένα ποσοστό της κανονικής σας ταχύτητας δείκτη.
  4. Κάντε κλικ στην εντολή Precision Booster (Βελτίωσης της ακρίβειας) που θέλετε να χρησιμοποιήσετε.
  5. Για να δοκιμάσετε την ταχύτητα Precision Booster, πραγματοποιήστε μία από τις παρακάτω ενέργειες:
    • Για λειτουργία που αντιστοιχεί σε κράτημα ενός κουμπιού πατημένου, κρατήστε πατημένο το κουμπί που είναι αντιστοιχισμένο στην εντολή Precision Booster και μετακινήστε το ποντίκι.
    • Για τη λειτουργία εναλλαγής, πατήστε το κουμπί που είναι αντιστοιχισμένο στην εντολή Precision Booster και μετακινήστε το ποντίκι.
  6. Κάντε κλικ στο κουμπί OK.

Σχετικά θέματα
Επιλογές αντιστοίχισης κουμπιών
Αλλαγή της αντιστοίχισης ενός κουμπιού του ποντικιού για συγκεκριμένο πρόγραμμα
Επαναφορά των προεπιλεγμένων αντιστοιχίσεων κουμπιών
Χρήση της εντολής Gaming Toggle (Εναλλαγή για παιχνίδια)


Χρήση της εντολής Gaming Toggle (Εναλλαγή για παιχνίδια)

Η εντολή Gaming Toggle (Εναλλαγή για παιχνίδια) σάς δίνει τη δυνατότητα να εγγράφετε και να αναπαράγετε έως και δύο ακολουθίες πλήκτρων του αγαπημένου σας παιχνιδιού, όπως αυτές που χρησιμοποιείτε για να επιλέξετε όπλα.

Για να εγγράψετε μια ακολουθία πλήκτρων για την εντολή Gaming Toggle
  1. Πιέστε και κρατήστε πατημένο το κουμπί που έχει αντιστοιχιστεί στην εντολή Gaming Toggle (Εναλλαγή για παιχνίδια) για ένα δευτερόλεπτο, για να ενεργοποιήσετε τη λειτουργία εγγραφής.
  2. Ενώ συνεχίζετε να κρατάτε πατημένο το κουμπί, πληκτρολογήστε την ακολουθία πλήκτρων ή το συνδυασμό πλήκτρων (έως και 16 πατήματα πλήκτρων) που θέλετε.
  3. Όταν ολοκληρώσετε την εγγραφή, αφήστε το κουμπί.
  4. Για να εγγράψετε μια δεύτερη ακολουθία πλήκτρων του παιχνιδιού, επαναλάβετε τα βήματα 1 έως 3.
Για να αναπαραγάγετε μια ακολουθία πλήκτρων για την εντολή Gaming Toggle σε πραγματικό χρόνο
  1. Πατήστε το κουμπί που είναι αντιστοιχισμένο στην εντολή Gaming Toggle (Εναλλαγή για παιχνίδια).
  2. Εάν εγγράψατε δύο ακολουθίες πλήκτρων του παιχνιδιού, πατήστε ξανά το αντιστοιχισμένο κουμπί για εναλλαγή μεταξύ των δύο.
Για να αντικαταστήσετε ή να καταργήσετε μια ακολουθία πλήκτρων για την εντολή Gaming Toggle
  1. Πατήστε το κουμπί που είναι αντιστοιχισμένο στην εντολή Gaming Toggle (Εναλλαγή για παιχνίδια) για να αναπαραγάγετε την ακολουθία πλήκτρων του παιχνιδιού που θέλετε να αντικαταστήσετε ή να καταργήσετε.
  2. Πραγματοποιήστε μία από τις ακόλουθες ενέργειες:
    • Για να αντικαταστήσετε την ακολουθία, ακολουθήστε τα βήματα στην ενότητα "Για να εγγράψετε μια ακολουθία πλήκτρων για την εντολή Gaming Toggle" που βρίσκεται παραπάνω σε αυτό το θέμα.
    • Για να καταργήσετε την ακολουθία, πιέστε και κρατήστε πατημένο το κουμπί Gaming Toggle (Εναλλαγή για παιχνίδια) για πέντε δευτερόλεπτα, χωρίς να πατάτε άλλα πλήκτρα στο πληκτρολόγιό σας.

Σημειώσεις

  • Μόλις αποσυνδεθείτε ή τερματίσετε τη λειτουργία του υπολογιστή σας, οι εγγεγραμμένες ακολουθίες πλήκτρων του παιχνιδιού θα χαθούν.
  • Εάν θέλετε να εγγράψετε περισσότερες από δύο ακολουθίες πλήκτρων παιχνιδιού, αντιστοιχίστε περισσότερα από ένα κουμπιά στην εντολή Gaming Toggle. Για παράδειγμα, εάν αντιστοιχίσετε δύο κουμπιά στην εντολή Gaming Toggle, μπορείτε να εγγράψετε συνολικά τέσσερις ακολουθίες.

Σχετικά θέματα
Αλλαγή της αντιστοίχισης ενός κουμπιού του ποντικιού
Αντιστοίχιση μιας συντόμευσης πληκτρολογίου σε ένα κουμπί του ποντικιού
Χρήση της εντολής Precision Booster (Βελτίωση της ακρίβειας)


Αλλαγή της ταχύτητας διπλού κλικ

Η δυνατότητα "Double-Click Speed" (Ταχύτητα διπλού κλικ) αλλάζει την ταχύτητα κλικ με την οποία αποκρίνονται τα προγράμματα λογισμικού. Αλλάξτε την ταχύτητα διπλού κλικ, εάν κάποιο πρόγραμμα δεν αποκρίνεται όταν κάνετε διπλό κλικ σε ένα στοιχείο.

Για να ρυθμίσετε την ταχύτητα διπλού κλικ
  1. Ανοίξτε το [image] IntelliPoint.
  2. Στην καρτέλα Activities (Δραστηριότητες), μετακινήστε το ρυθμιστικό στη θέση που θέλετε.
  3. Κάντε διπλό κλικ στο φάκελο στην περιοχή Test area (Περιοχή δοκιμής) για να δοκιμάσετε τη νέα ρύθμιση.

    Εάν δεν ανοίξει ο φάκελος, επαναλάβετε τα βήματα 2-3.


Χρήση του κλειδώματος κλικ (ClickLock) για ευκολότερη μεταφορά

Μπορείτε να κάνετε ευκολότερη τη μεταφορά και την επισήμανση αντικειμένων, ρυθμίζοντας το ποντίκι σας έτσι ώστε να μην χρειάζεται να κρατάτε πατημένο το κουμπί του ποντικιού γι' αυτές τις εργασίες. Χρησιμοποιώντας τη δυνατότητα ClickLock (Κλείδωμα κλικ), μπορείτε να κάνετε κλικ στο κουμπί του ποντικιού (αντί να το κρατάτε πατημένο) για μεταφορά ή επισήμανση. Μόλις ολοκληρώσετε την εργασία σας, πατήστε ξανά το κουμπί του ποντικιού.

Για να ενεργοποιήσετε το κλείδωμα κλικ
  1. Ανοίξτε το [image] IntelliPoint.
  2. Στην καρτέλα Activities (Δραστηριότητες), στην περιοχή ClickLock (Κλείδωμα κλικ), επιλέξτε το πλαίσιο ελέγχου Turn on ClickLock (Ενεργοποίηση κλειδώματος κλικ).

Αφού ενεργοποιήσετε το κλείδωμα κλικ, κάντε κλικ στο κουμπί Settings (Ρυθμίσεις) για να ρυθμίσετε για πόσο χρόνο πρέπει να κρατηθεί πατημένο το κυρίως κουμπί για να "κλειδώσει".

Σημείωση

Αυτή η λειτουργία υποστηρίζεται μόνο στα Windows XP.


Ρύθμιση της ταχύτητας του δείκτη για ποντίκια

Ορισμένα πιο νέα οπτικά ποντίκια και ποντίκια λέιζερ εξασφαλίζουν μεγαλύτερη ακρίβεια και μετακινούν το δείκτη σε μεγαλύτερη απόσταση με την ίδια προσπάθεια. Εάν δεν μπορείτε να ελέγξετε το δείκτη εύκολα, μπορείτε να μειώσετε την ταχύτητα στο βαθμό που σας εξυπηρετεί.

Για να ρυθμίσετε την ταχύτητα του δείκτη
  1. Ανοίξτε το [image] IntelliPoint.
  2. Στην καρτέλα Pointer Options (Επιλογές δείκτη), στην περιοχή Motion (Κίνηση), σύρετε το ρυθμιστικό προς τα αριστερά για να μειώσετε την ταχύτητα του δείκτη ή προς τα δεξιά για να την αυξήσετε.

Σχετικά θέματα
Χρήση της εντολής Precision Booster (Βελτίωση της ακρίβειας)


Προεπιλεγμένες αντιστοιχίσεις κουμπιών και τροχού του IntelliPoint

Στην παρακάτω λίστα, παρουσιάζονται οι προεπιλεγμένες αντιστοιχίσεις κουμπιών για τα ποντίκια της Microsoft. Εάν θέλετε, μπορείτε να αλλάξετε τις αντιστοιχίσεις των κουμπιών, χρησιμοποιώντας το λογισμικό IntelliPoint. Εάν σας διευκολύνει (εάν, για παράδειγμα, είστε αριστερόχειρας), μπορείτε να εναλλάξετε τη λειτουργία του αριστερού και του δεξιού κουμπιού.

Σημείωση

Ορισμένες από τις δυνατότητες που παρουσιάζονται δεν είναι διαθέσιμες σε όλα τα μοντέλα ποντικιών.

Κουμπί | Τρόπος χρήσης
Αριστερό Απλό κλικ Μετακινήστε το δείκτη επάνω σε ένα στοιχείο της οθόνης και, στη συνέχεια, πατήστε και αφήστε σύντομα το αριστερό κουμπί.
Διπλό κλικ Μετακινήστε το δείκτη επάνω σε ένα στοιχείο της οθόνης και, στη συνέχεια, πατήστε και αφήστε σύντομα το αριστερό κουμπί δυο φορές. Εάν χρειαστεί, μπορείτε να ρυθμίσετε την ταχύτητα του διπλού κλικ σύμφωνα με τις προτιμήσεις σας.
Μεταφορά ενός αντικειμένου Μετακινήστε το δείκτη επάνω σε ένα στοιχείο της οθόνης, κάντε κλικ και κρατήστε πατημένο το αριστερό κουμπί, μετακινήστε το αντικείμενο σε μια νέα θέση και, στη συνέχεια, αφήστε το αριστερό κουμπί.
Δεξιό | Δεξιό κλικ Μετακινήστε το δείκτη του ποντικιού στη θέση που θέλετε στην οθόνη και, στη συνέχεια, κάντε κλικ στο δεξιό κουμπί για να εμφανιστεί το μενού συντόμευσης ή οποιαδήποτε άλλη δυνατότητα ενός συγκεκριμένου προγράμματος.
Τροχός Κύλιση ή ζουμ Χρησιμοποιήστε τον τροχό για να μετακινηθείτε σε ένα παράθυρο με δυνατότητα κύλισης, όπως θα γινόταν εάν χρησιμοποιούσατε τα βέλη κύλισης ή τα πλήκτρα PAGE UP και PAGE DOWN. (Το παράθυρο με δυνατότητα κύλισης είναι το παράθυρο στο οποίο εμφανίζεται γραμμή κύλισης.)
Κατακόρυφη κύλιση Σε ένα παράθυρο με δυνατότητα κύλισης, περιστρέψτε τον τροχό προς το μέρος σας για να μετακινηθείτε προς τα κάτω ή προς την αντίθετη κατεύθυνση για να μετακινηθείτε προς τα επάνω.
Οριζόντια κύλιση (σε ορισμένα μοντέλα μόνο) Σε ένα παράθυρο με δυνατότητα κύλισης, δώστε στον τροχό κλίση προς τα αριστερά για να μετακινηθείτε προς τα αριστερά ή προς τα δεξιά για να μετακινηθείτε προς τα δεξιά.
Ζουμ δεδομένων Χρησιμοποιήστε αυτήν τη λειτουργία για να συμπτύξετε ή να αναπτύξετε ένα φάκελο (όπως στην Εξερεύνηση των Windows ή στο φάκελο "Ο Υπολογιστής μου") χρησιμοποιώντας τον τροχό.
Για να αναπτύξετε ένα φάκελο, τοποθετήστε το δείκτη του ποντικιού επάνω στο σύμβολο (+) του φακέλου (το οποίο υποδηλώνει τη δυνατότητα ανάπτυξής του) και, στη συνέχεια, κρατήστε πατημένο το πλήκτρο SHIFT περιστρέφοντας, ταυτόχρονα, τον τροχό προς τα εμπρός.
Για να συμπτύξετε ένα φάκελο, τοποθετήστε το δείκτη του ποντικιού επάνω στο σύμβολο (-) του φακέλου (το οποίο υποδηλώνει τη δυνατότητα σύμπτυξής του) και, στη συνέχεια, κρατήστε πατημένο το πλήκτρο SHIFT περιστρέφοντας, ταυτόχρονα, τον τροχό προς το μέρος σας.
Ζουμ Ορισμένα προγράμματα (όπως το Microsoft Word και το Microsoft Excel) παρέχουν τη λειτουργία ζουμ, η οποία σας δίνει τη δυνατότητα να αυξάνετε ή να μειώνετε τη μεγέθυνση της οθόνης.
Για να κάνετε μεγέθυνση ή σμίκρυνση (σε ένα πρόγραμμα που υποστηρίζει τη δυνατότητα αυτή), πατήστε και κρατήστε πατημένο το πλήκτρο CTRL και, στη συνέχεια, περιστρέψτε τον τροχό προς τα εμπρός (για να αυξήσετε τη μεγέθυνση) ή προς το μέρος σας (για να μειώσετε τη μεγέθυνση).
Κουμπί του τροχού Επόμενο παράθυρο Χρησιμοποιήστε τον τροχό σαν κουμπί (πατήστε τον κι αφήστε τον) για εναλλαγή μεταξύ των προγραμμάτων που είναι ανοικτά στον υπολογιστή σας.
Πρόσθετα κουμπιά Πίσω και Εμπρός Χρησιμοποιήστε τα πρόσθετα κουμπιά για να μετακινηθείτε εμπρός ή πίσω στα προγράμματα που υποστηρίζουν τις εντολές Πίσω και Εμπρός, όπως τα προγράμματα περιήγησης στο Web.
Μεγέθυνση Κάντε μια φορά κλικ για να ανοίξετε το μεγεθυντικό φακό. Κάντε ξανά κλικ για να τον κλείσετε.

Σχετικά θέματα
Επιλογές αντιστοίχισης κουμπιών
Αλλαγή της αντιστοίχισης ενός κουμπιού του ποντικιού
Αλλαγή του τρόπου κύλισης του τροχού


Επιλογές αντιστοίχισης κουμπιών

Στον παρακάτω πίνακα, παρουσιάζονται οι εντολές που μπορείτε να αντιστοιχίσετε στα κουμπιά του ποντικιού.

Εντολή | Περιγραφή
Click (Απλό κλικ) | Επιλέγει το αντικείμενο που υποδεικνύει ο δείκτης του ποντικιού, τοποθετεί το σημείο εισαγωγής και μεταφέρει κείμενο ή αντικείμενα από μια θέση σε μια άλλη.
Right-click (Δεξιό κλικ) | Εμφανίζει τα μενού συντόμευσης.
Next window (Επόμενο παράθυρο) | Κάνει ενεργό το επόμενο παράθυρο.
Back (Πίσω) | Εμφανίζει την τελευταία σελίδα που επισκεφθήκατε στο παράθυρο του προγράμματος περιήγησης.
Forward (Εμπρός) (πρόγραμμα περιήγησης) | Εμφανίζει, στο παράθυρο του προγράμματος περιήγησης, την τελευταία σελίδα που επισκεφθήκατε, πριν κάνετε κλικ στο κουμπί Πίσω .
AutoScroll (Αυτόματη κύλιση) | Εκτελεί αυτόματη κύλιση ενός εγγράφου ή μιας ιστοσελίδας με την ταχύτητα που ορίζετε εσείς μετακινώντας το ποντίκι σας προς τα επάνω ή προς τα κάτω. Η δυνατότητα αυτή σας επιτρέπει να διαβάσετε ένα έγγραφο με αυτόματη κύλιση.
Middle-click (Κεντρικό κλικ) | Λειτουργεί όπως το AutoScroll (Αυτόματη κύλιση). Μπορείτε να χρησιμοποιήσετε αυτήν την εντολή (ή την εντολή AutoScroll) σε συνδυασμό με το πλήκτρο SHIFT του πληκτρολογίου σας για την περιστροφή αντικειμένων στα προγράμματα σχεδιασμού με τη βοήθεια υπολογιστή.
Disabled (Απενεργοποιημένο) | Απενεργοποιεί το κουμπί του ποντικιού.
Alt | Λειτουργεί με τον ίδιο τρόπο που λειτουργεί το πλήκτρο ALT του πληκτρολογίου.
Close (Κλείσιμο) | Κλείνει το ενεργό έγγραφο ή παράθυρο.
Copy (Αντιγραφή) (Ctrl+C) | Αντιγράφει το επιλεγμένο κείμενο ή στοιχείο στο Πρόχειρο.
Ctrl | Λειτουργεί με τον ίδιο τρόπο που λειτουργεί το πλήκτρο CTRL του πληκτρολογίου.
Cut (Αποκοπή) (Ctrl+X) | Μεταφέρει το επιλεγμένο κείμενο στο Πρόχειρο.
Delete (Διαγραφή) | Διαγράφει το επιλεγμένο κείμενο, στοιχείο ή οποιοδήποτε άλλο αντικείμενο.
Double-click (Διπλό κλικ) | Σας επιτρέπει να χρησιμοποιείτε το απλό κλικ ως διπλό κλικ.
Enter | Λειτουργεί με τον ίδιο τρόπο που λειτουργεί το πλήκτρο ENTER του πληκτρολογίου.
Exit Program (Έξοδος από το πρόγραμμα) | Τερματίζει τη λειτουργία του ενεργού προγράμματος.
Magnify (Μεγέθυνση) | Σας επιτρέπει να χρησιμοποιήσετε το μεγεθυντικό φακό για να μεγεθύνετε ένα τμήμα της οθόνης.
Maximize (Μεγιστοποίηση) | Αποκαθιστά το πλήρες μέγεθος του ενεργού παραθύρου.
Gaming Toggle (Εναλλαγή για παιχνίδια) | Σας δίνει τη δυνατότητα να αντιστοιχίσετε έως και δύο ακολουθίες εντολών παιχνιδιού σε ένα κουμπί του ποντικιού, ώστε να μπορείτε γρήγορα να εγγράφετε και να αναπαράγετε αλληλουχίες πλήκτρων που αντιστοιχούν σε ένα αγαπημένο σας όπλο ή μια ενέργεια του παιχνιδιού.
Minimize (Ελαχιστοποίηση) | Ελαχιστοποιεί το ενεργό παράθυρο σε ένα κουμπί στη γραμμή εργασιών.
New (Δημιουργία) | Λειτουργεί με τον τρόπο που λειτουργεί η εντολή Δημιουργία του μενού Αρχείο .
Open (Άνοιγμα) | Λειτουργεί με τον τρόπο που λειτουργεί η εντολή Άνοιγμα του μενού Αρχείο .
Paste (Επικόλληση) (Ctrl+V) | Επικολλά το κείμενο από το Πρόχειρο στο ενεργό παράθυρο.
Precision Booster (Βελτίωση της ακρίβειας) | Σας δίνει δυνατότητα εναλλαγής μεταξύ της κανονικής ταχύτητας του δείκτη του ποντικιού και της ταχύτητας Precision Booster (10 έως 90% της κανονικής ταχύτητας) κατά τη διάρκεια του παιχνιδιού, ώστε να έχετε ακριβή έλεγχο τη στιγμή που τον χρειάζεστε.
Redo (Επανάληψη) | Ακυρώνει την ενέργεια της Αναίρεσης.
Shift | Λειτουργεί με τον ίδιο τρόπο που λειτουργεί το πλήκτρο SHIFT του πληκτρολογίου.
Show/Hide Desktop (Εμφάνιση/απόκρυψη επιφάνειας εργασίας) | Πραγματοποιεί εναλλαγή μεταξύ της ελαχιστοποίησης όλων των ανοικτών παραθύρων και της επαναφοράς τους στην προηγούμενή τους κατάσταση.
Undo (Αναίρεση) (Ctrl+Z) | Ακυρώνει την τελευταία ενέργειά σας.
Zoom In (Μεγέθυνση) | Αυξάνει το μέγεθος του κειμένου και των εικόνων του ενεργού παραθύρου.
Zoom Out (Σμίκρυνση) | Μειώνει το μέγεθος του κειμένου και των εικόνων του ενεργού παραθύρου.
Keystroke... (Συνδυασμός πλήκτρων) | Σας επιτρέπει να αντιστοιχίσετε μια συντόμευση πληκτρολογίου σε ένα κουμπί του ποντικιού.
Start...(custom) [Έναρξη...(προσαρμογή)] | Ανοίγει το πρόγραμμα, την ιστοσελίδα ή το αρχείο που έχετε επιλέξει.

Σχετικά θέματα
Προεπιλεγμένες αντιστοιχίσεις κουμπιών και τροχού του IntelliPoint
Αλλαγή της αντιστοίχισης ενός κουμπιού του ποντικιού
Αντιστοίχιση μιας συντόμευσης πληκτρολογίου σε ένα κουμπί του ποντικιού
Άνοιγμα ενός προγράμματος, μιας ιστοσελίδας ή ενός αρχείου με ένα κουμπί του ποντικιού


Καρτέλα "Buttons" (Κουμπιά)

Χρησιμοποιήστε την καρτέλα Buttons (Κουμπιά) για να επιλέξετε το ποντίκι που έχετε συνδέσει στον υπολογιστή σας και να ορίσετε τις ενέργειες που θα εκτελούνται από τα κουμπιά του ποντικιού.

Επιλογή | Περιγραφή
Connected device (Συνδεδεμένη συσκευή) | Εδώ, εμφανίζεται το όνομα του ποντικιού Microsoft που επιλέξατε κατά την εγκατάσταση του IntelliPoint. Βεβαιωθείτε ότι η επιλογή συμφωνεί με το όνομα που αναγράφεται στην κάτω πλευρά του ποντικιού.
Λίστες εντολών κουμπιών | Εμφανίζεται η εντολή που έχει αντιστοιχιστεί στο επιλεγμένο κουμπί. Σημείωση Πρέπει να αντιστοιχίσετε την εντολή Click (Κλικ) στο δεξιό ή στο αριστερό κουμπί του ποντικιού. Εάν θέλετε, μπορείτε να αντιστοιχίσετε την εντολή αυτή σε κάποιο από τα πρόσθετα κουμπιά.
Restore defaults (Επαναφορά προεπιλογών) | Επαναφέρει τις προεπιλεγμένες αντιστοιχίσεις κουμπιών IntelliPoint για το ποντίκι.
Enable program-specific settings (Ενεργοποίηση ρυθμίσεων για συγκεκριμένα προγράμματα) | Επιλέξτε αυτό το πλαίσιο ελέγχου, εάν θέλετε να δημιουργήσετε ή να τροποποιήσετε αντιστοιχίσεις κουμπιών για συγκεκριμένα προγράμματα. Κάντε κλικ στο κουμπί Settings (Ρυθμίσεις) για να ανοίξετε το παράθυρο διαλόγου Program-Specific Settings (Ρυθμίσεις για συγκεκριμένα προγράμματα), όπου μπορείτε να δημιουργήσετε ή να τροποποιήσετε αντιστοιχίσεις κουμπιών για συγκεκριμένα προγράμματα.

Σχετικά θέματα
Αλλαγή της αντιστοίχισης ενός κουμπιού του ποντικιού
Αλλαγή της αντιστοίχισης ενός κουμπιού του ποντικιού για συγκεκριμένο πρόγραμμα
Χρήση του μεγεθυντικού φακού
Άνοιγμα ενός προγράμματος, μιας ιστοσελίδας ή ενός αρχείου με ένα κουμπί του ποντικιού
Αντιστοίχιση μιας συντόμευσης πληκτρολογίου σε ένα κουμπί του ποντικιού


Καρτέλα "Scrolling" (Κύλιση)

Χρησιμοποιήστε την καρτέλα Scrolling (Κύλιση) για να ρυθμίσετε τον τρόπο με τον οποίο θα λειτουργεί ο τροχός.

Σημείωση

Η οριζόντια κύλιση είναι διαθέσιμη μόνο σε ορισμένα μοντέλα ποντικιών.

Επιλογή | Περιγραφή
Select a vertical scrolling speed (Επιλογή ταχύτητας κατακόρυφης κύλισης) | Ρυθμίζει τον αριθμό των γραμμών ή των οθονών κύλισης, όταν χρησιμοποιείται ο τροχός. Μετακινήστε το ρυθμιστικό προς τα δεξιά για να αυξήσετε την ταχύτητα.
Enable vertical scrolling (Ενεργοποίηση κατακόρυφης κύλισης) | Ενεργοποιεί και απενεργοποιεί την κατακόρυφη κύλιση. Εάν δεν χρησιμοποιείτε τον τροχό, μπορείτε να απενεργοποιήσετε την κατακόρυφη κύλιση.
Enable accelerated scrolling (Ενεργοποίηση επιταχυνόμενης κύλισης) | Σας επιτρέπει να καλύπτετε ακόμα μεγαλύτερη έκταση σε ένα έγγραφο, μετακινώντας τον τροχό γρηγορότερα. Η δυνατότητα αυτή θα σας χρησιμεύσει, εάν χρησιμοποιείτε συχνά την κύλιση σε εκτενή έγγραφα ή ιστοσελίδες. Κάντε κλικ στο κουμπί Advanced (Για προχωρημένους) για να ρυθμίσετε την ταχύτητα με την οποία θα μετακινείται το περιεχόμενο της οθόνης, όταν γυρίζετε τον τροχό γρηγορότερα.
Select a horizontal scrolling speed (Επιλογή ταχύτητας οριζόντιας κύλισης) | Η επιλογή αυτή, εφόσον είναι διαθέσιμη, ορίζει την ταχύτητα μετακίνησης του περιεχομένου της οθόνης αριστερά ή δεξιά, όταν χρησιμοποιείται ο τροχός κλίσης. Μετακινήστε το ρυθμιστικό προς τα δεξιά για να αυξήσετε την ταχύτητα κύλισης.
Enable horizontal scrolling with tilt wheel (Ενεργοποίηση οριζόντιας κύλισης με τον τροχό κλίσης) | Ενεργοποιεί και απενεργοποιεί την οριζόντια κύλιση. Εάν δεν χρησιμοποιείτε τον τροχό κύλισης, μπορείτε να απενεργοποιήσετε την οριζόντια κύλιση.

Σχετικά θέματα
Αλλαγή του τρόπου κύλισης του τροχού
Χρήση του μεγεθυντικού φακού


Καρτέλα "Activities" (Δραστηριότητες)

Χρησιμοποιήστε την καρτέλα Activities (Δραστηριότητες) για να αλλάξετε τις ρυθμίσεις που σας βοηθούν να χρησιμοποιείτε το ποντίκι περισσότερο αποδοτικά.

Επιλογή | Περιγραφή
Double-click speed (Ταχύτητα διπλού κλικ) | Ορίζει την ταχύτητα διπλού κλικ. Για να δείτε πώς λειτουργεί η ρύθμιση, κάντε διπλό κλικ στο φάκελο Test Area (Περιοχή δοκιμής). Εάν δεν ανοίγει ο φάκελος, δοκιμάστε να μειώσετε την ταχύτητα.
ClickLock (Κλείδωμα κλικ) | Επιτρέπει την επιλογή κειμένου και τη μεταφορά αντικειμένων κάνοντας κλικ σε ένα κουμπί του ποντικιού (αντί να το κρατήσετε πατημένο). Με την επιλογή ClickLock (Κλείδωμα κλικ) ενεργοποιημένη, κάντε μια φορά κλικ για να κλειδώσετε το κουμπί του ποντικιού. Κάντε ξανά κλικ για να το ξεκλειδώσετε. Κάντε κλικ στο κουμπί Settings (Ρυθμίσεις) για να ρυθμίσετε για πόσο χρόνο πρέπει να κρατηθεί πατημένο το κυρίως κουμπί για να "κλειδώσει".

Σημείωση

Η δυνατότητα Κλείδωμα κλικ υποστηρίζεται μόνο στα Windows XP.

Σχετικά θέματα
Αλλαγή της ταχύτητας διπλού κλικ
Χρήση του κλειδώματος κλικ (ClickLock) για ευκολότερη μεταφορά


Καρτέλα "Wireless" (Ασύρματες συσκευές)

Χρησιμοποιήστε την καρτέλα Wireless (Ασύρματες συσκευές) για να ελέγξετε την κατάσταση των μπαταριών και, σε ορισμένα μοντέλα, για να προβάλετε πληροφορίες σχετικά με την ποιότητα του σήματος του ασύρματου ποντικιού. Εάν το ποντίκι που χρησιμοποιείτε είναι Bluetooth, στην καρτέλα αυτή θα εμφανίζεται και μια σύνδεση με τον Οδηγό σύνδεσης Bluetooth.

Σημείωση

Το λογισμικό IntelliPoint εμφανίζει την καρτέλα Wireless (Ασύρματες συσκευές) μόνο εάν το συνδεδεμένο ποντίκι Microsoft είναι ασύρματο.

Battery Status (Κατάσταση μπαταριών)

Στην περιοχή Battery Status (Κατάσταση μπαταριών) εμφανίζεται το φορτίο των μπαταριών του ασύρματου ποντικιού. Υπάρχουν τρία δυνατά φορτία:

Φορτίο | Τι σημαίνει
Good (Καλό) | Οι μπαταρίες δεν χρειάζονται αντικατάσταση.
Low (Χαμηλό) | Προμηθευτείτε καινούργιες μπαταρίες σε περίπτωση που χρειαστεί να αντικαταστήσετε τις παλιές.
Critically Low (Εξαιρετικά χαμηλό) | Αντικαταστήστε τις μπαταρίες, προκειμένου να συνεχίσει να λειτουργεί το ασύρματο ποντίκι.
Signal Quality (Ποιότητα σήματος)

Στην περιοχή Signal Quality (Ποιότητα σήματος) εμφανίζεται η ποιότητα σήματος για το ασύρματο ποντίκι (σε ορισμένα μοντέλα μόνο). Τα πιθανά επίπεδα ποιότητας σήματος είναι δύο:

Επίπεδο | Τι σημαίνει
High (Υψηλό) | Η ποιότητα του ασύρματου σήματος είναι ικανοποιητική.
Low (Χαμηλό) | Παρουσιάζεται πρόβλημα με την ποιότητα του σήματος. Επιλέξτε Troubleshoot (Αντιμετώπιση προβλημάτων) για βοήθεια σχετικά με τη βελτίωση του ασύρματου σήματος.
Connection (Σύνδεση)

Επιλέξτε Connect (Σύνδεση) για να συνδέσετε ή να επανασυνδέσετε το ποντίκι Bluetooth.

Σχετικά θέματα
Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας
Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας για συσκευές Bluetooth


Καθαρισμός του ποντικιού

Ο καθαρισμός του ποντικιού Microsoft είναι σημαντικός, διότι με τη συσσώρευση της σκόνης, μπορεί να επηρεαστεί η ακρίβεια του δείκτη. Ο τρόπος καθαρισμού εξαρτάται από τον τύπο του ποντικιού που χρησιμοποιείτε.

Προειδοποίηση

Πάντα να αποσυνδέετε το ποντίκι (ή να αφαιρείτε τις μπαταρίες, αν έχετε ασύρματο ποντίκι) πριν να το καθαρίσετε.

Για να καθαρίσετε την εξωτερική επιφάνεια, τον τροχό και τον οπτικό αισθητήρα
  • Βρέξτε ένα πανί που δεν αφήνει χνούδια ή μια μπατονέτα σε διάλυμα νερού και ουδέτερου σαπουνιού και σκουπίστε προσεκτικά την επιφάνεια του ποντικιού, τον τροχό και τον οπτικό αισθητήρα.
Για να καθαρίσετε το trackball ή την μπίλια του ποντικιού
  1. Απελευθερώστε το trackball ή την μπίλια του ποντικιού από την υποδοχή.
  2. Βρέξτε ένα πανί που δεν αφήνει χνούδια σε διάλυμα νερού και ουδέτερου σαπουνιού και σκουπίστε προσεκτικά την μπίλια μέχρι να καθαρίσει.

    Εναλλακτικά, μπορείτε να χρησιμοποιήσετε κολλητική ταινία για να απομακρύνετε τη σκόνη και τα χνούδια από την μπίλια.

  3. Βρέξτε μια μπατονέτα σε διάλυμα νερού και ουδέτερου σαπουνιού και σκουπίστε προσεκτικά την υποδοχή της μπίλιας, προσέχοντας να μην γρατσουνίζετε την επιφάνεια.


Σύνδεση ποντικιού Bluetooth

Ο Οδηγός σύνδεσης Bluetooth περιέχει πληροφορίες απαραίτητες για τη σύνδεση ενός ποντικιού Microsoft που χρησιμοποιεί την ασύρματη τεχνολογία Bluetooth. Πρέπει να ακολουθήσετε τα βήματα αυτού του οδηγού για να ρυθμίσετε με επιτυχία το ποντίκι σας, αλλά μπορείτε να τον χρησιμοποιείτε και κάθε φορά που θέλετε να επαναλάβετε τη σύνδεση του ποντικιού.

Σημαντικό

Εάν η συσκευή Bluetooth αποσυνδεθεί, μπορεί να χρειαστείτε ένα ενσύρματο πληκτρολόγιο ή ποντίκι για να ακολουθήσετε τα βήματα του οδηγού σύνδεσης Bluetooth.

Εκτέλεση του Οδηγού σύνδεσης Bluetooth τώρα

Σχετικά θέματα
Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας για συσκευές Bluetooth


Αντιμετώπιση προβλημάτων ποντικιού

Το θέμα αυτό απαντά σε ερωτήσεις που προκύπτουν, πολλές φορές, σχετικά με το ποντίκι Microsoft ή το λογισμικό IntelliPoint. Εάν έχετε προβλήματα σύνδεσης με ένα ασύρματο ποντίκι Microsoft, ανατρέξτε στα θέματα αντιμετώπισης προβλημάτων ασύρματης επικοινωνίας σε αυτό το αρχείο Βοήθειας.

Εγκατάσταση του ποντικιού

Με ποιόν άλλο τρόπο μπορώ να χρησιμοποιήσω τη Βοήθεια και το λογισμικό IntelliPoint σε περίπτωση μη λειτουργίας του ποντικιού;

Εάν το ποντίκι σας δεν λειτουργεί, μπορείτε να περιηγηθείτε στη Βοήθεια και στο λογισμικό IntelliPoint χρησιμοποιώντας το πληκτρολόγιο.

Για να ανοίξετε το IntelliPoint και να αλλάξετε τις ρυθμίσεις χρησιμοποιώντας το πληκτρολόγιο
  1. Πατήστε CTRL+ESC για να ανοίξετε το μενού Έναρξη .
  2. Χρησιμοποιώντας τα πλήκτρα βέλους, μετακινηθείτε στην επιλογή Όλα τα προγράμματα (ή Προγράμματα, ανάλογα με το λειτουργικό σύστημα), πατήστε το πλήκτρο ENTER, μετακινηθείτε στην επιλογή Microsoft Mouse, πατήστε το πλήκτρο ENTER, μετακινηθείτε στην επιλογή Microsoft Mouseκαι, στη συνέχεια, πατήστε ξανά το πλήκτρο ENTER.
  3. Στο παράθυρο διαλόγου Mouse Properties (Ιδιότητες ποντικιού), πατήστε CTRL+TAB για να μετακινηθείτε στην καρτέλα που θέλετε.
  4. Πατήστε TAB για να μετακινηθείτε στο επόμενο στοιχείο της ενεργού καρτέλας (το οποίο θα επισημανθεί) και, στη συνέχεια, εάν χρειάζεται, πατήστε ENTER για να επιλέξετε το στοιχείο.

    Όταν τελειώσετε, πατήστε TAB μέχρι να επιλεγεί το κουμπί OK και, στη συνέχεια, πατήστε ENTER για να αποδεχθείτε τις αλλαγές και να κλείσετε το IntelliPoint.

Για να μετακινηθείτε στο αρχείο Βοήθειας χρησιμοποιώντας το πληκτρολόγιο
  1. Με το αρχείο της Βοήθειας ανοικτό, πατήστε CTRL+TAB για εναλλαγή μεταξύ των καρτελών Περιεχόμενα και Αναζήτηση .
  2. Στην καρτέλα Αναζήτηση , πληκτρολογήστε μια λέξη και πατήστε ENTER για να εμφανιστεί η λίστα με τα διαθέσιμα θέματα. Πατήστε TAB για να μετακινηθείτε μέσα στη λίστα θεμάτων.

    Στην καρτέλα Περιεχόμενα , πατήστε τα πλήκτρα βέλους για να επιλέξετε το θέμα που θέλετε και, στη συνέχεια, πατήστε ENTER για να εμφανιστεί.

Το ποντίκι μου έχει δύο βύσματα ή ένα βύσμα και έναν προσαρμογέα βύσματος και δεν ξέρω ποιο από τα δύο να χρησιμοποιήσω.

Ορισμένα μοντέλα ποντικιών Microsoft έχουν ένα συνδυασμό καλωδίου ενιαίου σειριακού διαύλου (USB) με έναν προσαρμογέα βύσματος από USB σε PS/2. Εάν έχετε θύρα USB, η χρήση του βύσματος USB εξοικονομεί πόρους του συστήματος και σας παρέχει τη δυνατότητα να συνδέετε και να αποσυνδέετε το ποντίκι κατά τη λειτουργία των Windows.

Σημειώσεις

  • Προτού συνδέσετε ή αποσυνδέσετε ένα ποντίκι ή άλλη συσκευή στη θύρα PS/2, τερματίζετε τη λειτουργία και απενεργοποιείτε πάντα τον υπολογιστή.
  • Μόνο οι προσαρμογείς που περιλαμβάνονται στη συσκευασία υποστηρίζονται για χρήση με ποντίκια της Microsoft.

Ο υπολογιστής μου δεν ξεκινά όταν χρησιμοποιώ το βύσμα USB.

Οι ρυθμίσεις συστήματος του υπολογιστή σας ίσως να μην υποστηρίζουν ποντίκια ενιαίου σειριακού διαύλου (USB).

Δοκιμάστε να συνδέσετε τον προσαρμογέα από USB σε PS/2 και να συνδέσετε το ποντίκι στη θύρα ποντικιού PS/2 του υπολογιστή.

Σημείωση

Προτού συνδέσετε ή αποσυνδέσετε μια συσκευή στη θύρα PS/2, τερματίζετε τη λειτουργία και απενεργοποιείτε πάντα τον υπολογιστή.

Εγκατάσταση του IntelliPoint

Κατά την εγκατάσταση του λογισμικού IntelliPoint, το πρόγραμμα Εγκατάστασης δεν συνεχίζει, εάν δεν καταργηθεί ένα άλλο πρόγραμμα ποντικιού.

Εάν έχετε ήδη εγκατεστημένο στον υπολογιστή σας ένα λογισμικό ποντικιού, ίσως να είναι αδύνατη η εγκατάσταση του IntelliPoint, εάν δεν καταργήσετε πρώτα το υπάρχον λογισμικό ποντικιού. Ορισμένοι κατασκευαστές υπολογιστών εγκαθιστούν από πριν το κατάλληλο λογισμικό για το ποντίκι που συνοδεύει τον υπολογιστή.

Για να καταργήσετε το υπάρχον λογισμικό ποντικιού
  1. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην επιλογή Πίνακας Ελέγχου (βεβαιωθείτε ότι έχετε επιλέξει την κλασική προβολή) και, στη συνέχεια, κάντε διπλό κλικ στην επιλογή Συσκευές Bluetooth.
  2. Στην περιοχή Τρέχοντα εγκατεστημένα προγράμματα, επιλέξτε το λογισμικό ποντικιού που θέλετε να καταργήσετε και, στη συνέχεια, κάντε κλικ στο κουμπί Αλλαγή (ή Κατάργηση, εάν υπάρχει).
  3. Για να καταργήσετε το υπάρχον λογισμικό ποντικιού, ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη. Εάν δεν μπορείτε να εντοπίσετε το λογισμικό ποντικιού που θέλετε να καταργήσετε, ανατρέξτε στην τεκμηρίωση που συνοδεύει τον υπολογιστή σας ή επικοινωνήστε με τον κατασκευαστή του υπολογιστή.
Λογισμικό IntelliPoint

Λείπουν ορισμένες καρτέλες του λογισμικού IntelliPoint.

Οι καρτέλες του λογισμικού IntelliPoint που εμφανίζονται, εξαρτώνται από το συνδεδεμένο ποντίκι. Για παράδειγμα, η καρτέλα Scrolling (Κύλιση) εμφανίζεται μόνο εάν έχει συνδεθεί ποντίκι με τροχό. Παρόμοια, η καρτέλα Wireless (Ασύρματες συσκευές) εμφανίζεται μόνο εάν έχουν συνδεθεί συγκεκριμένα μοντέλα ασύρματων ποντικιών.

Εάν δεν εμφανίζεται μια καρτέλα του λογισμικού IntelliPoint, που είναι κατάλληλη για το ποντίκι σας, βεβαιωθείτε ότι έχει επιλεγεί το σωστό ποντίκι στην καρτέλα Buttons (Κουμπιά). Εάν δεν λειτουργήσει αυτή η λύση, ίσως χρειαστεί να επανεγκαταστήσετε το λογισμικό IntelliPoint, φροντίζοντας κατά την εγκατάσταση να επιλέξετε το σωστό ποντίκι.

Στην καρτέλα "Buttons" (Κουμπιά) εμφανίζεται ένα μοντέλο ποντικιού διαφορετικό από το δικό μου.

Το ποντίκι που εμφανίζεται στην καρτέλα Buttons (Κουμπιά) καθορίζει τα κουμπιά που εμφανίζονται στη λίστα. Ο αριθμός και η διάταξη των κουμπιών μπορεί να διαφέρει ανάλογα με το μοντέλο του ποντικιού.

Συνήθως, το ποντίκι που είναι συνδεδεμένο στον υπολογιστή προσδιορίζεται κατά την εγκατάσταση του λογισμικού IntelliPoint. Ωστόσο, μπορεί να χρειαστεί να ενημερώσετε μη αυτόματα το εμφανιζόμενο ποντίκι, χρησιμοποιώντας τη λίστα της περιοχής Connected device(Συνδεδεμένη συσκευή). Το όνομα προϊόντος αναγράφεται στην κάτω πλευρά του ποντικιού.

Ορισμένες δυνατότητες του λογισμικού IntelliPoint δεν λειτουργούν σε όλα τα προγράμματα.

Ορισμένες δυνατότητες του λογισμικού IntelliPoint μπορεί να μην λειτουργούν σε ορισμένα προγράμματα. Για να είναι δυνατή η λειτουργία ορισμένων δυνατοτήτων του IntelliPoint, τα προγράμματα πρέπει να έχουν σχεδιαστεί ώστε να χρησιμοποιούν τις τυπικές λειτουργίες των Windows.

Χρήση του ποντικιού

Θέλω να αλλάξω το μέγεθος του μεγεθυντικού φακού, αλλά δεν ξέρω πώς.

Για να ρυθμίσετε το μέγεθος του μεγεθυντικού φακού
  1. Κάντε κλικ στο κατάλληλο κουμπί του ποντικιού για να εμφανίσετε το παράθυρο "Μεγεθυντικός φακός".
  2. Πατήστε και κρατήστε πατημένο το ίδιο κουμπί και, στη συνέχεια, μετακινήστε το ποντίκι σας για να αλλάξετε το μέγεθος του μεγεθυντικού φακού. Μετακινήστε το ποντίκι προς τα κάτω και δεξιά για να αυξήσετε το μέγεθος του παραθύρου ή προς τα επάνω και αριστερά για να το μειώσετε.

Ορισμένες φορές, ο μεγεθυντικός φακός απενεργοποιείται αυτόματα.

Εάν έχει γίνει αντιστοίχιση ενός από τα κουμπιά του ποντικιού στην εντολή Magnify (Μεγέθυνση) σε καθολικό επίπεδο, αλλά χρησιμοποιείτε το κουμπί αυτό για διαφορετική ενέργεια σε ένα συγκεκριμένο πρόγραμμα (ή το αντίστροφο), το IntelliPoint μπορεί να απενεργοποιεί αυτόματα το μεγεθυντικό φακό, εάν κάνετε εναλλαγή από ένα πρόγραμμα όπου ο μεγεθυντικός φακός αναγνωρίζεται σε κάποιο άλλο πρόγραμμα όπου δεν αναγνωρίζεται.

Συνήθως, χρησιμοποιούσα το κουμπί του τροχού για την περιστροφή αντικειμένων σε ένα πρόγραμμα CAD, αλλά δεν λειτουργεί πια.

Σε παλαιότερες εκδόσεις του IntelliPoint, το κουμπί του τροχού ήταν αντιστοιχισμένο στην εντολή AutoScroll(Αυτόματη κύλιση), η οποία χρησιμοποιείται για την περιστροφή αντικειμένων σε προγράμματα σχεδιασμού με τη βοήθεια υπολογιστή. Στην έκδοση αυτή, το κουμπί του τροχού έχει αντιστοιχιστεί στην εντολή Next window(Επόμενο παράθυρο). Μπορείτε να αλλάξετε την αντιστοίχιση αυτού του κουμπιού (ή κάποιου άλλου κουμπιού) στην εντολή AutoScroll (Αυτόματη κύλιση) (ή στην εντολή Middle Click[Κεντρικό κλικ]), εάν θέλετε να το χρησιμοποιήσετε γι' αυτόν το σκοπό.

Μετά την αλλαγή της αντιστοίχισης ενός κουμπιού του ποντικιού, το πλήκτρο SHIFT παραμένει ενεργό μολονότι δεν το πατάω.

Εάν αλλάξετε την αντιστοίχιση ενός κουμπιού του ποντικιού σε άλλη εντολή, μπορεί να διαπιστώσετε ότι το πλήκτρο SHIFT ενεργοποιείται όταν πατάτε το κουμπί με την αλλαγμένη αντιστοίχιση ταυτόχρονα με συγκεκριμένα πλήκτρα του πληκτρολογίου. Αυτό οφείλεται σε διένεξη μεταξύ των πληροφοριών υλικού που στέλνει το πληκτρολόγιο με τους κωδικούς λογισμικού που στέλνει το προσαρμοσμένο κουμπί του ποντικιού. Για να λύσετε αυτό το θέμα, πατήστε το πλήκτρο SHIFT για να διακόψετε την ενεργοποίηση του πλήκτρου SHIFT και, στη συνέχεια, μην πατήσετε κανένα κουμπί του ποντικιού ταυτόχρονα με πλήκτρα του πληκτρολογίου.

Ο δείκτης δεν κινείται ομαλά στην οθόνη.

Το ποντίκι μπορεί να είναι λερωμένο, γεγονός που εμποδίζει τη σωστή λειτουργία του. Δοκιμάστε να καθαρίσετε το ποντίκι.

Εάν χρησιμοποιείτε ένα ποντίκι με οπτικό αισθητήρα, βεβαιωθείτε ότι η επιφάνεια επάνω στην οποία το χρησιμοποιείτε δεν εμποδίζει τη σωστή λειτουργία του. Ο οπτικός αισθητήρας λειτουργεί καλύτερα σε επιφάνειες με ορατές λεπτομέρειες. Δεν λειτουργεί σε επιφάνειες χωρίς ορατές λεπτομέρειες (όπως σε γυαλί) ή σε ανακλαστικές επιφάνειες (όπως καθρέφτες ή γυαλιστερές επιφάνειες). Ο αισθητήρας μπορεί να μην λειτουργεί ελεύθερα επάνω σε ιδιαίτερα επαναληπτικά σχέδια (όπως σε φωτογραφίες περιοδικών ή εφημερίδων).

Ορισμένες φορές δεν βρίσκω το δείκτη στην οθόνη (σαν να είναι κρυφός).

Υπάρχουν δύο πιθανότητες:

  • Ορισμένες φορές, ο δείκτης μετακινείται στο άκρο της οθόνης, όπου δεν είναι ορατός. Δοκιμάστε να μετακινήσετε το δείκτη προς διάφορες κατευθύνσεις, μέχρι να τον δείτε στην οθόνη σας.
  • Ορισμένα προγράμματα προκαλούν εσκεμμένα την εξαφάνιση του δείκτη, όταν αυτός μετακινείται επάνω σε μια συγκεκριμένη περιοχή. Δοκιμάστε να μετακινήσετε το δείκτη σε άλλη περιοχή για να διαπιστώσετε αν θα εμφανιστεί ξανά.

Το ποντίκι του φορητού υπολογιστή μου δεν λειτουργεί σωστά.

Ορισμένοι φορητοί υπολογιστές διαθέτουν εσωτερική συσκευή κατάδειξης (IPD), στην οποία μπορεί να οφείλεται η εσφαλμένη ή ακανόνιστη λειτουργία του ποντικιού Microsoft που είναι συνδεδεμένο στη θύρα PS/2.

Για να διορθώσετε αυτό το πρόβλημα, δοκιμάστε μία από τις εξής λύσεις:

  • Εάν το ποντίκι έχει βύσμα USB και ο φορητός υπολογιστής έχει θύρα USB, δοκιμάστε να συνδέσετε το ποντίκι στη θύρα USB.
  • Χρησιμοποιώντας το πρόγραμμα εγκατάστασης BIOS, απενεργοποιήστε την εσωτερική συσκευή κατάδειξης ή επιλέξτε τη λειτουργία "αυτόματης ανίχνευσης", εάν το πρόγραμμα παρέχει μια από αυτές τις δυνατότητες. Για πρόσθετες πληροφορίες σχετικά με την απενεργοποίηση της εσωτερικής συσκευής κατάδειξης, ανατρέξτε στην τεκμηρίωση του φορητού υπολογιστή.

    • Το ποντίκι δεν συνεργάζεται σωστά με το διακόπτη επιλογής (switch box).

    Το λογισμικό IntelliPoint δεν υποστηρίζεται, αν χρησιμοποιείται διακόπτης επιλογής. Εάν χρησιμοποιείτε διακόπτη επιλογής, ορισμένες από τις δυνατότητες του λογισμικού IntelliPoint, όπως η κύλιση και η αλλαγή αντιστοίχισης κουμπιών, μπορεί να μην είναι διαθέσιμες.

    Για να διορθώσετε αυτό το πρόβλημα, δοκιμάστε τα εξής:

    • Μην παραλείψετε να εγκαταστήσετε το λογισμικό IntelliPoint σε κάθε υπολογιστή χωριστά.
    • Μην μετακινείτε το ποντίκι κατά την εναλλαγή μεταξύ υπολογιστών.
    • Εάν ο τροχός και το κουμπί του τροχού σταματήσουν να λειτουργούν, κάντε επανεκκίνηση του υπολογιστή.

    Εάν συναντήσετε άλλα προβλήματα με το διακόπτη επιλογής, επικοινωνήστε με το κατάστημα από το οποίο τον αγοράσατε.

    Τα κουμπιά του ποντικιού

    Ένα ή περισσότερα από τα κουμπιά δεν λειτουργούν όταν τα πατάω.

    Όταν χρησιμοποιείτε για πρώτη φορά τα κουμπιά ενός ποντικιού Microsoft, λειτουργούν οι προεπιλεγμένες αντιστοιχίσεις. Ορισμένες από αυτές τις εντολές κουμπιών μπορεί να μην λειτουργούν στο πρόγραμμα που χρησιμοποιείτε. Για παράδειγμα, η προεπιλεγμένη αντιστοίχιση για το δεξιό κουμπί είναι το Right-click(Δεξιό κλικ), όμως, ορισμένα προγράμματα μπορεί να μην υποστηρίζουν αυτήν την εντολή. Δοκιμάστε να πατήσετε το κουμπί, ενώ χρησιμοποιείτε προγράμματα τα οποία είστε βέβαιοι ότι υποστηρίζουν την εντολή του κουμπιού. Μπορείτε, επίσης, να αλλάξετε την αντιστοίχιση του κουμπιού σε άλλη εντολή.

    Το κουμπί μπορεί, επίσης, να έχει αντιστοιχιστεί σε μια εντολή με την οποία δεν είστε εξοικειωμένοι. Χρησιμοποιώντας το λογισμικό IntelliPoint, μπορείτε να μάθετε τις εντολές που έχουν αντιστοιχιστεί σε κάθε κουμπί.

    Για να καθορίσετε τις αντιστοιχίσεις των κουμπιών του ποντικιού
    1. Ανοίξτε το [image] IntelliPoint.
    2. Στην καρτέλα Buttons (Κουμπιά), βεβαιωθείτε ότι το συνδεδεμένο ποντίκι είναι επιλεγμένο στη λίστα Connected device(Συνδεδεμένη συσκευή).
    3. Μετακινήστε το δείκτη επάνω στο πλαίσιο για κάθε κουμπί του ποντικιού και το λογισμικό IntelliPoint θα επισημάνει τη θέση αυτού του κουμπιού στη διπλανή εικόνα.

      Η εντολή με την οποία έχει αντιστοιχιστεί κάθε κουμπί εμφανίζεται κάτω από το όνομα του κουμπιού.

    Αντιμετωπίζω πρόβλημα όταν κάνω διπλό κλικ.

    Ίσως χρειάζεται να αλλάξετε την ταχύτητα διπλού κλικ, στην καρτέλα Activities (Δραστηριότητες) του IntelliPoint.

    Τροχός ποντικιού

    Όταν γυρίζω τον τροχό, δεν γίνεται τίποτα.

    Εάν ο τροχός δεν λειτουργεί σε κανένα πρόγραμμα με ανοικτό έγγραφο με δυνατότητα κύλισης (όπως ο Microsoft Internet Explorer), βεβαιωθείτε ότι έχει ενεργοποιηθεί η υποστήριξη τροχού του IntelliPoint:

    1. Ανοίξτε το [image] IntelliPoint.
    2. Στην καρτέλα Scrolling (Κύλιση) του IntelliPoint, βεβαιωθείτε ότι είναι επιλεγμένο το πλαίσιο ελέγχου Enable vertical scrolling (Ενεργοποίηση κατακόρυφης κύλισης).

    Εάν δεν λυθεί το πρόβλημα, δοκιμάστε να επανεγκαταστήσετε το λογισμικό IntelliPoint, φροντίζοντας κατά την εγκατάσταση να επιλέξετε το σωστό ποντίκι.

    Σημείωση

    Εάν η κύλιση λειτουργεί σε ορισμένα προγράμματα (όπως το Microsoft Word και ο Internet Explorer), και δεν λειτουργεί σε κάποια άλλα, ακόμα κι αν εμφανίζονται γραμμές κύλισης, μπορεί στα συγκεκριμένα προγράμματα να μην υποστηρίζεται η δυνατότητα κύλισης.

    Όταν κάνω κύλιση του τροχού, μερικές φορές το παράθυρο εξαφανίζεται.

    Τον τροχό μπορείτε να τον χρησιμοποιείτε για την κύλιση, αλλά και σαν κουμπί. Κάνοντας κλικ στον τροχό, γίνεται εναλλαγή στα υπόλοιπα προγράμματα που είναι ανοικτά στην επιφάνεια εργασίας. Μερικές φορές, όταν κάνετε κύλιση, μπορεί να πατήσετε κατά λάθος τον τροχό και να περάσετε, χωρίς να το θέλετε, σε ένα άλλο ανοικτό πρόγραμμα. Για αυτό το λόγο, το ενεργό παράθυρο φαίνεται να εξαφανίζεται, ωστόσο παραμένει ανοικτό στην επιφάνεια εργασίας. Εάν θέλετε να επιστρέψετε στο προηγούμενο παράθυρο, πατήστε το κουμπί του ποντικιού, μέχρι να εμφανιστεί ξανά το παράθυρο που θέλετε, ή χρησιμοποιήστε τη γραμμή εργασιών των Windows για να περάσετε σε όποιο παράθυρο θέλετε.

    Για να λύσετε το πρόβλημα, αποφύγετε να πατάτε τον τροχό όταν κάνετε κύλιση.

    Μπορείτε, επίσης, να απενεργοποιήσετε το κουμπί του τροχού, αν προτιμάτε να χρησιμοποιείτε τον τροχό μόνο για κύλιση.

    Για να απενεργοποιήσετε το κουμπί του τροχού
    1. Ανοίξτε το [image] IntelliPoint.
    2. Στην καρτέλα Buttons (Κουμπιά), βεβαιωθείτε ότι το συνδεδεμένο ποντίκι είναι επιλεγμένο στη λίστα Connected device(Συνδεδεμένη συσκευή).
    3. Στη λίστα Wheel button (Κουμπί τροχού), κάντε κλικ στην επιλογή Disable(Απενεργοποίηση).
    Χρήση ασύρματου ποντικιού (περιλαμβάνει Bluetooth)

    Όταν χρησιμοποιώ το ασύρματο ποντίκι μου Bluetooth, μερικές φορές η οθόνη αργεί να ανταποκριθεί.

    Για την παράταση της διάρκειας ζωής των μπαταριών, οι συσκευές Bluetooth περνούν σε κατάσταση αδρανοποίησης μετά από 8-10 λεπτά αδράνειας. Μπορεί να χρειαστούν μερικά δευτερόλεπτα μέχρι να "επανασυνδεθεί" το ποντίκι Bluetooth, όταν χρησιμοποιηθεί ξανά μετά την περίοδο αδράνειας. Σαν αποτέλεσμα, μπορεί να παρατηρήσετε μια καθυστέρηση από τη στιγμή που θα αρχίσετε να χρησιμοποιείτε το ποντίκι μέχρι να ανταποκριθεί η οθόνη.

    Το ασύρματο ποντίκι μου Bluetooth δεν λειτουργεί ή δεν εντοπίζεται από τα Windows.

    Μπορεί να μην έχει αποκατασταθεί η σύνδεση μεταξύ της συσκευής Bluetooth και του ασύρματου πομποδέκτη. Για να λύσετε αυτό το θέμα, πρέπει να ανανεώσετε την ασύρματη σύνδεση της συσκευής σας με τον ασύρματο πομποδέκτη.

    Για να ανανεώσετε την ασύρματη σύνδεση της συσκευής σας με τον ασύρματο πομποδέκτη
    1. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην επιλογή Πίνακας Ελέγχου (βεβαιωθείτε ότι έχετε επιλέξει την κλασική προβολή) και, στη συνέχεια, κάντε διπλό κλικ στην επιλογή Συσκευές Bluetooth.
    2. Εάν το ποντίκι Bluetooth που δεν ανταποκρίνεται αναφέρεται στη λίστα, επιλέξτε το και, στη συνέχεια, κάντε κλικ στο κουμπί Κατάργηση.
    3. Κάντε κλικ στο κουμπί Έναρξη, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Όλα τα προγράμματα, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Microsoft Mouseκαι κάντε κλικ στην επιλογή Connect Mouse for Bluetooth.

    Σημαντικό

    Πρέπει να διαβάσετε και να ακολουθήσετε όλα τα βήματα του οδηγού σύνδεσης Bluetooth για να ανανεωθεί με επιτυχία η σύνδεση της συσκευής σας με τον ασύρματο πομποδέκτη.

    Θέλω να χρησιμοποιήσω άλλες συσκευές Bluetooth με τον ασύρματο πομποδέκτη Microsoft για Bluetooth, αλλά δεν γνωρίζω πώς.

    Η ασύρματη τεχνολογία Bluetooth σας επιτρέπει να συνδέετε πολλές συμβατές συσκευές στον υπολογιστή σας. Ίσως να μπορείτε να χρησιμοποιήσετε άλλες συσκευές Bluetooth με τον ασύρματο πομποδέκτη Microsoft για Bluetooth, ωστόσο αυτή η δυνατότητα σύνδεσης δεν υποστηρίζεται πάντα από τη Microsoft.

    Για πληροφορίες σχετικά με τον τρόπο χρήσης άλλων συσκευών Bluetooth με τον ασύρματο πομποδέκτη Microsoft για Bluetooth, ανατρέξτε στην τεκμηρίωση που συνοδεύει τη νέα συσκευή. H Βοήθεια των Windows παρέχει πληροφορίες σχετικά με την προσθήκη μιας συσκευής Bluetooth στον υπολογιστή σας.

    Το ασύρματο ποντίκι δεν αντιδρά όταν προσπαθώ να μετακινήσω το δείκτη ή να κάνω κλικ σε ένα κουμπί.

    Ανατρέξτε στο θέμα Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας αυτού του αρχείου Βοήθειας.

    Σε περίπτωση που οι παραπάνω πληροφορίες αντιμετώπισης προβλημάτων δεν απαντούν στην ερώτησή σας, κάντε τα εξής:

    • Διαβάστε το αρχείο Readme για τις πιο πρόσφατες πληροφορίες σχετικά με τα προϊόντα.

      Άνοιγμα του αρχείου Readme τώρα

    • Για περισσότερες πληροφορίες σχετικά με τα προϊόντα και για ενημερώσεις του λογισμικού IntelliPoint, επισκεφθείτε την τοποθεσία στο Web για τα προϊόντα υλικού της Microsoft. Για να επισκεφτείτε αυτήν την τοποθεσία, χρησιμοποιήστε τη διεύθυνση:

      www.microsoft.com/hardware

    • Για πληροφορίες σχετικά με την τεχνική υποστήριξη, ανατρέξτε στην ενότητα "Υπηρεσίες υποστήριξης προϊόντων της Microsoft" σε αυτό το αρχείο της Βοήθειας.

    Σχετικά θέματα
    Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας
    Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας για συσκευές Bluetooth
    Λήψη τεχνικής υποστήριξης


Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας

Σελίδα 1 από 9

Στις ακόλουθες σελίδες, θα βρείτε οδηγίες που θα σας βοηθήσουν να αντιμετωπίσετε κάποιο πρόβλημα με την ασύρματη συσκευή σας (ποντίκι ή πληκτρολόγιο).

Εάν δεν λειτουργεί το ασύρματο ποντίκι, και χρησιμοποιείτε ενσύρματο πληκτρολόγιο, χρησιμοποιήστε το πληκτρολόγιο για να περιηγηθείτε στην αντιμετώπιση προβλημάτων. Πατήστε το πλήκτρο TAB για να μετακινηθείτε μεταξύ των θεμάτων και, στη συνέχεια, πατήστε ENTER για να επιλέξετε το ενεργό στοιχείο.

Εάν χρησιμοποιείτε ασύρματο ποντίκι και πληκτρολόγιο, μπορείτε να δοκιμάσετε να συνδέσετε προσωρινά ένα ενσύρματο ποντίκι για να ολοκληρώσετε την αντιμετώπιση προβλημάτων.

Για να συνεχίσετε με την αντιμετώπιση προβλημάτων, κάντε κλικ στο κουμπί Επόμενο.

Επόμενο>


Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας για συσκευές Bluetooth

Σελίδα 1 από 7

Στις ακόλουθες σελίδες, θα βρείτε οδηγίες που θα σας βοηθήσουν να αντιμετωπίσετε κάποιο πρόβλημα με την ασύρματη συσκευή σας Bluetooth (ποντίκι ή πληκτρολόγιο).

Πριν να χρησιμοποιήσετε την αντιμετώπιση προβλημάτων, σας συνιστούμε να εκτελέσετε τον Οδηγό σύνδεσης Bluetooth, που θα σας καθοδηγήσει στη διαδικασία σύνδεσης των συσκευών Bluetooth.

Εκτέλεση του Οδηγού σύνδεσης Bluetooth τώρα

Σημαντικό

Για να χρησιμοποιήσετε τον oδηγό σύνδεσης, πρέπει να έχετε ένα πληκτρολόγιο και ένα ποντίκι σε λειτουργία.

Για να συνεχίσετε με την αντιμετώπιση προβλημάτων, κάντε κλικ στο κουμπί Επόμενο.

Επόμενο>


Αρχείο Readme

Το αρχείο Readme (ReadmeG.txt) περιέχει τις πλέον πρόσφατες πληροφορίες για το ποντίκι Microsoft και το λογισμικό IntelliPoint. Βρίσκεται στο CD του Microsoft IntelliPoint και αντιγράφεται στο σκληρό σας δίσκο κατά την εγκατάσταση του λογισμικού IntelliPoint.

Άνοιγμα του αρχείου Readme τώρα


Λήψη τεχνικής υποστήριξης

Εάν έχετε κάποια απορία σχετικά με το ποντίκι ή το πληκτρολόγιο Microsoft, κάντε τα εξής:

  1. Διαβάστε αυτό το αρχείο Βοήθειας ή κάντε κλικ στην καρτέλα Αναζήτηση για να βρείτε θέματα με κάποια λέξη-κλειδί.
  2. Διαβάστε την ενότητα "Αντιμετώπιση προβλημάτων" αυτού του αρχείου Βοήθειας.
  3. Διαβάστε το αρχείο Readme για τις πιο πρόσφατες πληροφορίες σχετικά με τα προϊόντα.

    Άνοιγμα του αρχείου Readme τώρα

  4. Για περισσότερες πληροφορίες σχετικά με τα προϊόντα υλικού και τις διαθέσιμες ενημερώσεις λογισμικού, επισκεφθείτε την τοποθεσία στο Web για υλικό της Microsoft. Για να επισκεφτείτε αυτήν την τοποθεσία, χρησιμοποιήστε τη διεύθυνση:

    www.microsoft.com/hardware

Εάν καμία από τις παραπάνω επιλογές απαντήσεων δεν απαντά στην ερώτησή σας, ανατρέξτε στο εγχειρίδιο που συνοδεύει το προϊόν σας, για πληροφορίες τεχνικής υποστήριξης.


ΑΔΕΙΑ ΧΡΗΣΗΣ ΤΕΛΙΚΟΥ ΧΡΗΣΤΗ ΚΑΙ ΠΕΡΙΟΡΙΣΜΕΝΗ ΕΓΓΥΗΣΗ

ΑΔΕΙΑ ΧΡΗΣΗΣ ΤΕΛΙΚΟΥ ΧΡΗΣΤΗ ΓΙΑ ΛΟΓΙΣΜΙΚΟ ΤΗΣ MICROSOFT® ΠΟΥ ΧΡΗΣΙΜΟΠΟΙΕΙΤΑΙ ΜΕ ΠΡΟΪΟΝΤΑ ΥΛΙΚΟΥ ΤΗΣ MICROSOFT

ΣΗΜΑΝΤΙΚΟ—ΔΙΑΒΑΣΤΕ ΠΡΟΣΕΚΤΙΚΑ: ΑΥΤΗ Η ΑΔΕΙΑ ΧΡΗΣΗΣ ΤΕΛΙΚΟΥ ΧΡΗΣΤΗ ("ΑΔΕΙΑ") ΕΙΝΑΙ ΝΟΜΙΚΑ ΔΕΣΜΕΥΤΙΚΗ ΣΥΜΦΩΝΙΑ ΑΝΑΜΕΣΑ ΣΕ ΕΣΑΣ (ΕΙΤΕ ΕΙΣΤΕ ΦΥΣΙΚΟ ΕΙΤΕ ΝΟΜΙΚΟ ΠΡΟΣΩΠΟ) ΚΑΙ ΣΤΟΝ ΚΑΤΑΣΚΕΥΑΣΤΗ ("ΚΑΤΑΣΚΕΥΑΣΤΗΣ") ΤΟΥ ΣΥΣΤΗΜΑΤΟΣ ΗΛΕΚΤΡΟΝΙΚΟΥ ΥΠΟΛΟΓΙΣΤΗ Η ΤΟΥ ΣΥΣΤΑΤΙΚΟΥ ΜΕΡΟΥΣ ΤΟΥ ΣΥΣΤΗΜΑΤΟΣ ΗΛΕΚΤΡΟΝΙΚΟΥ ΥΠΟΛΟΓΙΣΤΗ ("ΗΛΕΚΤΡΟΝΙΚΟΣ ΥΠΟΛΟΓΙΣΤΗΣ") ΜΑΖΙ ΜΕ ΤΟ ΟΠΟΙΟ ΠΡΟΜΗΘΕΥΤΗΚΑΤΕ ΤΟ ΠΡΟΪΟΝ ΤΗΣ MICROSOFT ΠΟΥ ΑΝΑΦΕΡΕΤΑΙ ΣΤΗΝ ΕΠΙΚΕΦΑΛΙΔΑ. ΤΟ ΠΡΟΪΟΝ ΤΗΣ MICROSOFT ΑΠΟΤΕΛΕΙ ΕΝΑ ΣΥΝΔΥΑΣΜΟ ΛΟΓΙΣΜΙΚΟΥ (“ΛΟΓΙΣΜΙΚΟ”) ΚΑΙ ΤΗΣ ΣΥΣΚΕΥΗΣ ΥΛΙΚΟΥ ΠΟΥ ΤΟ ΣΥΝΟΔΕΥΕ (“ΥΛΙΚΟ”), ΤΑ ΟΠΟΙΑ ΣΥΝΟΔΕΥΑΝ ΤΟΝ ΝΕΟ ΗΛΕΚΤΡΟΝΙΚΟ ΥΠΟΛΟΓΙΣΤΗ. ΕΑΝ ΤΟ ΛΟΓΙΣΜΙΚΟ ΔΕΝ ΣΥΝΟΔΕΥΕΤΑΙ ΑΠΟ ΝΕΟ ΗΛΕΚΤΡΟΝΙΚΟ ΥΠΟΛΟΓΙΣΤΗ, ΔΕΝ ΕΠΙΤΡΕΠΕΤΑΙ ΝΑ ΧΡΗΣΙΜΟΠΟΙΗΣΕΤΕ ΤΟ ΛΟΓΙΣΜΙΚΟ. ΤΟ ΛΟΓΙΣΜΙΚΟ ΠΕΡΙΛΑΜΒΑΝΕΙ ΛΟΓΙΣΜΙΚΟ ΗΛΕΚΤΡΟΝΙΚΟΥ ΥΠΟΛΟΓΙΣΤΗ ΚΑΙ ΤΥΧΟΝ ΕΠΙΤΡΕΠΟΜΕΝΑ ΑΝΤΙΓΡΑΦΑ, ΑΠΟΘΗΚΕΥΤΙΚΑ ΜΕΣΑ, ΤΕΚΜΗΡΙΩΣΗ (ΕΝΤΥΠΗ Η ΗΛΕΚΤΡΟΝΙΚΗ), ΠΙΣΤΟΠΟΙΗΤΙΚΑ ΑΥΘΕΝΤΙΚΟΤΗΤΑΣ (CERTIFICATES OF AUTHENTICITY) ΚΑΙ ΤΗΝ ΠΑΡΟΥΣΑ ΑΔΕΙΑ, Η ΟΠΟΙΑ ΠΕΡΙΛΑΜΒΑΝΕΙ ΤΗΝ ΑΔΕΙΑ ΧΡΗΣΗΣ ΛΟΓΙΣΜΙΚΟΥ, ΓΕΝΙΚΟΥΣ ΟΡΟΥΣ ΚΑΙ ΤΗΝ ΕΓΓΥΗΣΗ ΤΟΥ ΚΑΤΑΣΚΕΥΑΣΤΗ ΚΑΙ ΤΟΝ ΠΕΡΙΟΡΙΣΜΟ ΕΥΘΥΝΗΣ. Η ΠΑΡΟΥΣΑ ΑΔΕΙΑ ΕΙΝΑΙ ΕΓΚΥΡΗ ΚΑΙ ΣΑΣ ΠΑΡΑΧΩΡΕΙ ΔΙΚΑΙΩΜΑΤΑ ΜΟΝΟ ΑΝ ΤΟ ΛΟΓΙΣΜΙΚΟ ΕΙΝΑΙ ΓΝΗΣΙΟ ΛΟΓΙΣΜΙΚΟ ΤΗΣ MICROSOFT. ΕΑΝ ΕΓΚΑΤΑΣΤΗΣΕΤΕ, ΑΝΤΙΓΡΑΨΕΤΕ Η ΧΡΗΣΙΜΟΠΟΙΗΣΕΤΕ ΜΕ ΟΠΟΙΟΝΔΗΠΟΤΕ ΑΛΛΟ ΤΡΟΠΟ ΤΟ ΛΟΓΙΣΜΙΚΟ, ΔΗΛΩΝΕΤΕ ΟΤΙ ΣΥΜΦΩΝΕΙΤΕ ΜΕ ΤΟΥΣ ΟΡΟΥΣ ΑΥΤΗΣ ΤΗΣ ΑΔΕΙΑΣ ΚΑΙ ΔΕΣΜΕΥΕΣΤΕ ΑΠΟ ΑΥΤΟΥΣ. ΕΑΝ ΔΕΝ ΣΥΜΦΩΝΕΙΤΕ ΜΕ ΤΟΥΣ ΟΡΟΥΣ ΑΥΤΗΣ ΤΗΣ ΑΔΕΙΑΣ, Ο ΚΑΤΑΣΚΕΥΑΣΤΗΣ ΚΑΙ Η MICROSOFT LICENSING, INC. ("MICROSOFT") ΔΕΝ ΣΑΣ ΠΑΡΑΧΩΡΟΥΝ ΤΟ ΔΙΚΑΙΩΜΑ ΧΡΗΣΗΣ ΤΟΥ ΛΟΓΙΣΜΙΚΟΥ. ΣΤΗΝ ΠΕΡΙΠΤΩΣΗ ΑΥΤΗ, ΔΕΝ ΕΠΙΤΡΕΠΕΤΑΙ ΝΑ ΧΡΗΣΙΜΟΠΟΙΗΣΕΤΕ ΤΟ ΛΟΓΙΣΜΙΚΟ ΚΑΙ ΟΦΕΙΛΕΤΕ ΝΑ ΕΠΙΚΟΙΝΩΝΗΣΕΤΕ ΑΜΕΣΩΣ ΜΕ ΤΟΝ ΚΑΤΑΣΚΕΥΑΣΤΗ, ΓΙΑ ΝΑ ΠΛΗΡΟΦΟΡΗΘΕΙΤΕ ΠΩΣ ΜΠΟΡΕΙΤΕ ΝΑ ΕΠΙΣΤΡΕΨΕΤΕ ΟΛΟΚΛΗΡΟ ΤΟ ΠΡΟΪΟΝ ΓΙΑ ΕΠΙΣΤΡΟΦΗ ΤΟΥ ΤΙΜΗΜΑΤΟΣ. ΕΑΝ ΕΧΕΤΕ ΟΠΟΙΑΔΗΠΟΤΕ ΑΠΟΡΙΑ ΣΧΕΤΙΚΑ ΜΕ ΑΥΤΗΝ ΤΗΝ ΑΔΕΙΑ, ΕΠΙΚΟΙΝΩΝΗΣΤΕ ΜΕ ΤΟΝ ΚΑΤΑΣΚΕΥΑΣΤΗ, ΣΤΗ ΔΙΕΥΘΥΝΣΗ ΠΟΥ ΑΝΑΓΡΑΦΕΤΑΙ ΣΤΑ ΕΓΧΕΙΡΙΔΙΑ ΤΟΥ ΗΛΕΚΤΡΟΝΙΚΟΥ ΥΠΟΛΟΓΙΣΤΗ.

ΑΔΕΙΑ ΧΡΗΣΗΣ ΛΟΓΙΣΜΙΚΟΥ

Το ΛΟΓΙΣΜΙΚΟ προστατεύεται από τους νόμους και τις διεθνείς συμβάσεις περί προστασίας δικαιωμάτων πνευματικής ιδιοκτησίας, καθώς και από άλλους συναφείς νόμους και συμβάσεις. Παραχωρείται μόνο η άδεια χρήσης του ΛΟΓΙΣΜΙΚΟΥ. Δεν πωλείται το ΛΟΓΙΣΜΙΚΟ. Όλα τα δικαιώματα κυριότητας και νομής, καθώς και τα δικαιώματα πνευματικής και βιομηχανικής ιδιοκτησίας που αφορούν το ΛΟΓΙΣΜΙΚΟ ανήκουν στη Microsoft ή τους προμηθευτές της. Ο Κατασκευαστής, η Microsoft και οι προμηθευτές της επιφυλάσσονται όλων των δικαιωμάτων τα οποία δεν παραχωρούνται ρητά.

1. ΠΑΡΑΧΩΡΗΣΗ ΑΔΕΙΑΣ ΧΡΗΣΗΣ. Με αυτήν την Άδεια σας χορηγούνται τα εξής δικαιώματα:

ΕΓΚΑΤΑΣΤΑΣΗ ΚΑΙ ΧΡΗΣΗ ΤΟΥ ΛΟΓΙΣΜΙΚΟΥ. Εκτός από τις εξαιρέσεις που αναφέρονται ρητά σε αυτήν την Άδεια, επιτρέπεται να εγκαταστήσετε, να χρησιμοποιήσετε, να αποκτήσετε πρόσβαση, να εκτελέσετε ή να εργαστείτε με οποιονδήποτε άλλο τρόπο (“Εκτέλεση”) με ένα (1) μόνο αντίγραφο του ΛΟΓΙΣΜΙΚΟΥ σε έναν μόνο ΗΛΕΚΤΡΟΝΙΚΟ ΥΠΟΛΟΓΙΣΤΗ με τον οποίο είναι συνδεδεμένο το ΥΛΙΚΟ. Δεν επιτρέπεται να εγκαταστήσετε, να αποκτήσετε πρόσβαση, να εμφανίσετε, να κάνετε κοινή χρήση ή να χρησιμοποιήσετε ταυτόχρονα ή από διαφορετικούς υπολογιστές, συμπεριλαμβανομένου ενός σταθμού εργασίας, τερματικού ή άλλης ψηφιακής ηλεκτρονικής συσκευής, το ΛΟΓΙΣΜΙΚΟ.

ΕΦΕΔΡΙΚΟ ΑΝΤΙΓΡΑΦΟ ΑΣΦΑΛΕΙΑΣ. Επιτρέπεται να διατηρήσετε αποκλειστικά για σκοπούς τήρησης αντιγράφου ασφαλείας (backup) ή αρχειοθέτησης το αρχικό αποθηκευτικό μέσο με το οποίο σας χορηγήθηκε το ΛΟΓΙΣΜΙΚΟ. Εάν το αρχικό αποθηκευτικό μέσο απαιτείται για τη χρήση του ΛΟΓΙΣΜΙΚΟΥ στον ΗΛΕΚΤΡΟΝΙΚΟ ΥΠΟΛΟΓΙΣΤΗ, έχετε το δικαίωμα να δημιουργήσετε ένα μόνο εφεδρικό αντίγραφο ασφαλείας (back-up) του ΛΟΓΙΣΜΙΚΟΥ αποκλειστικά για σκοπούς αρχειοθέτησης, μόνο αν ο Κατασκευαστής δεν έχει συμπεριλάβει εφεδρικό αντίγραφο ασφαλείας. Είναι παράνομη η δημιουργία αντιγράφων του ΛΟΓΙΣΜΙΚΟΥ χωρίς άδεια ή η παράκαμψη οποιασδήποτε τεχνολογίας προστασίας από αντιγραφή η οποία χρησιμοποιείται στο ΛΟΓΙΣΜΙΚΟ. Με μοναδική εξαίρεση τις προβλέψεις της παρούσας Άδειας, δεν επιτρέπεται σε άλλη περίπτωση να δημιουργήσετε αντίγραφα του ΛΟΓΙΣΜΙΚΟΥ ή του έντυπου υλικού που συνοδεύει το ΛΟΓΙΣΜΙΚΟ.

2. ΑΛΛΟΙ ΠΕΡΙΟΡΙΣΜΟΙ.

ΕΠΙΛΟΓΗ ΕΚΔΟΣΗΣ ΓΛΩΣΣΑΣ ΚΑΙ ΕΠΕΞΕΡΓΑΣΤΗ. Έχετε το δικαίωμα να χρησιμοποιήσετε μόνο μία από τις εκδόσεις γλώσσας και μόνο μία από τις εκδόσεις επεξεργαστή που παρέχονται, αν το ΛΟΓΙΣΜΙΚΟ συμπεριλαμβάνεται σε περισσότερες από μία εκδόσεις γλώσσας ή/και εκδόσεις επεξεργαστή.

ΛΟΓΙΣΜΙΚΟ ΣΕ ΔΥΟ ΑΠΟΘΗΚΕΥΤΙΚΑ ΜΕΣΑ. Ενδέχεται να παραλάβετε το ΛΟΓΙΣΜΙΚΟ σε περισσότερα του ενός αποθηκευτικά μέσα. Ανεξάρτητα από τον τύπο ή το μέγεθος του αποθηκευτικού μέσου το οποίο θα παραλάβετε, επιτρέπεται να χρησιμοποιήσετε μόνο ένα αποθηκευτικό μέσο το οποίο είναι κατάλληλο για τον ΗΛΕΚΤΡΟΝΙΚΟ ΥΠΟΛΟΓΙΣΤΗ. Δεν επιτρέπεται να Εκτελέσετε το λογισμικό από το άλλο αποθηκευτικό μέσο σε άλλον ηλεκτρονικό υπολογιστή. Δεν επιτρέπεται να δανείσετε, να εκμισθώσετε, να ενοικιάσετε ή να μεταβιβάσετε με άλλον τρόπο το άλλο αποθηκευτικό μέσο σε άλλο χρήστη, παρά μόνο στο πλαίσιο εξουσιοδοτημένης, οριστικής μεταβίβασης όλου του ΛΟΓΙΣΜΙΚΟΥ και του ΥΛΙΚΟΥ, όπως περιγράφεται στην Ενότητα "Μεταβίβαση Λογισμικού".

ΜΕΤΑΒΙΒΑΣΗ ΛΟΓΙΣΜΙΚΟΥ. Επιτρέπεται να μεταβιβάσετε οριστικά όλα τα δικαιώματα που σας παραχωρούνται με την παρούσα Άδεια, μόνο στα πλαίσια της μεταβίβασης του ΗΛΕΚΤΡΟΝΙΚΟΥ ΥΠΟΛΟΓΙΣΤΗ με το ΥΛΙΚΟ, εφόσον δεν παρακρατήσετε αντίγραφα, μεταβιβάσετε ολόκληρο το ΛΟΓΙΣΜΙΚΟ (περιλαμβανομένων όλων των συστατικών μερών του, των αποθηκευτικών μέσων και των έντυπων υλικών, τυχόν αναβαθμίσεων, της παρούσας Άδειας και του Πιστοποιητικού Αυθεντικότητας (Certificate of Authenticity), εφόσον υπάρχει) μαζί με το ΥΛΙΚΟ που το συνοδεύει και ο αποδέκτης συμφωνήσει με τους όρους αυτής της Άδειας. Εάν το τμήμα ΛΟΓΙΣΜΙΚΟΥ είναι αναβάθμιση, οποιαδήποτε μεταβίβαση πρέπει να περιλαμβάνει και όλες τις προηγούμενες εκδόσεις του.

ΕΚΜΙΣΘΩΣΗ. Απαγορεύεται η εκμίσθωση, η ενοικίαση ή ο δανεισμός του ΛΟΓΙΣΜΙΚΟΥ.

ΑΝΑΒΑΘΜΙΣΕΙΣ. Επιτρέπεται να χρησιμοποιήσετε μια έκδοση αναβάθμισης του ΛΟΓΙΣΜΙΚΟΥ σύμφωνα με τους όρους αυτής της Άδειας, εκτός και αν σας παρέχεται ξεχωριστή Άδεια με την εν λόγω έκδοση αναβάθμισης. Στην περίπτωση αυτή, η χρήση της έκδοσης αναβάθμισης από εσάς διέπεται από την εν λόγω ξεχωριστή Άδεια, με την προϋπόθεση ότι έχετε την απαιτούμενη άδεια χρήσης του προϊόντος που προσδιορίζεται από τον Κατασκευαστή, τη Microsoft ή τους προμηθευτές της ως προϊόν κατάλληλο για αναβάθμιση (“Κατάλληλο Προϊόν”). Το ΛΟΓΙΣΜΙΚΟ που φέρει την ένδειξη ότι είναι έκδοση αναβάθμισης αντικαθιστά ή/και συμπληρώνει (και μπορεί να απενεργοποιεί, αν η αναβάθμιση αφορά προϊόν της Microsoft) το Κατάλληλο Προϊόν, το οποίο συμπεριλαμβανόταν στον ΗΛΕΚΤΡΟΝΙΚΟ ΥΠΟΛΟΓΙΣΤΗ.

ΠΕΡΙΟΡΙΣΜΟΙ ΣΤΗΝ ΑΠΟΣΥΜΠΙΛΗΣΗ (REVERSE ENGINEERING) ΚΑΙ ΣΤΗΝ ΑΝΑΚΑΤΑΣΚΕΥΗ ΠΗΓΑΙΟΥ Η ΑΝΤΙΚΕΙΜΕΝΙΚΟΥ ΚΩΔΙΚΑ (DECOMPILATION ΚΑΙ DISASSEMBLY). Δεν επιτρέπεται να προβείτε σε αποσυμπίληση ή σε ανακατασκευή του πηγαίου ή του αντικειμενικού κώδικα του ΛΟΓΙΣΜΙΚΟΥ, με εξαίρεση την περίπτωση και μόνο στην έκταση που τέτοιες δραστηριότητες επιτρέπονται ρητά από το ισχύον δίκαιο παρά τον παραπάνω περιορισμό.

ΔΙΑΧΩΡΙΣΜΟΣ ΣΥΣΤΑΤΙΚΩΝ ΜΕΡΩΝ. Η Άδεια Χρήσης αφορά το ΛΟΓΙΣΜΙΚΟ ως ενιαίο προϊόν. Δεν επιτρέπεται ο διαχωρισμός των συστατικών μερών του για χρήση σε περισσότερους από έναν ηλεκτρονικούς υπολογιστές.

ΕΝΙΑΙΟΣ ΗΛΕΚΤΡΟΝΙΚΟΣ ΥΠΟΛΟΓΙΣΤΗΣ. Η Άδεια Χρήσης αφορά το ΛΟΓΙΣΜΙΚΟ και το ΥΛΙΚΟ ως ενιαίο προϊόν. Το ΛΟΓΙΣΜΙΚΟ μπορεί να χρησιμοποιηθεί μόνο με το ΥΛΙΚΟ, όπως ορίζεται σε αυτήν την Άδεια.

ΜΟΝΑΔΙΚΗ ΑΔΕΙΑ. Το ΛΟΓΙΣΜΙΚΟ ενδέχεται να περιέχει πολλές εκδόσεις της παρούσας Άδειας, όπως για παράδειγμα πολλές μεταφράσεις ή/και πολλαπλές εκδόσεις σε διαφορετικά αποθηκευτικά μέσα η καθεμία (π.χ. στην τεκμηρίωση χρήστη και στο ίδιο το λογισμικό). Σε αυτήν την περίπτωση, έχετε το δικαίωμα να χρησιμοποιήσετε μόνο ένα (1) αντίγραφο του ΛΟΓΙΣΜΙΚΟΥ.

ΛΟΓΙΣΜΙΚΟ ΜΗ ΠΡΟΟΡΙΖΟΜΕΝΟ ΓΙΑ ΜΕΤΑΠΩΛΗΣΗ. Εάν το ΛΟΓΙΣΜΙΚΟ φέρει την ένδειξη "Όχι για μεταπώληση" (Not for Resale) ή "NFR", τότε δεν έχετε δικαίωμα μεταπώλησης ή εν γένει μεταβίβασης έναντι αντιτίμου του ΛΟΓΙΣΜΙΚΟΥ, ανεξάρτητα με τα αναφερόμενα σε άλλες ενότητες αυτής της Άδειας.

ΕΜΠΟΡΙΚΑ ΣΗΜΑΤΑ. Η παρούσα Άδεια δεν σας παραχωρεί κανένα δικαίωμα σε σχέση με εμπορικά σήματα ή σήματα υπηρεσιών της Microsoft ή των προμηθευτών της.

ΥΠΟΣΤΗΡΙΞΗ ΠΡΟΪΟΝΤΟΣ. Η υποστήριξη προϊόντος παρέχεται από τον Κατασκευαστή και όχι από τη Microsoft ή τους προμηθευτές της ή τις συγγενείς εταιρείες ή τις κατά τόπους θυγατρικές τους. Χρησιμοποιήστε τον τηλεφωνικό αριθμό υποστήριξης του Κατασκευαστή που περιλαμβάνεται στα εγχειρίδια για το χρήστη.

3. ΠΝΕΥΜΑΤΙΚΗ ΙΔΙΟΚΤΗΣΙΑ. Όλα τα δικαιώματα κυριότητας και νομής, καθώς και τα δικαιώματα πνευματικής και βιομηχανικής ιδιοκτησίας που αφορούν το ΛΟΓΙΣΜΙΚΟ (περιλαμβανομένων, ενδεικτικά, εικόνων, φωτογραφιών, κινούμενων σχεδίων, βίντεο, ήχων, μουσικής, κειμένου και βοηθητικών εφαρμογών ("applets") που είναι ενσωματωμένα στο ΛΟΓΙΣΜΙΚΟ), το έντυπο υλικό που το συνοδεύει καθώς και οποιαδήποτε αντίγραφα του ΛΟΓΙΣΜΙΚΟΥ ανήκουν στη Microsoft ή τους προμηθευτές της. Όλα τα δικαιώματα κυριότητας και νομής, καθώς και τα δικαιώματα πνευματικής και βιομηχανικής ιδιοκτησίας που αφορούν το περιεχόμενο το οποίο δεν περιέχεται στο ΛΟΓΙΣΜΙΚΟ, αλλά στο οποίο μπορεί κανείς να έχει πρόσβαση μέσω της χρήσης του ΛΟΓΙΣΜΙΚΟΥ, ανήκουν στον αντίστοιχο ιδιοκτήτη του περιεχομένου και είναι δυνατό να προστατεύεται από τους ισχύοντες νόμους και συμβάσεις περί δικαιωμάτων πνευματικής ιδιοκτησίας ή άλλους συναφείς νόμους και συμβάσεις. Αυτή η Άδεια δεν σας παραχωρεί κανένα δικαίωμα για τη χρήση περιεχομένου αυτού του είδους. Η χρήση τυχόν ηλεκτρονικών ("on-line") υπηρεσιών στις οποίες μπορεί να έχει πρόσβαση κανείς μέσω του ΛΟΓΙΣΜΙΚΟΥ μπορεί να διέπεται από τους αντίστοιχους όρους χρήσης που αφορούν τις εν λόγω υπηρεσίες. Εάν αυτό το ΛΟΓΙΣΜΙΚΟ περιέχει τεκμηρίωση που παρέχεται μόνο σε ηλεκτρονική μορφή, επιτρέπεται να εκτυπώσετε ένα αντίγραφο αυτής της ηλεκτρονικής τεκμηρίωσης. Δεν έχετε δικαίωμα αναπαραγωγής των έντυπων υλικών που συνοδεύουν το ΥΛΙΚΟ και το ΛΟΓΙΣΜΙΚΟ. Η Microsoft και οι προμηθευτές της επιφυλάσσονται όλων των δικαιωμάτων τα οποία δεν παραχωρούνται ρητά στην παρούσα Άδεια.

4. ΠΕΡΙΟΡΙΣΜΟΙ ΕΞΑΓΩΓΩΝ. Αποδέχεστε ότι το ΛΟΓΙΣΜΙΚΟ για το οποίο χορηγούνται δικαιώματα χρήσης σύμφωνα με την παρούσα Άδεια υπόκειται στη δικαιοδοσία εξαγωγών των Η.Π.Α. Συμφωνείτε ότι θα συμμορφωθείτε με όλους τους ισχύοντες διεθνείς και εθνικούς νόμους και κανονισμούς που αφορούν το ΛΟΓΙΣΜΙΚΟ, συμπεριλαμβανομένων των Κανονισμών του Γραφείου Διοίκησης Εξαγωγών των Η.Π.Α., καθώς και των περιορισμών τελικού χρήστη, τελικής χρήσης και προορισμού που εκδίδουν οι Η.Π.Α. και άλλες κυβερνήσεις. Για περισσότερες πληροφορίες, ανατρέξτε στη διεύθυνση: http://www.microsoft.com/exporting.

5. ΣΗΜΕΙΩΣΗ ΓΙΑ ΤΗΝ ΤΕΧΝΟΛΟΓΙΑ JAVA. Το ΛΟΓΙΣΜΙΚΟ είναι δυνατό να περιέχει υποστήριξη για προγράμματα που έχουν συνταχθεί σε JAVA. Η ΤΕΧΝΟΛΟΓΙΑ JAVA ΔΕΝ ΕΙΝΑΙ ΑΝΕΚΤΙΚΗ ΣΕ ΣΦΑΛΜΑΤΑ ΚΑΙ ΔΕΝ ΑΠΟΣΚΟΠΕΙ ΟΥΤΕ ΕΧΕΙ ΣΧΕΔΙΑΣΤΕΙ Ή ΚΑΤΑΣΚΕΥΑΣΤΕΙ ΓΙΑ ΧΡΗΣΗ Ή ΜΕΤΑΠΩΛΗΣΗ ΩΣ ΕΞΟΠΛΙΣΜΟΣ ΑΜΕΣΟΥ (ON-LINE) ΕΛΕΓΧΟΥ ΣΕ ΠΕΡΙΒΑΛΛΟΝ ΥΨΗΛΟΥ ΚΙΝΔΥΝΟΥ ΟΠΟΥ ΑΠΑΙΤΕΙΤΑΙ ΑΣΦΑΛΗΣ ΑΠΟΔΟΣΗ, ΟΠΩΣ ΣΤΗ ΛΕΙΤΟΥΡΓΙΑ ΠΥΡΗΝΙΚΩΝ ΕΓΚΑΤΑΣΤΑΣΕΩΝ, ΣΕ ΣΥΣΤΗΜΑΤΑ ΑΕΡΟΠΛΟΪΑΣ Ή ΕΠΙΚΟΙΝΩΝΙΩΝ, ΣΤΟΝ ΕΛΕΓΧΟ ΕΝΑΕΡΙΑΣ ΚΥΚΛΟΦΟΡΙΑΣ, ΣΕ ΜΗΧΑΝΗΜΑΤΑ ΑΜΕΣΗΣ ΥΠΟΣΤΗΡΙΞΗΣ ΖΩΤΙΚΩΝ ΛΕΙΤΟΥΡΓΙΩΝ Ή ΣΕ ΟΠΛΙΚΑ ΣΥΣΤΗΜΑΤΑ, ΣΤΑ ΟΠΟΙΑ ΠΙΘΑΝΗ ΑΣΤΟΧΙΑ ΤΗΣ ΤΕΧΝΟΛΟΓΙΑΣ JAVA ΘΑ ΜΠΟΡΟΥΣΕ ΝΑ ΕΧΕΙ ΩΣ ΑΜΕΣΟ ΑΠΟΤΕΛΕΣΜΑ ΤΟ ΘΑΝΑΤΟ Ή ΤΟΝ ΤΡΑΥΜΑΤΙΣΜΟ ΑΤΟΜΩΝ, ΚΑΘΩΣ ΚΑΙ ΣΟΒΑΡΕΣ ΥΛΙΚΕΣ Ή ΠΕΡΙΒΑΛΛΟΝΤΙΚΕΣ ΖΗΜΙΕΣ.

6. ΚΑΤΑΓΓΕΛΙΑ ΤΗΣ ΑΔΕΙΑΣ ΧΡΗΣΗΣ. Με την επιφύλαξη κάθε δικαιώματός τους, ο Κατασκευαστής, η Microsoft και οι προμηθευτές της δικαιούνται να καταγγείλουν τα δικαιώματα που σας παραχωρούνται με βάση αυτήν την Άδεια, σε περίπτωση που δεν συμμορφώνεστε με τους όρους της. Στην περίπτωση αυτή, πρέπει να καταστρέψετε όλα τα αντίγραφα του ΛΟΓΙΣΜΙΚΟΥ, όλα τα συστατικά του μέρη και το ΥΛΙΚΟ.

ΓΕΝΙΚΟΙ ΟΡΟΙ:

Οι ακόλουθοι όροι αφορούν την Άδεια Χρήσης Λογισμικού και την Εγγύηση του Κατασκευαστή και τον Περιορισμό Ευθύνης.

1. ΑΠΟΚΛΕΙΣΜΟΣ ΕΥΘΥΝΗΣ ΓΙΑ ΕΥΛΟΓΗ ΑΠΟΖΗΜΙΩΣΗ, ΘΕΤΙΚΗ Ή ΑΠΟΘΕΤΙΚΗ ΖΗΜΙΑ, ΑΡΝΗΤΙΚΟ ΔΙΑΦΕΡΟΝ, ΔΙΑΦΥΓΟΝ ΚΕΡΔΟΣ ΚΑΙ ΑΛΛΑ ΕΙΔΗ ΑΠΟΖΗΜΙΩΣΗΣ. ΣΤΗ ΜΕΓΙΣΤΗ ΔΥΝΑΤΗ ΕΚΤΑΣΗ ΠΟΥ ΕΠΙΤΡΕΠΕΙ ΤΟ ΕΦΑΡΜΟΣΤΕΟ ΔΙΚΑΙΟ ΚΑΙ ΜΕ ΕΞΑΙΡΕΣΗ ΤΑ ΟΣΑ ΠΡΟΒΛΕΠΟΝΤΑΙ ΣΤΗΝ ΕΓΓΥΗΣΗ, Ο ΚΑΤΑΣΚΕΥΑΣΤΗΣ ΚΑΙ ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΟΥ ΔΕΝ ΦΕΡΟΥΝ ΚΑΜΙΑ ΑΠΟΛΥΤΩΣ ΕΥΘΥΝΗ ΓΙΑ ΟΠΟΙΑΔΗΠΟΤΕ ΖΗΜΙΑ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΩΝ, ΕΝΔΕΙΚΤΙΚΑ, ΖΗΜΙΑΣ ΘΕΤΙΚΗΣ, ΑΠΟΘΕΤΙΚΗΣ, ΑΜΕΣΗΣ, Ή ΕΜΜΕΣΗΣ, Ή ΕΥΘΥΝΗΣ ΓΙΑ ΔΙΑΦΥΓΟΝ ΚΕΡΔΟΣ, ΓΙΑ ΑΠΩΛΕΙΑ ΕΠΙΧΕΙΡΗΜΑΤΙΚΩΝ ΚΕΡΔΩΝ, ΓΙΑ ΔΙΑΚΟΠΗ ΕΡΓΑΣΙΩΝ, ΓΙΑ ΑΠΩΛΕΙΑ ΕΠΙΧΕΙΡΗΜΑΤΙΚΩΝ ΠΛΗΡΟΦΟΡΙΩΝ Ή ΓΙΑ ΟΠΟΙΑΔΗΠΟΤΕ ΑΛΛΗ ΑΠΟΤΙΜΗΤΗ ΣΕ ΧΡΗΜΑ ΖΗΜΙΑ, ΓΙΑ ΣΩΜΑΤΙΚΗ ΒΛΑΒΗ Ή ΓΙΑ ΑΔΥΝΑΜΙΑ ΕΚΠΛΗΡΩΣΕΩΣ ΤΥΧΟΝ ΚΑΘΗΚΟΝΤΩΝ, ΠΕΡΙΛΑΜΒΑΝΟΜΕΝΩΝ ΤΗΣ ΚΑΛΗΣ ΠΙΣΤΗΣ Ή ΔΕΟΥΣΑΣ ΕΠΙΜΕΛΕΙΑΣ Ή ΑΜΕΛΕΙΑΣ) ΩΣ ΑΠΟΤΕΛΕΣΜΑ ΤΗΣ ΧΡΗΣΗΣ Ή ΤΗΣ ΑΔΥΝΑΜΙΑΣ ΧΡΗΣΗΣ ΤΟΥ ΛΟΓΙΣΜΙΚΟΥ Ή ΤΟΥ ΥΛΙΚΟΥ, ΑΚΟΜΑ ΚΑΙ ΣΤΗΝ ΠΕΡΙΠΤΩΣΗ ΠΟΥ Ο ΚΑΤΑΣΚΕΥΑΣΤΗΣ Ή ΟΠΟΙΟΣΔΗΠΟΤΕ ΠΡΟΜΗΘΕΥΤΗΣ ΕΝΗΜΕΡΩΘΗΚΑΝ ΓΙΑ ΤΗΝ ΠΙΘΑΝΟΤΗΤΑ ΠΡΟΚΛΗΣΗΣ ΤΕΤΟΙΩΝ ΖΗΜΙΩΝ. Η ΟΛΗ ΕΥΘΥΝΗ ΤΟΥ ΚΑΤΑΣΚΕΥΑΣΤΗ ΣΕ ΚΑΘΕ ΠΕΡΙΠΤΩΣΗ, ΜΕ ΒΑΣΗ ΟΠΟΙΑΔΗΠΟΤΕ ΠΡΟΒΛΕΨΗ ΑΥΤΗΣ ΤΗΣ ΑΔΕΙΑΣ, ΔΕΝ ΜΠΟΡΕΙ ΝΑ ΥΠΕΡΒΕΙ ΤΟ ΠΟΣΟ ΠΟΥ ΠΡΑΓΜΑΤΙ ΠΛΗΡΩΣΑΤΕ ΓΙΑ ΤΟ ΛΟΓΙΣΜΙΚΟ ΚΑΙ ΤΟ ΥΛΙΚΟ. ΑΥΤΟΙ ΟΙ ΠΕΡΙΟΡΙΣΜΟΙ ΔΕΝ ΙΣΧΥΟΥΝ ΓΙΑ ΟΠΟΙΑΔΗΠΟΤΕ ΕΥΘΥΝΗ ΔΕΝ ΕΙΝΑΙ ΔΥΝΑΤΟ ΝΑ ΕΞΑΙΡΕΘΕΙ Ή ΝΑ ΠΕΡΙΟΡΙΣΤΕΙ ΑΠΟ ΤΟ ΕΦΑΡΜΟΣΤΕΟ ΔΙΚΑΙΟ. ΟΙ ΠΑΡΑΠΑΝΩ ΠΕΡΙΟΡΙΣΜΟΙ, ΑΠΟΚΛΕΙΣΜΟΙ ΚΑΙ ΑΠΟΠΟΙΗΣΗ ΕΥΘΥΝΗΣ ΘΑ ΙΣΧΥΟΥΝ ΣΤΗ ΜΕΓΙΣΤΗ ΔΥΝΑΤΗ ΕΚΤΑΣΗ ΠΟΥ ΕΠΙΤΡΕΠΕΙ ΤΟ ΕΦΑΡΜΟΣΤΕΟ ΔΙΚΑΙΟ, ΑΚΟΜΑ ΚΑΙ ΣΤΗΝ ΠΕΡΙΠΤΩΣΗ ΠΟΥ Η ΤΥΧΟΝ ΑΠΟΖΗΜΙΩΣΗ ΑΠΟΤΥΓΧΑΝΕΙ ΝΑ ΕΚΠΛΗΡΩΣΕΙ ΤΟΝ ΒΑΣΙΚΟ ΤΗΣ ΣΚΟΠΟ.

2. ΕΦΑΡΜΟΣΤΕΟ ΔΙΚΑΙΟ. Εάν αποκτήσατε το ΥΛΙΚΟ στις Η.Π.Α., η παρούσα Άδεια διέπεται από το δίκαιο της Πολιτείας της Ουάσινγκτον. Εάν αποκτήσατε το ΥΛΙΚΟ στην Ευρωπαϊκή Ένωση, την Ισλανδία, τη Νορβηγία ή την Ελβετία, ισχύει το τοπικό δίκαιο. Εάν αποκτήσατε το ΥΛΙΚΟ στον Καναδά, με εξαίρεση τις περιπτώσεις όπου απαγορεύεται ρητά από το τοπικό δίκαιο, αυτή η Άδεια θα διέπεται από τους ισχύοντες νόμους της Επαρχίας του Οντάριο, Καναδάς, και στην παρούσα κάθε συμβαλλόμενο μέρος αποδέχεται οριστικά τη δικαιοδοσία των δικαστηρίων της Επαρχίας του Οντάριο και συμφωνεί επιπλέον ότι στην περίπτωση που θα προκύψουν αντιδικίες θα καταφύγει στα δικαστήρια που βρίσκονται στη Δικαστική περιφέρεια του Γιορκ, Επαρχία Οντάριο. Εάν αποκτήσατε το ΥΛΙΚΟ εκτός των χωρών που αναφέρονται παραπάνω, ενδέχεται να ισχύει το τοπικό δίκαιο.

ΕΓΓΥΗΣΗ ΤΟΥ ΚΑΤΑΣΚΕΥΑΣΤΗ ΚΑΙ ΠΕΡΙΟΡΙΣΜΟΣ ΕΥΘΥΝΗΣ

ΣΗΜΕΙΩΣΗ: Η ακόλουθη εγγύηση δεν περιορίζεται σε κάποια περιοχή και δεν επηρεάζει τα νομοθετημένα δικαιώματά σας.

ΕΓΓΥΗΣΗ ΚΑΤΑΣΚΕΥΑΣΤΗ. Ο Κατασκευαστής εγγυάται ότι:

(α) το ΛΟΓΙΣΜΙΚΟ θα λειτουργεί ουσιωδώς σύμφωνα με τη συσκευασία και την τεκμηρίωση που το συνοδεύουν, για περίοδο ενενήντα (90) ημερών, η οποία αρχίζει από την ημερομηνία παραλαβής του ΛΟΓΙΣΜΙΚΟΥ, και

(β) το ΥΛΙΚΟ που συνοδεύει το ΛΟΓΙΣΜΙΚΟ δεν θα έχει ελαττώματα ως προς τα υλικά και την εργασία, για περίοδο τριών (3) ετών, η οποία αρχίζει από την ημερομηνία παραλαβής του ΥΛΙΚΟΥ.

Στην περίπτωση που είτε το ΛΟΓΙΣΜΙΚΟ είτε το ΥΛΙΚΟ δεν ανταποκρίνεται στην παρούσα εγγύηση, ο Κατασκευαστής, με επιλογή του, είτε

(α) θα επισκευάσει ή θα αντικαταστήσει το ΛΟΓΙΣΜΙΚΟ ή το ΥΛΙΚΟ είτε

(β) θα σας επιστρέψει το τίμημα που καταβάλατε για το ΛΟΓΙΣΜΙΚΟ και το ΥΛΙΚΟ (εάν έχει καταβληθεί τίμημα), με την προϋπόθεση ότι θα επιστρέψετε το ΛΟΓΙΣΜΙΚΟ και το ΥΛΙΚΟ στον Κατασκευαστή με ένα αντίγραφο της απόδειξης αγοράς.

Μπορείτε να ασκήσετε αυτό το δικαίωμα χωρίς χρέωση, αλλά θα επιβαρυνθείτε με τυχόν δαπάνες που θα προκύψουν. Αυτή η Εγγύηση του Κατασκευαστή παύει να ισχύει, αν η ελαττωματικότητα του ΛΟΓΙΣΜΙΚΟΥ ή του ΥΛΙΚΟΥ οφείλεται σε ατύχημα, κατάχρηση ή εσφαλμένη χρήση. Για οποιοδήποτε ΛΟΓΙΣΜΙΚΟ ή ΥΛΙΚΟ το οποίο παρέχεται εις αντικατάσταση, παρέχεται νέα εγγύηση για το υπόλοιπο της αρχικής περιόδου της εγγύησης ή για τριάντα (30) ημέρες, όποιο χρονικό διάστημα είναι μεγαλύτερο. Ο Κατασκευαστής δεν φέρει καμία ευθύνη για οποιαδήποτε απώλεια ή ζημία θα μπορούσατε να είχατε αποφύγει λογικά, δημιουργώντας, για παράδειγμα, εφεδρικά αντίγραφα ασφαλείας του λογισμικού και των αρχείων σας τακτικά.

ΑΠΟΚΛΕΙΣΜΟΣ ΟΛΩΝ ΤΩΝ ΑΛΛΩΝ ΟΡΩΝ. ΣΥΜΦΩΝΕΙΤΕ ΟΤΙ Η ΠΑΡΑΠΑΝΩ ΕΓΓΥΗΣΗ ΕΙΝΑΙ Η ΜΟΝΑΔΙΚΗ ΕΓΓΥΗΣΗ ΠΟΥ ΣΑΣ ΠΑΡΕΧΕΤΑΙ ΣΕ ΣΧΕΣΗ ΜΕ ΤΟ ΛΟΓΙΣΜΙΚΟ ΚΑΙ ΤΟ ΥΛΙΚΟ. Ο ΚΑΤΑΣΚΕΥΑΣΤΗΣ ΚΑΙ ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΟΥ ΔΕΝ ΠΑΡΕΧΟΥΝ ΚΑΜΙΑ ΑΛΛΗ ΕΓΓΥΗΣΗ ΟΣΟΝ ΑΦΟΡΑ ΤΟ ΛΟΓΙΣΜΙΚΟ, ΤΟ ΥΛΙΚΟ ΚΑΙ ΟΠΟΙΑΔΗΠΟΤΕ ΕΓΧΕΙΡΙΔΙΑ ΠΡΟΪΟΝΤΟΣ Ή ΑΛΛΟ ΕΓΓΡΑΦΟ ΥΛΙΚΟ ΠΟΥ ΣΥΝΟΔΕΥΟΥΝ ΤΟ ΥΛΙΚΟ. ΣΤΗ ΜΕΓΙΣΤΗ ΔΥΝΑΤΗ ΕΚΤΑΣΗ ΠΟΥ ΕΠΙΤΡΕΠΕΙ ΤΟ ΕΦΑΡΜΟΣΤΕΟ ΔΙΚΑΙΟ ΚΑΙ ΣΥΜΦΩΝΑ ΜΕ ΤΗΝ ΕΓΓΥΗΣΗ, Ο ΚΑΤΑΣΚΕΥΑΣΤΗΣ ΚΑΙ ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΟΥ ΑΠΟΠΟΙΟΥΝΤΑΙ ΟΛΩΝ ΤΩΝ ΕΓΓΥΗΣΕΩΝ, ΠΡΟΫΠΟΘΕΣΕΩΝ ΚΑΙ ΑΛΛΩΝ ΟΡΩΝ, ΡΗΤΩΝ Ή ΣΙΩΠΗΡΩΝ (ΠΟΥ ΠΡΟΒΛΕΠΟΝΤΑΙ ΑΠΟ ΔΙΑΤΑΓΜΑΤΑ, ΝΟΜΟΥΣ, ΕΠΙΠΡΟΣΘΕΤΩΣ Ή ΔΙΑΦΟΡΕΤΙΚΑ), ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΩΝ, ΕΝΔΕΙΚΤΙΚΑ, ΟΠΟΙΩΝΔΗΠΟΤΕ (ΕΑΝ ΥΠΑΡΧΟΥΝ) ΣΙΩΠΗΡΩΝ ΕΓΓΥΗΣΕΩΝ Ή ΠΡΟΫΠΟΘΕΣΕΩΝ ΕΜΠΟΡΕΥΣΙΜΟΤΗΤΑΣ, ΙΚΑΝΟΠΟΙΗΤΙΚΗΣ ΠΟΙΟΤΗΤΑΣ ΚΑΙ ΚΑΤΑΛΛΗΛΟΤΗΤΑΣ ΓΙΑ ΣΥΓΚΕΚΡΙΜΕΝΟ ΣΚΟΠΟ, ΑΠΟΥΣΙΑΣ ΙΩΝ, ΜΗ ΚΑΤΑΒΟΛΗΣ ΤΗΣ ΔΕΟΥΣΑΣ ΕΠΙΜΕΛΕΙΑΣ Ή ΙΚΑΝΗΣ ΠΡΟΣΠΑΘΕΙΑΣ, ΚΥΡΙΟΤΗΤΑΣ, ΔΙΚΑΙΟΔΟΣΙΑΣ Ή ΜΗ ΠΡΟΣΒΟΛΗΣ ΔΙΚΑΙΩΜΑΤΩΝ ΤΡΙΤΩΝ ΟΣΟΝ ΑΦΟΡΑ ΤΟ ΛΟΓΙΣΜΙΚΟ, ΤΟ ΥΛΙΚΟ ΚΑΙ ΤΑ ΕΓΧΕΙΡΙΔΙΑ ΠΡΟΪΟΝΤΟΣ Ή ΑΛΛΟ ΕΓΓΡΑΦΟ ΥΛΙΚΟ ΠΟΥ ΣΥΝΟΔΕΥΕΙ ΤΟ ΛΟΓΙΣΜΙΚΟ ΚΑΙ ΤΟ ΥΛΙΚΟ. ΟΠΟΙΕΣΔΗΠΟΤΕ ΣΙΩΠΗΡΕΣ ΕΓΓΥΗΣΕΙΣ ΠΟΥ ΔΕΝ ΘΕΩΡΕΙΤΑΙ ΟΤΙ ΕΧΟΥΝ ΑΠΟΚΛΕΙΣΤΕΙ ΠΕΡΙΟΡΙΖΟΝΤΑΙ ΣΕ 90 ΗΜΕΡΕΣ ΓΙΑ ΤΟ ΛΟΓΙΣΜΙΚΟ ΚΑΙ ΤΡΙΑ (3) ΕΤΗ ΓΙΑ ΤΟ ΥΛΙΚΟ, Ή ΣΤΗ ΜΙΚΡΟΤΕΡΗ ΧΡΟΝΙΚΗ ΠΕΡΙΟΔΟ ΠΟΥ ΕΠΙΤΡΕΠΕΙ ΤΟ ΕΦΑΡΜΟΣΤΕΟ ΔΙΚΑΙΟ, ΟΠΟΙΑ ΧΡΟΝΙΚΗ ΠΕΡΙΟΔΟΣ ΕΙΝΑΙ ΜΕΓΑΛΥΤΕΡΗ.

ΔΗΛΩΣΗ. Δεν χρειάζεται να δηλώσετε την απόκτηση του ΛΟΓΙΣΜΙΚΟΥ και του ΥΛΙΚΟΥ, ώστε να ισχύει η παρούσα Εγγύηση του Κατασκευαστή.

ΔΙΚΑΙΟΥΧΟΣ. Στην έκταση που επιτρέπει το εφαρμοστέο δίκαιο, η παρούσα Εγγύηση του Κατασκευαστή παρέχεται μόνο σε εσάς, τον πρώτο νόμιμο χρήστη του ΛΟΓΙΣΜΙΚΟΥ και του ΥΛΙΚΟΥ, και δεν υπάρχουν άλλοι δικαιούχοι αυτής της Εγγύησης του Κατασκευαστή. Δεν προορίζεται ούτε αφορά κανέναν άλλο (εκτός από τις περιπτώσεις που ορίζει ο νόμος), συμπεριλαμβανομένου οποιουδήποτε ατόμου στο οποίο μεταβιβάζετε το ΛΟΓΙΣΜΙΚΟ ή το ΥΛΙΚΟ σύμφωνα με την παρούσα Άδεια.


Σημαντικές πληροφορίες για τις μπαταρίες

Προσοχή

Χρησιμοποιείτε αποκλειστικά αλκαλικές μπαταρίες AA (LR6), ψευδαργύρου-άνθρακα ή ψευδαργύρου-χλωρίου.

Γενικές προφυλάξεις

  • Διατηρείτε τις μπαταρίες σε σημείο όπου δεν τις φτάνουν μικρά παιδιά.
  • Τοποθετήστε τις μπαταρίες με το σωστό προσανατολισμό, σύμφωνα με τις ενδείξεις για το θετικό (+) και τον αρνητικό (-) πόλο στο χώρο των μπαταριών.
  • Μην αναμειγνύετε παλιές και νέες μπαταρίες ή μπαταρίες διαφορετικού τύπου (για παράδειγμα, μπαταρίες άνθρακα με αλκαλικές μπαταρίες).
  • Αφαιρείτε άμεσα τις παλιές, αποφορτισμένες ή φθαρμένες μπαταρίες και ανακυκλώνετε ή απορρίπτετέ τις σύμφωνα με τους ισχύοντες κανονισμούς για την απόρριψη στην περιοχή και τη χώρα σας.
  • Εάν μια μπαταρία έχει διαρροή, αφαιρέστε όλες τις μπαταρίες και ανακυκλώστε ή απορρίψτε τις σύμφωνα με τις οδηγίες του κατασκευαστή τους και τους ισχύοντες κανονισμούς για την απόρριψη στην περιοχή και τη χώρα σας. Πριν να τοποθετήσετε νέες μπαταρίες, καθαρίστε προσεκτικά το χώρο των μπαταριών με μια ελαφρά μουσκεμένη χαρτοπετσέτα ή ακολουθήστε τις συστάσεις του κατασκευαστή για καθαρισμό. Εάν έρθει σε επαφή με το δέρμα ή τα ρούχα σας υγρό από την μπαταρία, ξεπλύνετε αμέσως το δέρμα με άφθονο νερό.
  • Αφαιρέστε τις μπαταρίες, αν πρόκειται να φυλάξετε τη συσκευή σας για μεγάλο χρονικό διάστημα, χωρίς να τη χρησιμοποιήσετε.

Ειδικές προφυλάξεις

Οι παρακάτω προφυλάξεις έχουν σκοπό να αποτρέψουν την ξαφνική έκλυση υγρών ηλεκτρολύτη, η οποία μπορεί να προκληθεί από τις ακόλουθες απαγορευμένες ενέργειες:

  • Μην τοποθετείτε τις μπαταρίες με λάθος προσανατολισμό. Προσέξτε τις ενδείξεις θετικού (+) και αρνητικού (-) πόλου στις μπαταρίες για τη σωστή τοποθέτησή τους.
  • Μην ανοίγετε, μην τρυπάτε και μην ακρωτηριάζετε τις μπαταρίες.
  • Μην θερμαίνετε τις μπαταρίες.
  • Μην πετάτε τις μπαταρίες στη φωτιά.

Εάν διαρρεύσει ηλεκτρολύτης, είναι διαβρωτικός, μπορεί να προκαλέσει βλάβη στα μάτια και το δέρμα και μπορεί να είναι τοξικός, αν καταποθεί.


Ευρεσιτεχνίες και Πνευματικά Δικαιώματα

Εκκρεμείς ευρεσιτεχνίες Ηνωμένων Πολιτειών ή/και διεθνείς ευρεσιτεχνίες

Οι πληροφορίες που περιέχονται σε αυτό το έγγραφο, συμπεριλαμβανομένων των αναφορών σε διευθύνσεις URL και άλλες τοποθεσίες Web στο Internet, μπορούν να αλλάξουν χωρίς προειδοποίηση. Τα παραδείγματα εταιρειών, οργανισμών, προϊόντων, ονομάτων τομέα, διευθύνσεων ηλεκτρονικού ταχυδρομείου, λογοτύπων, ανθρώπων, τοποθεσιών και συμβάντων που αναφέρονται εδώ είναι φανταστικά και δεν υπάρχει πρόθεση, σε καμία περίπτωση, να αναφέρονται σε οποιαδήποτε υπαρκτή εταιρεία, οργανισμό, προϊόν, όνομα τομέα, διεύθυνση ηλεκτρονικού ταχυδρομείου, λογότυπο, άτομο, τοποθεσία ή συμβάν, εκτός εάν αναφέρεται το αντίθετο. Η συμμόρφωση προς όλους τους εφαρμοστέους νόμους που αφορούν την προστασία των δικαιωμάτων πνευματικής ιδιοκτησίας είναι ευθύνη του χρήστη. Χωρίς περιορισμό των δικαιωμάτων που προκύπτουν από τα πνευματικά δικαιώματα, κανένα μέρος του παρόντος εγγράφου δεν μπορεί να αναπαραχθεί, να αποθηκευτεί ή να εισαχθεί σε σύστημα ανάκτησης, ή να μεταδοθεί σε καμία μορφή ή με κανέναν τρόπο (ηλεκτρονικό, μηχανικό, φωτοαντιγραφικό, εγγραφής ή άλλο), για κανέναν σκοπό, χωρίς τη ρητή έγγραφη άδεια της Microsoft Corporation.

Η Microsoft ενδέχεται να κατέχει διπλώματα ευρεσιτεχνίας, αιτήσεις για διπλώματα ευρεσιτεχνίας, εμπορικά σήματα, σήματα κατατεθέντα ή άλλα δικαιώματα πνευματικής ιδιοκτησίας, που καλύπτουν τα θέματα του παρόντος εγγράφου. Με την εξαίρεση των όσων παρέχονται ρητά σε οποιαδήποτε γραπτή άδεια χρήσης από τη Microsoft, με την παροχή του παρόντος εγγράφου δεν σας εκχωρείται καμία άδεια χρήσης αυτών των ευρεσιτεχνιών, εμπορικών σημάτων, πνευματικών δικαιωμάτων ή άλλων στοιχείων πνευματικής ιδιοκτησίας.

© 2005 Microsoft Corporation. Με επιφύλαξη κάθε νόμιμου δικαιώματος.

Τα Microsoft, IntelliEye, IntelliMouse, MSN, PowerPoint και Windows είναι είτε σήματα κατατεθέντα είτε εμπορικά σήματα της Microsoft Corporation στις Ηνωμένες Πολιτείες ή/και σε άλλες χώρες.

Όλα τα άλλα εμπορικά σήματα ανήκουν στους αντίστοιχους κατόχους τους.


Παράθυρο διαλόγου "Keystroke Assignment" (Αντιστοίχιση συνδυασμού πλήκτρων)

Χρησιμοποιήστε το παράθυρο διαλόγου Keystroke Assignment (Αντιστοίχιση συνδυασμού πλήκτρων) για να αντιστοιχίσετε μια συντόμευση πληκτρολογίου, όπως ο συνδυασμός CTRL+Π (Εκτύπωση), σε ένα κουμπί. Μια έγκυρη συντόμευση πληκτρολογίου μπορεί να χρησιμοποιήσει ένα ή περισσότερα από τα διαθέσιμα πλήκτρα μεταβολής (CTRL, SHIFT, ALT και —για ορισμένα πληκτρολόγια— ALT GR) μαζί με ένα τυπικό πλήκτρο, όπως ένα γράμμα ή ένας αριθμός.

Επιλογή | Περιγραφή
Key Combination (Συνδυασμός πλήκτρων) | Επιλέξτε το συνδυασμό πλήκτρων που θέλετε να αντιστοιχίσετε στο κουμπί του ποντικιού. Ο συνδυασμός θα εμφανιστεί στο πλαίσιο.
Clear (Απαλοιφή) | Κάντε κλικ για να αντιστοιχίσετε διαφορετικό συνδυασμό πλήκτρων στο κουμπί του ποντικιού.

Σχετικά θέματα
Αντιστοίχιση μιας συντόμευσης πληκτρολογίου σε ένα κουμπί του ποντικιού
Αλλαγή της αντιστοίχισης ενός κουμπιού του ποντικιού
Αλλαγή της αντιστοίχισης ενός κουμπιού του ποντικιού για συγκεκριμένο πρόγραμμα


Παράθυρο διαλόγου "Program-Specific Settings" (Ρυθμίσεις για συγκεκριμένα προγράμματα)

Χρησιμοποιήστε το παράθυρο διαλόγου Program-Specific Settings (Ρυθμίσεις για συγκεκριμένα προγράμματα) για να ορίσετε τις αντιστοιχίσεις των κουμπιών του ποντικιού Microsoft για ένα συγκεκριμένο πρόγραμμα. Οι αντιστοιχίσεις των κουμπιών που θα ορίσετε θα υπερισχύουν των καθολικών αντιστοιχίσεων των κουμπιών του ποντικιού, όταν θα είναι ενεργό το παράθυρο του συγκεκριμένου προγράμματος.

Επιλογή | Περιγραφή
Programs (Προγράμματα) | Εμφανίζονται τα προγράμματα για τα οποία έχετε ορίσει ειδικές αντιστοιχίσεις για τα κουμπιά του ποντικιού. Κάντε κλικ σε ένα από τα προγράμματα του πλαισίου για να αλλάξετε τις αντιστοιχίσεις των κουμπιών.
Add (Προσθήκη) | Κάντε κλικ για να προσθέσετε το πρόγραμμα για το οποίο θέλετε να ορίσετε συγκεκριμένες αντιστοιχίσεις για τα κουμπιά του ποντικιού. Επιλέξτε το πρόγραμμα (αρχείο .exe) που θέλετε και, στη συνέχεια, κάντε κλικ στο κουμπί Open (Άνοιγμα). Αφού προστεθεί το πρόγραμμα στη λίστα, μπορείτε να το επιλέξετε και να ορίσετε τις αντιστοιχίσεις για τα κουμπιά του ποντικιού.
Remove (Κατάργηση) | Κάντε κλικ για να καταργήσετε ένα πρόγραμμα από τη λίστα, μαζί με τις αντιστοιχίσεις κουμπιών που έχετε ορίσει για το συγκεκριμένο πρόγραμμα.
Button command lists (Λίστες εντολών κουμπιών) | Σας επιτρέπει να αλλάξετε την εντολή για κάθε κουμπί του ποντικιού. Μπορείτε να αντιστοιχίσετε οποιαδήποτε εντολή σε οποιοδήποτε κουμπί με μία εξαίρεση μόνο: η εντολή Click (Κλικ) πρέπει να αντιστοιχιστεί είτε στο αριστερό είτε στο δεξιό κουμπί.
Restore defaults (Επαναφορά προεπιλογών) | Επαναφέρει τις προεπιλεγμένες αντιστοιχίσεις κουμπιών για το επιλεγμένο πρόγραμμα.

Προσοχή

Όταν επαναφέρετε τις προεπιλεγμένες αντιστοιχίσεις, διαγράφονται τυχόν προσαρμοσμένες αντιστοιχίσεις κουμπιών που έχετε ήδη κάνει για το συγκεκριμένο πρόγραμμα.

Σχετικά θέματα
Αλλαγή της αντιστοίχισης ενός κουμπιού του ποντικιού για συγκεκριμένο πρόγραμμα
Αντιστοίχιση μιας συντόμευσης πληκτρολογίου σε ένα κουμπί του ποντικιού
Άνοιγμα ενός προγράμματος, μιας ιστοσελίδας ή ενός αρχείου με ένα κουμπί του ποντικιού


Οδηγός "Open a Program, Web page, or File" (Άνοιγμα ενός προγράμματος, μιας ιστοσελίδας ή ενός αρχείου)

Χρησιμοποιήστε τον Οδηγό ανοίγματος ενός προγράμματος, μιας ιστοσελίδας ή ενός αρχείου, για να επιλέξετε το πρόγραμμα, την ιστοσελίδα ή το αρχείο που θέλετε να ανοίγει με το κουμπί του ποντικιού που έχετε επιλέξει.

Επιλογή | Περιγραφή
Πλαίσιο κειμένου | Πληκτρολογήστε την ακριβή διαδρομή του προγράμματος (αρχείο .exe) ή του αρχείου ή την πλήρη διεύθυνση της ιστοσελίδας που θέλετε να ανοίγει με το συγκεκριμένο κουμπί.
Browse (Αναζήτηση) | Κάντε κλικ για να επιλέξετε το πρόγραμμα ή το αρχείο που θέλετε να ανοίγει με το συγκεκριμένο κουμπί.

Παραδείγματα>
C:\windows\notepad.exe
http://www.msn.com
C:\Δουλειά\Παρουσίαση.ppt

Σχετικά θέματα
Άνοιγμα ενός προγράμματος, μιας ιστοσελίδας ή ενός αρχείου με ένα κουμπί του ποντικιού


Ρύθμιση της εντολής Gaming Toggle (Εναλλαγή για παιχνίδια)

Μόλις αντιστοιχίσατε ένα κουμπί στην εντολή Gaming Toggle. Η δυνατότητα αυτή σας επιτρέπει να εγγράφετε δύο ακολουθιών πλήκτρων του αγαπημένου σας παιχνιδιού, όπως αυτές που χρησιμοποιείτε για να επιλέξετε όπλα και να κάνετε εναλλαγή μεταξύ τους.

Για να εγγράψετε μια ακολουθία πλήκτρων για την εντολή Gaming Toggle
  1. Πιέστε και κρατήστε πατημένο το κουμπί που έχει αντιστοιχιστεί στην εντολή Gaming Toggle (Εναλλαγή για παιχνίδια) για ένα δευτερόλεπτο για να ενεργοποιήσετε τη λειτουργία εγγραφής.
  2. Ενώ συνεχίζετε να κρατάτε πατημένο το κουμπί, πληκτρολογήστε την ακολουθία πλήκτρων ή το συνδυασμό πλήκτρων (έως και 16 πατήματα πλήκτρων) που θέλετε.
  3. Όταν ολοκληρώσετε την εγγραφή, αφήστε το κουμπί.
  4. Για να εγγράψετε μια δεύτερη ακολουθία πλήκτρων του παιχνιδιού, επαναλάβετε τα βήματα 1 έως 3.
Αναπαραγωγή ακολουθίας πλήκτρων για την εντολή Gaming Toggle
  1. Πατήστε το κουμπί που είναι αντιστοιχισμένο στην εντολή Gaming Toggle (Εναλλαγή για παιχνίδια).
  2. Εάν εγγράψατε δύο ακολουθίες πλήκτρων του παιχνιδιού, πατήστε ξανά το αντιστοιχισμένο κουμπί για εναλλαγή μεταξύ των δύο.

Για βοήθεια σχετικά με τη διαγραφή και την επανεγγραφή, ανατρέξτε στην ενότητα Χρήση της εντολής Gaming Toggle (Εναλλαγή για παιχνίδια) στη Βοήθεια για τα ποντίκια της Microsoft.

Σημείωση

Μόλις αποσυνδεθείτε ή τερματίσετε τη λειτουργία του υπολογιστή σας, οι εγγεγραμμένες ακολουθίες πλήκτρων του παιχνιδιού θα χαθούν.

Κλείσιμο


Ρύθμιση του μεγεθυντικού φακού

Ο μεγεθυντικός φακός, που μόλις ανοίξατε, έχει δυνατότητες ρύθμισης. Μπορείτε να αλλάξετε τόσο το μέγεθος του μεγεθυντικού φακού όσο και το επίπεδο μεγέθυνσης.

Για να ρυθμίσετε το μέγεθος του μεγεθυντικού φακού

Με το μεγεθυντικό φακό ενεργοποιημένο, πατήστε και κρατήστε πατημένο το κουμπί του μεγεθυντικού φακού και, στη συνέχεια, μετακινήστε το ποντίκι. Μετακινήστε το ποντίκι προς τα κάτω και δεξιά για να αυξήσετε το μέγεθος του μεγεθυντικού φακού ή προς τα επάνω και αριστερά για να μειώσετε το μέγεθος του μεγεθυντικού φακού.
Για να αλλάξετε το επίπεδο μεγέθυνσης

Με το μεγεθυντικό φακό ενεργοποιημένο, πατήστε και κρατήστε πατημένο το κουμπί του μεγεθυντικού φακού και, στη συνέχεια, περιστρέψτε τον τροχό του ποντικιού. Περιστρέψτε τον τροχό προς την πλευρά σας για να μειώσετε το επίπεδο μεγέθυνσης και προς την αντίθετη κατεύθυνση για να το αυξήσετε.

Για περισσότερες πληροφορίες σχετικά με το μεγεθυντικό φακό, διαβάστε το θέμα "Χρήση του μεγεθυντικού φακού" της Βοήθειας του IntelliPoint.

Κλείσιμο


Οδηγός σύνδεσης για πληκτρολόγια και ποντίκια Bluetooth

Σημαντικό: Για να λειτουργήσουν οι συσκευές Bluetooth που χρησιμοποιείτε, θα πρέπει να ακολουθήσετε όλα τα βήματα αυτού του οδηγού και, στη συνέχεια, να κάνετε κλικ στην παρακάτω σύνδεση.

  • Συνδέστε τον ασύρματο πομποδέκτη στον υπολογιστή. Περιμένετε μέχρι να εμφανιστεί στην περιοχή ειδοποιήσεων των Windows το μήνυμα σχετικά με την επιτυχή εγκατάσταση του πομποδέκτη. Μπορεί να χρειαστούν μερικά λεπτά.

Τα Windows εγκατέστησαν τον ασύρματο πομποδέκτη >


Οδηγός σύνδεσης για πληκτρολόγια και ποντίκια Bluetooth

  1. Τοποθετήστε μπαταρίες στο πληκτρολόγιο και στο ποντίκι (λεπτομέρεια 1).
  2. Εντοπίστε, αλλά μην πιέσετε, το κουμπί πραγματοποίησης/διακοπής σύνδεσης (λεπτομέρεια 2), με το οποίο θα γίνει δυνατός ο εντοπισμός της συσκευής από τα Windows.


Οδηγός σύνδεσης για πληκτρολόγια και ποντίκια Bluetooth

STOP! Πρέπει να ακολουθήσετε αυτές τις οδηγίες για να συνδέσετε τη συσκευή σας.

Σύνδεση ποντικιού (δεν απαιτείται κωδικόςΈνας κωδικός αυξάνει την ασφάλεια της αλληλεπίδρασης του πληκτρολογίου σας με τον υπολογιστή σας. Όταν χρησιμοποιείτε κωδικό, ο υπολογιστής σας επικοινωνεί με το δικό σας πληκτρολόγιο μόνο και όχι με άλλα. Τα ποντίκια δεν χρησιμοποιούνται για την εισαγωγή κειμένου, για αυτό και δεν απαιτούν κωδικό.):

  1. Ανοίξτε τις Συσκευές Bluetooth και, στη συνέχεια, κάντε κλικ στο κουμπί Προσθήκη.Οι "Συσκευές Bluetooth" είναι ένα στοιχείο του Πίνακα Ελέγχου, το οποίο μπορείτε να χρησιμοποιήσετε για την προσθήκη, την κατάργηση ή την προσαρμογή συσκευών Bluetooth. Ακολουθήστε προσεκτικά όλες τις παρακάτω οδηγίες για να προσθέσετε τη συσκευή Bluetooth. Για να ανοίξετε τις "Συσκευές Bluetooth", κάντε κλικ στην παρακάτω σύνδεση.
  2. Πατήστε το κουμπί στη βάση του ποντικιού για 5 δευτερόλεπτα.
  3. Επιλέξτε το πλαίσιο ελέγχου και κάντε κλικ στο κουμπί Επόμενο.
  4. Εάν σας ζητηθεί κωδικός, κάντε κλικ στο κουμπί Χωρίς χρήση κωδικού.

Σύνδεση πληκτρολογίου (απαιτείται κωδικόςΈνας κωδικός αυξάνει την ασφάλεια της αλληλεπίδρασης του πληκτρολογίου σας με τον υπολογιστή σας. Όταν χρησιμοποιείτε κωδικό, ο υπολογιστής σας επικοινωνεί με το δικό σας πληκτρολόγιο μόνο και όχι με άλλα. Τα ποντίκια δεν χρησιμοποιούνται για την εισαγωγή κειμένου, για αυτό και δεν απαιτούν κωδικό.):

  1. Ανοίξτε τις Συσκευές Bluetooth και, στη συνέχεια, κάντε κλικ στο κουμπί Προσθήκη.Οι "Συσκευές Bluetooth" είναι ένα στοιχείο του Πίνακα Ελέγχου, το οποίο μπορείτε να χρησιμοποιήσετε για την προσθήκη, την κατάργηση ή την προσαρμογή συσκευών Bluetooth. Ακολουθήστε προσεκτικά όλες τις παρακάτω οδηγίες για να προσθέσετε τη συσκευή Bluetooth. Για να ανοίξετε τις "Συσκευές Bluetooth", κάντε κλικ στην παρακάτω σύνδεση.
  2. Πατήστε το κουμπί στη βάση του πληκτρολογίου για 5 δευτερόλεπτα.
  3. Επιλέξτε το πλαίσιο ελέγχου και κάντε κλικ στο κουμπί Επόμενο.
  4. Κάντε κλικ στην επιλογή Αυτόματη επιλογή κωδικού και κάντε κλικ στο κουμπί Επόμενο.
  5. Εντός 30 δευτερολέπτων, πληκτρολογήστε στο πληκτρολόγιο Bluetooth τον κωδικό που σας δόθηκε και, στη συνέχεια, πατήστε ENTER.
    Μην     χρησιμοποιήσετε το αριθμητικό πληκτρολόγιο για την εισαγωγή του κωδικού.

Άνοιγμα των [image] Συσκευών Bluetooth τώρα
(ή κάντε διπλό κλικ στις "Συσκευές Bluetooth" του Πίνακα Ελέγχου)

Λεπτομερείς οδηγίες σύνδεσης για ποντίκι

Για να εκτελέσετε τον Οδηγό προσθήκης συσκευής Bluetooth για το ποντίκι σας (αυτά τα βήματα δεν αφορούν το πληκτρολόγιο):

  1. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην επιλογή Πίνακας Ελέγχου (βεβαιωθείτε ότι έχετε επιλέξει την κλασική προβολή) και κάντε διπλό κλικ στην επιλογή [image] Συσκευές Bluetooth.
  2. Κάντε κλικ στο κουμπί Προσθήκη.
  3. Στο κάτω μέρος του ασύρματου ποντικιού σας Bluetooth, πατήστε το κουμπί πραγματοποίησης/διακοπής σύνδεσης για 5 δευτερόλεπτα (ώστε να είναι δυνατός ο εντοπισμός του ποντικιού από τα Windows) και, στη συνέχεια, αφήστε το.

  4. Στον Οδηγό προσθήκης συσκευής Bluetooth, επιλέξτε το πλαίσιο ελέγχου Η συσκευή μου είναι ρυθμισμένη και έτοιμη και κάντε κλικ στο κουμπί Επόμενο.
  5. Αφού εμφανιστούν τα ονόματα των συσκευών, κάντε κλικ στην επιλογή Microsoft Mouse και στο κουμπί Επόμενο.
  6. Όταν ο οδηγός σας ζητήσει να ορίσετε έναν κωδικό, κάντε κλικ στην επιλογή Χωρίς χρήση κωδικού και κάντε κλικ στο κουμπί Επόμενο.
  7. Περιμένετε μέχρι ο οδηγός να ολοκληρώσει τη διαδικασία προσθήκης του ποντικιού σας Bluetooth. Στην τελευταία σελίδα του οδηγού, κάντε κλικ στο κουμπί Τέλος και κάντε κλικ στο κουμπί OK.

Εάν οι συσκευές σας δεν λειτουργούν ακόμα, μπορείτε να κάνετε τα εξής:

  • Να ξεκινήσετε από την αρχή.
  • Διαβάστε το θέμα Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας για συσκευές Bluetooth στη Βοήθεια του ποντικιού.

Για περισσότερες πληροφορίες για τη σύνδεση συσκευών Bluetooth, κάντε αναζήτηση της λέξης "Bluetooth" στη Βοήθεια των Windows.

Λεπτομερείς οδηγίες σύνδεσης για πληκτρολόγιο

Για να εκτελέσετε τον Οδηγό προσθήκης συσκευής Bluetooth για το πληκτρολόγιό σας (αυτά τα βήματα δεν αφορούν το ποντίκι):

  1. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην επιλογή Πίνακας Ελέγχου (βεβαιωθείτε ότι έχετε επιλέξει την κλασική προβολή) και κάντε διπλό κλικ στην επιλογή [image] Συσκευές Bluetooth.
  2. Κάντε κλικ στο κουμπί Προσθήκη.
  3. Στο κάτω μέρος του ασύρματου πληκτρολογίου σας Bluetooth, πατήστε το κουμπί πραγματοποίησης/διακοπής σύνδεσης για 5 δευτερόλεπτα (ώστε να είναι δυνατός ο εντοπισμός του πληκτρολογίου από τα Windows) και, στη συνέχεια, αφήστε το.

  4. Στον Οδηγό προσθήκης συσκευής Bluetooth, επιλέξτε το πλαίσιο ελέγχου Η συσκευή μου είναι ρυθμισμένη και έτοιμη και κάντε κλικ στο κουμπί Επόμενο.
  5. Αφού εμφανιστούν τα ονόματα των συσκευών, κάντε κλικ στην επιλογή Microsoft Keyboard και στο κουμπί Επόμενο.

    Προσοχή: Όταν σας ζητηθεί να πληκτρολογήσετε έναν κωδικό, πρέπει να το κάνετε και να πατήσετε το πλήκτρο ENTER μέσα σε 30 δευτερόλεπτα.

  6. Όταν ο οδηγός σας ζητήσει ποιον κωδικό θέλετε να χρησιμοποιήσετε, κάντε κλικ στην επιλογή Αυτόματη επιλογή κωδικού. Στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.
  7. Όταν σας ζητηθεί να εισαγάγετε τον κωδικό σας, πρέπει να τον πληκτρολογήσετε στο πληκτρολόγιο Bluetooth και, στη συνέχεια, να πατήσετε ENTER.

    8. Σημειώσεις:

    • Μην χρησιμοποιήσετε το αριθμητικό πληκτρολόγιο για την εισαγωγή του κωδικού.
    • Κατά την πληκτρολόγηση του κωδικού, δεν εμφανίζονται στοιχεία στην οθόνη, ωστόσο, μπορείτε να χρησιμοποιήσετε το πλήκτρο BACKSPACE για να κάνετε διορθώσεις, εάν χρειαστεί.
    • Εάν δεν πληκτρολογήσετε τον κωδικό εντός 30 δευτερολέπτων και λήξει το χρονικό όριο του οδηγού, μπορείτε να προσπαθήσετε ξανά, κάνοντας κλικ στο κουμπί Προηγούμενο και μετά, πάλι, στο κουμπί Επόμενο.
  8. Ακολουθήστε τις οδηγίες στον Οδηγό προσθήκης συσκευής Bluetooth. Στην τελευταία σελίδα του οδηγού, κάντε κλικ στο κουμπί Τέλος και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Εάν οι συσκευές σας δεν λειτουργούν ακόμα, μπορείτε να κάνετε τα εξής:

  • Να ξεκινήσετε από την αρχή.
  • Διαβάστε το θέμα Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας για συσκευές Bluetooth στη Βοήθεια του πληκτρολογίου.

Για περισσότερες πληροφορίες για τη σύνδεση συσκευών Bluetooth, κάντε αναζήτηση της λέξης "Bluetooth" στη Βοήθεια των Windows.


Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας

Σελίδα 2 από 9

Ελέγξτε τις μπαταρίες

Για να λειτουργεί σωστά η ασύρματη συσκευή, χρειάζεται αλκαλικές μπαταρίες επαρκώς φορτισμένες.

Δοκιμάστε τα εξής:

  • Γυρίστε ανάποδα το ποντίκι ή το πληκτρολόγιο και αφαιρέστε το κάλυμμα των μπαταριών. Βεβαιωθείτε ότι υπάρχουν μπαταρίες στη συσκευή και ότι έχουν τοποθετηθεί σωστά, με το θετικό (+) πόλο προς το "+" και τον αρνητικό (-) πόλο προς το "-". Κλείστε το κάλυμμα του χώρου των μπαταριών.
  • Δοκιμάστε να αλλάξετε όλες τις μπαταρίες με καινούργιες αλκαλικές μπαταρίες.

Σημείωση

Το συνοδευτικό λογισμικό παρέχει προειδοποιήσεις, σε περίπτωση αποφόρτισης των μπαταριών. Ωστόσο, η κατάσταση των μπαταριών ίσως να είναι ανακριβής σε περίπτωση προβλήματος ασύρματης σύνδεσης.

Για να συνεχίσετε με την αντιμετώπιση προβλημάτων, κάντε κλικ στο κουμπί Επόμενο.


Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας για συσκευές Bluetooth

Σελίδα 2 από 7

Ελέγξτε τις μπαταρίες

Για να λειτουργεί σωστά η ασύρματη συσκευή, χρειάζεται αλκαλικές μπαταρίες επαρκώς φορτισμένες.

Δοκιμάστε τα εξής:

  • Γυρίστε ανάποδα το ποντίκι ή το πληκτρολόγιο και αφαιρέστε το κάλυμμα των μπαταριών. Βεβαιωθείτε ότι υπάρχουν μπαταρίες στη συσκευή και ότι έχουν τοποθετηθεί σωστά, με το θετικό (+) πόλο προς το "+" και τον αρνητικό (-) πόλο προς το "-". Κλείστε το κάλυμμα του χώρου των μπαταριών.
  • Δοκιμάστε να αλλάξετε όλες τις μπαταρίες με καινούργιες αλκαλικές μπαταρίες.

Σημείωση

Το συνοδευτικό λογισμικό παρέχει προειδοποιήσεις, σε περίπτωση αποφόρτισης των μπαταριών. Ωστόσο, η κατάσταση των μπαταριών ίσως να είναι ανακριβής σε περίπτωση προβλήματος ασύρματης σύνδεσης.

Για να συνεχίσετε με την αντιμετώπιση προβλημάτων, κάντε κλικ στο κουμπί Επόμενο.


Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας

Σελίδα 3 από 9

Βεβαιωθείτε ότι ο ασύρματος δέκτης είναι συνδεδεμένος με τον υπολογιστή

Ο ασύρματος δέκτης πρέπει να είναι σωστά συνδεδεμένος με τον υπολογιστή.

Δοκιμάστε τα εξής:

  • Βεβαιωθείτε ότι ο ασύρματος δέκτης είναι σωστά συνδεδεμένος με την κατάλληλη θύρα του υπολογιστή. (Για πληροφορίες σχετικά με τη σύνδεση του ασύρματου δέκτη, ανατρέξτε στο εγχειρίδιο που συνοδεύει τη συσκευή.)
  • Εάν ο ασύρματος δέκτης συνδέεται με διανομέα ενιαίου σειριακού διαύλου (USB), βεβαιωθείτε ότι ο διανομέας USB είναι σωστά συνδεδεμένος με τον υπολογιστή. Μπορείτε επίσης να δοκιμάσετε να συνδέσετε τον ασύρματο δέκτη απευθείας στην υποδοχή USB του υπολογιστή.
  • Βεβαιωθείτε ότι χρησιμοποιείτε διανομέα USB με τροφοδοσία, κατάλληλο για συσκευές USB υψηλής κατανάλωσης ισχύος.

Για περισσότερες πληροφορίες σχετικά με την εγκατάσταση μιας συσκευής υλικού, ανατρέξτε στη Βοήθεια των Windows.

Για να συνεχίσετε με την αντιμετώπιση προβλημάτων, κάντε κλικ στο κουμπί Επόμενο.


Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας για συσκευές Bluetooth

Σελίδα 3 από 7

Βεβαιωθείτε ότι ο ασύρματος πομποδέκτης είναι συνδεδεμένος με τον υπολογιστή

Ο ασύρματος πομποδέκτης πρέπει να είναι σωστά συνδεδεμένος με τον υπολογιστή.

Δοκιμάστε τα εξής:

  • Βεβαιωθείτε ότι ο ασύρματος πομποδέκτης είναι σωστά συνδεδεμένος σε μια θύρα USB του υπολογιστή. (Για πληροφορίες σχετικά με τη σύνδεση του ασύρματου πομποδέκτη, ανατρέξτε στο εγχειρίδιο που συνοδεύει τη συσκευή.)
  • Εάν ο ασύρματος πομποδέκτης συνδέεται με διανομέα ενιαίου σειριακού διαύλου (USB), βεβαιωθείτε ότι ο διανομέας USB είναι σωστά συνδεδεμένος με τον υπολογιστή. Μπορείτε επίσης να δοκιμάσετε να συνδέσετε τον ασύρματο δέκτη απευθείας στην υποδοχή USB του υπολογιστή.
  • Βεβαιωθείτε ότι χρησιμοποιείτε διανομέα USB με τροφοδοσία, κατάλληλο για συσκευές USB υψηλής κατανάλωσης ισχύος.

Για περισσότερες πληροφορίες σχετικά με την εγκατάσταση μιας συσκευής υλικού, ανατρέξτε στη Βοήθεια των Windows.

Για να συνεχίσετε με την αντιμετώπιση προβλημάτων, κάντε κλικ στο κουμπί Επόμενο.


Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας για συσκευές Bluetooth

Σελίδα 4 από 7

Ανανεώστε τη σύνδεση μεταξύ του ασύρματου πομποδέκτη και της συσκευής

Μπορεί να μην έχει αποκατασταθεί η σύνδεση μεταξύ της συσκευής Bluetooth και του ασύρματου πομποδέκτη.

Για να ανανεώσετε την ασύρματη σύνδεση της συσκευής σας με τον ασύρματο πομποδέκτη
  1. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στην επιλογή Πίνακας Ελέγχου (βεβαιωθείτε ότι έχετε επιλέξει την κλασική προβολή) και, στη συνέχεια, κάντε διπλό κλικ στην επιλογή Συσκευές Bluetooth.
  2. Εάν το ποντίκι Bluetooth που δεν ανταποκρίνεται αναφέρεται στη λίστα, επιλέξτε το και, στη συνέχεια, κάντε κλικ στο κουμπί Κατάργηση.
  3. Κάντε κλικ στο κουμπί Έναρξη, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Όλα τα προγράμματα, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Microsoft Mouse (ή Microsoft Keyboard) και, στη συνέχεια, κάντε κλικ στην επιλογή Connect Mouse for Bluetooth (ή Connect Keyboard for Bluetooth).

Σημαντικό

Πρέπει να διαβάσετε και να ακολουθήσετε όλα τα βήματα του οδηγού σύνδεσης Bluetooth για να ανανεωθεί με επιτυχία η σύνδεση της συσκευής σας με τον ασύρματο πομποδέκτη.

Για να συνεχίσετε με την αντιμετώπιση προβλημάτων, κάντε κλικ στο κουμπί Επόμενο.


Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας

Σελίδα 4 από 9

Ελέγξτε την τοποθέτηση της ασύρματης συσκευής

Ο ασύρματος δέκτης και η συσκευή πρέπει να βρίσκονται στη σωστή θέση.

Δοκιμάστε τα εξής:

  • Βεβαιωθείτε ότι η ασύρματη συσκευή βρίσκεται σε απόσταση έως 90 εκατοστών από τον ασύρματο δέκτη.
  • Εάν είναι δυνατόν, τοποθετήστε τον ασύρματο δέκτη στο μέσον της απόστασης μεταξύ ποντικιού και πληκτρολογίου (εάν είναι και τα δύο ασύρματα).
  • Μην τοποθετείτε τον ασύρματο δέκτη σε μεταλλικές επιφάνειες (όπως, για παράδειγμα, στην επιφάνεια επιτραπέζιου υπολογιστή).
  • Αποφύγετε τη χρήση του ποντικιού και του πληκτρολογίου σε μεταλλικές επιφάνειες.
  • Πειραματιστείτε, δοκιμάζοντας τον ασύρματο δέκτη σε διάφορες θέσεις. Γυρίστε τον, για παράδειγμα, στο πλάι ή ανάποδα.

Για να συνεχίσετε με την αντιμετώπιση προβλημάτων, κάντε κλικ στο κουμπί Επόμενο.


Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας για συσκευές Bluetooth

Σελίδα 5 από 7

Ελέγξτε την τοποθέτηση της ασύρματης συσκευής

Ο ασύρματος πομποδέκτης και η συσκευή πρέπει να βρίσκονται στη σωστή θέση.

Δοκιμάστε τα εξής:

  • Μετακινήστε την ασύρματη συσκευή πιο κοντά στον ασύρματο πομποδέκτη, εντός της εμβέλειας λήψης που αναφέρεται στο εγχειρίδιο που συνοδεύει τη συσκευή.
  • Τοποθετήστε τον ασύρματο πομποδέκτη όσο γίνεται πιο μακριά από τυχόν αντικείμενα που μπορεί να προκαλούν παρεμβολές. Στα αντικείμενα που μπορεί να προκαλούν παρεμβολές περιλαμβάνονται τα εξής:
    • Ασύρματες συσκευές δικτύωσης
    • Ορισμένοι τύποι ασύρματων τηλεφώνων
    • Φούρνοι μικροκυμάτων

Για να συνεχίσετε με την αντιμετώπιση προβλημάτων, κάντε κλικ στο κουμπί Επόμενο.


Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας

Σελίδα 5 από 9

Ελέγξτε την πιθανότητα παρεμβολής από άλλα αντικείμενα

Τόσο τα ασύρματα όσο και τα ενσύρματα αντικείμενα μπορούν να προκαλέσουν παρεμβολές στην ασύρματη συσκευή.

Δοκιμάστε τα εξής:

  • Βεβαιωθείτε ότι δεν υπάρχουν κοντά αντικείμενα που θα μπορούσαν να προκαλέσουν παρεμβολές, όπως επιτραπέζιοι ανεμιστήρες, λάμπες φθορισμού ή μεγάλα μεταλλικά αντικείμενα, όπως αρχειοθήκες.
  • Μειώστε στο ελάχιστο τον αριθμό των ασύρματων συσκευών που θα μπορούσαν να προκαλέσουν παρεμβολές, συμπεριλαμβανομένων των ασύρματων συσκευών παιχνιδιών, των ασύρματων τηλεφώνων και των τηλεχειριζόμενων παιχνιδιών.
  • Αποφύγετε την τοποθέτηση του καλωδίου του ασύρματου δέκτη σε παράλληλη θέση με άλλα καλώδια.

Για να συνεχίσετε με την αντιμετώπιση προβλημάτων, κάντε κλικ στο κουμπί Επόμενο.


Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας

Σελίδα 6 από 9

Αλλάξτε το κανάλι ασύρματης επικοινωνίας

Ίσως να υπάρχουν παρεμβολές στο κανάλι μετάδοσης που χρησιμοποιεί η ασύρματη συσκευή. Μπορείτε να δοκιμάσετε να αλλάξετε το ασύρματο κανάλι, ωστόσο, το άλλο κανάλι ενδέχεται να έχει ακόμα περισσότερες παρεμβολές.

Εάν θέλετε να αλλάξετε κανάλι, πατήστε το κουμπί στο κάτω μέρος του ασύρματου πληκτρολογίου ή ποντικιού:

Εάν δεν βελτιωθεί το σήμα, πατήστε ξανά το κουμπί για να επιστρέψετε στο αρχικό κανάλι.

Για να συνεχίσετε με την αντιμετώπιση προβλημάτων, κάντε κλικ στο κουμπί Επόμενο.


Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας για συσκευές Bluetooth

Σελίδα 6 από 7

Διαβάστε το αρχείο Readme

Το αρχείο Readme περιέχει τις πλέον πρόσφατες πληροφορίες για την ασύρματη συσκευή Bluetooth.

Άνοιγμα του αρχείου Readme τώρα

Για να συνεχίσετε με την αντιμετώπιση προβλημάτων, κάντε κλικ στο κουμπί Επόμενο.


Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας

Σελίδα 7 από 9

Ανανεώστε τη σύνδεση μεταξύ του ασύρματου δέκτη και της συσκευής

Μπορεί να υπάρχει πρόβλημα στους κωδικούς μετάδοσης μεταξύ του ασύρματου δέκτη και του ποντικιού ή του πληκτρολογίου.

Σημείωση

Αυτό το βήμα ισχύει μόνο εάν υπάρχει κουμπί σύνδεσης στον ασύρματο δέκτη. Εάν το μοντέλο που χρησιμοποιείτε δεν έχει κουμπί σύνδεσης στον ασύρματο δέκτη, προχωρήστε στο επόμενο βήμα.

Δοκιμάστε τα εξής:

  • Επανασυνδέστε τον ασύρματο δέκτη και τη συσκευή, πατώντας το κουμπί στον ασύρματο δέκτη και, στη συνέχεια, πατώντας το κουμπί στο κάτω μέρος του ποντικιού.

Για να συνεχίσετε με την αντιμετώπιση προβλημάτων, κάντε κλικ στο κουμπί Επόμενο.


Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας για συσκευές Bluetooth

Σελίδα 7 από 7

Η Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας δεν έχει δυνατότητα επίλυσης του προβλήματος

Δοκιμάστε να εκτελέσετε ξανά την αντιμετώπιση προβλημάτων ή, για πληροφορίες σχετικά με την υποστήριξη του προϊόντος, κάντε κλικ στη σύνδεση Σχετικά θέματα.

<<Έναρξη από την αρχή

Σχετικά θέματα
Αντιμετώπιση προβλημάτων ποντικιού
Υπηρεσίες υποστήριξης προϊόντων της Microsoft


Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας

Σελίδα 8 από 9

Διαβάστε το αρχείο Readme

Το αρχείο Readme περιέχει τις πλέον πρόσφατες πληροφορίες για την ασύρματη συσκευή.

Άνοιγμα του αρχείου Readme τώρα

Για να συνεχίσετε με την αντιμετώπιση προβλημάτων, κάντε κλικ στο κουμπί Επόμενο.


Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας

Σελίδα 9 από 9

Η Αντιμετώπιση προβλημάτων ασύρματης επικοινωνίας δεν έχει δυνατότητα επίλυσης του προβλήματος

Δοκιμάστε να εκτελέσετε ξανά την αντιμετώπιση προβλημάτων ή, για πληροφορίες σχετικά με την υποστήριξη του προϊόντος, κάντε κλικ στη σύνδεση Σχετικά θέματα.

<Προηγούμενο <<Έναρξη από την αρχή

Σχετικά θέματα
Αντιμετώπιση προβλημάτων ποντικιού
Λήψη τεχνικής υποστήριξης