Introduzione

La Guida in linea dei mouse Microsoft fornisce informazioni relative al mouse o al trackball utilizzato e al software IntelliPoint in dotazione.

Visitare il Sito Web Microsoft Hardware per gli aggiornamenti software disponibili, per informazioni aggiornate sugli attuali prodotti hardware Microsoft e per acquistare prodotti hardware su Internet.

Per informazioni relative alle impostazioni del mouse non contemplate in questa Guida in linea, fare riferimento alla Guida di linea di Windows.


Guida ergonomica

La Guida ergonomica Microsoft fornisce informazioni importanti per un utilizzo più comodo e produttivo del computer. Consente inoltre di ridurre i rischi di essere soggetti a disturbi o subire danni fisici.

Apri la Guida ergonomica


Aggiornamento del mouse nel software

In genere, il modello di mouse collegato al computer viene specificato nel corso dell'installazione di IntelliPoint. Tuttavia, se si collega un nuovo mouse al computer, potrebbe essere necessario selezionarlo manualmente dall'elenco.

Per aggiornare il mouse Microsoft collegato
  1. Avvia [image] IntelliPoint.
  2. Nella scheda Pulsanti, in Dispositivo collegato, fare clic sul mouse in uso.

    Se non si è sicuri del nome del modello a disposizione, controllare sotto al mouse.

Nota

Se si aggiorna il nome del modello del mouse specificando un modello diverso da quello collegato, le opzioni disponibili nel software cambiano ma la funzionalità del mouse rimane invariata.

Argomenti correlati
Scheda Pulsanti


Riassegnazione di un pulsante del mouse

Il software IntelliPoint offre comandi predefiniti per tutti i pulsanti del mouse. Tuttavia è possibile riassegnare i pulsanti a un diverso comando o tasto di scelta rapida in base alle proprie esigenze. È anche possibile disattivare i pulsanti che potrebbero essere premuti accidentalmente, ad esempio il pulsante rotellina.

Per riassegnare un pulsante globalmente
  1. Avvia [image] IntelliPoint.
  2. Nella scheda Pulsanti, accertarsi che il mouse in uso sia selezionato in Dispositivo collegato.
  3. Nell'elenco sotto al pulsante che si desidera riassegnare, scegliere un comando.

    Per disattivare un pulsante, scegliere Disabilitato.

Nota

È necessario assegnare il comando Clic al pulsante destro o a quello sinistro. Se si desidera, è possibile assegnare questo comando a pulsanti aggiuntivi.

Argomenti correlati
Opzioni delle assegnazioni dei pulsanti
Uso dell'utilità Magnifier
Riassegnazione di un pulsante del mouse per un programma specifico
Apertura di un programma, una pagina Web o un file con un pulsante del mouse
Assegnazione di un tasto di scelta rapida a un pulsante del mouse
Ripristino delle assegnazioni dei pulsanti predefinite


Riassegnazione di un pulsante del mouse per un programma specifico

Le assegnazioni dei pulsanti specifiche dei programmi consentono di estendere le funzionalità del mouse Microsoft. Ad esempio, in Microsoft Word si potrebbe non utilizzare molto spesso la rotellina. In tal caso è possibile riassegnare questo pulsante a un comando utilizzato più di frequente, quale Annulla o Copia.

Per riassegnare un pulsante per un programma specifico
  1. Avvia [image] IntelliPoint.
  2. Nella scheda Pulsanti, accertarsi che il mouse in uso sia selezionato in Dispositivo collegato.
  3. Selezionare la casella di controllo Abilita impostazioni specifiche dei programmi, quindi scegliere Impostazioni.
  4. In Programmi, fare clic su Aggiungi, selezionare il file di programma (.exe) adeguato, quindi fare clic su Apri.

    Il programma selezionato viene quindi aggiunto all'elenco Programmi.

  5. Nell'elenco sotto al pulsante che si desidera riassegnare, scegliere un comando.
  6. Per provare l'assegnazione di un pulsante senza chiudere la finestra di dialogo Impostazioni specifiche dei programmi, fare clic su Applica, quindi utilizzare il pulsante riassegnato nell'ambito del programma selezionato.
  7. Al termine della riassegnazione dei pulsanti per il programma selezionato, fare clic su OK.

Argomenti correlati
Riassegnazione di un pulsante del mouse
Apertura di un programma, una pagina Web o un file con un pulsante del mouse
Assegnazione di un tasto di scelta rapida a un pulsante del mouse


Apertura di un programma, una pagina Web o un file con un pulsante del mouse

È possibile riassegnare uno dei pulsanti del mouse in modo da avviare un programma o aprire un file o una pagina Web. Ad esempio, Se si utilizza regolarmente la calcolatrice Microsoft e non si utilizza il pulsante rotellina per la sua funzione predefinita, è possibile riassegnare tale pulsante per aprire la calcolatrice.

Per aprire un programma, una pagina Web o un file con un pulsante del mouse
  1. Avvia [image] IntelliPoint.
  2. Nella scheda Pulsanti, accertarsi che il mouse in uso sia selezionato in Dispositivo collegato.
  3. Nell'elenco sotto al nome del pulsante a cui si desidera assegnare un tasto di scelta rapida, fare clic su Avvia... (personalizzato).
  4. Digitare il percorso o individuare la posizione dell'elemento.

    Se si conosce l'esatto percorso, immetterlo nella casella. Ad esempio, per specificare un percorso a una presentazione di PowerPoint ubicata in una cartella dell'unità C, digitare:

    C:\work\presentation.ppt

    Per avviare un programma, quale la calcolatrice, digitare:

    C:\windows\system32\calc.exe

    Per specificare una pagina Web, quale MSN, digitare:

    http://www.msn.com

  5. Al termine dell'operazione, fare clic su Fine.

Argomenti correlati
Riassegnazione di un pulsante del mouse
Riassegnazione di un pulsante del mouse per un programma specifico
Assegnazione di un tasto di scelta rapida a un pulsante del mouse


Assegnazione di un tasto di scelta rapida a un pulsante del mouse

È possibile assegnare un tasto di scelta rapida, quale CTRL+P (Stampa), a un pulsante del mouse. Un tasto di scelta rapida valido può utilizzare uno o più tasti di modifica disponibili (CTRL, MAIUSC, ALT e —per alcune tastiere— ALT GR) e un tasto standard, ad esempio una lettera o un numero.

Per assegnare un tasto di scelta rapida a un pulsante del mouse
  1. Avvia [image] IntelliPoint.
  2. Nella scheda Pulsanti, accertarsi che il mouse in uso sia selezionato in Dispositivo collegato.
  3. Nell'elenco sotto al nome del pulsante a cui si desidera assegnare un tasto di scelta rapida, fare clic su Sequenza di tasti.
  4. Premere la combinazione di tasti, ad esempio CTRL+P, che si desidera assegnare al pulsante del mouse.

    Fin quando si preme un tasto di scelta rapida della tastiera, nella finestra di dialogo Assegnazione sequenza di tasti viene visualizzato Nessuna.

  5. Per assegnare un tasto di scelta rapida differente, fare clic su Cancella, quindi premere la nuova combinazione di tasti. Al termine dell'operazione, fare clic su OK.

Argomenti correlati
Riassegnazione di un pulsante del mouse
Riassegnazione di un pulsante del mouse per un programma specifico


Ripristino delle assegnazioni dei pulsanti predefinite

È possibile ripristinare le impostazioni predefinite IntelliPoint dei pulsanti del mouse.

Per ripristinare le assegnazioni predefinite dei pulsanti
  1. Avvia [image] IntelliPoint.
  2. Nella scheda Pulsanti, fare clic su Ripristina predefiniti.

Argomenti correlati
Scheda Pulsanti


Modifica del metodo di scorrimento della rotellina

La funzione Scorrimento consente di modificare la velocità di movimento del contenuto dello schermo quando si fa girare la rotellina in senso verticale e orizzontale. Non in tutti i modelli di mouse è presente la funzione di scorrimento orizzontale. Se lo si preferisce, è possibile disattivare del tutto la funzione di scorrimento.

Per modificare il metodo di scorrimento della rotellina
  1. Avvia [image] IntelliPoint.
  2. Nella scheda Pulsanti, accertarsi che il mouse in uso sia selezionato in Dispositivo collegato.
  3. Nella scheda Scorrimento accertarsi che sia selezionata l'opzione Abilita scorrimento verticale.
  4. Nella sezione Scorrimento verticale trascinare il dispositivo di scorrimento nel punto desiderato tra le impostazioni Min e Max.

    Se è disponibile la funzione Scorrimento orizzontale, sarà possibile regolare anche la relativa velocità di scorrimento.

  5. Fare clic su Applica.
  6. Per provare la nuova velocità di scorrimento, aprire e scorrere un documento o una pagina Web.
Per disattivare lo scorrimento verticale
  • Per disattivare lo scorrimento verticale, deselezionare la casella di controllo Abilita scorrimento verticale.

    Per disattivare lo scorrimento orizzontale, deselezionare la casella di controllo Abilita scorrimento orizzontale all'inclinazione della rotellina.

Nota

Se si scorrono di frequente documenti lunghi o pagine Web, è possibile attivare lo scorrimento accelerato, che consente di scorrere il contenuto dello schermo più rapidamente facendo girare la rotellina più velocemente. Fare clic su Avanzate per regolare la distanza di scorrimento.

Argomenti correlati
Scheda Scorrimento


Uso dell'utilità Magnifier

È possibile utilizzare l'utilità Magnifier come una lente di ingrandimento per ingrandire testo e immagini in una sezione dello schermo. È possibile, ad esempio, utilizzarla per leggere il piccolo blocco di testo di una pagina Web oppure per modificare parte di un'immagine nell'ambito di un programma di fotoritocco.

Se per impostazione predefinita, il comando Ingrandimento non è assegnato a un pulsante del mouse, sarà possibile assegnarlo a un pulsante normalmente inutilizzato. Per informazioni sulla riassegnazione dei pulsanti del mouse, fare clic sul collegamento Argomenti correlati sottostante.

Per attivare o disattivare l'utilità Magnifier
  • Fare clic sul pulsante del mouse a cui è stato assegnata la funzione Ingrandimento per visualizzare l'utilità Magnifier.

    Fare clic di nuovo sullo stesso pulsante per disattivarla.

Per regolare la dimensione dell'ingrandimento
  1. Fare clic sul pulsante del mouse adeguato per visualizzare l'utilità Magnifier.
  2. Tenere premuto lo stesso pulsante, quindi spostare il mouse per modificare la dimensione dell'ingrandimento. Spostare il mouse a destra e verso il basso per ingrandire il contenuto della finestra, a sinistra e verso l'alto per ridurre le dimensioni del contenuto della finestra.

Per modificare il livello di ingrandimento
  1. Fare clic sul pulsante del mouse adeguato per visualizzare l'utilità Magnifier.
  2. Tenere premuto lo stesso pulsante, quindi ruotare la rotellina del mouse per modificare il livello di ingrandimento. Ruotare la rotellina lontano da sé per aumentare il livello di ingrandimento e verso di sé per ridurlo.

Note

  • Quando l'utilità Magnifier è aperta, gli altri pulsanti del mouse eseguono le relative azioni normali.
  • L'utilità Magnifier conserva le impostazioni tra una sessione e l'altra. Se si chiude l'utilità Magnifier a livello più elevato di ingrandimento, verrà riaperta allo stesso livello al successivo utilizzo.
  • Il livello di ingrandimento dell'utilità Magnifier varia da un minimo del 30 per cento dello schermo a un massimo del 90.
  • Vi sono cinque livelli di ingrandimento: 1.5X, 2X, 3X, 4X e 5X.

Argomenti correlati
Riassegnazione di un pulsante del mouse
Riassegnazione di un pulsante del mouse per un programma specifico


Utilizzo dell'ottimizzatore di precisione

Utilizzare l'ottimizzatore di precisione per ridurre la velocità del puntatore per un controllo più preciso del bersaglio durante le sessioni di gioco. Per impostazione predefinita, la velocità dell'ottimizzatore di precisione è pari al 50% della velocità normale. È comunque sempre possibile modificare questa impostazione.

  1. Avvia [image] IntelliPoint.
  2. Nella scheda Pulsanti, assegnare un pulsante del mouse all'Ottimizzatore di precisione.
  3. Nella finestra di dialogo Assegnazione pulsante Ottimizzatore di precisione, impostare la velocità spostando il dispositivo di scorrimento su un valore percentuale della velocità del puntatore normale.
  4. Fare clic sulla modalità Ottimizzatore di precisione desiderata.
  5. Per verificare la velocità dell'ottimizzatore di precisione, attenersi a una delle seguenti procedure:
    • Per la modalità Pressione prolungata, tenere premuto il pulsante assegnato all'ottimizzatore di precisione e spostare il mouse.
    • Per la modalità Attivazione/Disattivazione, premere il pulsante assegnato all'ottimizzatore di precisione e spostare il mouse.
  6. Fare clic su OK.

Argomenti correlati
Opzioni delle assegnazioni dei pulsanti
Riassegnazione di un pulsante del mouse per un programma specifico
Ripristino delle assegnazioni dei pulsanti predefinite
Utilizzo del pulsante di registrazione/riproduzione


Utilizzo del pulsante di registrazione/riproduzione

Questo pulsante consente di registrare e riprodurre due sequenze tasti di gioco preferite, ad esempio quelle in cui vengono selezionate le armi.

Per registrare l'assegnazione del pulsante di registrazione/riproduzione
  1. Tenere premuto il pulsante di registrazione/riproduzione assegnato per un secondo in modo da attivare la modalità di registrazione.
  2. Mentre si tiene premuto il pulsante, digitare la sequenza o la combinazione tasti (fino a un massimo di 16) desiderata.
  3. Al termine della registrazione, rilasciare il pulsante.
  4. Per registrare una seconda sequenza tasti di gioco, ripetere i passaggi da 1 a 3.
Per riprodurre un'assegnazione del pulsante registrazione/riproduzione in tempo reale
  1. Premere il pulsante assegnato alla registrazione/riproduzione.
  2. Se sono state registrate due sequenze tasti di gioco, premere di nuovo il pulsante assegnato per passare da una sequenza all'altra.
Per sostituire o cancellare un'assegnazione per la registrazione/riproduzione
  1. Premere il pulsante assegnato alla registrazione/riproduzione per riprodurre la sequenza tasti di gioco che si desidera sostituire o cancellare.
  2. Attenersi alla seguente procedura:
    • Per sostituire la sequenza, seguire i passaggi riportati nella sezione "Per registrare l'assegnazione del pulsante di registrazione/riproduzione" sopra riportato.
    • Per cancellare la sequenza, tenere premuto il pulsante di registrazione/riproduzione per cinque secondi senza premere alcun altro tasto della tastiera.

Note

  • Dopo la disconnessione e lo spegnimento del computer, le sequenze tasti di gioco registrate andranno perdute.
  • Se si desidera registrare più di due sequenze tasti di gioco, assegnare il pulsante di registrazione/riproduzione a più di un pulsante. Se, ad esempio, si assegnano due pulsanti, sarà possibile registrare, in totale, quattro sequenze.

Argomenti correlati
Riassegnazione di un pulsante del mouse
Assegnazione di un tasto di scelta rapida a un pulsante del mouse
Utilizzo dell'ottimizzatore di precisione


Modifica della velocità del doppio clic

La funzione Velocità doppio clic consente di modificare la velocità di clic a cui i programmi software rispondono. Se un programma non riconosce tale impostazione quando si fa doppio clic su un elemento, regolare la velocità del doppio clic.

Per regolare la velocità del doppio clic
  1. Avvia [image] IntelliPoint.
  2. Nella scheda Attività regolare il dispositivo di scorrimento nel modo appropriato.
  3. Fare doppio clic nella cartella in Area test per provare la nuova impostazione.

    Se la cartella non si apre, ripetere i passaggi 2 e 3.


Utilizzo della funzione Blocca clic per facilitare il trascinamento

È possibile facilitare il trascinamento e l'evidenziazione di oggetti impostando il mouse in modo che non sia necessario tenere premuto il pulsante corrispondente. Utilizzando la funzione Blocca clic, è possibile semplicemente fare clic sul pulsante del mouse, anziché tenerlo premuto, per eseguire le operazioni di trascinamento ed evidenziazione. Al termine, premere di nuovo il pulsante.

Per attivare Blocca clic
  1. Avvia [image] IntelliPoint.
  2. Nella scheda Attività, in Blocca clic, selezionare la casella di controllo Attiva Blocca clic.

Dopo aver attivato Blocca clic, è possibile fare clic su Impostazioni per specificare per quanto tempo deve essere premuto il pulsante principale per essere "bloccato".

Nota

Questa funzione è supportata soltanto in Windows XP.


Regolazione della velocità del puntatore del mouse

Alcuni dei nuovi mouse ottici e laser forniscono un elevato livello di precisione e una maggiore capacità di spostamento a parità di azione. In caso di difficoltà di controllo del puntatore, è possibile ridurne la velocità a un livello più adatto alle proprie esigenze.

Per regolare la velocità del puntatore
  1. Avvia [image] IntelliPoint.
  2. Nella scheda Opzioni puntatore, in Moto, trascinare il dispositivo di scorrimento verso sinistra per ridurre la velocità del puntatore oppure verso destra per aumentarla.

Argomenti correlati
Utilizzo dell'ottimizzatore di precisione


Assegnazioni predefinite dei pulsanti e della rotellina di IntelliPoint

Nell'elenco seguente sono indicate le assegnazioni predefinite dei pulsanti dei mouse Microsoft. È possibile modificare le assegnazioni mediante il software IntelliPoint. Per comodità, ad esempio se si è mancini, è possibile invertire la funzione dei pulsanti destro e sinistro.

Nota

Alcune delle funzionalità elencate non sono disponibili per tutti i modelli di mouse.

Pulsante | Come utilizzarlo
Sinistro Clic Spostare il puntatore su un elemento dello schermo, quindi premere e rilasciare velocemente il pulsante sinistro.
Doppio clic Spostare il puntatore su un elemento dello schermo, quindi premere e rilasciare velocemente il pulsante sinistro due volte. Se necessario, è possibile regolare la velocità del doppio clic in base alle proprie preferenze.
Trascinamento degli oggetti Spostare il puntatore su un elemento dello schermo, fare clic e tenere premuto il pulsante sinistro, spostare l'oggetto in una nuova posizione, quindi rilasciare il pulsante sinistro.
Destro | Clic con il pulsante destro Spostare il puntatore nella posizione dello schermo desiderata, quindi fare clic con il pulsante destro del mouse per visualizzare un menu di scelta rapida o altre funzioni specifiche del programma.
Rotellina Scorrimento o zoom Utilizzare la rotellina per spostarsi nell'ambito di una finestra che supporta lo scorrimento, nello stesso modo in cui si utilizzano le frecce di scorrimento oppure i tasti PGSU e PGGIÙ. Una finestra che supporta lo scorrimento è una finestra in cui viene visualizzata una barra di scorrimento.
Scorrimento verticale In una finestra che supporta lo scorrimento, ruotare la rotellina verso di sé per spostarsi verso il basso oppure lontano da sé per spostarsi verso l'alto.
Scorrimento orizzontale (soltanto per alcuni modelli) In una finestra che supporta lo scorrimento, inclinare la rotellina verso sinistra per spostarsi a sinistra o inclinarla verso destra per spostarsi a destra.
Zoom dei dati Utilizzare questa funzione per espandere o comprimere una cartella, ad esempio in Esplora risorse o in Risorse del computer, utilizzando la rotellina.
Per espandere una cartella, spostare il puntatore sul simbolo della cartella (+), che indica la possibilità di espandere la cartella, quindi premere il tasto MAIUSC mentre si ruota la rotellina lontano da sé.
Per comprimere una cartella, spostare il puntatore sul simbolo della cartella (-), che indica la possibilità di comprimere la cartella, quindi premere il tasto MAIUSC mentre si ruota la rotellina verso di sé.
Zoom In alcuni programmi, quali Microsoft Word e Microsoft Excel, è inclusa la funzionalità di zoom, che consente di aumentare o ridurre l'ingrandimento dello schermo.
Per ingrandire o ridurre la visualizzazione in un programma che supporta questa funzionalità, tenere premuto il tasto CTRL, quindi ruotare la rotellina lontano da sé per aumentare il livello di ingrandimento o verso di se per ridurlo.
Pulsante rotellina Finestra successiva Utilizzare la rotellina come un pulsante (premere e rilasciare) per passare da un programma a un altro fra quelli aperti sul computer.
Altri pulsanti Indietro e Avanti Utilizzare questi pulsanti per spostarsi indietro o avanti tra i programmi che supportano i comandi Indietro e Avanti, ad esempio i browser Web.
Ingrandimento Fare clic una volta per attivare questa funzione e fare clic di nuovo per disattivarla.

Argomenti correlati
Opzioni delle assegnazioni dei pulsanti
Riassegnazione di un pulsante del mouse
Modifica del metodo di scorrimento della rotellina


Opzioni delle assegnazioni dei pulsanti

In questa tabella vengono elencati i comandi che possono essere assegnati a un pulsante del mouse.

Comando | Descrizione
Clic | Consente di selezionare l'oggetto su cui è posizionato il puntatore del mouse, regolare la posizione del punto di inserimento e trascinare testo o oggetti da un punto all'altro.
Clic con il pulsante destro | Consente di visualizzare i menu di scelta rapida.
Finestra successiva | Consente di passare alla finestra successiva.
Indietro | In una finestra del browser, consente di visualizzare l'ultima pagina visitata.
Avanti (browser) | In una finestra del browser, consente di visualizzare l'ultima pagina visitata prima di fare clic sul pulsante Indietro.
Scorrimento automatico | Consente lo scorrimento automatico di un documento o una pagina Web alla velocità determinata dal movimento verso l'alto o verso il basso del mouse. Questa funzione consente di leggere agevolmente un documento senza utilizzare il mouse.
Clic con il pulsante centrale | Questo comando ha le stesse funzioni del comando Scorrimento automatico. È possibile utilizzare questo comando o lo Scorrimento automatico con il tasto MAIUSC della tastiera per ruotare oggetti nell'ambito di programmi CAD.
Disabilitato | Consente di disattivare il pulsante del mouse.
ALT | Questo comando ha la stessa funzione del tasto ALT della tastiera.
Chiudi | Consente di chiudere il documento o la finestra attiva.
Copia (Ctrl+C) | Consente di copiare il testo o l'elemento selezionato negli Appunti.
CTRL | Questo comando ha la stessa funzione del tasto CTRL della tastiera.
Taglia (Ctrl+X) | Consente di spostare il testo selezionato negli Appunti.
Elimina | Consente di eliminare l'oggetto, l'elemento o il testo selezionato.
Doppio clic | Consente di effettuare le operazioni associate al doppio clic con un unico clic.
Invio | Questo comando ha la stessa funzione del tasto INVIO della tastiera.
Chiudi programma | Consente di chiudere il programma attivo.
Ingrandimento | Consente di ingrandire una sezione dello schermo.
Ingrandisci | Consente di ingrandire a schermo intero la finestra attiva.
Pulsante di registrazione/riproduzione | Consente di assegnare fino a due sequenze tasti di gioco a un pulsante del mouse in modo da poter registrare e riprodurre o utilizzare velocemente azioni di gioco e armi preferite.
Riduci a icona | Consente di ridurre la finestra attiva a un pulsante sulla barra delle applicazioni.
Nuovo | Questo comando ha la stessa funzione del comando Nuovo del menu File.
Apri | Questo comando ha la stessa funzione del comando Apri del menu File.
Incolla (Ctrl+V) | Consente di incollare il testo degli Appunti nella finestra attiva.
Ottimizzatore di precisione | Consente, quando necessario, di passare dalla velocità del puntatore normale alla velocità dell'ottimizzatore di precisione (dal 10 al 90% della velocità normale) durante la sessione di gioco per un maggiore controllo.
Ripeti | Consente di annullare l'azione di annullamento precedente.
MAIUSC | Questo comando ha la stessa funzione del tasto MAIUSC della tastiera.
Mostra/Nascondi desktop | Consente di ridurre a icona tutte le finestre aperte e di ripristinarne lo stato precedente.
Annulla (Ctrl+Z) | Consente di annullare l'ultima azione effettuata.
Zoom avanti | Consente di ingrandire il testo e le immagini nella finestra attiva.
Zoom indietro | Consente di ridurre le dimensioni del testo e delle immagini nella finestra attiva.
Sequenza di tasti... | Consente di assegnare un tasto di scelta rapida a un pulsante del mouse
Avvia...(personalizzato) | Consente di aprire un programma, una pagina Web o un file specifico definito dall'utente.

Argomenti correlati
Assegnazioni predefinite dei pulsanti e della rotellina di IntelliPoint
Riassegnazione di un pulsante del mouse
Assegnazione di un tasto di scelta rapida a un pulsante del mouse
Apertura di un programma, una pagina Web o un file con un pulsante del mouse


Scheda Pulsanti

Utilizzare la scheda Pulsanti per selezionare il mouse collegato al computer e per determinare le azioni eseguite dai pulsanti del mouse.

Opzione | Descrizione
Dispositivo collegato | Consente di visualizzare il nome del mouse Microsoft selezionato durante l'installazione di IntelliPoint. Assicurarsi che la selezione coincida con il nome riportato nella parte inferiore del mouse.
Elenchi dei comandi dei pulsanti | Consente di visualizzare il comando assegnato al pulsante selezionato. Nota È necessario assegnare il comando Clic sia al pulsante destro sia al pulsante sinistro del mouse. Se si desidera, è possibile assegnare questo comando a pulsanti aggiuntivi.
Ripristina predefiniti | Consente di ripristinare le assegnazioni predefinite dei pulsanti del software IntelliPoint per il mouse.
Abilita impostazioni specifiche dei programmi | Selezionare questa casella di controllo se si desidera creare o modificare assegnazioni dei pulsanti specifiche dei programmi. Fare clic su Impostazioni per visualizzare la finestra di dialogo Impostazioni specifiche dei programmi in cui è possibile creare o modificare assegnazioni dei pulsanti specifiche dei programmi.

Argomenti correlati
Riassegnazione di un pulsante del mouse
Riassegnazione di un pulsante del mouse per un programma specifico
Uso dell'utilità Magnifier
Apertura di un programma, una pagina Web o un file con un pulsante del mouse
Assegnazione di un tasto di scelta rapida a un pulsante del mouse


Scheda Scorrimento

Utilizzare la scheda Scorrimento per regolare le modalità di funzionamento della rotellina.

Nota

Lo scorrimento orizzontale è disponibile soltanto per alcuni modelli di mouse.

Opzione | Descrizione
Selezionare una velocità di scorrimento verticale | Consente di regolare il numero di righe o schermate che è possibile scorrere girando la rotellina. Spostare il dispositivo di scorrimento a destra per aumentare la distanza.
Abilita scorrimento verticale | Consente di attivare o disattivare lo scorrimento verticale. Se non si utilizza la rotellina di scorrimento sarà possibile disattivare lo scorrimento verticale.
Abilita scorrimento accelerato | Consente di coprire una distanza maggiore nell'ambito di un documento facendo girare la rotellina più velocemente. La funzione è utile se si scorrono di frequente documenti lunghi o pagine Web. Fare clic su Avanzate per regolare la velocità con cui il contenuto dello schermo si sposta quando si fa girare la rotellina più velocemente.
Selezionare una velocità di scorrimento orizzontale | Se disponibile, consente di stabilire lo scorrimento orizzontale in base all'inclinazione della rotellina. Spostare il dispositivo di scorrimento a destra per aumentare la distanza di scorrimento.
Abilita scorrimento orizzontale all'inclinazione della rotellina | Consente di attivare o disattivare lo scorrimento orizzontale. Se non si utilizza la rotellina di scorrimento sarà possibile disattivare lo scorrimento orizzontale.

Argomenti correlati
Modifica del metodo di scorrimento della rotellina
Uso dell'utilità Magnifier


Scheda Attività

Utilizzare la scheda Attività per modificare le impostazioni che consentono di utilizzare il mouse con maggiore efficacia.

Opzione | Descrizione
Velocità doppio clic | Consente di regolare la velocità del doppio clic. Per controllare il funzionamento dell'impostazione, fare doppio clic sulla cartella Area test. Se la cartella non si apre, provare a impostare un valore inferiore.
Blocca clic | Consente di fare clic sul pulsante del mouse, anziché tenerlo premuto, per selezionare un blocco di testo o trascinare un oggetto. Quando la funzione Blocca clic è attivata, fare clic una volta per bloccare il pulsante del mouse e fare di nuovo clic per sbloccarlo. Fare clic su Impostazioni per specificare per quanto tempo deve essere premuto il pulsante principale per essere "bloccato".

Nota

La funzione Blocca clic è supportata soltanto in Windows XP.

Argomenti correlati
Modifica della velocità del doppio clic
Utilizzo della funzione Blocca clic per facilitare il trascinamento


Scheda Senza fili

È possibile utilizzare la scheda Senza fili per visualizzare informazioni sullo stato delle batterie e, per alcuni modelli, sulla qualità del segnale del mouse senza fili in uso. Se si dispone di un mouse Bluetooth, nella scheda sarà presente anche un collegamento alla Guida alla connessione Bluetooth.

Nota

In IntelliPoint, la scheda Senza fili viene visualizzata soltanto se il mouse Microsoft collegato è senza fili.

Stato della batteria

Nell'area Stato della batteria viene visualizzato il livello di carica delle batterie per il mouse senza fili. I livelli di carica possibili sono tre:

Livello | Significato
Buono | Non è necessario sostituire le batterie.
Basso | Tenere a portata di mano nuove batterie per sostituire quelle scariche.
Molto basso | Sostituire le batterie per consentire il funzionamento del mouse senza fili.
Qualità del segnale

Per alcuni modelli senza fili, nell'area Qualità del segnale viene visualizzato il livello della qualità del segnale per il mouse senza fili (soltanto per alcuni modelli). I livelli possibili di qualità del segnale sono due:

Livello | Significato
Max | La qualità del segnale senza fili è elevata.
Min | La qualità del segnale presenta dei problemi. Per informazioni su come migliorare la qualità del segnale, fare clic su Risoluzione dei problemi.
Connessione

Per connettere o riconnettere il mouse Bluetooth in uso, fare clic su Connetti.

Argomenti correlati
Risoluzione dei problemi del collegamento senza fili
Risoluzione dei problemi del collegamento senza fili per dispositivi Bluetooth


Pulizia del mouse

La pulizia del mouse Microsoft è fondamentale per fare in modo che un accumulo di sporcizia non ne comprometta la precisione. Le modalità di pulizia variano in base al tipo di mouse utilizzato.

Avviso

Scollegare il mouse, o rimuovere le batterie se si dispone del mouse senza fili, prima di pulirlo.

Per pulire la superficie esterna, la rotellina e il sensore ottico
  • Inumidire con acqua e sapone un panno non lanoso o un bastoncino cotonato, quindi strofinare delicatamente la superficie del mouse, la rotellina e il sensore ottico.
Per pulire il trackball o la sfera del mouse
  1. Estrarre il trackball o la sfera del mouse dall'apposito vano.
  2. Inumidire con acqua e sapone un panno non lanoso, quindi strofinare delicatamente la sfera finché non è pulita.

    In alternativa, utilizzare del nastro adesivo per rimuovere polvere o fibre dalla pallina.

  3. Inumidire con acqua e sapone un bastoncino cotonato, quindi strofinare delicatamente il vano della sfera finché non è pulito, facendo attenzione a non graffiare la superficie.


Connessione di un mouse Bluetooth

Nella Guida alla connessione Bluetooth sono riportate le informazioni necessarie per il collegamento di un mouse Microsoft che si avvale della tecnologia senza fili Bluetooth. Per configurare correttamente il mouse è necessario completare la procedura che può essere ripetuta qualora fosse necessario ripetere l'operazione.

Importante

Se il dispositivo Bluetooth non è collegato potrebbe essere necessario disporre di una tastiera o di un mouse cablato per accedere alla Guida alla connessione Bluetooth.

Esegui Guida alla connessione Bluetooth

Argomenti correlati
Risoluzione dei problemi del collegamento senza fili per dispositivi Bluetooth


Risoluzione dei problemi del mouse

In questo argomento vengono fornite le risposte alle domande più comuni relative al mouse Microsoft o al software IntelliPoint. In caso di problemi di connessione di un mouse Microsoft senza fili, vedere Risoluzione dei problemi del collegamento senza fili in questa Guida in linea.

Impostazione del mouse

Utilizzo della Guida in linea e del software IntelliPoint se il mouse non funziona.

Se il mouse non funziona correttamente, è possibile consultare la Guida in linea e il software IntelliPoint mediante la tastiera.

Per aprire IntelliPoint e modificare le impostazioni mediante la tastiera
  1. Premere CTRL+ESC per aprire il menu di avvio.
  2. Utilizzando i tasti di direzione, scegliere Tutti i programmi (o Programmi, a seconda del sistema operativo in uso), premere INVIO, scegliere Mouse Microsoft, quindi INVIO, Mouse Microsoft e infine, di nuovo, INVIO.
  3. Nella finestra di dialogo Proprietà Mouse, premere CTRL+TAB per spostarsi nella scheda appropriata.
  4. Premere TAB per spostarsi sulla successiva voce della scheda attivata che verrà evidenziata, quindi INVIO per selezionarla, se necessario.

    Al termine, premere TAB finché non viene selezionato OK, quindi premere INVIO per accettare le modifiche e chiudere IntelliPoint.

Per spostarsi nella Guida in linea mediante la tastiera
  1. Una volta aperta la Guida in linea, premere CTRL+TAB per passare dalla scheda Sommario alla scheda Cerca.
  2. Nella scheda Cerca, digitare una parola chiave, quindi premere INVIO per visualizzare l'elenco degli argomenti disponibili. Premere TAB per spostarsi nell'ambito dell'elenco degli argomenti.

    Nella scheda Sommario, premere i tasti di direzione per selezionare l'argomento desiderato, quindi INVIO per visualizzarlo.

Informazioni sui due connettori oppure sul connettore e l'adattatore di cui il mouse dispone.

Alcuni modelli di mouse Microsoft vengono forniti con un cavo USB (Universal Serial Bus) dotato di adattatore USB/PS/2. Se di dispone di una porta USB, utilizzando il connettore USB è possibile risparmiare risorse di sistema, nonché collegare e scollegare il mouse mentre Windows è in esecuzione.

Note

  • Spegnere sempre il computer prima di collegare o scollegare un mouse o un altro dispositivo dalla porta PS/2.
  • Soltanto gli adattatori inclusi nella confezione sono supportati e possono essere utilizzati con dispositivi mouse Microsoft.

È impossibile avviare il computer quando si utilizza il cavo di connessione USB.

È possibile che le impostazioni di sistema del computer in uso non supportino un mouse USB (Universal Serial Bus).

Provare a collegare l'adattatore USB/PS/2 e collegare il mouse alla porta PS/2 sul computer.

Nota

Spegnere sempre il computer prima di connettere o disconnettere un dispositivo alla porta PS/2 del computer.

Installazione di IntelliPoint

Durante l'installazione del software IntelliPoint, l'esecuzione del programma di installazione viene interrotta finché non viene rimosso il programma di un mouse diverso.

Se nel computer è già installato un software per mouse, potrebbe non essere possibile installare IntelliPoint fino a quando non sarà stato rimosso il software del mouse esistente. Alcuni produttori di computer preinstallano il software appropriato per il mouse fornito con il computer.

Per rimuovere il software del mouse esistente
  1. Dal menu di avvio scegliere Pannello di controllo, assicurarsi di essere nella visualizzazione classica, quindi fare doppio clic su Dispositivi Bluetooth.
  2. In Programmi attualmente installati, selezionare il software del mouse da rimuovere, quindi fare clic su Cambia oppure su Rimuovi, se disponibile.
  3. Seguire le istruzioni visualizzate sullo schermo per rimuovere il software del mouse. Se non si riesce a trovare il software da rimuovere, consultare la documentazione fornita con il computer o contattare il produttore del computer.
Software IntelliPoint

Mancano alcune schede del software IntelliPoint.

Le schede del software IntelliPoint visualizzate variano a seconda del mouse in uso. Ad esempio, la scheda Scorrimento viene visualizzata soltanto se si utilizza un mouse dotato di rotellina di scorrimento. Analogamente, la scheda Senza fili viene visualizzata soltanto in presenza di alcuni mouse senza fili.

Se non viene visualizzata una scheda del software IntelliPoint appropriata per il mouse in uso, assicurarsi di aver selezionato il mouse corretto nella scheda Pulsanti. Se la scheda non viene visualizzata, potrebbe essere necessario reinstallare il software IntelliPoint accertandosi di selezionare correttamente il mouse durante il programma di installazione.

Nella scheda Pulsanti viene visualizzato un modello di mouse diverso da quello in uso.

I pulsanti elencati variano a seconda del mouse visualizzato nella scheda Pulsanti. Il numero di pulsanti e la rispettiva collocazione possono variare in base al modello del mouse.

In genere, il modello di mouse collegato al computer viene specificato nel corso dell'installazione di IntelliPoint. Tuttavia, potrebbe essere necessario aggiornare manualmente il mouse visualizzato mediante l'elenco in Dispositivo collegato. Il nome del prodotto è specificato sotto al mouse.

Alcune funzioni del software IntelliPoint non funzionano in tutti i programmi.

È possibile che determinate funzioni del software IntelliPoint non funzionino con alcuni programmi software. Per alcune funzioni di IntelliPoint è necessario che i programmi software siano progettati per l'utilizzo della funzionalità standard di Windows.

Utilizzo del mouse

Si desidera modificare la dimensione dell'ingrandimento ma non si sa come procedere.

Per regolare la dimensione dell'ingrandimento
  1. Fare clic sul pulsante del mouse adeguato per visualizzare l'utilità Magnifier.
  2. Tenere premuto lo stesso pulsante, quindi spostare il mouse per modificare la dimensione dell'ingrandimento. Spostare il mouse a destra e verso il basso per ingrandire il contenuto della finestra, a sinistra e verso l'alto per ridurre le dimensioni del contenuto della finestra.

L'utilità Magnifier a volte si disattiva automaticamente.

Se un pulsante del mouse è assegnato globalmente a Ingrandimento ma quel pulsante è stato assegnato a una differente funzione nell'ambito di un determinato programma, o vice versa, è possibile che questa funzione venga disattiva automaticamente se si passa da un programma che riconosce l'ingrandimento a uno che non lo riconosce.

Per abitudine oggetti in un programma CAD venivano ruotati premendo il pulsante rotellina ma adesso questo non è più possibile.

In versioni precedenti del software IntelliPoint, il pulsante rotellina era assegnato alla funzione Scorrimento automatico, che consente di ruotare oggetti nell'ambito di programmi CAD. In questa versione, il pulsante rotellina è assegnato alla funzione Finestra successiva. È possibile riassegnare questo o un altro pulsante alla funzione Scorrimento automatico oppure alla funzione Clic con il pulsante centrale se si desidera utilizzarla a questo scopo.

Dopo aver riassegnato un pulsante del mouse, il tasto MAIUSC rimane attivato anche quando non viene premuto.

Se un pulsante del mouse viene riassegnato a un altro comando, è possibile che il tasto MAIUSC venga attivato automaticamente quando il pulsante riassegnato viene premuto contemporaneamente ad altri tasti della tastiera. Ciò avviene in quanto le informazioni inviate dalla tastiera interferiscono con i codici software inviati dal pulsante personalizzato del mouse. Per risolvere il problema, premere il tasto MAIUSC per disattivarne la funzionalità ed evitare di premere un pulsante del mouse contemporaneamente a un tasto della tastiera.

Il puntatore si sposta a scatti sullo schermo.

Il mouse potrebbe essere sporco. Questa condizione influisce negativamente sulle prestazioni. Provare a pulire il mouse.

Se si utilizza un mouse con un sensore ottico, accertarsi che la superficie su cui viene utilizzato non ne comprometta le prestazioni. Il sensore ottico funziona in modo ottimale su superfici non perfettamente omogenee. Non funziona su superfici perfettamente lisce, come il vetro, e su superfici che riflettono le immagini o la luce, ad esempio specchi o superfici lucide. Inoltre, le prestazioni non sono ottimali su superfici con motivi ripetitivi, ad esempio riviste stampate o fotografie di giornali.

Talvolta è impossibile trovare il puntatore sullo schermo in quanto sembra nascosto.

Ciò potrebbe essere dovuto a una delle due cause seguenti:

  • Talvolta il puntatore si sposta sull'estremità opposta dello schermo in modo da non essere più visibile. Provare a spostare il puntatore verso direzioni differenti fino a visualizzarlo sullo schermo.
  • Alcuni programmi causano intenzionalmente la scomparsa del puntatore quando viene spostato in una determinata area. Provare a spostare il puntatore in un'area differente per farlo riapparire.

Il mouse non funziona correttamente sul portatile.

Alcuni computer portatili dispongono di un dispositivo di puntamento interno (IPD) che può determinare il funzionamento non corretto del mouse Microsoft collegato alla porta PS/2.

Per risolvere questo problema, provare a effettuare una delle seguenti operazioni:

  • Se il mouse è dotato di un connettore USB e il portatile dispone di una porta USB, provare a collegare il mouse alla porta USB.
  • Utilizzando il programma di installazione del BIOS (Basic Input/Output System), disattivare il dispositivo di puntamento interno oppure selezionare una modalità di "rilevamento automatico", se il programma fornisce una di queste opzioni. Per ulteriori informazioni sulla disattivazione di questo dispositivo, consultare la documentazione fornita con il portatile.

    • Il mouse non funziona correttamente con il commutatore.

    Il software IntelliPoint non è supportato nei commutatori. Se si utilizza un commutatore, alcune funzioni di IntelliPoint, ad esempio lo scorrimento e la riassegnazione dei pulsanti, potrebbero non funzionare.

    Per risolvere il problema, provare ad effettuare quanto riportato di seguito:

    • Installare il software IntelliPoint in ogni computer.
    • Non spostare il mouse da un computer all'altro.
    • Se il funzionamento della rotellina e del pulsante rotellina viene interrotto, riavviare il computer.

    Se si verificano altri problemi relativi al commutatore, rivolgersi al fornitore.

    Pulsanti del mouse

    Uno o più pulsanti non funzionano quando vengono premuti.

    Ai pulsanti del mouse Microsoft sono assegnate delle funzioni predefinite. Alcuni comandi di questi pulsanti potrebbero non funzionare nel programma in uso. Ad esempio, l'assegnazione predefinita per il pulsante destro è Clic con il pulsante destro ma alcuni programmi non supportano questo comando. Provare a premere il pulsante mentre si utilizzano programmi che supportano il comando relativo al pulsante. È inoltre possibile riassegnare il pulsante a un comando diverso.

    Il pulsante può essere assegnato anche a un comando con cui non si ha familiarità. Per conoscere i comandi assegnati a ciascun pulsante è possibile utilizzare il software IntelliPoint.

    Per stabilire le assegnazioni dei pulsanti del mouse
    1. Avvia [image] IntelliPoint.
    2. Nella scheda Pulsanti, accertarsi che il mouse in uso sia selezionato in Dispositivo collegato.
    3. Spostare il puntatore sulla casella di ogni pulsante. Nell'immagine adiacente verrà evidenziata la posizione di tale pulsante.

      Il comando assegnato a ogni pulsante è elencato sotto il nome del pulsante.

    Si sono verificati problemi relativi al doppio clic.

    Potrebbe essere necessario modificare l'impostazione della velocità del doppio clic nella scheda Attività del software IntelliPoint.

    Rotellina del mouse

    Quando si fa ruotare la rotellina, non si verifica nulla.

    Se la rotellina non funziona in alcun programma con un documento aperto che permette lo scorrimento, ad esempio Microsoft Internet Explorer, accertarsi che il supporto per la rotellina di IntelliPoint sia abilitato.

    1. Avvia [image] IntelliPoint.
    2. Nella scheda Scorrimento di IntelliPoint, assicurarsi che sia selezionata la casella di controllo Abilita scorrimento verticale.

    Se il problema persiste, provare a reinstallare il software IntelliPoint, assicurandosi di selezionare il mouse corretto durante l'installazione.

    Nota

    Se lo scorrimento funziona in alcuni programmi, ad esempio Microsoft Word o Internet Explorer, ma non in altri, anche se sono presenti le barre di scorrimento, è possibile che gli altri programmi non supportino la rotellina di scorrimento.

    Talvolta, quando si ruota la rotellina la finestra scompare.

    È possibile utilizzare la rotellina del mouse per scorrere oppure come pulsante. Facendo clic sulla rotellina è possibile passare ad altri programmi aperti sul desktop. Può capitare, mentre si effettua lo scorrimento, di premere per sbaglio la rotellina e passare inavvertitamente a un altro programma aperto. La finestra che sembra scomparsa in realtà è attiva sul desktop. Se si desidera tornare alla finestra precedente, fare clic sulla rotellina del mouse finché la finestra non ricompare oppure utilizzare la barra delle applicazioni di Windows per passare alla finestra desiderata.

    Per risolvere il problema, evitare di premere la rotellina mentre si effettua lo scorrimento.

    Se si desidera utilizzare la rotellina soltanto per lo scorrimento sarà possibile disabilitare il pulsante rotellina.

    Per disabilitare il pulsante rotellina
    1. Avvia [image] IntelliPoint.
    2. Nella scheda Pulsanti, accertarsi che il mouse in uso sia selezionato in Dispositivo collegato.
    3. Nell'elenco Pulsante rotellina, fare clic su Disabilitato.
    Utilizzo del mouse senza fili (include tecnologia Bluetooth)

    Quando si utilizza il mouse senza fili Bluetooth, la risposta sullo schermo arriva con un certo ritardo.

    Per prolungare la durata delle batterie, nei dispositivi Bluetooth viene attivata la modalità di sospensione dopo 8-10 minuti di inattività. Quando si riutilizza il mouse, possono essere necessari alcuni secondi affinché il mouse Bluetooth si "ricolleghi". Per questo motivo può verificarsi un ritardo tra l'utilizzo del mouse e la risposta sullo schermo.

    Il dispositivo senza fili Bluetooth non funziona oppure non viene rilevato da Windows.

    È possibile che la connessione tra il dispositivo Bluetooth e il ricetrasmettitore senza fili non sia ottimale. Per risolvere il problema, aggiornare la connessione senza fili dal dispositivo al ricetrasmettitore senza fili.

    Per aggiornare la connessione del dispositivo al ricetrasmettitore senza fili
    1. Dal menu di avvio, scegliere Pannello di controllo, assicurarsi di essere nella visualizzazione classica, quindi fare doppio clic su Dispositivi Bluetooth.
    2. Se il mouse Bluetooth che non risponde è incluso nell'elenco, selezionarlo, quindi fare clic su Rimuovi.
    3. Dal menu di avvio, scegliere Tutti i programmi, quindi Mouse Microsoft e fare clic su Connessione mouse Bluetooth.

    Importante

    È necessario leggere e seguire ogni passaggio della Guida alla connessione Bluetooth per aggiornare la connessione del dispositivo al ricetrasmettitore senza fili.

    Informazioni sulla procedura per l'utilizzo di altri dispositivi Bluetooth con il ricetrasmettitore senza fili per Bluetooth di Microsoft.

    La tecnologia senza fili Bluetooth consente di collegare al computer più dispositivi compatibili. È possibile che si riescano a utilizzare altri dispositivi Bluetooth con il ricetrasmettitore senza fili per Bluetooth di Microsoft ma questa connettività non è sempre supportata da Microsoft.

    Per informazioni sull'utilizzo di altri dispositivi Bluetooth con il ricetrasmettitore senza fili per Bluetooth di Microsoft, vedere la documentazione del dispositivo in questione. Nella Guida in linea di Windows sono disponibili, inoltre, informazioni su come aggiungere un nuovo dispositivo Bluetooth al computer.

    Il mouse senza fili non risponde quando si tenta di spostare il puntatore o si fa clic su un pulsante.

    Vedere l'argomento Risoluzione dei problemi del collegamento senza fili in questa Guida in linea.

    Se le informazioni contenute nella risoluzione dei problemi non sono sufficienti, procedere come segue:

    • Consultare il file Leggimi per avere informazioni più aggiornate sul prodotto.

      Apri il file Leggimi

    • Visitare il sito Web Microsoft Hardware, dove sono disponibili ulteriori informazioni su prodotti e aggiornamenti del software IntelliPoint, all'indirizzo:

      www.microsoft.com/hardware

    • Per informazioni sul supporto tecnico, vedere l'argomento Servizio Supporto Tecnico Clienti Microsoft in questa Guida in linea.

    Argomenti correlati
    Risoluzione dei problemi del collegamento senza fili
    Risoluzione dei problemi del collegamento senza fili per dispositivi Bluetooth
    Supporto tecnico


Risoluzione dei problemi del collegamento senza fili

Pagina 1 di 9

Le pagine seguenti consentono di risolvere i problemi relativi ai dispositivi senza fili, mouse o tastiera.

Se il mouse senza fili non funziona e si dispone di una tastiera cablata, utilizzare la tastiera per spostarsi all'interno della Risoluzione dei problemi. Premere il tasto di tabulazione per spostarsi fra gli elementi di un argomento, quindi premere INVIO per selezionare l'elemento attivo.

Se si utilizza una tastiera e un mouse senza fili, è possibile collegare temporaneamente un mouse cablato per completare la procedura di risoluzione dei problemi.

Per passare all'argomento successivo, fare clic su Avanti.

Avanti>


Risoluzione dei problemi del collegamento senza fili per dispositivi Bluetooth

Pagina 1 di 7

Le pagine seguenti consentono di risolvere i problemi relativi ai dispositivi senza fili Bluetooth, mouse o tastiera.

Prima di utilizzare questa procedura di risoluzione dei problemi, è consigliabile eseguire la Guida alla connessione Bluetooth, che fornisce istruzioni dettagliate sulla connessione dei dispositivi Bluetooth.

Esegui Guida alla connessione Bluetooth

Importante

Per eseguire la Guida alla connessione Bluetooth è necessario avere una tastiera e un mouse funzionanti.

Per passare all'argomento successivo, fare clic su Avanti.

Avanti>


File Leggimi

Il file Leggimi (Leggimi.txt) contiene le informazioni più aggiornate sul mouse Microsoft e sul software IntelliPoint. Si trova nel CD di Microsoft IntelliPoint e viene copiato sul disco rigido durante l'installazione del software IntelliPoint.

Apri il file Leggimi


Supporto tecnico

Per qualsiasi domanda sul proprio mouse o tastiera Microsoft, procedere come indicato di seguito:

  1. Leggere questa Guida in linea oppure fare clic sulla scheda Cerca per cercare gli argomenti desiderati specificando parole chiave.
  2. Consultare la sezione Risoluzione dei problemi di questa Guida in linea.
  3. Consultare il file Leggimi per avere informazioni più aggiornate sul prodotto.

    Apri il file Leggimi

  4. Visitare il sito Web Microsoft Hardware, dove sono disponibili ulteriori informazioni sui prodotti hardware e aggiornamenti del software disponibili, all'indirizzo:

    www.microsoft.com/hardware

Se non è possibile trovare le informazioni desiderate in queste risorse, consultare la sezione relativa al supporto tecnico nel manuale fornito con il prodotto.


CONTRATTO DI LICENZA CON L'UTENTE FINALE E GARANZIA LIMITATA

CONTRATTO DI LICENZA CON L'UTENTE FINALE PER SOFTWARE MICROSOFT® UTILIZZATO CON DISPOSITIVI HARDWARE

MICROSOFT

IMPORTANTE - LEGGERE CON ATTENZIONE: IL PRESENTE CONTRATTO DI LICENZA CON L'UTENTE FINALE ("CONTRATTO") È UN CONTRATTO INTERCORRENTE TRA L'UTENTE (UNA PERSONA FISICA O GIURIDICA) E IL PRODUTTORE ("PRODUTTORE") DEL COMPUTER O DI UN SUO COMPONENTE ("COMPUTER") PRESSO IL QUALE È STATO ACQUISTATO IL PRODOTTO MICROSOFT SOPRA INDICATO. IL PRODOTTO MICROSOFT È COSTITUITO DAL SOFTWARE ("SOFTWARE") E DAL DISPOSITIVO HARDWARE AD ESSO ACCLUSO ("HARDWARE"), ENTRAMBI FORNITI INSIEME AL NUOVO COMPUTER. SE IL SOFTWARE NON È ACCLUSO A UN NUOVO COMPUTER, L'UTENTE NON PUÒ UTILIZZARE IL SOFTWARE. IL SOFTWARE INCLUDE IL SOFTWARE PER COMPUTER E LE EVENTUALI COPIE AUTORIZZATE, I SUPPORTI DI MEMORIZZAZIONE, LA DOCUMENTAZIONE (STAMPATA O ELETTRONICA), I CERTIFICATI DI AUTENTICITÀ E IL PRESENTE CONTRATTO, A SUA VOLTA COMPRENSIVO DELLA LICENZA PER IL SOFTWARE, DELLE DISPOSIZIONI GENERALI E DELLA GARANZIA E LIMITAZIONE DI RESPONSABILITÀ DEL PRODUTTORE. IL PRESENTE CONTRATTO HA VALIDITÀ E CONCEDE ALL'UTENTE I DIRITTI DI LICENZA IVI SANCITI SOLO SE IL SOFTWARE È UN PRODOTTO SOFTWARE ORIGINALE MICROSOFT. INSTALLANDO, COPIANDO O ALTRIMENTI UTILIZZANDO IL SOFTWARE, L'UTENTE ACCETTA DI ESSERE VINCOLATO DALLE CONDIZIONI DEL PRESENTE CONTRATTO. QUALORA L'UTENTE NON ACCETTI IL PRESENTE CONTRATTO, IL PRODUTTORE E MICROSOFT NON SONO DISPOSTI A CONCEDERE IL SOFTWARE IN LICENZA ALL'UTENTE. IN TAL CASO L'UTENTE DOVRÀ ASTENERSI DALL'USARE IL SOFTWARE E CONTATTARE PRONTAMENTE IL PRODUTTORE PER INFORMAZIONI SULLE CONDIZIONI DI RESTITUZIONE E RIMBORSO. QUALORA DESIDERI RIVOLGERE DOMANDE IN ORDINE AL PRESENTE CONTRATTO, L'UTENTE PUÒ CONTATTARE IL PRODUTTORE SECONDO LE MODALITÀ PREVISTE NELLA DOCUMENTAZIONE FORNITA CON IL COMPUTER.

LICENZA PER IL SOFTWARE

Il SOFTWARE è protetto dalle leggi e dai trattati internazionali sul copyright, oltre che da altre leggi e trattati sulla proprietà intellettuale. Il SOFTWARE viene concesso in licenza, non viene venduto. Tutti i diritti di proprietà intellettuale e la titolarità del SOFTWARE sono proprietà di Microsoft o dei suoi fornitori. Il Produttore, Microsoft e i suoi fornitori si riservano tutti i diritti non specificamente concessi dal presente Contratto.

1. CONCESSIONE DI LICENZA. Il presente Contratto concede all'utente i seguenti diritti:

INSTALLAZIONE E UTILIZZO DEL SOFTWARE. Fatto salvo quanto altrimenti espressamente previsto nel presente Contratto, l'utente è autorizzato soltanto a installare, utilizzare, accedere, eseguire o altrimenti interagire con ("Eseguire") una (1) copia del SOFTWARE su un unico COMPUTER al quale è accluso l'HARDWARE. Non è possibile installare, accedere, visualizzare, condividere o utilizzare il SOFTWARE contemporaneamente su diversi computer, inclusi terminali, workstation o altri dispositivi elettronici digitali.

COPIA DI BACKUP. L'utente può conservare il supporto originale su cui il SOFTWARE gli è stato fornito esclusivamente a fini di backup o di archivio. Se per utilizzare il SOFTWARE nel COMPUTER è richiesto il supporto originale, l'utente può effettuare una singola copia di backup del SOFTWARE ai soli fini di archivio, a condizione che il Produttore non abbia già incluso una copia di backup con il COMPUTER. È vietato effettuare copie non autorizzate del SOFTWARE oppure eludere le tecnologie di protezione delle copie utilizzate nel SOFTWARE. Fatto salvo quanto espressamente previsto nel presente Contratto, non è altrimenti possibile eseguire copie del SOFTWARE o del materiale stampato accluso.

2. ALTRE LIMITAZIONI.

SCELTA DELLA VERSIONE DELLA LINGUA E DEL PROCESSORE. L'utente è autorizzato ad utilizzare una sola versione della lingua e una versione del processore, qualora il SOFTWARE sia fornito in più di una versione per la lingua e/o il processore.

SOFTWARE A DOPPIO SUPPORTO. L'utente potrà ricevere il SOFTWARE su più di un supporto di memorizzazione. Indipendentemente dal tipo o dal formato del supporto ricevuto, l'utente è autorizzato a usare soltanto il supporto idoneo al COMPUTER in uso. L'utente non potrà eseguire l'altro supporto di memorizzazione in un altro computer. L'utente non potrà prestare, concedere in locazione, in leasing o altrimenti trasferire l'altro supporto di memorizzazione a un altro utente, se non come parte di un trasferimento definitivo del SOFTWARE e dell'HARDWARE, così come descritto nella sezione "Trasferimento del Software".

TRASFERIMENTO DEL SOFTWARE. L'utente può trasferire definitivamente tutti i diritti concessi dal presente Contratto esclusivamente come parte di un trasferimento del COMPUTER e dell'HARDWARE, a condizione che non ne trattenga alcuna copia, che trasferisca tutto il SOFTWARE (comprese tutte le parti componenti, i supporti di memorizzazione e il materiale stampato, eventuali aggiornamenti, il presente Contratto e, se applicabile, il Certificatodi Autenticità), compreso l'HARDWARE accluso, e che il cessionario accetti le condizioni del presente Contratto. Se il componente SOFTWARE è un aggiornamento, nel trasferimento dovranno essere comprese tutte le versioni precedenti del SOFTWARE.

LOCAZIONE. L'utente non può concedere in locazione, in leasing o in prestito il SOFTWARE.

AGGIORNAMENTI. L'utente è autorizzato ad utilizzare una versione aggiornata del SOFTWARE in conformità alle condizioni previste dal presente Contratto, fatto salvo il caso in cui insieme alla versione di aggiornamento venga fornito un Contratto separato. In tal caso, l'utilizzo da parte dell'utente della versione di aggiornamento sarà disciplinato da tale Contratto separato, a condizione che l'utente disponga di una licenza d'uso per un prodotto che il Produttore, Microsoft o i suoi fornitori identificano come idoneo ad essere integrato da un aggiornamento ("Prodotto idoneo"). Il SOFTWARE etichettato come aggiornamento sostituisce e/o integra (e può disattivare, se costituisce un aggiornamento di un prodotto Microsoft) il Prodotto idoneo ricevuto con il COMPUTER.

RESTRIZIONI SULLA DECODIFICAZIONE, DECOMPILAZIONE E DISASSEMBLAGGIO. L'utente non può decodificare, decompilare o disassemblare il SOFTWARE, fatta eccezione per i casi in cui, e solo nella misura in cui, le suddette attività siano espressamente consentite dalla legge in vigore.

SEPARAZIONE DI COMPONENTI. Il SOFTWARE è concesso in licenza come prodotto singolo. Le sue singole parti componenti non possono essere separate per l'utilizzo in più di un computer.

SINGOLO COMPUTER. Il SOFTWARE viene concesso in licenza insieme all'HARDWARE come un unico prodotto integrato. Il SOFTWARE può essere utilizzato unicamente con l'HARDWARE, così come stabilito dal presente Contratto.

SINGOLO CONTRATTO DI LICENZA. Il SOFTWARE può contenere più versioni del presente Contratto di Licenza, quali traduzioni in più lingue e/o versioni per più tipi di supporto (contenute, ad esempio, nella documentazione per l'utente e nel software). In tal caso, l'utente è autorizzato a utilizzare una (1) copia del SOFTWARE.

SOFTWARE ETICHETTATO "CAMPIONE DIMOSTRATIVO. Vietata la vendita". Qualora il SOFTWARE rechi l'etichetta "Campione dimostrativo. Vietata la vendita." o "NFR", indipendentemente dalle disposizioni contenute in altre sezioni del presente Contratto, l'utente non potrà rivendere, o altrimenti trasferire a titolo oneroso, il SOFTWARE.

MARCHI. Il presente Contratto non concede all'utente alcun diritto in relazione a eventuali marchi o marchi registrati Microsoft o di suoi fornitori.

SERVIZIO SUPPORTO TECNICO CLIENTI. Il Servizio Supporto Tecnico Clienti è fornito dal Produttore e non da Microsoft o dai suoi fornitori, né dalle rispettive filiali o consociate. A tal fine, utilizzare il numero del Supporto Tecnico del Produttore fornito nella documentazione dell'utente.

3. COPYRIGHT. La titolarità e i diritti sulla proprietà intellettuale relativi al SOFTWARE (ivi inclusi, in via esemplificativa, ogni immagine, fotografia, animazione, video, audio, musica, testo e "applet" integrati nel SOFTWARE), il materiale stampato accluso ed eventuali copie del SOFTWARE sono di proprietà di Microsoft o dei suoi fornitori. La titolarità e i diritti di proprietà intellettuale relativi a contenuti non inclusi nel SOFTWARE, ma a cui l'utente può accedere mediante l'utilizzo del SOFTWARE, sono di proprietà dei rispettivi titolari e possono essere tutelati da copyright o da altre leggi e trattati sulla proprietà intellettuale. Dal presente Contratto non scaturisce alcun diritto ad utilizzare tali contenuti. L'uso di qualsivoglia servizio "online" a cui l'utente può accedere mediante l'utilizzo del SOFTWARE sarà disciplinato dalle relative condizioni per l'utilizzo. Se il SOFTWARE contiene documentazione fornita esclusivamente in forma elettronica, l'utente è autorizzato a stampare una copia della suddetta documentazione elettronica. L'utente non può in ogni caso effettuare copie del materiale stampato accluso all'HARDWARE e al SOFTWARE. Microsoft e i suoi fornitori si riservano tutti i diritti non specificamente concessi nel presente Contratto.

4. RESTRIZIONI ALL'ESPORTAZIONE. L'utente prende atto del fatto che il SOFTWARE concesso in licenza nel presente Contratto è soggetto alle restrizioni all'esportazione vigenti negli Stati Uniti d'America. L'utente accetta di attenersi a tutte le leggi e le norme locali, nazionali e internazionali applicabili al SOFTWARE, ivi incluso quanto enunciato nelle Export Administration Regulations degli Stati Uniti, come anche alle limitazioni applicabili al paese di destinazione, all'utente finale e all'utilizzo finale imposte dagli Stati Uniti e da altre autorità di controllo delle esportazioni. Per ulteriori informazioni, visitare la pagina: http://www.microsoft.com/exporting/ (informazioni in lingua inglese).

5. NOTA RELATIVA ALLA TECNOLOGIA JAVA. Il SOFTWARE può contenere un supporto per i programmi in linguaggio Java. LA TECNOLOGIA JAVA NON È COMPATIBILE E NON È PROGETTATA, PRODOTTA O FINALIZZATA ALL'UTILIZZO O ALLA VENDITA COME APPARECCHIATURA DI CONTROLLO IN LINEA IN AMBIENTI A RISCHIO CHE RICHIEDONO PRESTAZIONI DI FAIL-SAFE, QUALI ZONE OPERATIVE DI CENTRALI NUCLEARI, SISTEMI DI COMUNICAZIONE E DI NAVIGAZIONE DI AEROMOBILI, CONTROLLO DEL TRAFFICO AEREO, MACCHINARI DAL CUI FUNZIONAMENTO DIPENDA LA SOPRAVVIVENZA O SISTEMI DI ARMI, NELL'AMBITO DEI QUALI IL MANCATO FUNZIONAMENTO DELLA TECNOLOGIA JAVA POTREBBE ESSERE CAUSA DI MORTE, DISTURBI ALLA PERSONA, GRAVI DANNI FISICI E AMBIENTALI.

6. CESSAZIONE DELLA LICENZA. Il Produttore, Microsoft e i suoi fornitori possono revocare i diritti concessi dal presente Contratto, senza per questo pregiudicare altri diritti, qualora l'utente non si attenga alle condizioni ivi sancite. In tal caso, l'utente è tenuto a distruggere tutte le copie del SOFTWARE, tutte le sue parti componenti e l'HARDWARE.

DISPOSIZIONI GENERALI:

Le seguenti disposizioni si applicano alla Licenza per il Software e alla Garanzia e Limitazione di Responsabilità del Produttore.

1. ESCLUSIONE DI RESPONSABILITÀ PER DANNI INCIDENTALI, INDIRETTI E DI ALTRO TIPO. NELLA MISURA MASSIMA CONSENTITA DALLA LEGGE IN VIGORE E FATTO SALVO QUANTO PREVISTO NELLA GARANZIA, IL PRODUTTORE E I SUOI FORNITORI NON SARANNO RITENUTI RESPONSABILI PER EVENTUALI DANNI DI ALCUN TIPO (IVI INCLUSI, A TITOLO ESEMPLIFICATIVO, DANNI SPECIALI, ACCIDENTALI O INDIRETTI, DANNI DERIVANTI DA MANCATO GUADAGNO, INTERRUZIONE DELL'ATTIVITÀ, PERDITA DI INFORMAZIONI COMMERCIALI O ALTRI DANNI DI NATURA PECUNIARIA, DANNI FISICI O DANNI PER OMISSIONE DEL RISPETTO DI OBBLIGHI, INCLUSO QUELLO DI COMPORTARSI CON BUONA FEDE O CON RAGIONEVOLE DILIGENZA, O DANNI PER NEGLIGENZA), CONSEGUENTI ALL'USO O ALL'INCAPACITÀ DI UTILIZZARE IL SOFTWARE O L'HARDWARE, ANCHE NEL CASO IN CUI IL PRODUTTORE O I SUOI FORNITORI SIANO STATI AVVERTITI DELLA POSSIBILITÀ DEL VERIFICARSI DI TALI DANNI. IN OGNI CASO, LA RESPONSABILITÀ COMPLESSIVA DEL PRODUTTORE IN VIRTÙ DI QUESTO CONTRATTO SARÀ LIMITATA ALL'IMPORTO PAGATO DALL'UTENTE PER IL SOFTWARE E L'HARDWARE. DETTE LIMITAZIONI NON SONO APPLICABILI A RESPONSABILITÀ CHE NON POSSONO ESSERE ESCLUSE O LIMITATE DALLE LEGGI IN VIGORE. LE SUDDETTE LIMITAZIONI, ESCLUSIONI E DICHIARAZIONI DI NON RESPONSABILITÀ SONO APPLICABILI NELLA MISURA MASSIMA CONSENTITA DALLA LEGGE IN VIGORE, ANCHE QUALORA IL RIMEDIO NON RAGGIUNGA IL SUO SCOPO ESSENZIALE.

2. LEGGE APPLICABILE. Qualora l'HARDWARE sia stato acquistato negli Stati Uniti d'America, il presente Contratto sarà disciplinato dalla legge dello Stato di Washington. Qualora l'HARDWARE sia stato acquistato nell'Unione Europea, Islanda, Norvegia o Svizzera, allora troverà applicazione la normativa locale. Qualora l'HARDWARE sia stato acquistato in Canada, a meno che non sia espressamente vietato dalla normativa locale, il Contratto sarà disciplinato dalle leggi in vigore nella Provincia dell'Ontario, Canada. Ciascuna della parti contraenti, inoltre, si rimetterà irrevocabilmente alla giurisdizione dei tribunali della Provincia dell'Ontario e acconsentirà a dare corso a procedimenti legali che possono sorgere in virtù del presente Contratto nei tribunali ubicati nel Distretto Giudiziario di York, Provincia dell'Ontario. Qualora l'HARDWARE non sia stato acquistato in uno dei paesi sopra elencati, allora troverà applicazione la normativa del singolo paese.

GARANZIA DEL PRODUTTORE E LIMITAZIONE DI RESPONSABILITÀ

NOTA: la seguente garanzia non è limitata ad alcun territorio e non e non pregiudica alcun diritto formale dell'utente.

GARANZIA DEL PRODUTTORE. Il Produttore garantisce che:

(a) il SOFTWARE funzionerà in sostanziale conformità con quanto indicato nella confezione e nella documentazione acclusa per un periodo di novanta (90) giorni a partire dalla data di ricezione del SOFTWARE, e

(b) l'HARDWARE accluso al SOFTWARE sarà sostanzialmente privo di difetti di materiale e lavorazione per un periodo di tre (3) anni a partire dalla data di ricezione dell'HARDWARE.

Nel caso in cui il SOFTWARE o l'HARDWARE non soddisfino tale garanzia, il Produttore potrà, a propria discrezione:

(a) riparare o sostituire il SOFTWARE o l'HARDWARE oppure

(b) rimborsare l'eventuale costo sostenuto per il SOFTWARE e HARDWARE, a condizione che l'utente restituisca il SOFTWARE e l'HARDWARE al Produttore unitamente a una copia della ricevuta di acquisto.

L'utente potrà esercitare tale rimedio senza dover pagare alcun corrispettivo, salvo però le eventuali spese. La presente Garanzia del Produttore perde efficacia qualora il mancato funzionamento del SOFTWARE o dell'HARDWARE sia conseguenza di incidenti, uso improprio o errato. Ogni prodotto SOFTWARE o HARDWARE sostitutivo sarà garantito per il periodo residuo della garanzia originaria o per trenta (30) giorni, a seconda di quale termine sia più lungo. Il Produttore non sarà responsabile per eventuali perdite o danni che l'utente avrebbe potuto ragionevolmente evitare, ad esempio eseguendo in modo regolare il backup del software e dei file.

ESCLUSIONE DI OGNI ALTRO TERMINE. L'UTENTE ACCETTA LA GARANZIA SOPRA ENUNCIATA QUALE UNICA GARANZIA VALIDA IN RELAZIONE AL SOFTWARE E ALL'HARDWARE. IL PRODUTTORE E I SUOI FORNITORI NON CONCEDONO ALCUNA ALTRA GARANZIA IN RELAZIONE AL SOFTWARE, ALL'HARDWARE E AD EVENUTALI MANUALI SUL PRODOTTO O ALTRI MATERIALI SCRITTI ACCLUSI ALL'HARDWARE. NELLA MISURA MASSIMA CONSENTITA DALLA LEGGE IN VIGORE E ALLE CONDIZIONI PREVISTE DALLA GARANZIA, IL PRODUTTORE E I SUOI FORNITORI NON RICONOSCONO ALCUNA GARANZIA, CONDIZIONE O ALTRI TERMINI, ESPRESSI O IMPLICITI (AI SENSI DI LEGGE, IN VIA ACCESSORIA O ALTRO), IVI INCLUSE, IN VIA ESEMPLIFICATIVA, EVENTUALI GARANZIE IMPLICITE O CONDIZIONI DI COMMERCIABILITÀ, DI QUALITÀ SODDISFACENTE O IDONEITÀ PER UNO SCOPO SPECIFICO, DI ASSENZA DI VIRUS, DI MANCANZA DI NEGLIGENZA O DI PERIZIA, DI TITOLARITÀ, AUTORIZZAZIONE O NON VIOLAZIONE DI DIRITTI ALTRUI IN RELAZIONE AL SOFTWARE, ALL'HARDWARE, AI MANUALI DEL PRODOTTO O AD ALTRI MATERIALI SCRITTI ACCLUSI AL SOFTWARE E ALL'HARDWARE. QUALSIASI GARANZIA IMPLICITA CHE NON SIA CONSIDERATA ESCLUSA SARÀ LIMITATA A 90 GIORNI PER IL SOFTWARE E A TRE (3) ANNI PER L'HARDWARE O AL PERIODO PIÙ BREVE CONCESSO DALLA LEGGE IN VIGORE, A SECONDA DI QUALE TERMINE SIA PIÙ ESTESO.

REGISTRAZIONE. Affinché la presente Garanzia del produttore entri in vigore, non è necessario che l'utente registri l'acquisto del SOFTWARE e dell'HARDWARE.

BENEFICIARI. Nella misura consentita dalla legge in vigore, la presente Garanzia del Produttore è concessa esclusivamente all'utente, quale primo utente autorizzato del SOFTWARE e dell'HARDWARE, e sono esclusi altri eventuali beneficiari. La presente garanzia non viene rilasciata a favore di altri soggetti e non è efficace nei confronti di altri soggetti (salvo i casi in cui la legge in vigore disponga diversamente), inclusi i soggetti ai quali l'utente trasferisca, legittimamente in base al Contratto, il SOFTWARE e l'HARDWARE accluso.


Informazioni importanti sulle batterie

Attenzione

In caso di sostituzione, utilizzare soltanto batterie AA (LR6) allo zinco-cloruro, zinco-carbonio o alcaline.

Precauzioni generali

  • Tenere le batterie fuori dalla portata dei bambini.
  • Inserire le batterie nella direzione corretta indicata dal polo positivo (+) e da quello negativo (-) sulla batteria e sul relativo alloggiamento.
  • Non utilizzare contemporaneamente batterie vecchie e nuove o batterie di tipo diverso, ad esempio batterie al carbonio e batterie alcaline.
  • Rimuovere sempre le batterie vecchie o quasi esaurite e riciclarle o smaltirle in conformità alle disposizioni locali e nazionali.
  • Se una batteria perde, rimuovere tutte le batterie e riciclarle o smaltirle in conformità alle disposizioni locali e nazionali. Prima di inserire delle batterie nuove, pulire bene l'alloggiamento con un panno umido oppure seguire le istruzioni per la pulizia fornite dal produttore. Se il fluido fuoriuscito dalla batteria entra in contatto con la pelle o con gli abiti, sciacquare subito le parti esposte al contatto con acqua.
  • Rimuovere le batterie se il dispositivo verrà conservato per un periodo di tempo prolungato senza essere utilizzato.

Precauzioni speciali

Le precauzioni illustrate di seguito consentono di evitare l'improvviso rilascio di elettroliti:

  • Non installare le batterie in modo non corretto. Controllare sempre i segni positivo (+) e negativo (-) sulle batterie.
  • Non aprire, forare o danneggiare le batterie.
  • Non collocare le batterie vicino a fonti di calore.
  • Non smaltire le batterie gettandole nel fuoco.

Gli elettroliti rilasciati dalle batterie sono corrosivi, possono danneggiare gli occhi e la pelle e risultare tossici se ingeriti.


Brevetti e copyright

Domande di brevetti depositate negli Stati Uniti e/o in altri paesi

Le informazioni contenute in questo documento, compresi gli URL e gli altri riferimenti a siti Internet, possono essere soggette a modifiche senza preavviso. Se non specificato diversamente, ogni riferimento a società, organizzazioni, prodotti, nomi di dominio, indirizzi di posta elettronica, loghi, persone, località ed eventi utilizzati negli esempi qui riportati è puramente casuale. L'utente è responsabile per la conformità con tutte le leggi applicabili in materia di copyright. Fermi restando tutti i diritti coperti da copyright, nessuna parte di questo documento potrà essere riprodotta, memorizzata o inserita in un sistema di riproduzione o trasmessa in qualsiasi forma e con qualsiasi mezzo (in formato elettronico, meccanico, su fotocopia, come registrazione o altro) per qualunque scopo, senza l'esplicita autorizzazione scritta di Microsoft Corporation.

Microsoft può essere titolare di brevetti, domande di brevetto, marchi, copyright o altri diritti di proprietà intellettuale relativi all'oggetto del presente documento. Salvo quanto espressamente previsto in un contratto scritto di licenza Microsoft, la consegna del presente documento non implica la concessione di alcuna licenza su tali brevetti, marchi, copyright o altra proprietà intellettuale.

© 2005 Microsoft Corporation. Tutti i diritti riservati.

Microsoft, IntelliEye, IntelliMouse, MSN, PowerPoint e Windows sono marchi o marchi registrati di Microsoft Corporation negli Stati Uniti e/o in altri paesi.

Tutti gli altri marchi sono di proprietà dei rispettivi proprietari.


Finestra di dialogo Assegnazione sequenza di tasti

È possibile utilizzare la finestra di dialogo Assegnazione sequenza di tasti per assegnare un tasto di scelta rapida, quale CTRL+P (Stampa), a un pulsante. Un tasto di scelta rapida valido può utilizzare uno o più tasti di modifica disponibili (CTRL, MAIUSC, ALT e — per alcune tastiere — ALT GR) e un tasto standard, ad esempio una lettera o un numero.

Opzione | Descrizione
Combinazione di tasti | Per assegnare un tasto di scelta rapida al pulsante del mouse, premere la combinazione di tasti desiderata, che verrà visualizzata nella casella in basso.
Cancella | Fare clic per assegnare al pulsante del mouse una combinazione di tasti differente.

Argomenti correlati
Assegnazione di un tasto di scelta rapida a un pulsante del mouse
Riassegnazione di un pulsante del mouse
Riassegnazione di un pulsante del mouse per un programma specifico


Finestra di dialogo Impostazioni specifiche dei programmi

È possibile utilizzare la finestra di dialogo Impostazioni specifiche dei programmi per configurare assegnazioni dei pulsanti specifiche dei programmi per il mouse Microsoft in uso. Le assegnazioni dei pulsanti specificate hanno la priorità su quelle globali quando questa finestra del programma è attiva.

Opzione | Descrizione
Programmi | Consente di visualizzare i programmi per cui sono state impostate assegnazioni dei pulsanti specifiche. Selezionare un programma, quindi apportare le modifiche desiderate alle assegnazioni dei pulsanti.
Aggiungi | Consente di aggiungere un programma per cui si desidera specificare assegnazioni dei pulsanti specifiche. Selezionare il programma (file .exe) desiderato, quindi fare clic su Apri. Una volta aggiunto un programma all'elenco, è possibile selezionarlo e specificare le relative assegnazioni dei pulsanti.
Rimuovi | Consente di rimuovere un programma dall'elenco, nonché tutte le assegnazioni dei pulsanti specificate per tale programma.
Elenchi dei comandi dei pulsanti | Consente di modificare il comando per ciascun pulsante del mouse. È possibile assegnare qualsiasi pulsante tranne il comando Clic che deve essere assegnato al pulsante destro o a quello sinistro.
Ripristina predefiniti | Consente di ripristinare le assegnazioni dei pulsanti predefinite per il programma selezionato.

Attenzione

Quando si ripristinano le assegnazioni predefinite, si annullano le assegnazioni dei pulsanti personalizzate configurate per il programma selezionato.

Argomenti correlati
Riassegnazione di un pulsante del mouse per un programma specifico
Assegnazione di un tasto di scelta rapida a un pulsante del mouse
Apertura di un programma, una pagina Web o un file con un pulsante del mouse


Procedura guidata per l'apertura di un programma, di una pagina Web o di un file

È possibile utilizzare la procedura guidata per l'apertura di un programma, di una pagina Web o di un file per selezionare il programma, la pagina Web o il file che si desidera aprire mediante il pulsante del mouse selezionato.

Opzione | Descrizione
casella di testo | Digitare un percorso valido al programma (file .exe) o al file oppure l'indirizzo Web completo della pagina Web che si desidera aprire.
Sfoglia | Scegliere questa opzione per selezionare il programma o il file che si desidera aprire.

Esempi>
C:\windows\notepad.exe
http://www.msn.com
C:\work\presentation.ppt

Argomenti correlati
Apertura di un programma, una pagina Web o un file con un pulsante del mouse


Impostazione del pulsante di registrazione/riproduzione

Basta assegnare un pulsante alla funzione di registrazione/riproduzione. Tale funzione consente di registrare e di passare da una sequenza tasti di gioco preferita all'altra, ad esempio quelle utilizzate per selezionare le armi.

Per registrare un'assegnazione del pulsante registrazione/riproduzione
  1. Tenere premuto il pulsante di registrazione/riproduzione assegnato per un secondo in modo da attivare la modalità di registrazione.
  2. Mentre si tiene premuto il pulsante, digitare la sequenza o la combinazione tasti (fino a un massimo di 16) desiderata.
  3. Al termine della registrazione, rilasciare il pulsante.
  4. Per registrare una seconda sequenza tasti di gioco, ripetere i passaggi da 1 a 3.
Per riprodurre un'assegnazione del pulsante registrazione/riproduzione
  1. Premere il pulsante assegnato alla registrazione/riproduzione.
  2. Se sono state registrate due sequenze tasti di gioco, premere di nuovo il pulsante assegnato per passare da una sequenza all'altra.

Per ulteriori informazioni sull'eliminazione o la registrazione di una nuova sequenza, vedere Utilizzo del pulsante di registrazione/riproduzione nella Guida in linea.

Nota

Dopo la disconnessione e lo spegnimento del computer, le sequenze tasti di gioco registrate andranno perdute.

Chiudi


Regolazione dell'utilità Magnifier

L'utilità Magnifier è regolabile. È possibile modificarne sia la dimensione che il livello di ingrandimento.

Per regolare la dimensione dell'ingrandimento

Con l'utilità Magnifier attivata, tenere premuto il pulsante Ingrandimento, quindi spostare il mouse. Spostare il mouse a destra e verso il basso per ingrandire il contenuto della finestra, a sinistra e verso l'alto per ridurre le dimensioni del contenuto della finestra.
Per modificare il livello di ingrandimento

Con l'utilità Magnifier attivata, tenere premuto il pulsante Ingrandimento, quindi ruotare la rotellina. Ruotare la rotellina lontano da sé per aumentare il livello di ingrandimento e verso di sé per ridurlo.

Per ulteriori informazioni sull'utilità Magnifier, fare riferimento alla sezione "Uso dell'utilità Magnifier" nella Guida in linea di IntelliPoint.

Chiudi


Guida alla connessione Bluetooth per mouse e tastiera

Importante: per il buon funzionamento dei dispositivi Bluetooth, è necessario seguire ciascun passaggio della guida, quindi fare clic sul collegamento sottostante.

  • Collegare il ricetrasmettitore senza fili nel computer. Attendere che nell'area di notifica di Windows sia indicato che il ricetrasmettitore è stato installato correttamente. L'operazione potrebbe richiedere alcuni minuti.

Il ricetrasmettitore senza fili è stato installato >


Guida alla connessione Bluetooth per mouse e tastiera

  1. Inserire le batterie nella tastiera e nel mouse (dettaglio 1).
  2. Individuare, senza premerlo, il pulsante per stabilire/interrompere la connessione (dettaglio 2) che consente il riconoscimento del dispositivo da parte del sistema operativo di Windows.


Guida alla connessione Bluetooth per mouse e tastiera

STOP! Per collegare il dispositivo è necessario attenersi alle seguenti procedure.

Connessione del mouse (passkeyUna passkey consente di aumentare il livello di protezione in termini di interazione tastiera-computer. Quando si utilizza una passkey, il computer comunica soltanto con la tastiera. Dal momento che il mouse non viene utilizzato per l'immissione di testo non ha bisogno di una passkey. non necessaria):

  1. Aprire Dispositivi Bluetooth, quindi fare clic su Aggiungi.Dispositivi Bluetooth è un elemento del Pannello di controllo che può essere utilizzato per aggiungere, rimuovere o personalizzare i dispositivi Bluetooth. Assicurarsi di seguire tutte le istruzioni sotto riportate per aggiungere il proprio dispositivo Bluetooth. Per aprire Dispositivi Bluetooth, fare clic sul collegamento sottostante.
  2. Premere il pulsante sotto il mouse per 5 secondi.
  3. Selezionare la casella di controllo, quindi fare clic su Avanti.
  4. Quando viene richiesta la passkey, fare clic su Non utilizzare nessuna passkey.

Connessione della tastiera (passkeyUna passkey consente di aumentare il livello di protezione in termini di interazione tastiera-computer. Quando si utilizza una passkey, il computer comunica soltanto con la tastiera. Dal momento che il mouse non viene utilizzato per l'immissione di testo non ha bisogno di una passkey. necessaria):

  1. Aprire Dispositivi Bluetooth, quindi fare clic su Aggiungi.Dispositivi Bluetooth è un elemento del Pannello di controllo che può essere utilizzato per aggiungere, rimuovere o personalizzare i dispositivi Bluetooth. Assicurarsi di seguire tutte le istruzioni sotto riportate per aggiungere il proprio dispositivo Bluetooth. Per aprire Dispositivi Bluetooth, fare clic sul collegamento sottostante.
  2. Premere il pulsante sotto la tastiera per 5 secondi.
  3. Selezionare la casella di controllo, quindi fare clic su Avanti.
  4. Fare clic su Crea automaticamente una passkey, quindi fare clic su Avanti.
  5. Entro 30 secondi, digitare la passkey fornita utilizzando la tastiera Bluetooth, quindi premere Invio.
    Non     utilizzare il tastierino numerico della tastiera per immettere la passkey.

Avvia [image] Dispositivi Bluetooth ora
oppure fare doppio clic su Dispositivi Bluetooth nel Pannello di controllo

Istruzioni dettagliate sulla connessione del mouse

Per eseguire Aggiunta guidata dispositivo Bluetooth per il mouse in uso , questa procedura non è valida per la tastiera:

  1. Dal menu di avvio scegliere Pannello di controllo, assicurarsi di essere nella visualizzazione classica, quindi fare doppio clic su [image] Dispositivi Bluetooth.
  2. Fare clic su Aggiungi.
  3. Nella parte inferiore del mouse senza fili Bluetooth, premere il pulsante per stabilire/interrompere la connessione per 5 secondi, in modo che il sistema operativo sia in grado di riconoscere il mouse, quindi rilasciarlo.

  4. In Aggiunta guidata dispositivo Bluetooth, selezionare la casella di controllo Il dispositivo è configurato ed è pronto per il rilevamento, quindi fare clic su Avanti.
  5. Quando viene visualizzato il nome del dispositivo, fare clic su Mouse Microsoft, quindi su Avanti.
  6. Quando viene richiesto di specificare la passkey, fare clic su Non utilizzare nessuna passkey, quindi fare clic su Avanti.
  7. Attendere il completamento della procedura guidata. Nell'ultima pagina della procedura guidata fare clic su Fine, quindi su OK.

Se i dispositivi continuano a non funzionare, è possibile:

  • ricominciare.
  • Nella Guida in linea del mouse, vedere Risoluzione dei problemi del collegamento senza fili per dispositivi Bluetooth.

Per ulteriori informazioni sulla connessione di dispositivi Bluetooth, cercare "Bluetooth" nella Guida in linea di Windows.

Istruzioni dettagliate sulla connessione della tastiera

Per eseguire Aggiunta guidata dispositivo Bluetooth per la tastiera in uso, questa procedura non è valida per il mouse:

  1. Dal menu di avvio scegliere Pannello di controllo, assicurarsi di essere nella visualizzazione classica, quindi fare doppio clic su [image] Dispositivi Bluetooth.
  2. Fare clic su Aggiungi.
  3. Nella parte inferiore della tastiera senza fili Bluetooth, premere il pulsante per stabilire/interrompere la connessione per 5 secondi, in modo che il sistema operativo sia in grado di riconoscere la tastiera, quindi rilasciarlo.

  4. In Aggiunta guidata dispositivo Bluetooth, selezionare la casella di controllo Il dispositivo è configurato ed è pronto per il rilevamento, quindi fare clic su Avanti.
  5. Quando viene visualizzato il nome del dispositivo, fare clic su Tastiera Microsoft, quindi su Avanti.

    Importante: quando viene richiesta l'immissione della passkey, è necessario procedere e premere Invio entro 30 secondi.

  6. Quando viene richiesto quale passkey si desidera utilizzare, fare clic su Crea automaticamente una passkey. Fare quindi clic su Avanti.
  7. Quando viene richiesta l'immissione della passkey, è necessario digitarla manualmente sulla tastiera Bluetooth, quindi premere Invio.

    8. Note

    • Non utilizzare il tastierino numerico della tastiera per immettere la passkey.
    • Non si avranno riscontri a video mentre si digita la passkey, tuttavia è possibile utilizzare il tasto BACKSPACE per effettuare delle correzioni, se necessario.
    • Se la passkey non viene immessa entro 30 secondi, la procedura guidata verrà interrotta. quindi possibile riprovare facendo clic su Indietro, quindi su Avanti.
  8. Seguire le istruzioni in Aggiunta guidata dispositivo Bluetooth. Nella pagina finale, fare clic su Fine, quindi su OK.

Se i dispositivi continuano a non funzionare, è possibile:

  • ricominciare.
  • Nella Guida in linea della tastiera, vedere Risoluzione dei problemi del collegamento senza fili per dispositivi Bluetooth.

Per ulteriori informazioni sulla connessione di dispositivi Bluetooth, cercare "Bluetooth" nella Guida in linea di Windows.


Risoluzione dei problemi del collegamento senza fili

Pagina 2 di 9

Controllo delle batterie

Per operare correttamente, il dispositivo senza fili utilizzato richiede batterie alcaline adeguatamente cariche.

Procedere come segue:

  • Capovolgere il mouse o la tastiera e rimuovere il coperchio dell'alloggiamento delle batterie. Controllare che le batterie siano state inserite nel dispositivo in modo corretto: il polo positivo (+) deve trovarsi in corrispondenza del segno "+", il polo negativo (–) in corrispondenza del segno "–". Chiudere il coperchio dell'alloggiamento.
  • Sostituire tutte le batterie con batterie alcaline nuove.

Nota

Il software incluso nel dispositivo visualizza degli avvisi quando il livello delle batterie è basso. Tuttavia, lo stato delle batterie potrebbe non essere riportato correttamente se vi sono problemi di connessione con i dispositivi senza fili.

Per passare all'argomento successivo, fare clic su Avanti.


Risoluzione dei problemi del collegamento senza fili per dispositivi Bluetooth

Pagina 2 di 7

Controllo delle batterie

Per operare correttamente, il dispositivo senza fili utilizzato richiede batterie alcaline adeguatamente cariche.

Procedere come segue:

  • Capovolgere il mouse o la tastiera e rimuovere il coperchio dell'alloggiamento delle batterie. Controllare che le batterie siano state inserite nel dispositivo in modo corretto: il polo positivo (+) deve trovarsi in corrispondenza del segno "+", il polo negativo (–) in corrispondenza del segno "–". Chiudere il coperchio dell'alloggiamento.
  • Sostituire tutte le batterie con batterie alcaline nuove.

Nota

Il software incluso nel dispositivo visualizza degli avvisi quando il livello delle batterie è basso. Tuttavia, lo stato delle batterie potrebbe non essere riportato correttamente se vi sono problemi di connessione con i dispositivi senza fili.

Per passare all'argomento successivo, fare clic su Avanti.


Risoluzione dei problemi del collegamento senza fili

Pagina 3 di 9

Accertarsi che il ricevitore senza fili sia collegato correttamente al computer.

Il ricevitore senza fili deve essere collegato correttamente al computer.

Procedere come segue:

  • Assicurarsi che il ricevitore senza fili sia collegato correttamente alla porta adeguata del computer. Per informazioni sulla connessione del ricevitore senza fili, consultare il manuale fornito con il dispositivo.
  • Se il ricevitore senza fili è collegato a un hub USB (Universal Serial Bus), assicurarsi che l'hub USB sia collegato correttamente al computer. Provare, inoltre, a collegare il ricevitore senza fili direttamente alla porta USB del computer.
  • Accertarsi che l'hub USB in uso sia idoneo per periferiche USB ad alto consumo di energia.

Per ulteriori informazioni sull'installazione di dispositivi hardware, consultare la Guida in linea di Windows.

Per passare all'argomento successivo, fare clic su Avanti.


Risoluzione dei problemi del collegamento senza fili per dispositivi Bluetooth

Pagina 3 di 7

Accertarsi che il ricetrasmettitore senza fili sia collegato correttamente al computer

Il ricetrasmettitore senza fili deve essere collegato correttamente al computer.

Procedere come segue:

  • Assicurarsi che il ricetrasmettitore senza fili sia collegato correttamente alla porta adeguata del computer. Per informazioni sulla connessione del ricetrasmettitore senza fili, consultare il manuale fornito con il dispositivo.
  • Se il ricetrasmettitore senza fili è collegato a un hub USB (Universal Serial Bus), assicurarsi che l'hub USB sia collegato correttamente al computer. Provare, inoltre, a collegare il ricevitore senza fili direttamente alla porta USB del computer.
  • Accertarsi che l'hub USB in uso sia idoneo per periferiche USB ad alto consumo di energia.

Per ulteriori informazioni sull'installazione di dispositivi hardware, consultare la Guida in linea di Windows.

Per passare all'argomento successivo, fare clic su Avanti.


Risoluzione dei problemi del collegamento senza fili per dispositivi Bluetooth

Pagina 4 di 7

Aggiornare la connessione fra ricetrasmettitore e dispositivo senza fili.

È possibile che la connessione tra il dispositivo Bluetooth e il ricetrasmettitore senza fili non sia ottimale.

Per aggiornare la connessione del dispositivo al ricetrasmettitore senza fili
  1. Dal menu di avvio, scegliere Pannello di controllo, assicurarsi di essere nella visualizzazione classica, quindi fare doppio clic su Dispositivi Bluetooth.
  2. Se il dispositivo Bluetooth che non risponde è incluso nell'elenco, selezionarlo, quindi fare clic su Rimuovi.
  3. Dal menu di avvio , scegliere Tutti i programmi, quindi Mouse Microsoft, oppure Tastiera Microsoft e fare clic su Connessione mouse Bluetooth oppure Connessione tastiera Bluetooth.

Importante

È necessario leggere e seguire ogni passaggio della Guida alla connessione Bluetooth per aggiornare la connessione del dispositivo al ricetrasmettitore senza fili.

Per passare all'argomento successivo, fare clic su Avanti.


Risoluzione dei problemi del collegamento senza fili

Pagina 4 di 9

Controllo della posizione del dispositivo senza fili

Il ricevitore senza fili e il dispositivo devono essere collocati correttamente.

Procedere come segue:

  • Assicurarsi che la distanza fra il ricevitore e il dispositivo senza fili non sia superiore ai 90 cm.
  • Se possibile, posizionare il ricevitore senza fili a una distanza uguale da mouse e tastiera, se entrambi i dispositivi sono senza fili.
  • Non posizionare il ricevitore senza fili su una superficie metallica, ad esempio, sopra un computer desktop.
  • Evitare di utilizzare il mouse e la tastiera su una superficie metallica.
  • Sperimentare diverse posizioni del ricevitore senza fili. Ad esempio, metterlo di lato o capovolgerlo.

Per passare all'argomento successivo, fare clic su Avanti.


Risoluzione dei problemi del collegamento senza fili per dispositivi Bluetooth

Pagina 5 di 7

Controllo della posizione del dispositivo senza fili

Il ricetrasmettitore senza fili e il dispositivo devono essere collocati correttamente.

Procedere come segue:

  • Avvicinare il dispositivo senza fili al ricetrasmettitore senza fili, nell'intervallo di ricezione specificato nel manuale fornito con il dispositivo.
  • Posizionare il ricetrasmettitore senza fili il più lontano possibile da oggetti che potrebbero causare interferenze, quali:
    • Periferiche di rete senza fili
    • Alcuni modelli di telefono senza fili
    • Forni a microonde

Per passare all'argomento successivo, fare clic su Avanti.


Risoluzione dei problemi del collegamento senza fili

Pagina 5 di 9

Controllo delle interferenze causate da altri oggetti

Sia gli oggetti senza fili che gli oggetti cablati possono causare interferenze con il dispositivo senza fili in uso.

Procedere come segue:

  • Assicurarsi che nelle vicinanze non siano presenti oggetti che potrebbero causare interferenze quali: ventilatori da scrivania, luci fluorescenti oppure oggetti metallici di grandi dimensioni, quali cabinet per computer.
  • Ridurre al minimo il numero di dispositivi senza fili che possono generare segnali concorrenti, compresi giochi telecomandati, telefoni senza fili e periferiche di gioco senza fili.
  • Evitare di far scorrere il cavo del ricevitore senza fili parallelamente ad altri cavi.

Per passare all'argomento successivo, fare clic su Avanti.


Risoluzione dei problemi del collegamento senza fili

Pagina 6 di 9

Cambiare il canale di trasmissione

È possibile che ci siano delle interferenze nel canale di trasmissione utilizzato dal dispositivo senza fili. Provare a cambiare il canale senza fili. Tuttavia, è possibile che sull'altro canale si verifichi un'interferenza addirittura maggiore.

Per cambiare canale, premere il pulsante sotto la tastiera o il mouse senza fili.

Se il segnale non migliora, premere nuovamente il pulsante per tornare al canale originale.

Per passare all'argomento successivo, fare clic su Avanti.


Risoluzione dei problemi del collegamento senza fili per dispositivi Bluetooth

Pagina 6 di 7

Consultare il file Leggimi

Nel file Leggimi sono contenute informazioni aggiornate relative al dispositivo senza fili Bluetooth.

Apri il file Leggimi

Per passare all'argomento successivo, fare clic su Avanti.


Risoluzione dei problemi del collegamento senza fili

Pagina 7 di 9

Aggiornare la connessione fra ricevitore e dispositivo senza fili.

Potrebbe verificarsi un problema con i codici di trasmissione tra il ricevitore e il mouse o la tastiera.

Nota

Questo procedura è applicabile soltanto se il ricevitore senza fili dispone di un pulsante per la connessione. Se il modello in uso non è dotato di tale pulsante, passare al punto successivo.

Procedere come segue:

  • Per ricollegare il ricevitore e il dispositivo senza fili, premere il pulsante del ricevitore senza fili e, successivamente, il pulsante sotto il mouse o la tastiera.

Per passare all'argomento successivo, fare clic su Avanti.


Risoluzione dei problemi del collegamento senza fili per dispositivi Bluetooth

Pagina 7 di 7

Non è stato possibile risolvere il problema

È possibile provare a ripetere la procedura di risoluzione dei problemi oppure, per informazioni sul supporto del prodotto, fare clic sul collegamento Argomenti correlati sottostante.

<Indietro <<Ricomincia

Argomenti correlati
Risoluzione dei problemi del mouse
Supporto tecnico


Risoluzione dei problemi del collegamento senza fili

Pagina 8 di 9

Consultare il file Leggimi

Nel file Leggimi sono contenute informazioni aggiornate relative al dispositivo senza fili.

Apri il file Leggimi

Per passare all'argomento successivo, fare clic su Avanti.


Risoluzione dei problemi del collegamento senza fili

Pagina 9 di 9

Non è stato possibile risolvere il problema

È possibile provare a ripetere la procedura di risoluzione dei problemi oppure, per informazioni sul supporto del prodotto, fare clic sul collegamento Argomenti correlati sottostante.

<Indietro <<Ricomincia

Argomenti correlati
Risoluzione dei problemi del mouse
Supporto tecnico