Bem-vindo

A Ajuda do Mouse da Microsoft fornece informações sobre seu mouse (ou trackball) da Microsoft e o software IntelliPoint que o acompanha.

Visite o site de hardware da Microsoft para obter as atualizações de software disponíveis, informações atualizadas sobre os atuais produtos de hardware da Microsoft e para adquirir produtos de hardware pela Web.

Para obter mais informações sobre as configurações de mouse que não são descritas neste sistema de Ajuda, consulte a Ajuda do Windows.


Guia Saúde e Computadores

O Guia Saúde e Computadores da Microsoft apresenta informações importantes sobre a utilização do computador de forma mais confortável e produtiva. Ele também pode ajudá-lo a reduzir o risco de sofrer lesões ou doenças dolorosas e incapacitantes.

Abrir o Guia Saúde e Computadores agora


Atualizando o mouse no software

Normalmente, você especifica o modelo de mouse que está conectado ao seu computador durante a instalação do IntelliPoint. No entanto, se você conectar um novo mouse ao computador, talvez precise atualizar manualmente o mouse listado.

Para atualizar o mouse da Microsoft conectado
  1. Abra o [image] IntelliPoint.
  2. Na guia Botões, sob Dispositivo conectado, clique no mouse que você está usando.

    Se você não souber o nome do modelo do mouse da Microsoft, verifique a face posterior do mouse.

Observação

A atualização do nome de um modelo de mouse para um modelo diferente daquele conectado altera as opções disponíveis no software, mas não a funcionalidade do mouse.

Tópicos relacionados
Guia Botões


Reatribuindo um botão do mouse

O software IntelliPoint fornece comandos padrão para todos os botões do mouse. No entanto, você pode reatribuir os botões a diferentes comandos ou atalhos de teclado, para que o mouse fique mais de acordo com seu estilo de trabalho. Você pode também desabilitar botões que costuma pressionar por engano, como o botão de roda.

Para reatribuir um botão globalmente
  1. Abra o [image] IntelliPoint.
  2. Na guia Botões, verifique se o mouse que você está usando está selecionado em Dispositivo conectado.
  3. Na lista sob o botão que você deseja reatribuir, clique em um comando.

    Para desabilitar um botão, clique em Desabilitado.

Observação

Você deve atribuir o comando Clicar ao botão esquerdo ou direito do mouse. É possível atribuir esse comando a outros botões, se você desejar.

Tópicos relacionados
Opções de atribuição de botões
Usando a Lente de aumento
Reatribuindo um botão do mouse a um programa específico
Abrindo um programa, uma página da Web ou um arquivo com um botão do mouse
Atribuindo um atalho de teclado a um botão do mouse
Restaurando as atribuições padrão de botões


Reatribuindo um botão do mouse a um programa específico

As atribuições de botão específicas de programa estendem a funcionalidade do mouse da Microsoft. Por exemplo, ao trabalhar com o Microsoft Word, talvez você não use o botão de roda com muita freqüência; você pode reatribuir esse botão a um comando usado com mais freqüência, como Desfazer ou Copiar.

Para reatribuir um botão a um programa específico
  1. Abra o [image] IntelliPoint.
  2. Na guia Botões, verifique se o mouse que você está usando está selecionado em Dispositivo conectado.
  3. Marque a caixa de seleção Habilitar configurações específicas de programa e clique em Configurações.
  4. Em Programas, clique em Adicionar, selecione o arquivo .exe do programa apropriado e clique em Abrir.

    O programa selecionado é adicionado à lista Programas.

  5. Na lista sob o botão que você deseja reatribuir, clique em um comando.
  6. Para testar uma atribuição de botão sem fechar a caixa de diálogo Configurações Específicas de Programa, clique em Aplicar e use o botão reatribuído no programa selecionado.
  7. Quando tiver terminado de reatribuir botões para o programa selecionado, clique em OK.

Tópicos relacionados
Reatribuindo um botão do mouse
Abrindo um programa, uma página da Web ou um arquivo com um botão do mouse
Atribuindo um atalho de teclado a um botão do mouse


Abrindo um programa, uma página da Web ou um arquivo com um botão do mouse

Você pode reatribuir um dos botões do mouse para iniciar um programa, abrir um arquivo ou uma página da Web. Por exemplo, se você usa a Calculadora da Microsoft com freqüência, e não usa o botão de roda para sua finalidade padrão, poderá reatribuir esse botão para abrir a Calculadora.

Para abrir um programa, uma página da Web ou um arquivo com um botão do mouse
  1. Abra o [image] IntelliPoint.
  2. Na guia Botões, verifique se o mouse que você está usando está selecionado em Dispositivo conectado.
  3. Na lista abaixo do nome do botão para o qual você deseja atribuir um atalho de teclado, clique em Iniciar... (personalizado).
  4. Digite o caminho ou procure a localização do item.

    Se você souber o caminho exato para o item, digite-o na caixa. Por exemplo, para especificar um caminho para uma apresentação do PowerPoint localizada em uma pasta da unidade C, digite:

    C:\trabalho\apresentação.ppt

    Para iniciar um programa, como a Calculadora, digite:

    C:\windows\system32\calc.exe

    Para especificar uma página da Web, como a do MSN, digite:

    http://www.msn.com.br

  5. Quando tiver terminado, clique em Concluir.

Tópicos relacionados
Reatribuindo um botão do mouse
Reatribuindo um botão do mouse a um programa específico
Atribuindo um atalho de teclado a um botão do mouse


Atribuindo um atalho de teclado a um botão do mouse

Você pode atribuir um atalho de teclado, como CTRL+P (Imprimir), a um botão do mouse. Um atalho de teclado válido pode usar uma ou mais das teclas modificadoras disponíveis (CTRL, SHIFT, ALT e — em alguns teclados — ALT GR) em conjunto com uma tecla padrão, como uma letra ou um número.

Para atribuir um atalho de teclado a um botão do mouse
  1. Abra o [image] IntelliPoint.
  2. Na guia Botões, verifique se o mouse que você está usando está selecionado em Dispositivo conectado.
  3. Na lista abaixo do nome do botão para o qual você deseja atribuir um atalho de teclado, clique em Pressionamento de Tecla.
  4. Pressione a combinação de teclas (como CTRL+P) que deseja atribuir ao botão do mouse.

    Até que você pressione um atalho de teclado válido, a caixa de diálogo Atribuição de Pressionamento de Tecla exibirá Nenhum.

  5. Para atribuir um atalho de teclado diferente, clique em Limpar e pressione a nova combinação de tecla. Quando tiver terminado, clique em OK.

Tópicos relacionados
Reatribuindo um botão do mouse
Reatribuindo um botão do mouse a um programa específico


Restaurando as atribuições padrão de botões

Você pode restaurar as configurações padrão dos botões do mouse no IntelliPoint.

Para restaurar as atribuições padrão de botões
  1. Abra o [image] IntelliPoint.
  2. Na guia Botões, clique em Restaurar padrões.

Tópicos relacionados
Guia Botões


Alterando o modo de rolagem da roda

O recurso Rolagem permite alterar a rapidez do movimento do conteúdo da tela quando você gira a roda vertical e horizontalmente (nem todos os modelos de mouse possuem o recurso de rolagem horizontal). Se preferir, você pode desativar a rolagem.

Para alterar o modo de rolagem da roda
  1. Abra o [image] IntelliPoint.
  2. Na guia Botões, verifique se o mouse que você está usando está selecionado em Dispositivo conectado.
  3. Na guia Rolagem, verifique se a opção Habilitar rolagem vertical está selecionada.
  4. Em Rolagem vertical, arraste o controle deslizante até o ponto desejado entre as configurações Lenta e Rápida.

    Se a opção Rolagem horizontal estiver disponível, você poderá ajustar também sua velocidade de rolagem.

  5. Clique em Aplicar.
  6. Para testar a nova velocidade de rolagem, abra um documento ou uma página da Web e role-a.
Para desativar a rolagem
  • Para desativar a rolagem vertical, desmarque a caixa de seleção Habilitar rolagem vertical.

    Para desativar a rolagem horizontal, desmarque a caixa de seleção Habilitar rolagem horizontal com roda inclinada.

Observação

Se você rola com freqüência por longos documentos ou páginas da Web, poderá ativar a rolagem acelerada, que permite rolar mais longe à medida que você gira a roda mais rápido. Clique em Avançada para ajustar a distância alcançada com o movimento.

Tópicos relacionados
Guia Rolagem


Usando a Lente de aumento

Você pode usar a Lente de aumento como uma lupa para ampliar o texto e as imagens em uma seção da tela. Por exemplo, é possível usar a Lente de aumento para ler uma pequena parte do texto de uma página da Web ou para editar parte de uma imagem em um programa de edição de fotografias.

Se o comando Ampliar não estiver atribuído a um botão do seu mouse por padrão, você poderá atribuí-lo a um botão que não usa com muita freqüência. Para obter informações sobre como reatribuir botões do mouse, consulte Tópicos relacionados na parte inferior deste tópico.

Para ativar e desativar a Lente de aumento
  • Clique no botão do mouse atribuído ao comando Ampliar para exibir a Lente de aumento.

    Clique novamente no mesmo botão para desativar a Lente de aumento.

Para ajustar o tamanho da Lente de aumento
  1. Clique no botão apropriado do mouse para exibir a Lente de aumento.
  2. Mantenha pressionado o mesmo botão e mova o mouse para alterar o tamanho da Lente de aumento. Mova o mouse para baixo e à direita para aumentar o tamanho da Lente de aumento; mova para cima e à esquerda para diminuir o tamanho da Lente de aumento.

Para alterar o nível de ampliação
  1. Clique no botão apropriado do mouse para exibir a Lente de aumento.
  2. Mantenha pressionado o mesmo botão e gire a roda do mouse para alterar o nível de ampliação. Gire a roda no sentido contrário a você para aumentar o nível de ampliação e em seu sentido para diminuir o nível de ampliação.

Observações

  • Os outros botões do mouse desempenham suas funções normais quando a Lente de aumento está aberta.
  • A Lente de aumento guarda suas configurações de sessão para sessão. Se você fechar a Lente de aumento em um nível superior de ampliação, ela será aberta nesse nível na próxima vez em que você usá-la.
  • A Lente de aumento trabalha em um intervalo de 30 a 90 por cento da tela.
  • Há cinco níveis de ampliação: 1,5X, 2X, 3X, 4X e 5X.

Tópicos relacionados
Reatribuindo um botão do mouse
Reatribuindo um botão do mouse a um programa específico


Usando o Aumento de Precisão

Use o Aumento de Precisão para reduzir a velocidade do ponteiro e ter um controle mais preciso do alvo nos jogos. Por padrão, a velocidade do ponteiro com o Aumento de Precisão é de 50 por cento da velocidade regular, mas essa configuração pode ser alterada.

  1. Abra o [image] IntelliPoint.
  2. Na guia Botões, atribua um botão do mouse ao Aumento de Precisão.
  3. Na caixa de diálogo Atribuição do Aumento de Precisão, defina a velocidade do Aumento de Precisão movendo o controle deslizante para uma porcentagem da velocidade regular do ponteiro.
  4. Clique no modo Aumento de Precisão que deseja usar.
  5. Para testar a velocidade do Aumento de Precisão, execute um dos seguintes procedimentos:
    • Para o modo Manter pressionado, mantenha pressionado o botão atribuído ao Aumento de Precisão e movimente o mouse.
    • Para o modo Alternar, pressione o botão atribuído ao Aumento de Precisão e movimente o mouse.
  6. Clique em OK.

Tópicos relacionados
Opções de atribuição de botões
Reatribuindo um botão do mouse a um programa específico
Restaurando as atribuições padrão de botões
Usando a Alternância de Jogo


Usando a Alternância de Jogo

A Alternância de Jogo permite gravar e reproduzir até duas seqüências de teclas de jogo favoritas, como aquelas usadas para a seleção de armas.

Para gravar uma atribuição de Alternância de Jogo
  1. Mantenha pressionado o botão atribuído à Alternância de Jogo por um segundo para ativar o modo de gravação.
  2. Ainda mantendo pressionado esse botão, digite a seqüência ou combinação de teclas (até 16 pressionamentos de tecla) desejada.
  3. Quando terminar a gravação, solte o botão.
  4. Para gravar uma segunda seqüência de teclas de jogo, repita as etapas de 1 a 3.
Para reproduzir uma atribuição de Alternância de Jogo em tempo real
  1. Pressione o botão atribuído à Alternância de Jogo.
  2. Se você tiver gravado duas seqüências de teclas de jogo, pressione o botão atribuído novamente para alterná-las.
Para substituir ou limpar uma atribuição de Alternância de Jogo
  1. Pressione o botão atribuído à Alternância de Jogo para reproduzir a seqüência de teclas de jogo que você deseja substituir ou limpar.
  2. Execute um dos procedimentos a seguir:
    • Para substituir a seqüência, siga as etapas em "Para gravar uma atribuição de Alternância de Jogo", anteriormente neste tópico.
    • Para limpar a seqüência, mantenha pressionado o botão Alternância de Jogo por cinco segundos sem pressionar nenhuma tecla no teclado.

Observações

  • As seqüências de teclas de jogo gravadas são perdidas após o logoff ou o encerramento do computador.
  • Se quiser gravar mais de duas seqüências de teclas de jogo, atribua mais de um botão à Alternância de Jogo. Por exemplo, se você atribuir dois botões à Alternância de Jogo, poderá gravar um total de quatro seqüências.

Tópicos relacionados
Reatribuindo um botão do mouse
Atribuindo um atalho de teclado a um botão do mouse
Usando o Aumento de Precisão


Alterando a velocidade do clique duplo

O recurso Velocidade do Clique Duplo altera a velocidade de resposta dos programas de software. Ajuste a velocidade do clique duplo caso um programa não reconheça um clique duplo em um item.

Para ajustar a velocidade do clique duplo
  1. Abra o [image] IntelliPoint.
  2. Na guia Atividades, ajuste o controle deslizante conforme apropriado.
  3. Clique duas vezes na pasta sob Área de teste para testar a nova configuração.

    Se a pasta não abrir, repita as etapas 2 e 3.


Usando a Trava do Clique para facilitar a ação de arrastar

Você pode facilitar as ações de arrastar e realçar objetos ao configurar o mouse de forma que não seja necessário manter o botão dele pressionado. Ao usar o recurso Trava do Clique, é possível clicar no botão do mouse (em vez de mantê-lo pressionado) para arrastar ou realçar. Quando tiver terminado, pressione o botão novamente.

Para ativar a Trava do Clique
  1. Abra o [image] IntelliPoint.
  2. Na guia Atividades, sob Trava do Clique, marque a caixa de seleção Habilitar Trava do Clique.

Após habilitar a Trava do Clique, você pode clicar em Configurações para ajustar por quanto tempo o botão principal deve ficar pressionado para que o clique seja "bloqueado".

Observação

Este recurso tem suporte somente no Windows XP.


Ajustando a velocidade do ponteiro para um mouse

Alguns dispositivos de mouse ópticos e a laser mais recentes oferecem uma maior precisão e permitem movimentar o ponteiro a uma distância maior com o mesmo esforço. Se você tiver dificuldades para controlar o ponteiro, poderá reduzir a velocidade dele para um nível mais confortável.

Para ajustar a velocidade do ponteiro
  1. Abra o [image] IntelliPoint.
  2. Na guia Opções do Ponteiro, sob Movimento, arraste o controle deslizante para a esquerda para diminuir a velocidade do ponteiro ou para a direita para aumentar sua velocidade.

Tópicos relacionados
Usando o Aumento de Precisão


Atribuições padrão de botão e de roda do IntelliPoint

A lista a seguir especifica as atribuições padrão de botões dos produtos de mouse da Microsoft. Se desejar, você pode reatribuir os botões usando o software IntelliPoint. Se for mais confortável para você (por exemplo, se você for canhoto), é possível alternar a funcionalidade dos botões esquerdo e direito do mouse.

Observação

Alguns dos recursos listados não estão disponíveis em todos os modelos de mouse.

Botão | Como usá-lo
Esquerdo Clicar Mova o ponteiro sobre um item na tela e pressione e solte rapidamente o botão esquerdo.
Clicar duas vezes Mova o ponteiro sobre um item na tela e pressione e solte rapidamente o botão esquerdo duas vezes. Se necessário, você pode ajustar a velocidade do clique duplo de acordo com a sua preferência.
Arrastar um objeto Mova o ponteiro sobre um item na tela, pressione e segure o botão esquerdo, mova o ponteiro para mover o objeto para um novo local e solte o botão esquerdo.
Direito | Clicar com o botão direito Mova o ponteiro para o local apropriado da tela e clique com o botão direito para exibir um menu de atalho ou outro recurso específico do programa.
Roda Rolar ou Zoom Use a roda para se mover em uma janela rolável, ação semelhante a clicar nas setas de rolagem ou usar as teclas PAGE UP e PAGE DOWN. (Uma janela rolável é uma janela com uma barra de rolagem exibida.)
Rolagem vertical Em uma janela rolável, gire a roda em seu sentido para mover-se para baixo, e no sentido oposto para mover-se para cima.
Rolagem horizontal (somente em alguns modelos) Em uma janela rolável, incline a roda para a esquerda para mover-se nesse sentido, e para a direita para mover-se para a direita.
Zoom de Dados Use esse recurso para expandir ou recolher uma pasta (como no Windows Explorer ou em Meu Computador) usando a roda.
Para expandir uma pasta, mova o ponteiro do mouse sobre o símbolo de (+) da pasta (que indica que ela pode ser expandida) e, em seguida, mantenha pressionada a tecla SHIFT enquanto gira a roda no sentido oposto a você.
Para recolher uma pasta, mova o ponteiro do mouse sobre o símbolo de (-) da pasta (que indica que ela pode ser recolhida) e, em seguida, mantenha pressionada a tecla SHIFT enquanto gira a roda em seu sentido.
Ampliar ou Reduzir Alguns programas (como o Microsoft Word e o Microsoft Excel) possuem um recurso de zoom, que permite aumentar ou diminuir a ampliação da tela.
Para ampliar ou reduzir (em um programa que ofereça suporte a esse recurso), mantenha pressionada a tecla CTRL e gire a roda no sentido oposto a você (para aumentar a ampliação) ou em seu sentido (para diminuir a ampliação).
Botão de roda Próxima janela Use a roda como um botão (pressione e solte) para alternar entre os programas que estão abertos no computador.
Botões extras Voltar e Avançar Use os botões extras para se mover nos programas que oferecem suporte aos comandos Voltar e Avançar, como um navegador da Web.
Ampliar Clique uma vez para abrir a Lente de aumento; clique novamente para fechá-la.

Tópicos relacionados
Opções de atribuição de botões
Reatribuindo um botão do mouse
Alterando o modo de rolagem da roda


Opções de atribuição de botões

Esta tabela lista os comandos que podem ser atribuídos a um botão do mouse.

Comando | Descrição
Clicar | Seleciona o objeto para o qual você está apontando, posiciona o ponto de inserção e arrasta texto ou objetos de um local para o outro.
Clicar com o botão direito | Exibe menus de atalho.
Próxima janela | Ativa a próxima janela.
Voltar | Em uma janela do navegador, exibe a última página visitada.
Avançar (navegador) | Em uma janela do navegador, exibe a última página visitada antes de clicar no botão Voltar.
AutoRolagem | Rola automaticamente um documento ou uma página da Web, em uma velocidade determinada por você ao mover o mouse para cima ou para baixo. Esse recurso permite que você leia um documento sem precisar usar as mãos.
Clique com o botão do meio do mouse | Funciona da mesma forma que a AutoRolagem. Você pode usar esse comando (ou a AutoRolagem) com a tecla SHIFT do seu teclado para girar objetos em programas de projeto auxiliado por computador.
Desabilitado | Desativa o botão do mouse.
Alt | Funciona da mesma forma que pressionar a tecla ALT no teclado.
Fechar | Fecha o documento ou a janela ativa.
Copiar (Ctrl+C) | Copia o texto ou item selecionado para a Área de transferência.
Ctrl | Funciona da mesma forma que pressionar a tecla CTRL no teclado.
Recortar (Ctrl+X) | Move o texto selecionado para a Área de transferência.
Excluir | Exclui o texto, o item ou outro objeto selecionado.
Clique duplo | Permite usar um único clique para representar um clique duplo.
Enter | Funciona da mesma forma que pressionar a tecla ENTER no teclado.
Sair do Programa | Sai do programa ativo.
Ampliar | Permite usar a Lente de aumento para ampliar uma seção da tela.
Maximizar | Amplia a janela ativa para o tamanho máximo.
Alternância de Jogo | Permite atribuir até duas seqüências de comando de jogo a um botão do mouse, para que você possa gravar e reproduzir rapidamente uma arma ou ação de jogo favorita.
Minimizar | Reduz a janela ativa para um botão na barra de tarefas.
Novo | Funciona da mesma forma que o comando Novo do menu Arquivo.
Abrir | Funciona da mesma forma que o comando Abrir do menu Arquivo.
Colar (Ctrl+V) | Cola o texto da Área de transferência para a janela ativa.
Aumento de Precisão | Permite alternar a velocidade regular do ponteiro e a velocidade do Aumento de Precisão (de 10 a 90 por cento da velocidade regular) durante os jogos para oferecer um controle preciso quando necessário.
Refazer | Cancela uma ação de Desfazer.
Shift | Funciona da mesma forma que pressionar a tecla SHIFT no teclado.
Mostrar/Ocultar Área de Trabalho | Alterna entre minimizar todas as janelas abertas e restaurá-las ao seu estado anterior.
Desfazer (Ctrl+Z) | Cancela a ação mais recente.
Mais zoom | Amplia o tamanho do texto e das imagens na janela ativa.
Menos zoom | Diminui o tamanho do texto e das imagens na janela ativa.
Pressionamento de Tecla... | Permite atribuir um atalho de teclado a um botão do mouse.
Iniciar... (personalizado) | Abre um programa, uma página da Web ou um arquivo específico definido por você.

Tópicos relacionados
Atribuições padrão de botão e de roda do IntelliPoint
Reatribuindo um botão do mouse
Atribuindo um atalho de teclado a um botão do mouse
Abrindo um programa, uma página da Web ou um arquivo com um botão do mouse


Guia Botões

Use a guia Botões para selecionar o mouse que está conectado ao seu computador e determinar as ações a serem realizadas pelos botões do mouse.

Opção | Descrição
Dispositivo conectado | Exibe o nome do mouse da Microsoft selecionado durante a instalação do IntelliPoint. Certifique-se de que a seleção corresponda ao nome mostrado na parte inferior do mouse.
Listas de comandos de botão | Exibe o comando atribuído ao botão selecionado. Observação: você deve atribuir o comando Clicar ao botão direito ou esquerdo do mouse. É possível atribuir esse comando a outros botões, se você desejar.
Restaurar Padrões | Restaura as atribuições padrão de botões do IntelliPoint para o mouse.
Habilitar configurações específicas de programa | Marque essa caixa de seleção se você deseja criar ou modificar atribuições de botão específicas do programa. Clique em Configurações para abrir a caixa de diálogo Configurações Específicas de Programa, na qual você poderá criar ou modificar atribuições de botão específicas do programa.

Tópicos relacionados
Reatribuindo um botão do mouse
Reatribuindo um botão do mouse a um programa específico
Usando a Lente de aumento
Abrindo um programa, uma página da Web ou um arquivo com um botão do mouse
Atribuindo um atalho de teclado a um botão do mouse


Guia Rolagem

Use a guia Rolagem para ajustar a forma como a roda funciona.

Observação

A rolagem horizontal está disponível somente em alguns modelos de mouse.

Opção | Descrição
Selecione uma velocidade para a rolagem vertical | Ajusta quantas linhas ou telas serão roladas ao girar a roda. Mova o controle deslizante para a direita para aumentar a distância.
Habilitar rolagem vertical | Ativa ou desativa a rolagem vertical. Talvez seja útil desativar a rolagem vertical caso você não use a roda de rolagem.
Habilitar rolagem acelerada | Permite cobrir uma área ainda maior do documento com um movimento mais rápido da roda. Esse recurso é útil para quem percorre com freqüência longos documentos ou páginas da Web. Clique em Avançada para ajustar a velocidade do conteúdo da tela ao mover a roda ainda mais rápido.
Selecione uma velocidade para a rolagem horizontal | Se disponível, ajusta a distância lateral percorrida ao inclinar a roda para a esquerda ou direita. Mova o controle deslizante para a direita para aumentar a distância percorrida.
Habilitar rolagem horizontal com roda inclinada | Ativa ou desativa a rolagem horizontal. Talvez seja útil desativar a rolagem horizontal caso você não use a roda de rolagem.

Tópicos relacionados
Alterando o modo de rolagem da roda
Usando a Lente de aumento


Guia Atividades

Use a guia Atividades para modificar as configurações que ajudam a usar o mouse com mais eficiência.

Opção | Descrição
Velocidade do clique duplo | Ajusta a velocidade do clique duplo. Para ver como a configuração funciona, clique duas vezes na pasta Área de Teste. Se a pasta não abrir, tente usar uma configuração mais lenta.
Trava do Clique | Permite clicar no botão do mouse (em vez de mantê-lo pressionado) para selecionar um bloco de texto ou arrastar um objeto. Com a opção Trava do Clique habilitada, clique uma vez para travar o botão do mouse; clique novamente para liberá-lo. Clique em Configurações para ajustar por quanto tempo o botão principal deve ficar pressionado para que o clique seja "bloqueado".

Observação

O recurso Trava do Clique tem suporte somente no Windows XP.

Tópicos relacionados
Alterando a velocidade do clique duplo
Usando a Trava do Clique para facilitar a ação de arrastar


Guia Sem fio

Use a guia Sem fio para exibir o status da pilha e, em alguns modelos, as informações sobre a qualidade do sinal referentes ao seu mouse sem fio. Se você tiver um mouse Bluetooth, a guia oferecerá também um link para o Guia de Conexão Bluetooth.

Observação

O IntelliPoint apenas exibirá a guia Sem fio se o mouse da Microsoft conectado for sem fio.

Status da Pilha

A área Status da Pilha exibe o nível de carga da pilha do mouse sem fio. São três os níveis possíveis de carga da pilha:

Nível | O que significa
Bom | Não é necessário substituir as pilhas.
Fraco | Tenha novas pilhas à mão para substituir as antigas.
Muito Fraco | Substitua as pilhas para que o mouse sem fio continue funcionando.
Qualidade do Sinal

A área Qualidade do Sinal exibe o nível de qualidade do sinal do mouse sem fio (somente em alguns modelos). São dois os níveis possíveis de qualidade do sinal:

Nível | O que significa
Alta | A qualidade do sinal do dispositivo sem fio está forte.
Baixa | A qualidade do sinal está enfrentando problemas. Clique em Solucionar Problemas para obter ajuda a fim de melhorar o sinal da conexão sem fio.
Conexão

Clique em Conectar para conectar ou reconectar o mouse Bluetooth.

Tópicos relacionados
Solução de problemas com o dispositivo sem fio
Solução de problemas com dispositivos sem fio Bluetooth


Limpando o mouse

Limpar o mouse da Microsoft é importante, pois evita que o acúmulo de sujeira afete a precisão do ponteiro. A forma de limpeza depende do tipo de mouse utilizado.

Aviso

Antes de limpar o mouse, não esqueça de desconectá-lo (ou de remover as pilhas, se estiver usando um mouse sem fio).

Para limpar a superfície externa, a roda e o sensor óptico
  • Umedeça um pano sem fiapos ou um cotonete em água e sabão neutro e limpe delicadamente a superfície do mouse, a roda e o sensor óptico.
Para limpar um trackball ou a esfera do mouse
  1. Solte o trackball ou a esfera do mouse da cavidade.
  2. Umedeça um pano sem fiapos em água e sabão neutro e limpe delicadamente a bola com o pano até que fique limpa.

    Como alternativa, use fita adesiva para remover a poeira e fiapos da bola.

  3. Umedeça um cotonete em água e sabão neutro e limpe delicadamente a cavidade da bola, tomando cuidado para não arranhar a superfície.


Conectando um mouse Bluetooth

O Guia de Conexão Bluetooth fornece as informações necessárias para que você possa conectar um mouse da Microsoft que utilize a tecnologia sem fio Bluetooth. Para configurar o seu mouse com êxito, você deve concluir esse guia, mas também poderá executar o guia a qualquer momento que precisar reconectar o mouse.

Importante

Se o dispositivo Bluetooth estiver desconectado, talvez você precise de um mouse ou teclado com fio para seguir as etapas do Guia de Conexão Bluetooth.

Executar o Guia de Conexão Bluetooth agora

Tópicos relacionados
Solução de problemas com dispositivos sem fio Bluetooth


Solução de problemas do mouse

Este tópico responde às perguntas comuns relacionadas ao mouse da Microsoft ou ao software IntelliPoint. Se você tiver problemas de conexão com um mouse sem fio da Microsoft, consulte a seção Solução de problemas com o dispositivo sem fio neste sistema de Ajuda.

Instalação do mouse

Como posso usar a Ajuda e o software IntelliPoint caso o meu mouse não esteja funcionando?

Se o mouse não estiver funcionando, você poderá navegar por este sistema de Ajuda e pelo software IntelliPoint usando o teclado.

Para abrir o IntelliPoint e alterar as configurações usando o teclado
  1. Pressione CTRL+ESC para abrir o menu Iniciar.
  2. Usando as teclas de seta, vá para Todos os Programas (ou Programas, dependendo do sistema operacional), pressione ENTER, vá para Mouse da Microsoft, pressione ENTER, vá para Mouse da Microsoft e pressione ENTER novamente.
  3. Na caixa de diálogo Propriedades do Mouse, pressione CTRL+TAB para passar para a guia apropriada.
  4. Pressione TAB para passar para o próximo item na guia ativa (ele será realçado) e pressione ENTER para selecionar o item, se necessário.

    Quando terminar, pressione TAB até que OK seja selecionado e pressione ENTER para aceitar as alterações e fechar o IntelliPoint.

Para percorrer o sistema de Ajuda usando o teclado
  1. Com o sistema de Ajuda aberto, pressione CTRL+TAB para alternar entre as guias Conteúdo e Pesquisar.
  2. Na guia Pesquisar, digite uma palavra-chave e pressione ENTER para listar os tópicos disponíveis. Pressione TAB para passar para a lista de tópicos.

    Na guia Conteúdo, pressione as teclas de seta para selecionar o tópico desejado e pressione ENTER para exibi-lo.

Meu mouse contém dois conectores, ou um conector e um adaptador, e não sei qual deles usar.

Alguns modelos de mouse da Microsoft têm uma combinação de cabo USB (barramento serial universal) e adaptador USB-para-PS/2. Se seu computador tiver uma porta USB, o uso do conector USB poderá economizar recursos do sistema e permitir a conexão e desconexão do mouse enquanto o Windows estiver em execução.

Observações

  • Sempre encerre e desligue o computador antes de conectar ou desconectar um mouse ou outro dispositivo na porta PS/2.
  • Somente os adaptadores incluídos no pacote têm suporte para serem usados com dispositivos de mouse da Microsoft.

Não consigo iniciar meu computador quando uso o conector USB.

Talvez as configurações de sistema do seu computador não ofereçam suporte a um mouse USB (barramento serial universal).

Tente conectar o adaptador USB-para-PS/2 e o mouse à porta de mouse PS/2 do computador.

Observação

Sempre encerre e desligue o computador antes de conectar ou desconectar um dispositivo a uma porta PS/2 do computador.

Instalação do IntelliPoint

Quando instalo o software IntelliPoint, a instalação só continua depois que removo outro programa de mouse.

Se já houver um software de mouse instalado no computador, talvez você só consiga instalar o IntelliPoint se remover o software existente. Alguns fabricantes de computador pré-instalam o software adequado para o mouse fornecido com o computador.

Para remover o software de mouse existente
  1. Clique em Iniciar e em Painel de Controle (verifique se você está no Modo de Exibição Clássico) e, em seguida, clique duas vezes em Adicionar ou Remover Programas.
  2. Em Programas instalados, selecione o software de mouse que deseja remover e clique em Alterar (ou em Remover, se estiver disponível).
  3. Siga as instruções na tela para remover o software de mouse existente. Caso não seja possível localizar o software de mouse que deseja remover, consulte a documentação que acompanha o computador ou entre em contato com o fabricante.
Software IntelliPoint

Algumas guias do software IntelliPoint estão faltando.

As guias do software IntelliPoint exibidas variam de acordo com o mouse conectado. Por exemplo, a guia Rolagem será exibida somente se você estiver usando um mouse com uma roda. Da mesma forma, a guia Sem fio só será exibida quando determinados modelos de mouse sem fio estiverem conectados.

Se uma guia do software IntelliPoint apropriada para o seu mouse não estiver sendo exibida, certifique-se de que o mouse correto está selecionado na guia Botões. Se isso não resolver o problema, talvez seja necessário reinstalar o software IntelliPoint, verificando se o mouse correto foi selecionado durante a instalação.

A guia Botões exibe um modelo de mouse diferente do meu.

O mouse exibido na guia Botões determina os botões listados. O número de botões e a forma como eles estão situados podem variar dependendo do modelo de mouse.

Normalmente, o mouse conectado ao computador é determinado durante a instalação do IntelliPoint. No entanto, talvez seja necessário atualizar manualmente o mouse exibido, usando a lista sob Dispositivo conectado. O nome do produto é listado na parte inferior do mouse.

Determinados recursos do software IntelliPoint não funcionam em todos os meus programas.

Determinados recursos do software IntelliPoint podem não funcionar com alguns programas. Os programas devem ser desenvolvidos para usar a funcionalidade padrão do Windows para que alguns recursos do IntelliPoint funcionem.

Uso do mouse

Desejo alterar o tamanho da Lente de aumento, mas não sei como.

Para ajustar o tamanho da Lente de aumento
  1. Clique no botão apropriado do mouse para exibir a Lente de aumento.
  2. Mantenha pressionado o mesmo botão e, em seguida, mova o mouse para alterar o tamanho da Lente de aumento. Mova o mouse para baixo e à direita para ampliar a janela; mova para cima e à esquerda para diminuir o tamanho da janela.

Às vezes, a Lente de aumento é automaticamente desativada.

Se um botão do mouse estiver globalmente atribuído ao comando Ampliar, mas você tiver uma ação diferente atribuída a esse botão em um determinado programa (ou vice-versa), o IntelliPoint poderá desativar automaticamente a Lente de aumento se você alternar de um programa em que a Lente de aumento é reconhecida para outro em que ela não é.

Eu costumava girar objetos em um programa de CAD pressionando o botão de roda, mas isso não está mais funcionando.

Em versões anteriores do software IntelliPoint, o botão de roda era atribuído à AutoRolagem, o que permitia que você girasse objetos em programas de desenho auxiliado por computador. Nesta versão, o botão de roda está atribuído ao comando Próxima janela. Você pode reatribuir esse botão (ou outro botão) para AutoRolagem (ou para Clique com o botão do meio do mouse), se desejar utilizá-lo com esse propósito.

Depois de reatribuir um botão do mouse, a tecla SHIFT permanece ativada mesmo quando não está sendo pressionada.

Se um botão do mouse for reatribuído a um comando diferente, a tecla SHIFT poderá ser ativada quando o botão reatribuído for pressionado enquanto determinadas teclas no teclado forem pressionadas. Isso ocorre devido à interferência das informações de hardware enviadas pelo teclado nos códigos do software enviados pelo botão do mouse personalizado. Para solucionar esse problema, pressione a tecla SHIFT para desabilitá-la, e não pressione um botão do mouse enquanto estiver pressionando uma tecla no teclado.

O ponteiro não se move uniformemente na tela.

O mouse pode estar sujo, o que pode prejudicar o seu desempenho. Tente limpá-lo.

Se estiver usando um mouse com um sensor óptico, verifique se ele está sendo usado em uma superfície que não prejudique o seu desempenho. O sensor funciona melhor em superfícies com detalhes para rastreamento. Ele não funcionará em superfícies sem detalhes visíveis (como vidro) ou em superfícies nas quais haja reflexo (por exemplo, espelhos ou superfícies brilhantes). O sensor também pode ter dificuldade para rastrear em padrões altamente repetitivos (como fotografias de revistas ou jornais).

Às vezes, não consigo localizar o ponteiro na tela (ele parece estar oculto).

Existem duas possibilidades:

  • Às vezes, o ponteiro é movido para a extremidade da tela e não fica mais visível. Tente movê-lo em direções diferentes até que seja exibido na tela outra vez.
  • Alguns programas intencionalmente fazem com que o ponteiro desapareça quando ele é movido para uma determinada área. Tente movê-lo para outra área para verificar se ele reaparece.

O mouse funciona incorretamente no meu computador portátil.

Alguns computadores portáteis têm um IPD (dispositivo apontador interno) que pode fazer com que o mouse da Microsoft funcione incorretamente ou apresente erros quando conectado à porta PS/2.

Para corrigir esse problema, tente executar um dos seguintes procedimentos:

  • Se o mouse tiver um conector USB e o computador portátil tiver uma porta USB, tente conectar o mouse à porta USB.
  • Usando o programa de instalação do BIOS, desabilite o IPD ou selecione o modo de detecção automática, se o programa oferecer uma dessas opções. Para obter mais informações sobre a desativação do IPD, consulte a documentação fornecida com o computador portátil.

    • O mouse não funciona corretamente com minha caixa comutadora.

    As caixas comutadoras não oferecem suporte ao software IntelliPoint. Se você estiver usando uma, alguns recursos do IntelliPoint, como a rolagem e a reatribuição de botões, poderão não funcionar.

    Para corrigir esse problema, faça o seguinte:

    • Verifique se o software IntelliPoint foi instalado em todos os computadores.
    • Não mova o mouse durante a comutação entre computadores.
    • Se a roda e o botão de roda pararem de funcionar, reinicie o computador.

    Se você tiver outros problemas com a caixa comutadora, entre em contato com o fornecedor.

    Botões do mouse

    Um ou mais botões não funcionam quando pressionados.

    Os botões do mouse da Microsoft têm atribuições padrão quando são usados pela primeira vez. Alguns desses comandos de botão podem não funcionar no programa que você está usando. Por exemplo, a atribuição padrão de botão direito é Clique com o botão direito, mas alguns programas podem não oferecer suporte a esse comando. Tente pressionar o botão quando estiver usando programas que você tem certeza de que oferecem suporte a esse comando de botão. Você também pode reatribuir o botão a um comando diferente.

    Também é possível atribuir o botão a um comando com o qual você não esteja familiarizado. Você pode descobrir os comandos atribuídos a cada botão usando o software IntelliPoint.

    Para determinar as atribuições de botão do mouse
    1. Abra o [image] IntelliPoint.
    2. Na guia Botões, verifique se o mouse que você está usando está selecionado em Dispositivo conectado.
    3. Mova o ponteiro sobre a caixa de cada botão, e o IntelliPoint realçará a localização desse botão na imagem adjacente.

      O comando atribuído a cada botão é listado sob o nome do botão.

    Estou tendo dificuldades com o clique duplo.

    Talvez seja necessário alterar a configuração de velocidade do clique duplo na guia Atividades do software IntelliPoint.

    Roda do mouse

    Quando eu giro a roda, nada acontece.

    Se a roda não funcionar em nenhum programa com um documento rolável aberto (como o Microsoft Internet Explorer), verifique se o suporte à roda do IntelliPoint está habilitado:

    1. Abra o [image] IntelliPoint.
    2. Na guia Rolagem do IntelliPoint, verifique se a caixa de seleção Habilitar rolagem vertical está marcada.

    Se isso não resolver o problema, tente reinstalar o IntelliPoint, certificando-se de selecionar o mouse correto durante a instalação.

    Observação

    Se a rolagem funcionar em alguns programas (como o Microsoft Word ou o Internet Explorer), mas não funcionar em outros, mesmo que esses programas tenham barras de rolagem, isso significa que os programas talvez não tenham suporte à roda de rolagem.

    Às vezes, quando eu giro a roda, minha janela desaparece.

    Você pode usar a roda do mouse para rolar, e também pode usá-la como um botão. Clicar na roda alterna para outros programas abertos em sua área de trabalho. Às vezes, durante a rolagem, você poderá pressionar acidentalmente a roda e inadvertidamente alternar para outro programa aberto. Esse é o motivo pelo qual a janela atual parece sumir quando, na verdade, ela ainda está aberta em sua área de trabalho. Caso queira voltar à janela anterior, clique na roda até que a janela apareça novamente ou use a barra de tarefas do Windows para alternar para a janela desejada.

    Para resolver o problema, evite pressionar a roda para baixo durante a rolagem.

    Você também pode desabilitar o botão de roda, se preferir usar a roda somente para rolagem.

    Para desabilitar o botão de roda
    1. Abra o [image] IntelliPoint.
    2. Na guia Botões, verifique se o mouse que você está usando está selecionado em Dispositivo conectado.
    3. Na lista Botão de roda, clique em Desabilitado.
    Uso do mouse sem fio (inclui Bluetooth)

    Às vezes, quando uso o mouse sem fio Bluetooth, a tela não responde imediatamente.

    Para aumentar a vida útil da pilha, os dispositivos Bluetooth passam para o modo de hibernação depois de 8 a 10 minutos de inatividade. Após esse período, quando você volta a usá-lo, pode levar alguns segundos para o mouse Bluetooth se "reconectar". Por isso, pode haver um atraso entre o tempo que você usa o mouse e o tempo de resposta na tela.

    O meu mouse sem fio Bluetooth não está funcionando ou não é detectado pelo Windows.

    O link de comunicação entre o dispositivo Bluetooth e o transceptor sem fio talvez não tenha sido estabelecido. Para resolver o problema, atualize a conexão sem fio do dispositivo com o transceptor sem fio.

    Para atualizar a conexão do dispositivo com o transceptor sem fio
    1. Clique em Iniciar e em Painel de Controle (verifique se você está no Modo de Exibição Clássico) e, em seguida, clique duas vezes em Dispositivos Bluetooth.
    2. Se o mouse Bluetooth que não está respondendo estiver listado, selecione-o e clique em Remover.
    3. Clique em Iniciar, aponte para Todos os Programas, aponte para Mouse da Microsoft e clique em Conectar Mouse para Bluetooth.

    Importante

    É necessário ler e seguir cada etapa do Guia de Conexão Bluetooth para atualizar com êxito a conexão do dispositivo com o transceptor sem fio.

    Quero usar outros dispositivos Bluetooth com o Transceptor sem Fio da Microsoft para Bluetooth, mas não sei como.

    A tecnologia sem fio Bluetooth permite que você conecte ao computador vários dispositivos compatíveis. Você pode usar outros dispositivos Bluetooth com o Transceptor sem Fio da Microsoft para Bluetooth, porém, nem sempre a Microsoft oferece suporte a essa conectividade.

    Para obter informações sobre como usar outros dispositivos Bluetooth com o Transceptor sem Fio da Microsoft para Bluetooth, consulte a documentação que acompanha o novo dispositivo. A Ajuda do Windows também fornece informações sobre como adicionar um dispositivo Bluetooth ao computador.

    O mouse sem fio não responde quando tento mover o ponteiro ou clicar em um botão.

    Consulte o tópico Solução de problemas com o dispositivo sem fio neste sistema de Ajuda.

    Caso as informações anteriores de solução de problemas não respondam à sua pergunta, faça o seguinte:

    • Procure no arquivo Leiame as informações mais recentes sobre o produto.

      Abrir o arquivo Leiame agora

    • Consulte o site de hardware da Microsoft para obter informações adicionais sobre produtos e as atualizações disponíveis do software IntelliPoint. Para visitar o site, vá para:

      www.microsoft.com/hardware

    • Consulte o tópico Atendimento Microsoft, neste sistema de Ajuda, para obter informações sobre suporte técnico.

    Tópicos relacionados
    Solução de problemas com o dispositivo sem fio
    Solução de problemas com dispositivos sem fio Bluetooth
    Obtendo suporte técnico


Solução de problemas com o dispositivo sem fio

Página 1 de 9

As páginas a seguir o ajudarão a solucionar problemas com seu dispositivo sem fio (mouse ou teclado).

Se o mouse sem fio não estiver funcionando e você possuir um teclado com fio, use o teclado para navegar por esta solução de problemas. Pressione TAB para se mover entre os itens de um tópico e pressione ENTER para selecionar o item ativo.

Se você estiver usando um mouse e um teclado sem fio, poderá conectar temporariamente um mouse com fio para concluir esta solução de problemas.

Para continuar com esta solução de problemas, clique em Avançar.

Avançar>


Solução de problemas com dispositivos sem fio Bluetooth

Página 1 de 7

As páginas a seguir o ajudarão a solucionar problemas com um dispositivo sem fio Bluetooth (mouse ou teclado).

Antes de usar esta solução de problemas, é recomendável executar o Guia de Conexão Bluetooth. Ele o orienta pelo processo de conexão dos dispositivos Bluetooth.

Executar o Guia de Conexão Bluetooth agora

Importante

Para executar o Guia de Conexão, são necessários um mouse e um teclado em funcionamento.

Para continuar com esta solução de problemas, clique em Avançar.

Avançar>


Arquivo Leiame

O arquivo Leiame (LeiameBR.txt) contém informações atualizadas sobre o mouse da Microsoft e o software IntelliPoint. O arquivo está localizado no CD do Microsoft IntelliPoint e é copiado para o disco rígido durante a instalação do software IntelliPoint.

Abrir o arquivo Leiame agora


Obtendo suporte técnico

Se você tiver alguma dúvida sobre o seu mouse ou teclado da Microsoft, faça o seguinte:

  1. Leia este sistema de Ajuda ou clique na guia Pesquisar para localizar os tópicos por palavra-chave.
  2. Verifique a seção Solução de problemas deste sistema de Ajuda.
  3. Procure no arquivo Leiame as informações mais recentes sobre o produto.

    Abrir o arquivo Leiame agora

  4. Consulte o site de hardware da Microsoft para obter informações adicionais sobre produtos de hardware e atualizações de software disponíveis. Para visitar o site, vá para:

    www.microsoft.com/hardware

Se nenhuma das opções acima corresponde à sua dúvida, consulte o manual que acompanha o produto para obter informações sobre o suporte técnico.


CONTRATO DE LICENÇA DE USUÁRIO FINAL E GARANTIA LIMITADA

CONTRATO DE LICENÇA DE USUÁRIO FINAL PARA USO DE SOFTWARE MICROSOFT® COM DISPOSITIVOS DE HARDWARE MICROSOFT®

IMPORTANTE - LEIA COM ATENÇÃO: ESTE CONTRATO DE LICENÇA DE USUÁRIO FINAL ("EULA") É UM CONTRATO LEGAL ENTRE VOCÊ (PESSOA FÍSICA OU JURÍDICA) E O FABRICANTE ("FABRICANTE") DO SISTEMA DE COMPUTADOR OU DO COMPONENTE DO SISTEMA DE COMPUTADOR ("HARDWARE") DO QUAL VOCÊ ADQUIRIU O PRODUTO DE SOFTWARE MICROSOFT IDENTIFICADO ABAIXO. O PRODUTO MICROSOFT É UMA COMBINAÇÃO DO SOFTWARE ("SOFTWARE") E DO DISPOSITIVO DE HARDWARE ("HARDWARE") QUE O ACOMPANHA, AMBOS FORNECIDOS COM O NOVO COMPUTADOR. CASO O SOFTWARE NÃO SEJA FORNECIDO COM UM NOVO COMPUTADOR, VOCÊ NÃO PODERÁ USÁ-LO. O SOFTWARE INCLUI O PROGRAMA DE COMPUTADOR E QUAISQUER CÓPIAS PERMITIDAS, MÍDIAS DE ARMAZENAMENTO, DOCUMENTAÇÃO (IMPRESSA OU ELETRÔNICA), CERTIFICADOS DE AUTENTICIDADE E ESTE EULA, QUE CONTÉM A LICENÇA DE SOFTWARE, DISPOSIÇÕES GERAIS E LIMITAÇÃO DE RESPONSABILIDADE E GARANTIA DO FABRICANTE. ESTE EULA SERÁ VÁLIDO E CONCEDERÁ OS DIREITOS DE LICENÇA AO USUÁRIO FINAL APENAS SE O SOFTWARE FOR AUTÊNTICO. AO INSTALAR, COPIAR OU DE QUALQUER OUTRA FORMA UTILIZAR O SOFTWARE, VOCÊ ESTÁ CONCORDANDO EM SUBMETER-SE A ESTE EULA. CASO VOCÊ NÃO ESTEJA DE ACORDO COM OS TERMOS DESTE EULA, O FABRICANTE E A MICROSOFT LICENSING, INC. ("MICROSOFT") NÃO LICENCIARÃO O SOFTWARE PARA VOCÊ. NESSE CASO, VOCÊ NÃO PODERÁ UTILIZAR O SOFTWARE E DEVERÁ ENTRAR EM CONTATO IMEDIATAMENTE COM O FABRICANTE PARA OBTER INSTRUÇÕES SOBRE COMO DEVOLVER TODO O PRODUTO E RECEBER UM REEMBOLSO. CASO VOCÊ TENHA QUALQUER DÚVIDA RELATIVA A ESTE EULA, ENTRE EM CONTATO COM O FABRICANTE, CONFORME PREVISTO NA DOCUMENTAÇÃO DO USUÁRIO DO COMPUTADOR.

LICENÇA DO SOFTWARE

Este SOFTWARE é protegido por leis de direito autoral e tratados internacionais relativos a direitos autorais, bem como por outras legislações e tratados sobre propriedade intelectual. O SOFTWARE é licenciado, e não vendido. A titularidade e os direitos de propriedade intelectual referentes ao SOFTWARE são de propriedade da Microsoft ou de seus fornecedores. Todos os direitos que não forem especificamente concedidos são reservados ao Fabricante, à Microsoft e a seus fornecedores.

1. CONCESSÃO DE LICENÇA. Este EULA concede-lhe os seguintes direitos:

INSTALAÇÃO E USO DE SOFTWARE. Exceto conforme previsto expressamente neste EULA, você poderá apenas instalar, usar, acessar, executar ou de outra maneira interagir com ("Executar") uma (1) cópia do SOFTWARE no único COMPUTADOR no qual o HARDWARE esteja conectado. O SOFTWARE não poderá ser instalado, acessado, exibido, compartilhado ou usado simultaneamente em ou a partir de computadores diferentes, incluindo uma estação de trabalho, um terminal ou outro dispositivo eletrônico digital.

CÓPIA DE BACKUP. Você poderá manter a mídia original na qual o SOFTWARE foi fornecido apenas para fins de arquivamento ou backup. Se a mídia original for necessária para que o SOFTWARE seja usado no COMPUTADOR, você poderá fazer uma única cópia de backup do SOFTWARE, exclusivamente para fins de arquivo e somente se esta não tiver sido fornecida pelo Fabricante. É proibido fazer cópias não autorizadas do SOFTWARE ou ignorar a tecnologia de proteção contra cópia empregada no SOFTWARE. Exceto conforme expressamente mencionado neste EULA, você não poderá fazer cópias do SOFTWARE ou dos materiais impressos que acompanham o SOFTWARE.

2. OUTRAS LIMITAÇÕES.

SELEÇÃO DE VERSÃO DE IDIOMA E DE PROCESSADOR. Você estará licenciado a usar apenas uma das versões de idioma e uma das versões de processador fornecidas, caso o SOFTWARE seja incluído em mais de uma versão de idioma e/ou de processador.

SOFTWARE EM DUAS MÍDIA. Você poderá receber o SOFTWARE em mais de uma mídia. Independentemente do tipo ou tamanho dos mídia que você receber, só poderá utilizar uma mídia que seja adequada para o seu COMPUTADOR. Você não poderá Executar a outra mídia em outro computador. Você não poderá emprestar, alugar, arrendar ou de qualquer outra forma transferir a outra mídia para outro usuário, exceto como parte de uma transferência permanente autorizada do SOFTWARE e do HARDWARE, conforme descrito na Seção "Transferência de Software".

TRANSFERÊNCIA DO SOFTWARE. Você poderá transferir permanentemente todos os seus direitos sob este EULA, apenas como parte de uma transferência do COMPUTADOR com o HARDWARE, desde que você não retenha cópias e transfira todo o SOFTWARE (inclusive todos os componentes, meios físicos e materiais impressos, qualquer atualização, este EULA e, se aplicável, o Certificado de Autenticidade) junto com o HARDWARE que o acompanha, bem como que o adquirente concorde com os termos deste EULA. Caso o SOFTWARE seja uma atualização, qualquer transferência deverá incluir todas as versões anteriores do SOFTWARE.

ALUGUEL. É vedado o aluguel ou arrendamento do SOFTWARE.

ATUALIZAÇÕES. Você poderá usar a versão atualizada do SOFTWARE de acordo com os termos deste EULA, a menos que um EULA separado seja fornecido a você com essa versão atualizada. Nesse caso, o EULA separado regulamenta o uso da versão atualizada, desde que você esteja licenciado para usar um produto identificado pelo Fabricante, pela Microsoft ou por seus fornecedores como sendo qualificado para atualização ("Produto Qualificado"). O SOFTWARE identificado como atualização substitui e/ou complementa (e poderá desativar, se estiver atualizando um produto Microsoft) o Produto Qualificado que vem com o COMPUTADOR.

LIMITAÇÕES PARA A ENGENHARIA REVERSA, DESCOMPILAÇÃO E DESMONTAGEM. É vedada a engenharia reversa, descompilação ou desmontagem do SOFTWARE, exceto e somente se essa atividade for expressamente permitida pela legislação aplicável, não obstante tal limitação.

SEPARAÇÃO DE COMPONENTES. O SOFTWARE é licenciado como um produto único. Seus componentes não poderão ser separados para utilização em mais de um computador.

UM ÚNICO COMPUTADOR. O SOFTWARE é licenciado junto com o HARDWARE como um único produto integrado. O SOFTWARE só poderá ser usado com o HARDWARE, conforme estabelecido neste EULA.

EULA ÚNICO. Este SOFTWARE pode conter várias versões deste EULA, como várias traduções e/ou várias versões de meio físico (por exemplo, na documentação do usuário e no software). Neste caso, você somente estará licenciado a usar uma (1) cópia do SOFTWARE.

SOFTWARE NÃO-COMERCIALIZÁVEL ("NFR"). Caso este SOFTWARE esteja identificado como "Não-comercializável" ou "NFR", então, não obstante outras disposições deste EULA, você não poderá revender ou de qualquer outra forma transferir o SOFTWARE por qualquer valor.

MARCAS COMERCIAIS. Este EULA não lhe outorga quaisquer direitos relativos às marcas comerciais ou às marcas de serviços da Microsoft ou de seus fornecedores.

SUPORTE AO PRODUTO. O suporte ao produto é fornecido pelo Fabricante, e não pela Microsoft ou por seus fornecedores e respectivas filiadas ou subsidiárias. Para obter informações sobre o suporte de produto, consulte o número de suporte do Fabricante indicado na documentação do usuário.

3. DIREITOS AUTORAIS. A titularidade e os direitos de propriedade intelectual relativos ao SOFTWARE (inclusive mas não somente imagens, fotografias, animações, vídeos, áudios, músicas, textos e "miniaplicativos" incorporados ao SOFTWARE), os materiais impressos que o acompanham e todas as cópias do SOFTWARE são de propriedade da Microsoft ou de seus fornecedores. A titularidade e os direitos de propriedade intelectual relativos ao conteúdo que não esteja contido no SOFTWARE mas que possa ser acessado através do uso do mesmo pertencem ao respectivo proprietário do conteúdo e poderão estar protegidos por tratados e leis de direitos autorais ou de propriedade intelectual aplicáveis. Este EULA não lhe concede nenhum direito para usar tal conteúdo. O uso de quaisquer serviços online que possam ser acessados através do SOFTWARE pode ser regido pelos respectivos termos de uso relacionados a esses serviços. Se este SOFTWARE possuir documentação fornecida somente no formato eletrônico, você poderá imprimir uma cópia dessa documentação em formato eletrônico. Você não poderá copiar os materiais impressos que acompanham o HARDWARE e o SOFTWARE. Todos os direitos não concedidos especificamente neste EULA são reservados à Microsoft e a seus fornecedores.

4. RESTRIÇÕES À EXPORTAÇÃO. Você confirma que o SOFTWARE licenciado por este EULA está sujeito à jurisdição de exportação dos EUA. Você concorda em cumprir todas as leis nacionais e internacionais aplicáveis ao SOFTWARE, inclusive as regulamentações contidas nas U.S. Export Administration Regulations, além das restrições de usuário final, uso final e destino emitidas pelos EUA e outros governos. Para obter mais informações, consulte http://www.microsoft.com/exporting.

5. OBSERVAÇÃO SOBRE A TECNOLOGIA JAVA. O SOFTWARE pode conter suporte para programas escritos em JAVA. A TECNOLOGIA JAVA NÃO É ISENTA DE FALHAS ("FAULT TOLERANT") E NÃO FOI PROJETADA, FABRICADA OU PLANEJADA PARA USO OU REVENDA COMO EQUIPAMENTO DE CONTROLE ONLINE EM AMBIENTES DE RISCO QUE NECESSITAM DE UM DESEMPENHO LIVRE DE FALHAS, COMO NA OPERAÇÃO DE INSTALAÇÕES NUCLEARES, SISTEMAS DE COMUNICAÇÃO OU NAVEGAÇÃO AÉREA, CONTROLE DE TRÁFEGO AÉREO OU SISTEMAS DE COMUNICAÇÃO, APARELHOS DE SUSTENÇÃO DA VIDA OU SISTEMAS DE ARMAMENTO, NOS QUAIS A FALHA DA TECNOLOGIA JAVA PODERIA CAUSAR MORTE, LESÕES CORPORAIS, DANOS FÍSICOS OU AMBIENTAIS GRAVES.

6. RESCISÃO. Sem prejuízo de quaisquer outros direitos, o Fabricante ou seus fornecedores poderão rescindir este EULA caso você não cumpra os termos do mesmo. Nesse caso, você deverá destruir todas as cópias do SOFTWARE e todos os seus componentes e HARDWARE.

DISPOSIÇÕES GERAIS:

As disposições a seguir aplicam-se à Licença de Software e à Limitação de Responsabilidade e Garantia do Fabricante.

1. EXCLUSÃO DE DANOS INCIDENTAIS, CONSEQÜENCIAIS E OUTROS. EXCETO CONFORME PREVISTO NA GARANTIA LIMITADA E NA MÁXIMA EXTENSÃO PERMITIDA PELA LEGISLAÇÃO APLICÁVEL, O FABRICANTE E SEUS FORNECEDORES NÃO SERÃO RESPONSÁVEIS POR DANOS DE QUALQUER ESPÉCIE (INCLUSIVE, MAS NÃO SOMENTE, DANOS ESPECIAIS, INCIDENTAIS, INDIRETOS OU CONSEQÜENCIAIS POR LUCROS CESSANTES, INTERRUPÇÃO NOS NEGÓCIOS, PERDA DE INFORMAÇÕES COMERCIAIS OU OUTRAS PERDAS PECUNIÁRIAS, POR DANOS PESSOAIS OU POR FALTA DE CUMPRIMENTO DA OBRIGAÇÃO, MESMO QUE DE BOA FÉ OU POR DILIGÊNCIA NORMAL, OU POR NEGLIGÊNCIA) RESULTANTES DO USO OU DA INCAPACIDADE DE USO DO SOFTWARE OU DO HARDWARE, MESMO QUE O FABRICANTE OU QUALQUER FORNECEDOR TENHA SIDO ALERTADO SOBRE A POSSIBILIDADE DE TAIS DANOS. EM QUALQUER CASO, A RESPONSABILIDADE INTEGRAL DO FABRICANTE DE ACORDO COM AS DISPOSIÇÕES DESTE CONTRATO DEVE ESTAR LIMITADA À QUANTIA PAGA DE FATO PELO SOFTWARE E PELO HARDWARE. ESSAS LIMITAÇÕES NÃO SE APLICAM A RESPONSABILIDADES QUE NÃO POSSAM SER EXCLUÍDAS OU LIMITADAS PELAS LEIS APLICÁVEIS. AS LIMITAÇÕES, EXCLUSÕES E ISENÇÕES DE RESPONSABILIDADE ACIMA SÃO APLICÁVEIS NA EXTENSÃO MÁXIMA PERMITIDA PELA LEGISLAÇÃO APROPRIADA, MESMO QUE QUALQUER RECURSO NÃO CUMPRA SEU PROPÓSITO ESSENCIAL.

2. LEGISLAÇÃO REGULADORA. Se você adquiriu o HARDWARE nos Estados Unidos, as leis do Estado de Washington, EUA, aplicam-se a este contrato. Se você adquiriu o HARDWARE na União Européia, Islândia, Noruega ou Suíça, ele será regido pela legislação local. Se você adquiriu o HARDWARE no Canadá, a menos que seja expressamente proibido pela legislação local, as leis válidas na Província de Ontário, Canadá, aplicam-se a este contrato. Todas as partes signatárias aceitam de forma irrevogável a jurisdição dos tribunais da Província de Ontário e concordam em instaurar qualquer possível processo judicial nos tribunais do Distrito Judicial de York, nessa mesma Província. Se você adquiriu o HARDWARE fora dos países citados, poderá ser aplicada a legislação local.

Limitação de Responsabilidade e Garantia do Fabricante

OBSERVAÇÃO: a garantia a seguir não está restrita a territórios e nem afeta seus possíveis direitos estatutários.

GARANTIA DO FABRICANTE. O Fabricante garante que:

(a) o SOFTWARE será executado basicamente de acordo com o que está descrito na embalagem e na documentação que o acompanha por um período de noventa (90) dias a partir da data de recebimento do SOFTWARE, e que

(b) o HARDWARE que acompanha o SOFTWARE ficará praticamente livre de defeitos de material ou de fabricação por um período de três (3) anos a partir da data do recebimento do HARDWARE.

Caso o SOFTWARE ou o HARDWARE não cumpra os termos desta garantia, o Fabricante irá (a seu critério):

(a) reparar ou substituir o SOFTWARE ou o HARDWARE; ou

(b) restituir o preço pago pelo SOFTWARE e pelo HARDWARE (se for o caso), desde que você os devolva ao Fabricante com uma cópia do recibo de compra.

Você pode utilizar esse recurso sem custos, a menos que seja responsável por alguma despesa que possa incorrer. A presente Garantia do Fabricante será nula se a falha do SOFTWARE ou do HARDWARE for causada por acidente, mau uso ou aplicação errada. Qualquer substituição do SOFTWARE ou HARDWARE será garantida pelo prazo restante da garantia original ou trinta (30) dias, o que for mais longo. O Fabricante não se responsabilizará por qualquer perda ou dano que possa ser evitado de forma razoável, por exemplo, fazendo backup do software e de seus arquivos regularmente.

EXCLUSÃO DE TODOS OS OUTROS TERMOS. VOCÊ CONCORDA QUE A GARANTIA ACIMA É A SUA ÚNICA GARANTIA EM RELAÇÃO AO SOFTWARE E AO HARDWARE. O FABRICANTE E SEUS FORNECEDORES NÃO CONCEDEM NENHUM OUTRO TIPO DE GARANTIA COM RELAÇÃO AO SOFTWARE, AO HARDWARE E A MANUAIS DO PRODUTO OU OUTROS MATERIAIS IMPRESSOS QUE ACOMPANHAM O HARDWARE. NA EXTENSÃO MÁXIMA PERMITIDA PELA LEGISLAÇÃO APLICÁVEL E SUJEITA À GARANTIA, O FABRICANTE E SEUS FORNECEDORES SE ISENTAM DE TODAS AS GARANTIAS, CONDIÇÕES E OUTROS TERMOS, EXPLÍCITOS OU IMPLÍCITOS (QUER SEJA POR ESTATUTO, POR DIREITO COMUM, COLATERALMENTE OU DE QUALQUER OUTRA FORMA), INCLUSIVE MAS NÃO SOMENTE, (SE HOUVER) QUAISQUER GARANTIAS E CONDIÇÕES IMPLÍCITAS DE COMERCIALIZAÇÃO, QUALIDADE SATISFATÓRIA E ADEQUAÇÃO A UMA FINALIDADE ESPECÍFICA, AUSÊNCIA DE VÍRUS, AUSÊNCIA DE NEGLIGÊNCIA, AUSÊNCIA DE ESFORÇO DE APRIMORAMENTO, TITULARIDADE, AUTORIDADE OU NÃO-VIOLAÇÃO COM RELAÇÃO AO SOFTWARE, AO HARDWARE E A MANUAIS DO PRODUTO OU OUTROS MATERIAIS IMPRESSOS QUE OS ACOMPANHEM. QUAISQUER GARANTIAS IMPLÍCITAS QUE NÃO SEJAM CONSIDERADAS EXCLUÍDAS ESTÃO LIMITADAS A NOVENTA (90) DIAS PARA O SOFTWARE E A TRÊS (3) ANOS PARA O HARDWARE, OU AO MENOR PERÍODO PERMITIDO PELA LEI APLICÁVEL, O QUE FOR MAIOR.

REGISTRO. Não é necessário registrar a aquisição do SOFTWARE e do HARDWARE para que essa Garantia do Fabricante tenha validade.

BENEFICIÁRIO. Na extensão permitida pela lei aplicável, esta Garantia do Fabricante é concedida exclusivamente ao primeiro usuário licenciado do SOFTWARE e do HARDWARE, não existindo outros beneficiários. Ela não se destina e nem se aplica a nenhuma outra pessoa (a não ser que exigido por lei), inclusive qualquer pessoa para a qual você faça uma transferência autorizada do EULA.


Informações importantes sobre as pilhas

Cuidado

Use e substitua apenas pilhas AA (LR6) alcalinas, de zinco-carbono e de zinco-cloreto.

Precauções gerais

  • Mantenha as pilhas fora do alcance de crianças.
  • Coloque as pilhas na posição correta, coincidindo os sinais positivo (+) e negativo (-) na pilha e no compartimento das pilhas.
  • Não misture pilhas velhas com novas, nem pilhas de tipos diferentes (por exemplo, pilhas de carbono e alcalinas).
  • Sempre retire imediatamente as pilhas velhas, fracas ou gastas e recicle-as ou jogue-as no lixo de acordo com as regulamentações locais e nacionais de descarte.
  • Se uma das pilhas vazar, retire todas as pilhas e recicle-as ou jogue-as no lixo de acordo com as instruções do fabricante da pilha e as regulamentações locais e nacionais de descarte. Antes de inserir pilhas novas, limpe bem o compartimento das pilhas com um papel-toalha úmido ou siga as recomendações de limpeza do fabricante. Se o líquido entrar em contato com a pele ou com suas roupas, lave imediatamente o local afetado com água.
  • Retire as pilhas quando for deixar o dispositivo guardado e sem uso por um longo período.

Precauções especiais

As precauções a seguir evitam a liberação repentina de eletrólitos que estas ações proibidas podem provocar:

  • Cuidado ao instalar as pilhas. Observe cuidadosamente os sinais de positivo (+) e negativo (-) da pilha para instalá-la da maneira correta.
  • Não abra, perfure ou mutile as pilhas.
  • Não aqueça as pilhas.
  • Não jogue as pilhas no incinerador.

O eletrólito liberado pela pilha é corrosivo, pode causar lesões nos olhos e na pele e pode ser tóxico se ingerido.


Patentes e direitos autorais

Patentes norte-americanas e/ou internacionais pendentes

As informações neste documento, inclusive URLs e outras referências a sites na Internet, estão sujeitas a alterações sem aviso prévio. Salvo determinação em contrário, as empresas, as organizações, os produtos, os nomes de domínios, os endereços de email, os logotipos, as pessoas, os lugares e os eventos de exemplo descritos neste documento são fictícios, e nenhuma associação com qualquer empresa, organização, produto, nome de domínio, endereço de email, logotipo, pessoa, lugar ou evento é intencional ou deve ser inferida. A conformidade com todas as leis aplicáveis de direitos autorais é responsabilidade do usuário. Sem limitar os direitos autorais, nenhuma parte deste documento pode ser reproduzida, armazenada ou introduzida em um sistema de recuperação ou transmitida de qualquer forma ou por qualquer meio (eletrônico, mecânico, de fotocópia, gravação, etc.), ou por qualquer motivo, sem a permissão expressa por escrito da Microsoft Corporation.

A Microsoft pode possuir patentes, pedidos de patentes, marcas comerciais, direitos autorais ou outros direitos de propriedade intelectual que abrangem o assunto deste documento. Salvo se expressamente afirmado em qualquer contrato de licença por escrito da Microsoft, a disponibilização deste documento não lhe concede nenhuma licença a essas patentes, marcas comerciais, direitos autorais ou outra propriedade intelectual.

© 2005 Microsoft Corporation. Todos os direitos reservados.

Microsoft, IntelliEye, IntelliMouse, MSN, PowerPoint e Windows são marcas registradas ou marcas comerciais da Microsoft Corporation nos Estados Unidos e/ou em outros países.

Todas as outras marcas comerciais pertencem a seus respectivos proprietários.


Caixa de diálogo Atribuição de Pressionamento de Tecla

Use a caixa de diálogo Atribuição de Pressionamento de Tecla para atribuir um atalho de teclado, como CTRL+P (Imprimir), a um botão. Um atalho de teclado válido pode usar uma ou mais das teclas modificadoras disponíveis (CTRL, SHIFT, ALT e — em alguns teclados — ALT GR) em conjunto com uma tecla padrão, como uma letra ou um número.

Opção | Descrição
Combinação de Teclas | Pressione a combinação de teclas que você deseja atribuir ao botão do mouse. A combinação será exibida na caixa.
Limpar | Clique para atribuir uma combinação de teclas diferente ao botão do mouse.

Tópicos relacionados
Atribuindo um atalho de teclado a um botão do mouse
Reatribuindo um botão do mouse
Reatribuindo um botão do mouse a um programa específico


Caixa de diálogo Configurações Específicas de Programa

Use a caixa de diálogo Configurações Específicas de Programa para definir atribuições de botão específicas de programa para o seu mouse da Microsoft. As atribuições de botão especificadas por você têm prioridade sobre as atribuições globais de botão do mouse, quando a janela desse programa está ativa.

Opção | Descrição
Programas | Exibe os programas para os quais você definiu atribuições de botão específicas. Clique em um programa dessa caixa e altere as atribuições de botão.
Adicionar | Clique para adicionar um programa para o qual deseja especificar atribuições de botão específicas de programa. Selecione o programa (arquivo .exe) desejado e clique em Abrir. Quando um programa é adicionado à lista, você pode selecioná-lo e especificar atribuições de botão para ele.
Remover | Clique para remover um programa da lista, junto com quaisquer atribuições de botão especificadas para o programa.
Listas de comandos de botão | Permite alterar o comando de cada botão do mouse. Você pode atribuir qualquer comando a qualquer botão, com uma exceção: o comando Clicar deve ser atribuído ao botão direito ou ao botão esquerdo.
Restaurar Padrões | Restaura as atribuições padrão de botão para o programa selecionado.

Cuidado

Ao restaurar as atribuições padrão, você exclui todas as atribuições personalizadas de botão definidas para o programa selecionado.

Tópicos relacionados
Reatribuindo um botão do mouse a um programa específico
Atribuindo um atalho de teclado a um botão do mouse
Abrindo um programa, uma página da Web ou um arquivo com um botão do mouse


Assistente para Abrir um Programa, Página da Web ou Arquivo

Use o Assistente para Abrir um Programa, Página da Web ou Arquivo para selecionar o programa, a página da Web ou o arquivo que deseja abrir com o botão selecionado do mouse.

Opção | Descrição
caixa de texto | Digite o caminho exato para o programa (arquivo .exe) ou arquivo, ou o endereço da Web completo até a página da Web que você deseja abrir.
Procurar | Clique para selecionar o programa ou arquivo que você deseja abrir.

Exemplos>
C:\windows\notepad.exe
http://www.msn.com.br
C:\trabalho\apresentação.ppt

Tópicos relacionados
Abrindo um programa, uma página da Web ou um arquivo com um botão do mouse


Configurando a Alternância de Jogo

Você acaba de atribuir um botão à Alternância de Jogo. Esse recurso permite gravar e alternar duas seqüências de teclas de jogo favoritas, como aquelas usadas para selecionar armas.

Para gravar uma atribuição de Alternância de Jogo
  1. Mantenha pressionado por um segundo o botão atribuído à Alternância de Jogo para ativar o modo de gravação.
  2. Ainda mantendo pressionado esse botão, digite a seqüência ou combinação de teclas (até 16 pressionamentos de tecla) desejada.
  3. Quando terminar a gravação, solte o botão.
  4. Para gravar uma segunda seqüência de teclas de jogo, repita as etapas de 1 a 3.
Para reproduzir uma atribuição de Alternância de Jogo
  1. Pressione o botão atribuído à Alternância de Jogo.
  2. Se você tiver gravado duas seqüências de teclas de jogo, pressione o botão atribuído novamente para alterná-las.

Para obter Ajuda para excluir e gravar novamente, consulte Usando a Alternância de Jogo na Ajuda do Mouse da Microsoft.

Observação

As seqüências de teclas de jogo gravadas são perdidas após o logoff ou o encerramento do computador.

Fechar


Ajustando a Lente de aumento

A Lente de aumento que você acabou de abrir pode ser ajustada. Você pode alterar tanto o tamanho da Lente de aumento quanto o nível de ampliação.

Para ajustar o tamanho da Lente de aumento

Com a Lente de aumento ativada, mantenha pressionado o botão Lente de aumento e movimente o mouse. Mova o mouse para baixo e à direita para aumentar o tamanho da Lente de aumento; mova para cima e à esquerda para diminuir o tamanho da Lente de aumento.
Para alterar o nível de ampliação

Com a Lente de aumento ativada, mantenha pressionado o botão Lente de aumento e gire a roda do mouse. Gire a roda no sentido contrário a você para aumentar o nível de ampliação e em seu sentido para diminuir o nível de ampliação.

Para obter mais informações sobre a Lente de aumento, consulte "Usando a Lente de aumento" na Ajuda do IntelliPoint.

Fechar


Guia de Conexão Bluetooth para Teclado e Mouse

Importante: para que os dispositivos Bluetooth funcionem, é necessário que você siga as etapas deste guia e, em seguida, clique no link abaixo.

  • Conecte o transceptor sem fio ao computador. Aguarde até que a área de notificação do Windows indique que o transceptor foi instalado com êxito; isso pode levar alguns minutos.

O Windows instalou o transceptor sem fio >


Guia de Conexão Bluetooth para Teclado e Mouse

  1. Insira as pilhas no teclado e no mouse (detalhe 1).
  2. Localize (mas não pressione) o botão para estabelecer ou interromper a conexão (detalhe 2), que permite que o dispositivo seja detectado pelo Windows.


Guia de Conexão Bluetooth para Teclado e Mouse

PARE! Siga estas instruções para conectar o seu dispositivo.

Conexão do mouse (chave de acessoA chave de acesso aumenta a segurança da interação do teclado com o computador. Ao usar a chave de acesso, o computador se comunica somente com o seu teclado e não com outros. Por não ser usado para entrada de texto, o mouse não requer uma chave de acesso. não necessária):

  1. Abra Dispositivos Bluetooth e clique em Adicionar.Dispositivos Bluetooth é um item do Painel de Controle que pode ser usado para adicionar, remover ou personalizar os dispositivos Bluetooth. Siga todas as instruções abaixo para adicionar o seu dispositivo Bluetooth. Para abrir o item Dispositivos Bluetooth, clique no link abaixo.
  2. Pressione o botão na parte inferior do mouse por 5 segundos.
  3. Marque a caixa de seleção e clique em Avançar.
  4. Quando uma chave de acesso for solicitada, clique em Não usar chave de acesso.

Conexão do teclado (chave de acessoA chave de acesso aumenta a segurança da interação do teclado com o computador. Ao usar a chave de acesso, o computador se comunica somente com o seu teclado e não com outros. Por não ser usado para entrada de texto, o mouse não requer uma chave de acesso. é necessária):

  1. Abra Dispositivos Bluetooth e clique em Adicionar.Dispositivos Bluetooth é um item do Painel de Controle que pode ser usado para adicionar, remover ou personalizar os dispositivos Bluetooth. Siga todas as instruções abaixo para adicionar o seu dispositivo Bluetooth. Para abrir o item Dispositivos Bluetooth, clique no link abaixo.
  2. Pressione o botão na parte inferior do teclado por 5 segundos.
  3. Marque a caixa de seleção e clique em Avançar.
  4. Clique em Escolher uma chave de acesso para mim e em Avançar.
  5. Após 30 segundos, digite a chave de acesso fornecida usando seu teclado Bluetooth e pressione ENTER.
    Não     use o teclado numérico para inserir a chave de acesso.

Abrir [image] Dispositivos Bluetooth agora
(ou clique duas vezes em Dispositivos Bluetooth no Painel de Controle)

Instruções detalhadas para a conexão do mouse

Para executar o Assistente para Adicionar Dispositivo Bluetooth para o mouse (estas etapas não se aplicam ao teclado):

  1. Clique em Iniciar e em Painel de Controle (verifique se você está no Modo de Exibição Clássico) e, em seguida, clique duas vezes em [image] Dispositivos Bluetooth.
  2. Clique em Adicionar.
  3. Na parte inferior do mouse sem fio Bluetooth, pressione o botão para estabelecer ou interromper a conexão por 5 segundos (para permitir que o mouse possa ser detectado pelo Windows) e libere o botão.

  4. No Assistente para Adicionar Dispositivo Bluetooth, marque a caixa de seleção Meu dispositivo está instalado e pronto para ser localizado e clique em Avançar.
  5. Quando os nomes dos dispositivos forem exibidos, clique em Mouse da Microsoft e em Avançar.
  6. Quando o assistente solicitar que você especifique uma chave de acesso, clique em Não usar chave de acesso e clique em Avançar.
  7. Aguarde enquanto o assistente conclui o processo para adicionar o seu mouse Bluetooth. Na página final do assistente, clique em Concluir e em OK.

Se os seus dispositivos ainda não estiverem funcionando, você pode:

  • Iniciar novamente.
  • Consultar a Solução de problemas sem fio para dispositivos Bluetooth na Ajuda do Mouse.

Para obter mais informações sobre a conexão de dispositivos Bluetooth, pesquise "Bluetooth" na Ajuda do Windows.

Instruções detalhadas para conexão do teclado

Para executar o Assistente para Adicionar Dispositivo Bluetooth para o teclado (estas etapas não se aplicam ao mouse):

  1. Clique em Iniciar e em Painel de Controle (verifique se você está no Modo de Exibição Clássico) e, em seguida, clique duas vezes em [image] Dispositivos Bluetooth.
  2. Clique em Adicionar.
  3. Na parte inferior do teclado sem fio Bluetooth, pressione o botão para estabelecer ou interromper a conexão por 5 segundos (para permitir que o mouse possa ser detectado pelo Windows) e libere o botão.

  4. No Assistente para Adicionar Dispositivo Bluetooth, marque a caixa de seleção Meu dispositivo está instalado e pronto para ser localizado e clique em Avançar.
  5. Quando os nomes dos dispositivos forem exibidos, clique em Teclado da Microsoft e em Avançar.

    Importante: quando solicitado, digite uma chave de acesso e pressione ENTER dentro de 30 segundos.

  6. Quando o assistente perguntar qual chave de acesso você deseja usar, clique em Escolher uma chave de acesso para mim e em Avançar.
  7. Após a solicitação da chave de acesso, você deverá digitar manualmente a chave no teclado Bluetooth e pressionar ENTER.

    8. Observações:

    • Não use o teclado numérico para digitar a chave de acesso.
    • Nada acontecerá na tela quando você digitar a chave de acesso, embora seja possível usar a tecla BACKSPACE para fazer correções, se necessário.
    • Se você não digitar a chave de acesso em 30 segundos e o assistente atingir o tempo limite, poderá tentar novamente clicando em Voltar e em Avançar.
  8. Siga as instruções do Assistente para Adicionar Dispositivo Bluetooth. Na página final do assistente, clique em Concluir e em OK.

Se os seus dispositivos ainda não estiverem funcionando, você pode:

  • Iniciar novamente.
  • Consultar a Solução de problemas sem fio para dispositivos Bluetooth na Ajuda do Teclado.

Para obter mais informações sobre a conexão de dispositivos Bluetooth, pesquise "Bluetooth" na Ajuda do Windows.


Solução de problemas com o dispositivo sem fio

Página 2 de 9

Verifique as pilhas

Para funcionar corretamente, seu dispositivo sem fio requer pilhas alcalinas carregadas de forma adequada.

Tente o seguinte:

  • Vire o mouse ou o teclado de cabeça para baixo e remova a tampa do compartimento de pilhas. Verifique se há pilhas no dispositivo e se elas estão posicionadas corretamente, com a extremidade positiva (+) voltada para "+" e a extremidade negativa (–) para "–". Feche a tampa do compartimento de pilhas.
  • Tente substituir todas as pilhas por outras pilhas alcalinas novas.

Observação

O software fornecido com o dispositivo fornece avisos de nível baixo da pilha. Porém, o status da pilha pode não ser preciso se houver um problema com a conexão sem fio.

Para continuar com esta solução de problemas, clique em Avançar.


Solução de problemas com dispositivos sem fio Bluetooth

Página 2 de 7

Verifique as pilhas

Para funcionar corretamente, seu dispositivo sem fio requer pilhas alcalinas carregadas de forma adequada.

Tente o seguinte:

  • Vire o mouse ou o teclado de cabeça para baixo e remova a tampa do compartimento de pilhas. Verifique se há pilhas no dispositivo e se elas estão posicionadas corretamente, com a extremidade positiva (+) voltada para "+" e a extremidade negativa (–) para "–". Feche a tampa do compartimento de pilhas.
  • Tente substituir todas as pilhas por outras pilhas alcalinas novas.

Observação

O software fornecido com o dispositivo fornece avisos de nível baixo da pilha. Porém, o status da pilha pode não ser preciso se houver um problema com a conexão sem fio.

Para continuar com esta solução de problemas, clique em Avançar.


Solução de problemas com o dispositivo sem fio

Página 3 de 9

Certifique-se de que o receptor sem fio está conectado ao computador

O receptor sem fio precisa estar corretamente conectado ao computador.

Tente o seguinte:

  • Verifique se o receptor sem fio está conectado corretamente à porta adequada do computador. (Para obter informações sobre como conectar o receptor sem fio, consulte o manual fornecido com o dispositivo.)
  • Se o receptor sem fio estiver conectado a um hub USB (barramento serial universal), certifique-se de que o hub USB está corretamente conectado ao computador. Você também pode tentar conectar o receptor sem fio diretamente à porta USB do computador.
  • Verifique se você está usando um hub USB potente, apropriado para dispositivos USB de alta potência.

Para obter mais informações sobre como instalar um dispositivo de hardware, consulte a Ajuda do Windows.

Para continuar com esta solução de problemas, clique em Avançar.


Solução de problemas com dispositivos sem fio Bluetooth

Página 3 de 7

Certifique-se de que o transceptor sem fio está conectado ao computador

O transceptor sem fio precisa estar corretamente conectado ao computador.

Tente o seguinte:

  • Verifique se o transceptor sem fio está conectado corretamente a uma porta USB do computador. (Para obter informações sobre como conectar o transceptor sem fio, consulte o manual fornecido com o dispositivo.)
  • Se o transceptor sem fio estiver conectado a um hub USB (barramento serial universal), certifique-se de que o hub USB está corretamente conectado ao computador. Você também pode tentar conectar o receptor sem fio diretamente à porta USB do computador.
  • Verifique se você está usando um hub USB potente, apropriado para dispositivos USB de alta potência.

Para obter mais informações sobre como instalar um dispositivo de hardware, consulte a Ajuda do Windows.

Para continuar com esta solução de problemas, clique em Avançar.


Solução de problemas com dispositivos sem fio Bluetooth

Página 4 de 7

Atualize a conexão entre o transceptor sem fio e o dispositivo

O link de comunicação entre o dispositivo Bluetooth e o transceptor sem fio talvez não tenha sido estabelecido.

Para atualizar a conexão do dispositivo com o transceptor sem fio
  1. Clique em Iniciar e em Painel de Controle (verifique se você está no Modo de Exibição Clássico) e, em seguida, clique duas vezes em Dispositivos Bluetooth.
  2. Se o dispositivo Bluetooth que não está respondendo estiver listado, selecione-o e clique em Remover.
  3. Clique em Iniciar, aponte para Todos os Programas, aponte para Mouse da Microsoft (ou Teclado da Microsoft) e clique em Conectar Mouse para Bluetooth (ou Conectar Teclado para Bluetooth).

Importante

É necessário ler e seguir cada etapa do Guia de Conexão Bluetooth para atualizar com êxito a conexão do dispositivo com o transceptor sem fio.

Para continuar com esta solução de problemas, clique em Avançar.


Solução de problemas com o dispositivo sem fio

Página 4 de 9

Verifique o posicionamento do dispositivo sem fio

O receptor sem fio e o dispositivo devem estar posicionados corretamente.

Tente o seguinte:

  • Certifique-se de que o dispositivo sem fio esteja a uma distância de 1 metro do receptor sem fio.
  • Se possível, coloque o receptor sem fio a uma distância igual do mouse e do teclado.
  • Não coloque o receptor sem fio em uma superfície metálica (por exemplo, sobre um computador desktop).
  • Evite usar o mouse e o teclado em uma superfície metálica.
  • Tente diferentes posições para o receptor sem fio. Por exemplo, gire-o de forma que fique de lado ou de cabeça para baixo.

Para continuar com esta solução de problemas, clique em Avançar.


Solução de problemas com dispositivos sem fio Bluetooth

Página 5 de 7

Verifique o posicionamento do dispositivo sem fio

O transceptor sem fio e o dispositivo devem estar posicionados corretamente.

Tente o seguinte:

  • Aproxime o dispositivo sem fio do transceptor sem fio, dentro do alcance de recepção especificado no manual fornecido com o dispositivo.
  • Posicione o transceptor sem fio o mais distante possível dos itens que possam causar interferência. Entre eles estão:
    • Dispositivos de rede sem fio
    • Certos tipos de telefones sem fio
    • Fornos de microondas

Para continuar com esta solução de problemas, clique em Avançar.


Solução de problemas com o dispositivo sem fio

Página 5 de 9

Verifique a interferência proveniente de outros objetos

Tanto os objetos com fio quanto os sem fio podem causar interferência com o dispositivo sem fio.

Tente o seguinte:

  • Certifique-se de que não haja itens próximos que possam causar interferência, como ventiladores de mesa, lâmpadas fluorescentes ou grandes objetos de metal, como gabinetes de arquivos.
  • Minimize o número de dispositivos sem fio, inclusive dispositivos de jogos sem fio, telefones sem fio e brinquedos por controle remoto.
  • Evite passar o cabo do receptor sem fio junto de outros cabos.

Para continuar com esta solução de problemas, clique em Avançar.


Solução de problemas com o dispositivo sem fio

Página 6 de 9

Altere o canal do dispositivo sem fio

Pode haver interferência no canal de transmissão que o dispositivo sem fio está usando. Você pode tentar alterar o canal do dispositivo sem fio, mas o outro canal pode estar com mais interferência ainda.

Se quiser alterar o canal, pressione o botão na parte posterior do teclado ou do mouse sem fio.

Se o sinal não melhorar, pressione o botão novamente para retornar ao canal original.

Para continuar com esta solução de problemas, clique em Avançar.


Solução de problemas com dispositivos sem fio Bluetooth

Página 6 de 7

Verifique o arquivo Leiame

O arquivo Leiame contém as informações mais recentes sobre seu dispositivo sem fio Bluetooth.

Abrir o arquivo Leiame agora

Para continuar com esta solução de problemas, clique em Avançar.


Solução de problemas com o dispositivo sem fio

Página 7 de 9

Atualize a conexão entre o receptor sem fio e o dispositivo

Talvez exista um problema com a transmissão de códigos entre o receptor sem fio e o mouse ou o teclado.

Observação

Esta etapa se aplicará somente se houver um botão de conexão no receptor sem fio. Se o modelo que você está usando não tiver um botão no receptor sem fio, passe para a próxima etapa.

Tente o seguinte:

  • Reconecte o receptor sem fio e o dispositivo pressionando o botão do receptor e, em seguida, pressionando o botão na parte posterior do mouse ou do teclado.

Para continuar com esta solução de problemas, clique em Avançar.


Solução de problemas com dispositivos sem fio Bluetooth

Página 7 de 7

A Solução de problemas com o dispositivo sem fio não resolveu o problema

Você pode tentar executar a solução de problemas novamente, ou, para obter informações sobre o suporte a produtos, clique no link sob Tópicos relacionados.

<Voltar <<Reiniciar

Tópicos relacionados
Solução de problemas do mouse
Obtendo suporte técnico


Solução de problemas com o dispositivo sem fio

Página 8 de 9

Verifique o arquivo Leiame

O arquivo Leiame contém as informações mais recentes sobre seu dispositivo sem fio.

Abrir o arquivo Leiame agora

Para continuar com esta solução de problemas, clique em Avançar.


Solução de problemas com o dispositivo sem fio

Página 9 de 9

A Solução de problemas com o dispositivo sem fio não resolveu o problema

Você pode tentar executar a solução de problemas novamente, ou, para obter informações sobre o suporte a produtos, clique no link sob Tópicos relacionados.

<Voltar <<Reiniciar

Tópicos relacionados
Solução de problemas do mouse
Obtendo suporte técnico