Bem-vindo

A Ajuda do Rato Microsoft disponibiliza informações sobre o rato (ou trackball) Microsoft e sobre o software IntelliPoint que o acompanha.

Visite o Web site de Hardware da Microsoft para obter actualizações de software disponíveis, informações actualizadas sobre produtos de hardware da Microsoft e para comprar produtos de hardware na Web.

Para obter informações sobre definições do rato que não se encontram descritas neste sistema de Ajuda, consulte a Ajuda do Windows.


Manual de Utilização Saudável do Computador

O Manual de Utilização Saudável do Computador da Microsoft disponibiliza informações importantes sobre formas confortáveis e produtivas de utilizar o computador. Também o pode ajudar a reduzir o risco de lesões e distúrbios dolorosos ou incapacitantes.

Abrir o Manual de Utilização Saudável do Computador agora


Actualizar o rato no software

Tipicamente, o modelo de rato ligado ao computador é especificado durante a Configuração do IntelliPoint. No entanto, se ligar um rato novo ao computador, pode ser necessário actualizar manualmente o rato listado.

Para actualizar o rato Microsoft ligado
  1. Abrir o [image] IntelliPoint.
  2. No separador Botões, em Dispositivo ligado, clique no rato que está a utilizar.

    Se não estiver certo do nome do modelo do teclado Microsoft, consulte a parte inferior do teclado.

Nota

Ao actualizar o nome do modelo de rato para um modelo diferente do modelo ligado altera as opções disponíveis no software, mas não a funcionalidade do rato.

Tópicos relacionados
Separador Botões


Reatribuir um botão do rato

O software IntelliPoint disponibiliza comandos predefindios para todos os botões do rato. No entanto, é possível reatribuir os botões a comandos ou atalhos de teclado diferentes para uma melhor adequação ao seu estilo de trabalho. Também é possível desactivar os botões que podem ser premidos acidentalmente, tais como o botão de roda.

Para reatribuir um botão globalmente
  1. Abrir o [image] IntelliPoint.
  2. No separador Botões, certifique-se de que o rato ligado está seleccionado em 'Dispositivo ligado'.
  3. Na lista por baixo do botão que pretende reatribuir, clique num comando.

    Para desactivar um botão, clique em Desactivado.

Nota

O comando Clicar tem de ser atribuído ao botão esquerdo ou ao botão direito. É possível atribuir este comando a botões adicionais.

Tópicos relacionados
Opções de atribuição de botões
Utilizar a Lupa
Reatribuir um botão do rato a um programa específico
Abrir um programa, página da Web ou ficheiro com um botão de rato
Para atribuir um atalho de teclado a um botão de rato
Restaurar as atribuições predefinidas dos botões


Reatribuir um botão do rato a um programa específico

As atribuições de botões específicos de programas expandem a funcionalidade do rato Microsoft. Por exemplo, ao trabalhar com o Microsoft Word, é possível que o botão de roda não seja muito utilizado; este botão pode ser reatribuído a um comando utilizado mais frequentemente, tal como Anular ou Copiar.

Para reatribuir um botão a um programa específico
  1. Abrir o [image] IntelliPoint.
  2. No separador Botões, certifique-se de que o rato ligado está seleccionado em 'Dispositivo ligado'.
  3. Seleccione a caixa de verificação Activar definições específicas do programa e clique em Definições.
  4. Em Programas, clique em Adicionar, seleccione o ficheiro de programa (.exe) apropriado e clique em Abrir.

    O programa seleccionado é adicionado à lista Programas.

  5. Na lista por baixo do botão que pretende reatribuir, clique num comando.
  6. Para experimentar uma atribuição de botão sem fechar a caixa de diálogo Definições específicas do programa, clique em Aplicar e utilize o botão reatribuído no programa seleccionado.
  7. Quando terminar a reatribuição de botões ao programa seleccionado, clique em OK.

Tópicos relacionados
Reatribuir um botão do rato
Abrir um programa, página da Web ou ficheiro com um botão de rato
Para atribuir um atalho de teclado a um botão de rato


Abrir um programa, página da Web ou ficheiro com um botão de rato

É possível reatribuir um dos botões do rato para iniciar um programa ou abrir um ficheiro ou página da Web. Por exemplo, se utiliza a Calculadora Microsoft regularmente e não utiliza o botão de roda com o objectivo predefinido, pode reatribuir esse botão para abrir a Calculadora.

Para abrir um programa, página da Web ou ficheiro com um botão de rato
  1. Abrir o [image] IntelliPoint.
  2. No separador Botões, certifique-se de que o rato ligado está seleccionado em 'Dispositivo ligado'.
  3. Na lista por baixo do nome do botão ao qual pretende atribuir um atalho de teclado, clique em Iniciar...(personalizado).
  4. Escreva o caminho ou procure a localização do item.

    Se sabe o caminho para o item, escreva-o na caixa. Por exemplo, para especificar um caminho para uma apresentação do PowerPoint localizada na unidade C, seria necessário escrever:

    C:\work\presentation.ppt

    Para iniciar um programa, tal como a Calculadora, escreva:

    C:\windows\system32\calc.exe

    Para especificar uma página da Web, tal como MSN, escreva:

    http://www.msn.com

  5. Quando terminar, clique em Concluir.

Tópicos relacionados
Reatribuir um botão do rato
Reatribuir um botão do rato a um programa específico
Para atribuir um atalho de teclado a um botão de rato


Para atribuir um atalho de teclado a um botão de rato

É possível atribuir um atalho de teclado, tal como CTRL+P (Imprimir), a um botão. Um atalho de teclado válido pode utilizar uma ou mais teclas modificadoras disponíveis (CTRL, SHIFT, ALT, e — para alguns teclados — ALT Gr) bem como uma tecla padrão, tal como uma letra ou um número.

Para atribuir um atalho de teclado a um botão de rato
  1. Abrir o [image] IntelliPoint.
  2. No separador Botões, certifique-se de que o rato ligado está seleccionado em 'Dispositivo ligado'.
  3. Na lista por baixo do nome do botão ao qual pretende atribuir um atalho de teclado, clique em Tecla.
  4. Escreva o atalho de teclado (por exemplo, CTRL+P) que pretende atribuir ao botão de rato.

    Até que seja premido um atalho de teclado válido, a caixa de diálogo Atribuição de Tecla indica Nenhum.

  5. Para atribuir um atalho de teclado diferente, clique em Limpar e prima a nova combinação de teclas. Quando terminar, clique em OK.

Tópicos relacionados
Reatribuir um botão do rato
Reatribuir um botão do rato a um programa específico


Restaurar as atribuições predefinidas dos botões

É possível restaurar as predefinições dos botões do rato IntelliPoint.

Para restaurar as atribuições predefinidas dos botões
  1. Abrir o [image] IntelliPoint.
  2. No separador Botões, clique em Restaurar predefinições.

Tópicos relacionados
Separador Botões


Modificar o modo de deslocamento da roda

A funcionalidade Deslocamento permite alterar a velocidade de movimento do conteúdo do ecrã, ao rolar a roda em ambos os sentidos, vertical e horizontal. (Nem todos os modelos de rato possuem capacidade de deslocamento horizontal.) Se preferir, pode simplesmente desactivar o deslocamento.

Para mudar o modo de deslocamento da roda
  1. Abrir o [image] IntelliPoint.
  2. No separador Botões, certifique-se de que o rato ligado está seleccionado em 'Dispositivo ligado'.
  3. No separador Deslocamento, certifique-se de que a funcionalidade Activar deslocamento vertical está seleccionada.
  4. Na secção Deslocamento vertical, arraste o cursor para qualquer ponto entre as definições Lento e Rápido.

    Se o Deslocamento horizontal estiver disponível, também é possível ajustar a respectiva velocidade de deslocamento.

  5. Clique em Aplicar.
  6. Para testar a nova velocidade de deslocamento, desloque-se num documento ou numa página da Web.
Para desligar o deslocamento vertical
  • Para desligar o deslocamento vertical, limpe a caixa de verificação Activar deslocamento vertical.

    Para desligar o deslocamento horizontal, limpe a caixa de verificação Activar deslocamento horizontal com a roda de inclinação.

Nota

Se se deslocar frequentemente em longos documentos ou páginas da Web, pode ligar o deslocamento acelerado, que lhe permite deslocar-se para mais longe se rolar a roda mais depressa. Clique em Avançadas para ajustar a distância a percorrer.

Tópicos relacionados
Separador Deslocamento


Utilizar a Lupa

A Lupa pode ser utilizada como uma lente de aumento para ampliar texto ou imagens numa secção do ecrã. Por exemplo, é possível utilizar a Lupa para ler um pequeno bloco de texto numa página da Web ou para editar parte de uma fotografia num programa de edição de texto.

Se o comando Ampliar não estiver atribuído a um botão do rato por predefinição, é possível atribuí-lo a um botão que normalmente não é utilizado. Para obter informações sobre atribuição de botões, consulte Tópicos relacionados na parte inferior deste tópico.

Para ligar e desligar a Lupa
  • Clique no botão de rato atribuído à Lupa para ver a Lupa.

    Volte a clicar no mesmo botão para desligar a Lupa.

Para ajustar o tamanho da Lupa
  1. Clique no botão de rato apropriado para ver a Lupa.
  2. Prima a mantenha premido o mesmo botão e mova o rato para mudar o tamanho da Lupa. Mova o rato para baixo e para a direita para aumentar o tamanho da Lupa, para cima e para a esquerda para diminuir o tamanho da Lupa.

Para mudar o nível de ampliação
  1. Clique no botão de rato apropriado para ver a Lupa.
  2. Prima e mantenha premido o mesmo botão e role a roda para mudar o nível de ampliação. Afaste a roda para aumentar o nível de ampliação e aproxime-a para o diminuir.

Notas

  • Os outros botões de rato executam as acções habituais quando a Lupa está aberta.
  • A Lupa retém as definições entre sessões. Se fechar a Lupa num nível de ampliação mais elevado, esta abrir-se-á nesse nível da próxima vez que for utilizada.
  • A amplitude Lupa varia entre um mínimo de 30 e um máximo de 90 por cento do ecrã.
  • Existem cinco níveis de ampliação: 1.5X, 2X, 3X, 4X e 5X.

Tópicos relacionados
Reatribuir um botão do rato
Reatribuir um botão do rato a um programa específico


Utilizar o Intensificador de Precisão

Utilize o Intensificador de Precisão para reduzir a velocidade do ponteiro e melhorar a precisão do controlo durante o jogo. Por predefinição, a velocidade do Intensificador de Precisão é 50 por cento da velocidadade normal, mas esta definição pode ser alterada.

  1. Abrir o [image] IntelliPoint.
  2. No separador Botões , atribua um botão de rato ao Intensificador de Precisão.
  3. Na caixa de diálogo Atribuição do Intensificador de Precisão , defina a velocidade do Intensificador de Precisão movendo o cursor para uma percentagem da velocidade normal do ponteiro.
  4. Clique no modo Intensificador de Precisão que pretende utilizar.
  5. Para testar a velocidade do Intensificador de Precisão, proceda de uma das seguintes maneiras:
    • Para o modo premir-e-manter, prima e mantenha premido o botão atribuído ao Intensificador de Precisão e mova o rato.
    • Para o modo de comutação, prima o botão atribuído ao Intensificador de Precisão e mova o rato.
  6. Clique em OK.

Tópicos relacionados
Opções de atribuição de botões
Reatribuir um botão do rato a um programa específico
Restaurar as atribuições predefinidas dos botões
Utilizar a Comutação de Jogo


Utilizar a Comutação de Jogo

A Comutação de Jogo permite-lhe gravar e reproduzir até duas sequências de teclas de jogo favoritas, tais como as que utiliza para seleccionar armas.

Para gravar uma atribuição de Comutação de Jogo
  1. Prima e mantenha premido o botão atribuído à Comutação de Jogo durante um segundo para activar o modo de gravação.
  2. Mantendo premido o botão, escreva a sequência de teclas ou a combinação de teclas (até 16 pressões de teclas) que pretende.
  3. Quando acabar de gravar, liberte o botão.
  4. Para gravar uma segunda sequência de teclas, repita os passos 1 a 3.
Para reproduzir uma atribuição de Comutação de Jogo em tempo real
  1. Prima o botão atribuído à Comutação de Jogo.
  2. Se tiver gravado duas sequências de teclas, prima novamente o botão atribuído para alternar entre as duas.
Para substituir ou limpar uma atribuição de Comutação de Jogo
  1. Prima o botão atribuído à Comutação de Jogo para reproduzir a sequência de teclas de jogo que pretende substituir ou limpar.
  2. Proceda de uma das seguintes maneiras:
    • Para substituir a sequência, siga os passos descritos na secção "Para gravar uma atribuição de Comutação de Jogo" acima neste tópico.
    • Para limpar a sequência, prima e mantenha premido o botão Comutação de Jogo durante cinco segundos, sem premir quaisquer teclas no teclado.

Notas

  • As sequências de teclas de jogo gravadas perdem-se quando o utilizador terminar sessão ou encerrar o computador.
  • Caso pretenda gravar mais do que duas sequências de teclas de jogo, atribua mais do que um botão à Comutação de Jogo. Por exemplo, se atribuir dois botões à Comutação de Jogo, pode gravar um total de quatro sequências.

Tópicos relacionados
Reatribuir um botão do rato
Para atribuir um atalho de teclado a um botão de rato
Utilizar o Intensificador de Precisão


Modificar a velocidade do duplo clique

A funcionalidade Velocidade do Duplo Clique altera a velocidade de resposta dos programas de software ao clique. Se um programa não reconhecer o duplo clique sobre um item, ajuste a respectiva velocidade.

Para ajustar a velocidade do duplo clique
  1. Abrir o [image] IntelliPoint.
  2. No separador Actividades, ajuste o cursor adequadamente.
  3. Faça duplo clique na pasta em Área de teste para testar a nova definição.

    Se a pasta não se abrir, repita os passos 2-3.


Utilizar o Bloqueio do Clique para arrastar mais facilmente

Arrastar e seleccionar objectos pode ser mais fácil, configurando o rato de modo a não ter de manter premido o respectivo botão. Ao utilizar a funcionalidade de Bloqueio do Clique, é possível clicar no botão do rato (em vez de o manter premido) para arrastar ou seleccionar. Quando terminar, volte a premir o botão.

Para ligar o Bloqueio do Clique
  1. Abrir o [image] IntelliPoint.
  2. No separador Actividades, em Bloqueio do Clique, seleccione a caixa de verificação Ligar o Bloqueio do Clique.

Depois de ligar o Bloqueio do Clique, pode clicar em Definições para ajustar o tempo durante o qual deve ser premido o botão principal para ficar "bloqueado."

Nota

Esta funcionalidade só é suportada no Windows XP.


Ajustar a velocidade do ponteiro do rato

Alguns dispositivos de rato óptico e laser oferecem maior precisão e movem o ponteiro até mais longe com o mesmo esforço. Caso tenha dificuldade em controlar o ponteiro, pode torná-lo mais lento escolhendo uma velocidade mais confortável.

Para ajustar a velocidade do ponteiro
  1. Abrir o [image] IntelliPoint.
  2. No separador Opções do Ponteiro , em Movimento, arraste o cursor para a esquerda para tornar o ponteiro mais lento ou para a direita para o tornar mais rápido.

Tópicos relacionados
Utilizar o Intensificador de Precisão


Atribuições de botões e da roda predefinidas pelo IntelliPoint

A lista que se segue especifica as atribuições de botões predefinidas para ratos Microsoft. É possível reatribuir os botões utilizando o software IntelliPoint. Se for mais confortável (no caso de utilizadores canhotos), pode ser mudada a funcionalidade dos botões esquerdo e direito utilizando o software IntelliPoint.

Nota

Algumas das funções listadas não estão disponíveis em todos os modelos de ratos.

Botão | Como utilizá-lo
Esquerdo Clicar Coloque o ponteiro sobre um item no ecrã e, em seguida, prima e liberte rapidamente o botão esquerdo.
Fazer duplo clique Coloque o ponteiro sobre um item no ecrã e prima e liberte duas vezes rapidamente o botão esquerdo. Se necessário, pode regular a velocidade do duplo clique, de acordo com a sua preferência.
Arrastar um objecto Coloque o ponteiro sobre um item no ecrã, clique e mantenha premido o botão esquerdo, mova o ponteiro para deslocar o objecto para uma nova localização e liberte o botão.
Direito | Fazer duplo clique Coloque o ponteiro sobre a localização apropriada do ecrã e clique com o botão direito do rato para ver um menu de atalho ou outra funcionalidade específica do programa.
Roda Deslocar o Ecrã ou Aplicar Zoom Utilize a roda para se mover num janela com capacidade de deslocamento, tal como utiliza as setas de deslocamento ou as teclas PAGE UP e PAGE DOWN. (Uma janela com capacidade de deslocamento é uma janela com uma barra de deslocamento visível.)
Deslocamento vertical Numa janela com capacidade de deslocamento, role a roda em direcção a si para mover para baixo e para longe de si para mover para cima.
Deslocamento horizontal (apenas alguns modelos) Numa janela com capacidade de deslocamento, incline a roda para a esquerda para mover para a esquerda e para a direita para mover para a direita.
Aplicar zoom a dados Esta funcionalidade permite expandir ou fechar pastas (no Windows Explorer ou em O Meu Computador), utilizando a roda.
Para expandir uma pasta, coloque o ponteiro sobre o símbolo (+) da pasta (que indica que esta pode ser expandida) e mantenha premida a tecla SHIFT, enquanto afasta a roda de si.
Para fechar uma pasta, coloque o ponteiro sobre o símbolo (-) da pasta (que indica que esta pode ser fechada) e mantenha premida a tecla SHIFT, enquanto aproxima a roda de si.
Aplicar zoom Alguns programas (tais como o Microsoft Word e o Microsoft Excel) disponibilizam a funcionalidade de aplicação de zoom, que permite aumentar ou diminuir a ampliação do ecrã.
Para aplicar mais ou menos zoom (num programa que suporte esta funcionalidade), prima e mantenha premida a tecla CTRL e afaste a roda de si (para aumentar a ampliação) ou aproxime-a (para diminuir a ampliação).
Botão de roda Janela seguinte Utilize a roda como um botão (prima e liberte) para alternar entre os programas que estão abertos no computador.
Botões extra Retroceder e Avançar Utilize os botões extra para mover para trás e para a frente em programas que suportem os comando Retroceder e Avançar, tais como um Web browser.
Ampliar Clique uma vez para abrir a Lupa; volte a clicar para fechar a Lupa.

Tópicos relacionados
Opções de atribuição de botões
Reatribuir um botão do rato
Modificar o modo de deslocamento da roda


Opções de atribuição de botões

Esta tabela lista os comandos que podem ser atribuídos a um botão do rato.

Comando | Descrição
Clicar | Selecciona o objecto para o qual aponta o ponteiro, posiciona o ponto de inserção e arrasta texto e objectos de um local para outro.
Clicar com o botão direito | Apresenta menus de atalho.
Janela seguinte | Torna activa a janela seguinte.
Anterior | Numa janela do browser, apresenta a última página visitada.
Avançar (browser) | Numa janela do browser, apresenta a última página visitada antes de clicar no botão Retroceder .
Deslocamento automático | Desloca automaticamente um documento ou página da Web a uma velocidade determinada pelo utilizador ao mover o rato para cima ou para baixo. Esta funcionalidade permite ler um documento mantendo as mãos livres.
Clicar com o botão do meio | Funciona do mesmo modo que o deslocamento automático. É possível utilizar este comando (ou o Deslocamento Automático) com a tecla SHIFT do teclado para rodar objectos em programas CAD.
Desactivado | Desliga o botão do rato.
Alt | Tem a mesma função da tecla ALT do teclado.
Fechar | Fecha o documento ou janela activa.
Copiar (Ctrl+C) | Copia o texto ou o item seleccionado para a Área de Transferência.
Ctrl | Tem a mesma função da tecla CTRL do teclado.
Cortar (Ctrl+X) | Move o texto seleccionado para a Área de Transferência.
Eliminar | Elimina o texto, item, ou outro objecto seleccionado.
Duplo clique | Permite que o clique simples tenha a mesma função do clique duplo.
Enter | Tem a mesma função da tecla ENTER do teclado.
Sair do Programa | Sai do programa activo.
Ampliar | Permite utilizar a Lupa para aplicar zoom numa secção do ecrã.
Maximizar | Aumenta a janela activa para o tamanho máximo.
Gaming Toggle | Lets you assign up to two game command sequences to a mouse button, so you can quickly record and play back a favorite weapon or game action.
Minimizar | Reduz a janela activo a um botão na barra de tarefas.
Novo | Tem a mesma função do comando Novo no menu Ficheiro .
Abrir | Tem a mesma função do comando Abrir no menu Ficheiro .
Colar (Ctrl+V) | Cola o texto da Área de Transferência na janela activa.
Intensificador de Precisão | Permite-lhe alternar entre a velocidade normal do ponteiro e a velocidade do Intensificador de Precisão (10 a 90 por cento da velocidade normal) durante o jogo, para um controlo preciso quando necessário.
Refazer | Cancela a acção Anular.
Shift | Tem a mesma função da tecla SHIFT do teclado.
Mostrar/Ocultar Ambiente de Trabalho | Alterna entre minimizar todas as janelas abertas e restaurá-las para o estado anterior.
Anular (Ctrl+Z) | Cancela a acção mais recente.
Mais Zoom | Aumenta o tamanho do texto e das imagens na janela activa.
Menos Zoom | Diminui o tamanho do texto e das imagens na janela activa.
Tecla... | Permite atribuir um atalho de teclado a um botão de rato
Iniciar...(personalizado) | Abre um determinado programa, página da Web ou ficheiro definido pelo utilizador.

Tópicos relacionados
Atribuições de botões e da roda predefinidas pelo IntelliPoint
Reatribuir um botão do rato
Para atribuir um atalho de teclado a um botão de rato
Abrir um programa, página da Web ou ficheiro com um botão de rato


Separador Botões

Utilize o separador Botões para seleccionar o rato ligado ao computador e para determinar as acções que são realizadas pelos botões do rato.

Opção | Descrição
Dispositivo ligado | Esta caixa apresenta o nome do rato Microsoft que foi seleccionado durante a configuração do IntelliPoint. Certifique-se de que a selecção corresponde ao nome que aparece na parte inferior do rato.
Listas de comandos de botões | Apresenta o comando que está atribuído ao botão seleccionado. Nota O comando Clicar tem de ser atribuído a um dos botões, direito ou esquerdo, do rato. É possível atribuir este comando a outros botões.
Restaurar Predefinições | Restaura as predefinições do botão do IntelliPoint para o rato.
Activar definições específicas do programa | Seleccione esta caixa de verificação, caso pretenda criar ou modificar atribuições do botão específicas do programa. Clique em Definições para abrir a caixa de diálogo Definições Específicas do Programa, onde pode criar ou modificar atribuições do botão específicas do programa.

Tópicos relacionados
Reatribuir um botão do rato
Reatribuir um botão do rato a um programa específico
Utilizar a Lupa
Abrir um programa, página da Web ou ficheiro com um botão de rato
Para atribuir um atalho de teclado a um botão de rato


Separador Deslocamento

Utilize o separador Deslocamento para ajustar o modo de funcionamento da roda.

Nota

O deslocamento horizontal está disponível apenas nalguns modelos de rato.

Opção | Descrição
Seleccionar uma velocidade de deslocamento vertical | Ajusta o número de linhas ou ecrãs percorridos à medida que a roda rola. Mova o cursor para a direita para aumentar a distância.
Activar deslocamento vertical | Liga e desliga o deslocamento vertical. Convém desligar o deslocamento vertical, caso não utilize a roda de deslocamento.
Activar deslocamento acelerado | Permite cobrir uma distância ainda maior num documento movendo a roda mais depressa. Esta funcionalidade é útil, se se deslocar frequentemente em longos documentos ou páginas da Web. Clique em Avançadas para ajustar a velocidade de deslocamento do conteúdo do ecrã ao mover a roda mais rapidamente.
Seleccionar uma velocidade de deslocamento horizontal | Se disponível, ajusta a amplitude de deslocamento lateral ao inclinar a roda para a esquerda ou para a direita. Mova o cursor para a direita para aumentar a distância de deslocamento.
Activar deslocamento horizontal com a roda de inclinação | Liga e desliga o deslocamento horizontal. Convém desligar o deslocamento horizontal, caso não utilize a roda de deslocamento.

Tópicos relacionados
Modificar o modo de deslocamento da roda
Utilizar a Lupa


Separador Actividades

O separador Actividades permite-lhe modificar as definições que o ajudam a utilizar o rato mais eficientemente.

Opção | Descrição
Velocidade do duplo clique | Ajusta a velocidade do duplo clique. Para ver como funciona a definição, faça duplo clique na pasta Área de Teste. Se a pasta não se abrir, experimente uma definição mais lenta.
Bloqueio do Clique | Permite clicar num botão do rato (em vez de o manter premido) para seleccionar um bloco de texto ou arrastar um objecto. Com a opção Bloqueio do Clique activada, clique uma vez para bloquear o botão do rato; clique novamente para o soltar. Clique em Definições para ajustar o tempo durante o qual deve ser premido o botão principal para ficar "bloqueado."

Nota

A opção Bloqueio do Clique só é suportada no Windows XP.

Tópicos relacionados
Modificar a velocidade do duplo clique
Utilizar o Bloqueio do Clique para arrastar mais facilmente


Separador Sem Fios

Utilize o separador Sem Fios para ver o estado da bateria e, nalguns modelos, informações sobre a qualidade do sinal do rato sem fios. Caso possua um rato Bluetooth, o separador também disponibiliza uma ligação para o Manual de Ligação Bluetooth.

Nota

O IntelliPoint só apresenta o separador Sem Fios se o rato Microsoft ligado não tiver fios.

Estado da Bateria

A área Estado da Bateria apresenta o nível de energia das baterias do rato sem fios. São possíveis três níveis de energia:

Nível | O que significa
Alto | Não é necessário substituir as baterias.
Baixo | Tenha baterias novas, prontas para substituir as usadas.
Muito baixo | Substitua as baterias para que o rato sem fios continue a funcionar.
Qualidade do Sinal

A área Qualidade do Sinal apresenta o nível de qualidade do sinal para o rato sem fios (apenas alguns modelos). Existem dois níveis de qualidade do sinal:

Nível | O que significa
Alto | O sinal do dispositivo sem fios é forte.
Baixo | A qualidade do sinal apresenta problemas. Clique em Resolução de Problemas para obter ajuda para melhorar a qualidade do sinal.
Ligação

Clique em Ligar para ligar ou voltar a ligar o rato Bluetooth.

Tópicos relacionados
Resolução de Problemas Sem Fios
Resolução de Problemas Sem Fios para dispositivos Bluetooth


Limpar o rato

Limpar o rato Microsoft é fácil e importante, para evitar que a acumulação de sujidade prejudique a precisão do ponteiro. A maneira de limpar depende do tipo de rato utilizado.

Aviso

Desligue o rato (ou remova as baterias, caso se trate de um rato sem fios), antes de proceder à limpeza.

Para limpar a superfície exterior, a roda e o sensor óptico
  • Humedeça um pano sem cotão ou uma cotonete numa solução de água e sabão suave e limpe cuidadosamente a superfície do rato, a roda e o sensor óptico.
Para limpar a trackball ou a roda do rato
  1. Solte a trackball ou a roda do rato do respectivo encaixe.
  2. Humedeça um pano sem cotão numa solução de água sabão suave e limpe a bola cuidadosamente com o pano até esta estar limpa.

    Como alternativa, utilize fita adesiva para remover o pó e o cotão da bola.

  3. Humedeça uma cotonete numa solução de água e sabão suave e limpe o encaixe da bola cuidadosamente, tendo atenção para não riscar a superfície.


Ligar um rato Bluetooth

O Manual de Ligação Bluetooth disponibiliza as informações necessárias para ligar um rato Microsoft com tecnologia sem fios Bluetooth. Tem de concluir os passos deste manual para configurar o rato, mas também é possível executá-lo, a qualquer altura em que necessite de voltar a ligar o rato.

Importante

Caso o seu dispositivo Bluetooth esteja desligado, pode necessitar de um rato ou teclado com fios para o conduzir através dos passos descritos no Manual de Ligação Bluetooth.

Executar o Manual de Ligação Bluetooth agora

Tópicos relacionados
Resolução de Problemas Sem Fios para dispositivos Bluetooth


Resolução de Problemas do Rato

Este tópico responde a perguntas comuns, que podem surgir em relação ao rato Microsoft ou ao software IntelliPoint. Se tiver problemas ao ligar um rato Microsoft sem fios, consulte a Resolução de Problemas Sem Fios neste sistema de Ajuda.

Configuração do rato

Como utilizar a Ajuda e o software IntelliPoint, se o rato não funcionar?

Se o rato não funcionar, pode navegar através do sistema de Ajuda e do software IntelliPoint utilizando o teclado.

Para abrir o IntelliPoint e mudar as definições utilizando o teclado
  1. Prima CTRL+ESC para abrir o menu Iniciar .
  2. Utilizando as teclas de seta, desloque-se para Todos os Programas (ou Programas, dependendo do sistema operativo), prima ENTER, desloque-se para Rato Microsoft, prima ENTER, desloque-se para Rato Microsofte prima ENTER novamente.
  3. Na caixa de diálogo Propriedades do Rato do IntelliPoint, prima CTRL+TAB para se deslocar para o separador apropriado.
  4. Prima TAB para se mover para o item seguinte no separador activo (será realçado) e prima ENTER para seleccionar o item, se necessário.

    Quando terminar, prima TAB até seleccionar OK e prima ENTER para aceitar as alterações e fechar o IntelliPoint.

Para se mover no ficheiro de Ajuda utilizando o teclado
  1. Com o sistema de Ajuda aberto, prima CTRL+TAB par alternar entre os separadores Conteúdos e Procurar .
  2. No separador Procurar , escreva uma palavra-chave e prima ENTER para listar os tópicos disponíveis. Prima TAB para se deslocar para a lista de tópicos.

    Se está a utilizar o separador Conteúdos , prima as teclas de seta para seleccionar o tópico que deseja e, em seguida, prima a tecla ENTER para o visualizar.

O rato tem dois conectores ou um conector e um adaptador e não sei qual devo utilizar.

Alguns modelos de rato Microsoft têm uma combinação de cabo Universal Serial Bus (USB) com um adaptador USB-para-PS/2. Se tiver uma porta USB, utilizar o conector USB pode poupar recursos do sistema e permite ligar e desligar o rato durante a execução do Windows.

Notas

  • Encerre e desligue sempre o computador antes de ligar ou desligar um rato ou outro dispositivo à porta PS/2.
  • Só os adaptadores incluídos na embalagem são suportados para utilização com dispositivos Microsoft.

Não é possível iniciar o computador utilizando o conector USB.

As definições de sistema para o computador podem não suportar um rato Universal Serial Bus (USB).

Experimente ligar o adaptador USB-para-PS/2 e ligar o rato à porta de rato PS/2 no computador.

Nota

Encerre e desligue sempre o computador antes de ligar ou desligar um dispositivo a uma porta PS/2 no computador.

Programa de Configuração do IntelliPoint

Ao instalar o software IntelliPoint, o Programa de Configuração não prossegue enquanto não for removido o outro programa de rato.

Se existir um software de rato instalado no computador, pode não ser possível instalar o IntelliPoint sem remover o software de rato existente. Alguns fabricantes de computadores pré-instalam o software de rato adequado ao rato fornecido com o computador.

Para remover o software de rato existente
  1. Clique em Iniciar, Painel de Controlo (certifique-se de que está na Vista Clássica), e faça duplo clique em Dispositivos Bluetooth.
  2. Em Programas actualmente instalados, seleccione o software de rato que pretende remover e clique em Alterar (ou Remover, se disponível).
  3. Siga as instruções no ecrã para remover o software de rato existente. Se não conseguir localizar o software de rato que pretende remover, consulte a documentação fornecida com o computador ou contacte o fabricante do computador.
Software IntelliPoint

Faltam alguns separadores do software IntelliPoint.

Os separadores do software IntelliPoint apresentados dependem do rato ligado. Por exemplo, o separador Deslocamento só é apresentado se estiver a ser utilizado um rato com roda de deslocamento. Do mesmo modo, o separador Sem Fios só é apresentado se estiverem ligados certos modelos de ratos sem fios.

Se não for apresentado um dos separadores do software IntelliPoint adequado ao rato, experimente actualizar o rato seleccionado no separador Botões do software IntelliPoint. Se isso não resultar, pode ser necessário voltar a instalar o software IntelliPoint, certificando-se de que selecciona o rato correcto o durante o Programa de Configuração.

O separador Botões apresenta um modelo de rato diferente do meu.

O rato apresentado no separador Botões determina os botões que estão listados. O número de botões e o modo como estão situados pode variar, dependendo do modelo de rato.

Tipicamente, o rato ligado ao computador é determinado durante a configuração do IntelliPoint. No entanto, pode ser necessário actualizar manualmente o rato apresentado, utilizando a lista em Dispositivo ligado. O nome do produto aparece na parte inferior do rato.

Algumas funcionalidades do software IntelliPoint não funcionam em todos os programas.

Certas funcionalidades do software IntelliPoint podem não funcionar com alguns programas. Para que algumas funcionalidades do IntelliPoint funcionem, os programas têm de ser concebidos para utilizar a funcionalidade padrão do Windows.

Utilização do rato

Pretendo mudar o tamanho da Lupa, mas não sei como.

Para ajustar o tamanho da Lupa
  1. Clique no botão apropriado do rato para ver a Lupa.
  2. Prima e mantenha premido o mesmo botão e mova o rato para mudar o tamanho da Lupa. Mova o rato para baixo e para a direita para aumentar a janela, para cima e para a esquerda para diminuir o tamanho da janela.

Por vezes, a Lupa desliga-se automaticamente.

Se um botão de rato estiver globalmente atribuído à Lupa , mas existir uma acção diferente também atribuída a esse botão num programa específico (ou vice-versa), é possível que o IntelliPoint desligue a Lupa automaticamente, ao mudar de um programa que reconhece a Lupa para outro que não a reconhece.

Costumava rodar objectos num programa CAD premindo o botão de roda, mas já não o consigo fazer.

Em versões anteriores do software IntelliPoint, o botão de roda estava atribuído ao Deslocamento Automático, que permite rodar objectos em programas CAD. Nesta versão, o botão de roda está atribuído a Janela seguinte. É possível reatribuir este botão (ou outro botão) a Deslocamento Automático (ou a Clicar com o botão do meio), caso pretenda agora utilizá-lo com esse objectivo.

Depois de reatribuir um botão do rato, a tecla SHIFT mantém-se activa, apesar de não estar a ser premida.

Ao reatribuir um botão de rato a um comando diferente, a tecla SHIFT pode ser activada se, ao premir certas teclas do teclado, premir o botão reatribuído. Este problema resulta da interferência das informações de hardware enviadas pelo teclado, com os códigos de software enviados pelo botão do rato personalizado. Para o resolver, prima a tecla SHIFT para a desactivar e não prima nenhum botão do rato, ao premir uma tecla do teclado.

O ponteiro não se move suavemente no ecrã.

O rato pode estar sujo, o que prejudica o desempenho. Experimento limpá-lo.

Se estiver a utilizar um rato com sensor óptico, certifique-se de que o faz sobre uma superfície que não prejudique o desempenho. O sensor óptico da Microsoft funciona melhor em superfícies estruturadas. Não funciona em superfícies totalmente lisas (tais como o vidro), ou em superfícies que o reflectem (tais como espelhos ou superfícies brilhantes). O sensor também pode apresentar dificuldade de funcionamento em padrões altamente repetitivos (tais como fotografias impressas em revistas ou jornais)

Por vezes, não consigo encontrar o ponteiro no ecrã (parece estar escondido).

Existem duas razões possíveis:

  • Por vezes o ponteiro desloca-se para um dos limites do ecrã e deixa de estar visível. Experimente mover o ponteiro em direcções diferentes, até o ver no ecrã.
  • Alguns programas fazem desaparecer o ponteiro intencionalmente, quando este é movido sobre determinada área. Experimente mover o ponteiro para uma área diferente para ver se o ponteiro reaparece.

O rato funciona de forma irregular no computador portátil.

Alguns computadores portáteis têm um dispositivo apontador interno (IPD) que pode determinar um comportamento irregular ou incorrecto do rato Microsoft, quando este estiver ligado à porta PS/2.

Para resolver este problema, tente o seguinte:

  • Se o rato tiver um conector USB e o computador portátil tiver uma porta USB, experimente ligar o rato à porta USB.
  • Utilizando o programa de configuração do BIOS (Basic Input/Output System), desactive o IPD ou seleccione um modo de "Detecção Automática", se o programa disponibilizar uma destas opções. Para obter mais informações sobre desactivação do IPD, consulte a documentação fornecida com o computador portátil.

    • O rato não funciona correctamente com a caixa de distribuição.

    O software IntelliPoint não é suportado em caixas de distribuição. Se está a utilizar uma caixa de distribuição, algumas das funcionalidades do IntelliPoint, tais como o deslocamento ou a atribuição de botões, podem não funcionar.

    Para resolver este problema, tente o seguinte:

    • Certifique-se de que instalou o software IntelliPoint em todos os computadores.
    • Não mova o rato ao alternar entre computadores.
    • Se a roda e o botão de roda deixarem de funcionar, reinicie o computador.

    Se tiver outros problemas com a caixa de distribuição, contacte o respectivo fornecedor.

    Botões do rato

    Quando premidos, um ou mais destes botões não funcionam.

    Os botões do rato Microsoft têm atribuições predefinidas, quando são utilizados pela primeira vez. Alguns destes comandos dos botões podem não funcionar no programa que está a utilizar. Por exemplo, a atribuição predefinida para o botão direito é Clicar com o botão direito, mas alguns programas podem não suportar este comando. Experimente premir o botão com programas que suportam este comando. Também pode reatribuir o botão a um comando diferente.

    O botão também pode ser atribuído a um comando com o qual não está familiarizado. É possível saber descobrir quais os comandos atribuídos a cada botão, utilizando o software IntelliPoint.

    Para determinar as atribuições de botões do rato
    1. Abrir o [image] IntelliPoint.
    2. No separador Botões , certifique-se de que o rato ligado está seleccionado em 'Dispositivo ligado'.
    3. Mova o ponteiro sobre a caixa para cada botão e o IntelliPoint irá realçar a localização desse botão na imagem adjacente.

      O comando atribuído a cada botão aparece numa lista por baixo do nome do botão.

    Tenho dificuldade em fazer duplo clique.

    Pode ser necessário modificar a definição de velocidade do duplo clique no separador Actividades no software IntelliPoint.

    Roda do rato

    Quando rolo a roda, não acontece nada.

    Se a roda não funcionar em nenhum programa, com um documento aberto, no qual o deslocamento é possível (tal como o Microsoft Internet Explorer), certifique-se de que o suporte para a roda IntelliPoint está activado:

    1. Abrir o [image] IntelliPoint.
    2. No separador Deslocamento do IntelliPoint, certifique-se de que a caixa de verificação Activar deslocamento vertical está seleccionada.

    Se isso não resolver o problema, tente reinstalar o software IntelliPoint, certificando-se de que selecciona o rato correcto, ligado durante o Programa de Configuração.

    Nota

    Se o deslocamento funcionar nalguns programas (tais como o Microsoft Word ou o Internet Explorer), mas não noutros, apesar de terem barras de deslocamento, é possível que os outros programas não suportem a roda de deslocamento.

    Por vezes, quando rolo a roda, a janela desaparece.

    Pode mover a roda do rato para se deslocar, e também a pode utilizar como um botão. Ao clicar na roda, muda para outros programas abertos no ambiente de trabalho. Por vezes, durante o deslocamento, a roda pode ser acidentalmente premida, mudando inadvertidamente para outro programa aberto. É esta a razão pela qual a janela actual parece desaparecer, embora continue efectivamente aberta no ambiente de trabalho. Para voltar à janela anterior, prima o botão do rato até que essa janela volte a aparecer ou utilize a barra de tarefas do Windows para mudar para a janela pretendida.

    Para resolver o problema, evite fazer pressão sobre a roda durante o deslocamento.

    Também pode desactivar o botão da roda, se preferir utilizar a roda apenas para se deslocar.

    Para desactivar o botão da roda
    1. Abrir o [image] IntelliPoint.
    2. No separador Botões , certifique-se de que o rato ligado está seleccionado em 'Dispositivo ligado'.
    3. Na lista Botão da roda , clique em Desactivado.
    Utilização do rato sem fios (inclui Bluetooth)

    Por vezes, ao utilizar o rato sem fios Bluetooth, a reacção do ecrã é demorada.

    Para prolongar a vida das baterias, os dispositivos Bluetooth entram em hibernação após 8-10 minutos de inactividade. É possível que decorram vários segundos até que o rato Bluetooth volte a funcionar, ao ser retomada a utilização após um período de hibernação. Como resultado, pode verificar-se alguma demora entre a utilização do rato e a reacção do ecrã.

    O meu rato sem fios Bluetooth não está a funcionar ou não é detectado pelo Windows.

    A ligação de comunicação entre o dispositivo Bluetooth e o transceptor sem fios pode não ter sido estabelecida. Para resolver esta situação, actualize a ligação sem fios do dispositivo ao Transceptor.

    Para actualizar a ligação do dispositivo ao transceptor sem fios
    1. Clique em Iniciar, Painel de Controlo (certifique-se de que está na Vista Clássica), e faça duplo clique em Dispositivos Bluetooth.
    2. Se o rato Bluetooth que não está a responder aparecer na lista, seleccione-o e clique em Remover.
    3. Clique em Iniciar, aponte para Todos os Programas, aponte para Rato Microsofte clique em Ligar Rato para Bluetooth.

    Importante

    Tem de ler e seguir todos os passos do Manual de Ligação Bluetooth para actualizar a ligação do seu dispositivo ao transceptor sem fios.

    Pretendo utilizar outros dispositivos Bluetooth com o Transceptor Sem Fios para Bluetooth da Microsoft, mas não sei como.

    A tecnologia sem fios Bluetooth permite ligar múltiplos dispositivos compatíveis ao computador. É possível que possa utilizar outros dispositivos Bluetooth com o Transceptor Sem Fios para Bluetooth da Microsoft, mas esta conectividade nem sempre é suportada pela Microsoft.

    Para obter informações sobre como utilizar outros dispositivos Bluetooth com o Transceptor Sem Fios para Bluetooth da Microsoft, consulte a documentação que acompanha o novo dispositivo. A Ajuda do Windows também proporciona informações sobre a adição de um dispositivo Bluetooth ao computador.

    O rato sem fios não responde, quando tento mover o ponteiro ou clicar num botão.

    Consulte o tópico Resolução de Problemas Sem Fios neste sistema de Ajuda.

    Se as informações anteriores sobre resolução de problemas não respondem à sua pergunta, proceda do seguinte modo:

    • Procure as informações mais recentes sobre o produto no ficheiro Leia-me.

      Abrir o ficheiro Leia-me agora

    • Consulte o Web site de Hardware da Microsoft, para obter informações adicionais sobre produtos e actualizações do software IntelliType Pro. Para visitar este site, vá para:

      www.microsoft.com/hardware

    • Consulte o tópico Suporte Técnico da Microsoft neste ficheiro de Ajuda, para obter informações sobre suporte técnico.

    Tópicos relacionados
    Resolução de Problemas Sem Fios
    Resolução de Problemas Sem Fios para dispositivos Bluetooth
    Obter suporte técnico


Resolução de Problemas Sem Fios

Página 1 de 9

As páginas que se seguem ajudam a resolver problemas com o seu dispositivo sem fios (rato ou teclado).

Se o rato sem fios não funcionar e o teclado tiver fios, utilize o teclado para navegar através desta resolução de problemas. Prima TAB para se deslocar entre os itens de um tópico e, em seguida, prima ENTER para seleccionar o item activo.

Se está a utilizar um rato e teclado sem fios, pode ligar um rato com fios temporariamente para concluir a resolução de problemas.

Para continuar com esta resolução de problemas, clique em Seguinte.

Seguinte>


Resolução de Problemas Sem Fios para dispositivos Bluetooth

1 de 7

As páginas que se seguem ajudam a resolver problemas com um dispositivo Bluetooth sem fios (rato ou teclado).

Antes de utilizar esta resolução de problemas, recomendamos que execute o Manual de Ligação Bluetooth. Este manual irá guiá-lo, passo a passo, através do processo de ligação de dispositivos Bluetooth.

Executar o Manual de Ligação Bluetooth agora

Importante

Tem de ter um rato e um teclado a funcionar para executar o Manual de Ligação.

Para continuar com esta resolução de problemas, clique em Seguinte.

Seguinte>


Ficheiro Leia-me

O ficheiro Leia-me (Leiame.txt) contém as informações mais recentes sobre o software IntelliPoint da Microsoft. Está localizado no CD do IntelliPoint da Microsoft e é copiado para o seu disco rígido durante a instalação do software IntelliPoint.

Abrir o ficheiro Leia-me agora


Obter suporte técnico

Se tiver dúvidas sobre o rato Microsoft, proceda do seguinte modo:

  1. Leia este ficheiro de Ajuda ou clique no separador Procurar para localizar tópicos por palavra-chave.
  2. Consulte a secção Resolução de Problemas deste ficheiro de Ajuda.
  3. Procure as informações mais recentes sobre o produto no ficheiro Leia-me.

    Abrir o ficheiro Leia-me agora

  4. Consulte o Web site de Hardware da Microsoft para obter informações adicionais sobre produtos de hardware e actualizações de software. Para visitar o site, vá para:

    www.microsoft.com/hardware

Se nenhuma destas opções responder à sua pergunta, consulte o manual fornecido com o produto para obter informações de suporte técnico.


CONTRATO DE LICENÇA DO UTILIZADOR FINAL E GARANTIA LIMITADA

CONTRATO DE LICENÇA DO UTILIZADOR FINAL PARA PRODUTOS TECLADO MICROSOFT® COM SOFTWARE MICROSOFT® INTELLITYPE PRO

IMPORTANTE - LEIA COM ATENÇÃO: ESTE CONTRATO DE LICENÇA DO UTILIZADOR FINAL ("EULA") É UM CONTRATO ENTRE O ADQUIRENTE (PESSOA SINGULAR OU COLECTIVA) E O FABRICANTE ("FABRICANTE") DO SISTEMA INFORMÁTICO OU DO COMPONENTE DE SISTEMA INFORMÁTICO ("COMPUTADOR") COM O QUAL O ADQUIRENTE ADQUIRIU O PRODUTO DA MICROSOFT IDENTIFICADO SUPRA. O PRODUTO DA MICROSOFT É UMA COMBINAÇÃO DO SOFTWARE ("SOFTWARE") E DO RESPECTIVO DISPOSITIVO DE HARDWARE ("HARDWARE") QUE O ACOMPANHA, AMBOS FORNECIDOS COM O NOVO COMPUTADOR. CASO O SOFTWARE NÃO ESTEJA DEVIDAMENTE ACOMPANHADO DE UM NOVO COMPUTADOR, O ADQUIRENTE NÃO PODERÁ UTILIZAR O SOFTWARE. O SOFTWARE INCLUI O SOFTWARE INFORMÁTICO E QUAISQUER CÓPIAS PERMITIDAS, SUPORTES INFORMÁTICOS DE ARMAZENAMENTO, DOCUMENTAÇÃO (IMPRESSA OU ELECTRÓNICA), CERTIFICADOS DE AUTENTICIDADE E ESTE EULA, QUE INCLUI A LICENÇA DE SOFTWARE, AS CLÁUSULAS GERAIS E A GARANTIA E LIMITAÇÃO DE RESPONSABILIDADE DO FABRICANTE. ESTE EULA É VÁLIDO E SÓ CONCEDE AO UTILIZADOR FINAL DIREITOS DE LICENÇA CASO O SOFTWARE SEJA SOFTWARE GENUÍNO DA MICROSOFT. AO INSTALAR, COPIAR OU UTILIZAR, DE OUTRO MODO, O SOFTWARE, O ADQUIRENTE CONCORDA EM FICAR VINCULADO A ESTE EULA. CASO O ADQUIRENTE NÃO ESTEJA DE ACORDO COM OS TERMOS DESTE EULA, O FABRICANTE E A MICROSOFT LICENSING, INC. ("MICROSOFT") NÃO CONCEDERÃO AO ADQUIRENTE UMA LICENÇA PARA O SOFTWARE. NESTE CASO, O ADQUIRENTE NÃO PODERÁ UTILIZAR O SOFTWARE E DEVERÁ CONTACTAR IMEDIATAMENTE O FABRICANTE DE PC PARA OBTER INSTRUÇÕES SOBRE COMO DEVOLVER O PRODUTO INTEGRAL PARA RECEBER UM REEMBOLSO. CASO TENHA ALGUMA QUESTÃO SOBRE ESTE EULA, CONTACTE O FABRICANTE CONFORME É DESCRITO NA DOCUMENTAÇÃO DO UTILIZADOR PARA O COMPUTADOR.

LICENÇA DE SOFTWARE

Este SOFTWARE está protegido por leis e tratados internacionais de direitos de autor, bem como por outras leis e tratados sobre propriedade intelectual. O SOFTWARE é licenciado e não vendido. Todos os títulos e direitos de propriedade intelectual do e para o SOFTWARE são propriedade da Microsoft ou dos seus fornecedores. Todos os direitos que não sejam expressamente concedidos são reservados pelo fabricante, pela Microsoft e pelos seus fornecedores.

1. CONCESSÃO DE LICENÇA. Este EULA concede ao Adquirente os seguintes direitos:

INSTALAÇÃO E UTILIZAÇÃO DO SOFTWARE. Salvo disposição expressa em contrário estabelecida neste EULA, o Adquirente só poderá instalar, utilizar, aceder, executar ou interagir, de outro modo, com uma (1) cópia do SOFTWARE num COMPUTADOR individual ao qual esteja ligado HARDWARE. O SOFTWARE não poderá ser instalado, acedido, visualizado, partilhado ou utilizado simultaneamente em ou a partir de computadores diferentes, incluindo estação de trabalho, terminal ou outro dispositivo electrónico digital.

CÓPIA DE SEGURANÇA. O Adquirente poderá manter o suporte informático original em que o SOFTWARE foi fornecido unicamente para efeitos de cópia de segurança ou arquivo. Caso o suporte informático original seja necessário para utilizar o SOFTWARE no COMPUTADOR, o Adquirente só poderá fazer uma única cópia de segurança do SOFTWARE apenas para efeitos de arquivo se o fabricante não tiver incluído uma cópia de segurança. Não é permitido fazer cópias não autorizadas do SOFTWARE nem contornar qualquer tecnologia de protecção contra cópia utilizada no SOFTWARE. Salvo disposição expressa em contrário fornecida neste EULA, o Adquirente não poderá, de outro modo, fazer cópias do SOFTWARE, incluindo os materiais impressos que acompanham o SOFTWARE.

2. OUTRAS LIMITAÇÕES.

SELECÇÃO DA VERSÃO TRADUZIDA E DO PROCESSADOR. O Adquirente está licenciado para utilizar apenas uma das versões traduzidas e uma das versões do processador fornecidas, caso o SOFTWARE esteja incluído em mais de uma versão traduzida e/ou do processador.

SOFTWARE EM SUPORTE INFORMÁTICO DUPLO. O Adquirente poderá receber o SOFTWARE em mais de um suporte informático. Independentemente do tipo ou tamanho do suporte informático que o Adquirente receber, só poderá utilizar um suporte informático que seja adequado para o COMPUTADOR. Não é permitida a execução do outro suporte informático noutro computador por parte do Adquirente. Não é permitido o empréstimo, o aluguer, a locação financeira ("leasing") ou qualquer outra forma de transferência do outro suporte informático para outro utilizador, por parte do Adquirente, excepto como parte de uma transferência permanente autorizada do SOFTWARE e do HARDWARE, conforme descrito na secção "Transferência de software".

TRANSFERÊNCIA DE SOFTWARE. O Adquirente pode transferir permanentemente todos os seus direitos ao abrigo deste EULA apenas como parte de uma transferência do COMPUTADOR, desde que não fique com nenhuma cópia e transfira todo o SOFTWARE (incluindo todas as partes que o compõem, suportes informáticos e materiais impressos, quaisquer actualizações, este EULA e, se for o caso, o certificado de autenticidade), juntamente com o HARWARE acompanhante, e o beneficiário concorde com os termos deste EULA. Caso a parte de SOFTWARE seja uma versão actualizada, qualquer transferência deverá incluir todas as versões anteriores do SOFTWARE.

ALUGUER. Não é permitido o aluguer, a locação financeira ("leasing") ou o empréstimo do SOFTWARE por parte do Adquirente.

ACTUALIZAÇÕES. O Adquirente poderá utilizar uma versão actualizada do SOFTWARE nos termos deste EULA, a menos que seja fornecido um EULA em separado com essa versão actualizada; nesse caso, esse EULA em separado regula a utilização da versão actualizada, desde que o Adquirente esteja licenciado para utilizar um produto identificado pelo fabricante, pela Microsoft ou pelos seus fornecedores como elegível para actualização ("Produto elegível"). O SOFTWARE identificado como versão de actualização substitui e/ou completa (e pode desactivar, no caso da actualização de um produto Microsoft) o produto elegível fornecido com o COMPUTADOR.

LIMITAÇÕES À ENGENHARIA INVERSA, DESCOMPILAÇÃO E DESMONTAGEM (DESASSEMBLAGEM). Não é permitida a engenharia inversa, descompilação ou desmontagem (desassemblagem) do SOFTWARE por parte do Adquirente, excepto e apenas na medida em que essa actividade for expressamente permitida pela lei aplicável, não obstante esta limitação.

SEPARAÇÃO DE COMPONENTES. O SOFTWARE é licenciado como um produto único. As partes que o compõem não podem ser separadas para utilização em mais de um computador.

COMPUTADOR INDIVIDUAL. O SOFTWARE é licenciado com o HARDWARE como um produto individual integrado. O SOFTWARE só poderá ser utilizado com o HARDWARE de acordo com o disposto neste EULA.

EULA INDIVIDUAL. Este SOFTWARE pode conter múltiplas versões deste EULA como, por exemplo, múltiplas traduções e/ou versões em múltiplos suportes informáticos (por exemplo, na documentação do utilizador e no software). Neste caso, o Adquirente só está licenciado a utilizar uma (1) cópia do SOFTWARE.

SOFTWARE NÃO DESTINADO A REVENDA. Caso o SOFTWARE tenha a indicação "Not for Resale" ou "NFR" (Proibida a revenda), não obstante o disposto noutras secções deste EULA, o Adquirente não poderá realizar a revenda, ou qualquer outro tipo de transferência que envolva dinheiro, do SOFTWARE.

MARCAS COMERCIAIS. Este EULA não concede ao Adquirente quaisquer direitos relativamente a marcas comerciais ou marcas de serviços da Microsoft ou dos seus fornecedores.

SUPORTE DO PRODUTO. O suporte do produto é fornecido pelo fabricante e não pela Microsoft ou pelos seus fornecedores, empresas afiliadas ou subsidiárias. Consulte o número de suporte do fabricante fornecido na documentação do utilizador.

3. DIREITOS DE AUTOR. Todos os títulos e direitos de propriedade intelectual do e para o SOFTWARE (incluindo mas não limitado a quaisquer imagens, fotografias, animações, vídeo, áudio, música, texto e "mini-aplicações" incorporados no SOFTWARE), os materiais impressos que o acompanham e quaisquer cópias do SOFTWARE são propriedade da Microsoft ou dos seus fornecedores. Todos os títulos e direitos de propriedade intelectual do e para o conteúdo não contido no SOFTWARE mas que possa ser acedido através da utilização do SOFTWARE são propriedade do proprietário do respectivo conteúdo e podem estar protegidos pelos direitos de autor aplicáveis ou por outras leis e tratados sobre propriedade intelectual. Este EULA não concede quaisquer direitos de utilização desse conteúdo ao Adquirente. A utilização de quaisquer serviços online que possam ser acedidos através do SOFTWARE poderá ser regulada pelos respectivos termos de utilização referentes a esses serviços. Caso este SOFTWARE contenha documentação que só seja fornecida em formato electrónico, o Adquirente poderá imprimir uma cópia dessa documentação electrónica. O Adquirente não pode copiar os materiais impressos que acompanham o HARDWARE e o SOFTWARE. Todos os direitos que não sejam especificamente concedidos ao Adquirente nos termos deste EULA são reservados pela Microsoft e pelos seus fornecedores.

4. RESTRIÇÕES À EXPORTAÇÃO. O Adquirente tem conhecimento de que o SOFTWARE licenciado ao abrigo deste EULA está abrangido por restrições à exportação através de qualquer estatuto ou regulamento aplicável dos E.U.A. O Adquirente concorda em cumprir o disposto em todas as leis internacionais e nacionais aplicáveis a este SOFTWARE, incluindo as "Export Administration Regulations" dos E.U.A., assim como as restrições de utilizador final, de utilização final e de destino emitidas pelos E.U.A. e outros países. Para obter informações adicionais, consulte: http://www.microsoft.com/exporting.

5. INFORMAÇÃO SOBRE TECNOLOGIA JAVA. O SOFTWARE poderá conter suporte para programas escritos em JAVA. A TECNOLOGIA JAVA NÃO É TOLERANTE A FALHAS E NÃO FOI CONCEBIDA E FABRICADA NEM SE DESTINA A SER UTILIZADA OU REVENDIDA COMO EQUIPAMENTO DE CONTROLO "ONLINE" EM AMBIENTES DE RISCO QUE REQUEIRAM UM DESEMPENHO ISENTO DE FALHAS, COMO, POR EXEMPLO, CENTRAIS NUCLEARES, SISTEMAS DE NAVEGAÇÃO OU DE COMUNICAÇÕES AÉREAS, CONTROLO DE TRÁFEGO AÉREO, MÁQUINAS DE SUPORTE DIRECTO A VIDAS HUMANAS OU SISTEMAS BÉLICOS, NOS QUAIS UMA FALHA DA TECNOLOGIA JAVA PODERÁ CONDUZIR DIRECTAMENTE À MORTE, A DANOS PESSOAIS OU A DANOS FÍSICOS OU AMBIENTAIS GRAVES.

6. RESOLUÇÃO DA LICENÇA. Sem prejuízo de quaisquer outros direitos, o fabricante, a Microsoft e os seus fornecedores podem resolver os direitos do Adquirente nos termos do presente EULA caso o Adquirente não cumpra os respectivos termos. Neste caso, o Adquirente deverá destruir todas as cópias do SOFTWARE e todas as partes que o compõem, bem como o HARDWARE.

CLÁUSULAS GERAIS:

As seguintes cláusulas são aplicáveis à licença de software e à garantia e limitação de responsabilidade do fabricante.

1. EXCLUSÃO DE PREJUÍZOS INDIRECTOS E DE CERTOS OUTROS PREJUÍZOS. ATÉ AO LIMITE MÁXIMO PERMITIDO PELA LEI APLICÁVEL, SALVO DISPOSIÇÃO EM CONTRÁRIO NA GARANTIA, EM CASO ALGUM SERÃO O FABRICANTE E OS SEUS FORNECEDORES RESPONSÁVEIS POR QUALQUER PREJUÍZO (INCLUINDO, SEM LIMITAÇÃO, PREJUÍZOS ESPECIAIS, INCIDENTAIS, INDIRECTOS OU CONSEQUENCIAIS, POR PERDA DE NEGÓCIOS OU DE LUCROS, INTERRUPÇÃO DE NEGÓCIOS, PERDA DE INFORMAÇÕES COMERCIAIS OU QUALQUER OUTRO TIPO DE PREJUÍZO MONETÁRIO, DANOS PESSOAIS OU POR INCUMPRIMENTO DE DEVERES, INCLUINDO DEVERES IMPOSTOS PELA BOA FÉ OU DEVERES DE DILIGÊNCIA, OU POR NEGLIGÊNCIA) RESULTANTE DA UTILIZAÇÃO OU INCAPACIDADE DE UTILIZAÇÃO DO SOFTWARE OU HARDWARE, AINDA QUE O FABRICANTE OU QUALQUER FORNECEDOR TENHA SIDO NOTIFICADO DA POSSIBILIDADE DE OCORRÊNCIA DE TAIS PREJUÍZOS. EM QUALQUER DOS CASOS, A RESPONSABILIDADE INTEGRAL DO FABRICANTE NOS TERMOS DE QUALQUER DISPOSIÇÃO DESTE CONTRATO NÃO PODERÁ ULTRAPASSAR O MONTANTE PAGO EFECTIVAMENTE PELO ADQUIRENTE PELO SOFTWARE E HARDWARE. ESTAS LIMITAÇÕES NÃO SÃO APLICÁVEIS A NENHUM TIPO DE RESPONSABILIDADE QUE NÃO POSSA SER EXCLUÍDA OU LIMITADA PELA LEI APLICÁVEL. AS ANTERIORES LIMITAÇÕES E EXCLUSÕES DE RESPONSABILIDADE APLICAR-SE-ÃO ATÉ AO LIMITE MÁXIMO PERMITIDO PELA LEI APLICÁVEL, AINDA QUE UM DIREITO RECONHECIDO AO ADQUIRENTE NÃO SIRVA O SEU FIM PRINCIPAL.

2. LEI APLICÁVEL. Caso o Adquirente tenha adquirido o HARDWARE nos Estados Unidos, este contrato é regulado pelas leis do Estado de Washington, E.U.A. Caso o Adquirente tenha adquirido o HARDWARE na União Europeia, Islândia, Noruega ou Suíça, é aplicável a legislação local. Caso o Adquirente tenha adquirido o HARDWARE no Canadá, excepto nos casos em que seja expressamente proibido pela legislação local, é aplicável a este contrato a legislação em vigor na Província de Ontário, Canadá, e cada uma das partes inclusas assume irrevogavelmente a jurisdição das comarcas da Província de Ontário e mais se obriga a iniciar qualquer litígio que possa resultar ao abrigo deste EULA nas comarcas do Distrito Judicial de York, Província de Ontário. Caso este HARDWARE tenha sido adquirido fora dos países enumerados anteriormente, poderá ser aplicada a legislação local.

GARANTIA E LIMITAÇÃO DA RESPONSABILIDADE DO FABRICANTE

NOTA: A seguinte garantia não se limita a nenhum território, nem afecta os direitos legais do Adquirente.

GARANTIA DO FABRICANTE. O fabricante garante que:

(a) a execução do SOFTWARE decorrerá substancialmente de acordo com os seus materiais de acondicionamento e documentação que o acompanham por um período de noventa (90) dias a contar da data de recepção do SOFTWARE pelo Adquirente, e

(b) o HARDWARE que acompanha o SOFTWARE estará substancialmente livre de defeitos de material e construção por um período de três (3) anos a contar da data de recepção do HARDWARE pelo Adquirente.

Caso o SOFTWARE ou o HARDWARE não cumpra os termos desta garantia, o fabricante, por opção do mesmo, procederá às seguintes acções:

(a) reparação ou substituição do SOFTWARE ou HARDWARE, ou

(b) devolução do preço pago efectivamente pelo SOFTWARE e HARDWARE (eventualmente existente) pelo Adquirente, desde que o SOFTWARE e HARDWARE sejam devolvidos ao fabricante com uma cópia do recibo de compra.

O Adquirente poderá exercer os direitos emergentes desta garantia sem qualquer encargo, com excepção da responsabilidade que terá pelas despesas em que incorra. Esta garantia do fabricante não se aplica aos casos em que a falha de funcionamento do SOFTWARE ou HARDWARE esteja relacionada com acidentes, utilização abusiva ou indevida. Qualquer SOFTWARE ou HARDWARE de substituição estará abrangido pelo restante período da garantia original ou por um período de trinta (30) dias, o que for mais prolongado. O fabricante não se responsabiliza por nenhum tipo de perda ou prejuízo que possa ser facilmente evitado, por exemplo, através da cópia de segurança periódica dos ficheiros.

EXCLUSÃO DE TODOS OS OUTROS TERMOS. O ADQUIRENTE CONCORDA EM QUE A GARANTIA SUPRA CONSTITUI A ÚNICA GARANTIA A QUE TEM DIREITO RELATIVAMENTE AO SOFTWARE E HARDWARE. O FABRICANTE E OS SEUS FORNECEDORES NÃO FORNECEM MAIS NENHUMA GARANTIA RELATIVAMENTE AO SOFTWARE, HARDWARE E MANUAL(AIS) DO PRODUTO OU OUTROS MATERIAIS IMPRESSOS QUE ACOMPANHEM O HARDWARE. ATÉ AO LIMITE MÁXIMO PERMITIDO PELA LEI APLICÁVEL, E ESTANDO SUJEITO À GARANTIA, O FABRICANTE E OS SEUS FORNECEDORES EXCLUEM A SUA RESPONSABILIDADE SOBRE TODAS AS GARANTIAS, CONDIÇÕES E OUTROS TERMOS, EXPRESSOS OU IMPLÍCITOS (QUER SEJAM PREVISTOS POR LEI, QUER PELA LEGISLAÇÃO COMUM, COLATERALMENTE OU DE OUTRO MODO), INCLUINDO, MAS NÃO SE LIMITANDO A GARANTIAS IMPLÍCITAS (EVENTUALMENTE EXISTENTES) OU CONDIÇÕES DE COMERCIALIZAÇÃO, QUALIDADE SATISFATÓRIA E ADEQUAÇÃO A UM FIM ESPECÍFICO, AUSÊNCIA DE VÍRUS, INCUMPRIMENTO DE DEVERES POR NEGLIGÊNCIA, TÍTULO, AUTORIDADE OU NÃO INFRACÇÃO, RELATIVAMENTE AO SOFTWARE, HARDWARE E MANUAL(AIS) DO PRODUTO OU OUTROS MATERIAIS IMPRESSOS QUE ACOMPANHEM O SOFTWARE E HARDWARE. QUAISQUER GARANTIAS IMPLÍCITAS QUE NÃO SEJAM CONSIDERADAS EXCLUÍDAS ESTÃO LIMITADAS A 90 DIAS PARA O SOFTWARE E TRÊS (3) ANOS PARA O HARDWARE, OU AO PERÍODO MAIS BREVE PERMITIDO PELA LEI APLICÁVEL, O QUE FOR MAIS PROLONGADO.

REGISTO. O Adquirente não necessita de proceder ao registo da aquisição do SOFTWARE e do HARDWARE para que a presente garantia do fabricante adquira eficácia.

BENEFICIÁRIO. Dentro dos limites permitidos pela lei aplicável, esta garantia do fabricante aplica-se apenas ao Adquirente, como primeiro utilizador licenciado do SOFTWARE e do HARDWARE, não beneficiando a presente garantia do fabricante quaisquer terceiros. Excepto nos casos previstos na lei, a presente garantia limitada não é prevista nem se aplica a terceiros, incluindo aqueles com quem o Adquirente possa realizar uma transferência autorizada pelo EULA.


Informações importantes sobre baterias

Atenção

Utilizar apenas, e substituir apenas por, Baterias AA (LR6) Alcalinas, de Carbono-Zinco ou Cloro-Zinco.

Precauções Gerais

  • Guarde as baterias fora do alcance das crianças.
  • Insira as baterias na direcção correcta, tal como indicado pelas marcas positiva (+) e negativa (-) na bateria e no respectivo compartimento.
  • Não misture baterias velhas com baterias novas ou baterias de tipos diferentes (por exemplo, baterias de carvão e baterias alcalinas).
  • Remova rapidamente as baterias velhas, fracas ou gastas e recicle-as ou elimine-as, de acordo com os regulamentos de eliminação locais e nacionais.
  • Se se verificarem fugas numa bateria, remova todas as baterias e recicle-as ou elimine-as, de acordo com as instruções do fabricante e os regulamentos de eliminação locais e nacionais. Antes de inserir baterias novas, limpe cuidadosamente o respectivo compartimento com uma toalha de papel húmida ou siga os conselhos de limpeza do fabricante. Se o fluido das baterias entrar em contacto com a pele ou a roupa, lave imediatamente a pele com água em abundância.
  • Remova as baterias, se não tenciona utilizar o dispositivo durante um longo período.

Precauções Especiais

As precauções que se seguem e que são proibidas, destinam-se a impedir a libertação súbita de electrólitos:

  • Não instale as baterias incorrectamente. Insira-as respeitando as marcas positiva (+) e negativa (-), para uma instalação correcta.
  • Não abra, não perfure, nem destrua as baterias.
  • Não aqueça as baterias.
  • Não utilize fogo para eliminar as baterias.

O electrólito libertado pelas baterias é corrosivo, pode causar lesões oculares e cutâneas e provocar intoxicação, se ingerido.


Patentes e Copyright

Patentes dos Estados Unidos e/ou Internacionais pendentes

As informações contidas neste documento, incluindo URL e outras referências ao Web site da Internet, estão sujeitas a alterações sem aviso prévio. Salvo indicação em contrário, as empresas, organizações, produtos, nomes de domínio, endereços de correio electrónico, logótipos, pessoas, locais e eventos mencionados como exemplo neste documento são fictícios, não devendo ser feita, nem inferida, qualquer associação com qualquer empresa, organização, produto, nome de domínio, endereço de correio electrónico, logótipo, pessoa, local ou evento. É da responsabilidade do utilizador o cumprimento de todas as leis de direito de autor aplicáveis. Sem limitação dos direitos de autor, nenhuma parte deste documento pode ser reproduzida guardada ou introduzida em qualquer sistema de obtenção, nem transmitida sob qualquer forma ou por qualquer meio (electrónico ou mecânico, fotocópia, gravação ou outro), ou para qualquer fim, sem a permissão expressa, por escrito, da Microsoft Corporation.

Neste documento, podem ser feitas referências a patentes, pedidos de patente, marcas comerciais, direitos de autor ou outros direitos de propriedade intelectual da Microsoft. Salvo disposição expressa em qualquer acordo de licença escrito da Microsoft, o facto de este documento lhe ser fornecido não lhe concede quaisquer direitos sobre essas patentes, marcas comerciais, direitos de autor ou outro tipo de propriedade intelectual

© 2005 Microsoft Corporation. Todos os direitos reservados.

Microsoft, IntelliEye, IntelliMouse, MSN, PowerPoint e Windows são marcas registadas ou marcas comerciais da Microsoft Corporation nos Estados Unidos e/ou noutros países.

Todas as outras marcas comerciais são propriedade dos seus detentores.


Caixa de diálogo Atribuição de Tecla

Utilize a caixa de diálogo Atribuição de Tecla para atribuir um atalho de teclado, tal como CTRL+P (Imprimir), a um botão. Um atalho de teclado válido pode utilizar uma ou mais teclas modificadoras disponíveis (CTRL, SHIFT, ALT, e—para alguns teclados—ALT –Gr) bem como uma tecla padrão, tal como uma letra ou um número.

Opção | Descrição
Combinação de Teclas | Prima a combinação de teclas que pretende atribuir ao botão do rato. A combinação aparece na caixa.
Limpar | Clique para atribuir outra combinação de teclas ao botão do rato.

Tópicos relacionados
Para atribuir um atalho de teclado a um botão de rato
Reatribuir um botão do rato
Reatribuir um botão do rato a um programa específico


Caixa de diálogo Definições Específicas do Programa

Utilize a caixa de diálogo Definições Específicas do Programa para definir as atribuições do botão específicas do programa para o rato Microsoft. As atribuições do botão que especificar têm precedência sobre as atribuições globais do rato quando a janela desse programa estiver activa.

Opção | Descrição
Programas | Apresenta os programas para os quais foram definidas atribuições específicas do botão. Clique num programa nesta caixa e mude as atribuições do botão.
Adicionar | Clique para adicionar um programa para o qual pretende definir atribuições do botão específicas do programa. Seleccione o programa (ficheiro .exe) que pretende e clique em Abrir. É possível seleccionar e especificar atribuições de botão para um programa que foi adicionado à lista.
Remover | Remove um programa da lista, bem como quaisquer atribuições de botões especificadas para o mesmo.
Listas de comandos de botões | Permite mudar o comando para cada botão de rato. É possível atribuir qualquer comando a qualquer botão com uma excepção: o comando Clicar tem de ser atribuiído a um dos botões, esquerdo ou direito, do rato.
Restaurar Predefinições | Restaura as atribuições predefinidas do botão para o programa seleccionado.

Atenção

Ao restaurar as atribuições predefinidas, elimina todas as atribuições de botões personalizadas e definidas para o programa seleccionado.

Tópicos relacionados
Reatribuir um botão do rato a um programa específico
Para atribuir um atalho de teclado a um botão de rato
Abrir um programa, página da Web ou ficheiro com um botão de rato


Caixa de diálogo Abrir um Programa, Página da Web ou Ficheiro

Utilize O Assistente para Abrir um Programa, página da Web ou Ficheiro para seleccionar o programa, página da Web ou ficheiro que pretende abrir com o botão do rato seleccionado.

Opção | Descrição
caixa de texto | Escreva o caminho exacto para o programa (ficheiro .exe) ou ficheiro, ou o endereço Web completo para a página da Web que pretende abrir.
Procurar | Clique para seleccionar o programa ou ficheiro que pretende abrir.

Exemplos>
C:\windows\notepad.exe
http://www.msn.com
C:\work\presentation.ppt

Tópicos relacionados
Abrir um programa, página da Web ou ficheiro com um botão de rato


Configurar a Comutação de Jogo

Acabou de atribuir um botão à Comutação de Jogo. Esta funcionalidade permite-lhe gravar e alternar entre duas sequências de teclas de jogo favoritas, tais como as que utiliza para seleccionar armas.

Para gravar uma atribuição de Comutação de Jogo
  1. Prima e mantenha premido o botão atribuído à Comutação de Jogo durante um segundo para activar o modo de gravação.
  2. Mantendo premido o botão, escreva a sequência de teclas ou a combinação de teclas (até 16 pressões de teclas) que pretende.
  3. Quando acabar de gravar, liberte o botão.
  4. Para gravar uma segunda sequência de teclas, repita os passos 1 a 3.
Para reproduzir uma atribuição de Comutação de Jogo
  1. Prima o botão atribuído à Comutação de Jogo.
  2. Se tiver gravado duas sequências de teclas, prima novamente o botão atribuído para alternar entre as duas.

Para obter ajuda para eliminar ou voltar a gravar, consulte a secção Utilizar a Comutação de Jogo na Ajuda do Rato Microsoft.

Nota

As sequências de teclas de jogo gravadas perdem-se quando o utilizador terminar sessão ou encerrar o computador.

Fechar


Ajustar a Lupa

A Lupa que acabou de abrir é ajustável, permitindo mudar o tamanho da Lupa e o nível de ampliação.

Para ajustar o tamanho da Lupa

Com a Lupa ligada, prima e mantenha premido o botão da Lupa e mova o rato. Mova o rato para baixo e para a direita para aumentar o tamanho da Lupa, para cima e para a esquerda para diminuir o tamanho da Lupa.
Para mudar o nível de ampliação

Com a Lupa ligada, prima e mantenha premido o botão da Lupa e role a roda do rato. Afaste a roda para aumentar o nível de ampliação e aproxime-a para diminuir o nível de ampliação.

Para mais informações sobre a Lupa, consulte "Utilizar a Lupa" na Ajuda do IntelliPoint.

Fechar


Manual de Ligação Bluetooth para Teclado e Rato

Importante: Para que os dispositivos Bluetooth funcionem, siga todos os passos deste manual e clique na ligação abaixo.

  • Ligue o transceptor sem fios ao computador. Aguarde até que a área de notificação do Windows indique que o transceptor foi instalado com êxito; pode demorar vários minutos.

O Windows instalou o transceptor sem fios >


Manual de Ligação Bluetooth para Teclado e Rato

  1. Insira as baterias no teclado e no rato (detalhe 1).
  2. Localize, mas não prima, o botão Estabelecer/Interromper Ligação (detalhe 2), o que permite ao Windows descobrir o dispositivo.


Manual de Ligação Bluetooth para Teclado e Rato

PARE! Tem de seguir estas instruções para ligar o dispositivo.

Ligação do rato (chave de acessoA chave de acesso aumenta a segurança da interacção do teclado com o computador. Ao utilizar uma chave de acesso, o computador comunica apenas com o seu teclado e com nenhum outro. Dado que o rato não é utilizado para introduzir texto, não necessita de chave de acesso. não necessária):

  1. Abra Dispositivo Bluetooth e clique em Adicionar.Dispositivos Bluetooth é um item do Painel de Controlo que pode ser utilizado para adicionar, remover ou personalizar dispositivos Bluetooth. Certifique-se de que segue todas as instruções abaixo para adicionar o seu dispositivo Bluetooth. Para abrir Dispositivos Bluetooth, clique na ligação abaixo.
  2. Prima o botão na parte inferior do rato durante 5 segundos.
  3. Seleccione a caixa de verificação e clique em Seguinte.
  4. Se lhe for solicitada uma chave de acesso, clique em Não utilizar chave de acesso.

Ligação do teclado (chave de acessoA chave de acesso aumenta a segurança da interacção do teclado com o computador. Ao utilizar uma chave de acesso, o computador comunica apenas com o seu teclado e com nenhum outro. Dado que o rato não é utilizado para introduzir texto, não necessita de chave de acesso. necessária):

  1. Abra Dispositivos Bluetooth e clique em Adicionar.Dispositivos Bluetooth é um item do Painel de Controlo que pode ser utilizado para adicionar, remover ou personalizar dispositivos Bluetooth. Certifique-se de que segue todas as instruções abaixo para adicionar o seu dispositivo Bluetooth. Para abrir Dispositivos Bluetooth, clique na ligação abaixo.
  2. Prima o botão na parte inferior do teclado durante 5 segundos.
  3. Seleccione a caixa de verificação e clique em Seguinte.
  4. Clique em Escolher uma chave de acesso para mim e clique em Seguinte.
  5. Dentro de 30 segundos, escreva a chave de acesso disponibilizada utilizando o teclado Bluetooth e prima ENTER.
    Não     utilize o teclado numérico para introduzir a chave de acesso.

Abrir [image] Dispositivos Bluetooth agora
(ou fazer duplo clique em Dispositivos Bluetooth no Painel de Controlo)

Instruções detalhadas de ligação do rato

Para executar o Assistente para Adicionar Dispositivos Bluetooth para o rato (estes passos não se aplicam ao teclado):

  1. Clique em Iniciar, Painel de Controlo (certifique-se de que está na Vista Clássica), e faça duplo clique em [image] Dispositivos Bluetooth.
  2. Clique em Adicionar.
  3. Na parte inferior do rato sem fios Bluetooth, prima o botão Estabelecer/Interromper Ligação durante 5 segundos (para que o rato possa ser descoberto pelo Windows) e liberte-o.

  4. No Assistente para Adicionar Dispositivos Bluetooth, seleccione a caixa de verificação O meu dispositivo está configurado e pronto para ser encontrado e clique em Seguinte.
  5. Depois de ver aparecer o nome do dispositivo, clique em Rato Microsoft e em Seguinte.
  6. Quando o assistente lhe pedir para especificar uma chave de acesso, clique em Não utilizar chave de acesso e em Seguinte.
  7. Aguarde enquanto o assistente conclui o processo de adição do rato Bluetooth. Na página final do assistente, clique em Concluir e em OK.

Se os dispositivos ainda não estiverem a funcionar, pode:

  • Recomeçar.
  • Consulte a Resolução de Problemas Sem Fios para dispositivos Bluetooth na Ajuda do Rato.

Para mais informações sobre ligação de dispositivos Bluetooth, procure em "Bluetooth" na Ajuda do Windows.

Instruções detalhadas de ligação do teclado

Para executar o Assistente para Adicionar Dispositivos Bluetooth para o teclado (este passos não se aplicam ao rato):

  1. Clique em Iniciar, Painel de Controlo (certifique-se de que está na Vista Clássica), e faça duplo clique em [image] Dispositivos Bluetooth.
  2. Clique em Adicionar.
  3. Na parte inferior do teclado sem fios Bluetooth, prima o botão Estabelecer/Interromper Ligação durante 5 segundos (para que o rato possa ser descoberto pelo Windows) e liberte-o.

  4. No Assistente para Adicionar Dispositivos Bluetooth, seleccione a caixa de verificação O meu dispositivo está configurado e pronto para ser encontrado e clique em Seguinte.
  5. Depois de ver aparecer o nome do dispositivo, clique em Teclado Microsoft e em Seguinte.

    Importante: Quando lhe for solicitada a introdução de uma chave de acesso, faça-o e prima ENTER em 30 segundos.

  6. Quando o assistente lhe perguntar qual a chave de acesso que pretende utilizar, clique em Escolher uma chave de acesso para mim. Em seguida, clique em Seguinte.
  7. Depois de lhe ter sido solicitada a introdução da sua chave de acesso, introduza-a manualmente no teclado Bluetooth e prima ENTER.

    8. Notas:

    • Não utilize o teclado numérico para introduzir a chave de acesso.
    • Os caracteres que vão sendo introduzidos não serão visíveis no ecrã, embora possa ser utilizada a tecla BACKSPACE para fazer correcções, se necessário.
    • Se a chave de acesso não for introduzida em 30 segundos o assistente atingir o tempo limite, tente novamente clicando em Anterior e em Seguinte.
  8. Siga as instruções no Assistente para Adicionar Dispositivos Bluetooth. Na página final do assistente, clique em Concluir e clique em OK.

Se os seus dispositivos ainda não estão a funcionar, pode:

  • Recomeçar.
  • Consulte a Resolução de Problemas Sem Fios para dispositivos Bluetooth na Ajuda do Teclado.

Para mais informações sobre ligação de dispositivos Bluetooth, procure em "Bluetooth" na Ajuda do Windows.


Resolução de Problemas Sem Fios

Página 2 de 9

Verificar as baterias

Para funcionar correctamente, o dispositivo sem fios requer baterias alcalinas com carga.

Proceda do seguinte modo:

  • Volte o dispositivo ao contrário e remova a tampa do compartimento das baterias.Certifique-se de que o dispositivo tem baterias e de que estas se encontram correctamente posicionadas - o pólo positivo (+) voltado para o sinal "+" e o pólo negativo (–) voltado para o sinal "–". Feche a tampa do compartimento das baterias.
  • Experimente substituir as baterias por baterias alcalinas novas.

Nota

O software incluído apresenta avisos de bateria fraca. No entanto, o estado da bateria pode não ser preciso, caso exista um problema de ligação do dispositivo sem fios.

Para continuar com esta resolução de problemas, clique em Seguinte.


Resolução de Problemas Sem Fios para dispositivos Bluetooth

Página 2 de 7

Verificar as baterias

Para funcionar correctamente, o dispositivo sem fios requer baterias alcalinas com carga.

Proceda do seguinte modo:

  • Volte o dispositivo ao contrário e remova a tampa do compartimento das baterias. Certifique-se de que o dispositivo tem baterias e de que estas se encontram correctamente posicionadas - o pólo positivo (+) voltado para o sinal "+" e o pólo negativo (–) voltado para o sinal "–". Feche a tampa do compartimento das baterias.
  • Experimente substituir as baterias por baterias alcalinas novas.

Nota

O software incluído apresenta avisos de bateria fraca. No entanto, o estado da bateria pode não ser preciso, caso exista um problema de ligação do dispositivo sem fios.

Para continuar com esta resolução de problemas, clique em Seguinte.


Resolução de Problemas Sem Fios

Página 3 de 9

Certifique-se de que o receptor sem fios está ligado ao computador

O receptor sem fios tem de estar correctamente ligado ao computador.

Proceda do seguinte modo:

  • Certifique-se de que o receptor sem fios está correctamente ligado à porta adequada do computador. (Para informações sobre a ligação do receptor sem fios, consulte o manual fornecido com o dispositivo.)
  • Se o receptor sem fios estiver ligado a um concentrador USB (Universal Serial Bus), certifique-se de que este está correctamente ligado ao computador. Também pode tentar ligar o receptor sem fios directamente à porta USB do computador.
  • Certifique-se de que está a utilizar um concentrador activado por USB adequado a dispositivos USB de alta potência.

Para mais informações sobre a instalação de um dispositivo de hardware, consulte a Ajuda do Windows.

Para continuar com esta resolução de problemas, clique em Seguinte.


Resolução de Problemas Sem Fios para dispositivos Bluetooth

Página 3 de 7

Certifique-se de que o receptor sem fios está ligado ao computador

O receptor sem fios tem de estar correctamente ligado ao computador.

Proceda do seguinte modo:

  • Certifique-se de que o transceptor sem fios está correctamente ligado a uma porta USB do computador. (Para informações sobre a ligação do receptor sem fios, consulte o manual fornecido com o dispositivo.)
  • Se o receptor sem fios estiver ligado a um concentrador USB (Universal Serial Bus), certifique-se de que este está correctamente ligado ao computador. Também pode experimentar ligar o receptor sem fios directamente à porta USB do computador.
  • Certifique-se de que está a utilizar um concentrador activado por USB adequado a dispositivos USB de alta potência.

Para mais informações sobre a instalação de um dispositivo de hardware, consulte a Ajuda do Windows.

Para continuar com esta resolução de problemas, clique em Seguinte.


Resolução de Problemas Sem Fios para dispositivos Bluetooth

Página 4 de 7

Actualizar a ligação entre o transceptor e o dispositivo sem fios

A ligação de comunicação entre o dispositivo Bluetooth e o transceptor sem fios pode não ter sido estabelecida.

Para actualizar a ligação do dispositivo ao transceptor sem fios
  1. Clique em Iniciar, Painel de Controlo (certifique-se de que está na Vista Clássica), e faça duplo clique em Dispositivos Bluetooth.
  2. Se o rato Bluetooth que não está a responder aparecer na lista, seleccione-o e clique em Remover.
  3. Clique em Iniciar, aponte para Todos os Programas, aponte para Rato Microsoft (ou Teclado Microsoft) e clique em Ligar Rato para Bluetooth (ou Ligar Teclado para Bluetooth).

Importante

Tem de ler e seguir todos os passos do Manual de Ligação Bluetooth para actualizar a ligação do seu dispositivo ao transceptor sem fios.

Para continuar com esta resolução de problemas, clique em Seguinte.


Resolução de Problemas Sem Fios

Página 4 de 9

Verificar o posicionamento do dispositivo sem fios

O rato e o receptor sem fios devem estar correctamente posicionados.

Proceda do seguinte modo:

  • Certifique-se de que o dispositivo sem fios está a menos de 30 cm do receptor sem fios.
  • Se possível, coloque o receptor a igual distância do rato e do teclado.
  • Não coloque o receptor sobre superfícies metálicas (por exemplo, sobre um computador de secretária).
  • Evite utilizar o rato e/ou o teclado numa superfície metálica.
  • Experimente com o receptor em várias posições. Por exemplo, coloque-o na posição correcta ou volte-o ao contrário.

Para continuar com esta resolução de problemas, clique em Seguinte.


Resolução de Problemas Sem Fios para dispositivos Bluetooth

Página 5 de 7

Verificar o posicionamento do dispositivo sem fios

O transceptor e o dispositivo sem fios têm de estar correctamente situados.

Proceda do seguinte modo:

  • Mova o dispositivo sem fios para mais perto do transceptor sem fios, dentro do limite de recepção especificado na documentação impressa que acompanha o dispositivo.
  • Posicione o transceptor sem fios tão longe quanto possível dos objectos que possam causar interferências. Os objectos que podem causar interferências são:
    • Dispositivos sem fios de funcionamento em rede
    • Certos tipos de telefones sem cabo
    • Fornos de microondas

Para continuar com esta resolução de problemas, clique em Seguinte.


Resolução de Problemas Sem Fios

Página 5 de 9

Procurar interferências de outros objectos

Tanto os objecto com fios como os objectos sem fios podem causar interferências com o dispositivo sem fios.

Proceda do seguinte modo:

  • Certifique-se de que não existem, por perto, objectos susceptíveis de causar interferências, tais como ventoinhas de computadores de secretária, luzes fluorescentes fluorescent ou grandes objectos metálicos, tais como armários de arquivo filing cabinets.
  • Minimize o número de diapositivos sem fios, incluindo os dispositivos de jogos em fios, telefones sem fios e brinquedos com controlo remoto.
  • Evite colocar o cabo do receptor sem fios em paralelo com outros cabos.

Para continuar com esta resolução de problemas, clique em Seguinte.


Resolução de Problemas Sem Fios

Página 6 de 9

Mudar o canal sem fios

É possível que se verifiquem interferências através do canal de transmissão utilizado pelo dispositivo sem fios. Pode tentar mudar o canal sem fios, mas é possível que se venham a verificar ainda mais interferências no outro canal.

Se pretender mudar o canal, prima o botão que se encontra na parte inferior do teclado ou do rato sem fios.

Se o sinal não melhorar, prima novamente o botão para voltar ao canal original.

Para continuar com esta resolução de problemas, clique em Seguinte.


Resolução de Problemas Sem Fios para dispositivos Bluetooth

Página 6 de 7

Consultar o ficheiro Leia-me

O ficheiro Leia-me contém as mais recentes informações sobre o seu dispositivo sem fios Bluetooth.

Abrir o ficheiro Leia-me agora

Para continuar com esta resolução de problemas, clique em Seguinte.


Resolução de Problemas Sem Fios

Página 7 de 9

Actualizar a ligação entre o receptor e o dispositivo sem fios

É possível que existe um problema com os códigos de transmissão entre o receptor sem fios e o rato ou o teclado.

Nota

Este passo só se aplica a modelos de ratos sem fios com um botão de ligação no receptor. Se o modelo que está a utilizar não tiver um botão de ligação no receptor, continue para o passo seguinte.

Proceda do seguinte modo:

  • Volte a ligar o rato e o receptor sem fios, premindo o botão do receptor e o botão na parte inferior do rato ou teclado.

Para continuar com esta resolução de problemas, clique em Seguinte.


Resolução de Problemas Sem Fios para dispositivos Bluetooth

Página 7 de 7

A Resolução de Problemas Sem Fios não conseguiu resolver o problema

Pode voltar a tentar executar a resolução de problemas ou para obter informações sobre suporte a produtos, clique na ligação por baixo de Tópicos relacionados.

<Anterior <<Recomeçar

Tópicos relacionados
Resolução de Problemas do Rato
Obter suporte técnico


Resolução de Problemas Sem Fios

Página 8 de 9

Consultar o ficheiro Leia-me

O ficheiro Leia-me contém as mais recentes informações sobre o seu dispositivo sem fios.

Abrir o ficheiro Leia-me agora

Para continuar com esta resolução de problemas, clique em Seguinte.


Resolução de Problemas Sem Fios

Página 9 de 9

A Resolução de Problemas Sem Fios não conseguiu resolver o problema

Pode voltar a tentar executar a resolução de problemas ou para obter informações sobre o suporte a produtos, clique na ligação por baixo de Tópicos relacionados.

<Anterior <<Recomeçar

Tópicos relacionados
Resolução de Problemas do Rato
Obter suporte técnico