Présentation

L'aide de la souris Microsoft fournit des informations sur votre souris (ou le trackball) Microsoft et le logiciel IntelliPoint.

Visitez le Site Web Microsoft Hardware pour obtenir des mises à jour logicielles, consulter des informations récentes sur les matériels Microsoft, et acheter des matériels sur le Web.

Pour plus d'informations sur les paramètres de la souris qui ne sont pas décrits dans ce système d'aide, consultez l'Aide de Windows.


Manuel Informatique et ergonomie

Le Manuel Informatique et ergonomie de Microsoft fournit des conseils utiles pour améliorer votre confort d'utilisation et votre productivité lorsque vous utilisez votre ordinateur. Il permet également de limiter les risques de blessures ou de troubles douloureux et invalidants.

Ouvrir le Manuel Informatique et ergonomie maintenant


Mise à jour de la souris dans le logiciel

En général, vous spécifiez le modèle de souris connecté à l'ordinateur pendant l'installation d'IntelliPoint. Cependant, si vous connectez une nouvelle souris à l'ordinateur, il se peut que vous deviez mettre à jour manuellement le modèle de souris affiché.

Pour mettre à jour la souris Microsoft connectée
  1. Ouvrez [image] IntelliPoint.
  2. Dans l'onglet Boutons, sous Périphérique connecté, cliquez sur la souris que vous utilisez.

    Si vous avez un doute quant au nom du modèle de votre souris Microsoft, regardez sous la souris.

Remarque

Le remplacement du nom du modèle de la souris par un autre modèle que celui connecté modifie les options disponibles dans le logiciel, mais les fonctionnalités de la souris restent inchangées.

Rubriques connexes
Onglet Boutons


Réaffectation d'un bouton de souris

Le logiciel IntelliPoint fournit des commandes par défaut pour tous les boutons de la souris. Toutefois, vous pouvez affecter à ces boutons d'autres commandes ou raccourcis clavier qui vous conviennent mieux. Vous pouvez également désactiver les boutons que vous êtes susceptible d'actionner par mégarde, comme le bouton de la roulette.

Pour réaffecter globalement un bouton
  1. Ouvrez [image] IntelliPoint.
  2. Dans l'onglet Boutons, assurez-vous que la souris connectée est sélectionnée sous Périphérique connecté.
  3. Dans la liste située sous le bouton à réaffecter, cliquez sur une commande.

    Pour désactiver un bouton, sélectionnez Désactivé.

Remarque

Vous devez affecter la commande Clic au bouton gauche ou au bouton droit. Mais vous pouvez l'affecter à d'autres boutons si vous le souhaitez.

Rubriques connexes
Options d'affectation de bouton
Utilisation de la loupe
Réaffectation d'un bouton de souris à un programme spécifique
Ouverture d'un programme, d'une page Web ou d'un fichier avec un bouton de souris
Affectation d'un raccourci clavier à un bouton de souris
Restauration des affectations de bouton par défaut


Réaffectation d'un bouton de souris à un programme spécifique

Les affectations de bouton spécifiques à un programme étendent les fonctionnalités de votre souris Microsoft. Par exemple, lorsque vous utilisez Microsoft Word, le bouton de la roulette ne vous sert pas très souvent. Vous pouvez alors réaffecter ce bouton à une commande plus fréquemment utilisée, comme Annuler ou Copier.

Pour réaffecter un bouton de souris à un programme spécifique
  1. Ouvrez [image] IntelliPoint.
  2. Dans l'onglet Boutons, assurez-vous que la souris connectée est sélectionnée sous Périphérique connecté.
  3. Activez la case à cocher Activer les paramètres spécifiques à un programme, puis cliquez sur Paramètres.
  4. Sous Programmes, cliquez sur Ajouter, sélectionnez le fichier de programme de votre choix (.exe), puis cliquez sur Ouvrir.

    Le programme sélectionné est ajouté à la liste Programmes.

  5. Dans la liste située sous le bouton à réaffecter, cliquez sur une commande.
  6. Pour tester une affectation de bouton sans fermer la boîte de dialogue Paramètres spécifiques à un programme, cliquez sur Appliquer, puis essayez le bouton réaffecté dans le programme correspondant.
  7. Une fois que vous avez terminé de réaffecter des boutons pour le programme sélectionné, cliquez sur OK.

Rubriques connexes
Réaffectation d'un bouton de souris
Ouverture d'un programme, d'une page Web ou d'un fichier avec un bouton de souris
Affectation d'un raccourci clavier à un bouton de souris


Ouverture d'un programme, d'une page Web ou d'un fichier avec un bouton de souris

Vous pouvez configurer l'un de vos boutons de souris pour qu'il démarre un programme ou qu'il ouvre un fichier ou une page Web. Par exemple, si vous utilisez la Calculatrice Microsoft régulièrement et que vous n'utilisez pas la configuration par défaut du bouton de la roulette, vous pouvez configurer ce bouton pour qu'il ouvre la Calculatrice.

Pour ouvrir un programme, une page Web ou un fichier avec un bouton de souris
  1. Ouvrez [image] IntelliPoint.
  2. Dans l'onglet Boutons, assurez-vous que la souris connectée est sélectionnée sous Périphérique connecté.
  3. Dans la liste située sous le nom du bouton auquel vous souhaitez affecter un raccourci clavier, cliquez sur Démarrer... (personnalisé).
  4. Tapez le chemin d'accès ou parcourez l'arborescence jusqu'au fichier souhaité.

    Si vous connaissez précisément le chemin d'accès, tapez-le dans le champ. Par exemple, pour définir le chemin d'accès à une présentation PowerPoint stockée sur le lecteur C, tapez :

    C:\work\presentation.ppt

    Pour démarrer un programme comme la Calculatrice, tapez :

    C:\windows\system32\calc.exe

    Pour spécifier une page Web comme MSN, tapez :

    http://www.msn.com

  5. Lorsque vous avez terminé, cliquez sur Terminer.

Rubriques connexes
Réaffectation d'un bouton de souris
Réaffectation d'un bouton de souris à un programme spécifique
Affectation d'un raccourci clavier à un bouton de souris


Affectation d'un raccourci clavier à un bouton de souris

Vous pouvez affecter un raccourci clavier comme Ctrl+P (Imprimer) à un bouton. Un raccourci clavier peut associer une ou plusieurs touches de modification (Ctrl, Maj, Alt et —sur certains claviers— Alt Gr) à une touche standard comme une lettre ou un chiffre.

Pour affecter un raccourci clavier à un bouton de souris
  1. Ouvrez [image] IntelliPoint.
  2. Dans l'onglet Boutons, assurez-vous que la souris connectée est sélectionnée sous Périphérique connecté.
  3. Dans la liste située sous le nom du bouton auquel vous souhaitez affecter un raccourci clavier, cliquez sur Touches.
  4. Saisissez le raccourci clavier (par exemple CTRL+P) à affecter au bouton de la souris.

    Tant que vous n'appuyez pas sur un raccourci de clavier valide, la boîte de dialogue Affectation de touches affiche Aucune.

  5. Pour affecter un autre raccourci clavier, cliquez sur Effacer, puis appuyez sur la nouvelle combinaison de touches. Lorsque vous avez terminé, cliquez sur OK.

Rubriques connexes
Réaffectation d'un bouton de souris
Réaffectation d'un bouton de souris à un programme spécifique


Restauration des affectations de bouton par défaut

Vous pouvez restaurer les paramètres IntelliPoint par défaut des boutons de la souris.

Pour restaurer les affectations de boutons par défaut
  1. Ouvrez [image] IntelliPoint.
  2. Dans l'onglet Boutons, cliquez sur Paramètres par défaut.

Rubriques connexes
Onglet Boutons


Modification du défilement de la roulette

La fonction Défilement permet de modifier la vitesse de déplacement du contenu de l'écran lorsque vous tournez la roulette verticalement ou horizontalement. Notez que tous les modèles de souris n'autorisent pas le défilement horizontal. Si vous le souhaitez, vous pouvez désactiver complètement le défilement.

Pour modifier le défilement de la roulette
  1. Ouvrez [image] IntelliPoint.
  2. Dans l'onglet Boutons, assurez-vous que la souris connectée est sélectionnée sous Périphérique connecté.
  3. Dans l'onglet Défilement, vérifiez que l'option Activer le défilement vertical est sélectionnée.
  4. Dans la section Défilement vertical, placez le curseur entre Lente et Rapide.

    Si Défilement horizontal est disponible, vous pouvez également modifier la vitesse du défilement horizontal.

  5. Cliquez sur Appliquer.
  6. Pour tester la nouvelle vitesse de défilement, ouvrez une page Web ou un document et faites-le défiler.
Pour désactiver le défilement
  • Pour désactiver le défilement vertical, désactivez la case à cocher Activer le défilement vertical.

    Pour désactiver le défilement horizontal, désactivez la case à cocher Activer le défilement horizontal avec la roulette inclinable.

Remarque

Si vous faites fréquemment défiler des pages Web ou des documents volumineux, vous pouvez activer l'accélération du défilement qui vous permet d'augmenter la vitesse du défilement lorsque vous tournez la roulette plus rapidement. Cliquez sur Avancés pour régler la distance de déplacement.

Rubriques connexes
Onglet Défilement


Utilisation de la loupe

Vous pouvez utiliser la loupe pour agrandir le texte et les images d'une partie de l'écran. Par exemple, la loupe permet de lire un petit bloc de texte sur une page Web ou de modifier une partie d'une image dans un logiciel de retouche photographique.

Si la commande Loupe n'a été affectée à aucun bouton de la souris par défaut, vous pouvez l'affecter à un bouton que vous n'utilisez pas d'ordinaire. Pour plus d'informations sur la réaffectation des boutons de la souris, consultez les Rubriques connexes à la fin de cette rubrique.

Pour activer ou désactiver la loupe
  • Cliquez sur le bouton affecté à Loupe pour afficher la loupe.

    Cliquez sur ce même bouton pour désactiver la loupe.

Pour régler la taille de la loupe
  1. Cliquez sur le bouton de souris approprié pour afficher la loupe.
  2. Appuyez sur ce même bouton puis, tout en le maintenant enfoncé, déplacez la souris pour modifier la taille de la loupe. Déplacez-la vers le bas et la droite pour augmenter la taille de la loupe, ou vers le haut et la gauche pour la diminuer.

Pour modifier le niveau d'agrandissement
  1. Cliquez sur le bouton de souris approprié pour afficher la loupe.
  2. Appuyez sur ce même bouton puis, tout en le maintenant enfoncé, tournez la roulette pour modifier le niveau d'agrandissement. Faites tourner la roulette vers l'extérieur pour augmenter le niveau d'agrandissement, ou vers vous pour le diminuer.

Remarques

  • Les autres boutons de la souris exécutent leur action habituelle lorsque la loupe est activée.
  • La loupe conserve vos paramètres entre les sessions. Si vous fermez la loupe après avoir choisi un niveau d'agrandissement supérieur, ce paramètre d'agrandissement est conservé à la prochaine ouverture de l'outil.
  • La loupe permet de faire varier la taille de l'écran entre 30 % et 90 %.
  • Les niveaux d'agrandissement sont au nombre de cinq : 1,5X, 2X, 3X, 4X et 5X.

Rubriques connexes
Réaffectation d'un bouton de souris
Réaffectation d'un bouton de souris à un programme spécifique


Utilisation du paramétrage de la précision (Tir)

Utilisation du parmaétrage de la précision (Tir)

Le paramétrage de la précision (Tir) permet de ralentir la vitesse du pointeur pour un contrôle plus précis de la cible lors du jeu. Par défaut, la vitesse du paramétrage de la précision (Tir) est inférieure de moitié à la vitesse normale, mais vous pouvez modifier ce paramètre.

  1. Ouvrez [image] IntelliPoint.
  2. Dans l'onglet Boutons, affectez un bouton de la souris à l'Paramétrage de la précision (Tir).
  3. Dans la boîte de dialogue Paramétrage de la précision (Tir), définissez la vitesse du paramétrage de la précision (Tir) en déplaçant le curseur vers le pourcentage correspondant à la vitesse normale de votre pointeur.
  4. Cliquez sur le mode de fonctionnement du paramétrage de la précision (Tir) que vous voulez utiliser.
  5. Pour tester la vitesse du paramétrage de la précision (Tir), procédez d'une des manières suivantes :
    • Maintenez le bouton affecté au paramétrage de la précision (Tir) enfoncé et déplacez la souris.
    • Appuyez sur le bouton affecté au paramétrage de la précision (Tir) et déplacez la souris.
  6. Cliquez sur OK.

Rubriques connexes
Options d'affectation de bouton
Réaffectation d'un bouton de souris à un programme spécifique
Restauration des affectations de bouton par défaut
Utilisation des touches bascules de jeu


Utilisation des touches bascules de jeu

Cette fonction vous permet d'enregistrer et d'utiliser jusqu'à deux séquences de touches de jeu favorites, comme celles que vous utilisez pour sélectionner des armes.

Pour enregistrer une affectation de touches bascules de jeu
  1. Appuyez pendant une seconde sur la touche affectée à cette bascule afin d'activer le mode enregistrement.
  2. Tout en maintenant la touche enfoncée, tapez la séquence ou la combinaison de touches désirée (jusqu'à 16 touches).
  3. Lorsque vous avez terminé l'enregistrement, relâchez la touche.
  4. Pour enregistrer une deuxième séquence de touches de jeu, répétez les étapes 1 à 3.
Pour utiliser une affectation de touches bascules en temps réel
  1. Appuyez sur la touche affectée à cette bascule.
  2. Si vous avez enregistré deux séquences de touches de jeu, appuyez de nouveau sur la touche affectée pour basculer de l'une à l'autre.
Pour remplacer ou supprimer une affectation de touches bascules de jeu
  1. Appuyez sur la touche affectée à cette bascule pour activer la séquence de touches de jeu que vous voulez remplacer ou supprimer.
  2. Procédez comme suit :
    • Pour remplacer la séquence, suivez les étapes mentionnées au paragraphe « Pour enregistrer une affectation de touches bascules de jeu » plus haut dans cette rubrique.
    • Pour supprimer la séquence, appuyez sur la touche affectée aux séquences programmables et maintenez-la enfoncée pendant cinq secondes sans appuyer sur aucune autre touche de votre clavier.

Remarques

  • Les séquences de touches de jeu sont perdues dès que vous vous déconnectez ou que vous éteignez votre ordinateur.
  • Si vous voulez enregistrer plus de deux séquences de touches de jeu, affectez plusieurs touches comme touches bascules de jeu. Par exemple, si vous affectez deux touches, vous pouvez enregistrer quatre séquences au total.

Rubriques connexes
Réaffectation d'un bouton de souris
Affectation d'un raccourci clavier à un bouton de souris
Utilisation du paramétrage de la précision (Tir)


Modification de la vitesse du double-clic

La fonction Vitesse du double-clic permet de modifier la vitesse de clic à laquelle les logiciels réagissent. Ajustez cette vitesse si un programme ne la reconnaît pas lorsque vous double-cliquez sur un élément.

Pour régler la vitesse du double-clic
  1. Ouvrez [image] IntelliPoint.
  2. Dans l'onglet Actions, réglez le curseur comme vous le souhaitez.
  3. Double-cliquez sur le dossier en dessous de Zone de test pour tester votre nouveau réglage.

    Si le dossier ne s'ouvre pas, répétez les étapes 2 et 3.


Utilisation du verrouillage du clic pour faciliter le déplacement

Vous pouvez faciliter le déplacement et la mise en surbrillance d'objets en configurant votre souris pour que vous n'ayez pas à maintenir le bouton de la souris enfoncé. Grâce à la fonction Verrouillage du clic, il vous suffit de cliquer sur le bouton de la souris (au lieu de le maintenir enfoncé) pour faire glisser un élément ou le mettre en surbrillance. Lorsque vous avez fini, vous cliquez de nouveau sur ce bouton.

Pour activer le verrouillage du clic
  1. Ouvrez [image] IntelliPoint.
  2. Dans l'onglet Actions, sous Verrouillage du clic, activez la case à cocher Activer le verrouillage du clic.

Lorsque le verrouillage du clic est activé, vous pouvez cliquer sur Paramètres pour déterminer la durée pendant laquelle le bouton doit être maintenu enfoncé pour être verrouillé.

Remarque

Cette fonction est uniquement prise en charge par Windows XP.


Réglage de la vitesse du pointeur d'une souris

Certaines nouvelles souris optiques et laser offrent une meilleure précision et augmentent la vitesse du pointeur pour le même effort fourni. Si vous avez des difficultés à contrôler le pointeur, ralentissez son déplacement à une vitesse qui vous convient mieux.

Pour régler la vitesse du pointeur
  1. Ouvrez [image] IntelliPoint.
  2. Dans l'onglet Options du pointeur, sous Mouvement, déplacez le curseur vers la gauche pour ralentir le pointeur, ou vers la droite pour l'accélérer.

Rubriques connexes
Utilisation du paramétrage de la précision (Tir)


Affectations par défaut des boutons et de la roulette dans IntelliPoint

La liste suivante spécifie les affectations de bouton par défaut pour les souris Microsoft. Si vous le souhaitez, vous pouvez réaffecter les boutons à l'aide du logiciel IntelliPoint. Le cas échéant, vous pouvez inverser les fonctions du bouton gauche et du bouton droit (si vous êtes gaucher, par exemple).

Remarque

Certaines des fonctions mentionnées ne sont pas disponibles sur tous les modèles de souris.

Bouton | Utilisation
Gauche Clic Placez le pointeur sur un élément à l'écran, puis appuyez brièvement sur le bouton gauche et relâchez-le.
Double-clic Placez le pointeur sur un élément à l'écran puis, à deux reprises, appuyez brièvement sur le bouton gauche et relâchez-le. Vous pouvez également régler la vitesse du double-clic.
Faire glisser un objet Placez le pointeur sur un élément à l'écran, cliquez sur le bouton gauche et maintenez-le enfoncé, déplacez le pointeur afin de faire glisser l'objet vers un nouvel emplacement, puis relâchez le bouton gauche.
Droit | Clic droit Placez le pointeur à l'endroit approprié, puis cliquez sur le bouton droit pour afficher un menu contextuel ou une autre fonction spécifique au programme.
Roulette Défilement ou zoom Utilisez la roulette pour vous déplacer dans une fenêtre acceptant le défilement. Fonctionnement similaire à celui des flèches de défilement ou des touches Pg. préc. et Pg. Suiv. (Une fenêtre acceptant le défilement est une fenêtre dans laquelle une barre de défilement s'affiche.)
Défilement vertical Dans une fenêtre acceptant le défilement, faites tourner la roulette vers vous pour défiler vers le bas, ou vers l'extérieur pour défiler vers le haut.
Défilement horizontal (certains modèles uniquement) Dans une fenêtre acceptant le défilement, inclinez la roulette vers la gauche pour faire défiler vers la gauche, ou vers la droite pour faire défiler vers la droite.
Zoom de données Cette fonction permet d'agrandir ou de réduire un dossier (Explorateur Windows ou Poste de travail, par exemple) à l'aide de la roulette.
Pour agrandir un dossier, placez le pointeur sur le symbole (+) du dossier (ce symbole vous signale que le dossier peut être agrandi), puis maintenez la touche Maj enfoncée pendant que vous tournez la roulette vers l'extérieur.
Pour réduire un dossier, placez le pointeur sur le symbole (-) du dossier (ce symbole vous signale que le dossier peut être réduit), puis maintenez la touche Maj enfoncée pendant que vous tournez la roulette vers vous.
Zoom Certains programmes (tels que Microsoft Word et Microsoft Excel) incluent une fonction de zoom qui vous permet d'agrandir ou de réduire l'affichage d'un document.
Pour appliquer différents effets de zoom (dans un programme où cette fonctionnalité est offerte), maintenez la touche Ctrl enfoncée, puis tournez la roulette vers l'extérieur (pour agrandir l'affichage) ou vers vous (pour le réduire).
Bouton Roulette Fenêtre suivante Utilisez la roulette comme un bouton (appuyez dessus et relâchez-la) pour basculer d'un programme ouvert à un autre.
Autres boutons Précédent et Suivant Utilisez les autres boutons pour naviguer dans des programmes prenant en charge les commandes Précédent et Suivant comme un navigateur Web.
Loupe Cliquez une fois pour ouvrir la loupe. Cliquez de nouveau pour la fermer.

Rubriques connexes
Options d'affectation de bouton
Réaffectation d'un bouton de souris
Modification du défilement de la roulette


Options d'affectation de bouton

Ce tableau répertorie les commandes que vous affectez à un bouton de la souris.

Commande | Description
Clic | Sélectionne l'objet sur lequel vous pointez, positionne le point d'insertion et déplace du texte ou des objets.
Clic droit | Affiche les menus contextuels.
Fenêtre suivante | Active la fenêtre suivante.
Précédent | Dans une fenêtre du navigateur, affiche la dernière page visitée.
Suiv. (navigateur) | Dans une fenêtre du navigateur, affiche la dernière page visitée avant que vous n'ayez cliqué sur le bouton Précédent.
Défilement automatique | Fait défiler un document ou une page Web automatiquement à une vitesse que vous déterminez en déplaçant la souris vers le haut ou vers le bas. Cette fonction vous permet de lire un document sans intervenir à aucun moment.
Clic central | Fonctionne de la même manière que la commande Défilement automatique. Utilisez cette commande (ou Défilement automatique) avec la touche Maj du clavier pour faire pivoter des objets dans des applications de CAO.
Désactivé | Désactive le bouton de la souris.
Alt | Fonctionne de la même manière que la touche Alt du clavier.
Fermer | Ferme le document actif ou la fenêtre active.
Copier (Ctrl+C) | Copie le texte ou l'élément sélectionné dans le Presse-papiers.
Ctrl | Fonctionne de la même manière que la touche Ctrl du clavier.
Couper (Ctrl+X) | Coupe le texte sélectionné et le copie dans le Presse-papiers.
Supprimer | Supprime le texte, l'élément ou l'objet sélectionné.
Double-clic | Permet d'utiliser un clic pour signifier un double-clic.
Entrée | Fonctionne de la même manière que la touche Entrée du clavier.
Quitter le programme | Ferme le programme actif.
Loupe | Permet d'utiliser la loupe pour agrandir une partie de l'écran.
Agrandir | Agrandit la fenêtre active jusqu'à sa taille maximale.
Séquences programmables | Permet d'affecter jusqu'à deux séquences de commandes de jeu à un bouton de la souris, de manière à enregistrer et à utiliser rapidement une arme ou action de jeu favorite.
Réduire | Réduit la fenêtre active à la taille d'un bouton dans la barre des tâches.
Nouveau | Fonctionne de la même manière que la commande Nouveau du menu Fichier.
Ouvrir | Fonctionne de la même manière que la commande Ouvrir du menu Fichier.
Coller (Ctrl+V) | Colle le texte du Presse-papiers dans la fenêtre active.
Paramétrage de la précision (Tir) | Permet de basculer dans un jeu entre la vitesse normale du pointeur et la vitesse du paramétrage de la précision (Tir) (10 à 90 % de la vitesse normale) pour permettre un contrôle plus précis lorsque cela s'avère nécessaire.
Rétablir | Annule une action Annuler.
Maj | Fonctionne de la même manière que la touche Maj du clavier.
Afficher/Masquer le Bureau | Permet de basculer entre la réduction de toutes les fenêtres ouvertes et la restauration de leur état antérieur.
Annuler (Ctrl+Z) | Annule la dernière action effectuée.
Zoom avant | Agrandit la taille du texte et des images dans la fenêtre active.
Zoom arrière | Diminue la taille du texte et des images dans la fenêtre active.
Touches... | Permet d'affecter un raccourci clavier à un bouton de souris.
Démarrer... (personnalisé) | Ouvre le programme, la page Web ou le fichier que vous avez choisi.

Rubriques connexes
Affectations par défaut des boutons et de la roulette dans IntelliPoint
Réaffectation d'un bouton de souris
Affectation d'un raccourci clavier à un bouton de souris
Ouverture d'un programme, d'une page Web ou d'un fichier avec un bouton de souris


Onglet Boutons

Utilisez l'onglet Boutons pour sélectionner la souris que vous avez connectée à l'ordinateur et pour déterminer les actions réalisées par les boutons de la souris.

Option | Description
Périphérique connecté | Cette boîte de dialogue affiche le nom de la souris Microsoft sélectionnée au cours de l'installation d'IntelliPoint. Vérifiez que le paramètre sélectionné correspond au nom indiqué sous la souris.
Listes de commandes de boutons | Affiche la commande affectée au bouton sélectionné. Remarque Vous devez affecter la commande Clic au bouton gauche ou droit de la souris. Si vous le souhaitez, vous pouvez l'affecter à d'autres boutons.
Paramètres par défaut | Restaure les paramètres qu'IntelliPoint affecte par défaut aux boutons de la souris.
Activer les paramètres spécifiques à un programme | Activez cette case si vous souhaitez créer ou modifier des affectations de bouton spécialement définies pour un programme. Cliquez sur Paramètres pour ouvrir la boîte de dialogue Paramètres spécifiques à un programme, qui permet de créer ou de modifier des affectations de boutons spécialement définies pour un programme.

Rubriques connexes
Réaffectation d'un bouton de souris
Réaffectation d'un bouton de souris à un programme spécifique
Utilisation de la loupe
Ouverture d'un programme, d'une page Web ou d'un fichier avec un bouton de souris
Affectation d'un raccourci clavier à un bouton de souris


Onglet Défilement

Utilisez l'onglet Défilement pour régler le fonctionnement de la roulette.

Remarque

Le défilement horizontal n'est proposé que sur certains modèles de souris.

Option | Description
Sélectionnez une vitesse de défilement vertical | Définit le nombre de lignes ou d'écrans qui défilent lorsque vous tournez la roulette. Déplacez le curseur vers la droite pour augmenter ce nombre.
Activer le défilement vertical | Permet d'activer ou de désactiver le défilement vertical. Désactivez-le si vous n'utilisez pas la roulette de défilement.
Activer l'accélération du défilement | Permet de couvrir une plus grande distance dans un document en tournant la roulette plus rapidement. Vous apprécierez cette fonction si vous parcourez souvent de longs documents ou un grand nombre de pages Web. Cliquez sur Avancés pour régler la vitesse du déplacement du contenu de l'écran lorsque vous tournez la roulette plus rapidement.
Sélectionnez une vitesse de défilement horizontal | Si cette option est disponible, elle vous permet de régler la vitesse du défilement horizontal lorsque vous inclinez la roulette vers la gauche ou la droite. Déplacez le curseur vers la droite pour augmenter la vitesse du défilement.
Activer le défilement horizontal avec la roulette inclinable | Active ou désactive le défilement horizontal. Désactivez-le si vous n'utilisez pas la roulette de défilement.

Rubriques connexes
Modification du défilement de la roulette
Utilisation de la loupe


Onglet Actions

L'onglet Actions permet de modifier des paramètres qui vous aident à optimiser le maniement de la souris.

Option | Description
Vitesse du double-clic | Règle la vitesse du double-clic. Pour vérifier si cette vitesse vous convient, double-cliquez sur le dossier Zone de test. Si le dossier ne s'ouvre pas, ralentissez la vitesse du double-clic.
Verrouillage du clic | Permet de sélectionner un bloc de texte ou de faire glisser un objet en cliquant sur un bouton de la souris (au lieu de le maintenir enfoncé). Si le verrouillage du clic est activé, cliquez pour verrouiller le bouton de la souris. Cliquez de nouveau pour le déverrouiller. Cliquez sur le bouton Paramètres pour définir la durée pendant laquelle vous devez maintenir le bouton principal enfoncé pour qu'il soit « verrouillé ».

Remarque

La fonction Verrouillage du clic n'est prise en charge que sous Windows XP.

Rubriques connexes
Modification de la vitesse du double-clic
Utilisation du verrouillage du clic pour faciliter le déplacement


Onglet Sans fil

Utilisez l'onglet Sans fil pour afficher l'état des piles et, pour certains modèles, des informations sur la qualité du signal de votre souris sans fil. Si vous disposez d'une souris Bluetooth, cet onglet affiche également un lien vers le Guide de connexion Bluetooth.

Remarque

IntelliPoint n'affiche l'onglet Sans fil que si la souris Microsoft connectée est sans fil.

État des piles

La zone État des piles affiche le niveau de charge des piles de la souris sans fil. Les trois niveaux de charge possibles sont :

Niveau | Signification
Bon | Ne changez pas les piles.
Faible | Préparez des piles neuves pour remplacer les piles usagées.
Très faible | Remplacez les piles pour ne pas interrompre le fonctionnement de la souris sans fil.
Qualité du signal

La zone Qualité du signal indique le niveau de qualité du signal de la souris sans fil (certains modèles uniquement). Les deux niveaux de qualité de signal sont :

Niveau | Signification
Élevé | La qualité du signal sans fil est bonne.
Faible | La qualité du signal laisse à désirer. Cliquez sur Dépanner pour savoir comment améliorer la qualité du signal sans fil.
Connexion

Cliquez Connexion pour connecter ou reconnecter votre souris Bluetooth.

Rubriques connexes
Dépannage d'un dispositif sans fil
Dépannage d'un dispositif sans fil Bluetooth


Nettoyage de la souris

Le nettoyage de votre souris Microsoft est très important car il permet d'empêcher l'accumulation de poussière et de maintenir la précision du pointeur. La façon de procéder varie selon le type de souris.

Avertissement

Débranchez toujours la souris (ou enlevez les piles si votre souris est sans fil) avant de la nettoyer.

Pour nettoyer le boîtier extérieur, la roulette et le capteur optique
  • Humectez un chiffon non pelucheux ou un coton-tige avec de l'eau savonneuse et nettoyez délicatement le boîtier de la souris, la roulette et le capteur optique.
Pour nettoyer un trackball ou une souris traditionnelle à boule
  1. Sortez le trackball ou la boule de son logement.
  2. Humectez un chiffon non pelucheux avec de l'eau savonneuse et nettoyez délicatement la boule.

    Vous pouvez également utiliser un ruban adhésif pour ôter la poussière ou les peluches de la boule.

  3. Humectez un coton-tige avec de l'eau savonneuse et nettoyez délicatement le logement en veillant à ne pas endommager la surface.


Connexion d'une souris Bluetooth

Le Guide de connexion Bluetooth fournit toutes les informations dont vous avez besoin pour connecter une souris Microsoft utilisant la technologie sans fil Bluetooth. Vous devez suivre ce guide pour configurer correctement votre périphérique, mais vous pouvez également l'exécuter à tout moment pour reconnecter votre périphérique Bluetooth.

Important

Si votre périphérique Bluetooth est déconnecté, il se peut que vous ayez besoin d'une souris ou d'un clavier filaire pour parcourir le Guide de connexion Bluetooth.

Lancer le guide de connexion Bluetooth maintenant

Rubriques connexes
Dépannage d'un dispositif sans fil Bluetooth


Dépannage de la souris

Vous trouverez ici les réponses aux questions les plus courantes que vous pouvez vous poser sur la souris Microsoft ou le logiciel IntelliPoint. Si vous rencontrez des problèmes de connexion avec une souris sans fil Microsoft, consultez la section Dépannage d'un dispositif sans fil de ce système d'aide.

Installation de la souris

Comment utiliser l'Aide et le logiciel IntelliPoint si ma souris ne fonctionne pas ?

Si votre souris ne fonctionne pas, naviguez dans ce système d'aide et dans le logiciel IntelliPoint à l'aide du clavier.

Pour ouvrir IntelliPoint et modifier des paramètres à l'aide du clavier
  1. Appuyez sur Ctrl+Échap pour afficher le menu Démarrer.
  2. À l'aide des touches de direction, sélectionnez Tous les programmes (ou Programmes selon votre système d'exploitation), appuyez sur Entrée, sélectionnez Souris Microsoft, appuyez sur Entrée, sélectionnez Souris Microsoft, puis appuyez de nouveau sur Entrée.
  3. Dans la boîte de dialogue Propriétés de Souris, appuyez sur Ctrl+Tab pour ouvrir l'onglet approprié.
  4. Appuyez sur Tab pour passer à l'élément suivant dans l'onglet actif, puis appuyez sur Entrée pour sélectionner l'élément en surbrillance.

    Lorsque vous avez terminé, appuyez plusieurs fois sur Tab jusqu'à ce que le bouton OK apparaisse en surbrillance, puis appuyez sur Entrée pour valider les changements et fermer IntelliPoint.

Pour vous déplacer dans le fichier d'aide à l'aide du clavier
  1. Dans le système d'aide, appuyez sur Ctrl+Tab pour basculer entre les onglets Sommaire et Rechercher.
  2. Dans l'onglet Rechercher, tapez un mot-clé, puis appuyez sur Entrée pour afficher les rubriques disponibles. Appuyez sur Tab pour vous déplacer dans la liste des rubriques.

    Si vous utilisez l'onglet Sommaire, appuyez sur les touches de direction pour sélectionner la rubrique qui vous intéresse, puis appuyez sur Entrée pour l'afficher.

Il y a une prise et un adaptateur sur ma souris, et je ne sais pas quoi utiliser.

Certains modèles de souris Microsoft sont équipés à la fois d'un câble USB (Universal Serial Bus) et d'un adaptateur PS/2. Si vous disposez d'un port USB, vous pouvez économiser des ressources système en utilisant la prise USB.

Remarques

  • Veillez à toujours arrêter et mettre hors tension l'ordinateur avant de connecter ou de déconnecter une souris ou un autre périphérique au port PS/2.
  • Seuls les adaptateurs fournis dans ce coffret sont pris en charge avec les souris Microsoft.

Je n'arrive pas à démarrer l'ordinateur lorsque le connecteur USB est utilisé.

Vos paramètres système ne prennent peut-être pas en charge les souris USB (Universal Serial Bus).

Branchez l'adaptateur PS/2 et reliez la souris au port PS/2 destiné à la souris sur l'ordinateur.

Remarque

Veillez à toujours arrêter et mettre hors tension l'ordinateur avant de connecter ou de déconnecter un périphérique au port PS/2.

Installation d'IntelliPoint

Lorsque j'installe le logiciel IntelliPoint, le programme d'installation s'arrête tant qu'un autre programme de souris n'a pas été supprimé.

Si un logiciel de configuration de souris est déjà installé sur votre système, vous risquez de ne pas pouvoir installer IntelliPoint tant que l'autre logiciel de configuration de souris n'est pas supprimé. Certains fabricants d'ordinateurs préinstallent un logiciel de configuration de souris correspondant à la souris fournie avec l'ordinateur.

Pour supprimer le logiciel de configuration de souris installé
  1. Cliquez sur Démarrer, Panneau de configuration (vérifiez que l'affichage classique est sélectionné), puis double-cliquez sur Ajout/Suppression de programmes.
  2. Sous Programmes actuellement installés, sélectionnez le logiciel à supprimer, puis cliquez sur Modifier.
  3. Suivez les instructions affichées à l'écran pour supprimer le logiciel de configuration de souris existant. Si vous ne parvenez pas à trouver le logiciel que vous souhaitez supprimer, reportez-vous à la documentation fournie avec votre ordinateur ou prenez contact avec le fabricant de l'ordinateur.
Logiciel IntelliPoint

Certains onglets sont absents du logiciel IntelliPoint.

Les onglets du logiciel IntelliPoint affichés varient selon la souris connectée. Par exemple, l'onglet Défilement n'est disponible que si la souris connectée comporte une roulette. De même, l'onglet Sans fil n'est disponible qu'avec certaines souris sans fil.

Si aucun onglet du logiciel IntelliPoint correspondant à votre souris n'apparaît, indiquez au système quelle souris Microsoft est connectée, dans l'onglet Boutons du logiciel IntelliPoint. Si le problème persiste, vous pouvez être amené à réinstaller le logiciel IntelliPoint en veillant, au cours de la réinstallation, à bien sélectionner la souris connectée.

L'onglet Boutons d'IntelliPoint affiche un modèle de souris différent du mien.

Les boutons répertoriés correspondent à la souris affichée dans l'onglet Boutons. Le nombre de boutons et leur disposition peuvent varier en fonction du modèle de souris.

En général, la souris connectée à l'ordinateur est identifiée pendant l'installation d'IntelliPoint. Cependant, vous pouvez être amené à modifier manuellement la souris affichée dans la liste située sous Périphérique connecté. Le nom du produit est indiqué sous votre souris.

Certaines fonctions du logiciel IntelliPoint ne fonctionnent pas dans tous mes programmes.

Il se peut que certaines fonctions du logiciel IntelliPoint ne fonctionnent pas dans certaines applications. Pour que vous puissiez accéder aux fonctions en question, ces applications doivent avoir été conçues pour exploiter les fonctionnalités standard de Windows.

Utilisation de la souris

Je voudrais modifier la taille de la loupe, mais je ne sais pas comment faire.

Pour régler la taille de la loupe
  1. Cliquez sur le bouton approprié de la souris pour afficher la loupe.
  2. Maintenez ce bouton enfoncé, puis déplacez la souris vers le bas et la droite pour agrandir la fenêtre, ou vers le haut et la gauche pour la diminuer.

Parfois, la loupe se désactive automatiquement.

Si un bouton de la souris est affecté à Loupe globalement, mais que vous avez affecté une autre action à ce bouton dans un programme particulier (ou vice versa), il se peut que IntelliPoint désactive la loupe automatiquement si vous basculez entre un programme où la loupe est reconnue et un autre où elle ne l'est pas.

D'habitude, pour faire pivoter des objets dans un programme de CAO, j'utilise le bouton de la roulette, mais cela ne fonctionne plus.

Dans les versions précédentes du logiciel IntelliPoint, le bouton de la roulette était affecté à Défilement automatique, qui vous permettait de faire pivoter des objets dans des applications de CAO. Dans la version actuelle, le bouton de la roulette est affecté à Fenêtre suivante. Vous pouvez réaffecter ce bouton (ou un autre) à Défilement automatique (ou à Clic central) si vous souhaitez l'utiliser pour cette action désormais.

Après réaffectation d'un bouton de souris, la touche Maj reste activée même si je n'appuie pas dessus.

Si vous réaffectez un bouton de souris à une autre commande, la touche Maj peut rester activée lorsque vous appuyez simultanément sur le bouton réaffecté et certaines touches du clavier. Ce problème est dû à des interférences entre les informations matérielles envoyées par le clavier et les codes logiciels envoyés par le bouton personnalisé de la souris. Pour y remédier, appuyez sur la touche Maj afin de la désactiver, puis appuyez sur une touche du clavier sans utiliser de bouton de la souris.

Les mouvements du pointeur sont saccadés.

La souris est peut-être encrassée, ce qui limite ses performances. Nettoyez la souris.

Si vous utilisez une souris dotée d'un capteur optique, veillez à l'utiliser sur une surface adaptée à son fonctionnement. Le capteur optique donne les meilleurs résultats sur des surfaces légèrement irrégulières. Vous ne pouvez pas l'utiliser sur des surfaces unies (telles que le verre) ou réfléchissantes (telles qu'un miroir ou un plan verni). Le capteur risque également d'avoir du mal à suivre les mouvements en présence de motifs très répétitifs (tels que les lignes d'un article de magazine ou les photos d'un journal).

J'ai parfois du mal à trouver le pointeur à l'écran (il semble caché).

Deux possibilités :

  • Parfois le pointeur se trouve à l'extrême bord de l'écran, si bien qu'il sort du champ de visibilité. Faites bouger la souris dans différentes directions afin de le déloger et de le repérer.
  • Certains programmes ont été conçus de manière à faire disparaître le pointeur lorsqu'il se trouve sur certaines zones de l'écran. Essayez de déplacer la souris dans une autre zone et vérifiez si le pointeur apparaît.

La souris fonctionne de façon imprévisible avec mon ordinateur portable.

Certains ordinateurs portables sont équipés d'un dispositif de pointage interne qui peut perturber le bon fonctionnement de la souris Microsoft lorsqu'elle est connectée au port PS/2.

Pour résoudre ce problème, essayez l'une des opérations suivantes :

  • Si la souris est équipée d'un connecteur USB, et l'ordinateur portable d'un port USB, reliez la souris à ce port USB.
  • À l'aide du programme de configuration BIOS (Basic Input/Output System), désactivez le dispositif de pointage PS/2 de l'ordinateur portable ou sélectionnez le mode de détection automatique de périphériques, si le BIOS offre cette option. Pour en savoir plus sur la désactivation du dispositif de pointage interne de l'ordinateur portable, consultez la documentation de ce dernier.

    • La souris ne fonctionne pas bien avec mon boîtier de commutation.

    Le logiciel IntelliPoint n'est pas pris en charge sur les boîtiers de commutation. Si vous utilisez un boîtier de commutation, certaines fonctions IntelliPoint, comme le défilement et la réaffectation des boutons, peuvent ne pas fonctionner.

    Pour régler ce problème, essayez une des manipulations suivantes :

    • Vérifiez que vous avez installé le logiciel IntelliPoint sur chaque ordinateur.
    • Évitez de faire bouger la souris pendant que vous passez à un autre ordinateur.
    • Si la roulette et le bouton de roulette ne réagissent plus, redémarrez l'ordinateur.

    Si d'autres problèmes liés au boîtier de commutation surviennent, contactez le fournisseur de ce dernier.

    Boutons de la souris

    Un ou plusieurs boutons ne produisent aucun effet lorsque j'appuie dessus.

    Lorsque vous utilisez pour la première fois les boutons d'une souris Microsoft, ils ont des affectations par défaut. Il est possible que certaines de ces commandes affectées à des boutons ne réagissent pas dans le programme que vous utilisez. Par exemple, l'affectation par défaut du bouton droit correspond au clic droit, or cette commande ne fonctionne pas dans certains programmes. Appuyez sur ce bouton quand vous utilisez des programmes dont vous être certain qu'ils prennent en charge la commande correspondante. Vous pouvez également réaffecter ce bouton à une autre commande.

    Il se peut également que le bouton soit affecté à une commande que vous ne connaissez pas ou que vous utilisez rarement. Vérifiez, dans le logiciel IntelliPoint, à quelle commande tel bouton est affecté.

    Pour déterminer les affectations des boutons de la souris
    1. Ouvrez [image] IntelliPoint.
    2. Dans l'onglet Boutons, assurez-vous que la souris connectée est sélectionnée sous Périphérique connecté.
    3. Placez le pointeur sur la commande de chaque bouton. IntelliPoint met en surbrillance l'emplacement de ce bouton sur l'image adjacente.

      La commande affectée à chaque bouton est affichée sous le nom du bouton.

    J'ai du mal à effectuer des double-clics.

    Il se peut que vous deviez modifier la vitesse du double-clic dans l'onglet Actions du logiciel IntelliPoint.

    Roulette de la souris

    Il ne se passe rien lorsque je tourne la roulette.

    Si la roulette ne fonctionne dans aucun programme contenant un document ouvert que vous pourriez faire défiler (tel que Microsoft Internet Explorer), vérifiez que la prise en charge de la fonction Roulette est activée :

    1. Ouvrez [image] IntelliPoint.
    2. Dans l'onglet Défilement d'IntelliPoint, vérifiez que la case à cocher Activer le défilement vertical est sélectionnée.

    Si le problème persiste, réinstallez IntelliPoint en veillant à bien sélectionner la souris connectée à l'ordinateur et aucune autre.

    Remarque

    Si le défilement fonctionne dans certains programmes (comme Microsoft Word ou Internet Explorer) mais pas dans d'autres, même s'ils affichent des barres de défilement, il est possible que ces derniers ne prennent pas en charge la roulette de défilement.

    Ma fenêtre disparaît parfois lorsque je tourne la roulette.

    Vous pouvez utiliser la roulette de la souris pour faire défiler un document, mais aussi comme un bouton. En cliquant sur la roulette, vous pouvez basculer vers d'autres programmes ouverts. Il se peut que, pendant le défilement, vous appuyiez par mégarde sur la roulette et que vous passiez donc à un autre programme ouvert par inadvertance. Voilà pourquoi il vous semble que la fenêtre actuelle disparaît, alors qu'elle reste en fait ouverte sur votre bureau. Si vous souhaitez retourner dans la fenêtre précédente, appuyez sur le bouton de la souris jusqu'à ce que cette fenêtre réapparaisse, ou utilisez la barre des tâches de Windows pour afficher la fenêtre désirée.

    Pour résoudre ce problème, évitez d'appuyer sur la roulette pendant le défilement.

    Si vous préférez n'utiliser la roulette que pour le défilement, vous pouvez désactiver le bouton de la roulette.

    Pour désactiver le bouton de la roulette
    1. Ouvrez [image] IntelliPoint.
    2. Dans l'onglet Boutons, assurez-vous que la souris connectée est sélectionnée sous Périphérique connecté.
    3. Dans la liste Bouton roulette, cliquez sur Désactiver.
    Utilisation de la souris sans fil (dont Bluetooth)

    Lorsque j'utilise ma souris sans fil Bluetooth, l'écran met parfois un certain temps avant de répondre.

    Pour optimiser la durée de vie des piles, les périphériques Bluetooth se mettent en veille après 8 à 10 minutes d'inactivité. Lorsque vous utilisez de nouveau votre souris Bluetooth après ce délai, il lui faut quelques secondes pour se « reconnecter ». Vous constaterez donc peut-être un certain laps de temps entre le moment où vous utilisez la souris et celui où le mouvement se produit à l'écran.

    Mon périphérique sans fil Bluetooth ne fonctionne pas ou n'est pas détecté par Windows.

    Il est possible que la communication entre le périphérique Bluetooth et le transmetteur sans fil ne soit pas établie. Pour résoudre ce problème, vous devez actualiser la connexion sans fil entre votre périphérique sans fil et le transmetteur.

    Pour actualiser la connexion entre votre périphérique et le transmetteur sans fil
    1. Cliquez sur Démarrer, Panneau de configuration (vérifiez que l'affichage classique est sélectionné), puis double-cliquez sur Périphériques Bluetooth.
    2. Si le périphérique Bluetooth qui ne répond pas (souris ou clavier) est répertorié, sélectionnez-le et cliquez sur Supprimer.
    3. Cliquez sur Démarrer, pointez successivement sur Tous les programmes et Souris Microsoft, puis cliquez sur Connecter la souris pour Bluetooth.

    Important

    Vous devez lire et suivre chacune des étapes du Guide de connexion Bluetooth pour actualiser la connexion de votre périphérique au transmetteur sans fil.

    Je souhaite utiliser d'autres périphériques Bluetooth avec le transmetteur sans fil Microsoft pour Bluetooth, mais je ne sais pas comment m'y prendre.

    La technologie sans fil Bluetooth vous permet de connecter à votre ordinateur plusieurs périphériques compatibles. D'autres périphériques Bluetooth peuvent ainsi être utilisés avec le transmetteur sans fil Microsoft pour Bluetooth, mais cette connectivité n'est pas toujours prise en charge par Microsoft.

    Pour plus d'informations sur l'utilisation d'autres périphériques Bluetooth avec le transmetteur sans fil Microsoft pour Bluetooth, consultez la documentation livrée avec le nouveau périphérique. L'aide de Windows fournit également des informations sur la procédure à suivre pour ajouter un périphérique Bluetooth à votre ordinateur.

    Le pointeur à l'écran ne réagit pas lorsque je bouge la souris sans fil ou lorsque je clique sur un de ses boutons.

    Consultez la rubrique Dépannage d'un dispositif sans fil dans ce système d'aide.

    Si les informations de dépannage fournies ci-dessus ne répondent pas à vos questions, procédez ainsi :

    • Consultez le fichier Lisezmoi, où vous trouverez des informations de dernière minute sur le produit.

      Ouvrir le fichier Lisezmoi maintenant

    • Consultez le site Web Microsoft Hardware pour obtenir des informations complémentaires et des mises à jour du logiciel IntelliType Pro. Pour visiter ce site, accédez à l'adresse suivante :

      www.microsoft.com/hardware

    • Consultez la rubrique Support technique de Microsoft dans ce fichier d'aide pour obtenir des informations sur le support technique.

    Rubriques connexes
    Dépannage d'un dispositif sans fil
    Dépannage d'un dispositif sans fil Bluetooth
    Contacter le support technique


Dépannage d'un dispositif sans fil

Page 1 / 9

Les pages suivantes vous fournissent des conseils pour résoudre un problème avec votre périphérique sans fil (souris ou clavier).

Si la souris sans fil ne fonctionne pas et que vous disposez d'un clavier filaire, utilisez le clavier pour naviguer dans cette procédure de dépannage. Appuyez sur Tab pour passer d'un élément à un autre dans une rubrique, puis appuyez sur Entrée pour sélectionner l'élément actif.

Si vous utilisez une souris ou un clavier sans fil, vous pouvez connecter une souris filaire temporairement pour mener cette procédure de dépannage jusqu'à son terme.

Pour continuer cette procédure de dépannage, cliquez sur Suivant.

Suivant>


Dépannage d'un dispositif sans fil Bluetooth

1 / 7

Les pages suivantes vous aident à résoudre un problème avec votre périphérique sans fil Bluetooth (souris ou clavier).

Avant d'utiliser cette procédure de dépannage, nous vous recommandons d'exécuter le Guide de connexion Bluetooth qui décrit étape par étape la connexion des périphériques Bluetooth.

Exécuter le Guide de connexion Bluetooth maintenant

Important

Vous devez disposer d'un clavier et d'une souris en état de marche pour exécuter le Guide de connexion Bluetooth.

Pour continuer cette procédure de dépannage, cliquez sur Suivant.

Suivant>


Fichier Lisezmoi

Vous trouverez dans le fichier Lisezmoi (Lisezmoi.txt) des informations de dernière minute sur la souris Microsoft et le logiciel IntelliPoint. Ce fichier se trouve sur le CD-ROM Microsoft IntelliPoint ; il est copié sur votre disque dur lors de l'installation d'IntelliPoint.

Ouvrir le fichier Lisezmoi maintenant


Contacter le support technique

Si vous avez des questions sur votre clavier ou votre souris Microsoft, procédez comme suit :

  1. Parcourez ce fichier d'aide ou cliquez sur l'onglet Rechercher pour rechercher les rubriques par mots-clés.
  2. Reportez-vous à la section Dépannage de ce fichier d'aide.
  3. Consultez le fichier Lisezmoi, où vous trouverez des informations de dernière minute sur le produit.

    Ouvrir le fichier Lisezmoi maintenant

  4. Consultez le site Web Microsoft Hardware pour obtenir des informations complémentaires sur le matériel et les mises à jour de logiciels. Pour visiter ce site, accédez à l'adresse suivante :

    www.microsoft.com/hardware

Si vous ne trouvez toujours pas de réponse à votre question, reportez-vous au manuel fourni avec votre clavier pour obtenir des informations sur le support technique.


CONTRAT DE LICENCE UTILISATEUR FINAL ET GARANTIE LIMITÉE

CONTRAT DE LICENCE UTILISATEUR FINAL POUR LES LOGICIELS DE CONFIGURATION MICROSOFT® ACCOMPAGNANT LES PÉRIPHÉRIQUES MICROSOFT

IMPORTANT - À LIRE ATTENTIVEMENT : LE PRÉSENT CONTRAT DE LICENCE UTILISATEUR FINAL (LE « CLUF ») CONSTITUE UN CONTRAT ENTRE VOUS (PERSONNE PHYSIQUE OU PERSONNE MORALE UNIQUE) ET LE FABRICANT (LE « FABRICANT ») DE L'ORDINATEUR OU DU COMPOSANT D'ORDINATEUR (L'« ORDINATEUR ») AVEC LEQUEL VOUS AVEZ ACQUIS LE PRODUIT LOGICIEL MICROSOFT IDENTIFIÉ CI-DESSUS. LE PRODUIT MICROSOFT COMPREND UN LOGICIEL (LE « LOGICIEL ») ET UN DISPOSITIF MATÉRIEL (LE « MATÉRIEL »), QUI ACCOMPAGNENT TOUS DEUX LE NOUVEL ORDINATEUR. SI LE LOGICIEL N'EST PAS ACCOMPAGNÉ D'UN NOUVEL ORDINATEUR, VOUS N'ÊTES PAS AUTORISÉ À UTILISER LE LOGICIEL. LE LOGICIEL INCLUT DES PROGRAMMES D'ORDINATEUR ET TOUTES COPIES AUTORISÉES, LES SUPPORTS ASSOCIÉS, LA DOCUMENTATION (IMPRIMÉE OU SOUS FORME ÉLECTRONIQUE), LES CERTIFICATS D'AUTHENTICITÉ ET LE PRÉSENT CLUF, QUI INCLUT LA LICENCE DE LOGICIEL, LES STIPULATIONS GÉNÉRALES AINSI QUE LA GARANTIE ET L'EXCLUSION DE RESPONSABILITÉ DU FABRICANT. CE CLUF N'EST VALABLE ET NE CONCÈDE DES DROITS À L'UTILISATEUR FINAL QUE SI LE LOGICIEL EST UN LOGICIEL MICROSOFT AUTHENTIQUE. EN INSTALLANT, EN COPIANT OU EN UTILISANT DE TOUTE AUTRE MANIÈRE LE LOGICIEL, VOUS RECONNAISSEZ ÊTRE LIÉ PAR LES TERMES DU PRÉSENT CLUF. SI VOUS ÊTES EN DÉSACCORD AVEC LES TERMES DE CE CLUF, LE FABRICANT ET MICROSOFT (« MICROSOFT ») NE CONSENTENT PAS À VOUS CONCÉDER CE LOGICIEL SOUS LICENCE. DANS CE CAS, VEUILLEZ NE PAS UTILISER NI COPIER LE LOGICIEL ET VEUILLEZ PRENDRE RAPIDEMENT CONTACT AVEC LE FABRICANT POUR OBTENIR DES INSTRUCTIONS EN CE QUI CONCERNE LES RETOURS DE MARCHANDISES CONTRE REMBOURSEMENT. POUR TOUTE QUESTION RELATIVE AU PRÉSENT CLUF, VEUILLEZ CONTACTER LE FABRICANT TEL QU'ÉNONCÉ DANS LA DOCUMENTATION DE L'UTILISATEUR RELATIVE À L'ORDINATEUR.

LICENCE DE LOGICIEL

Le LOGICIEL est protégé par les lois et les traités internationaux en matière de droit d'auteur, ainsi que par les autres lois et traités en matière de propriété intellectuelle. Le LOGICIEL n'est pas vendu mais concédé sous licence. Microsoft ou ses fournisseurs sont titulaires des droits de propriété et droits de propriété intellectuelle sur le LOGICIEL. Tous les droits qui ne sont pas expressément concédés sont réservés par le Fabricant, Microsoft et ses fournisseurs.

1. CONCESSION DE LICENCE. Le présent CLUF vous concède les droits suivants :

INSTALLATION ET UTILISATION. Sauf stipulation contraire expresse dans ce CLUF, vous êtes autorisé à installer, utiliser, accéder, exploiter ou interagir de toute manière avec un (1) seul exemplaire du LOGICIEL (« faire fonctionner ») sur un seul ORDINATEUR auquel le Dispositif matériel ci-inclus est joint. Le LOGICIEL ne peut faire l'objet d'un accès, ni être installé, affiché, exploité, partagé ou utilisé de manière concomitante à partir de ou sur des ordinateurs distincts, en ce compris une station de travail, un terminal ou autre dispositif électronique numérique.

COPIE DE SAUVEGARDE. Vous êtes autorisé à conserver le support d'origine sur lequel le LOGICIEL vous a été fourni uniquement à des fins de sauvegarde ou d'archivage. Si le LOGICIEL nécessite le support d'origine pour pouvoir être utilisé sur l'ORDINATEUR, vous êtes autorisé à effectuer une seule copie du LOGICIEL uniquement à des fins de sauvegarde ou d'archivage et seulement si le Fabricant n'a pas inclus une copie de sauvegarde. Il est interdit par la loi d'effectuer des copies non autorisées du LOGICIEL ou de déjouer toute technologie de protection contre la copie incluse dans le LOGICIEL. Sauf stipulation contraire dans ce CLUF, vous n'êtes pas autorisé à effectuer des copies du LOGICIEL ou de la documentation imprimée qui l'accompagne.

2. AUTRES LIMITATIONS.

SÉLECTION D'UNE VERSION LINGUISTIQUE ET D'UNE VERSION PROCESSEUR. Si le LOGICIEL est offert dans plus d'une version linguistique et/ou processeur, vous êtes autorisé à utiliser une seule des versions linguistiques et une seule des versions processeur fournies.

LOGICIEL SUR DEUX TYPES DE SUPPORT. Il est possible que le LOGICIEL vous soit fourni sur plusieurs supports. Quels que soient les types et les formats des supports qui vous sont fournis, vous ne pouvez utiliser que le support approprié pour votre ORDINATEUR unique. Vous n'êtes pas autorisé à faire fonctionner l'autre support sur un autre ordinateur. Vous n'êtes pas autorisé à prêter, ou à transférer de toute autre manière l'autre support à un autre utilisateur, sauf dans le cadre d'un transfert à titre permanent (tel que prévu ci-dessus) de la totalité du LOGICIEL et du MATÉRIEL, tel qu'énoncé dans la section « Transfert de logiciel ».

TRANSFERT DE LOGICIEL. Vous êtes autorisé à transférer l'ensemble de vos droits prévus par ce CLUF à titre permanent, uniquement dans le cadre du transfert de l'ORDINATEUR avec le MATÉRIEL et à condition que vous ne conserviez aucun exemplaire, que vous transfériez la totalité du LOGICIEL (y compris tous ses composants, les supports et la documentation imprimée, toute mise à jour, le présent CLUF et, s'il existe, le Certificat d'Authenticité) avec le MATÉRIEL, et que le bénéficiaire accepte les termes de ce CLUF. Si la partie LOGICIEL est une mise à jour, tout transfert doit comporter toutes les versions antérieures du LOGICIEL.

Location. Vous n'êtes pas autorisé à louer, à donner à bail ou à prêter le LOGICIEL.

MISES À JOUR. Vous êtes autorisé à utiliser une version mise à jour du LOGICIEL en conformité avec les termes de ce CLUF, à moins qu'un CLUF distinct ne vous ait été fourni avec ladite version mise à jour, auquel cas tel CLUF distinct régit votre utilisation de la version mise à jour, à condition que vous soyez titulaires d'une licence vous permettant d'utiliser un produit identifié par le Fabricant, Microsoft ou ses fournisseurs comme pouvant faire l'objet d'une mise à jour (le « Produit éligible »). Tout LOGICIEL présenté comme une mise à jour remplace et/ou complète (et peut désactiver, dans le cas d'un produit Microsoft) le Produit éligible fourni avec l'ORDINATEUR.

Limitations relatives à l'ingénierie à rebours, à la décompilation et au désassemblage. Vous n'êtes pas autorisé à reconstituer la logique du LOGICIEL, à le décompiler ou à le désassembler, sauf dans la mesure où ces opérations seraient expressément permises par la réglementation applicable nonobstant la présente limitation.

DISSOCIATION DE COMPOSANTS. Le LOGICIEL est concédé sous licence en tant que produit unique. Il n'est pas permis de dissocier ses composants pour les utiliser sur plus d'un ordinateur.

ORDINATEUR UNIQUE. Le LOGICIEL est concédé sous licence avec le MATÉRIEL en tant que produit intégré unique. Le LOGICIEL ne peut être utilisé qu'avec le MATÉRIEL, de la manière énoncée dans le présent CLUF.

CLUF UNIQUE. Le LOGICIEL peut contenir plusieurs versions du présent CLUF, dans des langues différentes et/ou sur des supports différents (par exemple, dans la documentation de l'utilisateur et dans le logiciel). Vous n'êtes cependant autorisé à utiliser qu'un (1) exemplaire du LOGICIEL.

LOGICIEL EN REVENTE INTERDITE. Si le LOGICIEL porte la mention « Revente interdite » ou « NFR » (Not For Resale), vous n'êtes pas autorisé à revendre le LOGICIEL ou à le transférer à titre onéreux, nonobstant les autres sections de ce CLUF.

MARQUES. Ce CLUF ne vous concède aucun droit relatif à des marques de fabrique ou de service appartenant à Microsoft ou à ses fournisseurs.

ASSISTANCE PRODUIT. L'assistance produit est fournie par le Fabricant et non pas par Microsoft, ses fournisseurs ou ses filiales. Veuillez vous référer au numéro d'assistance téléphonique du Fabricant fourni dans la documentation de l'utilisateur.

3. DROIT D'AUTEUR. Tout droit de propriété et droit d'auteur relatif au LOGICIEL (y compris, de manière non limitative, ceux afférents à toute image, mini-application, photographie, animation, musique, tout élément vidéo ou sonore et tout texte intégrés au LOGICIEL), à la documentation imprimée qui l'accompagne et à toute copie du LOGICIEL, appartiennent à Microsoft ou à ses fournisseurs. Tous les droits de propriété et droits d'auteur relatifs aux contenus qui ne sont pas contenus dans le LOGICIEL mais auxquels le LOGICIEL peut donner accès, sont détenus par les propriétaires respectifs de ces contenus et peuvent être protégés par la réglementation et les traités internationaux en matière de droit d'auteur ou de propriété intellectuelle. Ce CLUF ne vous concède aucun droit d'utilisation de ces contenus. L'utilisation de services en ligne auxquels le LOGICIEL donne accès peut être régie par les conditions d'utilisation respectives applicables à de tels services. Si le LOGICIEL contient une documentation fournie uniquement sous forme électronique, vous êtes autorisé à en imprimer un exemplaire. Vous n'êtes pas autorisé à effectuer des copies de la documentation imprimée qui accompagne le MATÉRIEL et le LOGICIEL. Tous les droits qui ne sont pas expressément concédés par ce CLUF sont réservés par Microsoft et ses fournisseurs.

4. RESTRICTIONS À L'EXPORTATION. Vous reconnaissez que le LOGICIEL est soumis au règlement d'exportation des États-Unis d'Amérique. Vous vous engagez à respecter toutes les lois et réglementations nationales et internationales applicables au LOGICIEL, notamment les Export Administration Regulations en vigueur aux États-Unis, ainsi que les restrictions imposées par les gouvernements des États-Unis d'Amérique et d'autres pays concernant les utilisateurs finals, les utilisations finales et les pays destinataires. Des informations supplémentaires sont disponibles sur le site Internet http://www.microsoft.com/exporting/.

5. REMARQUE SUR LA TECHNOLOGIE JAVA. Le LOGICIEL peut inclure une prise en charge de programmes écrits en langage JAVA. LA TECHNOLOGIE JAVA N'EST PAS TOLÉRANTE AUX PANNES ET N'EST PAS CONÇUE, FABRIQUÉE OU DESTINÉE À ÊTRE UTILISÉE OU VENDUE EN TANT QU'ÉQUIPEMENT DE CONTRÔLE EN LIGNE DANS DES ENVIRONNEMENTS À RISQUES DONT LES PERFORMANCES NE DOIVENT SUBIR AUCUNE DÉFAILLANCE, TELS QUE LES INSTALLATIONS NUCLÉAIRES, LA NAVIGATION AÉRIENNE OU LES SYSTÈMES DE COMMUNICATION AÉRIENS, LE CONTRÔLE DU TRAFIC AÉRIEN, LES APPAREILS DE RÉANIMATION OU LES SYSTÈMES D'ARMEMENT, POUR LESQUELS LES DÉFAILLANCES DE LA TECHNOLOGIE JAVA PEUVENT DIRECTEMENT PROVOQUER LA MORT, DES PRÉJUDICES CORPORELS OU DE GRAVES DOMMAGES MATÉRIELS OU À L'ENVIRONNEMENT.

6. RÉSILIATION DE LICENCE. Sans préjudice de tous autres droits, le Fabricant, Microsoft et ses fournisseurs pourront résilier ce CLUF si vous n'en respectez pas les termes. Dans ce cas, vous devrez détruire tous les exemplaires du LOGICIEL et tous ses composants et MATÉRIEL.

STIPULATIONS GÉNÉRALES

Ces stipulations s'appliquent à la Licence Logiciel ainsi qu'à la Garantie et l'Exclusion de responsabilité du Fabricant qui figurent ci-dessous.

1. EXCLUSION DE RESPONSABILITÉ POUR LES DOMMAGES ACCESSOIRES, INDIRECTS ET CERTAINS AUTRES TYPES DE DOMMAGES. DANS TOUTE LA MESURE PERMISE PAR LA RÉGLEMENTATION APPLICABLE ET SAUF STIPULATION CONTRAIRE DANS LA GARANTIE, MICROSOFT OU SES FOURNISSEURS NE POURRONT EN AUCUN CAS ÊTRE TENUS RESPONSABLES DE TOUT DOMMAGE DE QUELQUE NATURE QUE CE SOIT (NOTAMMENT ET DE MANIERE NON LIMITATIVE LES DOMMAGES SPÉCIAUX, ACCESSOIRES, INCIDENTS OU INDIRECTS POUR PERTES DE BÉNÉFICES, INTERRUPTIONS D'ACTIVITÉ, PERTES D'INFORMATIONS OU AUTRES PERTES PÉCUNIAIRES, POUR PRÉJUDICES CORPORELS OU MANQUEMENT À TOUTE OBLIGATION (NOTAMMENT L'OBLIGATION DE BONNE FOI ET DE DILIGENCE), OU POUR DES ACTES DE NÉGLIGENCE, RÉSULTANT DE L'UTILISATION OU DE L'IMPOSSIBILITÉ D'UTILISER LE LOGICIEL OU LE DISPOSITIF MATÉRIEL, MÊME SI LA SOCIÉTÉ MICROSOFT OU UN QUELCONQUE FOURNISSEUR A ÉTÉ PRÉVENU DE L'ÉVENTUALITÉ DE TELS DOMMAGES. EN TOUT ÉTAT DE CAUSE, LA RESPONSABILITÉ TOTALE DU FABRICANT AU TITRE DE TOUTE STIPULATION DU PRÉSENT CLUF NE SAURAIT EXCÉDER LE MONTANT QUE VOUS AVEZ EFFECTIVEMENT PAYÉ POUR LE LOGICIEL ET LE MATÉRIEL. CES LIMITATIONS NE S'APPLIQUENT À AUCUNE OBLIGATION QUI NE PEUT ÊTRE EXCLUSE OU LIMITÉE PAR LES LOIS EN VIGUEUR. LES PRÉSENTES LIMITATIONS ET EXCLUSIONS DEMEURERONT APPLICABLES DANS TOUTE LA MESURE PERMISE PAR LA RÉGLEMENTATION EN VIGUEUR, QUAND BIEN MÊME UN QUELCONQUE RECOURS NE PRODUIRAIT PAS D'EFFET.

2. DROIT APPLICABLE. Si vous avez acquis le MATÉRIEL aux États-Unis, ce CLUF est régi par les lois de l'État de Washington, États-Unis d'Amérique. Si le Dispositif matériel a été acquis en Union Européenne, en Islande, en Norvège ou en Suisse, le droit local pourra, le cas échéant, s'appliquer. Si vous avez acquis le MATÉRIEL au Canada, les lois en vigueur de la province d'Ontario, Canada, s'appliqueront à ce contrat et chacune des parties aux présentes accepte les tribunaux de la province d'Ontario, et accepte d'entamer tout litige lié aux présentes dans les tribunaux situés dans le District juridique de York, province d'Ontario. Si vous avez acquis le MATÉRIEL en dehors des pays énoncés ci-dessus, le droit local pourra, le cas échéant, s'appliquer.

GARANTIE ET EXCLUSION DE RESPONSABILITÉ DU FABRICANT

REMARQUE : La garantie ci-dessous n'est pas limitée à un territoire particulier, et n'influence en aucune manière les droits légaux dont vous disposez.

GARANTIE DU FABRICANT. Le Fabricant garantit que :

(a) le fonctionnement du LOGICIEL sera, pour l'essentiel, conforme aux indications contenues dans l'emballage et la documentation qui l'accompagnent pour une période de quatre-vingt dix (90) jours à compter de la date de réception du LOGICIEL, et

(b) que le MATÉRIEL accompagnant le LOGICIEL sera, pour l'essentiel, exempt de vices matériels et de fabrication, sous réserve d'une utilisation et d'un entretien normaux, pour une période de trois (3) ans à compter de la date de réception du MATÉRIEL.

Dans l'éventualité où le LOGICIEL ou le MATÉRIEL manque d'être conforme aux stipulations de la présente Garantie, le Fabricant pourra, au choix du Fabricant :

(a) réparer ou remplacer le LOGICIEL ou le MATÉRIEL, ou

(b) rembourser le prix que vous avez payé pour le LOGICIEL et le MATÉRIEL (le cas échéant), à condition que le LOGICIEL et le MATÉRIEL soient retournés à Microsoft avec une copie de votre reçu.

Vous êtes libre d'exercer ce recours sans frais, à l'exception que vous êtes seul responsable des dépenses que vous encourrez. Cette Garantie du Fabricant est nulle si le défaut du LOGICIEL ou du MATÉRIEL est causé par un accident, un traitement abusif ou une mauvaise application. Tout LOGICIEL ou MATÉRIEL de remplacement sera garanti pour le reste de la période de garantie initiale ou pour trente (30) jours, selon la plus longue de ces périodes. Le Fabricant n'est en aucun cas responsable des pertes et dommages que vous auriez pu raisonnablement éviter en sauvegardant régulièrement vos logiciels et vos données, par exemple.

EXCLUSION D'AUTRES TERMES. VOUS RECONNAISSEZ QUE LA GARANTIE CI-DESSUS EST VOTRE SEUL RECOURS EN CE QUI CONCERNE LE LOGICIEL ET LE MATÉRIEL. LE FABRICANT ET SES FOURNISSEURS NE FONT AUCUNE AUTRE GARANTIE QUANT AU LOGICIEL, AU MATÉRIEL, AUX MANUELS DE PRODUIT OU À TOUTE AUTRE DOCUMENTATION IMPRIMÉE ACCOMPAGNANT LE MATÉRIEL. DANS TOUTE LA MESURE PERMISE PAR LA RÉGLEMENTATION APPLICABLE ET CONFORMÉMENT À LA GARANTIE, LE FABRICANT ET SES FOURNISSEURS EXCLUENT TOUTE GARANTIE ET AUTRES CONDITIONS, EXPRESSES OU IMPLICITES (PAR JURISPRUDENCE, DROIT COUTUMIER, SECONDAIRE OU AUTRE), Y COMPRIS, DE MANIÈRE NON LIMITATIVE, TOUTE GARANTIE IMPLICITE DE QUALITÉ, D'ADÉQUATION À UN USAGE PARTICULIER, D'ABSENCE DE VIRUS, DE NÉGLIGENCE ET DE DÉFAUT DE FABRICATION, DE TITRE, D'AUTORITÉ OU D'ABSENCE DE CONTREFAÇON EN CE QUI CONCERNE LE LOGICIEL, LE MATÉRIEL, LES MANUELS DE PRODUIT ET AUTRES DOCUMENTS IMPRIMÉS ACCOMPAGNANT LE LOGICIEL ET LE MATÉRIEL. TOUTE GARANTIE IMPLICITE QUI N'EST PAS EXCLUE EST LIMITÉE À 90 JOURS POUR LE LOGICIEL ET À TROIS (3) ANNÉES POUR LE MATÉRIEL, OU À LA PLUS COURTE PÉRIODE PERMISE PAR LA RÉGLEMENTATION APPLICABLE, SI CELLE-CI EST PLUS LONGUE.

ENREGISTREMENT. Il n'est pas nécessaire d'enregistrer votre achat du LOGICIEL et du MATÉRIEL pour faire valoir la Garantie du Fabricant.

BÉNÉFICIAIRE. Dans la mesure permise par la réglementation applicable, la Garantie du Fabricant s'applique uniquement à vous, le premier utilisateur disposant d'une licence pour le LOGICIEL et le MATÉRIEL, et aucun tiers ne peut devenir le bénéficiaire de la Garantie du Fabricant. La Garantie du Fabricant n'est pas destinée et ne s'applique pas à d'autres personnes que vous (à moins que cela ne soit requis par la loi), y compris les personnes faisant l'objet d'un transfert autorisé par le présent CLUF.


Réglementations relatives aux interférences radio-télé pour les États-Unis et le Canada

Cet appareil numérique de la classe B est conforme aux normes énoncées à l'alinéa 15 de la réglementation FCC (Federal Communications Commission) américaine, ainsi qu'aux normes canadiennes ICES-003 et RSS-210. Son fonctionnement est assujetti aux deux conditions suivantes : (1) cet appareil ne doit pas provoquer d’interférences et (2) cet appareil doit accepter toute interférence reçue, y compris les interférences pouvant entraîner un fonctionnement non désiré.

L'expression « IC : » avant le numéro d'homologation/enregistrement signifie seulement que les spécifications techniques édictées par Industrie Canada ont été respectées.

Cet appareil numérique de la classe B est conforme aux normes NMB-003 et CNR-210 du Canada. Son fonctionnement est assujetti aux deux conditions suivantes : (1) cet appareil ne doit pas provoquer d’interférences nuisibles et (2) cet appareil doit accepter toute interférence reçue, y compris les interférences pouvant entraîner un fonctionnement non désiré.

L'expression « IC : » avant le numéro d'homologation/enregistrement signifie seulement que les spécifications techniques édictées par Industrie Canada ont été respectées.

Remarque importante sur les périphériques sans fil

Les équipements Microsoft qui accompagnent ce logiciel peuvent générer des fréquences radio qui, en cas d'utilisation et d'installation non conformes aux instructions décrites dans la documentation imprimée et/ou dans les fichiers d'aide, peuvent être à l'origine d'interférences dans des appareils de radiocommunication (ondes radio AM/FM, télévisions, appareils de surveillance, téléphones sans fil, etc.). Toutefois, rien ne garantit qu'aucune interférence radio ne se produira dans une installation donnée.

Pour déterminer si votre matériel provoque des interférences affectant d'autres équipements de radiocommunication, déconnectez le matériel de l'ordinateur ou retirez-lui ses piles (le cas-échéant). Si les interférences disparaissent, elles sont probablement dues au matériel. Si elles persistent une fois le matériel déconnecté ou les piles retirées, éteignez et rallumez l'ordinateur. Si les interférences ont disparu lorsque l'ordinateur était éteint, vérifiez si l'un des périphériques d'entrée/sortie (E/S) ou l'une des cartes accessoires internes de l'ordinateur est la cause du problème. Déconnectez les périphériques d'E/S à tour de rôle pour vérifier si les interférences s'arrêtent.

Si ce matériel est la source des interférences, essayez de corriger le problème de l'une des manières suivantes :

  • Réorientez l'antenne des autres appareils émetteurs d'ondes radioélectriques (postes de radio, de télévision, appareils de surveillance, téléphones sans fil, etc.) jusqu'à ce que les interférences cessent.
  • Éloignez le matériel du récepteur ou placez-le d'un côté ou de l'autre de ce dernier.
  • Branchez l'ordinateur sur une prise différente, de sorte que le matériel soit connecté à un circuit distinct de celui du poste de radio ou de télévision, et dépende ainsi d'interrupteurs et de fusibles différents.
  • Au besoin, demandez conseil à votre revendeur informatique ou à un technicien spécialisé en radiotélévision. Pour en savoir plus sur les problèmes d'interférences, consultez le site Web de la FCC à l'adresse :
    http://www.fcc.gov/cgb/consumerfacts/interference.html

    Vous pouvez également téléphoner à la FCC au 1-888-CALL FCC afin de demander des brochures sur les interférences et les interférences téléphoniques.

Important

Avant d'embarquer dans un avion, retirez les piles du clavier et de la souris sans fil. Ces périphériques peuvent transmettre des ondes radio (RF), à l'instar d'un téléphone portable, lorsque les piles sont en place et que vous appuyez sur une touche ou un bouton.

Microsoft Corporation
One Microsoft Way
Redmond, WA 98052-6399
États-Unis
(800) 426-9400 (États-Unis)
Canada : (800) 933-4750

Remarques

  • Testé et jugé conforme aux normes américaines FCC (Federal Communications Commission).
  • Destiné à une utilisation domestique ou professionnelle.
  • Utilisation avec des machines ou applications industrielles déconseillées.
  • Tout changement ou modification non autorisé explicitement par Microsoft risque d'annuler le droit de l'utilisateur de faire fonctionner son équipement.
  • Ce produit doit être utilisé avec des équipements conformes aux normes NRTL (UL, CSA, ETL, etc.) et/ou IEC/EN 60950 (marqués CE).
  • Aucune pièce de rechange fournie.
  • Ce périphérique est conçu pour fonctionner à une température comprise entre +5º C et +35º C.
  • Périphériques Bluetooth : pour assurer la conformité aux exigences des normes de radiofréquence FCC, les configurations suivantes doivent être satisfaites : l'antenne a été installée par le fabriquant et aucune modification ne peut y être apportée.

Fréquences radio

  • Puissance RF en sortie : < 54 dBµV/m à 3 m
  • Clavier à deux canaux. Fréquences radio : 27,095 MHz (canal 1), 27,195 MHz (canal 2)
  • Clavier à un canal. Fréquence radio : 27,195 MHz
  • Souris à deux canaux. Fréquences radio : 27,045 MHz (canal 1), 27,145 MHz (canal 2)
  • Souris à un canal. Fréquence radio : 27,145 MHz

Informations sur les périphériques utilisant des indicateurs lumineux

Ce produit a été jugé conforme à la norme internationale IEC 60825-1:1993/A2:2001

Ce produit utilise des indicateurs lumineux de Classe 1.

Informations sur les appareils laser

Cet appareil est conforme à la norme internationale IEC 60825-1:2001-08 relative à un produit laser de Classe 1. Cet appareil est également conforme aux normes 21 CFR 1040.10 et 1040.11 excepté pour les variations conformément au Laser Notice N° 50, du 26 juillet 2001.

  • Cet appareil émet un faisceau collimaté (parallèle) infrarouge (invisible à l'utilisateur).
  • Puissance maximale du rayonnement laser : < 716 microwatts (à 832 nanomètres) à 834 microwatts (à 865 nanomètres).
  • Longueurs d'onde laser émises : nominal : 850 nanomètres, plage : (832-865 nanomètres).
  • Cet appareil optique n'est doté d'aucune pièce susceptible d'être réparée.

Avertissement

L'utilisation de commandes ou de réglages ou l'exécution de procédures différentes de celles spécifiées ici peuvent entraîner une exposition dangereuse à des rayonnements.

  • Ne démontez pas l'appareil.
  • N' utilisez pas l'appareil en dehors de la plage de température spécifiée +5ºC à +35ºC.

    Si l'appareil est exposé à un environnement non conforme aux conditions d'exploitation indiquées, débranchez-le ou retirez les piles (s'il s'agit d'un appareil sans fil) et laissez la température se stabiliser à un niveau conforme à la plage de températures de fonctionnement avant de l'utiliser.

Les normes IEC 60825-1 et 21 CFR 1040.10 précisent dans quelles conditions d'exploitation raisonnablement prévisibles un produit laser de classe 1 ne présente pas de danger. Toutefois, il est recommandé de ne pas diriger le rayon laser (émis sous la souris) vers d'autres personnes.

Avertissement

Pour éviter tout risque d'incendie, de blessure, de choc électrique ou de détérioration du matériel :

  • Ne plongez pas l'appareil, ou toute autre partie de l'appareil, dans de l'eau ou dans un autre liquide.
  • N'aspergez pas l'appareil de liquide et ne laissez aucun liquide y pénétrer.
  • N'utilisez pas cet appareil s'il a été endommagé.
  • Débranchez cet appareil ou enlevez les piles avant tout nettoyage.

Recyclage du produit

Recyclez ce produit conformément aux réglementations de recyclage locales et nationales (le cas échéant), y compris à celles régissant la récupération et le recyclage des déchets électriques et électroniques (WEEE).


Informations importantes sur les piles

Avertissement

N'utilisez que des piles au chlorure de zinc, des piles Zinc-Carbone ou des piles alcalines AA (LR6).

Précautions générales

  • Conservez les piles hors de portée des enfants.
  • Insérez les piles dans le bon sens en respectant les symboles positif (+) et négatif (-) figurant sur les piles et sur leur logement.
  • Évitez d'utiliser des piles usagées avec des piles neuves, ou des piles de types différents (alcalines et carbone par exemple).
  • Retirez les piles dès qu'elles sont usagées ou donnent des signes de faiblesse. Recyclez-les ou jetez-les conformément à la réglementation locale ou nationale en vigueur.
  • Si une pile coule, retirez toutes les piles et recyclez-les ou débarrassez-vous en conformément aux instructions du fabricant et à la réglementation applicable dans votre pays. Avant de mettre en place des piles neuves, nettoyez à fond le logement avec une serviette en papier humide, ou suivez les recommandations de nettoyage données par le fabricant des piles. En cas de contact du liquide d'une pile avec la peau ou les vêtements, rincez immédiatement et abondamment à l'eau.
  • Retirez les piles si vous n'envisagez pas d'utiliser le dispositif pendant une période prolongée.

Précautions spéciales

Les précautions ci-dessous visent à éviter le dégagement brutal d'électrolytes, que les actions interdites suivantes peuvent provoquer :

  • N'insérez pas les piles dans le mauvais sens. Pour installer correctement les piles, observez attentivement les symboles positif (+) et négatif (-).
  • N'ouvrez jamais une pile, ni en la perçant, en la sciant, etc.
  • Évitez d'exposer les piles à la chaleur.
  • Ne brûlez pas les piles usagées.

L'électrolyte dégagé par une pile est corrosif. Il peut provoquer des lésions cutanées et oculaires et s'avérer toxique en cas d'ingestion.


Brevets et copyright

Brevets américains et/ou internationaux en cours d'homologation.

Les informations fournies dans ce document, notamment les URL et les références à d'autres sites Web, peuvent faire l'objet de modifications sans préavis. Sauf spécification contraire, les sociétés, organisations, produits, noms de domaine, logos, personnes, lieux et événements cités dans le présent document sont fictifs et ne saurait donner lieu à aucune association à une société, une organisation, un produit, un nom de domaine, une adresse électronique, un logo, une personne ou un événement de la vie réelle. Le respect de toutes les lois applicables concernant le copyright incombe à l'utilisateur. Sans limitation des droits de copyright, il est interdit de reproduire, de stocker, d'introduire dans un système documentaire, ou de transmettre ce document, partiellement ou en totalité, par quelque moyen que ce soit (électronique, mécanique, photocopie, enregistrement ou autre) et à quelque fin que ce soit, sans l'autorisation écrite de Microsoft Corporation.

Microsoft peut détenir des brevets, des applications de brevet, des marques, des copyrights ou d'autres droits de propriété intellectuelle couvrant le sujet de ce document. Sauf en cas de mention expresse dans un contrat de licence Microsoft écrit, la mise à disposition de ce document ne vaut pas octroi de licence pour ces brevets, marques, copyrights ou autre droit de propriété intellectuelle.

© 2005 Microsoft Corporation. Tous droits réservés.

Microsoft, IntelliEye, IntelliMouse, MSN, PowerPoint et Windows sont des marques ou des marques déposées de Microsoft Corporation aux États-Unis et/ou dans d'autres pays.

Toutes les autres marques sont la propriété de leurs propriétaires respectifs.


Boîte de dialogue Affectation de touches

Utilisez la boîte de dialogue Affectation de touches pour attribuer un raccourci clavier comme CTRL+P (Imprimer) à un bouton. Un raccourci clavier peut utiliser une ou plusieurs touches de modification (Ctrl, Maj, Alt et —sur certains claviers— Alt Gr) ainsi qu'une touche standard, par exemple une lettre ou un chiffre.

Option | Description
Combinaison de touches | Appuyez sur la combinaison de touches que vous souhaitez affecter au bouton de la souris. La combinaison choisie s'affiche dans le champ.
Effacer | Cliquez sur ce bouton pour affecter une autre combinaison de touches au bouton de la souris.

Rubriques connexes
Affectation d'un raccourci clavier à un bouton de souris
Réaffectation d'un bouton de souris
Réaffectation d'un bouton de souris à un programme spécifique


Boîte de dialogue Paramètres spécifiques à un programme

Utilisez la boîte de dialogue Paramètres spécifiques à un programme pour définir les fonctions des boutons de votre souris Microsoft dans un programme donné. Les affectations de bouton que vous spécifiez remplacent les affectations globales paramétrées, dès que la fenêtre de ce programme est activée.

Option | Description
Programmes | Affiche les programmes pour lesquels vous avez défini des affectations de boutons. Cliquez sur un programme dans ce champ, puis modifiez les affectations des boutons.
Ajouter | Cliquez sur ce bouton pour ajouter un programme pour lequel vous souhaitez définir des affectations de boutons spécifiques. Sélectionnez le programme (fichier .exe) souhaité, puis cliquez sur Ouvrir. Dès qu'un programme est ajouté à la liste, sélectionnez-le et spécifiez ses affectations de boutons.
Supprimer | Retire un programme de la liste, ainsi que toutes les affectations de boutons spécifiées pour lui.
Listes de commandes de boutons | Vous permet de modifier la commande de chacun des boutons de la souris. Vous pouvez affecter n'importe quelle commande à n'importe quel bouton, à une exception près : la commande Clic doit être affectée au bouton gauche ou au bouton droit.
Paramètres par défaut | Rétablit pour le programme sélectionné les affectations par défaut des boutons définies dans IntelliPoint.

Avertissement

Lorsque vous restaurez les affectations par défaut, toutes les affectations de boutons spécifiquement définies pour le programme sélectionné sont supprimées.

Rubriques connexes
Réaffectation d'un bouton de souris à un programme spécifique
Affectation d'un raccourci clavier à un bouton de souris
Ouverture d'un programme, d'une page Web ou d'un fichier avec un bouton de souris


Assistant Ouvrir un programme, une page Web ou un fichier

Utilisez l'Assistant Ouvrir un programme, une page Web ou un fichier pour sélectionner le programme, la page Web ou le fichier que vous souhaitez ouvrir à l'aide du bouton de souris sélectionné.

Option | Description
zone de texte | Indiquez le chemin d'accès au programme (fichier.exe) ou au fichier, ou bien l'adresse complète de la page Web que vous souhaitez ouvrir.
Parcourir | Cliquez sur ce bouton pour sélectionner le programme ou le fichier que vous souhaitez ouvrir.

Exemples >
C:\windows\notepad.exe
http://www.msn.com
C:\work\presentation.ppt

Rubriques connexes
Ouverture d'un programme, d'une page Web ou d'un fichier avec un bouton de souris


Configuration de séquences programmables

Vous venez d'affecter un bouton aux séquences programmables. Cette fonction permet d'enregistrer et de basculer entre deux séquences de touches de jeu favorites, comme celles que vous utilisez pour sélectionner des armes.

Pour enregistrer l'affectation de séquences programmables
  1. Maintenez le bouton affecté aux séquences programmables enfoncé pendant une seconde pour activer le mode d'enregistrement.
  2. Tout en maintenant le bouton enfoncé, tapez la séquence ou la combinaison de touches (jusqu'à 16 frappes de touches) désirée.
  3. Lorsque vous avez terminé l'enregistrement, relâchez le bouton.
  4. Pour enregistrer une deuxième séquence de touches de jeu, répétez les étapes 1 à 3.
Pour lire l'affectation de séquences programmables
  1. Appuyez sur le bouton affecté aux séquences programmables.
  2. Si vous avez enregistré deux séquences de touches de jeu, appuyez de nouveau sur le bouton affecté pour basculer entre les deux.

Pour obtenir de l'aide sur la suppression et le réenregistrement, reportez-vous à la rubrique Utilisation de séquences programmables de l'Aide la souris Microsoft.

Remarque

Les combinaisons de touches de jeu que vous avez enregistrées sont perdues dès que vous vous déconnectez ou éteignez votre ordinateur.

Fermer


Réglage de la loupe

La loupe que vous avez ouverte est réglable. Vous pouvez en modifier la taille et le niveau d'agrandissement.

Pour régler la taille de la loupe

Lorsque la loupe est activée, appuyez sur le bouton Loupe et maintenez-le enfoncé. Puis, déplacez la souris vers le bas et la droite pour augmenter la taille de la loupe, ou vers le haut et la gauche pour la diminuer.
Pour modifier le niveau d'agrandissement

Lorsque la loupe est activée, appuyez sur le bouton Loupe et maintenez-le enfoncé. Ensuite, tournez la roulette vers l'extérieur pour augmenter le niveau d'agrandissement ou vers vous pour le diminuer.

Pour plus d'informations sur la loupe, consultez la rubrique « Utilisation de la loupe » dans l'aide d'IntelliPoint.

Fermer


Guide de connexion Bluetooth pour clavier et souris

Important : Pour que vos périphériques Bluetooth fonctionnent, vous devez suivre chaque étape mentionnée dans ce guide, puis cliquer sur le lien ci-dessous.

  • Branchez le transmetteur sans fil à l'ordinateur. Attendez que la zone de notification de Windows indique que le transmetteur a été installé avec succès. L'opération peut prendre quelques minutes.

Windows a installé le transmetteur >


Guide de connexion Bluetooth pour clavier et souris

  1. Insérez les piles dans le clavier et la souris (détail 1).
  2. Repérez, sans appuyer dessus, le bouton Établir/Interrompre la connexion (détail 2) qui permet au périphérique d'être détecté par Windows.


Guide de connexion Bluetooth pour clavier et souris

STOP ! Vous devez suivre ces instructions pour connecter votre périphérique.

Connexion de la souris (clé de sécuritéUne clé de sécurité augmente la sécurité entre votre clavier et votre ordinateur. Lorsque vous utilisez une clé de sécurité, votre ordinateur communique uniquement avec votre clavier et avec aucun autre. Les souris ne servant pas à entrer du texte, elles ne nécessitent pas de clé de sécurité. non requise) :

  1. Ouvrez Périphériques Bluetooth, puis cliquez sur Ajouter. Périphériques Bluetooth est un élément du Panneau de configuration qui vous permet d'ajouter, de supprimer ou de personnaliser des périphériques Bluetooth. Veillez à suivre les instructions ci-dessous pour ajouter votre périphérique Bluetooth. Pour ouvrir Périphériques Bluetooth, cliquez sur le lien ci-dessous.
  2. Appuyez sur le bouton situé sous la souris pendant 5 secondes.
  3. Activez la case à cocher, puis cliquez sur Suivant.
  4. Lorsque vous êtes invité à entrer une clé de sécurité, cliquez sur Ne pas utiliser de clé de sécurité.

Connexion du clavier (clé de sécuritéUne clé de sécurité augmente la sécurité entre votre clavier et votre ordinateur. Lorsque vous utilisez une clé de sécurité, votre ordinateur communique uniquement avec votre clavier et avec aucun autre. Les souris ne servant pas à entrer du texte, elles ne nécessitent pas de clé de sécurité. obligatoire) :

  1. Ouvrez Périphériques Bluetooth, puis cliquez sur Ajouter. Périphériques Bluetooth est un élément du Panneau de configuration qui vous permet d'ajouter, de supprimer et de personnaliser des périphériques Bluetooth. Veillez à suivre les instructions ci-dessous pour ajouter votre périphérique Bluetooth. Pour ouvrir Périphériques Bluetooth, cliquez sur le lien ci-dessous.
  2. Appuyez sur le bouton situé sous la souris pendant 5 secondes.
  3. Activez la case à cocher, puis cliquez sur Suivant.
  4. Cliquez sur Choisir une clé de sécurité à ma place, puis sur Suivant.
  5. Vous avez 30 secondes pour entrer la clé de sécurité à l'aide du clavier Bluetooth. Ensuite, appuyez sur ENTRÉE.
    N'utilisez pas     le pavé numérique du clavier pour saisir la clé de sécurité.

Ouvrez [image] Périphériques Bluetooth maintenant
(ou double-cliquez sur Périphériques Bluetooth dans le Panneau de configuration)

Instructions détaillées sur la connexion de la souris

Pour connecter votre souris à l'aide de l'Assistant Ajout de périphérique Bluetooth (ces étapes ne s'appliquent pas au clavier) :

  1. Cliquez sur Démarrer, Panneau de configuration (vérifiez que l'affichage classique est sélectionné), puis double-cliquez sur [image] Périphériques Bluetooth.
  2. Cliquez sur Ajouter.
  3. Sous votre souris Bluetooth sans fil, appuyez sur Établir/Interrompre la connexion pendant 5 secondes (pour que la souris puisse être détectée par Windows), puis relâchez le bouton.

  4. Dans l'Assistant Ajout de périphérique Bluetooth, activez la case Mon périphérique est configuré et prêt à être détecté, puis cliquez sur Suivant.
  5. Dans la liste de périphériques qui s'affiche, cliquez sur Souris Microsoft, puis sur Suivant.
  6. Lorsque vous êtes invité à entrer une clé de sécurité, cliquez sur Ne pas utiliser de clé de sécurité, puis sur Suivant.
  7. Patientez pendant que l'Assistant termine le processus d'ajout de votre souris Bluetooth. Sur la page de fin de l'Assistant, cliquez sur Terminer, puis sur OK.

Si votre périphérique ne fonctionne pas, vous pouvez :

  • recommencer la procédure.
  • consulter la rubrique Dépannage d'un dispositif sans fil Bluetooth dans l'aide de la souris Microsoft.

Pour plus d'informations sur la connexion de périphériques Bluetooth, recherchez « Bluetooth » dans l'Aide de Windows.

Instructions détaillées sur la connexion du clavier

Pour connecter votre clavier à l'aide de l'Assistant Ajout de périphérique Bluetooth (ces étapes ne s'appliquent pas à la souris) :

  1. Cliquez sur Démarrer, Panneau de configuration (vérifiez que l'affichage classique est sélectionné), puis double-cliquez sur [image] Périphériques Bluetooth.
  2. Cliquez sur Ajouter.
  3. Sous votre clavier Bluetooth sans fil, appuyez sur Établir/Interrompre la connexion pendant 5 secondes (pour que le clavier puisse être détecté par Windows), puis relâchez le bouton.

  4. Dans l'Assistant Ajout de périphérique Bluetooth, activez la case Mon périphérique est configuré et prêt à être détecté, puis cliquez sur Suivant.
  5. Dans la liste de périphériques qui s'affiche, cliquez sur Clavier Microsoft, puis sur Suivant.

    Important : lorsque vous êtes invité à entrer une clé de sécurité, vous avez 30 secondes pour le faire et pour appuyer sur ENTRÉE.

  6. Lorsque l'Assistant vous demande quelle clé de sécurité vous voulez utiliser, cliquez sur Choisir une clé de sécurité à ma place, puis sur Suivant.
  7. Lorsque vous êtes invité à entrer votre clé de sécurité, vous devez le faire manuellement à l'aide de votre clavier Bluetooth, puis appuyer sur ENTRÉE.

    8. Remarques :

    • N'utilisez pas le pavé numérique du clavier pour entrer la clé de sécurité.
    • Aucune information ne s'affiche à l'écran si vous utilisez le pavé numérique. Utilisez la touche RETOUR ARRIÈRE pour apporter des corrections éventuelles.
    • Si vous ne tapez pas la clé de sécurité dans les 30 secondes imparties, l'Assistant devient inopérant. Pour reprendre la procédure, cliquez sur Précédent, puis sur Suivant.
  8. Suivez les instructions de l'Assistant Ajout de périphérique Bluetooth. Sur la page de fin de l'Assistant, cliquez sur Terminer, puis sur OK.

Si votre périphérique ne fonctionne pas, vous pouvez :

  • Recommencer la procédure.
  • Consulter la rubrique Dépannage d'un dispositif sans fil Bluetooth dans l'aide du clavier Microsoft.

Pour plus d'informations sur la connexion de périphériques Bluetooth, recherchez « Bluetooth » dans l'Aide de Windows.


Dépannage d'un dispositif sans fil

Page 2 / 9

Vérification des piles

Pour fonctionner correctement, votre périphérique sans fil requiert des piles alcalines chargées.

Procédez ainsi :

  • Retournez la souris ou le clavier et retirez le couvercle du compartiment des piles. Vérifiez que des piles sont présentes et qu'elles sont orientées correctement : le pôle positif (+) vers le « + » et le pôle négatif (–) vers le « – ». Refermez le couvercle du logement des piles.
  • Remplacez les piles par des piles alcalines neuves.

Remarque

Le logiciel fourni avec votre périphérique affiche des avertissements lorsque le niveau des piles est faible. Cependant, l'état des piles peut se révéler erroné s'il existe un problème de connexion sans fil.

Pour continuer cette procédure de dépannage, cliquez sur Suivant.


Dépannage d'un dispositif sans fil Bluetooth

Page 2 / 7

Vérification des piles

Pour fonctionner correctement, votre périphérique sans fil requiert des piles alcalines chargées.

Procédez ainsi :

  • Retournez la souris ou le clavier et retirez le couvercle du compartiment des piles. Vérifiez que des piles sont présentes et qu'elles sont orientées correctement : le pôle positif (+) vers le « + » et le pôle négatif (–) vers le « – ». Refermez le couvercle du logement des piles.
  • Remplacez les piles par des piles alcalines neuves.

Remarque

Le logiciel fourni avec votre périphérique affiche des avertissements lorsque le niveau des piles est faible. Cependant, l'état des piles peut se révéler erroné s'il existe un problème de connexion sans fil.

Pour continuer cette procédure de dépannage, cliquez sur Suivant.


Dépannage d'un dispositif sans fil

Page 3 / 9

Vérification de la connexion du récepteur sans fil à l'ordinateur

Le récepteur sans fil doit être correctement connecté à l'ordinateur.

Procédez ainsi :

  • Vérifiez que le récepteur sans fil est correctement relié au port approprié de l'ordinateur. (Pour en savoir plus sur la connexion du récepteur sans fil, consultez le manuel fourni avec le périphérique.)
  • Si le récepteur sans fil est branché à un concentrateur USB (Universal Serial Bus), vérifiez que ce dernier est correctement relié à l'ordinateur. Vous pouvez également essayer de connecter le récepteur sans fil directement au port USB de l'ordinateur.
  • Vérifiez que le concentrateur USB est sous tension et compatible avec les périphériques USB haute puissance.

Pour en savoir plus sur l'installation de périphériques, consultez l'aide de Windows.

Pour continuer cette procédure de dépannage, cliquez sur Suivant.


Dépannage d'un dispositif sans fil Bluetooth

Page 3 / 7

Vérification de la connexion du transmetteur sans fil à l'ordinateur

Le transmetteur sans fil doit être correctement connecté à l'ordinateur.

Procédez ainsi :

  • Vérifiez que le transmetteur sans fil est correctement relié à l'ordinateur. (Pour en savoir plus sur la connexion du transmetteur sans fil, consultez le manuel livré avec le périphérique.)
  • Si le transmetteur sans fil est relié à un concentrateur USB (Universal Serial Bus), vérifiez que ce dernier est correctement branché à l'ordinateur. Vous pouvez également essayer de connecter le récepteur sans fil directement au port USB de l'ordinateur.
  • Vérifiez que le concentrateur USB est sous tension et compatible avec les périphériques USB haute puissance.

Pour en savoir plus sur l'installation de périphériques, consultez l'aide de Windows.

Pour continuer cette procédure de dépannage, cliquez sur Suivant.


Dépannage d'un dispositif sans fil Bluetooth

Page 4 / 7

Actualisation de la connexion entre le transmetteur sans fil et le périphérique

Il se peut que la communication entre le périphérique Bluetooth et le transmetteur sans fil ne soit pas établie.

Pour actualiser la connexion entre votre périphérique et le transmetteur sans fil
  1. Cliquez sur Démarrer, Panneau de configuration (vérifiez que l'affichage classique est sélectionné), puis double-cliquez sur Périphériques Bluetooth.
  2. Si le périphérique Bluetooth qui ne répond pas (souris ou clavier) est répertorié, sélectionnez-le et cliquez sur Supprimer.
  3. Cliquez sur Démarrer, pointez sur Tous les programmes puis sur Souris Microsoft (ou Clavier Microsoft), et cliquez sur Connecter la souris pour Bluetooth (ou Connecter le clavier pour Bluetooth).

Important

Vous devez lire et suivre chacune des étapes du Guide de connexion Bluetooth pour actualiser la connexion de votre périphérique au transmetteur sans fil.

Pour continuer cette procédure de dépannage, cliquez sur Suivant.


Dépannage d'un dispositif sans fil

Page 4 / 9

Vérification de la position du périphérique sans fil

Le récepteur sans fil et le périphérique sans fil doivent être correctement placés.

Procédez ainsi :

  • Vérifiez que le périphérique sans fil se trouve à moins d'un mètre du récepteur sans fil.
  • Si possible, placez le récepteur à égale distance de la souris et du clavier (si tous les deux sont des périphériques sans fil).
  • Ne posez pas le récepteur sans fil sur une surface métallique, par exemple sur un ordinateur de bureau.
  • Évitez d'utiliser la souris et le clavier sur une surface métallique.
  • Essayez différentes positions du récepteur sans fil pour optimiser la réception. Par exemple, couchez-le de côté ou retournez-le.

Pour continuer cette procédure de dépannage, cliquez sur Suivant.


Dépannage d'un dispositif sans fil Bluetooth

Page 5 / 7

Vérification de la position du périphérique sans fil

Le transmetteur sans fil et le périphérique sans fil doivent être correctement placés.

Procédez ainsi :

  • Rapprochez le périphérique sans fil du transmetteur sans fil, en respectant la plage de réception mentionnée dans le manuel livré avec le périphérique.
  • Positionnez le transmetteur sans fil le plus loin possible de tout élément susceptible de provoquer des interférences, par exemple :
    • Des périphériques de réseau sans fil
    • Certains types de téléphones sans fil
    • Des fours à micro-ondes

Pour continuer cette procédure de dépannage, cliquez sur Suivant.


Dépannage d'un dispositif sans fil

Page 5 / 9

Recherche d'interférences provoquées par d'autres objets

Des périphériques avec et sans fil peuvent provoquer des interférences avec votre périphérique sans fil.

Procédez ainsi :

  • Vérifiez qu'aucun élément à proximité n'est susceptible de causer des interférences, comme des ventilateurs de bureau, des lumières fluorescentes ou des objets métalliques volumineux comme des armoires métalliques.
  • Réduisez au minimum le nombre de périphériques sans fil (consoles de jeu sans fil, téléphones sans fil et jouets télécommandés).
  • Éloignez le câble du récepteur sans fil des autres câbles.

Pour continuer cette procédure de dépannage, cliquez sur Suivant.


Dépannage d'un dispositif sans fil

Page 6 / 9

Changement de canal sans fil

Il est possible que des interférences perturbent le canal de transmission utilisé par le périphérique sans fil. Vous pouvez essayer de changer de canal sans fil, mais rien ne garantit que les interférences soient moins fortes sur l'autre canal.

Si vous souhaitez changer de canal, appuyez sur le bouton en dessous du clavier ou de la souris sans fil.

Si vous ne constatez aucune amélioration du signal, appuyez de nouveau sur ce bouton pour revenir au canal précédent.

Pour continuer cette procédure de dépannage, cliquez sur Suivant.


Dépannage d'un dispositif sans fil Bluetooth

Page 6 / 7

Vérification du fichier Lisezmoi

Le fichier Lisezmoi contient des informations de dernière minute sur votre périphérique sans fil Bluetooth.

Ouvrir le fichier Lisezmoi maintenant

Pour continuer cette procédure de dépannage, cliquez sur Suivant.


Dépannage d'un dispositif sans fil

Page 7 / 9

Actualisation de la connexion entre le récepteur sans fil et le périphérique sans fil

Il y a un problème avec les codes de transmission entre le récepteur sans fil et la souris ou le clavier.

Remarque

Cette étape ne concerne que les récepteurs sans fil équipés d'un bouton de connexion. Si le modèle que vous utilisez ne possède pas de bouton, passez à l'étape suivante.

Procédez ainsi :

  • Reconnectez le récepteur sans fil et le périphérique sans fil en appuyant sur le bouton du récepteur sans fil, puis sur le bouton situé sous la souris ou le clavier.

Pour continuer cette procédure de dépannage, cliquez sur Suivant.


Dépannage d'un dispositif sans fil Bluetooth

Page 7 / 7

Problème non résolu par la procédure de dépannage

Essayez de relancer la procédure de dépannage ou cliquez sur le lien indiqué sous Rubriques connexes pour obtenir des informations de support technique.

<Précédent <<Recommencer

Rubriques connexes
Dépannage de la souris
Contacter le support technique


Dépannage d'un dispositif sans fil

Page 8 / 9

Consultation du fichier Lisezmoi

Le fichier Lisezmoi contient des informations de dernière minute sur votre périphérique sans fil.

Ouvrir le fichier Lisezmoi maintenant

Pour continuer cette procédure de dépannage, cliquez sur Suivant.


Dépannage d'un dispositif sans fil

Page 9 / 9

Problème non résolu par la procédure de dépannage

Essayez de relancer la procédure de dépannage ou cliquez sur le lien indiqué sous Rubriques connexes pour obtenir des informations de support technique.

<Précédent <<Recommencer

Rubriques connexes
Dépannage de la souris
Contacter le support technique