欢迎使用本帮助

Microsoft 鼠标帮助提供有关 Microsoft 鼠标（或轨迹球）和附带的 IntelliPoint 软件的信息。

访问 Microsoft 硬件网站可以查找可用的软件更新、当前 Microsoft 硬件产品的最新信息以及通过 Web 购买硬件产品。

有关此帮助系统中未描述的鼠标设置信息，请参阅 Windows 帮助。


计算机使用健康指南

“Microsoft 计算机使用健康指南”提供了重要的信息，使您在使用计算机时更舒适、效率更高。它还可以使您工作起来更轻松愉快，避免身体不适或损害。

立即打开“计算机使用健康指南”


在软件中更新鼠标

通常，您是在 IntelliPoint 安装过程中指定与计算机连接的鼠标型号。但是，如果为计算机连接新的鼠标，您可能需要手动更新所列出的鼠标。

更新所连接的 Microsoft 鼠标
  1. 打开 [image] IntelliPoint。
  2. 在“按钮”选项卡上，在“连接的设备”下，单击所使用的鼠标。

    如果不能确定 Microsoft 鼠标的型号名称，请查看鼠标的底部。

注意

将所连接鼠标的型号名称更新为另一型号将更改软件中的可用选项，但不会影响鼠标本身的功能。

相关主题
“按钮”选项卡


重新分配鼠标按钮

IntelliPoint 软件为所有鼠标按钮提供了默认命令。但是，您可以为按钮重新分配不同的命令或键盘快捷键以更好地满足您的工作习惯。您还可以禁用可能无意中按下的按钮，例如滚轮按钮。

全局重新分配按钮
  1. 打开 [image] IntelliPoint。
  2. 在“按钮”选项卡上，请确保在“连接的设备”下选定了所使用的鼠标。
  3. 在要重新分配的按钮下的列表中，单击一个命令。

    要禁用按钮，请单击“已禁用”。

注意

必须将“单击”命令分配给鼠标左键或鼠标右键。您也可以根据个人习惯将此命令分配其他按钮。

相关主题
按钮分配选项
使用放大镜
针对特定程序重新分配鼠标按钮
使用鼠标按钮打开程序、网页或文件
为鼠标按钮分配键盘快捷键
还原默认按钮分配


针对特定程序重新分配鼠标按钮

特定于程序的按钮分配方案可以扩展 Microsoft 鼠标的功能。例如，在使用 Microsoft Word 时，您可能不常使用滚轮按钮；您可以重新将此按钮分配给更常用的命令，如“撤消”或“复制”。

针对特定程序重新分配按钮
  1. 打开 [image] IntelliPoint。
  2. 在“按钮”选项卡上，请确保在“连接的设备”下选定了所使用的鼠标。
  3. 选中“启用程序特定的设置”复选框，然后单击“设置”。
  4. 在“程序”下，单击“添加”，选择适当的程序 (.exe) 文件，然后单击“打开”。

    所选择的程序将被添加到“程序”列表中。

  5. 在要重新分配的按钮下的列表中，单击一个命令。
  6. 要测试按钮分配但不关闭“程序特定的设置”对话框，请单击“应用”，然后在选定程序中使用重新分配的按钮。
  7. 为选定程序重新分配按钮后，单击“确定”。

相关主题
重新分配鼠标按钮
使用鼠标按钮打开程序、网页或文件
为鼠标按钮分配键盘快捷键


使用鼠标按钮打开程序、网页或文件

您可以对某个鼠标按钮进行重新分配以启动某个程序或打开某个文件或网页。例如，如果经常使用 Microsoft 计算器，而且不需要使用滚轮按钮的默认功能，您可以重新分配该按钮来打开计算器。

使用鼠标按钮打开程序、网页或文件
  1. 打开 [image] IntelliPoint。
  2. 在“按钮”选项卡上，请确保在“连接的设备”下选定了所使用的鼠标。
  3. 在要为其分配键盘快捷键的按钮名称下的列表中，单击“启动...(自定义)”。
  4. 键入项目所在位置的路径，或浏览至其位置。

    如果知道项目的确切路径，请在此框中键入路径。例如，如果要指定驱动器 C 上某个文件夹中的某个 PowerPoint 演示文稿的路径，请键入：

    C:\work\presentation.ppt

    若要启动程序（如计算器），请键入：

    C:\windows\system32\calc.exe

    若要指定网页（如 MSN），请键入：

    http://www.msn.com

  5. 完成后，单击“完成”。

相关主题
重新分配鼠标按钮
针对特定程序重新分配鼠标按钮
为鼠标按钮分配键盘快捷键


为鼠标按钮分配键盘快捷键

您可以为鼠标按钮分配键盘快捷键，如 Ctrl+P（“打印”命令）。有效的键盘快捷键可以使用一个或多个修改键（如 Ctrl 、Shift、Alt，有些键盘是 ALT GR）和一个标准键（如字母或数字键）。

为鼠标按钮分配键盘快捷键
  1. 打开 [image] IntelliPoint。
  2. 在“按钮”选项卡上，请确保在“连接的设备”下选定了所使用的鼠标。
  3. 在要为其分配键盘快捷键的按钮名称下的列表中，单击“键击”。
  4. 按下要为鼠标按钮分配的键组合（如 Ctrl+P）。

    在您按下有效的键盘快捷键之前，“键击分配”对话框显示为“无”。

  5. 若要分配其他键盘快捷键，请单击“清除”，然后按下新的键组合。完成后，单击“确定”。

相关主题
重新分配鼠标按钮
针对特定程序重新分配鼠标按钮


还原默认按钮分配

您可以将鼠标按钮还原为其 IntelliPoint 默认设置。

还原默认按钮分配
  1. 打开 [image] IntelliPoint。
  2. 在“按钮”选项卡上，单击“还原默认设置”。

相关主题
“按钮”选项卡


更改滚轮滚动的方式

滚动功能使您可以在垂直和水平滚动滚轮时更改屏幕内容移动的速度（并非所有型号的鼠标都有水平滚动功能）。如果愿意，您可以完全关闭滚动功能。

更改滚轮滚动的方式
  1. 打开 [image] IntelliPoint。
  2. 在“按钮”选项卡上，请确保在“连接的设备”下选定了所使用的鼠标。
  3. 在“滚动”选项卡上，确保选中“启用垂直滚动”。
  4. 在“垂直滚动”下，将滑块拖动到“慢”和“快”设置间的任意位置。

    如果 “水平滚动”可用，您也可以调整水平滚动速度。

  5. 单击“应用”。
  6. 若要测试新的滚动速度，请打开一个文档或网页，然后在其中进行滚动。
关闭滚动功能
  • 若要关闭垂直滚动功能，请清除“启用垂直滚动”复选框。

    若要关闭水平滚动功能，请清除“使用纵横滚轮启用水平滚动”复选框。

注意

如果需要频繁地在较长的文档或网页中滚动，您可以启用加速滚动功能，当您加速滚动滚轮时，该功能可以提高滚动速度。单击“高级”可以调整移动的距离。

相关主题
“滚动”选项卡


使用放大镜

就像真正的放大镜一样，您可以使用“放大镜”这一工具对屏幕区域中的文本和图像进行放大。例如，您可以使用放大镜来阅读网页上很小的文本块，或者在照片编辑程序中编辑照片的某一部分。

如果默认情况下“放大镜”命令没有分配给鼠标上的某个按钮，您可以将该命令分配给某个不常使用的按钮。有关重新分配鼠标按钮的信息，请参阅本主题底端的“相关主题”。

打开或关闭放大镜
  • 单击为“放大镜”命令分配的鼠标按钮可以显示放大镜。

    再次单击同一按钮可以关闭放大镜。

调整放大镜的大小
  1. 单击相应的按钮显示放大镜。
  2. 按住同一按钮，然后移动鼠标以更改放大镜的大小。将鼠标向右下角移动可以增加放大镜的大小，向左上角移动可以减小放大镜的大小。

更改放大倍数
  1. 单击相应的按钮显示放大镜。
  2. 按住同一按钮，然后滚动鼠标滚轮以更改放大倍数。将滚轮向外滚动可以增加放大倍数，向内滚动可以减小放大倍数。

注意

  • 在打开放大镜时，其他鼠标按钮执行其正常功能。
  • 放大镜可以在切换会话时保留设置。如果以较高的放大倍数关闭放大镜，下次使用放大镜时，放大镜将以此放大倍数打开。
  • 放大镜的范围最小为屏幕的 30％，最大为屏幕的 90％。
  • 有 5 种放大倍数：1.5X、2X、3X、4X 和 5X。

相关主题
重新分配鼠标按钮
针对特定程序重新分配鼠标按钮


使用精确度调节器

可使用“精确度调节器”来减缓指针的速度，玩游戏时便能更准确地控制目标。根据默认值，“精确度调节器”速度为常规速度的 50%，但您可以变更此设置。

  1. 打开 [image] IntelliPoint。
  2. 在 “按钮”选项卡上，将一个鼠标按钮分配给“精确度调节器”。
  3. 在“精确度调节器分配”对话框中，可将滑块移至常规指针速度的百分之几，以便设置“精确度调节器”速度。
  4. 单击您想使用的“精确度调节器”模式。
  5. 要测试“精确度调节器”速度，请使用下列方法之一：
    • 在“按住”模式中，按住分配给“精确度调节器”的按钮，并移动鼠标。
    • 在“切换”模式中，按分配给“精确度调节器”的按钮，并移动鼠标。
  6. 单击“确定”。

相关主题
按钮分配选项
针对特定程序重新分配鼠标按钮
还原默认按钮分配
使用游戏指令切换


使用游戏指令切换

“游戏指令切换”让您可录制和重播两个最喜爱的游戏键顺序，例如您用于选择武器的顺序。

要录制“游戏指令切换”分配
  1. 按住分配给“游戏指令切换”的按钮一秒钟，即可激活录制模式。
  2. 在按住按钮的同时，键入您希望的键顺序或键组合（最多 16 个键）。
  3. 完成录制后，请松开按钮。
  4. 要录制第二个游戏键顺序，请重复步骤 1 到步骤 3。
要实时重播“游戏指令切换”分配
  1. 按分配给“游戏指令切换”的按钮。
  2. 如果录制了两个游戏键顺序，请再次按已分配的按钮来切换顺序。
要更换或清除“游戏指令切换”分配
  1. 按分配给“游戏指令切换”的按钮，以重播您希望更换或清除的游戏键顺序。
  2. 请使用下列方法之一：
    • 要更换顺序，请按照本主题前面介绍的“要录制游戏指令切换分配”中的步骤进行操作。
    • 要清除顺序，请按住“游戏指令切换”按钮 5 秒钟，此时请勿按键盘上的任何键。

注意

  • 在您注销或关闭计算机后，您将失去所录制的游戏键顺序。
  • 如果您希望录制两个以上的游戏键顺序，请将多个按钮分配给“游戏指令切换”。例如，如果分配给“游戏指令切换”两个按钮，您可录制四个顺序。

相关主题
重新分配鼠标按钮
为鼠标按钮分配键盘快捷键
使用精确度调节器


更改双击速度

“双击速度”功能可以更改软件程序所能响应的点击速度。在您双击某项目时，如果程序无法识别双击操作，请调整“双击速度”。

调整双击速度
  1. 打开 [image] IntelliPoint。
  2. 在“活动”选项卡上，根据需要调整滑块。
  3. 双击“测试区域”下的文件夹以测试新设置。

    如果无法打开文件夹，请重复步骤 2 和步骤 3。


使用“单击锁定”功能轻松进行拖动

通过设置鼠标，您无需按住鼠标按钮即可轻松拖动和突出显示对象。使用“单击锁定”功能，您可以单击鼠标按钮（而不必按住该按钮）进行拖动或突出显示。完成后，再次按下该按钮。

启用单击锁定
  1. 打开 [image] IntelliPoint。
  2. 在“活动”选项卡上，在“单击锁定”下，选中“启用单击锁定”复选框。

启用“单击锁定”后，单击“设置”可以调整您必须按下主要按钮多长时间才会“锁定”该按钮。

注意

仅在 Windows XP 上支持此功能。


调整鼠标的指针速度

某些新型的光学和激光鼠标设备可以提供更高的精确度，并使指针移动的速度加快。如果您发现很难控制指针，可以将指针速度降低到一个使用更为舒适的速度。

调整指针速度
  1. 打开 [image] IntelliPoint。
  2. 在“指针选项”选项卡上，在“移动”下，向左拖动滑块可以降低指针速度，向右拖动滑块可以增加指针速度。

相关主题
使用精确度调节器


IntelliPoint 默认按钮和滚轮分配

下面的列表指定 Microsoft 鼠标产品的默认按钮分配。您也可以使用 IntelliPoint 软件根据个人习惯重新分配按钮。为了使您用起来更舒服（例如您习惯使用左手），您可以切换鼠标左键和鼠标右键的功能。

注意

所列出的某些功能并不适用于所有型号的鼠标。

按钮 | 使用方法
左 | 单击 - 将指针移到屏幕的某项上，然后快速按下并松开左按钮。 双击 - 将指针移到屏幕的某项上，然后快速按下并松开左按钮两次。如果需要，您可以根据自己的喜好调整双击速度。 拖动对象 - 将指针移到屏幕的某项上，按住左按钮，通过移动指针将对象移到新位置，然后松开左按钮。
右 | 右键单击 - 将指针移动到适当的屏幕位置上，然后单击右按钮以显示快捷菜单或其他程序特定功能。
滚轮 | 滚动或缩放 - 使用滚轮可以在可滚动的窗口中来回移动，这类似于单击滚动箭头和使用 PAGE UP 和 PAGE DOWN 键（可滚动的窗口是指显示有滚动栏的窗口）。 垂直滚动 - 在可滚动的窗口中，向内滚动滚轮可以向下移动，向外滚动滚轮可以向上移动。 水平滚动（仅适用于某些型号的鼠标） - 在可滚动的窗口中，向左倾斜滚轮可以向左侧移动，向右倾斜滚轮可以向右侧移动。 数据缩放 - 使用此功能可以通过滚轮来展开或折叠文件夹（例如在“Windows 资源管理器”或“我的电脑”中）。 要展开文件夹，请将指针移到该文件夹的加号 (+)（此符号表示可以展开该文件夹）上，然后在向外滚动滚轮的同时按住 SHIFT 键。 要折叠文件夹，请将指针移到该文件夹的减号 (-)（此符号表示可以折叠该文件夹）上，然后在向内滚动滚轮的同时按住 SHIFT 键。 缩放 - 某些程序（例如 Microsoft Word 和 Microsoft Excel）包含缩放功能，使您能够增大或减小屏幕的放大倍数。 要放大或缩小（在支持该功能的程序中），请按住 CTRL 键，然后向外滚动滚轮（增大放大倍数）或向内滚动滚轮（减小放大倍数）。
滚轮按钮 | 下一个窗口 - 如同使用按钮一样使用滚轮（按一下，然后松开它），可以在计算机上打开的程序间切换。
附加按钮 | 后退和前进 - 使用附加按钮可以在支持“后退”和“前进”命令的程序（如 Web 浏览器）中向后和向前移动。 放大镜 - 单击一次可以打开放大镜；再次单击可以关闭放大镜。

相关主题
按钮分配选项
重新分配鼠标按钮
更改滚轮滚动的方式


按钮分配选项

此表列出了您可以为鼠标按钮分配的命令。

命令 | 说明
单击 | 选中指针所指向的对象，定位插入点，以及将文本或对象从一个位置拖动到另外一个位置。
右键单击 | 显示快捷菜单。
下一个窗口 | 将下一个窗口设置为活动窗口。
后退 | 在浏览器窗口中，显示最后一次访问的页面。
前进(浏览器) | 在浏览器窗口中，显示单击“后退”按钮之前最后一次访问的页面。
自动滚动 | 自动滚动文档或网页，通过向上或向下移动鼠标可以确定滚动速度。此项功能使您可以无需手动干预即可阅读文档。
中键单击 | 功能与“自动滚动”相同。您可以使用此命令（或“自动滚动”）和键盘上的 SHIFT 键在计算机辅助设计程序中旋转对象。
已禁用 | 禁用鼠标按钮。
Alt | 功能相当于按下键盘上的 ALT 键。
关闭 | 关闭活动文档或窗口。
复制(Ctrl+C) | 将选定文本或项目复制到剪贴板。
Ctrl | 功能相当于按下键盘上的 CTRL 键。
剪切(Ctrl+X) | 将选定文本移动到剪贴板。
删除 | 删除选定文本、项目或其他对象。
双击 | 允许您使用单击操作来代表双击操作。
Enter | 功能相当于按下键盘上的 ENTER 键。
退出程序 | 退出活动程序。
放大镜 | 允许您使用放大镜来放大某一屏幕部分。
最大化 | 将活动窗口扩大到全屏幕。
游戏指令切换 | 可分配最多两个游戏命令顺序到鼠标按钮，使您能快速录制和重播最喜爱的武器或游戏动作。
最小化 | 将活动窗口缩小为任务栏上的按钮。
新建 | 功能与“文件”菜单上的“新建”命令相同。
打开 | 功能与“文件”菜单上的“打开”命令相同。
粘贴(Ctrl+V) | 将文本从剪贴板粘贴到活动窗口。
精确度调节器 | 您可在游戏中切换常规指针速度与“精确度调节器”速度（常规速度的 10% 到 90%），在需要时进行精确控制。
恢复 | 取消“撤消”操作。
Shift | 功能相当于按下键盘上的 SHIFT 键。
显示/隐藏桌面 | 在最小化所有打开的窗口和将所有窗口还原为其以前的状态之间切换。
撤消(Ctrl+Z) | 取消最近执行的操作。
放大 | 放大活动窗口中的文本和图像。
缩小 | 缩小活动窗口中的文本和图像。
键击... | 允许您为鼠标按钮分配键盘快捷键。
启动...(自定义) | 打开您所定义的特定程序、网页或文件。

相关主题
IntelliPoint 默认按钮和滚轮分配
重新分配鼠标按钮
为鼠标按钮分配键盘快捷键
使用鼠标按钮打开程序、网页或文件


“按钮”选项卡

使用“按钮”选项卡可以选择连接到计算机上的鼠标，并确定鼠标按钮所执行的操作。

选项 | 说明
连接的设备 | 显示安装 IntelliPoint 期间所选择的 Microsoft 鼠标的名称。请确保所选名称与鼠标底部显示的名称一致。
按钮命令列表 | 显示为所选按钮分配的命令。 注意：必须将“单击”命令分配给鼠标右键或鼠标左键。您也可以根据个人习惯将此命令分配给其他按钮。
还原默认设置 | 还原鼠标的默认 IntelliPoint 按钮分配。
启用程序特定的设置 | 如果希望创建或修改程序特定的按钮分配，请选中此复选框。 单击“设置”打开“程序特定的设置”对话框，您可以在其中创建或修改程序特定的按钮分配。

相关主题
重新分配鼠标按钮
针对特定程序重新分配鼠标按钮
使用放大镜
使用鼠标按钮打开程序、网页或文件
为鼠标按钮分配键盘快捷键


“滚动”选项卡

使用“滚动”选项卡可以调整滚轮的工作方式。

注意

水平滚动只在某些型号的鼠标中可用。

选项 | 说明
选择垂直滚动速度 | 调整滚动滚轮时滚动的行数或屏数。将滑块向右移动可以增加滚动距离。
启用垂直滚动 | 打开或关闭垂直滚动。在不使用滚轮时，您可能希望关闭垂直滚动功能。
启用加速滚动 | 允许您在加速滚动滚轮时移动更长的距离。如果您经常要在较长的文档或网页上滚动，该功能非常有用。 单击“高级”可以调整当您加速滚动滚轮时屏幕内容移动的速度。
选择水平滚动速度 | 如果该功能可用，调整当您向左侧或右侧倾斜滚轮时向侧面滚动的距离。将滑块向右移动可以增加滚动距离。
使用纵横滚轮启用水平滚动 | 打开或关闭水平滚动。在不使用滚轮时，您可能希望关闭水平滚动功能。

相关主题
更改滚轮滚动的方式
使用放大镜


“活动”选项卡

使用“活动”选项卡可以修改设置，以便帮助您更有效地使用鼠标。

选项 | 说明
双击速度 | 调整双击速度。要查看设置效果，请双击“测试区域”文件夹。如果文件夹未打开，请尝试一个较慢的设置。
单击锁定 | 允许您单击鼠标按钮（而不必按住按钮）来选择文本块或拖动对象。启用单击锁定时，单击可锁定鼠标按钮，再次单击可释放该按钮。 单击“设置”可以调整您必须按下主要按钮多长时间才会“锁定”该按钮。

注意

仅在 Windows XP 上支持“单击锁定”功能。

相关主题
更改双击速度
使用“单击锁定”功能轻松进行拖动


“无线”选项卡

使用“无线”选项卡可以查看无线鼠标的电池状态，对于某些型号的无线鼠标，还可以查看信号质量信息。如果使用的是 Bluetooth 鼠标，该选项卡还提供有到“Bluetooth 连接指南”的链接。

注意

只有当连接的 Microsoft 鼠标是无线鼠标时，IntelliPoint 才会显示“无线”选项卡。

电池状态

“电池状态”区域显示无线鼠标的电池电量。有三种可能的电池电量：

级别 | 具体含义
正常 | 无需更换电池。
低 | 准备新电池用以替换旧电池。
极低 | 更换电池以使无线鼠标继续工作。
信号质量

“信号质量”区域显示无线鼠标的信号质量级别（仅适用于某些型号的无线鼠标）。有两种可能的信号质量级别：

级别 | 具体含义
高 | 无线信号质量很强。
低 | 信号质量有问题。请单击“疑难解答”获取帮助以增强无线信号质量。
连接

单击“连接”可以连接您的 Bluetooth 鼠标或断开 Bluetooth 鼠标连接。

相关主题
无线设备疑难解答
Bluetooth 无线设备疑难解答


清洁鼠标

清洁 Microsoft 鼠标对于避免因污垢积聚而影响指针的精确度非常重要。如何清洁鼠标取决于您使用的鼠标的类型。

警告

在清洁之前，一定要先断开鼠标连接（如果您使用的是无线鼠标，请卸下电池）。

清洁外表面、滚轮和光学传感器
  • 用中性肥皂水润湿无绒布或棉签，轻轻擦拭鼠标表面、滚轮和光学传感器。
清洁轨迹球或鼠标球
  1. 从球座中取出轨迹球或鼠标球。
  2. 用中性肥皂水润湿无绒布，轻轻用布将球擦拭干净。

    此外，还可以用胶带来清除球体上的灰尘和绒毛。

  3. 用中性肥皂水润湿棉签，轻轻将球座擦拭干净，请务必小心，不要划伤球座表面。


连接 Bluetooth 鼠标

“Bluetooth 连接指南”提供了连接使用 Bluetooth 无线技术的 Microsoft 鼠标所需的信息。您必须完成本指南才能成功设置您的鼠标，您也可以根据需要随时运行本指南以重新连接鼠标。

要点

如果 Bluetooth 设备已断开，则可能需要使用有线鼠标或键盘来逐步完成“Bluetooth 连接指南”。

立即运行“Bluetooth 连接指南”

相关主题
Bluetooth 无线设备疑难解答


鼠标疑难解答

本主题用于解答常见的 Microsoft 鼠标或 IntelliPoint 软件问题。如果在使用 Microsoft 无线鼠标时遇到连接问题，请参阅此帮助系统中的“无线设备疑难解答”。

鼠标安装

我的鼠标不能工作时，我如何使用帮助和 IntelliPoint 软件？

如果您的鼠标不能正常工作，您可以使用键盘在此帮助系统和 IntelliPoint 软件中进行导航。

使用键盘打开 IntelliPoint 并更改设置
  1. 按 CTRL+ESC 键打开“开始”菜单。
  2. 使用箭头键，移动到“所有程序”（或“程序”，取决于操作系统），按 ENTER 键，移动到“Microsoft 鼠标”，按 ENTER 键，移动到“Microsoft 鼠标”，然后再次按 ENTER 键。
  3. 在“鼠标属性”对话框中，按 CTRL+TAB 键，移到相应的选项卡。
  4. 如有必要，按 TAB 键移到活动选项卡上的下一项目（该项目将变为突出显示），然后按 ENTER 键选中该项目。

    完成后，按 TAB 键，直到选中“确定”，然后按 ENTER 键接受更改并关闭 IntelliPoint。

借助键盘来浏览帮助系统
  1. 打开帮助系统，按 CTRL+TAB 键在“目录”和“搜索”选项卡间进行切换。
  2. 在“搜索”选项卡上，键入关键字，然后按 ENTER 键列出可用的主题。按 TAB 键可以移动到主题列表。

    在“目录”选项卡上，按箭头键选择所需主题，然后按 ENTER 键进行显示。

我的鼠标具有两个连接器或具有一个连接器和一个适配器，不知道应该使用哪一个。

某些型号的 Microsoft 鼠标配备的是通用串行总线 (USB) 电缆并带有 USB 到 PS/2 适配器。如果您有 USB 端口，使用 USB 连接器可以节约系统资源，并允许您在 Windows 正在运行时连接鼠标和断开鼠标连接。

注意

  • 在将鼠标或其他设备与 PS/2 端口相连或断开连接之前，请确保已关闭计算机并切断计算机的电源。
  • Micorsoft 鼠标设备只能使用包装中附带的适配器。

当我使用 USB 连接器时不能启动计算机。

您的计算机的系统设置可能不支持通用串行总线 (USB) 鼠标。

请尝试连接 USB 到 PS/2 适配器，并将鼠标与计算机上的 PS/2 鼠标端口相连。

注意

在将设备与计算机上的 PS/2 端口相连或断开连接之前，请确保已关闭计算机并切断计算机的电源。

IntelliPoint 安装

安装 IntelliPoint 软件时，安装程序不能继续执行，除非我删除另一个鼠标程序。

如果您的计算机中已经安装了鼠标软件，则可能无法再安装 IntelliPoint，除非删除现有的鼠标软件。某些计算机制造商会针对计算机附带的鼠标预装鼠标软件。

删除现有鼠标软件
  1. 单击“开始”，单击“控制面板”（请确保处于“经典视图”），然后双击“添加或删除程序”。
  2. 在“当前安装的程序”下，选择要删除的鼠标软件，然后单击“更改”（或“删除”，如可用）。
  3. 按照屏幕上的说明进行操作以删除现有鼠标软件。如果找不到要删除的鼠标软件，请参阅计算机附带的文档，或与计算机制造商联系。
IntelliPoint 软件

IntelliPoint 软件中的某些选项卡没有出现。

显示的 IntelliPoint 软件选项卡取决于所连接的鼠标。例如，只有在使用带有滚轮的鼠标时，才会显示“滚动”选项卡。同样，只有连接了某些型号的无线鼠标，才会显示“无线”选项卡。

如果没有显示适合于您鼠标的 IntelliPoint 软件选项卡，请确保在“按钮”选项卡上选择了正确的鼠标。如果不起作用，您可能需要重新安装 IntelliPoint 软件，在安装过程中请确保选择正确的鼠标。

“按钮”选项卡显示的鼠标型号与我使用的鼠标不同。

显示在“按钮”选项卡上的鼠标决定列出的按钮。按钮数和排列方式取决于鼠标型号。

通常，在安装 IntelliPoint 过程中确定与计算机相连的鼠标。但是，您可能需要使用“连接的设备”下的列表来手动更新所显示的鼠标。产品名称在鼠标的底部列出。

某些 IntelliPoint 软件功能无法用于所有程序。

某些 IntelliPoint 软件功能无法用于某些程序。程序必须设计为使用标准的 Windows 功能，某些 IntelliPoint 功能才能正常工作。

鼠标使用

我要更改放大镜的大小，但是不知道如何操作。

调整放大镜的大小
  1. 单击相应的按钮显示放大镜。
  2. 按住同一按钮，然后移动鼠标以更改放大镜的大小。将鼠标向右下角移动可以放大窗口，向左上角移动可以缩小窗口大小。

有时放大镜会自动关闭。

如果在全局设置中为“放大镜”命令分配了鼠标按钮，但在特定程序中为该按钮分配了其他操作（反之亦然），如果您从可以识别放大镜的程序切换到无法识别放大镜的程序，IntelliPoint 可能会自动关闭放大功能。

我以前可以通过按滚轮按钮在 CAD 程序中旋转对象，但现在无法使用此功能。

在 IntelliPoint 软件的早期版本中，滚轮按钮分配给了“自动滚动”命令，该命令允许您在计算机辅助绘图程序中旋转对象。在此版本中，滚轮按钮分配给了“下一个窗口”命令。如果您现在希望将其用于此用途，您可以重新将此按钮（或其他按钮）分配给“自动滚动”命令（或“中键单击”命令）。

重新分配鼠标按钮后，即使没有按 SHIFT 键，此键也处于打开状态。

将鼠标按钮重新分配给不同的命令后，按下键盘上某些键的同时，如果按下重新分配的按钮，可能会出现激活 SHIFT 键的现象。这是由于键盘发送的硬件信息与自定义的鼠标按钮发送的软件代码相互干扰造成的。要解决此问题，请按下 SHIFT 键以禁用 SHIFT 键激活，然后在按键盘上的键时不要按鼠标按钮。

指针在屏幕上的移动不平稳。

鼠标可能脏了，这可能会削弱性能。请尝试清洁鼠标。

如果使用的是具有光学传感器的鼠标，请确保在不会削弱其性能的表面上使用它。传感器在具有细纹的表面上的使用效果最佳。在透明的表面（例如玻璃）或产生反射的表面（例如镜面或光滑的表面）上，它将无法执行其正常功能。在图案重复性较高的表面（例如印刷的杂志或报纸照片）上使用时，传感器也可能无法正常工作。

我有时无法在屏幕上找到指针（好象隐藏起来了）。

有两种可能：

  • 有时指针移到了屏幕的最边缘，看不见了。请尝试朝不同的方向移动指针，直到您看到指针出现在屏幕上。
  • 某些程序故意设计成使移到某个区域上的指针消失。请尝试将指针移入其他区域，检查指针是否会重新显现出来。

鼠标在我的便携式计算机上工作不正常。

某些便携式计算机具有内部指针设备 (IPD)，可能导致连接到 PS/2 端口的 Microsoft 鼠标工作不正常。

要纠正此问题，请执行以下操作之一：

  • 如果鼠标具有 USB 连接器，并且便携式计算机具有 USB 端口，请尝试将鼠标连接到 USB 端口。
  • 如果程序提供了以下选项，请使用 BIOS（基本输入/输出系统）设置程序禁用 IPD 或选择“自动检测”模式。有关禁用 IPD 的详细信息，请参阅便携式计算机附带的文档。

    • 鼠标不能与切换器正常工作。

    切换器不支持 IntelliPoint 软件。如果您在使用切换器，IntelliPoint 的某些功能（例如滚动和重新分配按钮）将不起作用。

    要纠正此问题，请执行以下操作：

    • 务必在每台计算机上安装 IntelliPoint 软件。
    • 在计算机之间进行切换时，不要移动鼠标。
    • 如果滚轮和滚轮按钮停止工作，请重新启动计算机。

    如果切换器还有其他问题，请与切换器的供应商联系。

    鼠标按钮

    一个或多个按钮按下时不起作用。

    在您第一次使用 Microsoft 鼠标按钮时，它们具有默认的分配。这些按钮命令中的某些命令可能无法用于您正在使用的程序。例如，鼠标右键的默认按钮分配是“右键单击”，但某些程序可能并不支持该命令。请尝试在确定支持某个按钮命令的程序中按此按钮。您也可以将按钮重新分配给其他命令。

    按钮可能分配给了一个您并不熟悉的命令。您可以使用 IntelliPoint 软件来查找为各个按钮分配的命令。

    确定鼠标按钮分配
    1. 打开 [image] IntelliPoint。
    2. 在“按钮”选项卡上，请确保在“连接的设备”下选定了所使用的鼠标。
    3. 将指针移动到各个按钮框的上方，IntelliPoint 将在旁边的图像上突出显示该按钮的位置。

      分配给每个按钮的命令在按钮名称下列出。

    我在双击时遇到困难。

    您可能需要在 IntelliPoint 软件的“活动”选项卡上修改双击速度设置。

    鼠标滚轮

    我滚动滚轮时，没有任何反应。

    如果滚轮无法在打开了可滚动文档的任何程序（例如 Microsoft Internet Explorer）中工作，请确保启用了 IntelliPoint 滚轮支持。

    1. 打开 [image] IntelliPoint.
    2. 在 IntelliPoint“滚动”选项卡上，确保选中“启用垂直滚动”复选框。

    如果这样做没有解决问题，请尝试重新安装 IntelliPoint 软件，并确保在安装过程中选择正确的鼠标。

    注意

    如果滚动功能在一些程序（如 Microsoft Word 或 Internet Explorer）中工作正常，但在其他程序中无法正常工作，即使该程序具有滚动栏，那么这些程序可能不支持滚动滚轮。

    我滚动滚轮时，有时窗口会消失。

    您可以使用鼠标滚轮进行滚动，也可以将其作为按钮。单击滚轮将切换到桌面上打开的其他程序。在滚动过程中，您有时可能会不经意地按下滚轮而切换到另一个打开的程序。这便是活动窗口看起来消失的原因，但它实际上仍然在桌面上打开。如果您想要返回到先前的窗口，请单击滚轮直到该窗口再次出现，或使用 Windows 任务栏切换到所需要的窗口。

    要解决此问题，请避免在滚动时按下滚轮。

    如果您希望仅将滚轮用于滚动，还可以禁用滚轮按键。

    禁用滚轮按键
    1. 打开 [image] IntelliPoint.
    2. 在“按钮”选项卡上，请确保在“连接的设备”下选定了所使用的鼠标。
    3. 在“滚轮按键”列表中，单击“已禁用”。
    无线鼠标的使用（包括 Bluetooth）

    当我使用 Bluetooth 无线鼠标时，屏幕响应有时发生延迟。

    为了延长电池寿命，Bluetooth 设备将在处于非活动状态 8-10 分钟之后转入休眠状态。休眠期之后，当您重新使用它时，Bluetooth 鼠标需要花费几秒钟时间“重新连接”。这样您可能会发现在您使用鼠标和屏幕响应的时间之间有一些延迟。

    Bluetooth 无线鼠标不能正常工作，或者 Windows 检测不到此设备。

    可能未建立 Bluetooth 设备与无线收发器之间的通信链接。要解决此问题，请刷新设备与无线收发器的无线连接。

    刷新设备与无线收发器的连接
    1. 单击“开始”，单击“控制面板”（请确保处于“经典视图”），然后双击“Bluetooth 设备”。
    2. 如果已列出没有响应的 Bluetooth 鼠标，请选择该鼠标，然后单击“删除”。
    3. 单击“开始”，指向“所有程序”，指向“Microsoft 鼠标”，然后单击“连接 Bluetooth 鼠标”。

    要点

    您必须阅读并按照“Bluetooth 连接指南”中的每一步骤进行操作，才能成功刷新您的设备与无线收发器的连接。

    我希望将其他 Bluetooth 设备与 Microsoft Bluetooth 无线收发器一起使用，但是不知道如何操作。

    Bluetooth 无线技术允许将多个兼容设备连接到计算机。您可以将其他 Bluetooth 设备与 Microsoft Bluetooth 无线收发器一起使用，但 Microsoft 并不总是支持这种连接。

    有关如何将其他 Bluetooth 设备与 Microsoft Bluetooth 无线收发器一起使用的信息，请参阅新设备附带的文档。Windows 帮助也提供了有关将 Bluetooth 设备添加到计算机的信息。

    我试图移动指针或单击按钮时，无线鼠标没有响应。

    请参阅此帮助系统中的“无线设备疑难解答”主题。

    如果上述疑难解答信息不能回答您的问题，请执行以下操作：

    • 查阅自述文件，以了解最新的产品信息。

      立即打开自述文件

    • 访问 Microsoft 硬件网站，查看新增的产品信息和可用的 IntelliPoint 软件更新。要访问此网站，请转至：

      www.microsoft.com/hardware

    • 参阅此帮助系统中的“Microsoft 产品支持服务”主题，以获取技术支持信息。

    相关主题
    无线设备疑难解答
    Bluetooth 无线设备疑难解答
    获得技术支持


无线设备疑难解答

第 1 页，共 9 页

以下页面将帮助您解答使用无线设备（鼠标或键盘）时遇到的疑难问题。

如果无线鼠标不能正常工作，但具有有线键盘，请使用键盘在本疑难解答中进行导航。按 TAB 键可以在主题中的项目之间移动，然后按 ENTER 键选择活动项目。

如果使用的是无线鼠标和无线键盘，您可以临时连接一个有线鼠标来完成本疑难解答。

要继续获得疑难解答内容，请单击“下一步”。

下一步>


Bluetooth 无线设备疑难解答

第 1 页，共 7 页

以下页面将帮助您解答使用 Bluetooth 无线设备（鼠标或键盘）时遇到的疑难问题。

在使用本疑难解答之前，建议您运行“Bluetooth 连接指南”。该指南将指导您逐步完成连接 Bluetooth 设备的过程。

立即运行“Bluetooth 连接指南”

要点

要运行连接向导，您必须有工作正常的鼠标和键盘。

要继续获得疑难解答内容，请单击“下一步”。

下一步>


自述文件

自述文件 (ReadmeSC.txt) 包含有关 Microsoft 鼠标和 IntelliPoint 软件的最新信息。该文件位于 Microsoft IntelliPoint 光盘中。安装 IntelliPoint 软件时，该文件将复制到硬盘上。

立即打开自述文件


获得技术支持

如果遇到与 Microsoft 鼠标或键盘有关的问题，请执行以下操作：

  1. 通读此帮助系统，或者单击“搜索”选项卡按关键字查找主题。
  2. 查看此帮助系统的“疑难解答”部分。
  3. 查阅自述文件，以了解最新的产品信息。

    立即打开自述文件

  4. 访问 Microsoft 硬件网站，查看新增的硬件产品信息和可用的软件更新。要访问此网站，请转至：

    www.microsoft.com/hardware

如果上述选项均未能回答您的问题，请参考产品附带的手册以获得技术支持信息。


最终用户许可协议及有限保证

适用于 Microsoft 硬件设备的 Microsoft(R) 软件的最终用户许可协议

重要须知-请认真阅读：本最终用户许可协议（《协议》）是您（个人或单一实体）与您随上述 Microsoft 产品一起获得的计算机系统或计算机系统组件的制造商（"制造商"）之间的一份法律协议。本 Microsoft 产品是软件（"软件"）及其随附的硬件设备（"硬件"）的组合，而且两者随新的"计算机"一起提供。如果"软件"没有随一台新的"计算机"一起提供，您不得使用"软件"。"软件"包括计算机软件，以及任何获使用许可的副本、存储介质、文档（印刷或电子格式）、真品证书、和本《协议》，其中包括"软件许可证"、"一般条款"及"制造商的担保和责任限制"。只有在"软件"是真品 Microsoft 软件的情况下，本《协议》才有效并且授予最终用户许可权利。您一旦安装、复制、或以其它方式使用"软件"，即表示您同意接受本《协议》的约束。如果您不同意本《协议》，制造商和 Microsoft Licensing，Inc.（"Microsoft"）无意授予您"软件"的使用许可。在这种情况下，您不得使用"软件"，并且您应该立即与制造商联系，以便了解怎样退还整个产品并获得退款。如果您对本《协议》有任何疑问，请按照您的"计算机"用户文档中的说明与制造商联系。

软件许可证

"软件"受版权法和国际版权条约及其它知识产权法及条约的保护。"软件"只授予使用许可，而非出售。Microsoft 或其供应商拥有"软件"的一切知识产权和所有权。制造商、Microsoft 及其供应商保留一切未具体授予的权利。

1. 许可证的授予。本《协议》授予您以下权利：

软件的安装和使用。除非在本《协议》中以其它方式加以明示规定，否则您只可在一台已安装"硬件"的单一"计算机"上安装、使用、访问、运行"软件"的一（1）份副本或与之互动（"运行"）。不得在或不得从不同的计算机上同时安装、访问、显示、共享或使用"软件"，包括工作站、终端机或其它数字电子设备。

备份副本。您只可为备份或存档目的而保留提供"软件"的原始介质。如果在"计算机"上使用"软件"需要原始介质，则仅在制造商没有包括备份副本的情况下，您可以仅为了存档目的而复制"软件"的一份单一备份副本。未经授权即复制"软件"的副本，或回避"软件"中采用的任何版本保护技术，均属违法行为。除非本《协议》中有明示规定，否则您不得以其它方式复制"软件"或"软件"随附的印刷材料。

2. 其它限制。

语言和处理器版本选择。如果"软件"包括一个以上的语言版本和（或）处理器版本，您仅获许可使用其中的一个语言版本和一个处理器版本。

双重介质软件。您可能以一种以上的介质形式获得"软件"。无论收到何种类型或大小的介质，您只可使用适用于您"计算机"的一种介质。您不可在另一台计算机上"运行"另一种介质。除作为"软件转让"部分规定的整个"软件"和"硬件"的授权永久转让外，您不可将另一种介质出借、出租、租赁、借给或以其它方式转移给另一用户。

软件转让。您可将您在本《协议》项下的所有权利仅作为已安装"硬件"的"计算机"转让的一部分作永久性转让：条件是您不得保留任何副本，您须与随附的"硬件"一起转让"软件"（包括全部组件、介质及印刷材料、任何升级版本、本《协议》和（如果适用）真品证书）的所有部分，并且受让人同意本《协议》的各项条款。如果"软件"部分是一个升级版本，任何转让都必须包括"软件"的所有先前版本。

租借。您不得出租、租赁、或出借"软件"。

升级版本。您可以根据本《协议》的条款使用"软件"的一份升级版本，但如果一份单独的《协议》随这类升级版本一起提供给您，则这类单独《协议》指导您使用升级版本，条件是您须获得由制造商、Microsoft 或其供应商标明为合格使用升级版本的产品（"合格产品"）的使用许可。标明为升级版本的"软件"替换和（或）增补（并且在升级一个 Microsoft 产品的情况下可能禁用）随"计算机"一起提供的"合格产品"。

对反向工程、反编译、和反汇编的限制。您不得对"软件"进行反向工程、反编译或反汇编；尽管有此项限制，但如果适用法律明示允许上述活动，并仅在适用法律明示允许上述活动的范围内，则不在此限。

组件的分隔。"软件"作为单一产品而被授予使用许可。其组成部分不得分开在一台以上的计算机上使用。

单一计算机。"软件"与"硬件"一起作为单一集成产品被授予使用许可。"软件"只能根据本《协议》的规定与"硬件"一起使用。

单一《协议》。本"软件"可能包含本《协议》的多个版本，如多种翻译版本和（或）多种介质版本（如在用户文档中和在软件中）。在这种情况下，您仅获许可使用"软件"的一（1）份副本。

非再销售性软件。如果"软件"标明为"非再销售品"或"NFR"，则无论本《协议》其它部分怎样规定，您不得再销售或以其它方式有偿转让"软件"。

商标。本《协议》不授予您任何与 Microsoft 或其供应商的任何商标或服务标志相关的权利。

产品支持。产品支持由制造商提供；Microsoft 或其供应商或两者的附属公司或分公司不提供产品支持。请使用您用户文档中提供的制造商的支持号码。

3. 版权。"软件"（包括但不限于"软件"中所含的任何图像、照片、动画、录像、录音、音乐、文字及"附加程序"）、随附的印刷材料及"软件"的任何副本的一切所有权和知识产权，均由 Microsoft 或其供应商拥有。"软件"不包含、但却可以通过使用"软件"访问的内容的一切所有权和知识产权均为有关内容拥有者的产品，并可能受适用版权或其它知识产权法和条约的保护。本《协议》不授予您任何使用这类内容的权利。对于可以通过"软件"访问的任何联机服务而言，其使用可能受到与这类服务相关的使用条款的约束。如果"软件"包含只以电子格式提供的文档，您可以打印一份这类电子文档。您不得复制"硬件"和"软件"随附的印刷材料。Microsoft 及其供应商保留未在本《协议》项下具体授予的一切权利。

4. 出口限制。您承认本《协议》项下授予使用许可的"软件"受美国出口法律管辖。您同意遵守所有适用于"软件"的适用的国际法律和规则以及国内法律和规则，其中包括美国出口管理局的出口管理条例、以及由美国和其它国家（地区）政府颁发的最终用户、最终使用和目的地方面的限制。要了解详情，请访问 http://www.microsoft.com/exporting 网站。

5. JAVA 技术说明。"软件"可能包括对用 JAVA 编制的程序的支持。JAVA 技术不是容错的，也不是作为用于或者转售于需有故障自动防护性能的在危险环境使用的联机控制设备而设计、制造、或准备的，诸如核设施、飞机导航或通信系统、空中交通控制、直接生命保障系统或武器系统的运行等。在这些环境中，JAVA 技术故障有可能直接导致人员伤亡或严重的人体或环境损害。

6. 许可证的终止。如果您未遵守本《协议》的各项条款，在不损害其它权利的情况下，制造商、Microsoft 及其供应商可终止您的《协议》权利。如此类情况发生，您必须销毁"软件"的所有副本及其全部组成部份和"硬件"。

一般条款：

以下条款适用于"软件许可证"及"制造商的担保和责任限制"。

1. 意外、间接、及某些其它损害赔偿排除条款。在适用法律所允许的最大范围内，并且除非担保中有规定，否则即使制造商或任何供应商事先已被告知该损害发生的可能性，制造商及其供应商绝不就因使用或不能使用"软件"或"硬件"而引起的任何损害赔偿（包括但不限于因营业利润损失、因营业中断、因商业信息损失或其它金钱上的损失、因人身伤害、因未能履行包括诚信或合理谨慎在内的任何责任、或因过失而造成的特殊的、意外的、非直接的、或间接的损害赔偿）承担赔偿责任。在任何情况下，制造商在本《协议》任何条款下的全部责任将限于您为"软件"和"硬件"实际支付的款额。这些限制不适用于适用法律不能排除或限制的任何责任。上述限制条款、排除条款和否认条款在适用法律允许的最大范围内有效，即使补救并未达到基本目的亦如此。

2. 管辖法律。本《协议》受中华人民共和国法律管辖。

制造商的担保和责任限制

说明：以下担保不局限于任何国家（地区），并且不影响您可能拥有的任何法定权利。

制造商的担保。制造商担保：

(a) 自您收到"软件"之日起在为期九十（90）天的时段内，"软件"将实质上按照随附的包装和文档中的说明运行，并且

(b) 自您收到"硬件"之日起在为期三（3）年的时段内，"软件"随附的"硬件"将实质上无材料和工艺瑕疵。

如果"软件"或"硬件"不符合此项担保，制造商将根据自己的选择

(a) 修理或替换"软件"或"硬件"或

(b) 退还您为"软件"和"硬件"支付的价款（如果有），条件是您将"软件"和"硬件"以及您的购买收据副本一起退还给制造商。

您无须付费即可行使这项补救权利，但您须负责承担您可能导致的任何费用。如果"软件"或"硬件"的故障由任何事故、滥用、或误用造成，则本制造商的担保无效。任何替换"软件"或"硬件"的保证期限将是原保证期限的剩余期限或三十（30）天两者中的较长期限。制造商将不对您原本能够以合理的方式（如定期备份您的软件和文件）避免的任何损失或损坏负责。

排除所有其它条款。您同意上述担保是您与"软件"和"硬件"相关的唯一担保。制造商及其供应商不对"软件"、"硬件"、以及"硬件"随附的任何产品手册或其它书面材料做任何其它担保或保证。在适用法律所允许的最大范围内，并且根据担保中的规定，制造商及其供应商否认所有（以成文法、不成文法、间接或其它方式）明示或默示的保证、条件和其它条款，包括但不限于"软件"、"硬件"以及"软件"和"硬件"随附的产品手册或其它书面材料的适销性、高质量及适用性、无病毒、无过失、无工艺问题、产权、授权、或不侵权的任何（如果有）默示保证或条件。未被视为排除在外的任何默示保证将限于"软件"为期 90 天和"硬件"为期三（3）年、或适用法律允许的最短期限，并且以较长期限为准。

注册。您不需要为您获得"软件"和"硬件"注册，本制造商的担保即生效。

受益人。在适用法律所允许的范围内，本制造商的担保仅提供给您，即第一位获得"软件"和"硬件"使用许可的用户，并且本制造商的担保没有任何第三方受益人。本担保无意提供给、并且也不适用于任何其他人（有法律规定者除外），包括您根据《协议》中的授权对其进行任何转让的任何人。


重要电池信息

警告

只能使用和更换 AA (LR6) 碱性、碳锌或氯化锌电池。

一般预防措施

  • 将电池放在远离儿童的地方。
  • 按电池和电池盒上正极 (+) 和负极 (-) 标记指示的正确方向安装电池。
  • 请勿混用新旧电池，或混用不同类型的电池（例如，碳电池和碱性电池）。
  • 及时取出旧的、电量不足的或已用完的电池，并根据国家/地区和当地废弃物处理法规进行回收或处理。
  • 如果电池出现渗漏，请卸下所有电池，并根据电池制造商的说明及国家/地区和当地废弃物处理法规将其回收或处理。在安装新电池之前，请先用湿纸巾仔细清洁电池组件，或按照电池制造商的建议进行清理。如果电池中的液体沾到了皮肤或衣服上，请立即用清水冲洗。
  • 如果设备长期不用，请卸下电池。

特殊预防措施

下面的预防措施可以防止突然泄漏电解液：

  • 不要将电池装错。仔细观察电池上的正极 (+) 和负极 (-) 标记，进行正确安装。
  • 不要打开、刺破或毁坏电池。
  • 不要对电池加热。
  • 不要用火焚烧电池。

泄露的电池电解液具有腐蚀性，可能会损伤眼睛和皮肤，吞食可能会中毒。


专利和版权

美国和/或国际专利申请中

本文档中的信息（包括 URL 和其他 Internet 网站引用）如发生更改，恕不另行通知。除非另行说明，否则此处所描述的示例公司、组织、产品、域名、电子邮件地址、徽标、人物、地点和事件都是虚构的，并无有意联系或暗示任何实际的公司、组织、产品、域名、电子邮件地址、徽标、人物、地点和事件。用户有责任遵守所有适用的版权法。在版权规定的权利之外，未经 Microsoft Corporation 明确书面许可，不得以任何形式或借助任何手段（电子、机械、影印、录制或其他手段）复制或传播本文档中的任何部分，或将其存储于或引入检索系统。

Microsoft 可能对本文档涉及的相关主题拥有专利、专利申请、商标、版权或其他知识产权。除非有 Microsoft 书面许可协议明确声明，本文档并未向您授予这些专利、商标、版权或其他知识产权的许可权。

(C) 2005 Microsoft Corporation。保留所有权利。

Microsoft、IntelliEye、IntelliMouse、MSN、PowerPoint 和 Windows 是 Microsoft Corporation 在美国和/或其他国家（地区）的注册商标或商标。

所有其他商标是其各自拥有者的资产。


“键击分配”对话框

使用“键击分配”对话框可以为按钮分配键盘快捷键，如 Ctrl+P（“打印”命令）。有效的键盘快捷键可以使用一个或多个修改键（如 Ctrl 、Shift、Alt，有些键盘是 ALT GR）和一个标准键（如字母或数字键）。

选项 | 说明
键组合 | 按下要为鼠标按钮分配的键组合。该组合将显示于框中。
清除 | 单击可以为鼠标按钮分配其他键组合。

相关主题
为鼠标按钮分配键盘快捷键
重新分配鼠标按钮
针对特定程序重新分配鼠标按钮


“程序特定的设置”对话框

使用“程序特定的设置”对话框可以为 Microsoft 鼠标设置程序特定的按钮分配。当此程序的窗口处于活动状态时，您所指定的按钮分配优先于全局按钮分配。

选项 | 说明
程序 | 显示已为其设置了特殊按钮分配的程序。请单击此框中的程序，然后更改按钮分配。
添加 | 单击可添加要为其指定程序特定按钮分配的程序。请选择所需程序（.exe 文件），然后单击“打开”。将程序添加到列表后，可以选择该程序并为其指定按钮分配。
删除 | 单击可从列表中删除程序，同时也将删除为该程序指定的任何按钮分配。
按钮命令列表 | 允许您更改各个鼠标按钮的命令。“单击”命令必须分配给鼠标左键或右键，除此之外，您可以将任何命令分配给任意按钮。
还原默认设置 | 还原选定程序的默认按钮分配。

警告

还原默认分配时，将删除为选定程序设置的所有自定义按钮分配。

相关主题
针对特定程序重新分配鼠标按钮
为鼠标按钮分配键盘快捷键
使用鼠标按钮打开程序、网页或文件


打开一个程序、网页或文件向导

使用打开一个程序、网页或文件向导可以选择要使用选定鼠标按钮打开的程序、网页或文件。

选项 | 说明
文本框 | 键入程序（.exe 文件）或文件的确切路径，或者要打开网页的完整网址。
浏览 | 单击可选择要打开的程序或文件。

示例>
C:\windows\notepad.exe
http://www.msn.com
C:\work\presentation.ppt

相关主题
使用鼠标按钮打开程序、网页或文件


设置“游戏指令切换”

您已将一个按钮分配给“游戏指令切换”。您可使用此功能录制和切换两个最喜爱的游戏键顺序，例如您用于选择武器的顺序。

要录制“游戏指令切换”分配
  1. 按住分配给“游戏指令切换”的按钮一秒钟，即可激活录制模式。
  2. 在按住按钮的同时，键入您希望的键顺序或键组合（最多 16 个键）。
  3. 完成录制后，请松开按钮。
  4. 要录制第二个游戏键顺序，请重复步骤 1 到步骤 3。
要重播“游戏指令切换”分配
  1. 按分配给“游戏指令切换”的按钮。
  2. 如果录制了两个游戏键顺序，请再次按已分配的按钮来切换顺序。

有关删除和重新录制的说明，请参阅 Microsoft 鼠标帮助中的使用游戏指令切换。

注意

在您注销或关闭计算机后，您将失去所录制的游戏键顺序。

关闭


调整放大镜

您可以对刚才所打开的放大镜进行调整。您可以更改放大镜的大小和放大倍数。

调整放大镜的大小

打开放大镜，按住“放大镜”按钮，然后移动鼠标。将鼠标向右下角移动可以增加放大镜的大小，向左上角移动可以减小放大镜的大小。
更改放大倍数

打开放大镜，按住“放大镜”按钮，然后滚动鼠标滚轮。将滚轮向外滚动可以增加放大倍数，向内滚动可以减小放大倍数。

有关放大镜的详细信息，请参阅 IntelliPoint 帮助中的“使用放大镜”。

关闭


键盘和鼠标 Bluetooth 连接指南

要点：要使 Bluetooth 设备正常运行，必须按照本指南中的每一个步骤进行操作，然后单击下面的链接。

  • 将无线收发器插入计算机。然后等候，直到 Windows 通知区域显示已成功地安装了收发器；这一过程可能需要几分钟。

Windows 已安装了无线收发器 >


键盘和鼠标 Bluetooth 连接指南

  1. 将电池插入键盘和鼠标（详见图 1）。
  2. 定位但不要按下“连接/断开连接”按钮（详见图 2），以便 Windows 发现该设备。


键盘和鼠标 Bluetooth 连接指南

停止！您必须按照下列说明连接您的设备。

鼠标连接（不需要密钥密钥可以提高键盘与计算机交互的安全性。使用密钥时，计算机只与您的键盘进行通信（而不会与其他设备进行通信）。因为鼠标不用于文本输入，所以不需要密钥。）：

  1. 打开“Bluetooth 设备”，然后单击“添加”。“Bluetooth 设备”是控制面板中的一项，可以用来添加、删除或自定义 Bluetooth 设备。请务必按照以下所有说明添加 Bluetooth 设备。要打开“Bluetooth 设备”，请单击以下链接。
  2. 持续按下鼠标底部的按钮 5 秒钟。
  3. 选中复选框，然后单击“下一步”。
  4. 当询问密钥时，单击“不使用密钥”。

键盘连接（需要密钥密钥可以提高键盘与计算机交互的安全性。使用密钥时，计算机只与您的键盘进行通信（而不会与其他设备进行通信）。因为鼠标不用于文本输入，所以不需要密钥。）：

  1. 打开“Bluetooth 设备”，然后单击“添加”。“Bluetooth 设备”是控制面板中的一项，可以用来添加、删除或自定义 Bluetooth 设备。请务必按照以下所有说明添加 Bluetooth 设备。要打开“Bluetooth 设备”，请单击以下链接。
  2. 持续按下键盘底部的按钮 5 秒钟。
  3. 选中复选框，然后单击“下一步”。
  4. 单击“为我选择一个密钥”，然后单击“下一步”。
  5. 在 30 秒内，使用 Bluetooth 键盘键入提供的密钥，然后按 ENTER 键。
    不要使用键盘数字键区输入密钥。

立即打开 [image] “Bluetooth 设备”
（或双击控制面板中的“Bluetooth 设备”）

鼠标连接说明详解

为鼠标运行添加 Bluetooth 设备向导（这些步骤不适用于键盘）：

  1. 单击“开始”，单击“控制面板”（请确保处于“经典视图”），然后双击 [image] “Bluetooth 设备”。
  2. 单击“添加”。
  3. 在无线 Bluetooth 设备底部，按下“连接/断开连接”按钮 5 秒（以便 Windows 发现鼠标），然后松开。

  4. 在添加 Bluetooth 设备向导中，选中“我设备已经设置并且准备好，可以查找”复选框，然后单击“下一步”。
  5. 在出现设备名称后，单击“Microsoft 鼠标”，然后单击“下一步”。
  6. 当向导询问是否指定密钥时，单击“不使用密钥”，然后单击“下一步”。
  7. 请等待向导完成添加 Bluetooth 鼠标的过程。在向导的最后页，单击“完成”，然后单击“确定”。

如果设备没有运行，您可以：

  • 重新开始
    • 。
  • 查看鼠标帮助中的“Bluetooth 无线设备疑难解答”。

有关连接 Bluetooth 设备的详细信息，请在 Windows 帮助中搜索“Bluetooth”。

键盘连接说明详解

为键盘运行添加 Bluetooth 设备向导（这些步骤不适用于鼠标）：

  1. 单击“开始”，单击“控制面板”（请确保处于“经典视图”），然后双击 [image] “Bluetooth 设备”。
  2. 单击“添加”。
  3. 在无线 Bluetooth 键盘的底部，按下“连接/断开连接”按钮 5 秒（以便 Windows 发现键盘），然后松开。

  4. 在添加 Bluetooth 设备向导中，选中“我设备已经设置并且准备好，可以查找”复选框，然后单击“下一步”。
  5. 在出现设备名称后，单击“Microsoft 键盘”，然后单击“下一步”。

    要点：当提示键入密钥时，您必须在 30 秒内键入密钥并按 ENTER 键。

  6. 当向导询问使用哪一个密钥时，单击“为我选择一个密钥”，然后单击“下一步”。
  7. 当提示输入密钥后，您必须手动在 Bluetooth 键盘上键入密钥，然后按 ENTER 键。

    8. 注意：

    • 请勿使用键盘数字键区输入密钥。
    • 输入密钥时屏幕上不会有任何反馈，但您可以根据需要使用 BACKSPACE 键来修改输入的字符。
    • 如果在 30 秒内没有键入密钥，向导将超时，您可以单击“上一步”，然后单击“下一步”重试。
  8. 按照添加 Bluetooth 设备向导中的说明操作。在向导的最后页，单击“完成”，然后单击“确定”。

如果设备没有运行，您可以：

  • 重新开始。
  • 查看键盘帮助中的“Bluetooth 无线设备疑难解答”。

有关连接 Bluetooth 设备的详细信息，请在 Windows 帮助中搜索“Bluetooth”。


无线设备疑难解答

第 2 页，共 9 页

检查电池

要使无线设备能够正常工作，需要具备电量充足的碱性电池。

请尝试进行以下操作：

  • 将键盘或鼠标翻过来，取下电池盒盖。确保设备中安装了电池，并且电池安装正确（正极 (+) 对着“+”，负极 (-) 对着“-”）。然后关闭电池盒盖。
  • 将所有电池都更换为电量充足的碱性电池。

注意

如果电池电量不足，设备附带的软件将发出低电量警告。但是，如果存在无线连接问题，电池状态可能不准确。

要继续获得疑难解答内容，请单击“下一步”。


Bluetooth 无线设备疑难解答

第 2 页，共 7 页

检查电池

要使无线设备能够正常工作，需要具备电量充足的碱性电池。

请尝试进行以下操作：

  • 将键盘或鼠标翻过来，取下电池盒盖。确保设备中安装了电池，并且电池安装正确（正极 (+) 对着“+”，负极 (-) 对着“-”）。然后关闭电池盒盖。
  • 将所有电池都更换为电量充足的碱性电池。

注意

如果电池电量不足，设备附带的软件将发出低电量警告。但是，如果存在无线连接问题，电池状态可能不准确。

要继续获得疑难解答内容，请单击“下一步”。


无线设备疑难解答

第 3 页，共 9 页

确保无线接收器已连接到计算机

无线接收器需正确连接到计算机。

请尝试进行以下操作：

  • 确保无线接收器已正确插入计算机上的相应端口（有关连接无线接收器的信息，请参阅设备附带的手册）。
  • 如果无线接收器插入到通用串行总线 (USB) 集线器中，请确保将该 USB 集线器正确插入计算机。您也可以将无线接收器直接插入计算机的 USB 端口。
  • 确保您使用的 USB 集线器的功率适合于高功率 USB 设备。

有关安装硬件设备的详细信息，请参阅 Windows 帮助。

要继续获得疑难解答内容，请单击“下一步”。


Bluetooth 无线设备疑难解答

第 3 页，共 7 页

确保无线收发器已连接到计算机

无线收发器需正确连接到计算机。

请尝试进行以下操作：

  • 确保无线收发器已正确连接到计算机上的 USB 端口（有关连接无线收发器的信息，请参阅设备附带的手册）。
  • 如果无线收发器插入到通用串行总线 (USB) 集线器中，请确保将该 USB 集线器正确插入计算机。您也可以将无线收发器直接插入计算机的 USB 端口。
  • 确保您使用的 USB 集线器的功率适合于高功率 USB 设备。

有关安装硬件设备的详细信息，请参阅 Windows 帮助。

要继续获得疑难解答内容，请单击“下一步”。


Bluetooth 无线设备疑难解答

第 4 页，共 7 页

刷新无线收发器与设备的连接

可能未建立 Bluetooth 设备与无线收发器之间的通信链接。

刷新设备与无线收发器的连接
  1. 单击“开始”，单击“控制面板”（请确保处于“经典视图”），然后双击“Bluetooth 设备”。
  2. 如果已列出没有响应的 Bluetooth 设备，请选择该设备，然后单击“删除”。
  3. 单击“开始”，指向“所有程序”，指向“Microsoft 鼠标”（或“Microsoft 键盘”），然后单击“连接 Bluetooth 鼠标”（或“连接 Bluetooth 键盘”）。

要点

您必须阅读并按照“Bluetooth 连接指南”中的每一步骤进行操作，才能成功刷新您的设备与无线收发器的连接。

要继续获得疑难解答内容，请单击“下一步”。


无线设备疑难解答

第 4 页，共 9 页

检查无线设备的摆放位置

无线接收器和设备必须摆放到正确的位置。

请尝试进行以下操作：

  • 确保无线设备位于无线接收器 1 米范围以内。
  • 如果可能，将无线接收器放置在与鼠标和键盘等距离的位置（如果同时使用无线鼠标和无线键盘）。
  • 不要将无线接收器放置在金属表面上（例如，不要放置在桌面计算机上）。
  • 避免在金属表面上使用鼠标和键盘。
  • 尝试采用其他方式摆放无线接收器。例如，让它侧面朝下或背面朝上。

要继续获得疑难解答内容，请单击“下一步”。


Bluetooth 无线设备疑难解答

第 5 页，共 7 页

检查无线设备的摆放位置

无线收发器和设备必须摆放到正确的位置。

请尝试进行以下操作：

  • 在设备附带的手册中指定的接收范围内，移动无线设备，使其靠近无线收发器。
  • 将可能产生干扰的设备放置到离无线收发器尽可能远的地方。可能产生干扰的设备包括：
    • 无线网络设备
    • 某些种类的无绳电话
    • 微波炉

要继续获得疑难解答内容，请单击“下一步”。


无线设备疑难解答

第 5 页，共 9 页

检查其他物体的干扰

无线和有线的物体都可能会对您的无线设备造成干扰。

请尝试进行以下操作：

  • 确保附近没有任何可能导致干扰的其他设备，例如台扇、荧光灯或大型金属物体（如档案柜）。
  • 尽量减少会导致竞争的无线设备的数量，包括无线游戏设备、无绳电话和遥控玩具。
  • 避免将无线接收器电缆与其他电缆并行铺设。

要继续获得疑难解答内容，请单击“下一步”。


无线设备疑难解答

第 6 页，共 9 页

更改无线频道

无线设备所使用的传输频道上可能存在干扰。您可以尝试更改无线频道；但是，其他频道有可能受到更大的干扰。

若要更改频道，请按无线键盘或鼠标底部的按钮。

如果信号没有改善，请再次按下按钮以返回原先的频道。

要继续获得疑难解答内容，请单击“下一步”。


Bluetooth 无线设备疑难解答

第 6 页，共 7 页

检查自述文件

自述文件包含有关您的 Bluetooth 无线设备的最新信息。

立即打开自述文件

要继续获得疑难解答内容，请单击“下一步”。


无线设备疑难解答

第 7 页，共 9 页

刷新无线接收器与设备的连接

无线接收器和鼠标或键盘之间的传输代码可能存在问题。

注意

此步骤仅适用于带有连接按钮的无线接收器。如果您所使用的无线接收器上没有按钮，请执行下一步。

请尝试进行以下操作：

  • 按下无线接收器上的按钮，然后按下鼠标或键盘底部的按钮，重新连接无线接收器和设备。

要继续获得疑难解答内容，请单击“下一步”。


Bluetooth 无线设备疑难解答

第 7 页，共 7 页

无线设备疑难解答无法解决此问题

您可以尝试再次运行疑难解答，或者单击“相关主题”下的链接以获取产品支持信息。

<上一步 <<重新开始

相关主题
鼠标疑难解答
获得技术支持


无线设备疑难解答

第 8 页，共 9 页

检查自述文件

自述文件包含有关您的无线设备的最新信息。

立即打开自述文件

要继续获得疑难解答内容，请单击“下一步”。


无线设备疑难解答

第 9 页，共 9 页

无线设备疑难解答无法解决此问题

您可以尝试再次运行疑难解答，或者单击“相关主题”下的链接以获取产品支持信息。

<上一步 <<重新开始

相关主题
鼠标疑难解答
获得技术支持