소개

Microsoft 마우스 도움말에는 Microsoft 마우스(또는 트랙볼) 및 함께 제공된 IntelliPoint 소프트웨어에 대한 정보가 모두 들어 있습니다.

사용할 수 있는 소프트웨어 업데이트 및 현재 Microsoft 하드웨어 제품에 대한 최신 정보를 보거나 웹에서 하드웨어 제품을 구입하려면 Microsoft 하드웨어 웹 사이트를 방문하십시오.

이 도움말 시스템에서 설명되지 않은 마우스 설정에 대한 자세한 내용은 Windows 도움말을 참고하십시오.


올바른 컴퓨터 작업 가이드

Microsoft의 올바른 컴퓨터 작업 가이드는 컴퓨터를 보다 편안하고 능률적으로 사용하는 방법에 대한 중요 정보를 제공하며 컴퓨터 사용으로 인한 여러 가지 신체적 상해 및 장애를 최소화할 수 있도록 도와 줍니다.

올바른 컴퓨터 작업 가이드를 지금 엽니다.


소프트웨어에서 마우스 업데이트

일반적으로 IntelliPoint를 설치할 때 컴퓨터에 연결된 마우스 모델을 지정합니다. 그러나 컴퓨터에 새 마우스를 연결할 경우 목록에 표시된 마우스를 수동으로 업데이트해야 할 수도 있습니다.

연결된 Microsoft 마우스를 업데이트하려면
  1. IntelliPoint를 엽니다.
  2. 단추 탭에 있는 연결 장치에서 사용 중인 마우스를 클릭합니다.

    사용 중인 Microsoft 마우스의 모델 이름을 모를 경우 마우스 뒷면을 확인합니다.

참고

마우스 모델 이름을 연결된 것과 다른 모델로 업데이트하면 소프트웨어에서 사용할 수 있는 옵션은 변경되지만 마우스의 기능은 달라지지 않습니다.

관련 항목
단추 탭


마우스 단추에 명령 다시 할당

IntelliPoint 소프트웨에서 기본적으로 모든 마우스 단추에 명령을 할당하지만 사용자의 작업 방식에 따라 단추에 다른 명령 또는 바로 가기 키를 다시 할당할 수도 있습니다. 휠 단추와 같이 실수로 누르기 쉬운 단추는 사용하지 못하게 설정할 수도 있습니다.

단추에 명령을 전역으로 다시 할당하려면
  1. IntelliPoint를 엽니다.
  2. 단추 탭에 있는 연결 장치에서 사용 중인 마우스가 선택되어 있는지 확인합니다.
  3. 명령을 다시 할당할 단추의 목록에서 명령을 클릭합니다.

    단추를 사용하지 않으려면 사용 안 함을 클릭합니다.

참고

마우스 왼쪽 단추 또는 오른쪽 단추 중 하나에는 클릭 명령을 할당해야 합니다. 필요한 경우 다른 단추에 클릭 명령을 할당할 수도 있습니다.

관련 항목
단추에 명령 할당 옵션
돋보기 사용
특정 프로그램에 대해 마우스 단추에 명령 다시 할당
마우스 단추를 사용하여 프로그램, 웹 페이지 또는 파일 열기
마우스 단추에 바로 가기 키 할당
단추에 할당된 기본 명령 복원


특정 프로그램에 대해 마우스 단추에 명령 다시 할당

프로그램별로 단추에 할당한 명령을 통해 Microsoft 마우스의 기능을 보다 폭넓게 활용할 수 있습니다. 예를 들어, Microsoft Word에서 휠 단추 사용 빈도가 낮을 경우에는 실행 취소 또는 복사와 같이 더 자주 사용하는 명령을 이 단추에 다시 할당할 수 있습니다.

특정 프로그램에 대해 단추에 명령을 다시 할당하려면
  1. IntelliPoint를 엽니다.
  2. 단추 탭에 있는 연결 장치에서 사용 중인 마우스가 선택되어 있는지 확인합니다.
  3. 프로그램별 설정 사용 확인란을 선택하고 설정을 클릭합니다.
  4. 프로그램에서 추가를 클릭하고 해당 프로그램(.exe) 파일을 선택한 다음 열기를 클릭합니다.

    선택한 프로그램이 프로그램 목록에 추가됩니다.

  5. 명령을 다시 할당할 단추 아래의 목록에서 명령을 클릭합니다.
  6. 프로그램별 설정 대화 상자를 닫지 않고 단추에 할당된 명령을 사용하려면 적용을 클릭한 다음 선택한 프로그램에서 명령을 다시 할당한 단추를 사용합니다.
  7. 선택한 프로그램에서 단추에 명령을 다시 할당하는 작업이 끝나면 확인을 클릭합니다.

관련 항목
마우스 단추에 명령 다시 할당
마우스 단추를 사용하여 프로그램, 웹 페이지 또는 파일 열기
마우스 단추에 바로 가기 키 할당


마우스 단추를 사용하여 프로그램, 웹 페이지 또는 파일 열기

마우스 단추 중 하나를 다시 할당하여 프로그램을 시작하거나 파일 또는 웹 페이지를 열 수 있습니다. 예를 들어, Microsoft 계산기를 자주 사용하고 휠 단추를 본래의 용도로 사용하지 않는 경우 계산기를 열도록 휠 단추를 다시 할당할 수도 있습니다.

마우스 단추를 사용하여 프로그램, 웹 페이지 또는 파일을 열려면
  1. IntelliPoint를 엽니다.
  2. 단추 탭에 있는 연결 장치에서 사용 중인 마우스가 선택되어 있는지 확인합니다.
  3. 바로 가기 키를 할당할 단추 이름 아래의 목록에서 시작...(사용자 지정)을 클릭합니다.
  4. 경로를 입력하거나 해당 항목의 위치를 위치를 찾습니다.

    항목의 정확한 경로를 알고 있으면 입력란에 입력합니다. 예를 들어, C 드라이브에 있는 PowerPoint 프레젠테이션 파일에 대한 경로를 지정하려면 다음과 같이 입력합니다.

    C:\work\presentation.ppt

    계산기와 같은 프로그램을 시작하려면 다음과 같이 입력합니다.

    C:\windows\system32\calc.exe

    MSN 등의 웹 페이지를 지정하려면 다음 주소를 입력합니다.

    http://www.msn.co.kr/Default.asp

  5. 입력이 끝나면 마침을 클릭합니다.

관련 항목
마우스 단추에 명령 다시 할당
특정 프로그램에 대해 마우스 단추에 명령 다시 할당
마우스 단추에 바로 가기 키 할당


마우스 단추에 바로 가기 키 할당

Ctrl+P(인쇄)와 같은 바로 가기 키를 마우스 단추에 할당할 수 있습니다. 올바른 바로 가기 키는 하나 이상의 사용 가능한 보조키(Ctrl, Shift, Alt 및 일부 키보드의 경우 Alt Gr)와 문자 또는 숫자와 같은 하나의 표준키를 함께 사용할 수 있습니다.

마우스 단추에 바로 가기 키를 할당하려면
  1. IntelliPoint를 엽니다.
  2. 단추 탭에 있는 연결 장치에서 사용 중인 마우스가 선택되어 있는지 확인합니다.
  3. 바로 가기 키를 할당할 단추 이름 아래의 목록에서 키 입력을 클릭합니다.
  4. 마우스 단추에 할당할 키 조합(예: Ctrl+P)을 입력합니다.

    올바른 바로 가기 키를 누를 때까지는 키 입력 할당 대화 상자에 없음이 표시됩니다.

  5. 다른 바로 가기 키를 할당하려면 지우기를 클릭한 다음 새 키 조합을 누릅니다. 그런 다음 확인을 클릭합니다.

관련 항목
마우스 단추에 명령 다시 할당
특정 프로그램에 대해 마우스 단추에 명령 다시 할당


단추에 할당된 기본 명령 복원

마우스 단추를 IntelliPoint 기본 설정으로 복원할 수 있습니다.

단추에 할당된 기본 명령을 복원하려면
  1. IntelliPoint를 엽니다.
  2. 단추 탭에서 기본값 복원을 클릭합니다.

관련 항목
단추 탭


휠 스크롤 방법 변경

스크롤 기능을 사용하면 휠을 세로 또는 가로로 돌릴 때 화면 내용이 이동하는 속도를 변경할 수 있습니다. 단, 모든 마우스 모델에 가로 스크롤 기능이 있는 것은 아닙니다. 원하면 스크롤 기능을 아예 꺼 둘 수도 있습니다.

휠 스크롤 방법을 변경하려면
  1. IntelliPoint를 엽니다.
  2. 단추 탭에 있는 연결 장치에서 사용 중인 마우스가 선택되어 있는지 확인합니다.
  3. 스크롤 탭에서 세로 스크롤 사용이 선택되어 있는지 확인합니다.
  4. 세로 스크롤 영역에서 느림과 빠름 설정 사이의 적절한 위치로 슬라이더를 이동합니다.

    가로 스크롤을 사용할 수 있으면 가로 스크롤 속도도 이같은 방법으로 조정할 수 있습니다.

  5. 적용을 클릭합니다.
  6. 새로 설정한 스크롤 속도를 테스트하려면 문서나 웹 페이지를 열고 전체를 스크롤합니다.
스크롤 기능을 끄려면
  • 세로 스크롤 기능을 끄려면 세로 스크롤 사용 확인란의 선택을 취소합니다.

    가로 스크롤 기능을 끄려면 틸트 휠 기능을 이용한 가로 스크롤 사용 확인란의 선택을 취소합니다.

참고

긴 문서나 웹 페이지를 스크롤하는 일이 많은 경우 가속 스크롤 기능을 켜면 휠을 빨리 돌릴수록 스크롤 속도도 빨라집니다. 고급을 클릭하여 이동 범위를 조정합니다.

관련 항목
스크롤 탭


돋보기 사용

화면의 한 부분에서 확대경과 마찬가지로 텍스트 및 이미지를 확대할 수 있는 돋보기를 사용할 수 있습니다. 예를 들어, 웹 페이지에서 작은 텍스트 블록을 읽거나 사진 편집 프로그램에서 그림을 편집할 때 돋보기를 사용할 수 있습니다.

돋보기 명령이 마우스의 단추에 기본적으로 할당되어 있지 않은 경우 자주 사용하지 않는 단추에 이 명령을 할당할 수 있습니다. 마우스 단추에 명령을 다시 할당하는 방법에 대한 자세한 내용은 이 항목 아래에 있는 관련 항목을 참조하십시오.

돋보기를 켜거나 끄려면
  • 돋보기 명령이 할당된 마우스 단추를 클릭하면 돋보기가 표시됩니다.

    같은 단추를 다시 클릭하면 돋보기가 꺼집니다.

돋보기의 크기를 조정하려면
  1. 해당 마우스 단추를 클릭하면 돋보기가 표시됩니다.
  2. 동일한 단추를 누른 상태에서 마우스를 이동하면 돋보기의 크기가 변경됩니다. 마우스를 아래쪽 또는 오른쪽으로 이동하면 돋보기의 크기가 커지고 위쪽 또는 왼쪽으로 이동하면 돋보기의 크기가 작아집니다.

확대 수준을 변경하려면
  1. 해당 마우스 단추를 클릭하면 돋보기가 표시됩니다.
  2. 동일한 단추를 누른 상태에서 마우스 휠을 돌리면 확대 수준을 변경할 수 있습니다. 휠을 위쪽으로 돌리면 확대 수준이 증가하고 아래쪽으로 돌리면 확대 수준이 감소합니다.

참고

  • 돋보기를 사용하는 동안 다른 마우스 단추는 평소와 같이 동작합니다.
  • 세션 간 돋보기 설정은 유지됩니다. 높은 확대 수준에서 돋보기를 닫을 경우 다음에 사용할 때도 동일한 확대 수준에서 열립니다.
  • 돋보기로 화면의 최소 30%에서 최대 90%까지 볼 수 있습니다.
  • 1.5배, 2배, 3배, 4배 및 5배 등 다섯 가지 수준별로 확대할 수 있습니다.

관련 항목
마우스 단추에 명령 다시 할당
특정 프로그램에 대해 마우스 단추에 명령 다시 할당


정확한 포인팅 사용

정확한 포인팅을 사용하면 게임 도중 포인터 속도를 늦춰 대상을 정확하게 가리킬 수 있습니다. 기본적으로 정확한 포인팅 속도는 보통 속도의 50%이며 이 설정을 변경할 수 있습니다.

  1. IntelliPoint를 엽니다.
  2. 단추 탭에서 마우스 단추에 정확한 포인팅을 할당합니다.
  3. 정확한 포인팅 할당 대화 상자에서 슬라이더를 조정하여 정확한 포인팅 속도를 설정합니다. 슬라이더 값은 보통 사용하는 포인터 속도에 대한 백분율로 표시됩니다.
  4. 사용할 정확한 포인팅 모드를 클릭합니다.
  5. 정확한 포인팅 속도를 테스트하려면 다음 중 하나를 수행하십시오.
    • 누르고 있기 모드의 경우 정확한 포인팅에 할당된 단추를 누른 채로 마우스를 움직입니다
    • 토글 모드의 경우 정확한 포인팅이 할당된 단추를 누른 다음 마우스를 움직입니다.
  6. 확인을 클릭합니다.

관련 항목
단추에 명령 할당 옵션
특정 프로그램에 대해 마우스 단추에 명령 다시 할당
단추에 할당된 기본 명령 복원
게임 매크로 사용


게임 매크로 사용

게임 매크로를 사용하여 무기 선택과 같이 자주 사용하는 게임 키 시퀀스를 두 개까지 기록하고 실행할 수 있습니다.

게임 매크로 할당을 기록하려면
  1. 게임 매크로에 할당된 단추를 1초간 눌러 기록 모드를 활성화합니다.
  2. 단추를 누른 채로 원하는 키 시퀀스 또는 키 조합(16개까지 키 입력 가능)을 누릅니다.
  3. 기록이 끝나면 단추에서 손을 뗍니다.
  4. 두 번째 게임 키 시퀀스를 기록하려면 1~3단계를 반복합니다.
게임 도중 게임 매크로 명령을 실행하려면
  1. 게임 매크로 명령이 할당된 단추를 누릅니다.
  2. 두 개의 게임 키 시퀀스가 기록된 경우 명령을 할당한 단추를 다시 누르면 키 시퀀스 사이를 전환할 수 있습니다.
게임 매크로 할당을 바꾸거나 지우려면
  1. 게임 매크로 명령이 할당된 단추를 눌러 바꾸거나 지울 게임 키 시퀀스를 재생합니다.
  2. 다음 중 하나를 수행하십시오.
    • 키 시퀀스를 바꾸려면 이 항목 앞부분에 있는 "게임 매크로 할당을 기록하려면"에서 설명한 절차에 따라 새 키 시퀀스를 기록합니다.
    • 키 시퀀스를 지우려면 키보드에서 아무 키도 누르지 말고 게임 매크로 단추를 누른 채로 5초간 기다립니다.

참고

  • 기록된 게임 키 시퀀스는 컴퓨터를 로그오프하거나 종료하면 삭제됩니다.
  • 세 개 이상의 키 시퀀스를 기록하려면 두 개 이상의 단추에 게임 매크로 명령을 할당하십시오. 예를 들어 두 개의 단추에 게임 매크로 명령을 할당하면 모두 네 개의 키 시퀀스를 기록할 수 있습니다.

관련 항목
마우스 단추에 명령 다시 할당
마우스 단추에 바로 가기 키 할당
정확한 포인팅 사용


두 번 클릭 속도 변경

두 번 클릭 속도 기능을 사용하여 소프트웨어 프로그램이 응답하는 클릭 속도를 변경할 수 있습니다. 항목을 두 번 클릭해도 프로그램이 이를 인식하지 못하면 두 번 클릭 속도를 조정합니다.

두 번 클릭 속도를 조정하려면
  1. IntelliPoint를 엽니다.
  2. 작업 탭에서 슬라이더를 적절하게 조정합니다.
  3. 테스트 영역에 있는 폴더를 두 번 클릭하여 새로운 설정을 테스트합니다.

    폴더가 열리지 않으면 2-3단계를 반복합니다.


끌기 동작을 수행하기 용이하도록 클릭 잠금 사용

마우스 단추를 누르고 있을 필요 없이 개체를 쉽게 끌거나 강조 표시할 수 있도록 마우스를 설정할 수 있습니다. 클릭 잠금 기능을 사용하면 마우스 단추를 누르고 있는 대신 클릭하여 끌거나 강조 표시할 수 있습니다. 작업을 마치면 단추를 다시 누릅니다.

클릭 잠금을 설정하려면
  1. IntelliPoint를 엽니다.
  2. 작업 탭에 있는 클릭 잠금에서 클릭 잠금 사용 확인란을 선택합니다.

클릭 잠금을 선택한 후 설정을 클릭하면 "잠그기" 위해 기본 단추를 눌러야 하는 시간을 조정할 수 있습니다.

참고

이 기능은 Windows XP에서만 지원됩니다.


마우스 포인터 속도 조정

새로운 광 마우스 및 레이저 마우스 장치는 뛰어난 정확성을 제공하며 마우스 움직임에 대한 포인터의 이동 거리가 길어졌습니다. 포인터를 제어하기 어려운 경우는 좀 더 사용하기 편한 속도로 늦출 수 있습니다.

포인터 속도를 조정하려면
  1. IntelliPoint를 엽니다.
  2. 포인터 옵션 탭의 동작 아래에 있는 슬라이더를 왼쪽으로 끌어서 포인터 속도를 늦추거나 오른쪽으로 끌어서 속도를 높일 수 있습니다.

관련 항목
정확한 포인팅 사용


IntelliPoint 기본 단추 및 휠에 명령 할당

다음 목록은 Microsoft 마우스 단추 제품에 대해 단추에 기본적으로 할당된 명령을 보여줍니다. IntelliPoint 소프트웨어를 사용하면 단추에 명령을 다시 할당할 수 있습니다. 왼쪽 마우스 단추와 오른쪽 마우스 단추의 기능을 전환하면 왼손잡이인 사용자가 더욱 편안하게 사용할 수 있습니다.

참고

나열된 기능 가운데 일부는 지원되지 않을 수도 있습니다.

단추 | 사용법
왼쪽 | 클릭 화면에 있는 항목 위로 포인터를 움직인 다음 왼쪽 단추를 빠르게 눌렀다가 놓습니다. 두 번 클릭 화면에 있는 항목 위로 포인터를 움직인 다음 왼쪽 단추를 빠르게 두 번 눌렀다가 놓습니다. 필요할 경우 기본 설정에 따라 두 번 클릭 속도를 조정할 수 있습니다. 개체 끌기 화면에 있는 항목 위로 포인터를 움직여 왼쪽 단추를 누른 상태에서 대상을 다른 위치로 이동하고 왼쪽 단추를 놓습니다.
오른쪽 | 오른쪽 클릭 화면의 적절한 위치로 포인터를 움직인 다음 오른쪽 단추를 클릭하여 바로 가기 메뉴 또는 프로그램 관련 기능을 표시합니다.
휠 | 스크롤 또는 확대/축소 휠을 사용하면 스크롤 화살표를 클릭하거나 Page Up, Page Down 키를 사용할 때와 마찬가지로 스크롤할 수 있는 창에서 이동할 수 있습니다. 스크롤할 수 있는 창에는 스크롤 막대가 표시됩니다. 세로 스크롤 스크롤할 수 있는 창에서 휠을 아래쪽으로 돌리면 아래쪽으로 이동하고 위쪽으로 돌리면 위쪽으로 이동합니다. 가로 스크롤(일부 모델에서만 이용 가능) 스크롤할 수 있는 창에서 휠을 왼쪽으로 돌리면 창의 왼쪽으로 이동하고 오른쪽으로 돌리면 오른쪽으로 이동합니다. 데이터 확장/축소 휠을 사용하여 Windows 탐색기 또는 내 컴퓨터 등에서 폴더를 확장 또는 축소합니다. 폴더를 확장하려면 포인터를 폴더의 (+) 기호(확장 가능을 의미) 위로 움직인 다음 Shift 키를 누른 채 휠을 위쪽으로 돌립니다. 폴더를 축소하려면 포인터를 폴더의 (-) 기호(축소 가능을 의미) 위로 움직인 다음 Shift 키를 누른 채 휠을 아래쪽으로 돌립니다. 확대/축소 Microsoft Word나 Microsoft Excel 등 일부 프로그램에서는 확대/축소 기능이 제공되어 화면 배율을 늘리거나 줄일 수 있습니다. 확대/축소 기능을 지원하는 프로그램에서 Ctrl 키를 누른 채 휠을 위쪽으로 돌리면 배율이 증가되고 아래쪽으로 돌리면 배율이 감소합니다.
휠 단추 | 다음 창 휠을 단추처럼 눌렀다 놓으면 열려 있는 프로그램 사이를 전환할 수 있습니다.
기타 단추 | 뒤로 및 앞으로 웹 브라우저와 같이 뒤로 및 앞으로 명령을 지원하는 프로그램에서 기타 단추를 사용하여 뒤로 또는 앞으로 이동합니다. 돋보기 한 번 클릭하면 돋보기가 열리고 다시 클릭하면 돋보기가 닫힙니다.

관련 항목
단추에 명령 할당 옵션
마우스 단추에 명령 다시 할당
휠 스크롤 방법 변경


단추에 명령 할당 옵션

이 표에는 마우스의 단추에 할당할 수 있는 명령이 표시됩니다.

명령 | 설명
클릭 | 가리키고 있는 개체, 즉 삽입 지점의 위치를 선택하여 텍스트나 개체를 다른 위치로 끌어갑니다.
오른쪽 클릭 | 바로 가기 메뉴를 표시합니다.
다음 창 | 다음 창이 활성 상태로 변합니다.
뒤로 | 방문한 마지막 페이지가 브라우저 창에 표시됩니다.
앞으로(브라우저) | 뒤로 단추를 클릭하기 전에 방문한 마지막 페이지가 브라우저 창에 표시됩니다.
자동 스크롤 | 마우스를 위쪽 또는 아래쪽으로 이동하면 정해진 속도에 따라 문서나 웹 페이지를 자동으로 스크롤합니다. 이 기능을 사용하면 마우스에 손을 대지 않고도 문서를 읽을 수 있습니다.
가운데 단추 클릭 | 자동 스크롤과 동일한 기능을 수행합니다. CAD(Computer-Aided Design) 프로그램에서 키보드의 Shift 키와 함께 이 명령(또는 자동 스크롤)을 사용하면 개체를 회전시킬 수 있습니다.
사용 안 함 | 마우스 단추를 끕니다.
Alt | 키보드에서 Alt 키를 누른 것과 동일한 기능을 수행합니다.
닫기 | 활성 문서나 창을 닫습니다.
복사(Ctrl+C) | 선택한 텍스트나 항목을 클립보드로 복사합니다.
Ctrl | 키보드에서 Ctrl 키를 누른 것과 동일한 기능을 수행합니다.
잘라내기(Ctrl+X) | 선택한 텍스트를 클립보드로 옮깁니다.
Delete | 선택한 텍스트, 항목 또는 다른 개체를 삭제합니다.
두 번 클릭 | 한 번만 클릭해도 두 번 클릭한 것처럼 설정할 수 있습니다.
Enter | 키보드에서 Enter 키를 누른 것과 동일한 기능을 수행합니다.
프로그램 끝내기 | 활성 프로그램을 종료합니다.
돋보기 | 돋보기를 사용하면 화면의 영역을 확대할 수 있습니다.
최대화 | 활성 창을 전체 화면 크기로 확대합니다.
게임 매크로 | 마우스 단추에 두 개의 게임 명령 시퀀스를 할당하여 자주 사용하는 무기 또는 게임 동작을 빠르게 기록해두었다가 실행할 수 있습니다.
최소화 | 활성 창을 작업 표시줄의 단추로 축소합니다.
새로 만들기 | 파일 메뉴의 새로 만들기 명령과 동일한 기능을 수행합니다.
열기 | 파일 메뉴의 열기 명령과 동일한 기능을 수행합니다.
붙여넣기(Ctrl+V) | 클립보드의 텍스트를 활성 창에 붙여넣습니다.
정확한 포인팅 | 게임 도중 보통 포인터 속도와 정확한 포인팅 속도(보통 속도의 10%에서 90%) 사이를 전환하여 필요한 경우 포인터를 정확하게 제어할 수 있습니다.
다시 실행 | 실행 취소한 작업을 다시 실행합니다.
Shift | 키보드에서 Shift 키를 누른 것과 동일한 기능을 수행합니다.
바탕 화면 보기 | 열려 있는 모든 창을 최소화하거나 이전 상태로 복원합니다.
실행 취소(Ctrl+Z) | 바로 이전에 실행한 작업을 취소합니다.
확대 | 활성 창의 텍스트와 이미지의 크기를 확대합니다.
축소 | 활성 창의 텍스트와 이미지의 크기를 축소합니다.
키 입력... | 마우스 단추에 바로 가기 키를 할당할 수 있습니다.
시작...(사용자 지정) | 특정 프로그램이나 웹 페이지 또는 정의한 파일을 엽니다.

관련 항목
IntelliPoint 기본 단추 및 휠에 명령 할당
마우스 단추에 명령 다시 할당
마우스 단추에 바로 가기 키 할당
마우스 단추를 사용하여 프로그램, 웹 페이지 또는 파일 열기


단추 탭

단추 탭을 사용하여 컴퓨터에 연결된 마우스를 선택하고 마우스 단추로 수행할 동작을 확인합니다.

옵션 | 설명
연결 장치 | IntelliPoint를 설치할 때 선택한 Microsoft 마우스의 이름이 표시됩니다. 이 이름이 마우스의 뒷면에 표시된 이름과 일치하는지 확인하십시오.
단추 명령 목록 | 선택한 단추에 할당된 명령을 표시합니다. 참고 마우스 오른쪽 단추 또는 왼쪽 단추 중 적어도 하나에는 클릭 명령을 반드시 할당해야 합니다. 필요한 경우 다른 단추에 클릭 명령을 할당할 수도 있습니다.
기본값 복원 | 마우스의 IntelliPoint 단추에 기본적으로 할당된 명령을 복원합니다.
프로그램별 설정 사용 | 프로그램별로 다른 명령을 단추에 할당하거나 할당된 명령을 수정하려면 이 확인란을 선택합니다. 설정을 클릭하면 프로그램별 설정 대화 상자가 열립니다. 이 대화 상자에서 프로그램별로 다른 명령을 단추에 할당하거나 할당된 명령을 수정할 수 있습니다.

관련 항목
마우스 단추에 명령 다시 할당
특정 프로그램에 대해 마우스 단추에 명령 다시 할당
돋보기 사용
마우스 단추를 사용하여 프로그램, 웹 페이지 또는 파일 열기
마우스 단추에 바로 가기 키 할당


스크롤 탭

스크롤 탭에서는 휠 작동 방식을 조정할 수 있습니다.

참고

가로 스크롤은 일부 마우스 모델에서만 이용 가능합니다.

옵션 | 설명
세로 스크롤 속도 선택 | 휠을 돌릴 때 스크롤하는 행이나 화면의 수를 조정합니다. 슬라이더를 오른쪽으로 이동할수록 스크롤 범위가 증가합니다.
세로 스크롤 사용 | 세로 스크롤 기능을 켜거나 끕니다. 이 스크롤 휠을 사용하지 않을 경우 세로 스크롤 기능을 끌 수 있습니다.
가속 스크롤 사용 | 휠을 빨리 돌릴수록 문서에서 스크롤할 수 있는 범위가 더 많아지도록 하는 기능입니다. 이 기능은 긴 문서나 웹 페이지를 스크롤하는 경우에 특히 유용합니다. 고급 단추를 클릭하면 휠을 빨리 돌릴 때 화면 내용이 이동하는 속도를 조정할 수 있습니다.
가로 스크롤 속도 선택 | 휠을 좌우로 움직여서 스크롤할 수 있는 범위를 조정합니다(사용 가능한 경우). 슬라이더를 오른쪽으로 이동할수록 스크롤 범위가 증가합니다.
틸트 휠 기능을 이용한 가로 스크롤 사용 | 가로 스크롤 기능을 켜거나 끕니다. 이 스크롤 휠을 사용하지 않을 경우 가로 스크롤 기능을 끌 수 있습니다.

관련 항목
휠 스크롤 방법 변경
돋보기 사용


작업 탭

작업 탭을 사용하여 마우스를 보다 효율적으로 사용할 수 있도록 설정을 수정할 수 있습니다.

옵션 | 설명
두 번 클릭 속도 | 두 번 클릭 속도를 조정합니다. 설정 내용을 미리 확인하려면 테스트 영역 폴더를 두 번 클릭합니다. 폴더가 열리지 않으면 속도를 늦추어 설정하십시오.
클릭 잠금 | 마우스 단추를 누르고 있는 대신 클릭하여 텍스트 블록을 선택하거나 개체를 끌 수 있습니다. 클릭 잠금 사용을 선택하면 한 번 클릭으로 마우스 단추가 잠깁니다. 다시 클릭하면 클릭 잠금이 해제됩니다. 설정을 클릭하면 "잠그기" 위해 기본 단추를 눌러야 하는 시간을 조정할 수 있습니다.

참고

클릭 잠금 기능은 Windows XP에서만 지원됩니다.

관련 항목
두 번 클릭 속도 변경
끌기 동작을 수행하기 용이하도록 클릭 잠금 사용


무선 탭

일부 모델의 무선 탭에는 해당 무선 마우스의 배터리 상태, 신호 상태 정보가 표시됩니다. Bluetooth 마우스의 경우 Bluetooth 연결 가이드의 링크도 표시됩니다.

참고

연결된 Microsoft 마우스가 무선 모델인 경우에만 IntelliPoint에서 무선 탭을 표시합니다.

배터리 상태

배터리 상태 영역에는 무선 마우스의 배터리 전원 단계가 표시됩니다. 배터리 전원 단계에는 세 가지가 있습니다.

단계 | 의미
충분 | 배터리를 교체할 필요가 없습니다.
부족 | 오래된 배터리를 교체할 새 배터리를 준비해야 합니다.
매우 부족 | 무선 마우스가 계속 작동할 수 있도록 배터리를 교체합니다.
신호 상태

신호 상태 영역에는 해당 무선 마우스의 신호 상태 단계가 표시됩니다. 신호 상태 단계에는 두 가지가 있습니다.

단계 | 의미
좋음 | 무선 신호 상태가 좋습니다.
나쁨 | 신호 상태에 문제가 있습니다. 문제 해결 탭을 클릭하면 무선 신호의 품질 개선에 대한 도움말을 볼 수 있습니다.
연결

연결을 클릭하여 Bluetooth 마우스를 연결하거나 다시 연결합니다.

관련 항목
무선 장치 문제 해결사
Bluetooth 장치의 무선 장치 문제 해결사


마우스 청소

Microsoft 마우스를 주기적으로 청소해 주면 포인터의 정확성을 유지할 수 있습니다. 청소 방법은 사용하는 마우스의 종류에 따라 다릅니다.

경고

청소하기 전에는 항상 마우스의 연결을 해제하거나 무선 마우스의 경우 배터리를 제거합니다.

표면, 휠 및 광학 센서를 청소하려면
  • 깨끗한 천이나 면봉에 연한 비눗물을 적신 다음 마우스 표면, 휠, 광학 센서를 부드럽게 닦습니다.
트랙볼 또는 마우스 볼을 청소하려면
  1. 볼 컵에서 트랙볼 또는 마우스 볼을 빼냅니다.
  2. 깨끗한 천에 연한 비눗물을 적신 다음 볼이 깨끗해질 때까지 천으로 부드럽게 닦습니다.

    또는 접착 테이프를 사용하여 볼의 먼지와 보푸라기를 제거하는 방법도 있습니다.

  3. 면봉에 연한 비눗물을 적신 다음 표면이 긁히지 않도록 주의하면서 볼 컵을 부드럽게 닦습니다.


Bluetooth 마우스 연결

Bluetooth 연결 가이드에서는 Bluetooth 무선 기술을 사용하는 Microsoft 마우스를 연결하는 데 필요한 정보를 제공합니다. 마우스를 성공적으로 설치하려면 이 가이드를 끝까지 수행해야 하며, 마우스를 다시 연결해야 할 경우에도 마찬가지로 이 가이드를 사용할 수 있습니다.

중요

Bluetooth 장치의 연결이 끊긴 경우 Bluetooth 연결 가이드의 단계를 수행하려면 유선 마우스 또는 키보드가 필요할 수 있습니다.

Bluetooth 연결 가이드를 지금 실행합니다.

관련 항목
Bluetooth 장치의 무선 장치 문제 해결사


마우스 문제 해결

이 도움말은 Microsoft 마우스나 IntelliPoint 소프트웨어에 관련된 일반적인 질문에 대한 대답입니다. Microsoft 무선 마우스를 연결하는 데 문제가 있으면 이 도움말 시스템의 무선 장치 문제 해결사를 참고하십시오.

마우스 설치

마우스가 작동하지 않는 경우 도움말 및 IntelliPoint 소프트웨어를 어떻게 사용합니까?

마우스가 작동하지 않으면 키보드를 사용하여 이 도움말 시스템과 IntelliPoint 소프트웨어를 이용할 수 있습니다.

키보드를 사용하여 IntelliPoint를 열고 설정을 변경하려면
  1. Ctrl+Esc를 눌러 시작 메뉴를 엽니다.
  2. 화살표 키를 사용하여 운영 체제에 따라 모든 프로그램 또는 프로그램으로 이동하여 Enter 키를 누른 다음 Microsoft 마우스로 이동하여 Enter 키를 누르고 Microsoft 마우스로 이동한 다음 다시 Enter 키를 누릅니다.
  3. 마우스 등록 정보 대화 상자에서 Ctrl+Tab을 눌러 적절한 탭으로 이동합니다.
  4. 활성 탭에서 Tab 키를 눌러 다음 항목으로 이동(해당 요소가 강조 표시됨)한 다음 필요한 경우 Enter 키를 눌러 선택합니다.

    작업을 마치면 확인이 선택될 때까지 Tab 키를 누르고 Enter 키를 눌러 변경 내용을 적용한 다음 IntelliPoint를 닫습니다.

키보드를 사용하여 도움말 시스템에서 이동하려면
  1. 도움말 시스템을 열고 Ctrl+Tab을 누르면 목차와 검색 탭이 전환됩니다.
  2. 검색 탭에 키워드를 입력한 다음 Enter 키를 누르면 사용할 수 있는 항목이 나열됩니다. Tab 키를 눌러 목차 목록으로 이동합니다.

    목차 탭에서 화살표 키를 눌러 원하는 항목을 선택하고 Enter 키를 눌러 내용을 표시합니다.

마우스에 두 개의 커넥터(커넥터와 어댑터)가 있는데 어느 것을 사용해야 할지 모르겠습니다.

일부 Microsoft 마우스 모델에는 USB 케이블과 USB-PS/2 어댑터 플러그가 조합되어 있습니다. USB 포트가 있으면 USB 커넥터를 사용하여 시스템 리소스를 줄이고 Windows를 실행하는 동안에도 마우스를 연결 및 분리할 수 있습니다.

참고

  • PS/2 포트에 마우스 또는 다른 장치를 연결하거나 연결을 해제하려면 먼저 컴퓨터를 종료한 후 전원을 끕니다.
  • 패키지에 포함된 어댑터만 Microsoft 마우스 장치와 함께 사용할 수 있습니다.

USB 커넥터를 사용하면 컴퓨터를 시작할 수 없습니다.

컴퓨터의 시스템 설정이 USB 마우스를 지원하지 않는 경우입니다.

USB-PS/2 어댑터를 연결하고 마우스를 컴퓨터의 PS/2 마우스 포트에 연결하십시오.

참고

PS/2 포트에 장치를 연결하거나 연결을 해제하려면 먼저 컴퓨터를 종료한 후 전원을 끕니다.

IntelliPoint 설치

IntelliPoint 소프트웨어를 설치할 때 다른 마우스 프로그램을 제거하지 않으면 설치를 계속할 수 없습니다.

컴퓨터에 이미 마우스 소프트웨어가 설치되어 있는 경우 기존의 마우스 소프트웨어를 제거하지 않으면 IntelliPoint가 설치되지 않을 수 있습니다. 일부 컴퓨터 제조업체에서는 컴퓨터와 함께 제공된 마우스에 해당하는 마우스 소프트웨어를 미리 설치하여 판매하기도 합니다.

기존의 마우스 소프트웨어를 제거하려면
  1. 시작을 클릭하고 제어판을 클릭하여 클래식 보기로 나타났는지 확인하고 프로그램 추가/제거를 두 번 클릭합니다.
  2. 현재 설치된 프로그램에서 제거할 마우스 소프트웨어를 선택하고 변경 또는 가능한 경우 제거를 클릭합니다.
  3. 화면에 나타난 안내에 따라 기존 마우스 소프트웨어를 제거합니다. 제거할 마우스 소프트웨어를 찾을 수 없으면 컴퓨터와 함께 제공된 설명서를 참조하거나 컴퓨터 제조업체에 문의하십시오.
IntelliPoint 소프트웨어

IntelliPoint 소프트웨어 탭 중 일부가 표시되지 않습니다.

표시되는 IntelliPoint 소프트웨어 탭은 연결된 마우스에 따라 다릅니다. 예를 들어, 스크롤 휠이 있는 마우스를 사용할 경우에만 스크롤 탭이 표시됩니다. 마찬가지로 무선 탭은 무선 마우스 모델을 연결한 경우에만 표시됩니다.

사용자의 마우스에 해당하는 IntelliPoint 소프트웨어 탭이 표시되지 않으면 단추 탭에서 선택한 마우스가 올바른지 확인합니다. 그래도 문제가 해결되지 않으면 IntelliPoint 소프트웨어를 다시 설치하여 설치 과정 중에 컴퓨터에 연결된 마우스를 올바로 선택합니다.

단추 탭에 내 마우스와 다른 마우스 모델이 표시됩니다.

단추 탭에 표시된 마우스에 따라 나열되는 단추가 결정됩니다. 단추의 수와 그 배치는 마우스 모델에 따라 다릅니다.

일반적으로 컴퓨터에 연결된 마우스는 IntelliPoint를 설치할 때 지정되지만 연결된 장치 아래의 목록을 사용하여 표시된 마우스를 수동으로 업데이트해야 하는 경우도 있습니다. 제품 이름은 마우스 뒷면에 있습니다.

일부 IntelliPoint 소프트웨어 기능의 경우 모든 프로그램에서 작동하는 것은 아닙니다.

IntelliPoint 소프트웨어의 특정 기능은 일부 프로그램에서 작동하지 않을 수 있습니다. 일부 IntelliPoint 기능은 표준 Windows 기능을 사용하도록 설계된 프로그램에서만 작동합니다.

마우스 사용

돋보기의 크기를 조정하는 방법을 모릅니다.

돋보기의 크기를 조정하려면
  1. 해당 마우스 단추를 클릭하면 돋보기가 표시됩니다.
  2. 동일한 단추를 누른 상태에서 마우스를 이동하면 돋보기의 크기가 변경됩니다. 마우스를 아래쪽 또는 오른쪽으로 이동하면 창의 크기가 커지고 위쪽 또는 왼쪽으로 이동하면 창의 크기가 작아집니다.

돋보기가 저절로 꺼질 때가 있습니다.

전역에서 마우스 단추를 돋보기로 사용하도록 할당했지만 다른 프로그램에서 해당 단추에 다른 동작을 할당한 경우(또는 그 반대의 경우) 돋보기를 인식하지 못하는 프로그램 간에 전환하게 되면 IntelliPoint에서 돋보기가 자동으로 꺼질 수 있습니다.

지금까지 CAD 프로그램에서 휠 단추를 눌러서 개체를 회전시켰습니다. 그런데 더 이상 작동하지 않습니다.

이전 버전의 IntelliPoint 소프트웨어에서는 휠 단추에 자동 스크롤이 할당되어 CAD(Computer-Aided Drawing) 프로그램에서 개체를 회전시킬 수 있었습니다. 현재 버전에서는 휠 단추에 다음 창 명령이 할당되어 있습니다. 개체를 회전시킬 용도로 사용하려면 이 단추 또는 다른 단추에 자동 스크롤이나 가운데 단추 클릭 명령을 다시 할당할 수 있습니다.

마우스 단추에 명령을 다시 할당한 후에 Shift 키를 누르지 않았는데도 계속 누른 상태가 유지됩니다.

마우스 단추에 다른 명령을 할당한 경우 키보드에 있는 다른 키를 누른 채 다시 할당된 단추를 누르면 Shift 키가 활성화됩니다. 이것은 키보드에서 보낸 하드웨어 정보가 사용자에 맞게 설정된 마우스 단추에서 보낸 소프트웨어 코드를 간섭하기 때문입니다. 이 문제를 해결하려면 Shift 키를 눌러 Shift 키 활성을 해제한 다음 키보드의 키를 누른 채 마우스 단추를 누르지 마십시오.

포인터가 화면에서 원활하게 움직이지 않습니다.

마우스에 먼지가 많이 묻어 있으면 성능이 저하됩니다. 마우스를 청소하십시오.

광학 센서가 있는 마우스를 사용하는 경우 성능을 저하시키지 않는 표면에서 사용하고 있는지 확인하십시오. 이 센서는 촘촘하고 불투명한 표면에서 최적으로 작동합니다. 유리와 같은 투명한 표면 또는 거울이나 광택이 있는 표면과 같이 반사되는 표면에서는 작동하지 않습니다. 또한 잡지나 신문의 인쇄된 사진과 같이 반복되는 패턴에서는 사용하기가 어렵습니다.

화면에서 포인터가 숨겨진 것처럼 찾을 수 없는 경우가 있습니다.

다음 두 가지 경우일 수 있습니다.

  • 포인터가 화면 가장자리까지 움직이면 보이지 않습니다. 포인터를 다른 방향으로 움직여 보십시오.
  • 특정한 영역에서는 일부러 포인터를 표시하지 않는 프로그램이 있습니다. 포인터가 다시 표시되는지 보려면 포인터를 다른 영역으로 움직입니다.

휴대용 컴퓨터에서 마우스가 올바르게 작동하지 않습니다.

일부 휴대용 컴퓨터에는 내장형 포인팅 장치(IPD)가 있어 PS/2 포트에 연결된 Microsoft 마우스가 제대로 작동하지 않을 수 있습니다.

이 문제를 해결하려면 다음 중 하나를 시도해 보십시오.

  • 마우스에 USB 커넥터가 있고 휴대용 컴퓨터에 USB 포트가 있는 경우 마우스를 USB 포트에 연결합니다.
  • 프로그램에서 옵션이 제공되는 경우에는 BIOS(기본 입출력 시스템) 설치 프로그램을 사용하여 IPD를 비활성화하거나 "자동 검색" 모드를 선택합니다. IPD 비활성화에 대한 자세한 내용은 휴대용 컴퓨터와 함께 제공되는 설명서를 참고하십시오.

    • 마우스가 스위치 상자와 올바르게 작동하지 않습니다.

    스위치 상자에서는 IntelliPoint 소프트웨어가 지원되지 않습니다. 스위치 상자를 사용하는 경우 스크롤이나 단추에 명령 다시 할당과 같은 일부 IntelliPoint 기능을 사용하지 못할 수 있습니다.

    문제를 해결하려면 다음을 시도해 보십시오.

    • 각 컴퓨터에 IntelliPoint 소프트웨어를 설치합니다.
    • 컴퓨터 전환 시 마우스를 움직이지 마십시오.
    • 휠과 휠 단추가 작동하지 않으면 컴퓨터를 다시 시작합니다.

    스위치 상자에 다른 문제가 있으면 해당 공급업체에 문의하십시오.

    마우스 단추

    눌러도 작동하지 않는 단추가 있습니다.

    Microsoft 마우스 단추에는 처음 사용할 때부터 기본적으로 명령이 할당되어 있습니다. 이 단추 명령 중 일부가 사용 중인 프로그램에서 작동하지 않을 수 있습니다. 예를 들어, 오른쪽 단추에 기본적으로 할당된 명령이 오른쪽 클릭인 경우 일부 프로그램에서는 이 명령을 지원하지 않을 수도 있습니다. 이 단추의 명령을 지원하는 프로그램에서 단추를 눌러 보십시오. 또한 단추에 다른 명령을 다시 할당할 수도 있습니다.

    사용자가 거의 사용하지 않는 명령이 단추에 할당되어 있는 경우가 있습니다. IntelliPoint 소프트웨어를 사용하여 각 단추에 할당되어 있는 명령을 확인할 수 있습니다.

    마우스 단추에 할당된 명령을 확인하려면
    1. IntelliPoint를 엽니다.
    2. 단추 탭에 있는 연결 장치에서 사용 중인 마우스가 선택되어 있는지 확인합니다.
    3. 포인터를 각 단추 상자 위로 움직이면 옆에 있는 이미지에 단추 위치가 강조 표시됩니다.

      각 단추에 할당된 명령이 단추 이름 아래에 나타납니다.

    두 번 클릭하는 데 문제가 있습니다.

    IntelliPoint 소프트웨어의 작업 탭에서 두 번 클릭 속도 설정을 수정해야 할 수 있습니다.

    마우스 휠

    휠을 돌려도 반응이 없습니다.

    Microsoft Internet Explorer 등의 프로그램에서 스크롤할 수 있는 문서를 열고 휠을 돌려도 작동하지 않으면 IntelliPoint 휠 지원 설정을 확인하십시오.

    1. IntelliPoint를 엽니다.
    2. IntelliPoint 스크롤 탭에서 세로 스크롤 사용 확인란이 선택되어 있는지 확인합니다.

    문제가 해결되지 않으면 IntelliPoint를 다시 설치하여 설치 시 마우스를 올바로 선택합니다.

    참고

    Microsoft Word나 Internet Explorer와 같은 일부 프로그램에서는 스크롤이 작동하지만 스크롤 막대가 있더라도 작동하지 않는 다른 프로그램의 경우에는 스크롤 휠이 지원되지 않는 경우입니다.

    휠을 돌리면 창이 사라질 때가 있습니다.

    마우스 휠을 스크롤에 사용하거나 단추로 사용할 수도 있습니다. 휠을 클릭하면 바탕 화면에 있는 다른 열린 프로그램으로 전환됩니다. 스크롤하다가 실수로 휠을 눌러서 열려 있는 다른 프로그램으로 전환되는 경우가 있습니다. 이러한 경우 활성 창이 사라진 것처럼 보이지만 바탕 화면에 여전히 열려 있습니다. 이전 창으로 돌아가려면 해당 창이 다시 표시될 때까지 휠을 누르거나 Windows 작업 표시줄을 사용하여 원하는 창으로 전환합니다.

    이 문제를 해결하려면 스크롤하는 동안 휠을 누르지 않도록 합니다.

    휠을 스크롤하는 데만 사용하려는 경우 휠 단추를 비활성화할 수 있습니다.

    휠 단추를 사용하지 않으려면
    1. IntelliPoint를 엽니다.
    2. 단추 탭에 있는 연결 장치에서 사용 중인 마우스가 선택되어 있는지 확인합니다.
    3. 휠 단추 목록에서 사용 안 함을 클릭합니다.
    무선 마우스 사용(Bluetooth 포함)

    Bluetooth 무선 마우스를 사용할 때 화면 응답이 지연되는 경우가 있습니다.

    배터리 수명을 연장하기 위해 Bluetooth 장치를 8분에서 10분 이상 사용하지 않을 경우 최대 절전 모드로 전환됩니다. 최대 절전 모드로 전환된 후 마우스를 다시 사용할 경우 Bluetooth 마우스가 "다시 연결"되려면 몇 초 정도 걸릴 수 있습니다. 그러므로 마우스를 사용하는 시간과 화면 응답 시간 사이에 지연되는 시간이 있을 수 있습니다.

    Bluetooth 무선 마우스가 작동하지 않거나 Windows에서 인식하지 못합니다.

    Bluetooth 장치와 Wireless Transceiver 간의 통신 연결이 제대로 설정되지 않았을 수 있습니다. 이 문제를 해결하려면 장치와 Wireless Transceiver 간의 무선 연결을 새로 고쳐야 합니다.

    장치와 Wireless Transceiver 간의 연결을 새로 고치려면
    1. 시작을 클릭하고 제어판을 클릭한 다음 클래식 보기로 나타났는지 확인하고 Bluetooth 장치를 두 번 클릭합니다.
    2. 응답하지 않는 Bluetooth 마우스가 나열된 경우 해당 마우스를 선택하고 제거를 클릭합니다.
    3. 시작을 클릭하고 모든 프로그램, Microsoft 마우스를 차례로 가리킨 다음 Bluetooth용 마우스 연결을 클릭합니다.

    중요

    장치와 Wireless Transceiver의 연결을 새로 고치려면 Bluetooth 연결 가이드의 각 단계를 읽고 수행해야 합니다.

    Microsoft Wireless Transceiver for Bluetooth와 함께 다른 Bluetooth 장치를 사용하고 싶지만 방법을 모릅니다.

    Bluetooth 무선 기술을 사용하여 여러 호환 장치를 컴퓨터에 연결할 수 있습니다. Microsoft Wireless Transceiver for Bluetooth와 함께 다른 Bluetooth 장치를 사용할 수도 있지만 Microsoft에서 이러한 연결을 항상 지원하지는 않습니다.

    Microsoft Wireless Transceiver for Bluetooth와 함께 다른 Bluetooth 장치를 사용하는 방법은 새 장치와 함께 제공된 설명서를 참고하십시오. Windows 도움말에는 컴퓨터에 Bluetooth 장치를 추가하는 방법에 대한 자세한 내용도 포함되어 있습니다.

    포인터를 움직이거나 단추를 클릭해도 무선 마우스가 반응하지 않습니다.

    이 도움말 시스템의 무선 장치 문제 해결사 항목을 참조하십시오.

    이전의 문제 해결 정보에서 원하는 대답을 찾을 수 없는 경우 다음을 수행하십시오.

    • 추가 정보 파일에서 최신 제품 정보를 참조합니다.

      추가 정보 파일을 지금 엽니다.

    • Microsoft 하드웨어 웹 사이트에서 추가 제품 정보와 사용할 수 있는 IntelliPoint 소프트웨어 업데이트 내용을 참조합니다. 이 사이트로 이동하려면 다음을 클릭하십시오.

      http://www.microsoft.com/hardware

    • 기술 지원 서비스 정보는 이 도움말 시스템의 Microsoft 기술 지원 서비스 항목을 참고하십시오.

    관련 항목
    무선 장치 문제 해결사
    Bluetooth 장치의 무선 장치 문제 해결사
    기술 지원 받기


무선 장치 문제 해결사

1/9 페이지

다음 페이지에서는 무선 장치(마우스 또는 키보드)와 관련된 문제 해결을 돕습니다.

무선 마우스가 작동하지 않으면 유선 키보드를 연결하여 이 문제 해결사의 내용을 살펴 보십시오. Tab 키를 눌러 항목의 요소 간을 이동하고 Enter 키를 눌러 현재 화면 요소를 선택합니다.

무선 마우스와 키보드를 사용할 경우에는 잠시 유선 마우스를 연결하여 문제 해결 과정을 마칠 수 있습니다.

이 문제 해결사를 계속 진행하려면 다음을 클릭합니다.

다음>


Bluetooth 장치의 무선 장치 문제 해결사

1/7 페이지

다음 페이지에서는 Bluetooth 무선 장치(마우스 또는 키보드)와 관련된 문제 해결을 돕습니다.

이 문제 해결사를 시작하기 전에 Bluetooth 연결 가이드를 실행하는 것이 좋습니다. 가이드에서 Bluetooth 장치 연결 과정을 안내합니다.

Bluetooth 연결 가이드를 지금 실행합니다.

중요

연결 가이드를 실행하려면 제대로 작동하는 마우스와 키보드가 있어야 합니다.

이 문제 해결사를 계속 진행하려면 다음을 클릭합니다.

다음>


추가 정보 파일

추가 정보 파일(ReadmeK.txt)에는 Microsoft 마우스와 IntelliPoint 소프트웨어에 대한 최신 정보가 담겨 있습니다. 이 파일은 Microsoft IntelliPoint CD에 포함되어 있으며 IntelliPoint 소프트웨어를 설치하는 동안 하드 드라이브에 복사됩니다.

추가 정보 파일을 지금 엽니다.


기술 지원 받기

Microsoft 마우스 또는 키보드 제품에 대한 문의 사항이 있으면 다음을 수행하십시오.

  1. 이 도움말 시스템을 읽거나 검색 탭을 클릭하여 키워드로 원하는 항목을 찾습니다.
  2. 이 도움말 시스템의 문제 해결 절을 확인합니다.
  3. 추가 정보 파일에서 최신 제품 정보를 참조합니다.

    추가 정보 파일을 지금 엽니다.

  4. Microsoft 하드웨어 웹 사이트에서 추가 하드웨어 제품 정보 및 사용할 수 있는 소프트웨어 업데이트 내용을 참조합니다. 이 사이트로 이동하려면 다음을 클릭하십시오.

    http://www.microsoft.com/hardware

위의 방법으로 해결되지 않는 경우 제품 설명서의 기술 지원 정보를 참조하십시오.


최종 사용자 사용권 계약서 및 제한적 보증

MICROSOFT® 하드웨어 장치용 MICROSOFT 소프트웨어에 대한 최종 사용자 사용권 계약서

중요한 내용이므로 자세히 읽으시기 바랍니다. 본 최종 사용자 사용권 계약("사용권 계약")은 귀하(개인 혹은 단일 업체)와 위에 명시된 MICROSOFT 제품과 함께 취득한 컴퓨터 시스템 또는 컴퓨터 시스템 구성 요소("컴퓨터")의 제조업체("제조업체")간에 체결되는 계약입니다. MICROSOFT 제품은 새 컴퓨터와 함께 제공되는 하드웨어 장치("하드웨어")와 소프트웨어("소프트웨어")의 복합체입니다. 소프트웨어가 새 컴퓨터와 함께 제공되지 않을 경우에는 소프트웨어를 사용할 수 없습니다. 소프트웨어에는 컴퓨터 소프트웨어뿐만 아니라, 관련 매체, 인쇄물 및 "온라인" 또는 전자 문서도 포함됩니다. 소프트웨어와 함께 제공되며 별도 최종 사용자 사용권 계약서가 동봉된 다른 소프트웨어는 해당 사용권 계약서에 따라 그 사용이 허가됩니다. 귀하는 소프트웨어를 설치, 복사, 다운로드, 액세스, 또는 달리 사용함과 동시에 본 사용권 계약에 동의하게 됩니다. 귀하가 본 사용권 계약서에 동의하지 않을 경우, 제조업체와 MICROSOFT LICENSING, INC.("MICROSOFT")는 귀하에게 소프트웨어 사용을 허가하지 않습니다. 이 경우에는 소프트웨어를 사용 또는 복사할 수 없으며, 환불받기 위한 제품 반환 절차를 즉시 제조업체에 문의하십시오. 본 사용권 계약에 대하여 문의하려면 귀하의 컴퓨터 사용자 문서에 명시된 제조업체에 연락하십시오.

소프트웨어 사용권

본 소프트웨어는 저작권 법률과 국제 저작권 협약을 비롯하여, 기타 지적 재산권 법 및 협약의 보호를 받습니다. 본 소프트웨어는 판매되는 것이 아니라 그 사용이 허가되는 것입니다. 소프트웨어에 대한 모든 지적 재산권 및 타이틀은 Microsoft 또는 그 공급자들이 보유합니다. 명시적으로 허여되지 않은 모든 권리는 제조업체, Microsoft 및 그 공급자들이 보유합니다.

1. 사용 허가. 본 사용권 계약에 따라 귀하에게 다음과 같은 권리가 허가됩니다.

소프트웨어 설치 및 사용. 본 사용권 계약에 달리 명시된 경우를 제외하고, 귀하는 소프트웨어 복사본 1개를 동봉된 하드웨어 장치가 부착된 컴퓨터 한 대에 설치, 사용, 액세스, 실행, 또는 달리 대화식으로 사용("실행")할 수 있습니다. 소프트웨어를 워크스테이션, 터미널, 또는 다른 디지털 전자 장치를 포함한 다른 컴퓨터에 동시에 설치, 액세스, 디스플레이, 실행, 공유, 또는 사용할 수 없습니다.

백업 복사본. 귀하는 소프트웨어가 제공된 원래 매체를 백업이나 보관 목적에 한하여 간직할 수 있습니다. 컴퓨터에서 소프트웨어를 실행하기 위하여 원래 매체가 필요한 경우에는, 제조업체가 백업 사본을 포함하지 않은 경우에 한하여 백업이나 보관 목적으로 소프트웨어 복사본을 1개 만들 수 있습니다. 소프트웨어를 무단 복제하거나 소프트웨어에 적용된 복사 방지 기술을 우회하는 행위는 불법입니다. 본 사용권 계약에 명시적으로 제공된 경우를 제외하고, 귀하는 달리 소프트웨어나 소프트웨어에 동봉된 인쇄물을 복사할 수 없습니다.

2. 기타 제한

언어 및 프로세서 버전 선택. 귀하는 소프트웨어가 여러 개의 언어 버전 및/또는 프로세서 버전으로 제공된 경우 제공된 언어 버전과 프로세서 버전 중에서 한 개 버전만 사용할 수 있습니다.

이중 매체 소프트웨어. 귀하는 소프트웨어를 두 개 이상의 매체로 수령할 수 있습니다. 수령한 매체의 종류 또는 크기와 관계없이, 귀하는 귀하의 컴퓨터에 적합한 매체 1개만 사용할 수 있습니다. 귀하는 나머지 매체를 다른 컴퓨터에서 실행할 수 없습니다. 귀하는 "소프트웨어 양도" 절에 명시된 바와 같이 모든 소프트웨어와 하드웨어를 영구적으로 양도하는 경우를 제외하고는 나머지 매체를 다른 사용자에게 대부, 임대, 대여하거나 양도할 수 없습니다.

소프트웨어 양도. 귀하는 컴퓨터와 하드웨어를 판매 또는 양도하는 경우에 한하여 본 사용권 계약에 따른 모든 권리를 영구적으로 양도할 수 있습니다. 단, 귀하는 복사본을 소지하지 않아야 하며, 모든 소프트웨어(모든 구성 요소, 매체, 인쇄물, 업그레이드, 본 사용권 계약, 정품 인증서(있는 경우)를 포함함)를 동봉된 하드웨어와 함께 양도해야 하고, 양수인이 본 사용권 계약의 모든 조항에 동의해야 합니다. 소프트웨어 부분이 업그레이드인 경우에는 소프트웨어의 모든 이전 버전도 함께 양도해야 합니다.

임대. 귀하는 소프트웨어를 임대하거나 대여 또는 대부할 수 없습니다.

업그레이드. 업그레이드 버전의 소프트웨어와 함께 별도 사용권이 제공된 경우를 제외하고, 귀하는 업그레이드 버전의 소프트웨어를 본 사용권 계약 조건에 따라 사용할 수 있습니다. 별도 사용권 계약이 제공된 경우 그러한 소프트웨어를 사용하기 위해서는 제조업체, Microsoft, 또는 그 공급자들이 업그레이드 자격이 있다고 명시한 제품("적격 제품")에 대한 적법한 사용권을 소지해야 합니다. 업그레이드라고 표시된 소프트웨어는 컴퓨터와 함께 제공된 적격 제품을 교체하거나 보충(또한 Microsoft 제품을 업그레이드하는 경우에는 사용 불능으로 만들 수도 있음)합니다.

리버스 엔지니어링, 디컴파일, 디스어셈블에 대한 제한. 귀하는 소프트웨어를 리버스 엔지니어링, 디컴파일, 또는 디스어셈블할 수 없습니다. 다만, 본 제한에도 불구하고 관련 법규에서 명시적으로 허용하는 경우는 예외로 합니다.

구성 요소 분리 금지. 소프트웨어는 단일 제품으로서만 그 사용이 허가됩니다. 두 대 이상의 컴퓨터에서 사용할 목적으로 소프트웨어의 구성 요소를 분리할 수 없습니다.

단일 컴퓨터. 소프트웨어는 하드웨어 장치와 함께 통합된 단일 제품으로 그 사용이 허가됩니다. 소프트웨어는 본 사용권 계약에 명시된 대로 하드웨어 장치와 함께만 사용할 수 있습니다.

단일 사용권 계약. 소프트웨어에는 본 사용권 계약이 여러 버전으로 들어 있을 수 있습니다. 예를 들어, 여러 언어 버전이나 여러 매체 버전(예: 사용자 문서와 소프트웨어)이 있을 수 있습니다. 그러한 경우, 귀하는 소프트웨어의 사본 1개만을 사용할 수 있습니다.

전매 금지 소프트웨어. 소프트웨어에 "전매 금지" 또는 "NFR" 표시가 있으면 본 계약의 다른 부분에 관계없이 본 소프트웨어를 전매하거나 대가를 받고 양도할 수 없습니다.

상표. 본 사용권 계약은 Microsoft나 그 공급업체의 모든 상표나 서비스 표기와 관련한 어떤 권리도 제공하지 않습니다.

제품 지원. 제품 지원은 제조업체로부터 제공되며 Microsoft나 그 공급자 또는 그 자회사나 계열회사는 제공하지 않습니다. 제품 지원에 관하여 문의하려면 컴퓨터 사용 설명서에 기재된 제조업체의 고객 지원 전화 번호를 참조하십시오.

3. 저작권. 소프트웨어(소프트웨어에 포함된 모든 이미지, 사진, 애니메이션, 비디오, 오디오, 음악, 텍스트 및 "애플릿"을 포함함), 부속 인쇄물 및 모든 소프트웨어 복사본에 대한 모든 타이틀 및 지적재산권은 Microsoft 또는 그 공급자들이 보유합니다. 소프트웨어에는 포함되지 않았으나 소프트웨어를 사용함으로써 액세스할 수 있는 모든 내용물에 대한 모든 소유권 및 지적 재산권은 관련 내용물 소유주의 자산이며 해당 저작권이나 다른 지적 재산권법 및 협약의 보호를 받을 수 있습니다. 본 사용권 계약은 그러한 내용물에 대하여 어떤 권리도 제공하지 않습니다. 소프트웨어를 통해서 액세스할 수 있는 모든 온라인 서비스를 사용할 경우 그러한 서비스에 관련된 사용 조건의 적용을 받을 수 있습니다. 본 소프트웨어에 전자 양식으로만 제공되는 문서가 포함된 경우에는 그러한 전자 문서를 1부 인쇄할 수 있습니다. 하드웨어 장치와 소프트웨어에 동봉된 인쇄물은 복사할 수 없습니다. 본 사용권 계약으로 명시적으로 허가되지 않은 모든 권한은 Microsoft 및 그 공급자들이 보유합니다.

4. 수출 제한. 귀하는 본 사용권 계약에 의거하여 사용이 허가된 소프트웨어가 미합중국 수출 관할권의 적용을 받는다는 것을 인식합니다. 귀하는 미합중국 수출 관리 규정 및 미국 정부와 다른 정부에서 선포한 최종 사용자, 최종 사용 및 목적지 규제를 포함하여 소프트웨어에 적용되는 모든 국제법률 및 국내법률을 준수하기로 동의합니다. Microsoft 제품에 대한 추가 정보는 http://www.microsoft.com/exporting/에서 확인할 수 있습니다.

5. JAVA 지원에 대한 참고 사항. 본 소프트웨어에는 JAVA 프로그램을 지원하는 기능이 포함되어 있을 수 있습니다. JAVA 기술은 결함이 있을 수 있으므로, JAVA 기술상의 문제가 직접적인 사망, 부상 또는 심각한 물리적 및 환경적 피해를 초래할 수 있는 핵 시설, 항공기 운항이나 통신 시스템, 항공 관제, 생명 보조기구, 무기 시스템 등과 같은 절대 안전을 요구하는 위험한 환경에서의 온라인 제어 장치용으로 사용 또는 판매할 목적으로 설계되거나 제조할 수 없습니다.

6. 해지. 귀하가 본 사용권 계약의 내용을 준수하지 않는 경우, 제조업체나 Microsoft 및 그 공급자는 여타 권리를 침해하지 않고 본 사용권 계약을 해지할 수 있습니다. 이때 귀하는 모든 소프트웨어의 복사본과 그 구성 요소 및 하드웨어를 파기해야 합니다.

일반 조항:

아래 조항들은 소프트웨어 제품 사용권과 제조업체의 보증 및 책임의 제한에 적용됩니다.

1. 부수적, 파생적 및 기타 특정 손해의 배제. 보증되는 부분을 제외하고, 제조업체와 그 공급자들은 관련 법률에서 허용하는 최대한의 범위까지 소프트웨어나 하드웨어 장치의 사용이나 사용 불능으로 인하여 발생하는 모든 손해(영업 이익의 손실, 영업 중단, 사업 정보의 손실 또는 기타 금전적 손실, 부상, 신의성실 또는 합리적인 주의의무를 포함한 의무불이행, 과실에 대한 특별, 부수적, 간접, 또는 파생적 손해를 포함하되 이에 제한되지 않음)에 대하여 책임을 지지 않으며, 이는 제조업체와 그 공급자들이 그러한 손해의 가능성을 사전에 알고 있었던 경우에도 마찬가지입니다. 어떤 경우에도 본 계약의 모든 조항에 따른 제조업체의 모든 책임은 귀하가 소프트웨어와 하드웨어 장치를 취득하기 위하여 실제 지불한 금액으로 제한됩니다. 이러한 제한은 관련 법률에 따라 배제 또는 제한될 수 없는 모든 손해의 책임에는 적용되지 않습니다. 위의 제한, 배제 및 부인은 어떠한 구제수단이 그 실질적인 목적에 부합하지 못한 경우에도 관련 법률이 허용하는 최대한의 범위까지 적용됩니다.

2. 준거법. 귀하가 하드웨어 장치를 미합중국에서 구입한 경우 본 계약은 미합중국 워싱턴 주법의 적용을 받습니다. 귀하가 하드웨어 장치를 유럽 연합, 아일랜드, 노르웨이, 또는 스위스에서 구입하였다면 현지 법률의 적용을 받습니다. 귀하가 하드웨어 장치를 캐나다에서 구입하였다면 본 계약은 현지 법률에 의하여 명시적으로 금지된 경우를 제외하고 캐나다의 온타리오 주법의 적용을 받으며 본 계약의 각 당사자는 온타리오주 법원의 관할지에 동의하며 추가로 발생할 수 있는 모든 소송을 온타리오주의 요크 관할지 소재 법원에 제기할 것에 동의합니다. 본 하드웨어 장치를 위에 나열된 국가 밖에서 구입하였다면 현지 법률의 적용을 받습니다.

제조업체의 보증 및 책임의 제한

참고: 아래 보증은 특정 지역으로 제한되지 않으며 귀하가 보유할 수 있는 모든 법적 권리에 영향을 주지 않습니다.

제조업체의 보증. 제조업체는 다음과 같이 보증합니다.

(a) 소프트웨어는 귀하가 소프트웨어를 취득한 날로부터 90일간 대체적으로 동봉된 패키징과 문서대로 작동될 것이며,

(b) 하드웨어 장치를 취득한 날로부터 3년간 소프트웨어에 동봉된 하드웨어 장치가 대체적으로 재료 및 제조상의 결함이 없을 것입니다.

소프트웨어 또는 하드웨어 장치가 본 보증을 준수하지 못할 경우, 제조업체는 제조업체의 자체적인 선택에 따라,

(a) 소프트웨어 또는 하드웨어 장치를 수리 또는 교체하거나,

(b) 귀하가 소프트웨어 및 하드웨어 장치와 구입 영수증을 함께 제조업체로 반환할 경우 귀하가 소프트웨어 및 하드웨어 장치를 취득하기 위하여 지불한 금액(있을 경우)을 환불할 것입니다.

귀하는 본 구제수단을 무료로 행사할 수 있으나, 귀하 스스로 발생시킨 모든 경비는 귀하의 책임입니다. 본 보증은 소프트웨어 또는 하드웨어 장치의 고장이 모든 사고, 과실, 또는 오용이 원인인 경우에는 무효입니다. 모든 교체된 소프트웨어 또는 하드웨어 장치는 원래 보증 기간의 남은 기간 또는 30일간 중에서 더 긴 기간 동안 그 보증이 적용됩니다. 제조업체는 귀하가 귀하의 소프트웨어 및 파일을 정기적으로 백업하여 적절하게 피할 수 있었던 모든 손실 또는 손해에 대해서는 책임을 지지 않습니다.

다른 모든 조건의 배제. 귀하는 위의 보증이 소프트웨어와 하드웨어에 관한 귀하의 유일한 보증이라는 점에 동의합니다. 제조업체와 그 공급자들은 소프트웨어, 하드웨어 장치, 그리고 소프트웨어 및 하드웨어 장치에 동봉된 모든 제품 매뉴얼 또는 기타 서면 자료와 관련하여 다른 어떤 보증도 하지 않습니다. 관련 법률이 허용하는 최대의 범위에서 본 보증과 관련하여 제조업체와 그 공급자들은 소프트웨어, 하드웨어 장치, 지원 서비스, 그리고 소프트웨어 및 하드웨어 장치에 동봉된 모든 제품 매뉴얼 또는 기타 서면 자료와 관련하여 상품성, 만족스러운 품질 및 특정 목적에의 적합성, 바이러스 부재, 무과실, 숙련된 노력의 부족, 타이틀, 권리, 또는 비침해성에 대하여(이에 제한되지 않음) 명시적이거나 묵시적인(법률, 관습법, 부차적 또는 기타 모든 경우 포함) 모든 보증과 조건을 부인합니다. 배제된 것으로 간주되지 않는 모든 묵시적 보증은 소프트웨어의 경우 90일로, 그리고 하드웨어 장치의 경우 3년으로, 또는 관련 법률로 허용되는 가장 짧은 기간 중에서 더 긴 기간으로 제한됩니다.

등록. 본 제조업체의 보증이 효력을 지니기 위하여 소프트웨어 및 하드웨어 장치의 취득을 등록할 필요는 없습니다.

수혜자. 관련 법률로 허용되는 범위에서, 제조업체의 보증은 소프트웨어 및 하드웨어 제품의 원래 사용권 취득 사용자인 귀하에게만 적용되며, 제3자는 보증의 혜택을 받을 수 없습니다. 보증은 사용권 계약에 따라 허가된 모든 양수인을 포함하여 기타 어떤 사람에게도 적용되지 않으며 의도되지도 않습니다(법률로 규정된 경우는 제외).


중요한 배터리 정보

주의

AA(LR6) 알카라인, 아연-탄소(Zinc-Carbon) 또는 염화아연(Zinc-Chloride) 배터리로만 사용 및 교체하십시오.

일반 주의 사항

  • 배터리를 어린이 손이 닿지 않는 곳에 두십시오.
  • 배터리와 배터리 함 레이블에 나와 있는 대로 배터리 방향이 양극(+)이 "+"를 향하고 음극(-)이 "-"를 향하도록 배터리를 넣습니다.
  • 새 배터리와 사용하던 배터리, 종류가 다른 배터리(예: 탄소 배터리와 알카라인 배터리) 등을 함께 사용하지 않습니다.
  • 다 쓴 배터리는 즉시 제거하고 거주 지역 또는 국제 폐기물 규정에 따라 재활용 또는 폐기합니다.
  • 배터리가 한 개라도 새면 모든 배터리를 제거하고 배터리 제조업체의 지시 및 거주 지역 또는 국제 폐기물 규정에 따라 폐기합니다. 새 배터리를 넣기 전에 물에 적신 종이 타월로 배터리 함을 청소하거나 배터리 제조업체에서 권장하는 방법에 따라 청소합니다. 배터리에서 흘러 나온 전해액이 피부나 옷에 묻으면 즉시 물로 닦아 냅니다.
  • 장치를 장기간 사용하지 않고 보관해 둘 때는 배터리를 꺼내 놓습니다.

특별 주의 사항

다음은 갑작스런 전해질의 방출을 방지하여 이로 인한 피해를 막는 예방 조치입니다.

  • 배터리를 잘못 설치하지 마십시오. 배터리가 양극(+)이 "+"를 향하고 음극(-)이 "-"를 향하도록 설치되었는지 주의깊게 살펴 보십시오.
  • 배터리를 열거나 뾰족한 물건으로 찌르거나 절단하지 마십시오.
  • 배터리에 열을 가하지 마십시오.
  • 배터리를 불에 태워 폐기하지 마십시오.

누수된 배터리 전해액은 부식성이 있으므로 눈이나 피부에 묻으면 상처를 입을 수 있습니다. 또한, 이 전해액을 삼킬 경우 유독할 수 있습니다.


특허 및 저작권

미국 및/또는 국제 특허 출원 중

URL 및 다른 인터넷 웹 사이트 참조를 포함한 이 설명서의 내용은 예고 없이 변경될 수 있습니다. 다른 설명이 없는 한, 용례에 사용된 회사, 기관, 제품, 도메인 이름, 전자 메일 주소, 로고, 사람, 장소 및 이벤트 등은 실제 데이터가 아닙니다. 어떠한 실제 회사, 기관, 제품, 도메인 이름, 전자 메일 주소, 로고, 사람, 장소 또는 이벤트와도 연관시킬 의도가 없으며 그렇게 유추해서도 안 됩니다. 해당 저작권법을 준수하는 것은 사용자의 책임입니다. 저작권에서의 권리와는 별도로, 이 설명서의 어떠한 부분도 Microsoft의 명시적인 서면 승인 없이는 어떠한 형식이나 수단(전자적, 기계적, 복사기에 의한 복사, 디스크 복사 또는 다른 방법) 또는 목적으로도 복제되거나, 검색 시스템에 저장 또는 도입되거나, 전송될 수 없습니다.

Microsoft가 이 설명서 본안에 관련된 특허권, 상표권, 저작권, 또는 기타 지적 재산권 등을 보유할 수도 있습니다. 서면 사용권 계약에 따라 Microsoft로부터 귀하에게 명시적으로 제공된 권리 이외에, 이 설명서의 제공은 귀하에게 이러한 특허권, 상표권, 저작권, 또는 기타 지적 재산권 등에 대한 어떠한 사용권도 허여하지 않습니다.

© 2005 Microsoft Corporation. All rights reserved.

Microsoft, IntelliEye, IntelliMouse, MSN, PowerPoint, 및 Windows는 미국, 대한민국 및/또는 기타 국가에서의 Microsoft Corporation 등록 상표 또는 상표입니다.

기타 모든 상표의 소유권은 해당 소유자에게 있습니다.


키 입력 할당 대화 상자

키 입력 할당 대화 상자를 사용하여 Ctrl+P(인쇄)와 같은 바로 가기 키를 단추에 할당할 수 있습니다. 올바른 바로 가기 키는 하나 이상의 사용 가능한 보조키(Ctrl, Shift, Alt 및 일부 키보드의 경우 Alt Gr)와 문자 또는 숫자와 같은 하나의 표준키를 함께 사용합니다.

옵션 | 설명
키 조합 | 마우스 단추에 할당할 키 조합을 누릅니다. 입력란에 키 조합이 나타납니다.
지우기 | 마우스 단추에 다른 키 조합을 할당하려면 지우기를 클릭합니다.

관련 항목
마우스 단추에 바로 가기 키 할당
마우스 단추에 명령 다시 할당
특정 프로그램에 대해 마우스 단추에 명령 다시 할당


프로그램별 설정 대화 상자

프로그램별 설정 대화 상자를 사용하여 Microsoft 마우스에 프로그램별로 다른 명령을 단추에 할당하도록 설정할 수 있습니다. 프로그램 창이 활성 상태이면 단추에 할당된 명령이 전역 마우스 단추 명령보다 우선적으로 적용됩니다.

옵션 | 설명
프로그램 | 단추에 명령을 할당한 프로그램을 표시합니다. 이 대화 상자에서 프로그램을 클릭한 다음 단추에 할당된 명령을 변경합니다.
추가 | 추가를 클릭하여 프로그램별로 단추에 할당할 명령을 지정할 프로그램을 추가합니다. 원하는 프로그램(.exe 파일)을 선택한 다음 열기를 클릭합니다. 프로그램을 목록에 추가하고 나면 선택하여 단추에 할당할 명령을 지정할 수 있습니다.
제거 | 제거를 클릭하여 프로그램 및 해당 프로그램에 대해 지정한 단추에 할당된 명령을 목록에서 제거합니다.
단추 명령 목록 | 각 마우스 단추에 대한 명령을 변경할 수 있습니다. 왼쪽 또는 오른쪽 단추에 반드시 할당해야 하는 클릭 명령을 제외하고는 모든 명령을 단추에 할당할 수 있습니다.
기본값 복원 | 선택한 프로그램에 대해 단추에 기본적으로 할당된 명령을 복원합니다.

주의

기본 명령을 복원하면 선택한 프로그램에 대해 사용자에 맞게 단추에 할당한 모든 명령이 삭제됩니다.

관련 항목
특정 프로그램에 대해 마우스 단추에 명령 다시 할당
마우스 단추에 바로 가기 키 할당
마우스 단추를 사용하여 프로그램, 웹 페이지 또는 파일 열기


프로그램, 웹 페이지 또는 파일 열기 마법사

프로그램, 웹 페이지 또는 파일 열기 마법사에서는 선택한 단추를 사용하여 열려는 프로그램, 웹 페이지 또는 파일을 선택할 수 있습니다.

옵션 | 설명
입력란 | 프로그램(.exe 파일)이나 파일에 대한 정확한 경로 또는 열려는 웹 페이지의 전체 웹 주소를 입력합니다.
찾아보기 | 찾아보기를 클릭하여 열려는 프로그램이나 파일을 선택합니다.

예제>
C:\windows\notepad.exe
http://www.msn.co.kr/Default.asp
C:\work\presentation.ppt

관련 항목
마우스 단추를 사용하여 프로그램, 웹 페이지 또는 파일 열기


게임 매크로 설정

단추에 게임 매크로 명령이 할당되었습니다. 이 기능을 사용하면 무기 선택 등 두 개의 자주 실행하는 작업을 키 시퀀스로 기록하고 두 시퀀스 사이를 전환할 수 있습니다.

게임 매크로 할당을 기록하려면
  1. 게임 매크로에 할당된 단추를 1초간 눌러 기록 모드를 활성화합니다.
  2. 단추를 누른 채로 원하는 키 시퀀스 또는 키 조합(16개까지 키 입력 가능)을 누릅니다.
  3. 기록이 끝나면 단추에서 손을 뗍니다.
  4. 두 번째 게임 키 시퀀스를 기록하려면 1~3단계를 반복합니다.
게임 매크로 명령을 실행하려면
  1. 게임 매크로 명령이 할당된 단추를 누릅니다.
  2. 두 개의 게임 키 시퀀스가 기록된 경우 명령을 할당한 단추를 다시 누르면 키 시퀀스 사이를 전환할 수 있습니다.

게임 매크로 할당을 삭제하거나 다시 기록하는 방법은 Microsoft 마우스 도움말의 게임 매크로 사용 항목을 참고하십시오.

참고

기록된 게임 키 시퀀스는 컴퓨터를 로그오프하거나 종료하면 삭제됩니다.

닫기


돋보기 조정

돋보기는 연 상태에서 바로 조정할 수 있으며, 돋보기의 크기와 확대 수준을 모두 변경할 수 있습니다.

돋보기의 크기를 조정하려면

돋보기를 켜고 돋보기 단추를 누른 상태에서 마우스를 이동합니다. 마우스를 아래쪽 또는 오른쪽으로 이동하면 돋보기의 크기가 커지고 위쪽 또는 왼쪽으로 이동하면 돋보기의 크기가 작아집니다.
확대 수준을 변경하려면

돋보기를 켜고 돋보기 단추를 누른 상태에서 마우스 휠을 돌립니다. 휠을 위쪽으로 돌리면 확대 수준이 증가하고 아래쪽으로 돌리면 확대 수준이 감소합니다.

돋보기에 대한 자세한 내용은 IntelliPoint 도움말의 "돋보기 사용"을 참고하십시오.

닫기


키보드 및 마우스의 Bluetooth 연결 가이드

중요: Bluetooth 장치를 제대로 작동하려면 이 가이드의 각 단계를 수행한 다음 아래 링크를 클릭해야 합니다.

  • Wireless Transceiver를 컴퓨터에 연결합니다. 장치가 설치되었다는 메시지가 Windows 알림 영역에 표시될 때까지 잠시 기다려 주십시오. 몇 분 정도 걸릴 수 있습니다.

Wireless Transceiver가 설치되었습니다. >


키보드 및 마우스의 Bluetooth 연결 가이드

  1. 키보드와 마우스에 배터리를 넣습니다(1번 참조).
  2. Windows에서 장치를 인식할 수 있게 만드는 Make/Break Connection 단추를 찾습니다(2번 참조). 아직 누르지는 마십시오.


키보드 및 마우스의 Bluetooth 연결 가이드

주의! 장치를 연결하려면 다음의 안내를 따라야 합니다.

마우스 연결(암호 키암호 키는 키보드와 컴퓨터가 상호 작용할 때 보안을 향상시킵니다. 암호 키를 사용할 경우 컴퓨터는 키보드와만 통신하며 다른 장치와는 통신하지 않습니다. 텍스트를 입력할 때는 마우스를 사용하지 않기 때문에 마우스에는 암호 키가 필요하지 않습니다. 필요 없음)

  1. Bluetooth 장치를 열고 추가를 클릭합니다. Bluetooth 장치는 Bluetooth 장치를 추가 또는 제거하거나 사용자에 맞게 설정하는 데 사용할 수 있는 제어판 항목입니다. Bluetooth 장치를 열려면 아래 링크를 클릭하십시오.
  2. 마우스 뒷면에 있는 단추를 5초 동안 누릅니다.
  3. 확인란을 선택한 후 다음을 클릭합니다.
  4. 암호 키를 입력하라는 메시지가 나타나면 암호 키 사용 안 함을 클릭합니다.

키보드 연결(암호 키암호 키는 키보드와 컴퓨터가 상호 작용할 때 보안을 향상시킵니다. 암호 키를 사용할 경우 컴퓨터는 키보드와만 통신하며 다른 장치와는 통신하지 않습니다. 텍스트를 입력할 때는 마우스를 사용하지 않기 때문에 마우스에는 암호 키가 필요하지 않습니다. 필요)

  1. Bluetooth 장치를 열고 추가를 클릭합니다. Bluetooth 장치는 Bluetooth 장치를 추가 또는 제거하거나 사용자에 맞게 설정하는 데 사용할 수 있는 제어판 항목입니다. Bluetooth 장치를 추가하려면 아래의 모든 안내를 따르십시오. Bluetooth 장치를 열려면 아래 링크를 클릭하십시오.
  2. 키보드 뒷면에 있는 단추를 5초 동안 누릅니다.
  3. 확인란을 선택한 후 다음을 클릭합니다.
  4. 암호 키 직접 선택을 클릭하고 다음을 클릭합니다.
  5. 30초 내에 Bluetooth 키보드를 사용하여 제공된 암호 키를 입력하고 Enter 키를 누릅니다.
    키보드 숫자 키패드를 사용하여 암호 키를 입력하지 마십시오.

Bluetooth 장치를 지금 엽니다.
또는 제어판에서 Bluetooth 장치를 두 번 클릭합니다.

자세한 마우스 연결 안내

마우스에 대한 Bluetooth 장치 추가 마법사 실행(이 단계는 키보드에 적용되지 않음)

  1. 시작을 클릭하고 제어판을 클릭한 다음 클래식 보기로 나타났는지 확인하고 [image] Bluetooth 장치를 두 번 클릭합니다.
  2. 추가를 클릭합니다.
  3. 무선 Bluetooth 마우스 뒷면에 있는 Make/Break Connection 단추를 5초 동안 눌러 Windows에서 해당 마우스를 인식할 수 있게 설정한 다음 단추를 놓습니다.

  4. Bluetooth 장치 추가 마법사에서 장치가 설정되었고 검색될 준비가 되어 있습니다. 확인란을 선택하고 다음을 클릭합니다.
  5. 장치 이름이 나타나면 Microsoft Mouse를 클릭하고 다음을 클릭합니다.
  6. 암호 키를 지정하라는 메시지가 나타나면 암호 키 사용 안 함을 클릭하고 다음을 클릭합니다.
  7. 마법사에서 Bluetooth 마우스를 추가하는 과정을 완료할 때까지 기다립니다. 마법사의 마지막 페이지에서 마침을 클릭하고 확인을 클릭합니다.

장치가 아직도 제대로 작동하지 않을 경우 다음을 수행할 수 있습니다.

  • 처음부터 다시 시작합니다.
  • 마우스 도움말에서 Bluetooth 장치의 무선 장치 문제 해결사를 참고하십시오.

Bluetooth 장치 연결에 대한 자세한 내용을 보려면 Windows 도움말에서 "Bluetooth"를 검색하십시오.

자세한 키보드 연결 안내

키보드에 대한 Bluetooth 장치 추가 마법사 실행(이 단계는 마우스에 적용되지 않음)

  1. 시작을 클릭하고 제어판을 클릭한 다음 클래식 보기로 나타났는지 확인하고 [image] Bluetooth 장치를 두 번 클릭합니다.
  2. 추가를 클릭합니다.
  3. 무선 Bluetooth 키보드 뒷면에 있는 Make/Break Connection 단추를 5초 동안 눌러 Windows에서 해당 키보드를 인식할 수 있게 설정한 다음 단추를 놓습니다.

  4. Bluetooth 장치 추가 마법사에서 장치가 설정되었고 검색될 준비가 되어 있습니다. 확인란을 선택하고 다음을 클릭합니다.
  5. 장치 이름이 나타나면 Microsoft Keyboard를 클릭하고 다음을 클릭합니다.

    중요: 암호 키를 입력하라는 메시지가 나타나면 30초 내에 암호 키를 입력하고 Enter 키를 눌러야 합니다.

  6. 마법사에서 사용할 암호 키를 묻는 메시지가 나타나면 암호 키 직접 선택을 클릭하고 다음을 클릭합니다.
  7. 암호 키를 입력하라는 메시지가 나타나면 Bluetooth 키보드로 직접 암호 키를 입력하고 Enter 키를 누릅니다.

    8. 참고:

    • 키보드 숫자 키패드를 사용하여 암호 키를 입력하지 마십시오.
    • 암호 키를 입력해도 화면에는 표시되지 않으며, 필요한 경우 백스페이스 키를 사용하여 수정할 수 있습니다.
    • 30초 내에 암호 키를 입력하지 않고 시간이 초과된 경우 뒤로를 클릭하여 다시 시도하고 다음을 클릭합니다.
  8. Bluetooth 장치 추가 마법사의 안내를 따릅니다. 마법사의 마지막 페이지에서 마침을 클릭하고 확인을 클릭합니다.

장치가 아직도 제대로 작동하지 않을 경우 다음을 수행할 수 있습니다.

  • 처음부터 다시 시작합니다.
  • 키보드 도움말에서 Bluetooth 장치의 무선 장치 문제 해결사를 참고하십시오.

Bluetooth 장치 연결에 대한 자세한 내용을 보려면 Windows 도움말에서 "Bluetooth"를 검색하십시오.


무선 장치 문제 해결사

2/9 페이지

배터리 확인

무선 장치가 제대로 작동하려면 충분히 충전된 알카라인 배터리가 필요합니다.

다음을 시도해 보십시오.

  • 마우스와 키보드를 뒤집어 배터리 함의 덮개를 엽니다. 장치에 배터리가 들어 있으며 양극(+)이 "+"를 향하고 음극(-)이 "-"를 향하도록 배터리를 넣었는지 확인합니다. 배터리 함의 덮개를 닫습니다.
  • 배터리를 모두 새 알카라인 배터리로 교체합니다.

참고

장치에 포함된 소프트웨어에는 배터리 양이 부족할 때 경고를 표시하는 기능이 있습니다. 그러나 무선 연결에 문제가 있을 때는 배터리 상태가 정확하지 않을 수 있습니다.

이 문제 해결사를 계속 진행하려면 다음을 클릭합니다.


Bluetooth 장치의 무선 장치 문제 해결사

2/7 페이지

배터리 확인

무선 장치가 제대로 작동하려면 충분히 충전된 알카라인 배터리가 필요합니다.

다음을 시도해 보십시오.

  • 마우스와 키보드를 뒤집어 배터리 함의 덮개를 엽니다. 장치에 배터리가 들어 있으며 양극(+)이 "+"를 향하고 음극(-)이 "-"를 향하도록 배터리를 넣었는지 확인합니다. 배터리 함의 덮개를 닫습니다.
  • 배터리를 모두 새 알카라인 배터리로 교체합니다.

참고

포함된 소프트웨어에는 배터리 양이 부족할 때 경고를 표시하는 기능이 있습니다. 그러나 무선 연결에 문제가 있을 때는 배터리 상태가 정확하지 않을 수 있습니다.

이 문제 해결사를 계속 진행하려면 다음을 클릭합니다.


무선 장치 문제 해결사

3/9 페이지

무선 수신기가 컴퓨터에 올바르게 연결되었는지 확인

무선 수신기를 컴퓨터에 제대로 연결해야 합니다.

다음을 시도해 보십시오.

  • 무선 수신기가 컴퓨터의 적절한 포트에 제대로 연결되었는지 확인합니다. 무선 수신기 연결에 대한 자세한 내용은 장치와 함께 제공된 설명서를 참조하십시오.
  • 무선 수신기가 USB 허브에 연결되어 있으면 USB 허브가 컴퓨터에 제대로 연결되어 있는지 확인합니다. 무선 수신기를 컴퓨터의 USB 포트에 직접 연결할 수도 있습니다.
  • 고전원 USB 장치에 적합한 전원이 공급되는 USB 허브를 사용하고 있는지 확인합니다.

하드웨어 장치 설치에 대한 자세한 내용은 Windows 도움말을 참고하십시오.

이 문제 해결사를 계속 진행하려면 다음을 클릭합니다.


Bluetooth 장치의 무선 장치 문제 해결사

3/7 페이지

Wireless Transceiver가 컴퓨터에 올바르게 연결되었는지 확인

Wireless Transceiver를 컴퓨터에 제대로 연결해야 합니다.

다음을 시도해 보십시오.

  • Wireless Transceiver가 컴퓨터의 USB 포트에 제대로 연결되었는지 확인합니다. Wireless Transceiver 연결에 대한 자세한 내용은 장치와 함께 제공된 설명서를 참조하십시오.
  • Wireless Transceiver가 USB 허브에 연결되어 있으면 USB 허브가 컴퓨터에 제대로 연결되어 있는지 확인합니다. 또는 무선 수신기를 컴퓨터의 USB 포트에 직접 연결할 수 있습니다.
  • 고전원 USB 장치에 적합한 전원이 공급되는 USB 허브를 사용하고 있는지 확인합니다.

하드웨어 장치 설치에 대한 자세한 내용은 Windows 도움말을 참고하십시오.

이 문제 해결사를 계속 진행하려면 다음을 클릭합니다.


Bluetooth 장치의 무선 장치 문제 해결사

4/7 페이지

Wireless Transceiver와 장치 간의 연결 새로 고침

Bluetooth 장치와 Wireless Transceiver 간의 통신 연결이 제대로 설정되지 않았을 수 있습니다.

장치와 Wireless Transceiver 간의 연결을 새로 고치려면
  1. 시작을 클릭하고 제어판을 클릭한 다음 클래식 보기로 나타났는지 확인하고 Bluetooth 장치를 두 번 클릭합니다.
  2. 응답하지 않는 Bluetooth 장치가 나열된 경우 해당 장치를 선택하고 제거를 클릭합니다.
  3. 시작을 클릭하고 모든 프로그램을 가리킨 다음 Microsoft 마우스 또는 Microsoft 키보드를 가리키고 Bluetooth용 마우스 연결이나 Bluetooth용 키보드 연결을 클릭합니다.

중요

장치와 Wireless Transceiver의 연결을 새로 고치려면 Bluetooth 연결 가이드의 각 단계를 읽고 수행해야 합니다.

이 문제 해결사를 계속 진행하려면 다음을 클릭합니다.


무선 장치 문제 해결사

4/9 페이지

무선 장치의 위치 확인

무선 수신기와 장치가 올바른 위치에 있어야 합니다.

다음을 시도해 보십시오.

  • 무선 장치를 무선 수신기에서 약 90cm 이상 떨어지지 않게 합니다.
  • 가능하면 무선 수신기를 마우스와 키보드에서 같은 거리만큼 떨어진 곳에 둡니다(둘 다 무선인 경우).
  • 무선 수신기를 금속 표면(예: 데스크톱 컴퓨터 위)에 두지 않습니다.
  • 금속 표면에서 마우스 및 키보드를 사용하지 않습니다.
  • 무선 수신기를 여러 방향으로 시험해 봅니다. 예를 들면 옆으로 세우거나 뒤집어 봅니다.

이 문제 해결사를 계속 진행하려면 다음을 클릭합니다.


Bluetooth 장치의 무선 장치 문제 해결사

5/7 페이지

무선 장치의 위치 확인

Wireless Transceiver와 장치가 올바른 위치에 있어야 합니다.

다음을 시도해 보십시오.

  • 무선 장치를 장치 설명서에 지정된 수신 범위 내에서 Wireless Transceiver 가까이 놓습니다.
  • Wireless Transceiver는 간섭을 일으키는 장치로부터 가능한 한 멀리 놓으십시오. 간섭을 일으키는 장치는 다음과 같습니다.
    • 무선 네트워킹 장치
    • 일부 무선 전화기
    • 전자 레인지

이 문제 해결사를 계속 진행하려면 다음을 클릭합니다.


무선 장치 문제 해결사

5/9 페이지

다른 개체로부터의 간섭 확인

무선 및 유선 개체 모두 무선 장치와 간섭을 일으킬 수 있습니다.

다음을 시도해 보십시오.

  • 데스크톱 팬, 형광등, 서류함과 같은 큰 금속 물건 등 근처에 간섭을 일으키는 물건이 없는지 확인합니다.
  • 가급적 무선 게임기, 무선 전화, 원격 조종 장난감과 같은 다른 무선 장치를 가까이 두지 않습니다.
  • 무선 수신기 케이블을 다른 케이블과 평행으로 두지 않습니다.

이 문제 해결사를 계속 진행하려면 다음을 클릭합니다.


무선 장치 문제 해결사

6/9 페이지

무선 채널 변경

무선 장치에서 사용 중인 전송 채널에 간섭이 있을 수 있습니다. 무선 채널을 변경해 볼 수 있지만 다른 채널에 간섭이 더 많을 수도 있습니다.

채널을 변경하려면 무선 키보드나 마우스 뒷면에 있는 단추를 누릅니다.

신호 상태가 개선되지 않으면 단추를 다시 눌러 원래 채널로 돌아갑니다.

이 문제 해결사를 계속 진행하려면 다음을 클릭합니다.


Bluetooth 장치의 무선 장치 문제 해결사

6/7 페이지

추가 정보 파일 확인

추가 정보 파일에는 Bluetooth 무선 장치에 관한 최신 정보가 있습니다.

추가 정보 파일을 지금 엽니다.

이 문제 해결사를 계속 진행하려면 다음을 클릭합니다.


무선 장치 문제 해결사

7/9 페이지

무선 수신기와 장치 간의 연결 새로 고침

무선 수신기와 마우스 또는 키보드 사이의 전송 코드에 문제가 있을 수 있습니다.

참고

이 단계는 무선 수신기에 연결 단추가 있는 경우에만 해당합니다. 사용하는 모델의 무선 수신기에 단추가 없는 경우 다음 단계로 가십시오.

다음을 시도해 보십시오.

  • 무선 수신기 단추를 누른 다음 마우스 또는 키보드 뒷면에 있는 단추를 눌러 무선 수신기와 장치를 다시 연결합니다.

이 문제 해결사를 계속 진행하려면 다음을 클릭합니다.


Bluetooth 장치의 무선 장치 문제 해결사

7/7 페이지

무선 장치 문제 해결사에서 문제를 해결할 수 없습니다.

문제 해결사를 다시 실행해 보거나, 기술 지원 정보를 보려면 관련 항목 아래의 링크를 클릭하십시오.

<뒤로 <<다시 시작

관련 항목
마우스 문제 해결
기술 지원 받기


무선 장치 문제 해결사

8/9 페이지

추가 정보 파일 확인

추가 정보 파일에는 무선 장치에 관한 최신 정보가 있습니다.

추가 정보 파일을 지금 엽니다.

이 문제 해결사를 계속 진행하려면 다음을 클릭합니다.


무선 장치 문제 해결사

9/9 페이지

무선 장치 문제 해결사에서 문제를 해결할 수 없습니다.

문제 해결사를 다시 실행해 보거나, 기술 지원 정보를 보려면 관련 항목 아래의 링크를 클릭하십시오.

<뒤로 <<다시 시작

관련 항목
마우스 문제 해결
기술 지원 받기